Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ubuntu gèle aléatoirement : Bad EIP Value » Le 01/10/2007, à 01:15

zede
Réponses : 12

Je pense que ça se rapproche de ton problème :

http://smpfr.mesdiscussions.net/smpfr/S … _178_1.htm

Tiens-nous au courant!

#1 Re : -1 »  Ubuntu gèle aléatoirement : Bad EIP Value » Le 01/10/2007, à 20:23

zede
Réponses : 12

J'ai un problème un peu similaire, même si je ne pense pas que ma solution va marcher pour toi...

http://forum.ubuntu-fr.org/viewtopic.php?pid=1202023#p1202023

#2 -1 »  MacBook 4.1 Santa Rosa PenRyn : Pbs Matériel sous Hardy Héron » Le 27/03/2008, à 20:22

zede
Réponses : 10

Après avoir lu en français et en anglais différents posts sur le sujet je suis arrivé à installer mon wifi. J'aimerais recenser ici les solutions aux différents pbs de matériel sur cette génération de macbook, et en sortir une doc sur le wiki.

Avant de poster ton problème vérifie bien qu'il s'agit du même matériel !
Pour cela une méthode simple :
Applications/Outils Système/Device Manager puis sélectionner "Computer".
Sur le panneau de droite figure, dans l'onglet "Summary" : Model : Macbook4,1 (version 1.0)

Autre méthode, dans un terminal :

lshal | grep "system.hardware.product"

PS : Pour installer "Device Manager" : Applications/Ajouter/Supprimer... etc.

----------------------------------------------------------------------------------------------------------------------------
I / Avant de commencer :
Mettre votre système à jour.

Un groupe d'utilisateurs se consacre au support matériel des Mac Intel :
https://launchpad.net/~mactel-support
Ils proposent des paquets spécifiques sur le dépot qu'il faut ajouter :
Système/Administration/Gestionnaire de Paquets Synaptic
Aller dans Configuration/Dépôts, puis :
Dans l'onglet "Logiciels de tierces parties" ajouter la ligne APT trouvée sur le site.
Après avoir recharger la liste ajouet les paquet suivants :

Support des touches de volumes et autres sans utiliser fn :
pommed
mactel-support-fnmode-fix

Support de la webcam isight :
isight-firmware-tools
Note : lors de l'installation de ce paquet le chemin du disque dur macintosh est demandé : celui-ci doit être monté (il l'est par défaut) et le chemin vérifié : changer le début du chemin par /media/Macintosh HD.

Support de la carte son :
mactel-support-srosa-sound-fix


II / Installation  Wifi :

Model : BCM4328 802.11a/b/g/n
Vendor : Broadcom Corporation (Apple Computer Inc.)

traduction de la doc help.ubuntu.com

Installer ndiswrapper :

sudo aptitude install ndiswrapper-utils-1.9

Télécharger le pilote via le lien FTP du site Dell :

wget http://ftp.us.dell.com/network/R151517.EXE 
mkdir driver
unzip -a R151517.EXE -d driver/
cd driver/DRIVER/

Installer le pilote :

sudo ndiswrapper -i bcmwl5.inf
sudo ndiswrapper -l
sudo ndiswrapper -m
sudo modprobe ndiswrapper

Ensuite, ajouter ndiswrapper à la liste des modules chargés au démarrage :
  Ouvrir la liste avec gedit :

sudo gedit /etc/modules

Ensuite ajouter ndiswrapper à la fin de la liste. Ce la devrait ressembler à ça

# /etc/modules: kernel modules to load at boot time. 
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

lp
mousedev
psmouse
ndiswrapper

#3 Re : -1 »  MacBook 4.1 Santa Rosa PenRyn : Pbs Matériel sous Hardy Héron » Le 25/07/2008, à 13:25

zede
Réponses : 10

je me sers de ce post comme brouillon, dsl...

Écriture sur une partition HFS+ (MacOS) depuis Ubuntu.

!!!!! : les différent posts sur la gestion des droits gid et uid n'aboutissent pas je cherche encore.
En attendant, une solution tip mais pas top proposée sur https://help.ubuntu.com/community/MacBookPro, qui consiste à désactiver la journalisation sous MacOS X

Pour (dés)activer la journalisation :

Dans un terminal (Applications/Utilitaires/Terminal) :

sudo /usr/sbin/diskutil disableJournal /

ou via l'utilitaire de disque (Applications/Utilitaires/Utilitaire de Disques):

Selectionner le volume dont vous voulez (dés)activer la journalisation.
Pour (dés)activer, cliquer le menu Fichier/(Dés)Activer la journalisation ⌘J (cmd+J)

Note: Pour les versions Mac OS X 10.4 et supérieures, maintenir la touche Option appuyée pour faire apparaître "Désactiver la journalisation "

#4 Re : -1 »  MacBook 4.1 Santa Rosa PenRyn : Pbs Matériel sous Hardy Héron » Le 25/07/2008, à 14:12

zede
Réponses : 10

Support des touches de volume, luminosité, etc.

!!!! En ajoutant le dépot de debian synaptic va vous proposer des mises à jour vers cette version (Debian Lenny) : Vous pouvez facilement casser votre système en installant des paquets suplémentaires !

1. Ouvrez le gestionnaire de paquets Synaptic.
2. Cliquez sur "Configuration/Dépôts".
3. Cliquez sur l'onglet "Logiciel de tierces parties", puis cliquez sur "ajouter".
4. Ajouter:
deb http://ftp.de.debian.org/debian Lenny principal
5. fermer et mettez à jour la liste des paquets via la touche "recharger"
6. Rechercher pommed dans Synaptic, et sélectionnez le paquet pour l'installation.
7. Installez pommed avec le bouton "Appliquer".
8. Retournez dans Configuration/Dépôts
9. Décochez la source  Debian.
10. Recharger à nouveau la liste des paquets.

ATTENTION: Ne pas mettre à jour d'autre paquet jusqu'à ce que le dépôt Debian soit à nouveau désactivé et la liste de paquets à nouveau rechargée!!


Rq: les touches luminosité fonctionnent bien mais les icones n'apparaissent pas à l'écran...

#5 Re : -1 »  MacBook 4.1 Santa Rosa PenRyn : Pbs Matériel sous Hardy Héron » Le 29/07/2008, à 13:48

zede
Réponses : 10

il me semble que c'est valable sous 10.4 et ultérieures, indépendamment de la plateforme...

#6 Re : -1 »  MacBook 4.1 Santa Rosa PenRyn : Pbs Matériel sous Hardy Héron » Le 29/07/2008, à 14:10

zede
Réponses : 10

Webcam isight sous Macbook 4,1

La méthode - pas très sexy- qui marche :
Dans la partition mac (montée automatiquement), aller dans le répertoire :
/Macintosh HD/System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/AppleUSBVideoSupport.kext/Contents/MacOS/
Copier le fichier AppleUSBVideoSupport
dans le répertoire /lib/firmware (nécessite les droits d'administration)

Puis dans un terminal :

sudo ift-extract -a /lib/firmware/AppleUSBVideoSupport
sudo modprobe -r uvcvideo
sudo modprobe uvcvideo

Enfin redémarrer.

Pour tester la webcam : installer Cheese (par exemple) ou Ekiga

EDIT : pb après redémarrage...

#7 Re : -1 »  MacBook 4.1 Santa Rosa PenRyn : Pbs Matériel sous Hardy Héron » Le 30/07/2008, à 13:52

zede
Réponses : 10

je possède la version Macbook4,1, la dernière en date(début 2008 me semble-t-il)... et par dfaut la webcam n'est pas detectée. Un programme est disponible pour extraire le code aprprié sur l'installation de Mac OsX, mais n'est plus d'actualité pour hardy. Si j'ai bien compris

#8 Re : -1 »  [résolu] Réseau WPA Entreprise avec NetworkManager ? » Le 12/01/2008, à 16:44

zede
Réponses : 19

Bonjour!
je suis confronté au même problème, mais je n'ai pas encore tenté de bidouiller moi-même :
Dans le tutoriel fourni par l'école  il est demandé de définir une certificat, plus précisément le certificat "GTE CyberTrust Global Root".

Autant sous Windows XP il suffit de le cocher dans la liste fournie, autant Gnome Network Manager n'aide pas !

En fuinant un peu j'ai pu constater qu'Evolution a tous ces certificats : on peut les voir dans  Préférence/certificats/Autorités. Je n'ai pas réussi à  savoir ou étaient-ils placés physiquement...

Le problème  à  l'aire vraiment bête : personne ne voit de solution?

Merci d'avance...

#9 -1 »  [Résolu] Gutsy Beta : Bad EIP value + d'un kernel panic au lancement » Le 29/09/2007, à 12:05

zede
Réponses : 4

J'ai recopié  les lignes d'erreurs (j'espère ne pas avoir fait de fautes) lors du démarrage du live CD Gutsy beta sur mon asus :

0206 bf8a5ac
[ 98.932000] Call trace
[ 98.932000][<c0106b1b>] do_IRQ+0x3b/0x70
[ 98.932000][<c0181331>] sys_read+0x41/0x70
[ 98.932000][<c0105223>] common_interrupt+0x23/0x30
[ 98.932000]=======================
[ 98.932000]code: Bad EIP value
[ 98.932000]EIP: [<00000000>] 0x0SS:ESP
[ 98.932000]kernel panic-not syncing: Fatal exception in interupt 0068:f4de1f94

matériel : ASUS A6000 (version A6JA-Q079H)
T2300 a 1,66 GHz
ATI mobility Radeon X1600
(je ne trouve de description détaillée...)

Mes recherches sur Google donnent :
Soit c'est un problème de reconnaissance des périphériques plug&play (en général sur des vieux ordi)
Soit c'est un problème lié à la cadence des processeurs (en général sur des vieux ordi)
Soit c'est un problème lié à la carte graphique (j'aurai pu le dire...!)

Par contre la seule soution proposée et de booter avec  : linux nobiospnp  !!!

Je teste et je te tiens au courant... mais si quelqu'un à une idée...

Note : le problème était déjà présent sous Feisty et avait été reporté...

#10 Re : -1 »  [Résolu] Gutsy Beta : Bad EIP value + d'un kernel panic au lancement » Le 29/09/2007, à 15:48

zede
Réponses : 4

[je fais genre je suis quelqu'un d'autre qui me répond]

Salut zede, tu es un mec trop bien et tu as tant apporté à la communauté, bravo pour tout ce que tu fais!

(ben quoi! On peut bien se jeter des fleurs, non?!:D)

En attendant la méthode avec nobiospnp ne marche pô, j'ai posté le bug sur launchpad (il parait qu'il existe mais je ne l'ai pas trouvé...)

On me dit à droite que le BIOS est un peu foireux (j'avoue, j'en avais jamais vu un comme ça!) mais je ne vois pas trop l'intéret de le bidouiller, ou alors je veux être sur du résultat... et de la méthode. Une idée?

PS : Mon Asus me sussure à l'oreille qu'il veut que je le suicide par la fenêtre... qu'est que je fais?

#11 Re : -1 »  [Résolu] Gutsy Beta : Bad EIP value + d'un kernel panic au lancement » Le 01/10/2007, à 01:12

zede
Réponses : 4

nobiospnp est un argument qui permet de ne pas tenir compte des informations du BIOS pour détecter les périphérique Plug n Play au  boot, si j'ai bien compris...

Dans mon cas ça enlève certaines erreurs, mais je termine quand même avec un kernel panic...

#12 Re : -1 »  [Résolu] Gutsy Beta : Bad EIP value + d'un kernel panic au lancement » Le 01/10/2007, à 20:21

zede
Réponses : 4

En regardant les erreurs j'ai vu qu'il y avait des erreurs concernant l'acpi, j'ai donc ajouté l'option pci=noacpi, comme j'ai pu le lire dans l'aide au boot du live-CD, j'ai joté l'option noapic nolapic. Et ça marche (pour combien de temps?)!

Résumé :
Démarrage en mode graphique sans échec avec les arguments supplémentaires (F6):
nobiospnp pci=noacpi noapic nolapic

j'espère que ça pourra aider!

#13 Re : -1 »  RESOLU problqi;e clqvier depui dernierre MAJ » Le 24/09/2007, à 18:21

zede
Réponses : 24

ouahah!
je ne peux m'empecher de sourire!!!
Mais c'est qu'on a des alpha-testeur de folie dis-donc!!

Solution[unique] : racheter un PC complet avec clavier qwerty, ou mettre des petits auto-collants sur les touches...

Rôa! je suis trop méchant, je m'excuse....vraiment....

#14 -1 »  [Résolu]A propos de l'IMAP et de Gmail » Le 15/07/2007, à 18:39

zede
Réponses : 2

L'IMAP chez Gmail intéresse pas mal de monde, mais bien qu'une pétition soit faite, Google n'a pas l'air prêt de bouger le petit doigt dans ce sens...

Comme tout bon ignorant qui se respecte je me disais :

-mon navigateur me permet d'accéder à  mon compte Gmail, par une interface web, et à  ajouter/modifier/supprimer mes courriels sans devoir pour autant les télécharger  sur mon disque.

- l'IMAP c'est à  peu près les mêmes fonctionnalités, mais en passant par un client type evolution.

Serait-ce possible de "simuler" de IMAP par un greffon qui se comporterait de la même manière que mon navigateur, mais ne lirait que les données qui m'intéressent, à  savoir les courriels et les afficherait dans évolution?

Sous évolution, l'utilisation serait transparente, semblable à  un compte IMAP.

D'avance milles excuses si l'idée est absurde... 'pas trouvé d'infos sur la toile!

#15 Re : -1 »  [Résolu]A propos de l'IMAP et de Gmail » Le 15/07/2007, à 20:26

zede
Réponses : 2

Non décidément je ne trouve pas...
Il y bien l'extension Webmail pour Thunderbird, mais ce n'est en fait qu'un paramétrage de compte pop3...Il télécharge les courriels..

Edit : maintenant l'IMAP est géré Gmail, il suffit de l'activer dans les paramètres!

#16 -1 »  Comment lire clip video dans CD audio du commerce » Le 21/02/2007, à 16:31

zede
Réponses : 6

Bonjour!
Le titre n'est peut être pas très clair :
je dispose d'un CD, acheté dans le commerce, un peu spécial.
Sous Windows, quand je l'inserais, j'avais un lecteur integré qui se lancait et qui permettait de lire les 3 titres et le clip qui va avec.
Le programme ne marchant pas sous linux j'ai essayé diverses choses:
-Nautilus m'indique qu'il ya de la musique et des données, mais l'option "parcourir les fichiers" ne donne rien (rien ne se passe).
- Sound Juicer ne reconnais que les 3 titres audio
- Grip reconnais les 4 titres, mais reffuse quoique ce soit sur le 4ième (la video)
- Acid Rip requière un DVD ( de toute manière je pense que ce doit être un fichier type .mpg)
- Gnome Baker me crée un iso de données de 0 octet ( message d'erreur : The following 1 sector(s) could not be read correctly: 0)


Je cherche :
soit un moyen d'activer le programme de lecture (ça me parait peu réaliste)
soit un moyen d'explorer le CD, ou de ripper le clip video (piste 4 d'après Grip)

Snif! il me manque ce petit clip!

Merci d'avance d'avoir lu le post, et si une solution vous viens à l'esprit...n'hésitez pas!

Note : aucune protection/sécurité n'est indiquée sur le CD/boitier...

#17 Re : -1 »  Comment lire clip video dans CD audio du commerce » Le 21/02/2007, à 16:56

zede
Réponses : 6

Merci pour la réactivité!
J'ai oublié de préciser mais j'ai essayé de lire la video avec :
VLC : ça me fait un bruit horrible (comme une vielle cassette qu'on rembobine) et pas de video
Mplayer :impossible d'ouvrir quoique ce soit, même en bidouillant les préférence video..

Référence CD :
One-T : Music Is The One-T ODC distribué par Universal (il y a aussi les logos Polydor et LC00309)
Je l'ai acheté à la Fnac il y a quelques années (c'est un single dans un pochette cartonnée)

Pas d'autre info, snif!

#18 Re : -1 »  Comment lire clip video dans CD audio du commerce » Le 21/02/2007, à 17:00

zede
Réponses : 6

hmm Je veux bien que ce ne soit pas légal, mais j'ai acheté un CD, si je dois acheter windows avec pour le lire!!!!
Mais si il y a une solution pour lire le clip sur le cd sans le ripper, je suis aussi preneur!

je googleize tout ça..

#19 Re : -1 »  Comment lire clip video dans CD audio du commerce » Le 22/02/2007, à 11:53

zede
Réponses : 6

Bon alors voila ce que j'ai fait :
J'ai été sur un ordi windows, le cd se lance (enfin là l'autorun ne se lançait pas tout seul(?)),je le parcours pour y voir :
-le fichier autorun
-un executable macromedia (shockwave je pense)
-3 petits teasers (mini clip) (mpg)
-le clip tant recherché (mpg)

D'ou ma question :
Que je ne vois pas les fichiers audio, je peux admettre, mais comment ce fait-ce que sous mon os préféré je vois 4 pistes : 3 audio et une mystère??
Est-ce une "partition" sur le CD?
Si oui comment l'explorer?

#20 Re : -1 »  Monter disques durs » Le 02/01/2007, à 15:33

zede
Réponses : 4

Etant sous edgy je n'ai aucun soucis pour ajouter cet applet...

#21 Re : -1 »  Problèmes de lenteur avec Edgy Xubuntu avec Tecra 8000 » Le 12/01/2007, à 18:37

zede
Réponses : 2

réponse un peu tardive mais au cas ou :
je suis en train de préparer un tecra 8100 (P3 600 MHz-123 Mo de ram je sais c'est bizarre)
j'ai du passer par un cd alternate (installation en mode texte) pour avoir une xubuntu .
Au niveau des performances la memoire est suffisante, mais le cpu est parfois saturé.. je regarde si il y quelque petites astuces...
Ca reste quand meme très utilisable!

bon courage

#22 Re : -1 »  Problème] Plein de petites questions » Le 02/01/2007, à 15:16

zede
Réponses : 2

Pour le téléphone :
il ya moulte post dans la doc et le forum sur les connections de mobile par bluetooth, infrarouge, les connections internet pour mobile, la synchronisation, etc.
C'est surtout la référence de ton mobile qui est importante , pas seulement la marque.
De mémoire multisync est un programme de synchro de contact/agenda tel-PC
pour le transfert de fichier en génral ça marche sans pb, par contre le reste est moins évident..

Pour ta sourie 5 boutons,
Oh magie! la doc Ubuntu te renvoie des réponses plus qu'intéressante en tapant "souris"!
Au pire, une petite recherche sur google te renverra pas mal de réponses (avec comme mots clés "souris 5 bouton linux" par exemple!)

pour les droit d'accès :
en théroie, tu n'as pas besoin d'aller dans un dossier dont tu n'a pas les droits :
Tout doit se passer dans dans /home/"Dossier_Perso".
Dans des fichiers cachés sont stockés tout les paramètres utilisateur (comme le skin d'un  programme par exemple big_smile ) (note un fichier caché commence par un point : .amsn par exemple)

Pour afficher les fichiers cachés : Ctrl + H ou par le menu : Affichage/Afficher les fichiers cachés .

Dirige toi ensuite vers le dossier .amsn tu y trouvera un dossier skin

Si malgré tout tu veux avoir les droits root sur un dossier root :
dans un terminal sudo nautilus
Télécharge une action nautilus ou un script nautilus (la doc est ton amie!)

Bilan : La doc est ton amie pense à l'utiliser. Le forum aussi avec tous les post déjà présent!

bonne continuation et n'hésite pas à poster..après un petit détour par la fonction recherche!

#23 Re : -1 »  Problème de partitionnement » Le 02/01/2007, à 15:29

zede
Réponses : 2

2 Go, ce n'est pas beaucoup pour une swap?? si tu dispose de 2 Go de mémoire vive tu peux même oublier ta swap à mon avis!

Pour ton probleme de partition :
tape partiton dans recherche rapide / Documentation. Je pense que tu trouveras ton bonheur!

#24 Re : -1 »  [résolu] Migrer vers Edgy? » Le 02/01/2007, à 14:25

zede
Réponses : 2

Et bien en toute logique Edgy c'est "mieux" ...
Il faut savoir que :
Dapper est une version a long support, elle est censée être plus robuste
Edgy intègre les versions les plus récentes des programmes (gnome, Oo, synaptic, etc.), des améliorations en terme de rapidité, d'interface utilisateur, etc.
Edgy intègre directement AiGLX, et est "prévue" pour faire fonctionner Beryl ou Compiz (ça ne va pas dire que Beryl va marcher sans problèmes : ça reste en dev!)
En théorie la version plus récente est faite pour apporter des améliorations et te faciliter la vie pas l'inverse! (mission accomplie pour Edgy, ouf!)

Donc si tu estime que ta distrib te convient garde la.
Si tu veux avancer avec le projet (et donc passer sûrement un peu de temps pour peaufiner ton installation) passe a Edgy ou même a Feisty si tu est motivé!

A noter  Feisty Fawn arrive en avril 2007...