Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  opensuse 10.2...qqun a essayé? » Le 15/12/2006, à 13:49

vdemeester
Réponses : 69
brakbabord a écrit :

@eclipse : La distrib je l'ai eu 2 semaines, je te jure que c'est lent !!! Essaie toi meme au lieu de te référer à "distromachin.com"

La version 10.1 était lente, sous gnome en tout cas, parce que c'était gnome 2.12, et dieu sait que gnome 2.12 était lent.. C'est difficile de comparer opensuse 10.1 et ubuntu 6.06 ou 6.10 puisque opensuse 10.1 date d'ubuntu 5.04 ^^"

Je tiens aussi à signaler que openSUSE 10.1 était un distrib dite 'break' car c'est la première qui intégrait le nouveau yast, le nouveau gestionnaire de paquet, etc..

Par contre openSUSE 10.2 est nettement plus rapide, et toujours aussi bien foutu.

Pas la peine de chercher un excuse de dvd, comme toute les distribution quasiment il existe un cd d'installation lite (en gros même pas 100Mo) pour l'installer en ligne.

(pour beryl, beagle et tout.. faut pas en faire tout un fromage, ça sert à rien de se taper dessus pour des 0 et des 1 ^^")

#1 Re : -1 »  opensuse 10.2...qqun a essayé? » Le 18/12/2006, à 20:54

vdemeester
Réponses : 69

Effectivement je raconte des conneries (je pensais à la première opensuse en fait.. je suis con et fatigué je crois).

Effectivement, beagle je le décoche à chaque installation, pour ce que je l'utilise, un locate ça fait l'affaire (ou un find, vive la console).

Je vois pas trop le côté très fermé d'openSUSE en fait. Ils ont fait des choix de logiciels, que tu n'es pas obligé d'installer au départ (ubuntu, il te demande rien ^^, non je polémique pas).
La version openOffice de novell, ça existe depuis des lustres (cf openoffice-ximian-bin sous gentoo quand je l'utilisais), et c'est pas plus mal d'avoir une compatibilité doc. Mais bon, je suis peut être aveuglé et chacun à son avis la dessus donc big_smile

effectivement, ubuntu devrait s'en inspirer ! (oups je l'ai dit ^^")

#2 Re : -1 »  Positionnement par défaut des fenêtres sous gnome sous Dapper » Le 30/05/2006, à 20:47

vdemeester
Réponses : 13

peut être faut-il chercher du côté de Devilspie ( http://www.burtonini.com/blog/computers/devilspie )..

#3 Re : -1 »  Positionnement par défaut des fenêtres sous gnome sous Dapper » Le 06/06/2006, à 09:54

vdemeester
Réponses : 13
nfkb a écrit :

et gtweakui pour les menus ?

A collection of simple dialogs as a front end to GConf.

C'est pas vraiment ce que luss recherche je crois..

#4 Re : -1 »  Positionnement par défaut des fenêtres sous gnome sous Dapper » Le 07/06/2006, à 08:28

vdemeester
Réponses : 13

si tu as plus du tout la barre des titres, c'est qu'aucun gestionnaire de fenêtre n'est en cours d'exécution (ou qu'il a planté)

démarre un terminal (exemple : ALT+F2 pui gnome-terminal) et exécute cette commande

metacity --replace

si tu as un message d'erreur, reporte nous le ici ^^

#5 Re : -1 »  Positionnement par défaut des fenêtres sous gnome sous Dapper » Le 07/06/2006, à 17:03

vdemeester
Réponses : 13

Normalement, les problèmes ne réapparaissent pas, sauf si ces problèmes sont du à quelque chose de modifier pendant cette session qui influe sur gnome-session-manager.

Pour ton autre question je ne suis pas sur. il existe http://www.gnome.org/projects/sabayon/ mais ça ne doit pas répondre à ta question.

Dans Systèmes > Préférences > Session (j'ai mon os en anglais donc dur dur de savoir si c'est exactement ça) tu peux ajouter plusieurs modèle de session j'ai l'impression.. mais j'ai jamais testé tongue

#6 Re : -1 »  2.6.15-25 casse ma carte wifi » Le 21/06/2006, à 09:17

vdemeester
Réponses : 7

Tiens, moi j'ai pas encore linux-restricted-modules-2.6.15-25-386 dans mes dépots donc pas mal de truc sont "cassé", mais j'attends ^^.

Sinon, je sais pas trop, regarde voir d'abord les corrections apportés entre les 2 noyaux, si elles vont d'apporter quelque chose.

#7 Re : -1 »  Mplayer minimaliste : supprimer la barre de controle » Le 07/06/2006, à 17:16

vdemeester
Réponses : 16

normalement c'est gmplayer (pour gui mplayer)
et mplayer tout court pour l'avoir sans gui.

Maintenant avoir le gui sans les 2 fenêtre.. peut être en trouvant un skin qui fasse ça..

#8 Re : -1 »  Mplayer minimaliste : supprimer la barre de controle » Le 08/06/2006, à 14:53

vdemeester
Réponses : 16
vdemeester a écrit :

normalement c'est gmplayer (pour gui mplayer)
et mplayer tout court pour l'avoir sans gui.

Maintenant avoir le gui sans les 2 fenêtre.. peut être en trouvant un skin qui fasse ça..

Ce que je voulais dire par là c'est que le nom de l'exécutable avec le gui c'est gmplayer, et l'exécutable sans la gui c'est mplayer..

Maintenant je pense aussi qu'installer mplayer-nogui doit régler le problème

#9 Re : -1 »  [Résolu] Mettre des notes dans un PDF » Le 31/05/2006, à 08:59

vdemeester
Réponses : 18
Defursac a écrit :

.je ne sais pas pourquoi il y a des conflits entre Java 1.5 et Compiz !
En espérant avoir pu t'aider...

En fait c'est pas avec java mais avec swing. les widget swt (eclipse) marche tout. C'est juste la façon de redessinner par swing qui n'est pas comprise par compiz je pense ^^

Intéressant ce logiciel big_smile

#10 Re : -1 »  [Résolu] Mettre des notes dans un PDF » Le 06/06/2006, à 09:53

vdemeester
Réponses : 18
Defursac a écrit :

Que veux-tu dire par " les widgets swt (eclipse) marchent" ? Eclipse est écrit en java ? Parce que quand je lance dans eclipse une application qui contient du swing, j'ai le même problème ! Pourtant, quand je lance l'appli (toujours la même) avec java 1.4 (par un terminal, pas par eclipse), je n'ai pas de problèmes !

vdemeester a écrit :

Intéressant ce logiciel big_smile

A fond, as-tu essayé de modifier le même PDF à travers un réseau, c'est super utile, ça va révolutionner la relecture de travaux en groupe wink! A suivre de près !

Hum.. Eclipse est effectivement codé intégralement en java mais avec leur propre widget (qui justement s'appelle swt, qui fait juste le lien avec le widget natif (sous gnome gtk2 donc) du système, c'est pour ça qu'il n'y a pas de soucis pour afficher eclipse lui-même.

Hum regarde peut être du côté du jdk/jre installé et utilisé par eclipse.. peut être est-ce le 1.5. J'ai pas essayé avec java 1.4.x, faudrait que je tente tiens ^^

(j'avais pas tester non plus la modification d'un pdf à travers un réseau.. certes ça risque d'être pas mal utile)

#11 Re : -1 »  [RESOLU] Upload très lent comparé à windows » Le 14/06/2006, à 22:45

vdemeester
Réponses : 8
tsensei a écrit :

Salut à tous,

Je viens de me rendre compte d'un truc qui fait mal :
- Sous dapper, mon upload est d'environ 65 ko/sec
- Sous windows, il est d'environ 1,4 Mo/sec (oui oui vs avez bien lu)

J'ai fait le test par FTP, dans le premier cas avec Gftp et Nautilus, et le second cas avec Filezilla.

Ma connexion réseau est une connexion Wifi 802.11 g du type module ACX 111 Texas Instruments. J'utilise ndiswrapper.

Personne n'aurait une idée de comment rétablir la justice ?

Moi je pense que ça viens du ACX 111 de chez TI.. Tout simplement, tu passe par ndiswrapper donc y doit y avoir pas mal de perte (et vérifie aussi ce qu'a dit eln)

#12 Re : -1 »  [Résolu enfin en partie] Dapper&XGL&Compiz => !Gnome&!VLC » Le 09/06/2006, à 06:55

vdemeester
Réponses : 20

Euh.. je veux pas dire mais.. Dans ton gdm.conf, à aucun moment il n'y a de Xgl présent.. Donc tu le lance pas (ce qui expliquerais pourquoi le gestionnaire de fenêtre de compiz ne se lance pas).

As-tu déjà un binaire Xgl ?

whereis Xgl
Xgl: /usr/bin/Xgl /usr/bin/X11/Xgl

Si tu lance metacity, tu n'auras plus les effets de compiz. Sachant que compiz est celui qui fait les effets, se servant de Xgl. Mais Xgl sans compiz, c'est un Xorg presque normal.

#13 Re : -1 »  Impossible d'installer Wine, de galères en galères !.. » Le 07/06/2006, à 17:14

vdemeester
Réponses : 15

Pour faire tourner des jeux il te faut cedega (ancien wineX) (google is your friend ^^)

#14 Re : -1 »  Impossible d'installer Wine, de galères en galères !.. » Le 08/06/2006, à 14:50

vdemeester
Réponses : 15
Keeguon a écrit :

Pas forcément (voir mes [HOWTO]s) ceci dit ton probleme me dépasse...

Bon, je voulais dire les jeux DirectX alors roll

#15 Re : -1 »  Impossible d'installer Wine, de galères en galères !.. » Le 14/06/2006, à 22:52

vdemeester
Réponses : 15
powerpicton a écrit :

...On s'en branle des jeux pour l'instant !!! On est même pas foutu d'installer winrar... roll

Y a pas besoin de winrar en même temps ^^ roll

#16 Re : -1 »  impossible d'installer Dapper après 4 tentatives... » Le 09/06/2006, à 07:18

vdemeester
Réponses : 15
leperef a écrit :

meme probleme que vous les gars y'a un gros probleme sur les cd desktop a aucun moment il ne propose l'install puis l'ecran devient noir et plus rien (j'en ai gravé 3 differents). quant à la mise a jour depuis breezy j'ai eu plein de probleme (la config reseau sans fil n'apparait plus, plus de son....)
finalement j'ai reinstallé breezy qui tourne à merveille.
résultat des courses 2 nuits blanches pour rien...j'attendrais 4 mois la future version edgy eft, car dapper c'est fini pour moi.
ps: c'est vrai que la présentation des téléchargements n'est pas tres clair pour les novices comme moi.

L'installation est cette fois graphique, par rapport aux anciennes et c'est un progrès (n'en déplaise à certains).

Le seul problème c'est quand le live ne détecte pas correctement votre carte graphique. C'était mon cas, comme ça l'a toujours été avec un liveCD (sur mon portable). Trafficaoté un peu le xorg.conf comme vous l'avez surement fais un jour pour breezy.

Arretez de vous enflammer dès que vous avez un problème. C'est pas tant l'installeur qui est à revoir, mais la détection de la carte et surtout du type de moniteur (c'est souvent ça le problème avec un portable par exemple).

#17 Re : -1 »  Transparence des fenetres... » Le 09/06/2006, à 06:56

vdemeester
Réponses : 2

Sinon, faire un petit script, qui à chaque fenêtre qui apparait, on appliquent transset..

#18 Re : -1 »  [presque résolu][fglrx] XGL/Compiz > ok | OpenGL > crash » Le 06/06/2006, à 21:14

vdemeester
Réponses : 29
NicoA380 a écrit :

C'est la première méthode publié en février ou mars, quand tout été en super bêta. Ça a changé depuis, retiens nous au jus après ta tentavie (oublie pas de restaurer le lien sur Xorg).

Pour tout dire, XGL est encore en version super bétâ comme tu dis, c'est même pas une version alpha en fait.. D'où, je trouve la grosse erreur de pouvoir l'installer comme ça en claquant des doigts..

#19 Re : -1 »  [presque résolu][fglrx] XGL/Compiz > ok | OpenGL > crash » Le 07/06/2006, à 10:59

vdemeester
Réponses : 29
manatlan a écrit :
vdemeester a écrit :

Pour tout dire, XGL est encore en version super bétâ comme tu dis, c'est même pas une version alpha en fait.. D'où, je trouve la grosse erreur de pouvoir l'installer comme ça en claquant des doigts..

Je m'insurge ... XGL/compiz marche bien ... je l'utilise en "prod" : tous les jours, depuis plus de 2 mois, sans aucun soucis, aucun !
C'est largement utilisable ... si on utilise les vanilla (de beerokid): qui sont la vraie branche cvs de compiz (les "non vanilla" sont apparemment la branche cvs + les patch nouveaux instables)
- certes, j'ai pas l'accel 3D dans les applis, mais pour celà, soit on lance un xorg sur un autre tty, soit on utilise un autre user
- certes, matter une video en fullscreen n'est pas possible pour moi. Mais pareil : je ne matte que des "petites videos" ... si je veux matter un film, je prefere mon canapé, via homeplayer (qui tourne très bien sous xgl au passage)

big_smile

XGL/Compiz marche effectivement très bien en prod.. J'ai moi même sur mon pc fixe une version assez ancienne (mois de mai (début mai) et j'ai compilé la première version libérée fin février) qui fonctionne parfaitement avec video en fullscreen sans soucis, sans soucis aucun.

Il n'empèche que XGL/Compiz sont en version super beta quand même. Qu'il y a plein de forum de plus en plus polluer par des problèmes liés à ça par des utilisateurs nouveaux sous linux qui veulent absolument que ça marche.  Ce que je reproche c'est que c'est à la portée de vraiment tout le monde alors que c'est en constant développement et qu'il est donc normal qu'il y ai encore beaucoup de bugs.

(bon ce que je dis est aussi à relativiser selon wikipedia puisque il se pourrait qu'une version stable sorte courant juin..)

Mais c'est pas la pein de s'insurger wink

#20 Re : -1 »  [résolu]XGL/Compiz, ça marche 10 secondes ! » Le 06/06/2006, à 21:10

vdemeester
Réponses : 4

Et moi je dis qu'une chose : XGL, compiz et tout, ce n'est encore qu'une version de développement.. Alors si ça plante c'est un peu normal non ?!

#21 Re : -1 »  [résolu]XGL/Compiz, ça marche 10 secondes ! » Le 07/06/2006, à 08:26

vdemeester
Réponses : 4
MiTcH a écrit :

ouep, thx j'ai enlevé tout ce qui plantait...

d'ailleurs en parlant de stabilité de xgl, la version stable est prévue pour quand ? le développement avance sérieusement ?

Le développement avance plus que vite (au vue des première version que j'ai testé en février). D'apèrs un article sur wikipedia, version stable pour juin 2006 c'est à dire ce mois ci.. Mais pas de nouvelle autre depuis..

#22 Re : -1 »  Quel lecteur audio ? » Le 06/06/2006, à 21:03

vdemeester
Réponses : 4

banshee, quodlibet, listen, xmms, essaye les, ce sera la meilleure façon de trouver ton bonheur wink

edit : rhythmbox aussi tiens

#23 Re : -1 »  Nouveau menu dans Gnome » Le 05/06/2006, à 14:13

vdemeester
Réponses : 5

Je crois que ce n'est pour le moment pas possible (sans toucher à du code ou faire de grosses modifications) avec gnome.. C'est un suggestion à envoyer a gnome ça ^^

#24 Re : -1 »  [SONDAGE] Arrivez vous à lire des vidéos avec Totem? » Le 31/05/2006, à 08:39

vdemeester
Réponses : 36

mplayer + w32codes ou totem-xine (mais mplayer sans gui reste mon lecteur favoris ^^)