Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 15

#0 Re : -1 »  autodépannage connexion internet » Le 26/03/2012, à 22:46

MoiPerdu
Réponses : 122

Bonjour,

Moi aussi j'ai un probleme de connexion reseau/internet, voila:

J'ai installé Ubuntu 11.04 il y un an, puis j'ai fait la mise à jour vers 11.10: jusque là pas de pb, tout marchait tres bien.

Seulement la semaine derniere, Ubuntu me propose une mise a jour de sécurité, je clique OK, et là apres redémarrage de la machine plus d'acces reseau/internet.

Apres un certain nombres de redémarrage, je me résigne à redémarrer sur Windows (j'ai gardé les 2 systemes sur mon PC): toujours pas de reseau: en cherchant un peu je clique sur une option pour desactiver l'alim de la carte reseau (ou l'inverse je ne sais plus) sur les pC portable : et là OK ca remarche.

Je cherche le forum et je tombe sur ce post: donc TEST 1 et 2 : OK (j'ai du reseau à la maison et le cable est bien branché, le PC fonctionne).

Je précise que je suis en filaire (ethernet)

TEST3: voici les resultats des commandes sous le terminal:

philippe@philippe-System-Product-Name:~$ sudo lshw -C network
  *-network               
       description: Ethernet interface
       product: RTL8111/8168B PCI Express Gigabit Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 03
       serial: 20:ce:31:46:81:fb
       size: 10Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl_nic/rtl8168d-2.fw latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       resources: irq:41 ioport:e800(size=256) memory:fdfff000-fdffffff memory:fdff8000-fdffbfff memory:febf0000-febfffff
philippe@philippe-System-Product-Name:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 20:ce:31:46:81:fb   
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:41 Adresse de base:0xe000

lo        Link encap:Boucle locale   
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:24 erreurs:0 :0 overruns:0 frame:0
          TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:1440 (1.4 KB) Octets transmis:1440 (1.4 KB)






philippe@philippe-System-Product-Name:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback





philippe@philippe-System-Product-Name:~$ nm-tool

NetworkManager Tool

State: disconnected


** (process:2444): WARNING **: error: cannot retrieve connection: uid 1000 has no permission to perform this operation

** (process:2444): WARNING **: error: cannot retrieve connection: uid 1000 has no permission to perform this operation
- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unavailable
  Default:           no
  HW Address:        20:CE:31:46:81:FB

  Capabilities:
    Carrier Detect:  yes
    Speed:           10 Mb/s

  Wired Properties
    Carrier:         off


philippe@philippe-System-Product-Name:~$ ^C

Merci d'avance pour l'aide que vous pourrez m'apporter.

#1 Re : -1 »  autodépannage connexion internet » Le 28/03/2012, à 00:18

MoiPerdu
Réponses : 122

Finchou,

Merci de t'interressé à mon pb: en fait comme l'indique mon pseudo: je suis perdu: trop peu de notions en informatique !
Comment faire pour avoir l'info que tu demande sur le driver ?
Comment activer ce fichu driver ?

@+

#2 Re : -1 »  autodépannage connexion internet » Le 28/03/2012, à 17:55

MoiPerdu
Réponses : 122

Bonjour Finchou:

1/ oui j'ai un acces reseau/internet sur le meme PC sous Windows
2/ Dans la barre horizontal superieure, quand je clique sur l'icone de l'etat de connexion j'ai: "Reseau filaire deconnecté"
  si je vais dans "parametre systeme --> reseau": j'ai "réseau filaire débranché"

A ce propos: comment fait-on une copie d'écran sous Ubuntu ?

@+

#3 Re : -1 »  autodépannage connexion internet » Le 28/03/2012, à 22:32

MoiPerdu
Réponses : 122

Finchou,

Je ne retrouve pas dans les menus Ubuntu ce que tu indique ce dessus:
J'ai bien un menu qui ressemble "system >>> preferences >>> reseau" mais là je ne peux rien rentrer:
toutes les options sont grisees (inactives).

Pour ce qui est de la copie d'écran, j'ai rien trouvé qui ressemble à "applications>>> accessoire>>> "

Pour info, je suis bien sous Ubuntu 11.10, mais je me souvient que lors de l'installation de la version 11.04, il y avait pluseurs options d'envirronement (Gnome, Unity, ?, d'apres la page suivante: "http://doc.ubuntu-fr.org/debutant#appre … ementaires", je dois etre en mode "Unity"), que j'ai jamais compris quelles était les différences. En plus j'ai l'impression que ces options ont disparues avec la version 11.10.

#4 Re : -1 »  autodépannage connexion internet » Le 31/03/2012, à 12:18

MoiPerdu
Réponses : 122

Bonjour Finchou,

Je ne vois pas l'inter en hat à gauche: pas d'inter a part  le mode avion (mais ca se refere au Wifi d'apres ce que j'ai lu sur le forum)

J'ai fait une copie d'ecran:
https://skydrive.live.com/redir.aspx?ci … R2dWaUkeYE

@+

#5 Re : -1 »  autodépannage connexion internet » Le 31/03/2012, à 17:41

MoiPerdu
Réponses : 122

Ben oui, ca marche toujours sous Windows ....

....

#6 Re : -1 »  autodépannage connexion internet » Le 31/03/2012, à 17:42

MoiPerdu
Réponses : 122

Quand je clique sur configuration il se passe rien ....

#7 Re : -1 »  autodépannage connexion internet » Le 01/04/2012, à 11:05

MoiPerdu
Réponses : 122

J'ai déjà essayé, mais comme il n'y a pas de réseau il ne trouve pas de mise à jour ...

Si je re-installe Ubuntu, est-ce que ça peut résoudre le pb ?

#8 Re : -1 »  autodépannage connexion internet » Le 01/04/2012, à 15:23

MoiPerdu
Réponses : 122

Bonjour Finchou,

J'ai resorti ma clef Wifi d'avec la LiveBox et j'ai pu me connecter en Wifi sur la FreeBox.

J'ai mis à jour Ubuntu, mais tj pas de liaison filaire. (Je compte pas rester en Wifi).

Est-ce que tu as des applis à télécharger à me conseiller pour résoudre mon pb ?
est -ce que se serait mieux sous Gnome vs Unity ?

@+

#9 Re : -1 »  autodépannage connexion internet » Le 02/04/2012, à 10:04

MoiPerdu
Réponses : 122

Bonjour Finchou,

J'ai pas bien compris le rapport avec le lien que tu as indiqué:
Sur mon PC, ça a toujours bien marché, autant en Ubuntu 11.04 qu'en 11.10.
C'est seulement depuis la mise à jour d'y il a 2 semaine (MAJ de sécurité ?) que c'est planté (je ne pense pas qu'une mise à jour supprime un driver ?)
Ca marche toujours avec Windows, donc j'ai pas l'intention de changer de carte réseau.

J'ai rien trouvé sur l'installation ou le remplacement de driver. Est-ce possible sur Ubuntu de remplacer un driver ?

Pour le type de liaison: mon PC est à 20cm de la freebox: donc liaison filaire pour des raisons évidente de sécurité.

@+

#10 Re : -1 »  autodépannage connexion internet » Le 08/05/2012, à 11:02

MoiPerdu
Réponses : 122

Bonjour à Tous,
J'ai demandé de l'aide pour résoudre un pb de connexion ethernet il y a un mois environ, sans succès.
Petit rappel:
La connexion ethernet fonctionnait parfaitement depuis un an et demi environ (Ubuntu 11.04 puis 11.10). Suite à une mise a jour de Ubuntu: patatra ! plus de connexion ethernet sous Ubuntu, par contre, ayant gardé Windows sur le PC, j'avais bien la com sous Windows.
Et là: vendredi il y a une semaine, l'alim du PC tombe en panne ! je la remplace lundi: et ô miracle, la com ethernet se remet à fonctionner sous Ubuntu (mais pas au top car nécessité de faire un Arrêt marche de la com sous Network-manager à l'ouverture de session).
Donc il semblerait que ce soit du à un pb matériel: alimentation ou peut-être carte réseau.
D'ou:
- est-ce que l'on pourrait me donner les config à utiliser par défaut dans network manager (j'avais tout changer en désespoir et je ne sais plus ce qu'il faut mettre (ex dans les onglets IPv4, IPv6, etc ...)
- il semble que Windows et Ubuntu vérifie les alim mais de façon différente: existe-t-il sous ubuntu un utilitaire qui remonte les info concernant les alimentations ? (par ex comme Psensor le fait pour les températures)
- existe-il un utilitaire qui vérifie le bon fonctionnement d'un carte reseau (vs pb HW) ?

merci d'avance.

#11 Re : -1 »  Mise a niveau vers la 12.04 impossible » Le 26/11/2012, à 23:26

MoiPerdu
Réponses : 6

Bonjour,

J'ai moi aussi eu un probleme de mise à niveau de Ubuntu 11.xx vers 12.04: la mise à jour ne s'est pas bien passé et s'est bloqué avec une erreur que j'ai vu sur le forum mais dont je ne me souvient plus (Ah les noms de fichiers sur Linux ...)

A noté que j'ai Ubuntu et Windows 7 sur le PC.

J'ai entrepris d'installer Ubuntu 12.04 via clé USB, mais là, ca ne s'est pas passé comme indiqué dans les notices présentent sur le forum: au départ, il ne voyait pas la partition Windows, en tout cas, à l'étape 3 de la page suivante:
http://doc.ubuntu-fr.org/tutoriel/insta … le_live_cd
il ne me proposait pas la premiere ligne "installer Ubuntu à coté des autres"

Donc j'ai fait "autre choix". Là, il m'a indiqué 3 partitions (plusieurs fois):
- la partition Windows,
- la partition Ubuntu,
- et une petite partition qui doit correspondre au démarrage où je choisit de lancer windows ou Ubuntu.

J'ai choisi de formater l'ex partition Ubuntu mais je ne l'ai pas fait pour la petite (de démarrage):
L'installation du "lanceur" ne s'est pas faite correctement.
Fallait-il choisir de formater aussi cette petite partition ?
Ca à l'air de marcher quand meme mais j'ai une page de démarrage "pourrie"  (genre DOS).

Si je réinstalle en formatant aussi cette partition, est -ce que j'aurai toujours la possibilité de choisir entre Ubuntu et Windows ?

Merci d'avance pour vos réponses.

#12 Re : -1 »  Capture d'écran : rectangle violet » Le 28/03/2012, à 23:37

MoiPerdu
Réponses : 7

Bonjour,

Je voudrais faire des capture d'écrans mais je n'y arrive pas:
je n'ai pas la fonction "applications>accessoires>capture d'écran "

Je suis sous Ubuntu 11.10 avec l'interface Unity.

@+

#13 -1 »  [résolu] Disparition des menus Gnome/unity » Le 03/06/2011, à 21:47

MoiPerdu
Réponses : 1

Bonjour,

J'ai installe Ubuntu 11.04 hier soir. Aujourd'hui j'ai continué en ajoutant quelques programmes (VLC, Google chrome), j'ai modifier mon fond d'écran, etc... tout ca marchait bien jusqu'à ce que je veuille creer 2 comptes utilisateurs..
Les comptes utilisateurs ont été créer sans les menus Unity et pire, les menus Gnome/Unity ont disparu de mon compte: je ne peux rien faire à part changer le fond d'écran !
Il n'y a que "Ctrl-Alt-Del" qui me donne juste la possibilité de d'éteindre, redémarrer ou mettre en veille !
Help !

#14 Re : -1 »  [résolu] Disparition des menus Gnome/unity » Le 10/06/2011, à 11:19

MoiPerdu
Réponses : 1

En fait, je ne sais pas comment, mais j'avais configuré ma session en "mode sur".

Solution:
A l'ouverture de session, il faut cliquer en bas et choisir "Ubuntu classic" pour revenir à Unity.