Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  plantage aleatoire 13.04 [RESOLU] enfin presque... » Le 26/05/2013, à 19:20

Solaris974
Réponses : 7

Perso moi aussi j'ai des plantages aléatoire, à chaque démarrage de session j'ai le report de bug qui s'active mais qui plante lui aussi quand j'envois un rapport.
Mais je sais pas d'où ils sortent tous ces bugs....
Parfois c'est tout le système qui plante, ca ressemble presque à des kernel panic mais sans pour autant que ça en soit..

#1 -1 »  [RESOLU ...] Ubuntu 12.10 et serveur XDMCP » Le 20/01/2013, à 18:20

Solaris974
Réponses : 7

Bonjour tout le monde!

Question comme ça en passant, j'ai déjà retourné tout le web, mais y a rien d'intéressant.

C'est à propos de XDMCP que j'aimerais utiliser pour lancer 2 ou 3 sessions simultanément sur mon fixe.
Donc j'ai suivi ca : http://doc.ubuntu-fr.org/tutoriel/comme … le_machine.
Apparemment je n'ai eu qu'à ajouter dans /etc/lightdm/lightdm.conf :

[XDMCPServer]
enabled=true

Donc maintenant quand je fais :

X -query <ip> :1

La fenêtre de login s'affiche parfaitement, mais quand je me connecte à une session, j'ai le fond d'écran qui s'affiche mais c'est tout...
J'ai le menu du clique droit qui s'affiche, et les applications qui se lancent au démarrage pour les sessions qui en ont, mais sans bordures.

Si vous avez des idées pour avoir le bureau complet, je suis preneur !
Merci d'avance !

#2 Re : -1 »  [RESOLU ...] Ubuntu 12.10 et serveur XDMCP » Le 21/01/2013, à 10:44

Solaris974
Réponses : 7

Oui en effet, j'ai remarqué le même comportement avec NX.
Je vais voir du côté d'un Unity 2D version 12.10, et je reviendrai aux nouvelles. smile

#3 Re : -1 »  [RESOLU ...] Ubuntu 12.10 et serveur XDMCP » Le 28/02/2013, à 14:07

Solaris974
Réponses : 7

Salut!
En fait ce n'est pas lightdm qui n'est pas compatible, mais la dernière version de Unity avec Ubuntu 12.10.
En utilisant Gnome tout fonctionne parfaitement wink

Du coup j'espère que ça va être possible dans les versions future de Unity.

#4 Re : -1 »  [RESOLU ...] Ubuntu 12.10 et serveur XDMCP » Le 06/03/2013, à 13:08

Solaris974
Réponses : 7

Je testerai ça ce soir alors !

#5 Re : -1 »  Enlever le clavier virtuel sur l'écran de vérouillage » Le 27/08/2012, à 17:36

Solaris974
Réponses : 15

Merci ! ils auraient dû faire un truc plus intuitif encore ! neutral

#6 Re : -1 »  Manque de fluidité depuis la 11.04 » Le 23/12/2011, à 01:25

Solaris974
Réponses : 21

Salut, je me joins à vous j'ai les mêmes problèmes.

J'ai une très bonne conf avec un portable Clevo, et il est évidant que le problème ne vient pas du hardware.

seblem  a écrit :

Pour ma part la fluidité de mon système perdure plus de 5 minutes et les ralentissements n'apparaissent pas instantanément mais vraiment au fur et à mesure de l'utilisation de mon système . En fait je ne l'eteins jamais. J'ouvre beaucoup de fenetres (videos(vlc,kaffeine), internet (chromium, firefox), logiciels de dev (netbeans),terminal, Okular ...) simultanément. L'affichage meme des applications et leurs menus reste fluide, c'est vraiment quand je souhaite déplacer les fenetres ou les icones que je rencontre ces ralentissements.

Tout comme toi j'éteins rarement mon ordi et j'utilise beaucoup principalement NetBeans VirtualBox et Chromium. Pendant un temps je me demandais si c'était pas à cause du Java tous ces ralentissement mais apparemment non...

seblem a écrit :

D'autant plus qu'à sa fermeture il fait mouliner mes DD pendant qq secondes, chose que je n'avais jamais remarqué auparavant.

Tu disais aussi ca, chose qui se passe pour moi aussi. Mais la c'est la grosse inconnue car je trouve que globalement les applications demandent beaucoup du disque dur depuis la 11.10... Comme l'ouverture de Banshee, Rythmbox, Shotwell, et même gedit qui ne demande strictement aucune actualisation de base de données. Le pire c'est que je suis sur du SSD qui a largement fait ses preuves ! Là j'ai l'impression d'avoir un HDD... retour au moyen age...
Après j'ai mon /home chiffré mais au départ quand mon système était tout clean je n'avais remarqué strictement aucune perte de perf donc ca vient pas de ce côté. neutral

Enfait je pense que Unity n'est pas finit, et ca fait beaucoup de changement pour Compiz à mon avis.
Après plusieurs semaines de teste, Gnome 3 m'a l'air plus stable chez moi pour le moment.

#7 Re : -1 »  Video a dominante bleu, puis je redemarre et tout est normal jusqu'a.. » Le 26/02/2012, à 11:10

Solaris974
Réponses : 3

C'est quand même space que les réglages de teintes se changent tout seul...
Pour ma part j'ai fais réinitialiser dans Totem et ca a tout réglé pour le moment, reste plus qu'à voir si ca va tenir et si c'est pas lié au driver proprio

En tout cas merci de l'astuce willcoyote wink

#8 Re : -1 »  logiciels introuvables + bug logithéque » Le 03/01/2012, à 17:14

Solaris974
Réponses : 16

Salut! Je suis exactement dans le même cas que milas benz depuis 2, 3 semaines maintenant.

Je crois que le problème vient des fichiers de conf de Unity car même en réinstallant Ubuntu en gardant mes fichiers, le problème persiste.

#9 Re : -1 »  Compiz plus lent sous Unity » Le 22/12/2011, à 19:53

Solaris974
Réponses : 10

Salut tout le monde!

Je viens de voir ce topic et je voulais savoir si pour vous c'est toujours d'actualité avec la 11.10 ? (pour moi oui)
Perso j'ai pas utilisé la 11.04 donc je sais pas, mais comme djmaster13 moi aussi j'ai une très bonne config et quand je déplace les fenêtres c'est HYPER saccadé....

Cependant même si j'en suis pas convaincu, je me demande si c'est pas lié au Java vu que j'ai NetBeans qui est toujours lancé, et MineCraft c'est du Java aussi.

#10 -1 »  10.10 et les chevrons ça fait 42 ! » Le 18/02/2011, à 14:52

Solaris974
Réponses : 19

Salut ! je sais il y a déjà des topics vieux comme le monde pour les chevrons mais tous sans solution.

Donc depuis que j'ai installé la 10.10, la touche des chevrons agit exactement comme la touche * et µ qui est déjà sur le clavier à côté de la touche entrer.
Et comme je n'ai pas besoin de touche double, comment faire pour que les chevrons me donnent des chevrons SVP ?????

Comme je programme cette touche est indispensable !

Et au passage je sais pas pour vous mais cette ubuntu 10.10 commence vraiment à me gaver ! (oui on fait un très grand pas en arrière avec ces 2 dernières versions en 10)

#11 Re : -1 »  10.10 et les chevrons ça fait 42 ! » Le 18/02/2011, à 17:20

Solaris974
Réponses : 19

Ben moi non plus jamais eu de pb avec ce genre de détail sauf avec 10.10

Ah ben tient un nouveau bug! En vous écrivant ses quelques lignes y a tout mon thème de gnome qui saute! il est nouveau celui là..

Sinon y a rien qui change en jouant dans la conf du clavier... sur les schémas des clavier utilisé la touche n'apparait même pas, elle devrait pourtant être entre SHIFT Gauche et W

#12 Re : -1 »  10.10 et les chevrons ça fait 42 ! » Le 18/02/2011, à 18:05

Solaris974
Réponses : 19

Salut @nne, donc pour mon matériel y a pas grand chose à dire si ce n'est que j'utilise un portable ASUS G2S, et un autre qui est dans ma signature, mais les 2 ont le même pb à cette touche.
J'ai regarder les liens qui tu m'as donné, et ils n'apportent malheureusement aucune solution. Même pas la doc du site...
Les fichiers sont pourtant bien configuré. J'ai même revérifier plusieurs fois.

Sinon spad35 pour le thème qui saute c'était juste comme ca sur le coup, c'est pas régulier. Heureusement!

#13 Re : -1 »  10.10 et les chevrons ça fait 42 ! » Le 20/02/2011, à 17:31

Solaris974
Réponses : 19

Ça fait long pour pas grand chose.
Mon clavier est déjà en latin9, donc le plus rapide c'est de faire ATLGR + MAJ + V ou N...

Merci tout le monde ! Mais franchement parfois je trouve que plus on évolue plus on recul.

La meilleur distrib d'ubuntu reste encore la 9.10 pour moi.

#14 Re : -1 »  10.10 et les chevrons ça fait 42 ! » Le 20/02/2011, à 18:09

Solaris974
Réponses : 19

J'ai fais une nouvelle installe clean à partir de l'ISO que j'ai téléchargé sur ce site.

#15 Re : -1 »  10.10 et les chevrons ça fait 42 ! » Le 20/02/2011, à 18:17

Solaris974
Réponses : 19

Oui soit ubuntu-fr soit celui que tu viens de me donner aussi.
Je re téléchargerais pour voir si ça vient de là mais je pense pas.

#16 Re : -1 »  10.10 et les chevrons ça fait 42 ! » Le 20/02/2011, à 19:15

Solaris974
Réponses : 19

Voilà maman  ( lol )

Pour < :

KeyPress event, serial 36, synthetic NO, window 0x7200001,
    root 0x15a, subw 0x0, time 91866758, (176,-93), root:(179,626),
    state 0x0, keycode 51 (keysym 0x2a, asterisk), same_screen YES,
    XLookupString gives 1 bytes: (2a) "*"
    XmbLookupString gives 1 bytes: (2a) "*"
    XFilterEvent returns: False

KeyRelease event, serial 36, synthetic NO, window 0x7200001,
    root 0x15a, subw 0x0, time 91866836, (176,-93), root:(179,626),
    state 0x0, keycode 51 (keysym 0x2a, asterisk), same_screen YES,
    XLookupString gives 1 bytes: (2a) "*"
    XFilterEvent returns: False

Et pour > :

KeyPress event, serial 36, synthetic NO, window 0x7200001,
    root 0x15a, subw 0x0, time 91867809, (176,-93), root:(179,626),
    state 0x1, keycode 51 (keysym 0xb5, mu), same_screen YES,
    XLookupString gives 2 bytes: (c2 b5) "µ"
    XmbLookupString gives 2 bytes: (c2 b5) "µ"
    XFilterEvent returns: False

KeyRelease event, serial 36, synthetic NO, window 0x7200001,
    root 0x15a, subw 0x0, time 91867922, (176,-93), root:(179,626),
    state 0x1, keycode 51 (keysym 0xb5, mu), same_screen YES,
    XLookupString gives 2 bytes: (c2 b5) "µ"
    XFilterEvent returns: False

Absolument aucune différence avec la touche pour * et µ

#17 Re : -1 »  10.10 et les chevrons ça fait 42 ! » Le 23/02/2011, à 23:09

Solaris974
Réponses : 19

Merci de ton aide maman mais je pense que c'est plus fort que nous là =/

setxkbmap -print me renvoie la même chose que toi.
J'ai déjà essayer plusieurs model de clavier, ca ne change rien non plus...

et xmodmap -e "keycode 51 = less" fonctionne mais le problème c'est qu'après je n'ai plus " * " ce qui est tout aussi gênant  hmm

#18 Re : -1 »  10.10 et les chevrons ça fait 42 ! » Le 30/10/2011, à 22:19

Solaris974
Réponses : 19

Re tout le monde ^^

Donc 9 mois après, je confirme que ca ne vient pas de la version d'Ubuntu vu qu'entre temps je suis passé à la 11.04 et maintenant 11.10 et ca n'a rien changé big_smile
Cependant je trouve ça toujours un peu bizarre étant donné que dans un clavier de portable y a vraiment rien... si ce n'est un circuit imprimé...

La 11.10 qui rox au passage, on voit concrètement et on sent vraiment de gros changements arrivé!

#19 -1 »  [RESOLU (...)] SVN - 409 Conflict attempt to write a readonly database » Le 08/10/2011, à 08:53

Solaris974
Réponses : 0

Bonjour,

Cela fait maintenant quelques jours que j'ai des difficultés avec mon SVN.
Lors du commit tout se passe bien et le svn est mit à jour, mais le problème arrive ensuite.
Pendant la dernière étape du commit, les fichiers locaux sont mit à jour, et là voilà l'erreur que j'ai :

org.tigris.subversion.javahl.ClientException: Commit failed (details follow):
attempt to write a readonly database
MERGE of '/svn/projets/Bureauxxx/Bureauxxx-war': 409 Conflict (http://xxx.xxx.xxx.xxx)

Plus précisément j'ai ce problème depuis que j'ai déplacé mon dépôt SVN sur un autre serveur.
J'ai regarder, les fichiers ont les mêmes droits qu'un svn qui fonctionne...

Si vous avez des avis, je suis preneur. Il y a des choses sur 409 Conflict sur google mais rien ressemblant à mon cas vu que pour moi le problème vient du client après le commit..

Merci



Ma solution :

Recréer un dépôt...
Apparemment l'export / import avec svnadmin dump / load ne fonctionne pas super =/
Du coup je perds 65 révisons, pas top.

#20 -1 »  On serait pas en train de rammer par hasard ??? » Le 31/07/2011, à 17:15

Solaris974
Réponses : 26

Salut les gars ! Les filles aussi wink

Je me demandais si je suis le seul à penser qu'on est en train de faire du sur place depuis quelques années avec Ubuntu ?

J'ai l'impression que depuis les versions 6.10, 7.04 la plus grosse évolution c'est Pulseaudio (qui à l'époque me saoulait plus qu'autre chose, mais aujourd'hui j'utilise ses avantages tous les jours). Depuis je trouve que, même en relisant les notes des versions d'Ubuntu, les changements effectués au final sont inutiles car on change un programme par un autre mais qui fait la même chose !
Ou sinon avec les environnements, comme Unity par exemple (que je n'utilise pas / plus), on a des nouveautés tellement minimes qu'elles sont insignifiantes. Exemple concret : le ALT+TAB

Je dirais même qu'on régresse sur d'autres points, qui ne sont pas tous liés à Ubuntu en elle même, comme mplayer qui ne lit plus les vidéos en FullHD avec une même config qui le faisait en 7.10...
Je ne les énumérerais pas tous mais à l'usage c'est ce que je constate.

Suis-je le seul à le constater ?
Serait-ce un manque d'ambitions ?

#21 Re : -1 »  On serait pas en train de rammer par hasard ??? » Le 31/07/2011, à 17:33

Solaris974
Réponses : 26

Ouai bon.. il casse pas des briques non plus quoi lol

#22 Re : -1 »  On serait pas en train de rammer par hasard ??? » Le 31/07/2011, à 18:37

Solaris974
Réponses : 26
seb24 a écrit :

Mouais tu n'as jamais fait des installations régulière et usage complet de ton système.

On va juste prendre un exemple :
Fait une installation de la 6.10 et une installation de la 11.04 : Outre le fait que l'installation est devenue un jeux d'enfant la compatibilité matérielle est complètement différentes. A l'époque il fallait souvent se bagarrer simplement pour configurer un écran et tout un tas de trucs qui ne marchait pas ou très mal. Aujourd'hui les choses se sont très largement améliorés. Bref réfléchis un peu tu trouveras la différence.


Si bien sûr il est vident qu'il y a du progrès dans tout ça ! De ce côté c'est le moins qu'on puisse dire même.

C'est surtout qu'il y a des dégradations de qualité de fonctionnement.
Vous me dirait sûrement que se sont des détails, ou que je suis exigeant mais j'ai peux constater que la syncro-vertical sur les films/vidéos ou le bureau tout simplement ne fonctionne plus depuis la 7.10 / 8.04. Il y a aussi la libvdpau qui ne fonctionne plus ou largement moins bien donc elle perd de son intérêt.

Ensuite Unity d'accord mais chez moi sur mes 3 ordis sur lesquels j'ai Ubuntu 11.04 on peut voir des bugs d'affichages. Ce qui à la longue fatigue un peu. Et la je ne parle pas des bugs d'Unity lui même.

Puis certains logiciels qui sont incontournables mais qui sont instable à souhait..

Enfin.. Ca fait maintenant plus de 10 ans que j'utilise Linux en général et plus de 8 sur Ubuntu, et je pense qu'il lui manque quelque chose...
En tout cas sans certains petits défauts ou problèmes qui ne lui sont pas lié directement plutôt, se serait une distrib parfaite.

Mais quelqu'un a dit un jour   « La critique est facile, l'art est difficile »

#23 Re : -1 »  Anomalie Mplayer sur fichier mkv (codec h264) » Le 24/06/2011, à 19:08

Solaris974
Réponses : 18

Vous êtes toujours là ?

Je suis maintenant sous 11.04 avec mplayer 1.0rc4-4.5.2 (C) 2000-2010 et j'ai toujours ce problème parfois.

Sinon j'en ai un beaucoup plus courant où ca lit le film mais la lecture n'est pas fluide... c'est assez énervant...
Il me sort "votre ordi n'est pas assez puissant" sauf qu'il se fou un peu de ma gueule mdr, voir ma signature juste en dessous wink

#24 Re : -1 »  [Résolu] Changer l'emplacement des dossiers de conf des applis » Le 30/01/2011, à 18:12

Solaris974
Réponses : 5

Je ne suis pas sûr d'avoir bien saisis mais comme je vais réinstaller mon système c'est ce qui sera fait pendant l'installation.
/ et /home sur le SSD, et un bind de chaque dossier de mon home dans le fstab.
Je pense que c'est ce qu'il y a de plus simple.