Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 6

#0 Re : -1 »  Gstyle un gestionnaire de themes complet pour gnome » Le 26/07/2009, à 21:23

marmelpsye
Réponses : 987

Allo a tous je suis un petit nouveau  et j'ai vu ce que vous faite mille fois bravo moi j'ai installé gstyle et voici l'erreur que cela me donne :

Scan des Themes Gtk...
Theme Gtk actif: Ultimate Edition 2.3
Can't call method "val" on an undefined value at gtk.pm line 235.
Compilation failed in require at gstyle.pl line 31.
BEGIN failed--compilation aborted at gstyle.pl line 31.
marmel@marmel-desktop:/usr/share/Gstyle$ 

Selon vous c'est quoi mon probleme ? Merci de vos réponse smile

#1 Re : -1 »  Gstyle un gestionnaire de themes complet pour gnome » Le 27/07/2009, à 04:47

marmelpsye
Réponses : 987

Merci ola tres gentil de ta part mais j'ai résolu le probleme je roulais avec ultimate 2.3 que j'ai formater et réinstallé le vrai Ubuntu 9.04 original cd  et par la suite j'ai réessayé d'installé gstyle et devine quoi ca fonctionne a merveille  smile:) merci pour le beau travail smile

#2 Re : -1 »  (3) Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/06/2009, à 11:57

marmelpsye
Réponses : 3258

Bonjour a tous

Je suis un novice  j'aurais 2 ou 3 petite question au sujet de Conky .
Je roule avec Ubuntu 9.04 Kernel:2.6.28.13-generic

1: j'ai installé Conky a partir du Gestionnaire de paquets Synaptic tout est bien installé .

2: Comment fait - on  pour changer l'apparence du Conky ?

3: J'ai lue ici et la qu'il faut créer un fichier conkyrc  ? comment fait-on  et sourtout ou doit-on le mettre ce fichier dans notre systeme . Ma ubnutu  est partionner par défault alors je crois que j'ai juste  un ./ et un swap mais je n'ai pas de /home .alors expliquer moi svp je vois vos conky et je trouve cela magnifique j'aimerais bien moi aussi apprendre merci a vous tous smile

#3 Re : -1 »  (3) Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/06/2009, à 18:50

marmelpsye
Réponses : 3258

Merci beaucoup pour ta réponse clair et précis vraiment j'apprécie j'ai effectué mon premier conky merci encore et tout fonction tres bien smile

#4 Re : -1 »  installer firefox 3.5.3 » Le 01/10/2009, à 00:16

marmelpsye
Réponses : 2

Allo

Juste t'offrir un autre option tres facile d'install va a cette adresse :
http://sourceforge.net/projects/ubuntuzilla/files/

Ensuite tu télécharge celui la :
ubuntuzilla-4.7.4-0ubuntu1-i386.deb

Un coup cela fait tu double clique dessus et tu install .
Ensuite tu ouvre un terminal et tu fait un copier/coller  de cette ligne :
ubuntuzilla.py -a install -p firefox

Et tu fait juste répondre a 2 ou 3 petite question par   :  y  ou n  :tu choisie toujours  :   y

Et voila tu va par la suite ouvre Firefox pour t'apercevoir que tu as la toute derniere mise a jour de Firefox  smile

#5 Re : -1 »  Video en plein écran avec firefox! » Le 19/09/2009, à 13:13

marmelpsye
Réponses : 21

Bonjour les amis smile


J'ai trouvé cette solution pour moi et cela marche a merveille

1: téléchargé Ubuntuzilla sur ce site : http://sourceforge.net/projects/ubuntuzilla/files/

Prenez la version correspondante a votre systeme .

Ensuite rentrer simplement cette commande : ubuntuzilla.py -a install -p firefox


et vous aurez le choix de langue en inscrivant le numéro selon ce qui est inscrit  et par la suite répondre toujours : y

pour la mise a jour de firefox et le tour est joué vous aurez la derniere version de firefox a jour et fonctionnel en lecture vidéo plein écran smile