Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 12

#0 Re : -1 »  Ubuntu et le calcul partagé » Le 19/10/2011, à 12:37

Pik-O-paT
Réponses : 509

Bonjour à tous !

Je n'ai pas fait le tour du fil mais j'ai un petit soucis avec mon BOINC. Je suis inscrit sur http://www.worldcommunitygrid.org/ et je n'arrive pas à rejoindre ce "gestionnaire de projet". Je suis la procédure mais après avoir entré mon identifiant j'obtiens : message from account manager : file not found.

Je suis sur de mon mot de passe et de mon identifiant (je les utilise en ce moment même). Je ne sais pas si cela peut être utile mais je suis sous Ubuntu 11.10 et j'ai la version 6.12.33 (x86) de BOINC.

Merci par avance pour les réponses

#1 -1 »  Dual-Boot Ubuntu (HDD) / Windows 8.1 (SSD) » Le 21/01/2014, à 12:57

Pik-O-paT
Réponses : 3

Bonjour,

Je viens de faire l'acquisition d'un portable msi (GT-70). Celui-ci est équipé d'un SSD de 128Go et d'un HDD de 1To. Sur le SSD il y a Windows 8 (pré-installé). J'aimerai avoir une partition Linux en plus. Cependant, c'est là où ça devient fun, j'aimerai savoir s'il est possible d'installer Ubuntu sur mon HDD et non pas sur le SSD. Je n'ai pas envie de saturer mon SSD, qui avec Windows est déjà remplit à 31Go. Certes ce n'est pas 30Go d'Ubuntu + logiciel qui seront vraiment néfaste, mais il faudrait alors configurer le tout pour que les documents se trouve sur le HDD (afin d'éviter les réécritures).

Merci par avance pour tous vos conseils.

#2 Re : -1 »  Dual-Boot Ubuntu (HDD) / Windows 8.1 (SSD) » Le 21/01/2014, à 16:02

Pik-O-paT
Réponses : 3

Merci beaucoup de ses conseils. J'essaie cela rapidement et je mets à jour le post en conséquence.

#3 -1 »  [Résolu] Minecraft : plantage après login » Le 22/11/2012, à 00:59

Pik-O-paT
Réponses : 3

Bonjour,

Récemment j'ai voulu tester Minecraft sous Xubuntu (12.10). J'ai la version de java suivante (commande java -version)

java version "1.7.0_09"
OpenJDK Runtime Environment (IcedTea7 2.3.3) (7u9-2.3.3-0ubuntu1~12.10.1)
OpenJDK 64-Bit Server VM (build 23.2-b09, mixed mode)

Lorsque je lance mon Minecraft, je peux me loguer mais cependant après un cours chargement voici le message d'erreur.

      Minecraft has crashed!      
      ----------------------      

Minecraft has stopped running because it encountered a problem; Failed to start game

A full error report has been saved to /home/valentin/.minecraft/crash-reports/crash-2012-11-21_23.49.13-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(



--- BEGIN ERROR REPORT 96aa9892 --------
Full report at:
/home/valentin/.minecraft/crash-reports/crash-2012-11-21_23.49.13-client.txt
Please show that file to Mojang, NOT just this screen!

Generated 21/11/12 23:49

-- System Details --
Details:
	Minecraft Version: 1.4.5
	Operating System: Linux (amd64) version 3.5.0-18-generic
	Java Version: 1.7.0_09, Oracle Corporation
	Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), Oracle Corporation
	Memory: 30835008 bytes (29 MB) / 60751872 bytes (57 MB) up to 902299648 bytes (860 MB)
	JVM Flags: 0 total; 
	AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
	Suspicious classes: No suspicious classes found.
	IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
	LWJGL: 2.4.2
	OpenGL: ~~ERROR~~ NullPointerException: null
	Is Modded: Probably not. Jar signature remains and client brand is untouched.
	Type: Client (map_client.txt)
	Texture Pack: ~~ERROR~~ NullPointerException: null
	Profiler Position: N/A (disabled)
	Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]


org.lwjgl.LWJGLException: Could not init GLX
	at org.lwjgl.opengl.LinuxDisplayPeerInfo.initDefaultPeerInfo(Native Method)
	at org.lwjgl.opengl.LinuxDisplayPeerInfo.<init>(LinuxDisplayPeerInfo.java:52)
	at org.lwjgl.opengl.LinuxDisplay.createPeerInfo(LinuxDisplay.java:684)
	at org.lwjgl.opengl.Display.create(Display.java:854)
	at org.lwjgl.opengl.Display.create(Display.java:784)
	at org.lwjgl.opengl.Display.create(Display.java:765)
	at net.minecraft.client.Minecraft.a(SourceFile:232)
	at net.minecraft.client.Minecraft.run(SourceFile:515)
	at java.lang.Thread.run(Thread.java:722)
--- END ERROR REPORT 543cc56d ----------

Opengl était expressément nommé j'ai essayé de voir si les pilotes de ma carte Nvidia avais un problème. La commande lspci | grep VGA me donne :

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 520MX] (rev a1)

J'ai bien le pilote nvidia-current 304.51.really.304.43-0ubuntu1. Cependant lorsque je fais nvidia-setting, j'ai un message d'erreur me conseillant de lancer en root nvidia-xconfig. Ce que je fais et... ça change rien. Voici la réponse à la commande sudo nvidia-xconfig :

Using X configuration file: "/etc/X11/xorg.conf".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

Si pouvait me donner un petit coup de pouce pour que je puisse comprendre un peu mieux. Ça serait pas de refus.

Merci par avance

#4 Re : -1 »  [Résolu] Minecraft : plantage après login » Le 22/11/2012, à 15:04

Pik-O-paT
Réponses : 3

Merci beaucoup, un collègue de bureau est arrivé au même constat. Je teste ça ce soir ou demain et je vous fais savoir !

Encore une fois merci !

#5 Re : -1 »  [Résolu] Minecraft : plantage après login » Le 22/11/2012, à 16:20

Pik-O-paT
Réponses : 3

Ça fonctionne ! Merci beaucoup ! Effectivement ça change tout ! Je passe le message en résolu !

#6 Re : -1 »  problème avec thunderbird » Le 27/06/2012, à 10:20

Pik-O-paT
Réponses : 17

Idem pour moi. Voici le rapport du bug :

Add-ons: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:2.0.3,addressbookssync@ggbs.de:1.0.4,fr-dicollecte@dictionaries.addons.mozilla.org:4.5,{3ed8cc52-86fc-4613-9026-c1ef969da4c3}:2.7.1.1,tblatex@xulforum.org:0.6.2,edsintegration@mozilla.com:0.3.9,messagingmenu@mozilla.com:0.9.3,globalmenu@ubuntu.com:3.2.3,langpack-fr@thunderbird.mozilla.org:13.0.1,langpack-en-GB@thunderbird.mozilla.org:13.0.1,{972ce4c6-7e08-4474-a285-3208198ce6fd}:13.0.1,elemhidehelper@adblockplus.org:1.2.2
BuildID: 20120615181619
CrashTime: 1340784773
EMCheckCompatibility: true
FramePoisonBase: 7ffffffff0dea000
FramePoisonSize: 4096
InstallTime: 1340624382
Notes: OpenGL: Tungsten Graphics, Inc -- Mesa DRI Intel(R) Sandybridge Mobile  -- 3.0 Mesa 8.0.2 -- texture_from_pixmap

ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6}
ProductName: Thunderbird
ReleaseChannel: release
SecondsSinceLastCrash: 373
StartupTime: 1340784756
Theme: classic/1.0
Throttleable: 1
Vendor:
Version: 13.0.1

This report also contains technical information about the state of the application when it crashed.

Le crash ID est : bp-60b65111-c454-41d8-a14e-5c0352120627

EDIT 1: Il semblerait que mon problème viennent de Adressbookssync (un plugin pour synchroniser les carnets d'adresses entre mes différents PC). Est-ce que quelqu'un pourrait m'en proposer un en remplacement ?

EDIT 2: Et bien en fait non. Cela ne fonctionne plus...

#7 Re : -1 »  problème avec thunderbird » Le 27/06/2012, à 10:59

Pik-O-paT
Réponses : 17
el cameleon a écrit :
Pik-O-paT a écrit :

EDIT 1: Il semblerait que mon problème viennent de Adressbookssync (un plugin pour synchroniser les carnets d'adresses entre mes différents PC). Est-ce que quelqu'un pourrait m'en proposer un en remplacement ?

Qu'est-ce qui te fait dire ça? Si ça se confirme, il faut le préciser sur les rapports de bugs également, c'est une information importante!

J'ai lancé thunderbird en "safe mode". Et ça fonctionnait... Au moins 30min... Mais ça bug de nouveau. Voici le nouveau rapport :

Add-ons: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:2.0.3,fr-dicollecte@dictionaries.addons.mozilla.org:4.5,tblatex@xulforum.org:0.6.2,edsintegration@mozilla.com:0.3.9,messagingmenu@mozilla.com:0.9.3,globalmenu@ubuntu.com:3.2.3,langpack-fr@thunderbird.mozilla.org:13.0.1,langpack-en-GB@thunderbird.mozilla.org:13.0.1,{3ed8cc52-86fc-4613-9026-c1ef969da4c3}:2.7.2,{847b3a00-7ab1-11d4-8f02-006008948af5}:1.4.2,{0b62b504-857c-4f62-a336-2e8425bd5738}:0.9,{972ce4c6-7e08-4474-a285-3208198ce6fd}:13.0.1,elemhidehelper@adblockplus.org:1.2.2
BuildID: 20120615181619
CrashTime: 1340787436
EMCheckCompatibility: true
FramePoisonBase: 7ffffffff0dea000
FramePoisonSize: 4096
InstallTime: 1340624382
Notes: OpenGL: Tungsten Graphics, Inc -- Mesa DRI Intel(R) Sandybridge Mobile  -- 3.0 Mesa 8.0.2 -- texture_from_pixmap

ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6}
ProductName: Thunderbird
ReleaseChannel: release
SecondsSinceLastCrash: 56
StartupTime: 1340787420
Theme: classic/1.0
Throttleable: 1
Vendor:
Version: 13.0.1

This report also contains technical information about the state of the application when it crashed.

Crash ID : bp-a77beca4-ee04-4cf7-a40d-dc9562120627

#8 Re : -1 »  [Résolu] Problème :Installation de logiciel avec la logithèque » Le 25/10/2011, à 16:15

Pik-O-paT
Réponses : 8

Bonjour,

J'ai le même soucis avec ma version 11.10, j'utilise synaptic en attendant. Si quelqu'un pouvait me débloquer. Merci d'avance.

#9 Re : -1 »  [Résolu] [Youtube / flash] Vidéos roses » Le 06/03/2011, à 14:39

Pik-O-paT
Réponses : 16

Bon, bloquer les cookies aura suffit. C'est pas top comme solution mais s'en est une quand même. Merci du coup de main !!!

#10 -1 »  2 Ubuntu dans mon Grub » Le 23/03/2010, à 18:03

Pik-O-paT
Réponses : 3

Bonjour,

suite à une manipulation involontaire, j'ai plusieurs choix d'ubuntu dans le Grub. Je peux lancer Ubuntu 9.14.[...].20 et Ubuntu 9.14.[...].14. Peu importe lequel des deux je choisis, il semble lancer le même ubuntu (réglages identiques, même marque pages...

J'aimerai cependant supprimer le choix Ubuntu 9.14.[...].14 de Grub. Comment dois-je faire ?

J'ai cherché un peu sur le forum et je n'ai pas trouvé de précédent. Je suis un débutant sur Linux (à la fac on utilise Fedora et j'ai envie de me familiariser avec un autre environnement que Windows) donc désolé si je pose une question idiote.

Merci par avance pour les réponses

#11 Re : -1 »  2 Ubuntu dans mon Grub » Le 23/03/2010, à 18:43

Pik-O-paT
Réponses : 3

Ok, merci de vos réponses. Du coup je vais le garder par mesure de sécurité.