Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Mypaint : vos dessins & brosses » Le 29/06/2011, à 20:49

Tonio-fr85
Réponses : 276

Hello,

Après peut-être 1 an d'abstinence pour cause de tablette (ArtpadII série) plus reconnue par Ubuntu, j'ai reçu mon Intuos4 M il y 4 jours.
Mes premiers essais sous MyPaint m'ont bleuffés ! Reste à pratiquer !

1 Questions :
- Comment passer la tablette en gaucher? (niveau logiciel j'entends).
- Y avait pas de souris dans l'emballage. Normal?

2 Astuce à 2 balles :
La surface de cette dernière semble très fragile (déjà rayée chez moi).
--> J'ai enfilé ma Wacom dans une pochette plastique transparente. Pas conséquence sur le dessin.

#1 -1 »  Plantage suite tentative mise à niveau 12.10 vers 13.04. » Le 23/05/2013, à 16:41

Tonio-fr85
Réponses : 1

Bonjour,

Un amis a planté son Ubuntu sur un vieux portable Sony en dual bout XP/Ubuntu :

Sa mise à niveau a été interrompu par une coupure de courant (le PC sur batterie ne s'est pas éteint mais reboot de la boxADSL).

Depuis, je suis arrivé à rétablir le boot sur 12.10 mais sans réseau, sans USB ni liveCD/USB.

Réseau :
  Fichier "interfaces" de base.
 

sudo service network-manager stop

+

sudo service network-manager start

  Sans résultat.
  J'ai quand même eu le réseau par moment, je sais plus si c'était en bootant sur un ancien noyau... A réessayer.

USB :
  Même une souris n'est plus reconnue.

LIVE boot :
  Le lecteur CD/DVD semble HS même sous Windows XP
  Pas de live-USB (bios trop vieux).


Ce que j'ai tenté :

sudo dpkg --configure -a

sudo apt-get install -f

sudo dpkg-reconfigure -phigh -a

J'ai pas actuellement le PC sous la main mais je compte encore essayer :

sudo rm -f /var/lib/apt/lists/partial/*
sudo apt-get update
sudo apt-get dist-upgrade

et
"Dans /etc/apt/sources.list, commenter les lignes des dépôts PPA"

  sudo nano (ou vim) /etc/apt/sources.list

Puis

  sudo apt-get update

  sudo do-release-upgrade -p

En dernier recourt, je pense démonter le HD pour y copier une image ISO de l'aternateCD 12.10, la monter comme explique là :
http://doc.ubuntu-fr.org/migration#je_d … _processus


Si quelque voit autre chose, merci d'avance ;-) ...

#2 Re : -1 »  Garder applications ouvertes au démarrage sous Unity » Le 18/08/2011, à 17:02

Tonio-fr85
Réponses : 25

... ou un anglophone qui pourrais jeter un œil sur le site officiel en anglais http://www.ubuntu.com/...

#3 Re : -1 »  Garder applications ouvertes au démarrage sous Unity » Le 27/08/2011, à 14:12

Tonio-fr85
Réponses : 25

Est-ce le problème demeure sous KDE? Quelqu'un a t-il essayé?

Perso, je c'est le point qui me fais attendre pour passer à la 11.04.

#4 Re : -1 »  Garder applications ouvertes au démarrage sous Unity » Le 03/09/2011, à 19:45

Tonio-fr85
Réponses : 25

KDE n'a pas ce problème sous 11.04.

J'ai mis à niveau mon portable et les applications restent ouvertes après extinction/allumage du PC.
C'est donc un problème spécifique à Gnome/Unity.

#5 Re : -1 »  Garder applications ouvertes au démarrage sous Unity » Le 12/05/2013, à 15:34

Tonio-fr85
Réponses : 25

Non, perso je suis passé sous KDE (Kubuntu).

Par contre est-ce quelqu'un a testé avec la 13.04 et Gnome classic?

#6 Re : -1 »  Garder applications ouvertes au démarrage sous Unity » Le 12/05/2013, à 15:57

Tonio-fr85
Réponses : 25

etienoo nous sommes très nombreux a ne pas comprendre.
Mais c'est un sujet trollesque par excellence (sans fin donc) qui a déjà fait couler beaucoup d'encre... et qui n'est pas l'objet de cette discussion ;-).

#7 -1 »  Activités KDE, Firefox et addon"Group your tabs" » Le 24/02/2013, à 20:33

Tonio-fr85
Réponses : 0

Bonsoir,

- J'ai commencé à utiliser les Activtés KDE en créant une seconde "Activité" en plus de celle par défaut.

- J'utilise l'addon Firefox "Group Your Tabs" pour ne pas avoir trop d'onglet ouverts en même temps.

- Sur chacune de mes 2 activités, j'ai un Firefox d'ouvert avec, pour chacun d'eux, des groups d'onglet "Groupe your Tabs" différents.

Problème :
Ces groupes d'onglets gérés par "Group Your Tabs", se sont inversés et sont présents dans la mauvaise activté KDE.

Y a t-il un moyen d'inverser les 2 Firefoxs (avec leurs groupes d'onglets) d'une activité KDE à l'autre?

[Edit]
Kubuntu 12.10
KDE : 4.9.4
Firefox 19

Merci

#8 Re : -1 »  [Récupération de données] Aide et centralisation des cas » Le 10/12/2012, à 01:00

Tonio-fr85
Réponses : 301

Bonsoir,

Pour moi, ça sera un dossier disparu suite à annulation de son déplacement (KDE, Dolphin).

Depuis un LiveUSB, Foremost ne retrouve pas mon dossier :

sudo foremost -w -i /dev/sda6 -o Foremost

Le sujet complet.

Merci

#9 -1 »  Dossier perdu suite à annulation déplacement. » Le 10/12/2012, à 00:51

Tonio-fr85
Réponses : 1

Bonsoir,

Je suis sous Kubuntu 12.10 (64bits).

Dans Dolphin, j'ai fait glisser par erreur un dossier de mon home vers le panneau "Emplacements" (de mémoire).
(Je voulais juste le mettre en racourci).

En fait, cela a lancer le déplacement du dossier vers un des disques déjà présents dans ce panneau Dolphin.
Dans la seconde, j'ai cliqué sur "annulé".

Plus aucune trace du dossier, ni dans mon home, ni sur les disques présents dans ce panneau Dolphin.

Reboot sur une clef live-usb.

J'ai fais un scan de tous mes disques avec Foremost :

sudo foremost -w -i /dev/sda6 -o foremost

Le nom de mon dossier perdu ne figure jamais dans le log généré par cette commande (log effacé à chaque fois ;-) ).

Je ne vois plus ce que je peux faire. Si quelqu'un a une idée...

J'halucine de voir un dossier disparaître comme ça...

#10 -1 »  [Résolu] Blender 2.64 : Bug affichage de la grille. » Le 09/10/2012, à 21:00

Tonio-fr85
Réponses : 1

Bonsoir,

Sur Blender 2.64 installé en manuel (en plus de la 2.62 des dépôts), je n'ai pas d'affichage de la grille en "vues axiales" (1,3,7 et Ctrl) ortho.

Dés que je tourne (toujours en ortho), la grille revient.

Cela vient-il de mon installation ou est-ce un bug?

Si oui, il  faudrait peut-être le déclarer.

[EDIT]

Le problème vient de mon hardware :
- Même problème en bootant sur live-USB.
- Plus de problème sur un autre PC (portable Acer, carte graphique Intel).

Ma carte graphique est-elle en cause?
Un petit lspci me donne cela comme carte graphique :
VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS690 [Radeon X1200 Series]

Si quelqu'un à une piste...

#11 Re : -1 »  [Résolu] Blender 2.64 : Bug affichage de la grille. » Le 12/10/2012, à 13:33

Tonio-fr85
Réponses : 1

Je viens de re-tester blender 2.64 et le bug de la grille a disparu!

Hier, il y a eu une grosse mise à jour (avec un noyau, je crois), le pilote ATI a dû être mis à jour...

A moi Cycles! (qui ne marche pas sous le 2.62 des dépôts).

#13 Re : -1 »  Conserver les bons vieux gnome-panels dans la nouvelle version 11.10 » Le 24/02/2012, à 18:02

Tonio-fr85
Réponses : 19

Ubuntu 12.04 – La vraie session Gnome Classique de retour

sudo apt-get install gnome-session-fallback

http://www.le-libriste.fr/2012/02/ubunt … ibriste%29

Voilà des nouvelles comme on les aiment!

#14 -1 »  [Résolu] Récupérer ses photos depuis un smartphone android via USB. » Le 09/01/2012, à 23:49

Tonio-fr85
Réponses : 2

[Edit 12-01-2012]

Il semble qu'il faille juste passer la mémoire du smartphone Android en mode "Storage". Il est alors reconnu comme un appareil de photo par Ubuntu (proposition de télécharger les photos via f-spot ou autres).

Lors de mon deuxième essai, j'ai commencer par installer le SDK (Software Developpemen Kit) ce qui prend peu-être 1h ou pas loin avec les options par défaut (décompression puis ./android pour lancer l'interface).
Je n'ai fait aucune manipes après.

Pendant ce temps j'ai explorer les menus du smartphone et trouver une option avec 3 possibilité dont Storage (de mémoire).
Par contre, j'ai pas été capable de la retrouver une seconde fois...

[Fin Edit]


Bonsoir,

Je ne suis pas arrivé à faire reconnaître un Samsung Galaxy 5 (je crois) d'un amis qui est sous 10.04.

Le téléphone apparaît bien quand je fais un lsusb mais il ne se monte pas comme le ferait un appareil photo.

La page Android de la doc n'est pas très claire à ce sujet :
http://doc.ubuntu-fr.org/android#connec … ls_android

doc Ubuntu-fr a écrit :

aucune manipulation n'est requise si ce n'est le montage de la carte SD depuis la barre de notification > "Activer pour copier des fichiers …" et l'activation du "Débogage USB" (Applications > Développement) pour un accès complet.

Il y a aucune notification et pas de menu "Développement" chez la personne.

Faut-il installer le SDK Android pour récupérer ses photos puis taper les 3 lignes de commande de la doc?

#15 Re : -1 »  [Résolu] Récupérer ses photos depuis un smartphone android via USB. » Le 12/01/2012, à 22:30

Tonio-fr85
Réponses : 2

Je viens de mettre à jour mon premier message avec la solution trouvée...

Merci plu9in pour ton explication claire.

#16 Re : -1 »  L'extention Brief ne fonctionne plus correctement avec Firefox 9... » Le 23/12/2011, à 18:30

Tonio-fr85
Réponses : 4

C'est dans le volet caché "Canal de développement" en bas de la page donnée par inbox.

Merci pour l'astuce wink

#17 -1 »  Menu K (kickoff) : Restaurer l'ancienne navigation? » Le 26/11/2011, à 19:12

Tonio-fr85
Réponses : 0

Hello,

Est-il possible de retrouver la précédente méthode pour remonter dans l'arborescence du menu à savoir : le clic sur la zone verticale située à droite du menu (je crois qu'il y avait une flèche).

Maintenant, on a une espèce de fils d'Ariane en mode texte (façon site web) qui est moins intuitif à mon sens même, si c'est plus évident pour les débutants.

Antoine

#18 Re : -1 »  Menu Gnome 2 standard en version "lanceur Unity" » Le 19/10/2011, à 19:46

Tonio-fr85
Réponses : 6

"Alternative 1 : Quelques ajouts à Unity"
- Un menu déroulant contenant tous les logiciels installés :
http://doc.ubuntu-fr.org/tutoriel/gnome-panel

#19 Re : -1 »  [RESOLU] Environnement Ubuntu classique de la 11.04 sous Ubuntu 11.10 » Le 19/10/2011, à 19:44

Tonio-fr85
Réponses : 10

Un lien pour compléter le précédent :

Ubuntu 11.10 Oneiric Ocelot c’est trois environnements : Unity, Gnome Shell et Gnome Classic !
http://www.le-libriste.fr/2011/10/ubunt … l-classic/

#20 Re : -1 »  impossible de se logger après la session invité » Le 19/10/2011, à 20:00

Tonio-fr85
Réponses : 3

J'ai pas noter de tel problème chez moi.
Sauf d'essayer d'éteindre avec un session invitée non fermer derrière.

- Le pavé numérique n'est pas activé par défaut chez moi.
- Pour rebooter "assez proprement" au clavier : Alt SysRq b (Alt+Impr écran+b)
( c.f. http://doc.ubuntu-fr.org/touches_magiques )

#21 Re : -1 »  Comment revenir au mode classic de Ubuntu ? » Le 19/10/2011, à 20:06

Tonio-fr85
Réponses : 3

Pour compléter la ré-installation de Gnome classic (ou Gnome 2 ou Gnome panel au choix... ) :

http://doc.ubuntu-fr.org/tutoriel/gnome-panel

#22 Re : -1 »  [Résolu] Corbeille sur gnome classic oneiric » Le 19/10/2011, à 19:52

Tonio-fr85
Réponses : 2

Un lien à méditer pour pour retrouver Gnome-panel sous 10.11 ;-) :

"La corbeille et le réducteur de bureau sur le panel du bas"
http://doc.ubuntu-fr.org/tutoriel/gnome-panel

#23 Re : -1 »  [Resou] 11-10 Plus de menu Systeme » Le 19/10/2011, à 19:30

Tonio-fr85
Réponses : 8

On retrouve certaines fonctions dans le menu "Application/Autre" qu'il activer en éditant les menus.

#24 -1 »  Documentation : Page "Canon IXMA 1800" erronée » Le 20/08/2011, à 20:46

Tonio-fr85
Réponses : 0

Bonjour,

La méthode pour installer une imprimante Canon PIXMA ip1600 et autres, sous 10.04, donnée par cette page de la documentation :  canon_ip1800 ne fonctionne pas :

L'installation du paquet :
cnijfilter-common_3.00-1_i386.deb

1) Avec la "Logithèque Ubuntu" envoi :

Une erreur impossible à traiter est survenue
Il semble qu'il y ait une anomalie dans aptdeamon, le logiciel qui vous permet d'installer/désinstaller des applications et de réaliser d'autres tâches de gestion des paquets. Veuillez signaler cette erreur sur http://launchpad.net/aptdaemon/+filebug et réessayez.

2) Avec GDebi :

"Dépendances cassée...
...faite un sudo apt-get install -f...

apt-get install -f qui ne résout absolument pas le problème.

J'ai pas osé modifier la page mais il serait bien de le faire en conséquence ou de trouver l'origine du problème...
Si quelque maîtrise le fonctionnement du launchpad... pas moi.
J'ai essayé sur 2 machines différentes.

Sinon, la page donne une seconde piste avec le pilote de la PIXMA ip2200...