Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Freeze sur internet » Le 18/08/2014, à 22:27

mikedafunk
Réponses : 12

Tu peux lui demander de rajouter un "clavier fr autre" et de le mettre en priorité (tout au dessus de la liste). C'est très facile depuis le gestionnaire de clavier près de l'horloge en haut à droite

#1 Re : -1 »  Installation faite mais impossible à lancer » Le 31/07/2014, à 23:25

mikedafunk
Réponses : 7

Salut wink

Tu as ça ? http://www.linuxidentity.com/fr/index.p … le&sid=141

Pas de panique, il suffit de réinstaller linux par dessus lui même, d'ailleurs la toute dernière 14.04.1 est sortie il y a quelques jours : http://www.ubuntu.com/download/desktop

Normalement windows n'est pas perdu, mais si tu as besoin d'aide physique, cf ma signature

#2 Re : -1 »  Installation faite mais impossible à lancer » Le 11/08/2014, à 09:39

mikedafunk
Réponses : 7

Je rentre de vacances là..
Oublie wubi et virtualbox, toi tu as installé linux en dur
Le plus simple est que tu graves ubuntu 14.04.1 sur un DVD
Pour ton problème de mot de passe, choisi un mot de passe simple à l'installation (ex : lettre 'r'). Il se peut en effet que le clavier ait basculé en qwerty par exemple...
a+

#3 Re : -1 »  touchpad non reconnu » Le 11/08/2014, à 09:46

mikedafunk
Réponses : 6

"Impossible", installe le et tu auras toujours le choix du kernel au démarrage de ta machine de toute façon...

#4 Re : -1 »  carte wifi non détectée » Le 29/07/2014, à 08:56

mikedafunk
Réponses : 23

ailleurs ?

#5 Re : -1 »  [Résolu] Problème de son » Le 29/07/2014, à 09:01

mikedafunk
Réponses : 10

Salut wink
Merci les mises à jour tongue
Essaie de démarrer sur un ancien noyau pour tester

#6 Re : -1 »  supprimer nova » Le 30/07/2014, à 08:42

mikedafunk
Réponses : 7

Salut wink

J'ai testé un de ces pc : http://mikedafunk.over-blog.org/article … 31873.html
Il était fourni avec un dvd contenant les pilotes windows, j'ai pu donc facilement y installer windows 7 car j'avais le média et un licence valable.
Depuis l'installeur de windows, il m'a suffit de supprimer les partitions linux (inconnues), rien de bien compliqué.

Nova linux est basé sur une vieille linux mint : http://www.linuxmint.com/
Si tu veux en profiter tester la dernière Ubuntu 14.04LTS, tu es sur le bon forum !

#7 Re : -1 »  supprimer nova » Le 30/07/2014, à 13:34

mikedafunk
Réponses : 7

J'ai installé windows 7 depuis une clé usb, le disque dur était reconnu, j'ai écrasé nova linux
Je ne comprends pas ta problématique...

#8 Re : -1 »  supprimer nova » Le 31/07/2014, à 12:55

mikedafunk
Réponses : 7

windows 2003 ne voit pas le disque sata, cherche pas !

#9 Re : -1 »  Ubuntu 14.10 - Ecran noir » Le 28/07/2014, à 22:02

mikedafunk
Réponses : 6

Salut wink

Tu es courageux de tester une version attendue pour fin octobre
Quelle est ta carte vidéo ?

#10 Re : -1 »  écran qui gèle » Le 30/07/2014, à 08:45

mikedafunk
Réponses : 5

aïe, toucher les entrailles du système peut entraîner ce genre de choses, on est presque tous passé par là... Ma solution la plus efficace a toujours été la réinstallation propre et "ne pas toucher". wink

#11 Re : -1 »  écran qui gèle » Le 31/07/2014, à 08:08

mikedafunk
Réponses : 5

Si j'ai écrit cela, c'est que moi aussi à une époque j'ai voulu changer d'économiseur d'écran, et ça a tout chamboulé, je n'ai pas pu venir en arrière et j'ai assumé, j'ai réinstallé...

Sinon il n'y a aucun rapport entre xcscreensaver, firefox et thunderbird et ces deux derniers n'ont vraiment aucune incidence sur le système car ils ne se lancent pas systématiquement...

Par contre cela ne sert strictement à rien de vouloir réinstaller FF ou TB si ce sont les profils qui sont défectueux, c'est une erreur de débutant de penser cela, on est presque tous passé par là...

Au pire tu renommes les dossiers cachés .mozilla et .thunderbird et les logiciels en créeront des nouveaux, il suffira alors de piocher dans tes anciens profils des infos à intégrer dans les nouveaux

a+

#12 Re : -1 »  Ubuntu 12.04 impossible de créer une clé bootable » Le 31/07/2014, à 13:38

mikedafunk
Réponses : 3

Salut wink

Essaie sous windows ceci : http://www.linuxliveusb.com/fr/home
Tiens nous au jus !

#13 Re : -1 »  Couleurs zébrées à l'écran » Le 30/07/2014, à 08:32

mikedafunk
Réponses : 8

Salut wink
Tu as une carte nvidia, peux être devrais tu installer le pilote propriétaire via le gestionnaire du même nom : http://doc.ubuntu-fr.org/gestionnaire_d … prietaires
Choisis la plus ancienne version du pilote...
a+

#14 Re : -1 »  Couleurs zébrées à l'écran » Le 31/07/2014, à 17:16

mikedafunk
Réponses : 8

T'as pas une vieille version 173 ?
a++

#15 Re : -1 »  Couleurs zébrées à l'écran » Le 31/07/2014, à 18:34

mikedafunk
Réponses : 8

Essaie la 177, tu devrais pouvoir t'en sortir avec ça : http://doc.ubuntu-fr.org/nvidia

#17 -1 »  [tuto] Correction grammaticale dans libreoffice Ubuntu (toute version) » Le 31/07/2014, à 00:54

mikedafunk
Réponses : 2

Bonjour / Bonsoir wink
L'extension "language tool" est plutôt sympa, l'astuce est qu'il faut installer la dernière version de java pour pouvoir l'installer : http://mikedafunk.over-blog.org/article … 66856.html

#19 Re : -1 »  Distribution Release: Ubuntu 14.04.1. » Le 30/07/2014, à 08:29

mikedafunk
Réponses : 31

Cool, cela signifie que les utilisateurs de la 12.04 auront la proposition de migrer en 14.04 via le système de mise à jour.

#20 Re : -1 »  [resolu] grub error après installation 14.04 » Le 31/07/2014, à 00:58

mikedafunk
Réponses : 6

Je galère sur un portable que l'on m'a prêté, il ne démarre pas sur le cdrom en mode EFI
Il faut donc changer un paramètre du bios pour changer d'OS...  hmm

#21 Re : -1 »  Nouvelle installation de la 14.04 et plus de connexion Internet » Le 29/07/2014, à 08:58

mikedafunk
Réponses : 7

La 14.10 est expérimentale et doit être utilisée à cet effet...

#22 Re : -1 »  Nouvelle installation de la 14.04 et plus de connexion Internet » Le 29/07/2014, à 15:53

mikedafunk
Réponses : 7

Tu as procédé à une mise à jour depuis la 12.04 ou la 13.10 ou tu as réinstallé de zéro ?
Peux tu ouvrir un terminal (ctrl + alt + t) et donner le résultat de la commande "lspci" ?
a+

#23 Re : -1 »  Nouvelle installation de la 14.04 et plus de connexion Internet » Le 30/07/2014, à 08:27

mikedafunk
Réponses : 7

Cool, n'oublie de rajouter [résolu] dans le titre en éditant ton premier message wink