Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  mp3 to wav !!! » Le 26/03/2005, à 16:42

numarrou
Réponses : 17

Il y a aussi un petit utilitaire en ligne de commande qui fait ça très bien : mpg123 (ça doit bien exister pour Ubuntu, mais je ne peux vérifier je n'ai pas Ubuntu sous la main).

Une fois installé l'usage est très simple :
mpg123 -w fichier.wav fichier.mp3

#1 -1 »  Pb réseau ADSL » Le 13/03/2006, à 14:39

numarrou
Réponses : 0

bonjour

je viens d'installer Ubuntu 5.10 sur un portable Toshiba Satelitte (M40-331)

je n'arrive pas à établir la connexion ADSL (freebox) via ma carte réseau

La carte réseau semble bien reconnue par Ubuntu. Dans le menu systeme/admin./réseau, j'ai configurée la carte DHCP, j'ai activé la connexion (qui est ensuite marquée comme "activé").

Mais impossible de relever mes mails ou surfer avec firefox ...!
Il doit manquer un petit quelque chose quelquepart ...

La connexion fonctionne sans problème avec Mandriva, la carte étant reconnue comme  :

Identification
Vendeur: ‎Marvell Technology Group Ltd.
Description: ‎Fast Ethernet Controller
Classe de matériel: ‎NETWORK_ETHERNET
Connexion
Bus: ‎PCI
Bus PCI n°: ‎2
Périphérique PCI n°: ‎0
Fonction PCI n°: ‎0
Identifiant du Vendeur: ‎4523
Identifiant du périphérique: ‎17233
Identifiant secondaire du vendeur: ‎4473
Identifiant secondaire du périphérique: ‎65296
Divers
Module: ‎sk98l

Coté Ubuntu (avec lspci) :

0000:02:00.0 Ethernet controller: Marvell Technology Group Ltd.: Unknown device 4351 (rev 10)

Un ifconfig me donne :

eth0      Lien encap:Ethernet  HWaddr 00:A0:D1:28:E3:14  
          adr inet6: fe80::2a0:d1ff:fe28:e314/64 Scope:Lien
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interruption:11 Mémoire:bc000000-0 

lo        Lien encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:HàŽte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:7519 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7519 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          RX bytes:677029 (661.1 KiB)  TX bytes:677029 (661.1 KiB)

Dans /etc/network/interfaces :

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
	script grep
	map eth0

iface eth0 inet dhcp
auto eth0

Mon fichier /etc/hosts :

127.0.0.1 localhost.localdomain localhost ubuntu

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

j'ai essayé aussi de relancer la connexion à la main :

sudo /etc/init.d/networking restart

mais ça ne change rien ...

Dans dmesg, la carte réseau est reconnue :

[4294698.135000] eth0: Marvell Yukon 88E8036 Fast Ethernet Controller

et le module de la carte aussi :

[4294698.065000] sk98lin: Network Device Driver v8.23.1.3

En revanche cette ligne pose peut-être problème (?) :

[4294797.663000] eth0: no IPv6 routers present

Le module sk98lin semble bien chargée après le démarrage :

$ lsmod | grep sk
sk98lin               202616  1

je tourne un peu en rond, un p'tit coup de main serait le bienvenu

merci
manu

#2 -1 »  [résolu] CD 2 (add-on) ? » Le 31/01/2006, à 20:54

numarrou
Réponses : 6

bonjour

à l'époque (...!) quand j'avais installé Ubuntu 4, j'avais trouvé sur internet (je ne sais plus trop où) un CD n°2 d'Ubuntu, appelé add-on si je me souviens bien, qui regroupait plein d'autres applications pour Ubuntu ... pour les gens n'ayant pas de connexion internet ou pas de connexion "haut débit".

est-ce que ça existe aussi pour la version breezy ?

j'ai fait quelques recherches ... infructueuses ...

merci
manu

#3 Re : -1 »  [résolu] CD 2 (add-on) ? » Le 31/01/2006, à 22:00

numarrou
Réponses : 6

super ! merci bien !

par contre, j'ai cherché sur le site d'Ubuntu si il y avait quelque part la liste des paquets présents sur l'image DVD mais j'ai rien trouvé ...

manu

#4 Re : -1 »  [résolu] CD 2 (add-on) ? » Le 03/02/2006, à 13:50

numarrou
Réponses : 6
Achille a écrit :

C'est ici:

http://cdimage.ubuntu.com/releases/breezy/release/

ça fait plusieurs jours que j'essaye de télécharger le DVD :
http://cdimage.ubuntu.com/releases/breezy/release/ubuntu-5.10-dvd-i386.iso
mais le serveur semble avoir un problème ...! pas moyen de télécharger l'iso, le dowload ne démarre pas.
conaitriez-vous un miroir avec une image valide ?
j'ai essayé ici, mais c'est pareil :
http://nginyang.uvt.nl/breezy/

manu

#5 -1 »  [Résolu] gethostbyname » Le 29/01/2006, à 15:30

numarrou
Réponses : 3

bonjour

sur une breezy fraichement installée, au démarrage de gnome j'ai le message :

Impossible de chercher l'adresse inetrnet pour ubuntu.
Cela empeche gnome de fonctionner correctement.
Il est possible de corriger le problème en ajoutant ubuntu au fichier /etc/hosts

mais je ne peux éditer ce fichier :

sudo gedit /etc/hosts
sudo : enable to lookup via gethostbyname

la commande hostname me renvoie
ubuntu (c'est le nom que j'ai donné à l'ordi à l'installation)

je tourne en rond comment réglé ce problème si je n'ai pas accés à sudo ?

j'ai trouvé plusieurs post similaires sur le forum, mais n'ai pas trouvé LA solution ...

merci pour tout coup de main
manu

#6 Re : -1 »  [Résolu] gethostbyname » Le 29/01/2006, à 23:48

numarrou
Réponses : 3

merci ant1 --> le problème est réglé
et sudo fonctionne

dans /etc/hosts, je n'avais que le début de la ligne :
127.0.0.1 localhost
j'ai complété ...

par contre, est-ce important de mettre les autres lignes (?) :

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

merci encore
manu

#7 -1 »  ATI Mobility Radeon » Le 14/01/2006, à 18:34

numarrou
Réponses : 3

Bonjour

Je me permets d'essayer ici ma question, n'ayant pas eu de réponse sur la mailing-list ubuntu.fr

Je viens d'installer Ubuntu 5.10 sur un portable (Toshiba Satellite M40-331). Je rencontre les mêmes difficultés qu'avec Mandriva, mais j'espère que vous pourrez m'aider à régler quelques problèmes.

Le premier concerne la carte graphique (ATI Mobility Radeon X600 SE PCI Express 16X), qui n'est pas configurée correctement à l'installation d'Ubuntu. Au boot, je tombe donc en "mode texte". A la lecture de quelques docs sur internet, je me dis que la solution est d'installer un driver ATI.

Sur cette page (http://doc.ubuntu-fr.org/materiel/ati), il est décrit la manip à suivre avec apt-get install, mais il se trouve que je n'ai pas encore de connexion internet (problème de reconnaissance de la carte ethernet).

Comment donc récupérer les paquetages concernés manuellement ?
je suis allé voir sur http://archive.ubuntu.com/ubuntu/, mais c'est une vrai jungle pour trouver manuellement un paquetage !

et pourrais-je faire ce genre de manip préconisée sur la page :
sudo apt-get install linux-restricted-modules-$(uname -r)
sans apt-get ?

merci pour tout conseil

manu

#8 Re : -1 »  ATI Mobility Radeon » Le 16/01/2006, à 21:19

numarrou
Réponses : 3
nikko a écrit :

Il faut plutôt passer par http://packages.ubuntu.com pour trouver un paquet.
Tu remarqueras d'ailleurs qu'il y a les dépendances d'affichées. Ça peut être utile d'en télécharger, mais on ne sait jamais lesquelles, c'est assez galère.

merci, je connaissais pas cette entrée pour les paquets, très bien !

apt-get fonctionne sans internet... si il y a des sources locales (comme un cd).
Regarde si tu as une ligne comme:
deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted
dans /etc/apt/sources.list. Et décommente là si elle commence par #. Insère ton cd et lance:
sudo apt-get update

j'ai fait comme dit ci-dessus (par acuis de conscience) mais ça n'a rien changé ... ce qui n'est pas étonnant puisque mon problème est du à un défaut à l'installation de driver adéquat pour ma carte graphique

Sinon, j'ai essayé d'installer "à la main" les paquets demandés :
xorg-driver-fglrx
linux-restricted-modules

mais xorg-driver-fglrx nécessite l'installation de libstdc++5
je récupère libstdc++5_3.3.6-8ubuntu1_i386.deb, mais si j'essaye de l'installer, j'ai ce message :
erreur de traitement (...) le sous-processus dpkg-deb --control a retourné une erreur de sortie d'état 2

peut-être un conflit avec un autre libstdc déjà installé ... (?)

manu

#9 -1 »  Modem ADSL Triway Tiscali » Le 16/04/2005, à 20:26

numarrou
Réponses : 3

bonjour

Je viens d'installer Hoary sur l'ordi de mon frangin (qui en a marre des plantades à pépétitions de vous_savez_qui ...)

Mais je rencontre un problème avec la connexion Internet (forfait ADSL Tiscali, avec modem Triway). Ce modem n'est apparemment pas considéré comme ethernet, mais en cherchant sur le net, j'ai trouvé qu'il suffisait de brancher le cable réseau sur la sortie "video" du modem pour avoir "comme" un modem ethernet. Appremment c'est le cas puisque Ubuntu a reconnu et correctement configuré la connexion dés l'installation.

Mais il se passe quelque chose d'assez curieux, si la connexion est effective (il est possible de visiter une page web) elle est d'une lenteur assez incroyable (testé avec firefox). Pourtant, quand j'installe des logiciels via synaptic, le débit affiché (et effectif) est lui tout a fait cohérent avec la connexion ADSL !!!
Mieux, j'ai fait l'essai avec l'installation d'une Mandrake, et je retrouve exactement la même chose !!!

J'y comprend rien !

Si l'un d'entre vous avait une idée, ça permettrait peut-être à mon frangin de lourder enfin Windows.

Pour info (ça peut être utile) :
$ ifconfig
eth0      Lien encap:Ethernet  HWaddr 00:50:FC:46:A3:19
          inet adr:192.168.1.7  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::250:fcff:fe46:a319/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:472306 errors:0 dropped:0 overruns:0 frame:0
          TX packets:519225 errors:0 dropped:0 overruns:11 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:197471183 (188.3 MiB)  TX bytes:488248901 (465.6 MiB)
          Interruption:17 Adresse de base:0xbc00

lo        Lien encap:Boucle locale
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:210280 errors:0 dropped:0 overruns:0 frame:0
          TX packets:210280 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          RX bytes:61357432 (58.5 MiB)  TX bytes:61357432 (58.5 MiB)

$ route
Table de routage IP du noyau
Destination     Passerelle      Genmask         Indic Metric Ref    Use Iface
192.168.1.0     *               255.255.255.0   U     0      0        0 eth0
default         192.168.1.1     0.0.0.0         UG    0      0        0 eth0

C'est le seul problème que je rencontre ... heu non, il y a aussi l'imprimante/scanner Lexmark X73 que je n'arrive pas à faire fonctionner, mais ça c'est une autre histoire ... je ferais un autre post pour cela

merci d'avance
Manu

#10 Re : -1 »  Modem ADSL Triway Tiscali » Le 19/04/2005, à 09:13

numarrou
Réponses : 3

Bon ...! je vois que personne n'a d'idée sur ce problème étrange...

Je peux rajouter que la même configuartion avec Win XP fonctionne normalement (vitesse de connexion sur sites internet normale) !

numarou

#11 Re : -1 »  Modem ADSL Triway Tiscali » Le 19/04/2005, à 12:39

numarrou
Réponses : 3

et voici ce que donne un ping

fra@ordi:~$ ping www.google.fr
PING www.l.google.com (66.102.9.99) 56(84) bytes of data.
64 bytes from 66.102.9.99: icmp_seq=1 ttl=240 time=85.5 ms
64 bytes from 66.102.9.99: icmp_seq=2 ttl=240 time=83.7 ms
64 bytes from 66.102.9.99: icmp_seq=3 ttl=240 time=100 ms
64 bytes from 66.102.9.99: icmp_seq=4 ttl=240 time=84.7 ms
64 bytes from 66.102.9.99: icmp_seq=5 ttl=240 time=83.7 ms
64 bytes from 66.102.9.99: icmp_seq=6 ttl=240 time=84.7 ms
64 bytes from 66.102.9.99: icmp_seq=7 ttl=240 time=84.8 ms
64 bytes from 66.102.9.99: icmp_seq=8 ttl=240 time=82.7 ms
64 bytes from 66.102.9.99: icmp_seq=9 ttl=240 time=83.7 ms
64 bytes from 66.102.9.99: icmp_seq=10 ttl=240 time=83.4 ms
64 bytes from 66.102.9.99: icmp_seq=11 ttl=240 time=83.6 ms
64 bytes from 66.102.9.99: icmp_seq=12 ttl=240 time=84.5 ms
64 bytes from 66.102.9.99: icmp_seq=13 ttl=240 time=83.7 ms
64 bytes from 66.102.9.99: icmp_seq=14 ttl=240 time=83.7 ms
64 bytes from 66.102.9.99: icmp_seq=15 ttl=240 time=82.7 ms
64 bytes from 66.102.9.99: icmp_seq=16 ttl=240 time=83.7 ms
64 bytes from 66.102.9.99: icmp_seq=17 ttl=240 time=83.7 ms
q64 bytes from 66.102.9.99: icmp_seq=18 ttl=240 time=82.9 ms
64 bytes from 66.102.9.99: icmp_seq=19 ttl=240 time=84.8 ms

--- www.l.google.com ping statistics ---
19 packets transmitted, 19 received, 0% packet loss, time 92650ms
rtt min/avg/max/mdev = 82.748/84.820/100.592/3.798 ms

#12 -1 »  récupérer audio d'un mini-CD » Le 09/05/2005, à 13:32

numarrou
Réponses : 6

bonjour

je fais de la prise de son avec un MD (mini CD).

Comment faire pour rappatrier les pistes enregistrées sur mon ordi (Ubuntu hoary) ?

Inversement, comment engesistrer du son situé sur mon ordi sur un mini-CD ?

merci
manu

#13 Re : -1 »  récupérer audio d'un mini-CD » Le 10/05/2005, à 21:49

numarrou
Réponses : 6

non c'est un "walkman MD " ("mini disc") Sony, avec prises jack

manu

#14 Re : -1 »  récupérer audio d'un mini-CD » Le 18/05/2005, à 12:41

numarrou
Réponses : 6

merci pour tes réponses nikko

mais j'ai encore quelques problèmes

- audacity : à l'ouverture j'ai le message :
une erreur s'est produite au cours de l'initialisation de l'E/S audio. Vous ne pourrez pas lite ou enregistrer d'audio

- rezound : à l'ouverture : j'ai le message :
Error occurred while initializing audio output method 'oss' -- virtual void COSSSoundPlayer::initialize() -- error opening OSS device '/dev/dsp -- Périphérique ou ressource occupé

je précise que j'ai tué esd avant (killall esd)

quant à gnome-recorder, je ne sais pas comment le trouver !

manu

#15 Re : -1 »  récupérer audio d'un mini-CD » Le 19/05/2005, à 13:16

numarrou
Réponses : 6

ça ne règle effectivement pas le problème ...
peut-être un problème avec ma carte son ...?
comment savoir ...?

manu

#16 -1 »  Changement d'écran » Le 03/04/2005, à 19:13

numarrou
Réponses : 3

bonjour

Petit soucis, mon écran 17 pouces vient de me lacher. Un pote m'en a filé un (aussi un 17 pouces).

Mais le changement d'écran pose des problèmes, dés que l'interface graphique démarre, plus rien sur mon écran.
Avec Mandrake, j'ai réglé le problème en faisant une mise à jour à partir du CD d'installation.
Mais avec Ubuntu, je ne sais pas comment m'y prendre. Le problème vient sans doute du fait que le système n'a pas la bonne config qui correspond à mon nouvel écran ...

comment faire ...?

merci
numarou

#17 Re : -1 »  Changement d'écran » Le 04/04/2005, à 14:22

numarrou
Réponses : 3

il faudrait pour cela que j'arrive déjà à démarrer et ouvrir un terminal ... !

#18 Re : -1 »  [resolu] installer amule » Le 24/03/2005, à 12:14

numarrou
Réponses : 7

soit tu passes par l'interface graphique Synaptic, voir ici : http://www.ubuntu-fr.org/articles/introduction_synaptic/

soit tu modifie directement le fichier concerné, c'est-à-dire /etc/apt/sources.list
Dans ce fichier, par exemple la ligne suivante concerne ta distribution, avec les "dépots" universe et multiverse activé (un dépot c'est une adresse internet où le système ira télécharger des programmes) :
deb http://archive.ubuntu.com/ubuntu/ warty main restricted universe multiverse

voir ici : http://www.ubuntu-fr.org/articles/ubuntuguide/les_logiciels.html

#19 -1 »  comment lire des flux Real audio avec firefox ? » Le 22/03/2005, à 13:08

numarrou
Réponses : 2

Bonjour

Je n'arrive pas à lire de flux Real audio.
J'ai cherché sur le forum, mais n'ai rien trouvé qui répond à ma question.

Voici ce que j'ai installé :
- gstreamer0.8-plugins
- w32codecs
- mozilla-mplayer
- mplayer-fonts
==> avec ça, pas de problème pour lire des videos, mais je ne peux lire des fichiers son

Ensuite, j'ai suivi ces infos (http://forum.ubuntu-fr.org/viewtopic.php?id=1424)
- installation du pack de codecs "all" pour mplayer
- par contre il y a un lien que je n'arrive pas à faire :
root@ordi1:/home/manu # ln -s /usr/local/lib/codecs /usr/lib/win32
ln: `/usr/lib/win32/codecs': fichier existant.
- j'ai modifié /etc/mplayerplug-in.conf comme dit
- j'ai viré ~/.mozilla/firefox/pluginreg.dat comme dit

Mais toujours impossible de lire un flux audio, comme par exemple sur cette page :
http://www.amazon.fr/exec/obidos/ASIN/B0001EKZRI/ref=pd_qpt_m_1/402-9353569-1988908
"écouter des extraits musicaux"
si je clique sur un fichier, c'est totem qui s'ouvre par défaut, avec comme message :
Totem n'a pas pu lire « http://www.hosting-media.com/fr/amazon/30s20k/0828765972529-01_04.smil »

Auriez-vous des diées pour résoudre ce problème
merci d'avance

------------------------
Ubunut Warty

#20 -1 »  faire cohabiter Warty et Hoary ? » Le 20/03/2005, à 13:35

numarrou
Réponses : 7

bonjour

Certaines appli dont j'ai besoin semblent disponibles sur Hoary (et difficiles à installer sur Warty).
Je souhaiterai donc m'installer une version Hoary.
Mais comme je préfèrerai garder une version stable (Warty) ce qui ne sera pas forcément le cas avec Hoary (en développement si j'ai bien compris) et comme j'ai de la place sur mon disque, je me demandait si je pouvais installer sur le même DD 2 versions d'Ubuntu (Warty + Hoary) ???
Y a-t-il des recommandations particulières pour y parvenir ?

merci

#21 Re : -1 »  faire cohabiter Warty et Hoary ? » Le 21/03/2005, à 09:19

numarrou
Réponses : 7

merci pour vos 2 réponses

donc Warty sort le 6 avril .... (?), mais si j'ai bien compris le fonctionnement du truc, si je passe à Warty maintenant et que j'installe régulièrement les mises à jour, au final j'aurais le même système que celui qui doit sortir le 6 avril ... non !?

#22 Re : -1 »  faire cohabiter Warty et Hoary ? » Le 21/03/2005, à 21:47

numarrou
Réponses : 7

au risque d'abuser de votre temps et de vos connaissances ...

parce que si j'ai plus ubuntu-desktop et ubuntu-base d'installé, ça fait quoi ...?

à ce propos je m'aperçois que je n'ai pas ubuntu-desktop d'installé (sur une Warty installée il y a 2 jours)
c'est grave docteur ?

#23 Re : -1 »  Au secours » Le 20/03/2005, à 00:50

numarrou
Réponses : 3

ça devrait répondre à ta question :
http://www.ubuntu-fr.org/articles/ubuntuguide/problemes.html#rescuemode

#24 Re : -1 »  Au secours » Le 20/03/2005, à 00:53

numarrou
Réponses : 3

après avoir posté, je m'aperçois que ma réponse ne répond pas vraiment à ta question hmm
mais ça donne des pistes ...