Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [RESOLU] execution de "grub-install /dev/sda ... " a échoué » Le 20/10/2014, à 10:52

dural
Réponses : 50

Merci Rufus
C'est donc pour ça que tout le monde installe grub dans le MBR et que personne ne le met au même endroit ?

#1 Re : -1 »  Disparition de la barre des menus Libre Office » Le 13/09/2014, à 22:23

dural
Réponses : 14

Bonsoir,
Au cas où ça peut aider
j'ai eu un problème équivalent avec xubuntu il y a quelques années.
Je l'ai réglé en virant (il parait qu'on peut être moins brutal) le dossier caché .cache (/home/moi/.cache).
Relancer l'ordi en a recréé un tout neuf qui fonctionne encore.
Bonne chance

#2 Re : -1 »  Site pour télécharger Chromium » Le 01/09/2014, à 19:39

dural
Réponses : 61

Bonsoir,
puisqu'on en est là, j'utilise comme outil de recherche ixquick (ou startpage).
Ca le fait ou pas ?
Ca suffit ?
Ya quelque chose à rajouter ?
Merci

#4 Re : -1 »  Vos avis sur LibreOffice 4.0 (vos tests, suggestions et critiques) ! » Le 22/02/2013, à 07:21

dural
Réponses : 250

Avec xubuntu 12.04LTS, Libreoffice 4.0.0.3 me fait presque penser à StarOfiice 5.1 (ou openoffice d'avant Goo), à une incohérence près (J'utilise principalement Calc pour une gestion de budget familial et boursier avec formules et insérer et supprimer des lignes (ça marche bien depuis Visicalc). Je me suis réduit progressivement)
Je travaille avec Affichage-barre d'état désactivée
Lors d'une sauvegarde automatique, la barre d'onglet de Calc remonte, la barre de progression apparaît puis disparait. Mais la barre d'onglet de Calc ne redescend pas. Cocher puis décocher Affichage barre d'état ou bien sauvgarder (Ctrl-S ou Fichier-enregistrer) font redescendre la barre d'état
Même constat sous Windows-7

Je vais reprendre une utilisation plus "sophistiquée" de Calc. LO4.0 me plaît beaucoup

#5 Re : -1 »  Vos avis sur LibreOffice 4.0 (vos tests, suggestions et critiques) ! » Le 25/02/2013, à 19:42

dural
Réponses : 250

@jlk
Je vais reprendre les macros.
En fait, je m'en suis déjà réécrit quelques-unes. L'aspect final avec coloration des cellules, bordures ... correspond maintenant à ce que je souhaite.
J'abandonne donc partiellement Lazarus

Je suis retraité depuis quelques années et donc tout ça, commencé avec Visicalc, reste "familial"

#6 Re : -1 »  Vos avis sur LibreOffice 4.0 (vos tests, suggestions et critiques) ! » Le 04/03/2013, à 22:36

dural
Réponses : 250

@jlk
Oui, un bon mieux,au moins pour moi.
Je parle de LO 4.0.0.3 (et principalement Calc)
Pour Writer, je reste basique. Ca me suffit (plus tard pour un document maître afin de mettre un peu d'ordre dans mes textes)
Pour Base, j'attends l'abandon de Java.

Bon courage à tout ce beau monde. Et merci

#7 Re : -1 »  Ubuntu dépassé par Mageia sur Distrowatch » Le 31/08/2012, à 18:42

dural
Réponses : 319

Un des problèmes avec Ubuntu (moi : xubuntu), c'est qu'il faut changer de distribution tous les 6 mois
Ou bien ne pas regarder le gestionnaire de mises à jour qui dit : nouvelle mse à jour disponble. Fait suer. De toute façon, il faut changer à péremption.
Y a-t-il une distribution qui évolue doucement, sans tout casser périodiquement ?
Si seulement je savais paramétrer correctement Debian (stable 5-7 ans, je crois)

#8 Re : -1 »  Ubuntu dépassé par Mageia sur Distrowatch » Le 31/08/2012, à 21:07

dural
Réponses : 319

Je vais encore ré-essayer dans quelques temps.
J'ai eu une Debian 6.0.3 Live qui fonctionnait bien sur cle USB avec WiFi et tout
Mais une fois installée, avec une connexion filaire pourtant, je n'ai jamais réussi à faire fonctionner Internet

Je vais donc ré-essayer dans une quinzaine

@kleuck : je teste solusOs 2A5 : pas mal mais j'ai un gros problème avec le pavé numérique
J'aimerai quand même une Debian en direct (xubuntu, c'est une Debian qui fonctionne, n'est-ce pas)

#9 Re : -1 »  Ubuntu dépassé par Mageia sur Distrowatch » Le 31/08/2012, à 21:32

dural
Réponses : 319

Peut-être, kleuck, mais ça marche bien, je fais avec ce que j'ai à faire sans limitation (quelques années de réglages, tout de même). Ce qui fait que, autant avant j'étais content des nouveautés tous les 6 mois, autant maintenant que tout fonctionne à mon goût, je les crains.
L'âge, peut-être ?

#10 Re : -1 »  Le clergé catholique et les enfants. » Le 14/03/2013, à 15:44

dural
Réponses : 40

Ceci pose évidemment le problèmes des vocations pathologiques.
Les religions ne sont évidemment pas les seules professions touchées, toutes les professions recueillant les enfants et nécessitant la confiance des parents le sont (éducation, loisirs ... les exemples ne manquent pas)

Que faire ? Comment les dépister ?   Vaste sujet ....

#11 Re : -1 »  Retours Xubuntu 12.10 » Le 24/10/2012, à 21:26

dural
Réponses : 107

J'ai fait la mise à jour et je me suis retrouvé, pour mes partitions (Données DATA en NTFS, une partition Debian (qui ne fonctionne pas bien) et une partition LMDE) avec un jeu d'icone  en double
En fait ça me parait être un problème de "montage"
En allant voir système de fichiers->media, jai trouvé les partitions décrites, mais vides et une partition "albert" qui est mon répertoire personnel. Et là, j'y ai retrouvé mes partitions ci-dessus décrites, parfaitement fonctionnelles, d'où le double jeu d'icones sur le bureau et dans thunar (avec un jeu (dont je n'ai pas les droits d'accès dit xubuntu, mais qui sont en fait vides) qui ne fonctionne pas)
Il y a quelques temps, Ubuntu m'avait joué un pareil tour avec une partition DATA  qu'il avait vidée et transférée dans une partition DATA_ (encore une fois, fictivement pour Windows), et j'avais du refaire toutes les associations. Ce n'est qu'un jeu d'écriture, mais c'est pénible
J'ai réinstallé 12.04

#12 Re : -1 »  Scan espon stylux [s]dx4400[/s] dx4450 sur Xubuntu =impossible?[réglé] » Le 14/11/2012, à 21:16

dural
Réponses : 37

J'utilise le scanner de cette multifonction depuis des années (et mieux que sous windows) grâce à 3 fichiers trouvés sur avasys.jp/eng :
iscan-data_1.13.0-1_all.deb
iscan-plugin-cx4400_2.1.3-1_i386.deb
iscan_2.28.1-3.ltdl7_i386.deb
Je mets tout dans un dossier et je fais : sudo dpkg -i *.deb
puis je relance xubuntu (ubuntu avant Unity)

Je les tiens à votre disposition, le cas échéant, si vous me fournissez une adresse mel (26,9; 97,5 et 371 ko)
Cordialement

#13 Re : -1 »  Scan espon stylux [s]dx4400[/s] dx4450 sur Xubuntu =impossible?[réglé] » Le 14/11/2012, à 22:05

dural
Réponses : 37

Merci, cher PenguinPdt,
j'ai déjà fourni quelques logiciels par ce forum et j'ai donc des "lettres de créance"
Mais je comprends tout-à-fait, c'est pourqouoi je donne les noms exacts de ces fichiers (pour les recherches Mais, quand on connait pas quelqu'un, vaut mieux se méfier, c'est ben vrai, ça.
Pour l'anecdote, j'ai réinstallé xubuntu LTS 12.04 ce matin, ces 3 fichiers chargés il y a quelques années. Et voilà, "simple comme ubuntu"

Cordialement

#14 Re : -1 »  Scan espon stylux [s]dx4400[/s] dx4450 sur Xubuntu =impossible?[réglé] » Le 14/11/2012, à 22:10

dural
Réponses : 37

Mais je vois que ljere a été très (et mieux) complet
Je vois que par rapport à mes notes d'il y a quelques années, les fichiers n'ont pas changé et l'adresse un peu modifiée (ce pourquoi, je ne les avais pas retrouvés)

Merci à tous

#15 Re : -1 »  Scan espon stylux [s]dx4400[/s] dx4450 sur Xubuntu =impossible?[réglé] » Le 15/11/2012, à 00:21

dural
Réponses : 37

Désolé, krystoo.

En revisitant mon terminal, j'ai du faire un "sudo apt-get install xsltproc" à la demande de dpkg, je suppose (dépendance non satisfaite, je crois. Je ne suis pas informaticien)

Sinon, je confirme que la dx4400 fonctionne parfaitement, imprimante et scanner, depuis pour moi,  plusieurs années.
Bon courage

#16 Re : -1 »  Scan espon stylux [s]dx4400[/s] dx4450 sur Xubuntu =impossible?[réglé] » Le 15/11/2012, à 00:55

dural
Réponses : 37

Ca marche avec simplescan,bien et très bien avec imagescan for linux

As-tu esayé cette page :
http://doc.ubuntu-fr.org/imprimante_eps … ifonctions
section 6.1 : configuration du scanner ?

#17 Re : -1 »  Scan espon stylux [s]dx4400[/s] dx4450 sur Xubuntu =impossible?[réglé] » Le 15/11/2012, à 01:23

dural
Réponses : 37

Je viens de vérifier mon système.
Je n'ai touché à aucun fichier système, toutes les options sont restées commentées, sauf usb dans /etc/epson, epson2, epkowa
Aucune imprimante ou scanner n'est installée ni dans /etc/sane.d ni dans /etc/udev

Peut-être faut-il s'intéreser à régler la mise à jour de xslt ? (Je ne suis pas dans l'informatique. J'ai baucoup galéré il y a quelques années avec cette multi-fonctions. Mais ça fonctionne)

#18 Re : -1 »  Scan espon stylux [s]dx4400[/s] dx4450 sur Xubuntu =impossible?[réglé] » Le 15/11/2012, à 09:15

dural
Réponses : 37

Ca avait marché pour moi, il y a quelques années. Mais, cette fois-ci, dpkg a fait tout le travail

Ce qui m'inquiète le plus c'est le paquet cassé que tu indiques.
Dans ces conditions, j'ai 3 "solutions" :
1) lancer une mise à jour par le gestionnaire de logiciel qui indique : il y a un paquet cassé. lance dans un terminal (quelque chose comme) "sudo dpkg --a reconfiugre ... (attention : de mémoire : ne pas reproduire à l'identique)
2) dans synaptic : Menu édition -> Réparer les fichiers cassés
3) la bombe atomique sous ubuntu (banal sous archlinux mais dont le mode de mise à jour ne convient pas à mon mode de vie décidément trop nomade) : après avoir vérifié que /etc/apt/sources.list est bien conforme à ce qu'il devrait être lancer la trilogie "sudo apt-get update" "sudo apt-get upgrade" "sudo apt-get dist-upgrade" (bien vérifier avant que je n'ai pas écrit d'erreurs)

PS : réinstaller xubuntu ?

Bonne chance

#20 Re : -1 »  Scan espon stylux [s]dx4400[/s] dx4450 sur Xubuntu =impossible?[réglé] » Le 15/11/2012, à 21:28

dural
Réponses : 37

Merci ljere, c'est noté.
J'aime bien avancer un pas après l'autre
Privilège de l'âge, je pense

#21 -1 »  Problème avec Update-manager » Le 30/08/2012, à 11:42

dural
Réponses : 4

Comme ça prend de l'ampleur, je quitte le fil de Spantik74

Bonjour à tous, bonjour ljere,

J'utilise xubuntu 12.04
Je fais mes mises à jour par le gestionnaire de mises à jour que j'atteins directement ou par l'icône "mises à jour disponibles"
J'ai déjà eu un problème équivalent il y a 2 ou 3 ans avec Ubuntu/Gnome qui s'était résolu spontanément au bout d'un certain temps.

Actuellement, j'ai un problème de mise à jour du cache.
Ce matin, lors de la mise à jour du cache, il m'annonce qu'il n'accède pas  à dl.Google-chrome-stable et precise update securite; "vérifiez votre connexion à internet"
Et, dès la fenêtre fermée, il télécharge la mise à jour, y compris google-chrome stable, installe tout.
Quelques minutes plus tard, il me met le point d'exclamation dans le point rouge

après apt-get update, il me dit
"W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dis … i18n/Index  Pas d'entrée de hachage dans le fichier Release /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_main_i18n_Index

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dis … i18n/Index  Pas d'entrée de hachage dans le fichier Release /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_multiverse_i18n_Index

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dis … i18n/Index  Pas d'entrée de hachage dans le fichier Release /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Index

W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dis … i18n/Index  Pas d'entrée de hachage dans le fichier Release /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_universe_i18n_Index

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place."

Je ne sais pas d'où ça vient, je ne comprends pas. Des dépôts Ubuntu ?

Voilà, voilà

Merci

#22 Re : -1 »  Problème avec Update-manager » Le 30/08/2012, à 12:09

dural
Réponses : 4

Les choses évoluent

Après dist-upgrade (commande que je n'utilisais pas, la croyant dangereuse)
"Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libssl1.0.0 i386 1.0.1-4ubuntu5.5 [1 003 kB]
Err http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main openssl i386 1.0.1-4ubuntu5.5
  503  Service Unavailable
1 003 ko réceptionnés en 18s (53,7 ko/s)                                       
Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/poo … 5_i386.deb  503  Service Unavailable
E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?"


Ca veut dire "sudo apt-get update --fix-missing" ?
Je n'ai pas trouvé cette option dans "man apt-get"

Je suis allé voir le gestionnaire de mise à jour qui confirme. J'ai déselectionné le "coupable", installé celui qui voulait bien. sélectionné le "coupable" qui a bien voulu se télécharger et s'installer
Et le gestionnaire de mise à jour n'est toujours pas content :
"W:Failed to fetch http://archive.canonical.com/ubuntu/dis … elease.gpg  Something wicked happened resolving 'archive.canonical.com:http' (-5 - No address associated with hostname)
, W:Failed to fetch http://dl.google.com/linux/chrome/deb/d … elease.gpg  Something wicked happened resolving 'dl.google.com:http' (-5 - No address associated with hostname)
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists … elease.gpg  Something wicked happened resolving 'security.ubuntu.com:http' (-5 - No address associated with hostname)
, W:Failed to fetch http://extras.ubuntu.com/ubuntu/dists/p … elease.gpg  Something wicked happened resolving 'extras.ubuntu.com:http' (-5 - No address associated with hostname)
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dis … i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_main_i18n_Index
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dis … i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_multiverse_i18n_Index
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dis … i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Index
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dis … i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise_universe_i18n_Index
, E:Some index files failed to download. They have been ignored, or old ones used instead."

Je vais changer de serveur (j'ai eu du mal à trouver, n'ayant jamais fair ça depuis la 6.06

Merci

#23 Re : -1 »  Problème avec Update-manager » Le 30/08/2012, à 14:53

dural
Réponses : 4

J'ai tenté 4 serveurs. Sans modification
Je suis revenu au serveur d'origine : "serveur pour la France". Plus de problème sauf que j'ai le point rouge avec le point d'exclamation et le gestionnaire de mise à jour qui me dit que l'information sur les paquets a été mise à jour il y a 9 jours (aujourd'hui. Demain, ce sera 10). Mais ça n'empêchera pas, comme l'autre fois, j'espère, les mises à jour de se faire quasi-normalement.
Il suffit de ne pas stresser et d'espérer qu'un autre souci ne se cachera pas derrière celui-ci.
Cordialement

#24 Re : -1 »  Problème avec Update-manager » Le 31/08/2012, à 18:29

dural
Réponses : 4

Comme prévu, la barre de notification et le gestionnaire de mises à jour m'annoncent un problème de cache, d'internet ...
Mais ce matin, mises à jour correctes dont firefox, thunderbird, google chrome stable (~ 60 Mo) suivi de l'annonce que l'information sur les paquets date de 10 jours, qu'il faudrait voir mais qu'il ne peut accéder à certains dépôts pour (entre autre ) hashage incohérent (ou quelque chose comme ça, je ne sais pas ce que ça veut dire). Mais il semble y être allé quand même
Xubuntu dans 2 mois. La dernière fois, ça avait réglé le problème