Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Installation de Cuda ? » Le 08/02/2014, à 08:15

TuxMe
Réponses : 2

Bonjour,

j'ai installé CUDA sur ma 13.10 en suivant ce post sur Ask ubuntu. 100% fonctionnel.

Didier

#1 -1 »  [Abandon] - Connexion session impossible ... » Le 09/01/2014, à 20:29

TuxMe
Réponses : 1

... sans doute après un MàJ, mais je ne suis plus très sur.

Bonsoir,

Jusquà hier soir encore j'utilisais mon PC sans soucis. Hier, par exemple, durand ma session j'ai fais une mise à jour à laquelle je n'ai pas trop prété attention alors que je faisais autre chose. La mise à jour a due bien se passer car j'avais bien la zolie petite boite qui me disait que les logiciels étaient à jour. Je valide et retourne à mes occupations (mail + internet). En fin de soirée j'éteind l'ordi (je ne sais pas pourquoi car d'ordinaire je mais plutot en veille). Ce soir je rentre, j'allume l'ordi et j'arrive sans soucis à l'écran de connexion. Je rentre mon mot de passe, l'ordi semble vouloir rentrer dans la session utilisateur mais ne peut sans doute pas car il revient à l'ecran de connexion.

Ce que j'ai fait :

- redemarrer sur une version de noyau précédente : même problème.
- passer en mode rescue, fais un fsck general : erreur sur partition systeme. Impossible de reprendre la main, donc CTRL-ALT-SUPPR pour redemarrer.
- redemarrage à nouveau en mode rescue, fais un fsck /dev/sda1 comme demandé. Reparation des erreurs et reboot par CTRL-ALT-SUPPR (je ne dois savoir comment revenir au menu de rescue)
- redemarrage à nouveau en mode rescue, essayé de continuer en FailsafeX mais écran noir. A nouveau CTRL-ALT-SUPPR, et là je vois de manière fugace la boite de dialogue me disant que je vais entrer en mode low-graphic et reboot direct du systeme.
- redemarrage à nouveau en mode rescue, essayé de modifier le xorg.conf en mettant driver "nv" au lieu de "nvidia" mais impossible d'enregistrer le fichier. (pas de droit d'écriture)
- Après j'ai arrêté ...

Config : ubuntu 13-10, carte nvidia GT 240 avec drivers proprios

Auriez-vous une idée pour m'aider ?

Bien cordialement.

EDIT : bon finalement après avoir essayé sans succès la solution de franckyfoys j'ai finalement re-installé ce qui a été beaucoup plus rapide que de chercher une solution. D'autant que je voulais le faire pour repartir sur une base plus propre ! Merci quand même.

#2 -1 »  Choix mutualisé ou kimsufi » Le 28/07/2013, à 08:08

TuxMe
Réponses : 16

Bonjour,

je possède un hébergement mutualisé perso chez OVH sur lequel je fais tourner un petit site Piwigo pour des photos de famille. L'objectif pour moi étant de partager les photos avec la famille éloignée, mais aussi d'avoir en même temps un autre lieu de stockage des photos (sauvegarde). Ça marche très bien,il y a 7 utilisateurs enregistrés et ce n'est pas la foule des grands soirs au niveau affluence. Seulement avec 4000 photos en HD, j'arrive au bout de mes 25 go d'espace disque. Ce pose alors pour moi la question de l’évolution (et du prix).

Je pourrai passer sur un hébergement pro avec 100 go d'espace mais cela me fait passer de 28 € à 75€ pour l'année. D'un autre coté OVH a sorti un petit kimsufi 2G avec 500 go de disque pour 48 € par an sur lequel je lorgne. Je me dis que ce serait l'occasion :

  • d'avoir un espace de stockage plus que suffisant,

  • de monter un petit cloud avec ownCloud pour aussi sauvegarder d'autre documents,

  • de m'initier à l'administration d'un petit serveur.

C'est sur ce dernier point que j'aimerai bénéficier de vos conseils :

  • je sais installer une distribution,

  • je comprend ce qu'est un serveur LAMP,

  • je patauge dans les DNS,

  • je n'ai rien compris à la configuration d'un serveur mail,

  • j'ai peur de mal configurer le serveur au niveau sécurité,

  • je suis inquiet du transfert des données du mutualisé sur le kimsufi (même si la toile regorge d'exemples et de tutos que me semblent bien faits),

  • malgré tout je sais faire un backup (d'ailleurs il existe)

  • je sais exporter et importer une base de données (je la sauvegarde régulièrement)

  • je ne peu consacrer que peu de temps à l'administration (2 à 3 fois 4h par mois), sauf pour la première installation où je prendrai le temps qu'il faut pendant une période de congés.

  • j’hésite sur la distribution à installer : linux + plesk ou linux seul (distrib nue).

Compte tenu de tout ce qui précède, pensez-vous que le choix d'un kimsufi 2G soit pertinent pour :

  1. faire tourner un petit site Piwigo (niveau harware) ?

  2. conserver l’intégrité et la sécurité de mes fichiers ?

  3. administrer l'ensemble serveur + site ?

Je m'interroge et peut être que je ne me pose pas les bonnes questions, ou alors que je m'en pose trop. En bref, j'ai besoin de conseils et sans doute d'aide !

Merci d'avance pour vos lumières, et bonne journée.

#3 Re : -1 »  Choix mutualisé ou kimsufi » Le 28/07/2013, à 12:29

TuxMe
Réponses : 16
Tamarou a écrit :
demeter44 a écrit :

mais peut être disposé vous déjà d'un nom de domaine

C'est à dire ?

Edit : en relisant je me dis qu'il faut peut-être lire en phonétique "disposez-vous".
Dans ce cas on est d'accord, les deux prix sont à cumuler.

Oui j'ai un NDD chez OVH. Il faudrait certes cumuler les 2 prix mais malgré tout le coût kimsufi + NDD reste inférieur à l'offre pro en mutualisé. D'où ensuite les questions plus techniques : configurations et sécurité du dédié vs mutualisé.

#4 Re : -1 »  Choix mutualisé ou kimsufi » Le 29/07/2013, à 19:10

TuxMe
Réponses : 16

Bonjour à tous et merci pour les réponses.

Pour l'instant, je ne vais pas me précipiter. Je vais d'abord faire une installation sur Virtualbox. Je pense faire comme ça (dites moi si je fais fausse route) :

  1. installer Ubuntu serveur LTS 12.04

  2. installer un serveur LAMP

  3. installer un serveur FTP

  4. installer un serveur de mail (pour les adresses associées à mon NDD)

  5. transferer un copie de mon site sur le serveur

  6. transferer la base de données associée

  7. essayer tout ça en local pour voir si je ne me suis pas planté

Qu'en pensez-vous ?

Merci et bonne fin de journée.

Edit : ajouté le serveur FTP

#5 Re : -1 »  Choix mutualisé ou kimsufi » Le 30/07/2013, à 20:12

TuxMe
Réponses : 16
Tamarou a écrit :
TuxMe a écrit :

installer un serveur de mail (pour les adresses associées à mon NDD)

Dans l'hypothèse où l'on a déjà un nom de domaine chez l'hébergeur (ici OVH) le serveur mail ne me semble pas une priorité.
Si j'ai bien compris on peut toujours utiliser ses adresses mail et donc je me demande ce qu'un serveur mail perso apporterait de plus ?
- une meilleure confidentialité ? pas certain ...
- plus d'adresses e-mail avec plus de stockage ? ah oui !

La remarque est intéressante et appelle pour moi une question de néophyte :

Sur mon serveur mutualisé j’héberge une galerie piwigo. Lorsque j'envoie via l'interface d'administration de piwigo une notification par mail aux utilisateurs enregistrés, comment sont envoyés les mails ? Par le serveur mail de OVH ou par le serveur mutualisé ? J'espère que ma question est claire ...

#6 Re : -1 »  Choix mutualisé ou kimsufi » Le 31/07/2013, à 18:40

TuxMe
Réponses : 16
sorrodje a écrit :
TuxMe a écrit :

Sur mon serveur mutualisé j’héberge une galerie piwigo. Lorsque j'envoie via l'interface d'administration de piwigo une notification par mail aux utilisateurs enregistrés, comment sont envoyés les mails ? Par le serveur mail de OVH ou par le serveur mutualisé ? J'espère que ma question est claire ...

PIwigo envoie les mails via php et un mta genre sendmail ou postfix . En résumé c'est ton serveur qui fait l'envoi des messages. Ca demande juste d'installer par exemple postfix ( apt-get install postfix en laissant la configuration par défaut "web server" .. rien de compliqué)

C'est ce à quoi je pensais en disant - peut être abusivement - qu'il fallait que j'installe un serveur de mail.

sorrodje a écrit :

Pour se lancer dans l'installation et la gestion d'un serveur dédié, je ne saurais trop conseiller d'utiliser un petit vps genre vKS chez OVH. Ca permet de faire rapidement des réinstallations au propre quand à force d'essais et d'erreurs on finit par ne plus savoir où on en est (expérience perso inside big_smile).  Un dédié c'est moins facile.

Je dois bigleux mais je ne vois plus les vKS chez OVH. Qui qu'il en soit je vais me faire les dents sur un serveur en virtualbox local. Je verrai bien ce que cela donne. D'ailleurs ch'tite question en passant peut-on réellement tester un serveur + domaine + mail + tout le reste en local et si oui comment ?

Bonne soirée

#7 Re : -1 »  Vos photos dont vous êtes fiers... Merci nesthib : voir fin du post #1 » Le 04/01/2013, à 23:36

TuxMe
Réponses : 2604

Je me suis mis à la photo (avec un vrai appareil) depuis l'année dernière. Cela donne ceci (sans aucune prétentions) :

1357334877.jpg
Rochefort - Pont transbordeur (Pour faire joujou avec les calques de The Gimp)

1357335041.jpg
St Georges de Didonne - Parc de l'Estuaire - Tour de Guet (post traitement N&B)

1357335164.jpg
Lyon Fête des Lumières 2012

1357335253.jpg
Lyon Fête des Lumières 2012 (encore)

#8 -1 »  [Resolu]-12.10-Impossible de réinstaller les drivers nvidia après MAJ » Le 21/02/2013, à 23:23

TuxMe
Réponses : 3

Bonsoir,

hier j'ai fais les mise à jour proposées par ledit gestionnaire. Il y avait dedans la mise à jour vers le kernel 3.5.0-24. A priori tout c'est bien passé mais après reboot, je me retrouve en basse resolution. Je me dit : pas de problème je reinstalle les drivers :

sudo apt-get purge nvidia-*
sudo apt-get autoremove
sudo apt-get install nvidia-current-updates
sudo reboot -n

mais au reboot rien de mieux. Zut ! Je redémarre alors sur le kernel précédent (3.5.0-23), réinstalle les drivers, je reboot sur ce même kernel et là tout roule !

Je retente sur le 3.5.0-24 : pas mieux !
Je recommence sur le 3.5.0-23 : impec ! big_smile
Ensuite je perds mon latin sad

Pour info je suis en x64 avec une carte nvidia GT240 qui jusqu'ici (depuis 3 ans) ne ma posé aucun soucis.

Je vous met ci-dessous et pour chaque version de kernel les sorties des

sudo apt-get install nvidia-current-updates

Kernel 3.5.0-23 :

Lecture des listes de paquets...
Construction de l'arbre des dépendances...
Lecture des informations d'état...
Les paquets supplémentaires suivants seront installés :
  nvidia-settings-updates
Les NOUVEAUX paquets suivants seront installés :
  nvidia-current-updates nvidia-settings-updates
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/69,6 Mo dans les archives.
Après cette opération, 208 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? Sélection du paquet nvidia-current-updates précédemment désélectionné.
(Lecture de la base de données... 200487 fichiers et répertoires déjà installés.)
Dépaquetage de nvidia-current-updates (à partir de .../nvidia-current-updates_304.51-0ubuntu1_amd64.deb) ...
Sélection du paquet nvidia-settings-updates précédemment désélectionné.
Dépaquetage de nvidia-settings-updates (à partir de .../nvidia-settings-updates_304.51-0ubuntu2_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de nvidia-current-updates (304.51-0ubuntu1) ...
update-alternatives: using /usr/lib/nvidia-current-updates/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in mode automatique
update-alternatives: using /usr/lib/nvidia-current-updates/alt_ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in mode automatique
update-initramfs: deferring update (trigger activated)
update-initramfs: Generating /boot/initrd.img-3.5.0-23-generic
INFO:Enable nvidia-current-updates
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Processing quirk ThinkPad T420s
DEBUG:Failure to match System manufacturer with LENOVO
DEBUG:Quirk doesn't match
DEBUG:Processing quirk Latitude E6530
DEBUG:Failure to match System manufacturer with Dell Inc.
DEBUG:Quirk doesn't match
Loading new nvidia-current-updates-304.51 DKMS files...
First Installation: checking all kernels...
Building for 3.5.0-23-generic and 3.5.0-24-generic
Building for architecture x86_64
Building initial module for 3.5.0-23-generic
Done.

nvidia_current_updates:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.5.0-23-generic/updates/dkms/

depmod....

DKMS: install completed.
Module build for the currently running kernel was skipped since the
kernel source for this kernel does not seem to be installed.
Paramétrage de nvidia-settings-updates (304.51-0ubuntu2) ...
update-alternatives: avertissement: forcing reinstallation of alternative /usr/lib/nvidia-settings-updates/ld.so.conf because link group nvidia_settings_conf is broken
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « initramfs-tools »...
update-initramfs: Generating /boot/initrd.img-3.5.0-24-generic

Kernel 3.5.0-24 :

Lecture des listes de paquets...
Construction de l'arbre des dépendances...
Lecture des informations d'état...
Les paquets supplémentaires suivants seront installés :
  nvidia-settings-updates
Les NOUVEAUX paquets suivants seront installés :
  nvidia-current-updates nvidia-settings-updates
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/69,6 Mo dans les archives.
Après cette opération, 208 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? Sélection du paquet nvidia-current-updates précédemment désélectionné.
(Lecture de la base de données... 200487 fichiers et répertoires déjà installés.)
Dépaquetage de nvidia-current-updates (à partir de .../nvidia-current-updates_304.51-0ubuntu1_amd64.deb) ...
Sélection du paquet nvidia-settings-updates précédemment désélectionné.
Dépaquetage de nvidia-settings-updates (à partir de .../nvidia-settings-updates_304.51-0ubuntu2_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de nvidia-current-updates (304.51-0ubuntu1) ...
update-alternatives: using /usr/lib/nvidia-current-updates/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in mode automatique
update-alternatives: using /usr/lib/nvidia-current-updates/alt_ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in mode automatique
update-initramfs: deferring update (trigger activated)
INFO:Enable nvidia-current-updates
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Processing quirk ThinkPad T420s
DEBUG:Failure to match System manufacturer with LENOVO
DEBUG:Quirk doesn't match
DEBUG:Processing quirk Latitude E6530
DEBUG:Failure to match System manufacturer with Dell Inc.
DEBUG:Quirk doesn't match
Loading new nvidia-current-updates-304.51 DKMS files...
First Installation: checking all kernels...
Building only for 3.5.0-24-generic
Building for architecture x86_64
Module build for the currently running kernel was skipped since the
kernel source for this kernel does not seem to be installed.
Paramétrage de nvidia-settings-updates (304.51-0ubuntu2) ...
update-alternatives: avertissement: forcing reinstallation of alternative /usr/lib/nvidia-settings-updates/ld.so.conf because link group nvidia_settings_conf is broken
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « initramfs-tools »...
update-initramfs: Generating /boot/initrd.img-3.5.0-24-generic

Je constate qu'en 3.5.0-24 les modules ne sont pas construits et donc pas chargés, mais je ne comprend pas pourquoi.

Quelqu'un aurait-il une idée ? Par avance merci.

#9 Re : -1 »  [Resolu]-12.10-Impossible de réinstaller les drivers nvidia après MAJ » Le 21/02/2013, à 23:48

TuxMe
Réponses : 3
chibbata a écrit :

salut

sudo apt-get install linux-headers-3.5.0-24-generic

A part dire : PARFAIT ! Je ne vois rien d'autre à dire cool

Un grand merci chibbata et bonne soirée.

#10 Re : -1 »  [Récupération de données] Aide et centralisation des cas » Le 12/01/2012, à 22:40

TuxMe
Réponses : 301

Bonsoir,

Suite au conseil de Malbo je décris dans ce topic la GROSSE boulette que j'ai commise. Pour info j'ai édité mon 1er post.

Je n'en dirais pas plus tellement j'ai honte ... sad

PS : j'ai lu les différents post et vous faites un super boulot les gars ! Chapeau !

#11 Re : -1 »  Nouveautés dans Oneiric… » Le 23/07/2011, à 10:46

TuxMe
Réponses : 6848
Qid a écrit :

wai bah je maintiens qu'il craint : moi je veux voir l'application ! pas son logo

Atem18 a écrit :
sylvainsjc a écrit :

Qu'y a t'il de révolutionnaire ce "alt+tab" ?

Rien. C'est une régression... Même celui de Gnome-Shell est bien meilleur... roll

ben chez moi je le trouve très bien. J'ai l'image de l'application pas son logo, donc pas de régression. Et pourtant je suis bien à jour de ce matin ...

1311410720.png

#12 Re : -1 »  Nouveautés dans Oneiric… » Le 26/07/2011, à 23:41

TuxMe
Réponses : 6848
shindz a écrit :

#CCSM : on peut maintenant choisir d' afficher/masqué tous/uniquement les peripherique connectés (USB). une quick liste "garder sur le launcher" pour ces peripheriques externes.

Ca m'interesse ! C'est où dans CCSM ? J'ai pas trouvé ...

#14 -1 »  Partitionnement et formatage du mauvais disque !!! » Le 11/01/2012, à 11:50

TuxMe
Réponses : 15

Bonjour,


Gros boulet inside ! Hier soir j'ai fait une grosse boulette ! Je voulais récupérer un disque mais j'ai viré toutes les partoches et formaté une nouvelle partition FAT32 avec gParted avant de faire les sauvegardes sad

Il s'agit d'un disque que j'ai récupéré sur une ancienne tour hp équipée avec windows XP. A l'origine il était partitionné avec plusieurs partitions NTFS (de mémoire au moins 3). J'ai essayé de récupérer les partitions avec testdisk mais ce dernier ne vois pas les anciennes partitions.

J'appel donc à l'aide. Mes partitions sont elles définitivement perdues ou reste-t-il un espoir ?

EDIT du 12/01/2012 : J'ai fait un scan du disque avec formost, il voit des fichiers, j'ai même vu mon nom !!!!

Merci de vos réponses et bonne journée.

#15 Re : -1 »  Partitionnement et formatage du mauvais disque !!! » Le 11/01/2012, à 21:39

TuxMe
Réponses : 15
malbo a écrit :

TuxMe,
Je te suggère de poster dans ce fil : http://forum.ubuntu-fr.org/viewtopic.php?id=447877
Lis et comprends (c'est mieux) le post #1 du lien  : il t'es seulement demandé de donner un lien vers la présente discussion et pas d'y raconter ta vie.

Je te remercie, j'y vais de ce pas !

#16 Re : -1 »  Partitionnement et formatage du mauvais disque !!! » Le 13/01/2012, à 16:04

TuxMe
Réponses : 15

Bonjour rmy,

Alors en live-cd, téléchargement de testdisk, lancement de testdisk :

sudo testdisk-static

options :
- expert=yes
- cylinder boundary=no

Cela donne :

TestDisk 6.13, Data Recovery Utility, November 2011
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org

Disk /dev/sda - 250 GB / 232 GiB - CHS 30401 255 63
Current partition structure:
     Partition                  Start        End    Size in sectors

 1 * FAT32 LBA                0   1  1 30400 254 63  488392002






*=Primary bootable  P=Primary  L=Logical  E=Extended  D=Deleted
>[Quick Search]  [ Backup ]
                            Try to locate partition

puis en lançant "deeper search" :

TestDisk 6.13, Data Recovery Utility, November 2011
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org

Disk /dev/sda - 250 GB / 232 GiB - CHS 30402 255 63
     Partition               Start        End    Size in sectors
>D HPFS - NTFS              0   1  1 28831 254 63  463186017
 D FAT32 LBA                0   1  1 30400 254 63  488392002
 D FAT32 LBA            27787   0  1 28781 254 63   15984675 [NO NAME]
 D FAT16 LBA            28782   0  1 28832 254 63     819315 [NO NAME]
 D FAT12                28832   0  1 28832 254 63      16065 [NO NAME]
 D HPFS - NTFS          28833   0  1 30400   0  1   25173856 [HP_RECOVERY]


Structure: Ok.  Use Up/Down Arrow keys to select partition.
Use Left/Right Arrow keys to CHANGE partition characteristics:
*=Primary bootable  P=Primary  L=Logical  E=Extended  D=Deleted
Keys A: add partition, L: load backup, T: change type, P: list files,
     Enter: to continue
NTFS found using backup sector!, 237 GB / 220 GiB

Ce qui me semble très sympa ...

... et après docteur ?

#17 Re : -1 »  Partitionnement et formatage du mauvais disque !!! » Le 13/01/2012, à 16:35

TuxMe
Réponses : 15

En effet, c'est la 1ere qui m'intéresse !

#18 Re : -1 »  Partitionnement et formatage du mauvais disque !!! » Le 13/01/2012, à 17:41

TuxMe
Réponses : 15

Aie !

sur la 1ere partition :

TestDisk 6.13, Data Recovery Utility, November 2011
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org

     HPFS - NTFS              0   1  1 28831 254 63  463186017



Can't open filesystem. Filesystem seems damaged.







>[  Quit  ]
                               Quit this section

Sur les autres je peux lire les fichiers !

EDIT : et je n'ai pas fait de [Write] neutral

#19 Re : -1 »  Partitionnement et formatage du mauvais disque !!! » Le 15/01/2012, à 08:09

TuxMe
Réponses : 15

Bonjour rmy

Je n'étais pas là hier et je découvre ton message. Je lance la sauvegarde du disque et ensuite je ferais le [write] sur les partitions. J'ai un pc avec Windows Vista, je devrai pouvoir faire le chkdsk avec. Le temps que ddrescue fasse son boulot sur un disque de 250 go, je devrai avoir le temps de réviser le chkdsk sous windows big_smile

Je te tiens au courant de la suite.

Bonne journée.

#20 Re : -1 »  Partitionnement et formatage du mauvais disque !!! » Le 15/01/2012, à 11:21

TuxMe
Réponses : 15

Bon, le chkdsk me retourne ça :

Microsoft Windows [version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:\Windows\system32>chkdsk e:
Le type du système de fichiers est RAW.
CHKDSK n'est pas disponible pour RAW lecteurs.


C:\Windows\system32>chkdsk e: /f /r
Le type du système de fichiers est RAW.
CHKDSK n'est pas disponible pour RAW lecteurs.

Avant de faire une autre boulette : Que faire ?

#21 Re : -1 »  Partitionnement et formatage du mauvais disque !!! » Le 15/01/2012, à 15:35

TuxMe
Réponses : 15

Voili Voilou :

Disque /dev/sdc : 30401 cylindres, 255 têtes, 63 secteurs/piste
Unités= secteurs de 512 octets, décompte à partir de 0

   Périph Amorce  Début       Fin   #secteurs Id  Système
/dev/sdc1   *        63 463186079  463186017   7  HPFS/NTFS
/dev/sdc2     463186080 463202144      16065   1  FAT12
/dev/sdc3     463202145 488376000   25173856   7  HPFS/NTFS
/dev/sdc4             0         -          0   0  Vide

EDIT :

rmy a écrit :

tu n'as pas du faire ton write correctement

cela me fait penser qu'après le [write], je n'ai rien fait d'autre. Pas de "mbr" ou "boot sector".

#22 Re : -1 »  Partitionnement et formatage du mauvais disque !!! » Le 17/01/2012, à 18:32

TuxMe
Réponses : 15

Je sais que c'est très impoli, mais je me permet de faire remonter ce fil. roll

rmy, si tu pouvais me dire ce que je dois faire maintenant ce serait bien sympa de ta part. Si tu penses, bien sur, qu'il y a quelque chose d'autre à tenter ...

Merci d'avance

#23 Re : -1 »  Fusion nucléaire. (Fusion par Confinement Inertiel) » Le 24/03/2011, à 16:43

TuxMe
Réponses : 60
L_d_v_c@ a écrit :

PS : j'ai contacter le CEA il y a quelques jours à propos de leur acronyme signifiant Commissariat à l'Energie Atomique, en leur demandant pourquoi il n'y avait pas d'accent pour énergie, devenant le CÉA... (pas de réponse à ce jour)

Tu touches à la sûreté nucléaire là !

#24 Re : -1 »  Lorsque Orange traîne pour sortir une version Froyo pour Android » Le 12/12/2010, à 14:59

TuxMe
Réponses : 26
MiNiShOoTeR a écrit :

Ok
Après le flashage, tout fonctionne bien ? (j'entends par là Bluetooth, Wifi, 3G, GPS,...)

Non seulement ça fonctionne bien mais en plus cela te permet d'activer le Point d'accès Wifi (hotspot) tongue. Mais pour Orange, ça c'est le mal absolu ... lol