Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Restauration du tableau de bord par défaut » Le 09/05/2010, à 11:05

remyb
Réponses : 14

J'ai essaye la manip sous 10.4.
Pas d'effet...

(Remarque, on peut le faire graphiquement en faisant un crtl+H pour que le fichier systéme qui commence par un "." s'affiche)

#1 Re : -1 »  Restauration du tableau de bord par défaut » Le 10/05/2010, à 21:01

remyb
Réponses : 14

Merci.
La commande

rm -rf .gconf/apps/panel .gnome2/panel2.d

+ redemarrage

A rétablie la situation.

#2 Re : -1 »  Compiz , cube bureau virtuel » Le 03/04/2010, à 11:36

remyb
Réponses : 13

Je suis sou 10.4
Compiz > Options générales> taille virtuelle horizontale
Ne fonctionne pas. (si on change, il revient automatiquement à la valeur de départ)

Par contre, si on fait un clic droit sur les petits bureaux en bas à droite, et que l'on sélectionne préférence, on peut changer le nombre de bureau virtuelle wink.

#3 -1 »  UserName : Invalid UTF-8 » Le 16/10/2011, à 09:50

remyb
Réponses : 3

Je viens de faire la montée de version 11.04 vers 11.10
Et mon compte n'est pas directement accessible...
C'est à dire que si je choisis "Autre utilisateur" et que je rentre mon login, ma session démarre (avec mon fond d'écran, etc...), mais il y a [Invalid UTF-8] en haut à droite à la place de mon compte.
Si je rentre dans le panneau de gestion des comptes, mon compte n'y ait pas.
(Et, au passage, un clique sur la connexion automatique fait planter le gestionnaire de compte...)

J'ai vu des rapports de bug qui semble lien à mon problème
https://bugs.launchpad.net/ubuntu/+sour … bug/837246
https://bugs.launchpad.net/ubuntu/+sour … bug/834137
Mais pas de correction...

Mon compte est "normal" : remyb
Par contre, j'avais sans doute mis un accent pour le nom complet : Rémy
Si cela vient de là, je ne devrais pas être le seul français avec ce prblème...

#4 Re : -1 »  UserName : Invalid UTF-8 » Le 11/11/2011, à 18:15

remyb
Réponses : 3

Avec les post des bug lister, j'ai corrigé le problème chez moi.
(les explication du bug sont un peu obscures, mais apparemment, c'est un problème de identifiant...)

Pour connaître l'identifiant associer à son compte :

grep remyb /etc/passwd

(en remplacant remyb par votre compte, biensur !)
L'ID (et l'ID du groupe) se trouve dans la ligne

Pour connaître les ID minimum accepté :

grep ID_MIN /etc/login.defs

UID_MIN pour les comptes et GID_MIN pour les groupes
Chez moi, il était plus grands que les ID associée à mon user ==> problème...

Perso, j'ai fait :

sudo gedit /etc/login.defs

et j'ai modifié les deux lignes pour mettre un minimum inférieur ou égale aux ID associés à mon compte :

UID_MIN              999
GID_MIN              999

Je ne sais pas si c'est la bonne solution.
En tout cas, après redémarrage, je n'ai plus le Invalid UTF-8...
(Et, accessoirement, j'ai pu modifier le paramétrage de mon compte : auto-connection)

#5 Re : -1 »  Plugin Python avec Gimp2.6 » Le 07/09/2011, à 22:13

remyb
Réponses : 3

Mieux vaut tard que jamais...
J'ai fait quelques corrections dans mon script :

#!/usr/bin/python

import os, stat, mimetypes, shutil
from gimpfu import *
import sys

def resize(pInit, bAdd, bOri, iTN, iStd):
    img_types = ('image/jpeg', 'image/png') 
    if os.path.isfile(pInit) :
        pInit = os.path.dirname(pInit)
    for root, dirs, files in os.walk(pInit, topdown=False):
        # les anciennes vignettes sont supprimes
        if root.find("thumbnail") > -1 :
            if not(bAdd) :
                # si on est pas en ajout, on supprime les vignettes
                for fImg in files:
                    pImg=os.path.join(root, fImg)
                    mmt = mimetypes.guess_type(pImg)
                    if mmt[0] in img_types :
                        os.remove(pImg)
        
        elif root.find("pwg_high") > -1 :
            # haute resolution, seul les ajout complet sont traite
            for fImg in files:
                pImgPH=os.path.join(root, fImg)
                mmt = mimetypes.guess_type(pImgPH)
                if mmt[0] in img_types :
                    pImg=os.path.join(root,"..", fImg)
                    pImgTN=os.path.join(root,"..","thumbnail", "TN-"+fImg)
                    if not(os.access(pImg, os.F_OK)) :
                            iImg = pdb.gimp_file_load(pImgPH, pImgPH)
                            resize_img(iImg, iStd, pImg)
                            resize_img(iImg, iTN, pImgTN)
                            pdb.gimp_image_delete(iImg)

        else :
            # Test et creation eventuelles du repertoire des vignettes
            pTN = os.path.join(root,"thumbnail")
            if not(os.access(pTN, os.F_OK)) :
                os.mkdir(pTN, stat.S_IRWXU)
            if not(os.access(pTN, os.W_OK)) :
                os.chmod(pTN, stat.S_IRWXU)

            # Test et creation eventuelles du repertoire des originaux
            pPH = os.path.join(root,"pwg_high")
            if os.access(pPH, os.W_OK) :
                bPH = True
            elif bOri and not(os.access(pPH, os.F_OK)) :
                os.mkdir(pPH, stat.S_IRWXU)
                bPH = True
            else :
                bPH = False

            for fImg in files:
                pImg=os.path.join(root, fImg)
                mmt = mimetypes.guess_type(pImg)
                if mmt[0] in img_types :
                    pImgPH=os.path.join(pPH, fImg)
                    if os.access(pImgPH, os.F_OK) :
                        pOri=pImgPH
                    elif bPH :
                        shutil.copy(pImg, pImgPH)
                        os.remove(pImg)
                        pOri=pImgPH
                    else :
                        pOri=pImg
                    
                    pImgTN=os.path.join(pTN,"TN-" + fImg)
                    
                    # en ajout test de la presence de la photo
                    if bAdd :
                        if not(os.access(pImg, os.F_OK) or os.access(pImgTN, os.F_OK)) :
                            iImg = pdb.gimp_file_load(pOri, pOri)
                            resize_img(iImg, iStd, pImg)
                            resize_img(iImg, iTN, pImgTN)
                            pdb.gimp_image_delete(iImg)
                        elif not(os.access(pImg, os.F_OK)) :
                            iImg = pdb.gimp_file_load(pOri, pOri)
                            resize_img(iImg, iStd, pImg)
                            pdb.gimp_image_delete(iImg)
                        elif not(os.access(pImgTN, os.F_OK)) :
                            iImg = pdb.gimp_file_load(pImg, pImg)
                            resize_img(iImg, iTN, pImgTN)
                            pdb.gimp_image_delete(iImg)
                    else :
                        pImgTmp=os.path.join(root,"tmp-"+fImg)
                        if pOri==pImg :
                            shutil.copy(pImg, pImgTmp)
                        # on charge l'image, et on la standardise
                        iImg = pdb.gimp_file_load(pOri, pImgTmp)
                        resize_img(iImg, iStd, pImg)
                        resize_img(iImg, iTN, pImgTN)
                        pdb.gimp_image_delete(iImg)
                        if pOri==pImg :
                            os.remove(pImgTmp)


def resize_img(iImg, iScale, pImg) :
    iW=iImg.width                
    iH=iImg.height
    if iW>iH and iW>iScale :
        iH = iScale * iH / iW
        iW = iScale
        iImg.scale(iW, iH)
    elif  iH>iScale :
        iW = iScale * iW / iH
        iH = iScale
        iImg.scale(iW, iH)
    pdb.gimp_file_save(iImg, iImg.active_layer, pImg, pImg)    
            

register(
    "python_fu_myvignette",
    "Redimensionne les images d'un repertoire par exemple pour Piwigo",
    "Redimensionne les images d'un repertoire par exemple pour Piwigo",
    "Remy BERNARD",
    "Remy BERNARD",
    "2011",
    #    "<Toolbox>/Xtns/Python-Fu/Utilitaires/PhpWebGallery",
    "<Toolbox>/Xtns/Piwigo",
    "",
    [
    (PF_FILE, "pInit", "Dossier initial","~/Desktop/"),
    (PF_BOOL, "bAdd", "Ajout seulement ?",1),
    (PF_BOOL, "bOri", "Originaux a deplacer vers pwg_high ?",1),
    (PF_INT, "iTN", "Taille des vignettes (pixel)",64),
    (PF_INT, "iStd", "Taille standard (pixel)",640),
    ],
    [],
    resize)

main()

Il faut l'enregistrer dans
~/.gimp-2.6/plug-ins/
Et le rendre executable (Clic droit > Propriété > Permission)

Au (re)-demarrage de Gimp, il devrait y avoir un lien dans :
Fenetre image > Filtres > Piwigo

#6 Re : -1 »  problème avec le serveur de configuration. » Le 29/05/2010, à 12:01

remyb
Réponses : 17

Suite à une recopie de user, j'ai rencontrer les probèmes (.ICEauthority, gconf-sanity-check-2, etc...)
Pour m'en sortir, j'ai ouver une console par [Ctrl]+[Alt]+[F2] , je me suis connecter (user + mot de passe) et lancer les commandes

cd /home
sudo chown -R $USER ~
sudo chmod 755 $USER
sudo rm $USER/.ICEauthority

#7 Re : -1 »  [Résolu par maj] Kaffeine largeur excessive » Le 13/05/2010, à 13:15

remyb
Réponses : 13
FRUiT a écrit :

Ce qui me sidère le plus c'est qu'apparemment ça n'arrive qu'a moi sad

Rassure toi, j'ai le même problème...
Installation de Ubuntu Lucid avec le kaffeine des dépôts (Version 1.0-svn3).
Je peux élargir kaffeine, changer sa hauteur, mais pas réduire la largueur en dessous d'une certaine largueur.

#8 Re : -1 »  [Résolu par maj] Kaffeine largeur excessive » Le 14/05/2010, à 11:00

remyb
Réponses : 13

J essaye avec le CD Live + sudo apt-get install kaffeine
Et la aussi la largeur de lq fenetre ne peux pas etre reduite autant aue voulu...

#9 Re : -1 »  [Résolu par maj] Kaffeine largeur excessive » Le 30/05/2010, à 12:10

remyb
Réponses : 13

Je n'ai toujours pas trouver de solution au problème.
Donc, j'agrandi la partie avec le nom des chaines, et le même une partie de la fenettre en dehors du bureau de façon à n'avoir que l'image de la tele. Pas génial, mais faute de mieux...

#10 -1 »  Numero de chaine dans VLC » Le 17/07/2010, à 15:36

remyb
Réponses : 1

Bonjour,

Dans Kaffeine, il est possible de "zapper" en saisissant le numéro de la chaine que l'on veut boir.
C'est a dire, si on saisie 12, on va directement sur NRJ12. Si on saisie 2, c'est France2 qui s'affiche, etc...

Est-il possible de faire de même avec VLC ?
(Dans mon cas, c'est pour afficher le flux vidéo de la Freebox)

#11 Re : -1 »  Numero de chaine dans VLC » Le 14/12/2010, à 22:29

remyb
Réponses : 1

J'ai trouvé une solution.

J'ai fait un petit script :

#!/bin/bash

FIC_REP='/home/remyb/Vidéos'
FIC_CPT='vlc.cpt'
FIC_DAT='vlc.dat'


read CPT < $FIC_REP/$FIC_CPT;
if [ -f $1 ]; then
{
    let 'CPT=CPT';
}
elif [ "+" = $1 ]; then
{
    let 'CPT=CPT+1';
}
elif [ "-" = $1 ]; then
{
    let 'CPT=CPT-1';
}
else
{
    CPT=$1;
}  
fi;

NUM_LIN=1;
while read LIN && [ $NUM_LIN != $CPT ];
do
    let "NUM_LIN=$NUM_LIN+1";
    LIN_BAK="$LIN";
done < $FIC_REP/$FIC_DAT;

if [ "$CPT" = 0 ]; then
{
    let "CPT=$NUM_LIN-1";
    LIN="$LIN_BAK";
}
elif [ $NUM_LIN -lt $CPT ] || [ -f $LIN ]; then
{
    read LIN < $FIC_REP/$FIC_DAT 
    CPT=1;
}
fi;
echo $CPT > $FIC_REP/$FIC_CPT;
vlc $LIN;
echo "Zap:$CPT -> $LIN";

exit 0;

Qui lit un fichier de chaine (vlc.dat)

rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=374&flavour=ld
rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=201&flavour=ld
rtsp://mafreebox.freebox.fr/fbxtv_pub/stream?namespace=1&service=202&flavour=ld

Et je lance ce script pas lirc :

begin
    remote = mceusb
    prog = irexec
    button = ChanDown
    config = /home/remyb/Vidéos/vlc.sh - &
    repeat = 0
    delay = 0
end
begin
    remote = mceusb
    prog = irexec
    button = One
    config = /home/remyb/Vidéos/vlc.sh 1 &
    repeat = 0
    delay = 0
end

begin
    remote = mceusb
    prog = irexec
    button = Two
    config = /home/remyb/Vidéos/vlc.sh 2 &
    repeat = 0
    delay = 0
end

[...}

begin
    remote = mceusb
    prog = irexec
    button = One
    button = Two
    config = /home/remyb/Vidéos/vlc.sh 12 &
    repeat = 0
    delay = 0
end

Du coup, je peux utiliser la telecommande !

#12 -1 »  Pas de LIRC suite à mise à jour Maverick » Le 17/10/2010, à 14:15

remyb
Réponses : 0

Suite au passage de Lucid à Maverickn ma télécommance ne fonctionnait pas.

~$ lsusb
Bus 002 Device 003: ID 0471:0815 Philips (or NXP) eHome Infrared Receiver

J'ai essayé de de-installer et réinstaller LIRC selon le wiki , sans succès.

J'ai finit par trouvé une réponse sur google : Bug 655512

Il suffit de désinstaller lirc-modules-source

sudo atp-get remove lirc-modules-source

Et, depuis, ça marche (après redémarrage, mais un arrêt relance de lirc aurait sans doute suffit...)

Donc, problème résolu chez moi. Mais, si, quelque soit la télécommande,
lirc-modules-source ne doit plus être installés, il faudrait mettre à jour le wiki...

#13 Re : -1 »  Resolution en 640x480 depuis mise à jour nvidia » Le 14/07/2010, à 15:16

remyb
Réponses : 9

Merci pour le xorg.conf
J'avais le problème suite à une installation neuve de lucid + activation des piloteproprio de NVidia
Aprés bricolage de xorg, j'arrive à avoir des résolutions corrects

#14 -1 »  Hauppauge PVR 150 » Le 13/04/2010, à 22:48

remyb
Réponses : 1

J'ai une carte tuner
LSPCI donne :

04:05.0 Multimedia video controller: Internext Compression Inc iTVC16 (CX23416) MPEG-2 Encoder (rev 01)

A priori, elle est bien reconnue, le module ivtv est bien chargé.

$ lsmod | grep ivtv
ivtv                  155824  0 
i2c_algo_bit            6024  1 ivtv
cx2341x                13761  1 ivtv
v4l2_common            18357  5 wm8775,tuner,cx25840,ivtv,cx2341x
videodev               40422  5 wm8775,tuner,cx25840,ivtv,v4l2_common
tveeprom               13882  1 ivtv

Si je lance vlc et un scantv :

vlc pvr://
scantv -n secam -f france -o /home/remyb/.xawtv -C /dev/vbi0

Je vois bien la recherche qui se fait, et qui trouve des stations (ça correspond bien aux canaux).

MAIS

L'image est illisible.
Et, accessoirement, il n'y a pas de son...


A priori, ce n'est pas un problème hard. La carte fonctionne sous .indow$.
J'ai essayé avec norme (PAL, etc...), l'image est aussi brouillée qu'avec la norme  SECAM.
Je ne sais pas si c'est lié à lynx (je n'avais pas cet carte avant)

Je comprends pas d'ou vient le problème...

#15 -1 »  HowTo : Fond d'ecran au demarrage de Lucid (ubunut 10.4) » Le 03/04/2010, à 19:16

remyb
Réponses : 4

L'exemple de fond d'ecran de la doc grub-pc ne fonctionne pas pour Lucid car 05_debian_theme a changer. J'ai trouver un cmmentaire dans http://blogs.koolwal.net/2008/12/16/how … sh-images/ qui explique comment faire.

Donc, pour lucid, il faut :

Pré-requis
    * Avoir installé le paquet ImageMagick
    * Pour cet exemple :
          o on créera un dossier Grub dans Images : mkdir $HOME/Images/Grub
          o on fixera une résolution de : GRUB_GFXMODE=1024x768x32 (voir [doc]grub-pc#exemple_resolution_d_affichage[/doc])

Images au bon format
Pour cet exemple, on va copier une image présente dans Ubuntu Lucid, que l'on va maintenant la convertir à la bonne taille pour que Grub l'affiche entièrement :

cp /usr/share/images/xsplash/bg_2560x1600.jpg $HOME/Images/Grub/xsplash.jpg
convert $HOME/Images/Grub/xsplash.jpg -resize 1024x768! -depth 16 $HOME/Images/Grub/00_grub.jpg

Insertion dans Grub
Il faut créé un fichier /usr/share/desktop-base/grub_background.sh contenant le lien vers l'image et la présentation de l'écran de démarrage. Ce fichier doit contenir :

#! /bin/bash -e
#
# /boot/grub.d/05_debian_theme extension
#
WALLPAPER="$HOME/Images/Grub/00_grub.jpg"
COLOR_NORMAL="white/black"
COLOR_HIGHLIGHT="light-green/magenta"
GRUB_TERMINAL_OUTPUT="gfxterm"

Pour le créer et faire la mise a jour de Grub, il faut lancer les commandes :

sudo mkdir /usr/share/desktop-base
sudo gedit /usr/share/desktop-base/grub_background.sh   # <= copiez le contenu du fichier
sudo chmod u+x /usr/share/desktop-base/grub_background.sh # <= necessaire ?
sudo update-grub

#16 Re : -1 »  HowTo : Fond d'ecran au demarrage de Lucid (ubunut 10.4) » Le 03/04/2010, à 19:37

remyb
Réponses : 4

En fait, la taille de l'image n'a pas d'importance (mais c'est peut-être mieux au niveau perf...).

Donc :
* installer ImageMagick
* forcer GRUB_GFXMODE
* modifier l'image
ne sont pas necessaire...

#17 Re : -1 »  HowTo : Fond d'ecran au demarrage de Lucid (ubunut 10.4) » Le 04/04/2010, à 10:15

remyb
Réponses : 4
AlTop a écrit :

Puis j'ai éditer les lignes 10 à 12

J'ai hésité à faire celà car je ne sais pas ce qui se passe en cas de monté de version.
Le fichier /usr/share/desktop-base/grub_background.sh me semble plus pérenne.

#18 Re : -1 »  connection automatique [RESOLU] » Le 03/04/2010, à 21:04

remyb
Réponses : 9

J'ai eu le meme problème avec Lucid (10.4)
Pour corriger, j'ai bidouiller le fichier de gdm :

sudo gedit /etc/gdm/custom.conf

Et j'ai mis mon login :

[daemon]
AutomaticLoginEnable=false
AutomaticLogin=remyb
TimedLoginEnable=true
TimedLogin=remyb
TimedLoginDelay=2
DefaultSession=gnome

#19 -1 »  [Résolu] Unable to satisfy all constraints on the partition. » Le 31/03/2010, à 10:55

remyb
Réponses : 1

Je suis en train de faire une installer (10.4), et j'ai le message lors du partitionnement  (dual boot):
Unable to satisfy all constraints on the partition.

Rien d'inquietant, il n'y a pas assez de place libre sur le disque.
Mais impossible de revenir dans l'outil d'installation. Le message s'affiche sans arrêt.
Je ne vois qu'un arrêt du PC et redemarrage pour recommencer l'installation avec un partuitionnement manuel.

#20 Re : -1 »  [Résolu] Unable to satisfy all constraints on the partition. » Le 02/04/2010, à 10:26

remyb
Réponses : 1

En fesant la partition manuellement, je n'ai pas eu le mesage. Donc pas de boquage...

#21 -1 »  VLC, le zoom => Instruction non permise » Le 16/05/2009, à 23:07

remyb
Réponses : 0

Apres installation de jaunty, j'ai eu droit a mad :

[????????] x11 video output error: X11 request 72.0 failed with error code 8:
 BadMatch (invalid parameter attributes)
X Error of failed request:  BadMatch (invalid parameter attributes)
  Major opcode of failed request:  72 (X_PutImage)
  Serial number of failed request:  74
  Current serial number in output stream:  80

En forcant la sortie sur X11, ca va mieux, mais des qu'il y a besoin de redimensionner une video, VLC plante en Instruction non permise sad :

$ cvlc SpiritOfUbuntu.ogv --verbose 2 --zoom=0,5
VLC media player 0.9.9a Grishenko
[00000001] main libvlc debug: VLC media player - version 0.9.9a Grishenko - (c) 1996-2009 the VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure  '--build=i486-linux-gnu' '--enable-maintainer-mode' '--enable-release' '--prefix=/usr' '--enable-libtool' '--enable-fast-install' '--with-binary-version=2ubuntu1' '--disable-update-check' '--disable-gnome' '--disable-gtk' '--disable-familiar' '--disable-fb' '--enable-ggi' '--enable-sdl' '--enable-esd' '--enable-mad' '--enable-jack' '--enable-pulse' '--enable-lirc' '--enable-a52' '--enable-aa' '--enable-dvbpsi' '--enable-mozilla' '--with-mozilla-pkg=libxul-plugin' '--disable-kde' '--enable-mp4' '--enable-dvb' '--disable-satellite' '--enable-ogg' '--enable-vorbis' '--enable-shout' '--enable-qt4' '--disable-slp' '--enable-flac' '--disable-skins' '--disable-basic-skins' '--enable-skins2' '--enable-freetype' '--enable-mkv' '--enable-speex' '--enable-caca' '--enable-live555' '--enable-libmpeg2' '--enable-fribidi' '--enable-cdio' '--enable-mod' '--enable-theora' '--enable-modplug' '--enable-dvdnav' '--enable-gnutls' '--enable-ffmpeg' '--enable-ncurses' '--enable-smb' '--disable-gnomevfs' '--enable-bonjour' '--enable-mpc' '--enable-vcd' '--enable-vcdx' '--enable-notify' '--enable-twolame' '--enable-faad' '--disable-zvbi' '--enable-telx' '--enable-mediacontrol-bindings' '--disable-atmo' '--enable-taglib' '--enable-libass' '--enable-libdca' '--enable-realrtsp' '--disable-dv' '--enable-x264' '--enable-alsa' '--enable-v4l' '--enable-v4l2' '--enable-pvr' '--enable-svgalib' '--enable-dvd' '--without-dvdcss' 'build_alias=i486-linux-gnu' 'CFLAGS=-g -O2' 'LDFLAGS=-Wl,--as-needed' 'CPPFLAGS=' 'CXXFLAGS=-g -O2'
[00000001] main libvlc debug: translation test: code is "FR"
[00000001] main libvlc debug: checking builtin modules
[00000001] main libvlc debug: checking plugin modules
[00000001] main libvlc debug: loading plugins cache file /home/chipie/.cache/vlc/plugins-04041e.dat
[00000001] main libvlc debug: recursively browsing `/usr/lib/vlc'
[00000001] main libvlc debug: module bank initialized, found 271 modules
[00000001] main libvlc debug: opening config file (/home/chipie/.config/vlc/vlcrc)
[00000001] main libvlc debug: CPU has capabilities 486 586 MMX FPU 
[00000001] main libvlc debug: looking for memcpy module: 2 candidates
[00000001] main libvlc debug: using memcpy module "memcpymmx"
[00000368] main interaction debug: thread started
[00000368] main interaction debug: thread 3080391568 (Interaction control) created at priority 0 (interface/interaction.c:382)
[00000370] main input debug: Creating an input for 'Bibliothèque'
[00000370] main input debug: Input is a meta file: disabling unneeded options
[00000370] main input debug: `file/xspf-open:///home/chipie/.local/share/vlc/ml.xspf' gives access `file' demux `xspf-open' path `/home/chipie/.local/share/vlc/ml.xspf'
[00000370] main input debug: creating access 'file' path='/home/chipie/.local/share/vlc/ml.xspf'
[00000371] main access debug: looking for access module: 3 candidates
[00000371] access_file access debug: opening file `/home/chipie/.local/share/vlc/ml.xspf'
[00000371] main access debug: using access module "access_file"
[00000371] main access debug: TIMER module_Need() : 30,785 ms - Total 30,785 ms / 1 intvls (Avg 30,785 ms)
[00000376] main stream debug: Using AStream*Immediate
[00000376] main stream debug: p_buffer 0xb65ab008-0xb71ab008
[00000370] main input debug: creating demux: access='file' demux='xspf-open' path='/home/chipie/.local/share/vlc/ml.xspf'
[00000377] main demux debug: looking for demux module: 1 candidate
[00000377] playlist demux debug: using XSPF playlist reader
[00000377] main demux debug: using demux module "playlist"
[00000377] main demux debug: TIMER module_Need() : 23,017 ms - Total 23,017 ms / 1 intvls (Avg 23,017 ms)
[00000370] main input debug: `file/xspf-open:///home/chipie/.local/share/vlc/ml.xspf' successfully opened
[00000392] main xml debug: looking for xml module: 2 candidates
[00000392] main xml debug: using xml module "xml"
[00000392] main xml debug: TIMER module_Need() : 99,511 ms - Total 99,511 ms / 1 intvls (Avg 99,511 ms)
[00000392] xml xml error: XML parser error (line 1) : ParsePI: PI xmF-8 space expected

[00000377] playlist demux error: can't read xml stream
[00000392] main xml debug: removing module "xml"
[00000370] main input debug: control type=1
[00000377] main demux debug: removing module "playlist"
[00000371] main access debug: removing module "access_file"
[00000370] main input debug: TIMER input launching for 'Bibliothèque' : 121,363 ms - Total 121,363 ms / 1 intvls (Avg 121,363 ms)
[00000394] main preparser debug: thread started
[00000394] main preparser debug: waiting for thread initialization
[00000394] main preparser debug: thread 3071982480 (preparser) created at priority 0 (playlist/thread.c:79)
[00000395] main fetcher debug: thread started
[00000395] main fetcher debug: waiting for thread initialization
[00000395] main fetcher debug: thread 3057851280 (fetcher) created at priority 0 (playlist/thread.c:108)
[00000369] main playlist debug: thread started
[00000369] main playlist debug: waiting for thread initialization
[00000369] main playlist debug: rebuilding array of current - root Liste de lecture
[00000369] main playlist debug: rebuild done - 0 items, index -1
[00000369] main playlist debug: thread 3049458576 (playlist) created at priority 0 (playlist/thread.c:117)
[00000396] main interface debug: looking for interface module: 1 candidate
[00000396] main interface debug: using interface module "hotkeys"
[00000396] main interface debug: TIMER module_Need() : 42,854 ms - Total 42,854 ms / 1 intvls (Avg 42,854 ms)
[00000396] main interface debug: thread started
[00000396] main interface debug: thread 3041065872 (interface) created at priority 0 (interface/interface.c:168)
[00000398] main interface debug: looking for interface module: 1 candidate
[00000398] main interface debug: using interface module "screensaver"
[00000398] main interface debug: TIMER module_Need() : 2,470 ms - Total 2,470 ms / 1 intvls (Avg 2,470 ms)
[00000398] main interface debug: thread started
[00000398] main interface debug: thread 3032673168 (interface) created at priority 0 (interface/interface.c:168)
[00000369] main playlist debug: adding item `SpiritOfUbuntu.ogv' ( SpiritOfUbuntu.ogv )
[00000369] main playlist debug: rebuilding array of current - root Liste de lecture
[00000369] main playlist debug: rebuild done - 1 items, index -1
[00000400] main interface debug: looking for interface module: 22 candidates
[00000400] main interface debug: using interface module "signals"
[00000400] main interface debug: TIMER module_Need() : 53,014 ms - Total 53,014 ms / 1 intvls (Avg 53,014 ms)
[00000400] main interface debug: thread started
[00000400] main interface debug: thread 3015887760 (interface) created at priority 0 (interface/interface.c:168)
[00000402] main interface debug: looking for interface module: 22 candidates
[00000402] dummy interface: using the dummy interface module...
[00000402] main interface debug: using interface module "dummy"
[00000402] main interface debug: TIMER module_Need() : 12,999 ms - Total 12,999 ms / 1 intvls (Avg 12,999 ms)
[00000402] main interface debug: thread started
[00000402] main interface debug: thread 3007495056 (interface) created at priority 0 (interface/interface.c:168)
[00000369] main playlist debug: starting new item
[00000369] main playlist debug: processing request item null node Liste de lecture skip 0
[00000369] main playlist debug: creating new input thread
[00000411] main input debug: Creating an input for 'SpiritOfUbuntu.ogv'
[00000411] main input debug: thread started
[00000411] main input debug: waiting for thread initialization
[00000411] main input debug: `SpiritOfUbuntu.ogv' gives access `' demux `' path `SpiritOfUbuntu.ogv'
[00000411] main input debug: creating demux: access='' demux='' path='SpiritOfUbuntu.ogv'
[00000412] main demux debug: looking for access_demux module: 3 candidates
[00000411] main input debug: thread 2999102352 (input) created at priority 10 (input/input.c:370)
[00000412] main demux debug: TIMER module_Need() : 131,305 ms - Total 131,305 ms / 1 intvls (Avg 131,305 ms)
[00000411] main input debug: creating access '' path='SpiritOfUbuntu.ogv'
[00000417] main access debug: looking for access module: 7 candidates
[00000417] vcd access debug: trying .cue file: SpiritOfUbuntu.cue
[00000417] vcd access debug: could not find .cue file
[00000417] access_file access debug: opening file `SpiritOfUbuntu.ogv'
[00000417] main access debug: using access module "access_file"
[00000417] main access debug: TIMER module_Need() : 76,713 ms - Total 76,713 ms / 1 intvls (Avg 76,713 ms)
[00000420] main stream debug: Using AStream*Immediate
[00000420] main stream debug: p_buffer 0xb1829008-0xb2429008
[00000411] main input debug: creating demux: access='' demux='' path='SpiritOfUbuntu.ogv'
[00000421] main demux debug: looking for demux module: 52 candidates
[00000421] main demux debug: using demux module "ogg"
[00000421] main demux debug: TIMER module_Need() : 391,601 ms - Total 391,601 ms / 1 intvls (Avg 391,601 ms)
[00000421] main demux debug: looking for meta reader module: 2 candidates
[00000421] id3tag demux debug: checking for ID3v1/2 and APEv1/2 tags
[00000421] main demux debug: TIMER module_Need() : 135,284 ms - Total 135,284 ms / 1 intvls (Avg 135,284 ms)
[00000411] main input debug: `SpiritOfUbuntu.ogv' successfully opened
[00000421] ogg demux debug: stream 0 is a skeleton
[00000421] ogg demux debug: found theora header, bitrate: 0, rate: 29,970030
[00000421] ogg demux debug: found vorbis header
[00000411] main input debug: selecting program id=0
[00000445] main decoder debug: looking for decoder module: 30 candidates
[00000445] main decoder debug: using decoder module "theora"
[00000445] main decoder debug: TIMER module_Need() : 173,977 ms - Total 173,977 ms / 1 intvls (Avg 173,977 ms)
[00000411] main input debug: audio is disabled, not selecting ES 0x2
[00000421] ogg demux debug: beginning of a group of logical streams
[00000445] main decoder debug: removing module "theora"
[00000445] main decoder debug: killing decoder fourcc `theo', 0 PES in FIFO
[00000454] main decoder debug: looking for decoder module: 30 candidates
[00000454] main decoder debug: using decoder module "theora"
[00000454] main decoder debug: TIMER module_Need() : 1,298 ms - Total 1,298 ms / 1 intvls (Avg 1,298 ms)
[00000411] main input debug: control type=1
[00000421] ogg demux debug: discarding 0 sized packet
[00000454] theora decoder debug: 320x240 29,97 fps video, frame content is 320x240 with offset (0,0)
[00000454] main decoder debug: no usable vout present, spawning one
[00000455] main video output debug: overriding monitor pixel aspect-ratio: 64:45
[00000455] main video output debug: new aspect-ratio 15:16, sample aspect-ratio 45:64
[00000455] main video output debug: window size: 160x170
[00000455] main video output debug: cropping picture 320x240 to 0,0,320x240
[00000455] main video output debug: window size: 160x170
[00000455] main video output debug: looking for video output module: 9 candidates
[00000455] xvideo video output warning: no free XVideo port found for format 0x30323449 (I420)
[00000455] xvideo video output warning: no free XVideo port found for format 0x32595559 (YUY2)
[00000455] xvideo video output warning: no free XVideo port found for format 0x36315652 (RV16)
[00000459] main window debug: looking for vout window module: 1 candidate
[00000459] main window debug: TIMER module_Need() : 283,851 ms - Total 283,851 ms / 1 intvls (Avg 283,851 ms)
[00000459] main window debug: no window provider available
[00000455] x11 video output debug: XShm video extension v1.1 (with pixmaps, opcode: 139)
[00000455] x11 video output debug: Window manager supports NetWM
[00000455] x11 video output debug: Window manager supports _NET_WM_STATE_FULLSCREEN
[00000455] x11 video output debug: Window manager supports _NET_WM_STATE_ABOVE
[00000455] x11 video output debug: Window manager supports _NET_WM_STATE_BELOW
[00000455] main video output debug: using video output module "x11"
[00000455] main video output debug: TIMER module_Need() : 1175,825 ms - Total 1175,825 ms / 1 intvls (Avg 1175,825 ms)
[00000455] main video output debug: thread started
[00000455] x11 video output debug: x11 image size 159x170 (0,0,159x170)
[00000455] main video output debug: got 2 direct buffer(s)
[00000455] main video output debug: picture in 320x240 (0,0,320x240), chroma I420, ar 4:3, sar 1:1
[00000455] main video output debug: picture user 320x240 (0,0,320x240), chroma I420, ar 15:16, sar 45:64
[00000455] main video output debug: picture out 159x170 (0,0,159x170), chroma RV16, ar 404047:432000, sar 1:1
[00000463] main chroma debug: looking for video filter2 module: 16 candidates
[00000455] main video output debug: waiting for thread initialization
[00000463] swscale chroma debug: 320x240 chroma: I420 -> 159x170 chroma: RV16 with scaling using Nearest neighbour (bad quality)
[00000463] main chroma debug: using video filter2 module "swscale"
[00000463] main chroma debug: TIMER module_Need() : 90,525 ms - Total 90,525 ms / 1 intvls (Avg 90,525 ms)
[00000455] main video output debug: indirect render, mapping render pictures 0-7 to system pictures 2-9
[00000455] main video output debug: thread 2972777360 (video output) created at priority 15 (video_output/video_output.c:502)
[00000463] main chroma debug: removing module "swscale"
[00000455] x11 video output debug: x11 image size 159x170 (0,0,159x170)
[00000466] main chroma debug: looking for video filter2 module: 16 candidates
[00000466] swscale chroma debug: 320x240 chroma: I420 -> 159x170 chroma: RV16 with scaling using Nearest neighbour (bad quality)
[00000466] main chroma debug: using video filter2 module "swscale"
[00000466] main chroma debug: TIMER module_Need() : 3,196 ms - Total 3,196 ms / 1 intvls (Avg 3,196 ms)
Instruction non permise

(le  SpiritOfUbuntu.ogv est l'exemple de video de Ubuntu)

Pour le flux tnt envoyé par mon autre ordi, j'ai le probleme meme sans zoom.
En effet, cela vient de la diffusion en 16:9 qui conduit a un recadrage. Pour compenser wink, j'ai saisie une taille de pixel de 64:45 dans les option de VLC :
Outils > Preferences > Parametres = Tous > Video > Propriete de fenetre > Format des pixels

Je suis sous Ubuntu 9.04 + LXDE sur un PII  266Mhz, 128Mo de RAM, couleurs bridees a 16bits dans xorg.conf
(La config est light, mais sous 8.04 + XUbuntu, ca passait meme avec le flux tnt plein ecran.)

#22 Re : -1 »  TV sur une vielle ATI AIW » Le 14/05/2009, à 19:21

remyb
Réponses : 18

Avec Jaunty, je n'ai pas eu à modifier le xorg.conf.
Donc, pas de grosse différence... sauf que le boot du PC est plus rapide wink

#23 Re : -1 »  [Resolu] VLC/Totem qui se ferme au lancement d'un .avi » Le 13/05/2009, à 22:36

remyb
Réponses : 12

J'ai, moi aussi, ce soucis.
A priori, c'est un probleme de manque de resources. Suivant ce qui tourne en meme temps que VLC, ca marche ou pas.
Mais, avec un vieux PII (9.04+LXDE), je n'arrive pas a liberer assez de ressource (meme en couleur 16bits).

#24 Re : -1 »  Réseau : synchronisation fichiers PC portable / serveur » Le 06/05/2009, à 23:09

remyb
Réponses : 3

Si tu configure FullSync pour faire une synchronisation toutes les secondes, n'est-ce pas suffisant ?