Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Cherche player convenable sur linux, lequel ? » Le 29/10/2008, à 16:39

3delic
Réponses : 13

Totem c'est une grosse daube, ca lag en full screen, et impossible de naviguer dans un film sans le faire ramer ...
Mplayer marche pas, et vlc, qui ouvre quasi tout, a aussi ce pb de navigation dans le film ...

Mpffffff, je désepere ...  Depuis que suis habitué a The Kmplayer sur XP j'ai envie de chialer chaque fois que je veux mater un tit tuto en full screen et naviguer dedans sur Ubuntu ...

Vos avis ?

Mplayer marche nickel sur XP, vraiment bien mais il marche pas sur ma machine, serait-ce un pb de conflit avec totem ?

merci

#1 Re : -1 »  Cherche player convenable sur linux, lequel ? » Le 29/10/2008, à 16:47

3delic
Réponses : 13
valAa a écrit :

Bonjour,

Ton problème ressemble plus à un souci de driver graphique.

je crois pas, c'est pareil sur toutes mes machines, tower ou portable ...Et ce depuis ubuntu 7.04 !

#2 Re : -1 »  Cherche player convenable sur linux, lequel ? » Le 29/10/2008, à 16:49

3delic
Réponses : 13
genma a écrit :

Essaie de desactiver compiz et voit si ça marche mieux.

J'ai desactivé les effets de bureau depuis longtemps deja, mais je sais pas si compiz est desactivé pour autant ...

#3 Re : -1 »  Cherche player convenable sur linux, lequel ? » Le 29/10/2008, à 16:52

3delic
Réponses : 13

En plus totem a deux gros bugs bien débiles !

Quand tu deplace le curseur navigation, si tu reclicke pas sur le film la souris reste active sur la barre de navig ...

Et quand je fais un simple click sur l'icone pour regler le son ca le met a zero, vraiment galere !

#4 Re : -1 »  Cherche player convenable sur linux, lequel ? » Le 29/10/2008, à 16:56

3delic
Réponses : 13

oui, le portable a 3 ans(ati), et les tower sont de cette année, avec des cartesG standard(nvidia) ...

vais essayer smplayer, merci !

#5 Re : -1 »  Cherche player convenable sur linux, lequel ? » Le 29/10/2008, à 17:03

3delic
Réponses : 13
kuri a écrit :
3delic a écrit :
valAa a écrit :

Bonjour,

Ton problème ressemble plus à un souci de driver graphique.

je crois pas, c'est pareil sur toutes mes machines, tower ou portable ...Et ce depuis ubuntu 7.04 !

marrant car moi j ai mplayer depuis environ 6-7ans je pense, et j ai pas le moindre probleme (que ce soit sous gentoo, archlinux, ubuntu, debian).
de meme que j utilise vlc  assez souvent, depuis 2ans, sans probleme ...

tu utilises bien le bon driver pour ta carte graphique ? tu as le composite d active ?

je fais du  blender avec, marche nickel, tout est nickel, sauf ces player, qui marchent, ok, mais qui sont des vrais veaux ...
frame par frame ? no possible, le curseur saute dans le film n'importe coment, fait ramer le film, et le fll screen(F11) fait ramer, voire desync le son ....  mpffff !

au point que quand je dois mater des videos tutos de divers formats,(pas du wmv en general, avi, ogg, ogv, flv, mov), ben je reboot sur xp 64, et reviens a The Kmplayer ....

#6 Re : -1 »  Cherche player convenable sur linux, lequel ? » Le 29/10/2008, à 18:10

3delic
Réponses : 13

vais desinstaller tout ce qui contient compiz dans synaptic , et je verrais bien ...

merci a tous ...

smplayer a l'air pas mal, mais y'a tjrs un pb avec mplayer, que je ne peux meme pas desinstaller ....

#7 -1 »  pb de clavier sur l'ecran de connexion ! (resolu) » Le 20/10/2008, à 16:18

3delic
Réponses : 4

Comme tout bon suisse romand que je suis, j'utilise un clavier suisse(francais) qwertz !
Seulement a l'ecran de connexion je dois inverser le a et le q ... Ensuite, une fois le session loadée, c'est ok !

Et dans le menu "clavier" dans préférences ca a l'air juste ...

Que faire ?

merci

#9 -1 »  gconf-editor marche plus sous hardy ? » Le 16/09/2008, à 16:05

3delic
Réponses : 14

voila, quand je fait des reglages avec gconf, ben ceux-ci n'ont aucun effet ...

pour enlever les tooltips, ou alors pour changer le temps de hide/unhide des top/bottompanels !

cela a-t-il changé avec hardy ?

merci

#10 Re : -1 »  gconf-editor marche plus sous hardy ? » Le 16/09/2008, à 16:58

3delic
Réponses : 14

sudo gconf-editor    c'est ce que je fais deja ...

mais ca marche po ...

#11 Re : -1 »  gconf-editor marche plus sous hardy ? » Le 17/09/2008, à 16:20

3delic
Réponses : 14

y'a rien a faire, les modifs dans gconf n'ont aucun effet sur l'interface gnome ....

???

#12 Re : -1 »  gconf-editor marche plus sous hardy ? » Le 17/09/2008, à 16:35

3delic
Réponses : 14

sans le sudo c'est pareil, hide/unhide delay et tooltips, aucun effet !

#13 Re : -1 »  gconf-editor marche plus sous hardy ? » Le 17/09/2008, à 17:19

3delic
Réponses : 14
U-topic a écrit :

Tu peux pas regenerer les prefs ?

euh ...   aucune idée !

Sur gutsy ca marchait nickel, la ca veut plus ...

#14 Re : -1 »  gconf-editor marche plus sous hardy ? » Le 17/09/2008, à 17:41

3delic
Réponses : 14
U-topic a écrit :

http://doc.ubuntu-fr.org/gconf?s=gconf%20editor#sauvegarde_et_restauration

C'est justement ca qui marche pas ...

apps/panel/bottom panel ....  rien, nada qui fasse effet !

C'est un détail, ok, mais ca me gonfle a un point ce panel qui unhide en1/2 sec, sans parler des tooltips partout !

l'interface faut que ca marche comme on veut, sinon c'est pas utilisable pro, dedieu ...et gnome y'a tjrs des bugs de ce coté, a chaque version ...   mpffffffff

#15 Re : -1 »  gconf-editor marche plus sous hardy ? » Le 18/09/2008, à 16:48

3delic
Réponses : 14
U-topic a écrit :

Ubuntu tweak ? riene de cote la ?
Tu peux pas faire de dump et recreer les prefs ?

Je vois pas comment !

sympa ubuntu tweak, un peu light qd meme pour l'instant ...

merci de vos réponses

#16 -1 »  Firefox/hardy : comment desinstaller des plugins ? » Le 04/05/2008, à 08:19

3delic
Réponses : 1

Voila,
J'ai installé le plugin flash pour firefox, le premier de la  liste parmi les 3 proposés, mais je veux le desinstaller pour installer le plug officiel depuis firefox.
Et je vois aucune option pour l'install et la desinstall, je peux seulement activer/desactiver les plugs.

Comment faire ?

Le pb c'est que le plug installé ne stream pas les liens videos style you tube !

merci

#17 -1 »  photoshop CS2/wine Pas de calques en mode 32 bits/channel ! » Le 24/04/2008, à 10:34

3delic
Réponses : 0

Voila, photoshop CS2 semble ne pas gerer le mode 32 bits dans wine. Il n'ouvre pas les fichiers 32bits avec calques, ni ne permet d'ajouter de calques.

Est-ce pareil pour tout le monde ?

La fonction est intéressante sur toshop car gimp semble ne pas gerer ce genre de fichiers, mais dites moi le contraire et j'en serais ravi.  big_smile

Sinon blender le fait, mais le workflow est tres tres différent ...

Edit :

ou alors est-ce une fonction de CS3 seulement les calques sur 32bits/channel ?

#18 -1 »  la session demarre a la mauvaise resolution » Le 19/04/2008, à 15:45

3delic
Réponses : 4

Chers tous, voila,
quand j'ai installé le driver, via Envy, tout marchait nickel.
Ensuite j'ai changé de partition pour le swap, et, entre autres pb, certains resolus, ben la session veux plus demarrer en 1280x1024.

A chaque fois je dois faire sudo nvidia-settings, mettre 1280x1024. mpfff
Et chaque fois que je fais save to x confguration file, ben ca change rien au login suivant.

Et je sais pas quoi mettre dans le fichier xorg.conf pour changer ca ...

merci

#19 Re : -1 »  la session demarre a la mauvaise resolution » Le 20/04/2008, à 00:15

3delic
Réponses : 4

ok, cool vais essayaer le reconfigure xserver.
j'avais deja essayé la desinstall, reinstall ...

merci

#20 Re : -1 »  la session demarre a la mauvaise resolution » Le 21/04/2008, à 09:56

3delic
Réponses : 4

Beuh, j'ai fait reconfigure xserver, mis en 1280x1024, mais ca démarre en 1024x768 now, avec un message out of range, l'ecran qui quitte l'affichage ...

Un vrai boulet ce xorg machin !

Sut l'autre PC, quasi identique, sauf une carte 7600gt au lieu d'une 8500gt, ben ca marche nickel au login, et il reconnait mon ecran sony, le met pas en crt ...

#21 -1 »  monter un partage samba » Le 15/04/2008, à 14:14

3delic
Réponses : 1

Chers tous, voila,
j'ai essayé ca : http://doc.ubuntu-fr.org/installation/m … nt%20smbfs

Premiere methode, ben je suis en dhcp, donc marche pas.

Deuxieme methode, j'ai essayé, essayé, relu, reessayé, mais j'arrive a rien. Ca ne se monte pas. De plus le tuto semble ne pas etre a jour. Certaines lignes et fichiers existent deja, contrairement a ce qui est ecrit.

Et je doit avouer que je comprends pas tout.

Y'a pas un outil GUI ou qcch de plus simple pour monter un partage xyz dans media/qqch ?

Ou alors dire a fstab de monter tel partage dans media/qqch ?

Le truc c'est que quand je fait connecter serveur, mes softs ne voient pas le partage, je ne peux pas y acceder.
Pas besoin que ca se monte au demarrage forcement, mais au moins que je puisse acceder a mes fichiers en reseau, depuis n'importe quel logiciel. Vous voyez ?
Que nautilus voie mon reseau, ca me fait une belle jambe ...

smbfs est installé, les partages fonctionnent, y manque juste  l'acces.

merci

#23 -1 »  Connexion au partage Windows ubuntu, depuis windows ? » Le 12/04/2008, à 10:44

3delic
Réponses : 1

Voila,
j'ai activé le partage de fichiers windows(dossiers partagés) sur ubuntu gutsy64, mis en le reseau dhcp, et je vois le pc ubuntu depuis windows XP64.

Mais quand j'essaye de me connecter, je sais pas quel login/pass entrer dans l'onglet de connexion windows, mon pass et login d'ubuntu ne marchent pas ...

Depuis ubuntu par contre, je peut acceder a windows .