Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 22/02/2015, à 13:12

Tamarou
Réponses : 20

Bonjour,
Quelle est ta carte graphique ?

lspci | grep VGA

Autres pistes
http://askubuntu.com/questions/476930/u … s-not-load

#1 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 22/02/2015, à 14:37

Tamarou
Réponses : 20

Pas d'idée pour ATI.
Vérifie quand même que tu as au moins le pilote libre : xserver-xorg-video-ati

#2 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 23/02/2015, à 19:43

Tamarou
Réponses : 20

Peut-être essayer de démarrer en live sur la 14.04.02 et voir si le clavier fonctionne. Avec cette version tu auras un nouveau noyau.

#3 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 28/02/2015, à 13:08

Tamarou
Réponses : 20
malbo a écrit :

Humeur : une fois de plus, on voit la frénésie à vouloir mettre à niveau alors que ça ne sert à rien.

Bien d'accord.

c'est un mauvais réflexe d'inviter à utiliser un live de Ubuntu 14.04.2 parce que cette nouvelle version vient "de base" avec le noyau 3.16 (le même que Ubuntu 14.10) alors que très certainement ce noyau 3.16 ne sert à rien pour l'ordi de framboise38 qui n'est pas ultra-moderne et qui fonctionnait sous Ubuntu 12.04

Justement, il s'agissait de voir si le noyau de la 14.04.1 n'était pas à l'origine du problème. Mais il semble bien que non.
Qu'apporterait de plus un essai en live avec une 14.04.1 vu qu'elle l'a déjà testé et qu'elle sait que ça marche ? Par contre je ne sais pas quoi proposer d'autre pour comprendre d'où vient son problème.

#4 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 28/02/2015, à 21:01

Tamarou
Réponses : 20

Si j'avais à régler ce problème pour moi-même et avec le peu que je comprends de cette situation, je ferais une réinstallation de l'environnement de bureau.
Le serveur graphique et le pilote sont des dépendances.

On peut espérer que si la mise à niveau a foiré et qu'il manque un ou des paquets, cette opération les installera.

sudo apt-get install ton-environnement-desktop

(ubuntu-desktop d'après le post N°1)
https://doc.ubuntu-fr.org/migration_ver … u_d_ubuntu

#5 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Hier à 19:26

Tamarou
Réponses : 20

Manifestement, on a joué et perdu, mais ça ne coûtait pas grand chose.. Quand on fait une mise à niveau, il faut abandonner le pilote graphique propriétaire et revenir au libre avant toute manip.
Avec quoi fonctionnait ta carte ATI ?

Vu que tes soucis se cumulent, je ne vois que la solution préconisée par Malbo. Pour funambol, tu peux sauvegarder la configuration du serveur.

#6 Re : -1 »  XFCE 4.12 arrive ? » Hier à 08:09

Tamarou
Réponses : 23

Bonjour,

je suppose qu'ils ont déjà fait la mise à jour.

Tu peux poser la question sur leur forum mais comme cette distribution est basée sur debian wheezy ce serait surprenant.
En ce moment c'est xfce 4.8.
https://wiki.debian.org/fr/DebianWheezy

#7 Re : -1 »  panne incroyable ???????? » Le 22/02/2015, à 19:19

Tamarou
Réponses : 38

Il faut rester humble, il y a des cas dans lesquels on ne peut pas faire grand chose. C'est la limite d'une aide par un forum.

#8 Re : -1 »  Orange, une honte ! » Le 28/02/2015, à 12:09

Tamarou
Réponses : 9

Effectivement, quand j'étais chez Orange, si j'avais besoin du support, je déclarais être avec Vista et je traduisais ce que l'on me demandait.Parfois il faut faire semblant de l'avoir fait car il n'y a pas de correspondance. big_smile

#9 Re : -1 »  [AVIS] aux détenteurs de CPU INTEL récents ! » Le 27/02/2015, à 12:04

Tamarou
Réponses : 13

Du coup j'ai fait le contrôle sur mon Archlinux (noyau 3.18.6-1)  qui fait tourner un i5.
C'est bien réglé sur powersave et j'ai rien fait de spécial pour cela.

#10 Re : -1 »  [AVIS] aux détenteurs de CPU INTEL récents ! » Le 27/02/2015, à 12:50

Tamarou
Réponses : 13

c'est un peu la saucisse

Bon appétit, avec du choux c'est pas mal  (si on aime)  smile

#11 Re : -1 »  RESOLU Problème clavier mode AZERTY / QWERTY » Le 25/02/2015, à 13:57

Tamarou
Réponses : 6

Re,
Parlons un peu du clavier. Comme tu t'en doutes il est innocent comme l'agneau qui vient de naître.
Donc peux-tu expliquer comment tu enlèves et remets la connexion automatique ?

D'autre part , sur unity c'est un problème connu un coup "Fr" un coup "Us".  Il faudrait voir avec un icône en haut à droite du tableau de bord et dont j'ai oublié le nom. (ibus)

Tu dois pouvoir aussi faire un peu d'"épuration linguistique" et enlever tous les claviers non français et ensuite vérifier que le Fr est bien "par défaut".

Edit : voilà pour le réglage avec ibus.
http://forum.ubuntu-fr.org/viewtopic.ph … #p19249031

Si tes enfants font du grand breton, tu peux leur coller une version. Ils auront le mot de passe si c'est bien traduit  tongue
https://bugs.launchpad.net/ubuntu/+sour … ug/1238346

#12 Re : -1 »  RESOLU Problème clavier mode AZERTY / QWERTY » Le 26/02/2015, à 20:49

Tamarou
Réponses : 6

Tu as essayé la solution proposée ? À savoir lancer ibus-setup depuis un terminal et cocher "Utiliser la disposition clavier système" dans l'onglet "Avancé".

http://forum.ubuntu-fr.org/viewtopic.ph … #p19249031
Si cela ne fonctionne pas, je ne sais pas en dire plus.

#13 Re : -1 »  Sortie du Raspberry Pi 2 » Le 21/02/2015, à 16:43

Tamarou
Réponses : 23

Il est modeste et n'aime pas jouer les vedettes. Les césars c'est pas pour lui !
Je ne sais pas quand je l'aurai car c'était 10 à 15 jours à la commande et maintenant ils sont en rupture de stock.

PS : ne tracasse pas Arpinux, il est speed et surbooké à fond.

#14 Re : -1 »  Sortie du Raspberry Pi 2 » Le 25/02/2015, à 20:03

Tamarou
Réponses : 23

J'ai reçu la framboise 2.
Effectivement c'est plus réactif mais il me faut une alimentation plus puissante. Mon hub usb DLink 5v 1,2 A ne fournit pas assez, le logo d'alerte s'affiche sur l'écran.

#15 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 11:52

Tamarou
Réponses : 23

Bonjour,
De mon point de vue, dans cette affaire il faut bien distinguer la connexion utilisateur sans mot de passe et la connexion automatique à la session.
Dans le premier cas c'est un paramètre du compte utilisateur en question, à régler avec 'users-admin" de "gnome-system-tools", dans le second c'est à voir avec lightdm comme déjà fait.

C'est ainsi que sur une Xubuntu installée avec le choix "se connecter automatiquement à la session", j'ai bien la connexion auto au lancement mais users-admin affiche mon compte comme "mot de passe demandé".  Et effectivement, si je ferme juste la session il faut le mot de passe pour la rouvrir.

#16 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 12:04

Tamarou
Réponses : 23

Où en sommes-nous ? La connexion auto au lancement est-elle désactivée dans lightdm ?

#17 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 13:08

Tamarou
Réponses : 23

Je n'y rentre pas automatiquement. Quand j'allume le PC , J'ai mon nom qui s'affiche puis en dessous je clique sur "se connecter" là ou normalement je dois taper mon mdp. Normal puisque j'ai désactivé la connexion automatique.

Oui, je viens de relire.
Donc la connexion auto à la session est désactivée, mais ton compte est "sans mot de passe".

Je te propose d'installer un outil que je connais en complément de ta gestion des utilisateurs pré-installée.

sudo apt-get install gnome-system-tools

https://doc.ubuntu-fr.org/users-admin

Quand c'est fait, tu écris dans un terminal :

users-admin

Dans la fenêtre qui s'ouvre, tu sélectionnes ton compte et tu dis ce qui s'affiche à propos du mot de passe.

#18 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 13:37

Tamarou
Réponses : 23

Gnome simplifie tellement les choses pour les "débutants" qu'à la fin, les débutants ont du mal à s'y retrouver big_smile

Pour le reste, oui il vaut mieux un nouveau sujet. Bonne journée.

#19 Re : -1 »  SSH et mot de passe » Le 23/02/2015, à 13:44

Tamarou
Réponses : 16

Il y a peut-être aussi cela. Je ne sais pas ce que ça vaut. Mais par clé c'est bien le mieux.
http://www.linux-magazine.com/Online/Bl … ng-sshpass

#20 Re : -1 »  silverlight » Le 22/02/2015, à 11:58

Tamarou
Réponses : 7

Il est possible qu'un autre processus l'utilise."

C'est certainement vrai ! N'as-tu pas ouvert synaptic, la logithèque ou un apt-get en cours ?
Si tu ne sais plus, ferme ta session et recommence.

#21 Re : -1 »  Nouvalinux a virer. » Le 22/02/2015, à 10:15

Tamarou
Réponses : 57

Bounjour,

MrBladeShadow a écrit :

Bonjour, vu que mon ordinateur ma lâcher ma mère ma acheter une nouvelle tour ...  mais je m'en sert pour la 1er chose les jeu,  ... genre lol(league of legend) Gmod(sur steam) ...

Si j'ai bien décodé tongue , il pourrait atteindre son objectif sans réinstaller, en utilisant cette partie de la doc. si NouvaLinux est bien une Mint 12.04.

#22 Re : -1 »  Nouvalinux a virer. » Le 22/02/2015, à 10:30

Tamarou
Réponses : 57

Dans ce cas, une installation toute fraîche rendrait les choses plus claires. Mais il lui faudra ensuite installer steam et trouver ses jeux. Je ne sais pas s'ils sont disponibles.
http://store.steampowered.com/search/?t … nux&page=1

#23 Re : -1 »  Nouvalinux a virer. » Le 22/02/2015, à 10:50

Tamarou
Réponses : 57
alca94 a écrit :

,ça c'est a voir sur steam

Oui, bien entendu, c'est juste pour qu'il comprenne bien la situation.

#24 Re : -1 »  [résolu] je n'arrive pas à créer une partition de données » Le 21/02/2015, à 16:47

Tamarou
Réponses : 53

Heu ... "résolu" tout court est suffisant. D'autant plus que d'autres avaient déjà donné une solution, mais tu n'as pas suivi.