Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  NOUS VOULONS UNE ARBORESCENCE DANS NAUTILUS avec ubuntu 14.04 » Le 08/07/2014, à 10:11

herveD
Réponses : 37

J'ai croisé des gens qui travailent chez Ubuntu aux derniers JDLL.
Ils réfléchissent à réécrire/améliorer Nautilus mais cela ne me semble clairemement pas leur priorité (qui est plus accès sur les machines hors PC)

En attendant utilisez nemo (très content) sauf que j'ai eu des problèmes pour migrer a 14.04.
Est-ce que vous faires fonctionner sans soucis nemo sur 14.04 ?

Pour ceux qui sont sous la 14.04, j'ai trouvé aussi cela
http://sam7blog42.fr/2013/11/20/ubuntu- … -nautilus/

Qu'en pensez-vous ?
a+

#1 Re : -1 »  NOUS VOULONS UNE ARBORESCENCE DANS NAUTILUS avec ubuntu 14.04 » Le 08/07/2014, à 15:24

herveD
Réponses : 37

Bonjour,

tiramiseb a écrit :

Est-ce que vous faires fonctionner sans soucis nemo sur 14.04 ?

Oui, sans souci.

Avec ou sans cinamon ?? car moi je ne peux pas faire la maj vers 14.04 à cause de ces dépendances (cf http://envato.us1.list-manage.com/track … fa2b72d4d)
D'ou ma question de l'installation à partir du lien que je mentionne au dessus

#2 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 05/07/2014, à 13:39

herveD
Réponses : 51

Bonjour,

Actuellement "/etc/apt/sources.list" est vide conformément à la suggestion précédente

Pour sudo apt-get dist-upgrade

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Afin ce que je comprenne.
tu me proposes de stocker dans le fichier "/etc/apt/sources.list" cette liste, mais celle-ci correspond à 14.04 !!
Et ensuite je retente la mise à niveau !?

#3 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 05/07/2014, à 15:03

herveD
Réponses : 51

ok désolé autant pour moi
j'ai donc renommé /etc/apt/sources.list en ancien et mis dans ce fichier la liste fournie par Kanor
Quand j'ouvre l'appli mise à jour, seu les dépots de l'onget "autres logiciels" sont tous activés (avec  trusty)
Quand je veux faire la mise à niveau j'ai 1100 Mo à télécharger masi il s'arrête tout de suite avec le message :

Cette erreur peut être provoquée par des paquets supplémentaires requis, mais absents ou non installables. En outre, il pourrait y avoir un conflit entre certains paquets qui ne peuvent pas être installés en même temps.

#4 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 05/07/2014, à 15:32

herveD
Réponses : 51
cat /etc/apt/sources.list
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to                                                             
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted                                                                   

## Major bug fix updates produced after the final release of the
## distribution.                                                                                                                      
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
                                                                                                                                      
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.                                                                                   
deb http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe                                                                      
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu                                                           
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu                                                                  
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse                                                                        
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
                                                                                                                                      
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

deb http://security.ubuntu.com/ubuntu trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe
deb-src http://security.ubuntu.com/ubuntu trusty-security universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

J'ai fais

sudo apt-get update
sudo do-release-upgrade
sudo apt-get dist-upgrade

J'obtiens ceci avec un msg plus intéressant à la fin !

    
Ign http://fr.archive.ubuntu.com trusty-updates/universe Translation-fr_FR     
Ign http://fr.archive.ubuntu.com trusty-updates/universe Translation-fr        
0  o téléchargés en 6s (0  o/s)                                                

Vérification du gestionnaire de paquets
Lecture des listes de paquets… Terminé          
Construction de l'arbre des dépendances            
Lecture des informations d'état… Terminé       
Construction des structures de données… Terminé

Calcul des modifications en cours

Calcul des modifications en cours

Impossible d'évaluer la mise à niveau 

Un problème insoluble est survenu lors de la préparation de la mise à 
niveau. 

Ceci peut-être dû à : 
* la mise à niveau vers une version de développement d'Ubuntu ; 
* la version de développement d'Ubuntu est actuellement utilisée ; 
* des paquets logiciels non officiels, non fournis par Ubuntu. 

Si rien de tout cela ne s'applique, veuillez signaler ce bogue en 
utilisant la commande 'ubuntu-bug ubuntu-release-upgrader-core' dans 
un terminal. 


Restauration du système dans son état d'origine

Annulation
Lecture des listes de paquets… Terminé          
Construction de l'arbre des dépendances            
Lecture des informations d'état… Terminé       
Construction des structures de données… Terminé
herve@Lemot:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Échec
Les paquets suivants contiennent des dépendances non satisfaites :
 libcogl15 : Casse: libclutter-1.0-0 (< 1.15) mais 1.14.4-3 devra être installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
herve@Lemot:~$ Les paquets suivants contiennent des dépendances non satisfaites :
Commande 'Les' non trouvée, vouliez-vous dire :
 La commande 'yes' du paquet 'coreutils' (main)
 La commande 'les' du paquet 'atm-tools' (universe)
 La commande 'nes' du paquet 'fceu' (universe)
 La commande 'nes' du paquet 'mednafen' (universe)
Les : commande introuvable
herve@Lemot:~$  libcogl15 : Casse: libclutter-1.0-0 (< 1.15) mais 1.14.4-3 devra être installé
bash: Erreur de syntaxe près du symbole inattendu « ( »
herve@Lemot:~$ E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

#5 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 05/07/2014, à 16:05

herveD
Réponses : 51

Pour le "url"] cela provenait du fait que le 1er copier/coller je n'aiva pas mis les balises "code"

Même message d'erreur:

sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Échec
Les paquets suivants contiennent des dépendances non satisfaites :
 libcogl15 : Casse: libclutter-1.0-0 (< 1.15) mais 1.14.4-3 devra être installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

@+
PS: je comprends bien qu'il y a un pb de dépot mais ce que je ne comprends pas c'est que j'ai fais le ménage avant comme mentionné au début du fil

#6 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 05/07/2014, à 22:54

herveD
Réponses : 51
apt-cache madison libclutter-1.0-0
libclutter-1.0-0 | 1.16.4-0ubuntu2 | http://fr.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
apt-cache policy libclutter-1.0-0
libclutter-1.0-0:
  Installé : 1.14.4-3
  Candidat : 1.16.4-0ubuntu2
 Table de version :
     1.16.4-0ubuntu2 0
        500 http://fr.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
 *** 1.14.4-3 0
        100 /var/lib/dpkg/status

#7 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 06/07/2014, à 10:27

herveD
Réponses : 51

Bonjour,
Ok la voici mais je ne comprends pas bien a quel appli cela correspond ?

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 account-plugin-google : Dépend: libaccount-plugin-google mais ne sera pas installé ou
                                  ubuntu-system-settings-online-accounts mais ne sera pas installé
 indicator-network : Dépend: unity8 (>= 7.82) mais ne sera pas installé
 libaccount-plugin-generic-oauth : Dépend: signon-plugin-oauth2 mais ne sera pas installé
 qtdeclarative5-qtmultimedia-plugin : Dépend: libqt5multimedia5-plugins mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

#8 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 06/07/2014, à 13:05

herveD
Réponses : 51
lsb_release -a
LSB Version:	core-2.0-amd64:core-2.0-noarch:core-3.0-amd64:core-3.0-noarch:core-3.1-amd64:core-3.1-noarch:core-3.2-amd64:core-3.2-noarch:core-4.0-amd64:core-4.0-noarch:core-4.1-amd64:core-4.1-noarch:cxx-3.0-amd64:cxx-3.0-noarch:cxx-3.1-amd64:cxx-3.1-noarch:cxx-3.2-amd64:cxx-3.2-noarch:cxx-4.0-amd64:cxx-4.0-noarch:cxx-4.1-amd64:cxx-4.1-noarch:desktop-3.1-amd64:desktop-3.1-noarch:desktop-3.2-amd64:desktop-3.2-noarch:desktop-4.0-amd64:desktop-4.0-noarch:desktop-4.1-amd64:desktop-4.1-noarch:graphics-2.0-amd64:graphics-2.0-noarch:graphics-3.0-amd64:graphics-3.0-noarch:graphics-3.1-amd64:graphics-3.1-noarch:graphics-3.2-amd64:graphics-3.2-noarch:graphics-4.0-amd64:graphics-4.0-noarch:graphics-4.1-amd64:graphics-4.1-noarch:languages-3.2-amd64:languages-3.2-noarch:languages-4.0-amd64:languages-4.0-noarch:languages-4.1-amd64:languages-4.1-noarch:multimedia-3.2-amd64:multimedia-3.2-noarch:multimedia-4.0-amd64:multimedia-4.0-noarch:multimedia-4.1-amd64:multimedia-4.1-noarch:printing-3.2-amd64:printing-3.2-noarch:printing-4.0-amd64:printing-4.0-noarch:printing-4.1-amd64:printing-4.1-noarch:qt4-3.1-amd64:qt4-3.1-noarch:security-4.0-amd64:security-4.0-noarch:security-4.1-amd64:security-4.1-noarch
Distributor ID:	Ubuntu
Description:	Ubuntu 13.10
Release:	13.10
Codename:	saucy

sudo dpkg -C n'a renvoyé aucune ligne

/tmp/output_package_orphan est trop gros pour envoyer le fichier

#9 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 06/07/2014, à 13:42

herveD
Réponses : 51
apt-cache policy
Fichiers du paquet :
 100 /var/lib/dpkg/status
     release a=now
 500 http://security.ubuntu.com/ubuntu/ trusty-security/universe Translation-en
 500 http://security.ubuntu.com/ubuntu/ trusty-security/restricted Translation-en
 500 http://security.ubuntu.com/ubuntu/ trusty-security/multiverse Translation-en
 500 http://security.ubuntu.com/ubuntu/ trusty-security/main Translation-en
 500 http://security.ubuntu.com/ubuntu/ trusty-security/multiverse i386 Packages
     release v=14.04,o=Ubuntu,a=trusty-security,n=trusty,l=Ubuntu,c=multiverse
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ trusty-security/universe i386 Packages
     release v=14.04,o=Ubuntu,a=trusty-security,n=trusty,l=Ubuntu,c=universe
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ trusty-security/restricted i386 Packages
     release v=14.04,o=Ubuntu,a=trusty-security,n=trusty,l=Ubuntu,c=restricted
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ trusty-security/main i386 Packages
     release v=14.04,o=Ubuntu,a=trusty-security,n=trusty,l=Ubuntu,c=main
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ trusty-security/multiverse amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty-security,n=trusty,l=Ubuntu,c=multiverse
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ trusty-security/universe amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty-security,n=trusty,l=Ubuntu,c=universe
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ trusty-security/restricted amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty-security,n=trusty,l=Ubuntu,c=restricted
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty-security,n=trusty,l=Ubuntu,c=main
     origin security.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/universe Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/restricted Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/multiverse Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/multiverse i386 Packages
     release v=14.04,o=Ubuntu,a=trusty-updates,n=trusty,l=Ubuntu,c=multiverse
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/universe i386 Packages
     release v=14.04,o=Ubuntu,a=trusty-updates,n=trusty,l=Ubuntu,c=universe
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/restricted i386 Packages
     release v=14.04,o=Ubuntu,a=trusty-updates,n=trusty,l=Ubuntu,c=restricted
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main i386 Packages
     release v=14.04,o=Ubuntu,a=trusty-updates,n=trusty,l=Ubuntu,c=main
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/multiverse amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty-updates,n=trusty,l=Ubuntu,c=multiverse
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/universe amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty-updates,n=trusty,l=Ubuntu,c=universe
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/restricted amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty-updates,n=trusty,l=Ubuntu,c=restricted
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty-updates,n=trusty,l=Ubuntu,c=main
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/universe Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/universe Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/restricted Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/restricted Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/multiverse Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/multiverse Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/main Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/main Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/multiverse i386 Packages
     release v=14.04,o=Ubuntu,a=trusty,n=trusty,l=Ubuntu,c=multiverse
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/universe i386 Packages
     release v=14.04,o=Ubuntu,a=trusty,n=trusty,l=Ubuntu,c=universe
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/restricted i386 Packages
     release v=14.04,o=Ubuntu,a=trusty,n=trusty,l=Ubuntu,c=restricted
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/main i386 Packages
     release v=14.04,o=Ubuntu,a=trusty,n=trusty,l=Ubuntu,c=main
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/multiverse amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty,n=trusty,l=Ubuntu,c=multiverse
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty,n=trusty,l=Ubuntu,c=universe
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/restricted amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty,n=trusty,l=Ubuntu,c=restricted
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
     release v=14.04,o=Ubuntu,a=trusty,n=trusty,l=Ubuntu,c=main
     origin fr.archive.ubuntu.com
Paquets épinglés :

#10 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 06/07/2014, à 14:26

herveD
Réponses : 51

BOn pas de réponse à la cmd d'ou pas de paquet figé !?

#11 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 06/07/2014, à 14:42

herveD
Réponses : 51

pas plus de réponse !!

par contre en regardant http://forum.ubuntu-fr.org/viewtopic.ph … #p17401561
ce n'est pas bizarre d'avoir des paquets i386.Il me semble être parti d'une réinstallation vierge 64b pour la 12/10 mais bon !?

#12 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 06/07/2014, à 18:30

herveD
Réponses : 51

J'ai réesayé même msg d'erreur à la fin

Un problème insoluble est survenu lors de la préparation de la mise à 
niveau. 

Ceci peut-être dû à : 
* la mise à niveau vers une version de développement d'Ubuntu ; 
* la version de développement d'Ubuntu est actuellement utilisée ; 
* des paquets logiciels non officiels, non fournis par Ubuntu. 

Bon cela aurait été étonnant mais bon !!
je n'avais pas non plus l'impression d'avoir installé beaucoup de logiciels (et plutôt connu et sûr à priori mais bon !!)

#13 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 06/07/2014, à 22:30

herveD
Réponses : 51

Bon ok pas simple. Je me doutes que cela doit tourner autour de ces paquets mais j'ai l'impression qu'ils sont liés au système sans savoir a quoi ils servent exactement

J'ai remplacé dans 'etc/apt/sources.list' et changé tous les 'trusty' par 'saucy',
Puis j'ai fais "sudo apt-get update' en terminal

lsb_release -a
LSB Version:	core-2.0-amd64:core-2.0-noarch:core-3.0-amd64:core-3.0-noarch:core-3.1-amd64:core-3.1-noarch:core-3.2-amd64:core-3.2-noarch:core-4.0-amd64:core-4.0-noarch:core-4.1-amd64:core-4.1-noarch:cxx-3.0-amd64:cxx-3.0-noarch:cxx-3.1-amd64:cxx-3.1-noarch:cxx-3.2-amd64:cxx-3.2-noarch:cxx-4.0-amd64:cxx-4.0-noarch:cxx-4.1-amd64:cxx-4.1-noarch:desktop-3.1-amd64:desktop-3.1-noarch:desktop-3.2-amd64:desktop-3.2-noarch:desktop-4.0-amd64:desktop-4.0-noarch:desktop-4.1-amd64:desktop-4.1-noarch:graphics-2.0-amd64:graphics-2.0-noarch:graphics-3.0-amd64:graphics-3.0-noarch:graphics-3.1-amd64:graphics-3.1-noarch:graphics-3.2-amd64:graphics-3.2-noarch:graphics-4.0-amd64:graphics-4.0-noarch:graphics-4.1-amd64:graphics-4.1-noarch:languages-3.2-amd64:languages-3.2-noarch:languages-4.0-amd64:languages-4.0-noarch:languages-4.1-amd64:languages-4.1-noarch:multimedia-3.2-amd64:multimedia-3.2-noarch:multimedia-4.0-amd64:multimedia-4.0-noarch:multimedia-4.1-amd64:multimedia-4.1-noarch:printing-3.2-amd64:printing-3.2-noarch:printing-4.0-amd64:printing-4.0-noarch:printing-4.1-amd64:printing-4.1-noarch:qt4-3.1-amd64:qt4-3.1-noarch:security-4.0-amd64:security-4.0-noarch:security-4.1-amd64:security-4.1-noarch
Distributor ID:	Ubuntu
Description:	Ubuntu 13.10
Release:	13.10
Codename:	saucy

sudo dpkg -C ne donne tjs rien

#14 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 06/07/2014, à 22:38

herveD
Réponses : 51

Ah oui mais je disais que j'ai pas pu envoyer le fichier. Trop gros.
Bon je cherche un système téléchargement de fichiers !

#16 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 07/07/2014, à 21:08

herveD
Réponses : 51

Bonsoir,
Bon  vous n'avez pas le temps de regarder les fichiers ou vous laissez tomber roll
@+

#17 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 07/07/2014, à 21:38

herveD
Réponses : 51

Pas de soucis  d'autant qu'il n'y a rien d'urgent.
C'est bien que les choses soient claires car j'ai déjà eu le cas de fil non terminés
Et  je précises que même si vous arrêtiez sans avoir trouvé la Solution, je vous remercierai du temps passé.
Vous ne me devez rien.
C'est ok smile

#18 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 08/07/2014, à 09:03

herveD
Réponses : 51

Bonjour,
BOn content que vous soyez toujours là smile

@xabilon
Effectivement c'était bizarre. J'ai donc recommencé une nouvelle fois et ce coup-ci la sortie est nettement plus faible
http://paste.tdct.org/index.php?ze

@Kanor
J'espère bien continuer vers trusty par contre j'ai une autre infos suite au report du bug que j'avai trouvé. J'ai eu cette réponse

  https://bugs.launchpad.net/bugs/1279762

You seem to have installed the cinnamon package on Ubuntu 13.10.
Unfortunately, that package is not available yet for 14.04. To upgrade
to Ubuntu 14.04 LTS you'll need to either wait for a fix for cinnamon to
be available or uninstall the package and then upgrade.

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: cinnamon

** This bug has been marked a duplicate of bug 1279762
   upgrade to 14.04 from 13.10 or 12.04 failed - cinnamon fails to upgrade

Si je comprends bien ils m'ont mis avec un autre bug cinnamon en cours de traitement !
Effectivement j'ai du installé des paquets cinnamon  en même temps que le gestionnaire de fichiers nemo (je n'aime pas l'évolution de nautilus, je l'avai donc installé et désinstallé il y a qq jours intuition peut-être de pb d'interaction avec Ubuntu !!?)

Bref d'après toutes les infos est-ce que cela vous parait cohérent ?
Qu'en pensez-vous ?

J'ai fais exprès d'attendre plusieurs mois pour que les choses soient bien stabilisées neutral

#19 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 08/07/2014, à 10:13

herveD
Réponses : 51

OK au boulot donc pas trop le temps
Mais la question que j'ai posé d'aillerus sur un autre fil
C'est est-ce que je pourrai après utiliser nemo sous Trusty ?
Pour moi c'est important puisque je ne supporte pas trop la dernière version de Nautilus

J'ai vu cette piste non conventionnelle pour se passer des paquets de cinnamon
http://sam7blog42.fr/2013/11/20/ubuntu- … -nautilus/
qu'en pensez-vous ?

#20 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 10/07/2014, à 11:37

herveD
Réponses : 51

Bonjour,

Bon je suis (à priori) en 14.04 LTS et cela me semble plus rapide smile
Heureux ! presque mais plutôt dubitatif voir un peu inquiet roll

En effet j'ai bien enlever les paquets cinnamon puis lancé hier soir l'installation de Trusty qui a bien passé l'étape précédente bloquante smile
MAIS roll
au milieu de l'install j'ai eu à plusieurs reprises (pas sur des termes exacts car mal écrit !) le message "impossible d'installer dépendency public leaving unconfigure" pour
udev
procps
initramfs-tools
plymouth
mountall
initscript
plymouth-labl
...
il y en a quelques autres mais au bout d'un moment j'ai appuyé plusieurs fois sur annulé

Ensuite il a continué jusqu'à un moment ou le système me dit: "
STOP je ne peux pas passer à 14.04, j’essaie de tout remettre en l'état"

Il est gentil quand même et après avoir accepté de répondre à un certain nbr de question pour remettre les anciens paquets, je reboot ce matin et je vois que je suis sous 14.04 LTS !??

J'ai bien compris qu'il y a eu mélange de paquets fait peut-être sous une ancienne install d'Ubuntu. J'ai du mal à comprendre que les outils et méthodes proposées n'arrivent pas éliminer les paquets orphelins ou autres, d'autant que je fais plutôt attention a ce que j'installe (voir + loin) en mettant des logiciels plutôt stables et éprouvés. Je ne touche au système que sous l'avis et le contrôle de personnes plus compétentes que moi sur ce forum.
Mais bon si cela fonctionne je vais rester comme cela neutral

Je souhaite juste avoir vos suggestions pour peut-être amélioré ou stabilité le tout en s'approchant de la version full 14.04 LTS  et mettre à niveau mes logiciels installés

J'ai mis ci-dessous un script qui me permets de réinstaller rapidement les logiciels dont je connais à priori les ppa.
Y a t-il des précautions à prendre ?
Ils sont bien indépendant des versions 13.10, 14.04 ?

Les autres logiciels que j'ai installé et dont je ne connais pas (ou qui n'ont pas de ppa), il faut que je les recherche 1 par 1 sur internet pour voir la version 14.04 à installer ou y a t-il une méthode lus rapide pour au moins identifier ceux qui sont installés avec une ancienne version d'Ubuntu (et qui pourraient poser problème) ?

#!/bin/bash
# permet la réinstallation rapide des logiciels et de la configuration de mon système Ubuntu - MODIF: 10/09/2013

# *** Pinta, graphisme ***
# Install du dépôt, recharge liste paquets
sudo add-apt-repository ppa:pinta-maintainers/pinta-stable
sudo apt-get update
sudo apt-get install pinta

# *** Bluefish, éditeur CSS ***
# ajoutez la ligne suivante au fichier / etc / apt / sources.list
# deb  http://debian.wgdd.de/debian precise main restricted universe multiverse
echo "deb http://debian.wgdd.de/debian precise main restricted universe multiverse" | sudo tee /etc/apt/sources.list.d/debian-wgdd-de.list
sudo apt-get update
# installez la clé de chiffrement de référentiel et Bluefish:
sudo apt-get install wgdd-archive-keyring
sudo apt-get install bluefish

# *** Everpad, éditeur note Evernote ***
sudo add-apt-repository ppa:nvbn-rm/ppa
sudo apt-get update 
sudo apt-get install everpad

# *** Installation environnement Java, notamment nécessaire pour RssOWl ***
sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java7-installer
# Après avoir installé la version 7 d'Oracle, il faut créer un lien symbolique pour assurer la compatibilité avec certains logiciels
cd /usr/lib/jvm
sudo ln -s java-7-oracle default-java
cd
# vérification que java fonctionne sur http://www.java.com/fr/download/testjava.jsp

# *********************************************************** Loisirs  *******************************************************************STOP je ne peux pas passer à 14.04, j’essaie de tout remettre en l'état"*****************************************

# *** Qarte, téléchargement documentaire ARTE (http://forum.ubuntu-fr.org/viewtopic.php?id=861411&p=1) ***
sudo add-apt-repository ppa:vincent-vandevyvre/vvv
sudo apt-get update
# Si toutefois une clé de chiffrement devait être demandée, entrez ceci dans une console :
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 89F92A1A
sudo apt-get install qarte

# *** Clementine, lecteur musique ***
sudo add-apt-repository ppa:me-davidsansome/clementine
sudo apt-get update
sudo apt-get install clementine

# *** Homebank, gestionnaire finance perso ***
sudo apt-get install homebank

# *********************************************************** Internet  ************************************************************************************************************

# *** Lamp, serveur web ***
sudo apt-get install lamp-server^
# N'oubliez pas le caractère ^ en fin de ligne. Mettre un mot de passe pour root mysql (sinon pb par la suite *). Voir note EverNote
# Une fois les paquets installés, ouvrez l'Url suivante dans votre navigateur : http://127.0.0.1/ Si le message « It works! » s'affiche, votre serveur Lamp est correctement installé

# *** Phpmyadmin , gestion base MySql ***
# . Voir note EverNote pour les soucis rencontrés
sudo apt-get install phpmyadmin

# *** Filezilla, gestionnaire FTP ***STOP je ne peux pas passer à 14.04, j’essaie de tout remettre en l'état"
sudo apt-get install filezilla

# *** Liferea, gestionnaire de flux RSS ***
sudo add-apt-repository ppa:ubuntuhandbook1/apps
sudo apt-get update
sudo apt-get install liferea
# sudo add-apt-repository ppa:liferea/development
# sudo apt-get update
# sudo apt-get install liferea

# ***********************************************************  Fichiers, sauvegarde, sécurité  ******************************************************************************************

# *** Keepass, gestionnaire de mdp ***
sudo apt-add-repository ppa:jtaylor/keepass
sudo apt-get update
sudo apt-get install keepass2
# télécharger et installer la langue fr dans le répertoire de l'application de KeePass (/usr/lib/keepass2)

# *** Sbackup, sauvegarde automatique ***
sudo apt-get install sbackup

# *** Nemo, gestionnaire de fichiers ***
sudo apt-add-repository ppa:gwendal-lebihan-dev/cinnamon-stable
sudo apt-get update
sudo apt-get install nemo nemo-fileroller
# Ensuite, il faut demander au système de gérer les fichiers avec Nemo au lieu de Nautilus :
# xdg-mime default nemo-folder-handler.desktop inode/directory application/x-gnome-saved-search
# Enfin, si vous aimez avoir les icônes sur le bureau, il faut demander à Nautilus de ne pas les afficher ; Nemo s’en chargera :
# gsettings set org.gnome.desktop.background show-desktop-icons false

# ***********************************************************  Système *******************************************************************************************************************

# *** Ubuntu Tweak, utilitaire config. notamment Nautilus et nettoyage  ***
sudo add-apt-repository ppa:tualatrix/ppaSTOP je ne peux pas passer à 14.04, j’essaie de tout remettre en l'état"
sudo apt-get update
sudo apt-get install ubuntu-tweak

# *** Dconf-tools, configuration Ubuntu ***
sudo apt-get install dconf-tools

# *** compizconfig-settings-manager (ccsm), configuration avancée d'Unity ***
sudo apt-get install compizconfig-settings-managerSTOP je ne peux pas passer à 14.04, j’essaie de tout remettre en l'état"
# *** unity-tweak-tool, configuration avancée d'Unity ***
sudo apt-get install compizconfig-settings-manager unity-tweak-tool

# *** TimeShift, sauvegarde auto système (http://korben.info/time-machine-linux.html) ***
sudo apt-add-repository -y ppa:teejee2008/ppa
sudo apt-get update
sudo apt-get install timeshift

#21 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 10/07/2014, à 14:51

herveD
Réponses : 51
sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libboost-date-time1.53.0 libboost-filesystem1.53.0 libboost-iostreams1.53.0
  libboost-regex1.53.0 libboost-signals1.53.0 libboost-system1.53.0
  libboost-thread1.53.0 libcamel-1.2-43 libcmis-0.3-3 libcolamd2.7.1
  libdee-qt5-3 libdns99 libebackend-1.2-6 libebml3 libecal-1.2-15
  libedata-book-1.2-17 libedata-cal-1.2-20 libedataserver-1.2-17 libfftw3-3
  libfftw3-long3 libglewmx1.8 libgrilo-0.2-1 libgweather-3-3 libhud-client2
  libkcal4 libkdcraw22 libkmime4 libkpimutils4 libllvm3.3 libmarblewidget16
  libmatroska5 libokularcore3 libplot2c2 libpoppler43 libppl12 libprocps0
  libpyside1.1 libpython3.3 libpython3.3-minimal libpython3.3-stdlib libqpdf10
  libqt53d5 libqt5location5 libqt5v8-5 libshiboken1.1 libsqlite0 libwebp4
  libx264-123 libxcb-sync0 python-imaging-compat python3.3 python3.3-minimal
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

J'écoute Ubuntu ;-) et avec les bons droits j'ai quand même

apt-get autoremove
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
sudo dpkg --configure -a

RAS :-)

Je comprends de mieux en mieux mais la route est longue comme dirait Framasoft surtout dans cette partie des dépots qui je trouve difficile à appréhender

Si j'ai besoin d'un logiciel, ma démarche est TOUJOURS de chercher toujours AVANT dans la logithèque (et toujours ma préférence à fonctionnalité équivalente). Malheureusement il y en a souvent d'intéressant pour moi ailleurs. Je m'attache donc à la notoriété du logiciel, de son ancienneté ... et installe donc le ppa mais du mal à évaluer son suivi (car pas de msg)

Par ex. Bluefish. Il y a un an ou 2 quand je l'ai mis, il n'était pas dans la logithèque.
Sans rien faire, dans le cas particulier de Bluefish, celui-ci a maintenant la version bluefish 2.2.5-1 dans la logithèque.
Est-ce que cela veut dire qu'Ubuntu lors d'une mise à jour (ou passage à 14.04) voit le bon dépot et enleve l'ancien ?

Pour une maj comme aujourdhui pas de soucis.
Pour la suite si c'est à moi de surveiller ?
beaucoup plus dure :-(

Aujourd’hui avant de lancer le script, je vais vérifier un par un les logiciel.
Mais s'il existe dans les dépots officiels  et plus dans les dépots non officiels. Je dois faire quoi?
Désinstaller de la logithèque puis le réinstaller par la logithèque tout simplement ??

#22 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 10/07/2014, à 15:01

herveD
Réponses : 51

Bonjour,
A les copier/coller sans réfléchir roll
Effectivement cela passe beaucoup mieux smile
En progrès.
Je suis content j'ai un système (peut-être) presque propre
Merci

#23 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 12/07/2014, à 16:14

herveD
Réponses : 51

Bonjour,
Encore merci pour votre aide, je n'ai pas encore passé à résolu mais le système est bien stable et j'arrive à accéder à tous les logiciels sauf sbackup (mais j'ouvrirai un autre fil)
Il me reste maintenant à faire la mise à jour des logiciels que j’utilise et à insérer les ppa si ... nécessaires. Je constate déjà:

1/ Logiciels trouvés dans la logithèque Ubuntu et qui se termine par  ~saucy1 : pinta, clementine, everpad
Sur le site rien n'est indiqué s'il y a une version spécifique Trusty.
Cela fonctionne correctement, est-ce que je dois en déduire que pour l'instant il n'y a pas de version trusty ?.
Si un jour il est intégré une nouvelle version Trusty je n'ai rien à faire si j'ai bien compris !!

2/ Logiciels avec une différence entre version installé et dernière version
Filezilla:
installé 3.7.3 - dernière 3.8.1
Keepass 2 :
2.25 installé et 2.27 nouvelle version

IL n'y a donc pas eu de mise à jour faite lors du passage à trusty.
Pourquoi !!?
Peut-être ne sont-ils pas dans les dépôts ?
Y a t-il un moyen ou un site pour savoir les logiciels installés officiellement dans les dépôts d'Ubuntu ?
Si pas dans les dépôts officiels, je dois bien ajouter les ppa dans ce cas ?


3/ Je n'ai plus grand chose comme dépôt voir ci-dessous.
Dans l'onglet "Autres logiciels" des paramètres logiciels & mise à jour d'Ubuntu sont tous non cochés

ls /etc/apt/sources.list.d/
ne me renvoir aucune ligne

Du coup je n'ai pas à faire tourner mon script au dessus (http://forum.ubuntu-fr.org/viewtopic.ph … #p17438791) malgré le fait que mes dépots sont light

cat /etc/apt/sources.list
#Dépôts officiels
deb http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted universe multiverse
# deb http://fr.archive.ubuntu.com/ubuntu/ saucy-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu trusty-security main restricted universe multiverse

## Dépôt Partner
# deb http://archive.canonical.com/ubuntu saucy partner

## Dépôt Extras
# deb http://extras.ubuntu.com/ubuntu saucy main

4/ autres logiciels sans ppa à priori
(ex.: tagspaces et xmind) , je dois surveiller leurs maj et ensuite les installer via un fichier .deb ?

@+

#24 Re : -1 »  Echec mise à niveau 13.10 vers 14.04 [résolu] » Le 12/07/2014, à 20:15

herveD
Réponses : 51

Oui j'ai compris la philosophie générale (en cours d'intégration) mais je comprends encore mieux à partir de mes exemples.
J'espère que la reformulation en aidera d'autres smile
Après cette mise à niveau vers Ubuntu 14.04, ma liste de ppa minimaliste suffit bien
Je n'ai pas besoin de relancer le script d'install. J'aurai juste à faire des install manuels de logiciels si besoin!

Il y a juste un dernier flou. J'ai des logiciels des dépots officiels et non officiels et cela évolue au cours du temps. Il y en a qui rentrent ou qui sortent roll
Ou se trouve cette liste des dépôts officiels (site web, onglet d'une application ??) qui me permettra (ou obligera) éventuellement plus tard à passer pas un ppa non officiel