Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#1 -1 »  ePSXe 1.9.25 » Le 22/06/2015, à 15:47

berserk
Réponses : 9

Bonjour

J'ai configuré non sans mal ePSXe version linux, ça marche mais il y a un soucis avec le plein ecran.
Avec le plugin video de base j'ai bien le plein écran mais l'image est dégueulasse.
Avec les autres plugins video l'image est bien meileur mais j'arrive pas à mettre en plein écran, j'ai essayé la touche F et ALT Entrée mais ça ne donne rien.

Il y a aussi un autre bug : je ne peux configurer mes plugins, quand je clique sur le bouton CONFIGURE il se passe rien.


Merci

PS : pcsxr ne m'intéresse pas je l'ai déjà essayé c'est pas fameux

#2 Re : -1 »  ePSXe 1.9.25 » Le 23/06/2015, à 12:06

berserk
Réponses : 9

tant pis j'abandonne

#3 Re : -1 »  ePSXe 1.9.25 » Le 23/06/2015, à 19:09

berserk
Réponses : 9

je les ai pris là : http://www.pbernert.com/index.htm
voilà ce que j'ai :
1435079312.png

#4 Re : -1 »  ePSXe 1.9.25 » Le 23/06/2015, à 21:50

berserk
Réponses : 9

Oui je les ai mis dans le dossier cfg.
Sinon y a pas moyen de faire marcher le version windows de epsxe avec wine ?
J'ai essayé mais quand je le lance ça me demande de configurer, alors qu'il est déjà configuré et marche sous windows.
J'ai epsxe 1.9.25 et wine 1.6.2
Il y a quelques années je me souviens que ça marchait et plutôt bien, peut être que je devrais essayer avec uen ancienne version de epsxe

#5 Re : -1 »  ePSXe 1.9.25 » Le 26/06/2015, à 13:37

berserk
Réponses : 9

Oui en effet j'ai lancé epsxe depuis la partition windows.
j'ai aussi essayé de repartir de zéro en le téléchargeant sur ma partition /home mais quand je le lance il me demande de configurer les plugins, mais aucun n'apparait dans les menus déroulants, pourtant ils sont bien présents.
Enfin bref je te remercie pour ton aide mais je vais arrêter là et en attendant je vais de voir rebooter sous windows c'est un peu chiant mais pas si grave.
Pour info c'est pour jouer à Final Fantasy7, comme un patch de traduction est sorti récemment ça m'a donné envie d'y rejouer.
A+

#6 Re : -1 »  Je ne peux pas installer Firefox ou Google Chrome » Le 07/06/2015, à 11:47

berserk
Réponses : 27

Quoi qu'il en soit, il est clair que sa version d'ubuntu est obsolete.
Il va falloir installer la 14.04

#7 Re : -1 »  Sortie de la nouvelle version de Debian : "Debian 8 : Jessie" » Le 13/05/2015, à 08:07

berserk
Réponses : 177

L'installation en mode graphique ça fait un bail que ça existe, au moins 5 ans.
Et tout ce que dit Cyrille Borne n'est pas parole d'évangile, je suis pas d'accord avec lui là dessus.

#8 Re : -1 »  Sortie de la nouvelle version de Debian : "Debian 8 : Jessie" » Le 18/05/2015, à 13:01

berserk
Réponses : 177

Tu as combien de RAM dz50 ?
Fluxbox et Openbox sont plus legers que LXDE, tu pourrais les essayer

#10 Re : -1 »  Manette Xbox 360 ( xinput) non détecté » Le 06/06/2015, à 13:30

berserk
Réponses : 4

Est ce que par hasard tu joues à un jeu sous wine ?
La manette marche mal sous wine, mais marche tres bien avec des jeux natifs linux ou des émulateurs de console.

#12 Re : -1 »  smartphone : je n'y connais rien (resolu ) » Le 04/06/2015, à 18:11

berserk
Réponses : 10
cocoubuntu a écrit :

il me reste à faire fonctionner le wifi de la box : un live box d'orange -
merci

tu as dit : j'utiliserai ce smartphone seulement lors de ""vacances "
dans ce cas le wifi de ta box ne te servira à rien si tu n'es pas à ton domicile.

#13 Re : -1 »  Quel est le problème de Flash ? » Le 30/05/2015, à 13:30

berserk
Réponses : 28

d'ici là les videos en html5 seront plus présentes que maintenant, et pour les sites récalcitrants qui utiliseront encore flash espérons que le plugin shumway defirefox sera fonctionnel : http://www.nextinpact.com/news/93105-sh … -flash.htm

#14 Re : -1 »  Firefox Sync » Le 25/05/2015, à 14:44

berserk
Réponses : 5

Bonjour
Il me semble qu'avec la nouvelle version on peut plus utiliser son propre serveur, il faut passer par un compte firefox sync

#15 Re : -1 »  [RESOLU]DD 4to » Le 25/05/2015, à 14:37

berserk
Réponses : 3

à confirmer mais il faudra formater ton disque en GPT, c'est faisable avec gparted

#16 Re : -1 »  Firefox shumway » Le 22/05/2015, à 13:00

berserk
Réponses : 6

salut
j'ai installé shumway, mais dans about:config je vois pas toutes les entrées qui sont listées ici dans la partie 2) Configuration : https://doc.ubuntu-fr.org/shumway
c'est à moi de les créer ?

#17 Re : -1 »  difficulté à reinstaller windows » Le 10/05/2015, à 17:10

berserk
Réponses : 34

Windows n'est pas difficile à installer.
En l'occurence là le probleme c'est de pouvoir booter sur une clé USB avec l'iso.
Je ne suis pas sûr que multisystem soit compatible avec les iso windows, mais peut être que je me trompe ?
Tu n'as pas un DVD de windows ?
Ou sinon sur un autre PC équipé de windows : http://www.commentcamarche.net/faq/2101 … stallation

#18 Re : -1 »  [Résolu] Barrette de RAM introuvable » Le 17/05/2015, à 11:22

berserk
Réponses : 14

Bonjour
Faut il vraiment que ça soit en 533 Mhz ? Ton portable n'est pas compatible avec d'autres fréquences ?
Y en a plein là sur LDLC mais pas de cette fréquence.
Sinon cherche sur ebay

#19 Re : -1 »  mise a niveau ubuntu 11 vert 14.04 avec cd » Le 16/05/2015, à 14:14

berserk
Réponses : 16

je n'ai jamais été à une install party mais ils installeront probablement des LTS aussi non ?

#20 Re : -1 »  Pourquoi à chaque version d'Ubuntu il y a des nouveaux bugs ? » Le 05/05/2015, à 01:40

berserk
Réponses : 81

+1 pour les LTS
sortir une version tous les 6 mois c'est d'une connerie

#21 Re : -1 »  Pourquoi à chaque version d'Ubuntu il y a des nouveaux bugs ? » Le 05/05/2015, à 19:32

berserk
Réponses : 81

Debian n'est pas compliqué, il faut mettre un terme à cette fausse réputation.

#22 Re : -1 »  Pourquoi à chaque version d'Ubuntu il y a des nouveaux bugs ? » Le 07/05/2015, à 17:25

berserk
Réponses : 81

Il était question à un moment que Canonical arrête de sortir des versions non LTS.
Le principe c'était une LTS tout les 2 ans, et une version "testing" en rolling release
Ça a été abandonné ?

Et en plus on casse du sucre sur le dos de Debian, qui serait trop "rugueux"

+1

#23 Re : -1 »  avis achat ordi portable » Le 12/05/2015, à 11:57

berserk
Réponses : 2

bonjour
il contient la technologie optimus : http://www.laptopspirit.fr/117623/asus- … sb-30.html
qui a posé beaucoup de probleme, je sais pas ce qu'il en est aujourd'hui si ça s'est amélioré ou pas
Sinon il me semble que les puces graphiques intel sont bien supportées sous Linux.