Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Synaptic: Impossible de modifier sources.list graphiquement » Le 03/02/2014, à 15:19

fredh027
Réponses : 12

Bonjour,
... et en éditant le fichier /etc/apt/sources.list avec gedit, ça marche?

#1 Re : -1 »  Commande pour monter un lecteur réseau » Le 03/02/2014, à 15:29

fredh027
Réponses : 2

Bonjour,
1. avoir créé le dossier où tu souhaites monter ton partage (dossier musique dans /media par exemple)
2. avoir installé le paquet cifs-utils
3. la commande de montage à lancer (en ligne de commande) est donc quelque-chose comme

sudo mount -t cifs -o user=nom-dutilisateur-du-serveur,domain=worksgroup //adresse-ip-du-serveur/home/link/musique /media/musique

Le premier mot de passe demandé sera celui du superutilisateur, le second celui associé à l'utilisateur propriétaire du partage sur le serveur. Si ce dossier est ouvert à tous, tu remplaces nom-dutilisateur-du-serveur par guest.

#2 Re : -1 »  Commande pour monter un lecteur réseau » Le 05/02/2014, à 16:14

fredh027
Réponses : 2

et donc, ça marche ?

#3 -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 23/08/2013, à 08:42

fredh027
Réponses : 10

Bonjour,
je viens d'installer kubuntu 13.04 et tout va bien sauf...
Au démarrage, c'est sur le second moniteur branché sur mon portable que le bureau s'affiche (le moniteur de mon portable reste noir).
En utilisant le nouvel utilitaire, il est possible de réactiver celui-ci, et de disposer les 2 écrans comme il faut, mais ce réglage n'est pas mémorisé: il faut le refaire à chaque redémarrage!
J'ai essayé arandr, qui fait la même chose, mais toujours pas de mémorisation du réglage.
L'un d'entre vous aurait-il un idée pour mémoriser mon réglage une fois pour toutes?
Merci,
fh

#4 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 25/08/2013, à 12:15

fredh027
Réponses : 10

Bonjour,
merci de me répondre.
Hélas, ceci ne permet pas de résoudre mon problème: le fait de lancer l'utilitaire kscreen ne suffit pas: il faut ensuite activer la dalle du portable, puis positionner les deux écrans l'un à côté de l'autre. Ceci serait possible par un script en utilisant randr, mais c'est un ordinateur portable qui n'est pas toujours branché sur un moniteur externe, et que je connecte aussi sur plusieurs modèles de vidéoprojecteurs, donc il est important que chaque matériel soit reconnu et géré différemment.

#5 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 25/08/2013, à 16:57

fredh027
Réponses : 10

@classdroogies: cette combinaison de touches (Fn-F8) sur mon Dell est sans effet, malheureusement.

Pour le moment, j'ai réglé ça de la façon suivante:
1- création d'un script:

xrandr --output eDP1 --auto
xrandr  --output VGA1 --right-of eDP1

La première ligne active la dalle de mon portable, la seconde place le moniteur externe à droite de celle-ci.

2- lancement de ce script au démarrage de X

Lorsqu'il n'y a pas de second moniteur connecté, il n'y a pas de souci au démarrage.

#6 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 02/09/2013, à 14:44

fredh027
Réponses : 10
TNZ a écrit :

2 solutions :
2 : tu enregistres à la position de tes écrans avec : Configuration du système > Affichage et surbrillance.

Bonjour,
cette solution ne fonctionne pas: l'écran interne du portable reste éteint après réouverture d'une session. Il faut aller réactiver manuellement ce moniteur à chaque fois, ou bien lancer le script xrandr décrit dans mon post précédent.

#7 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 07/09/2013, à 15:30

fredh027
Réponses : 10

Bonjour,
merci pour ta réponse. J'ai bien essayé ces diverses solutions, sans succès.
Dans une version précédente de kde, je n'avais pas ce souci, pourtant avec le même matériel.
Tant pis pour moi!

#8 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 11/09/2013, à 21:10

fredh027
Réponses : 10
gaara92 a écrit :

salut,
Peut-être une solution en installant kscreen:
A+

Oui, j'avais tenté ça (je préfère d'ailleurs ce logiciel à la nouvelle version), mais il n'apporte cependant pas de résolution à mon pb au démarrage.
Merci tout de même pour l'idée.

#9 Re : -1 »  pas d'acces internet avec chromium browser sous lubuntu » Le 24/08/2013, à 10:51

fredh027
Réponses : 6

Bonjour,
si c'est un problème de proxy, tu pourras certainement régler ça avec l'extension foxyproxy disponible ici

#10 Re : -1 »  pas d'acces internet avec chromium browser sous lubuntu » Le 24/08/2013, à 17:19

fredh027
Réponses : 6

Donc ma solution ne convient pas: j'avais (mal) compris que seul chromium était en cause, mais s'il n'y a aucune connexion à internet, c'est cela qu'il convient de résoudre auparavant.
Es-ce seulement la connexion à internet, ou bien la connexion au réseau?
Pour le savoir, il faudrait tenter un ping vers la freebox dans un terminal, en tapant ping, suivi de l'adresse ip de ta freebox, par exemple:

ping 192.168.1.1 

puis (Ctrl-C pour arrêter)
Si c'est bon au niveau du réseau, tu verras un temps en ms à la fin de chaque ligne, sinon, "host unreachable"

#11 Re : -1 »  pas d'acces internet avec chromium browser sous lubuntu » Le 27/08/2013, à 18:44

fredh027
Réponses : 6

Bonjour,
as-tu solutionné ton problème?

#12 -1 »  Aucun voisinage réseau dans smb4k » Le 24/08/2013, à 08:56

fredh027
Réponses : 1

Bonjour,
je rencontre un problème avec la version de smb4k de la distribution 13.04 de kubuntu (j'avais utilisé une version plus ancienne par le passé sans problème): aucun partage n'est visible lors du parcours du réseau (alors que ceux-ci son bien accessibles directement dans dolphin.
Une idée?

#13 Re : -1 »  Aucun voisinage réseau dans smb4k » Le 25/08/2013, à 17:22

fredh027
Réponses : 1

Je me réponds à moi-même, ceci pouvant servir à d'autres...
J'ai désinstallé smb4k et purgé les fichiers de configuration:

sudo apt-get remove smb4k --purge

Ensuite j'ai installé samba4 puis réinstallé smb4k,

sudo apt-get install samba4 smb4k

... et ça marche!

#14 Re : -1 »  probléme wifi pour hp compaq 6715b » Le 12/12/2012, à 17:11

fredh027
Réponses : 11
Maisondouf a écrit :

C'est quoi comme carte WiFi ?

Oui, c'est mieux de savoir, avant d'installer n'importe quel pilote.
Pour info, j'en ai 15 dans mon établissement scolaire et ce sont des cartes wifi intel. La même machine est parfois équipée différemment selon les séries fabriquées.

#15 Re : -1 »  probléme wifi pour hp compaq 6715b » Le 12/12/2012, à 22:43

fredh027
Réponses : 11
yohanndracs a écrit :

la carte wifi est une broadcom, enfin il me semble...

il faut en être sûr: dans un terminal, tape

lspci -nn | grep -i net

Tu devrais voir ta carte réseau filaire et ta carte wifi.

Ensuite, tu vas sur la doc pour voir si cette carte est gérée nativement, et sinon comment faire.

#16 Re : -1 »  probléme wifi pour hp compaq 6715b » Le 13/12/2012, à 08:18

fredh027
Réponses : 11

Oui, un peu de précision ne nuit pas....

#17 Re : -1 »  carte mère HS? » Le 12/12/2012, à 17:18

fredh027
Réponses : 28

Bien fermer la fenêtre pour éviter que le papier s'envole...

#18 Re : -1 »  carte mère HS? » Le 12/12/2012, à 17:28

fredh027
Réponses : 28
mikado01 a écrit :

Il  faut donc trouver un carte graphique du même acabit (elle a qd même 7 ans) et retester avec une nouvelle carte graphique c'est ça?

je n'y crois pas trop: si on garde l'hypothèse de la carte graphique HS, je vois deux possibilités:
- chipset graphique de la carte mère lui aussi HS, mais c'est quand-même bizarre (à moins que la carte graphique ait été installée pour remplacer une carte vidéo intégrée défaillante)
- chipset graphique intégré désactivé dans le réglage du bios, mais sans affichage, ça va être Rock 'n' roll: il faudrait pour s'en assurer remettre à zéro les réglages du bios. Sans affichage, cela peut se faire à l'aide d'un cavalier de la carte-mère à retirer ou à déplacer le temps du démarrage. Il faut chercher (avec de bonnes lunettes) un cavalier à côté duquel il est écrit "RAZ bios" ou "Bios Reset" ou quelque-chose comme ça. Si tu ne le trouves pas, en cherchant sur internet avec le modèle de ta carte-mère, tu trouvera certainement le lieu de ce cavalier.

#19 Re : -1 »  carte mère HS? » Le 12/12/2012, à 18:02

fredh027
Réponses : 28
mikado01 a écrit :

j'ai changé la pile du BIOS donc les réglages sont déjà revenus au paramétrage usine, non?

Pas forcément. A l'occasion, essaie sur une autre machine: enlever la pile et la remettre, même quelques heures plus tard ne change pas forcément les réglages. C'est pour cela que le CM possèdent un cavalier pour faire une RAZ.

mikado01 a écrit :

en  espérant trouver autre chose que la carte mère défaillante!

Il est vrai que les chances s'amenuisent. Tout dépend du temps dont tu disposes pour tester tout ça.

#20 Re : -1 »  acepter eula » Le 14/12/2012, à 18:12

fredh027
Réponses : 36

Bonsoir,
je tombe par hasard sur vos échanges. Après essais, j'ai les mêmes problèmes.
je sais que ce n'est pas une solution très élégante, mais je viens d'essayer la version windows: elle tourne sous wine sans problème.
Pour dépanner en attendant peut-être?

#21 Re : -1 »  [Résolu] carte wifi non détécté après installation d'ubuntu 12.04 » Le 12/12/2012, à 17:17

fredh027
Réponses : 6

Ravi que cela marche.
Mettre le sujet en résolu SVP

#22 Re : -1 »  [Résolu] carte wifi non détécté après installation d'ubuntu 12.04 » Le 13/12/2012, à 19:43

fredh027
Réponses : 6

Il faut éditer ton premier message et changer le titre du sujet en ajoutant [Résolu] au début de clui-ci

#23 Re : -1 »  ouverture codit_2octobre2012.xls avec LibreOffice » Le 12/12/2012, à 17:12

fredh027
Réponses : 15
Florent42 a écrit :

Super, cela fonctionne !

Pouvez-vous m'indiquer la méthode à suivre ?

Merci d'avance.

Ben, je vous ai juste dépanné en ouvrant le xls, et en le convertissant au format Libreoffice, donc je n'ai pas de solution juste un peu d'aide, c'est tout...

#24 Re : -1 »  ouverture codit_2octobre2012.xls avec LibreOffice » Le 12/12/2012, à 17:21

fredh027
Réponses : 15
Florent42 a écrit :

est-ce un bug de LibreOffice 3.5.7.2 ?

Peut-être. J'ai la version 3.6.2.2