Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 17

#0 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 11/12/2006, à 20:58

Abouelhak
Réponses : 863

sad ca veut pa marcher chez moi !!!
le deux boutons ADSL et PWR s allument en continu mais il ya pa de modem dans ifconfig juste boucle locale et ethernet
Merci

#1 Re : -1 »  Sagem F@st 800 USB facile sous Ubuntu (Dapper à Natty Narwhal) » Le 11/12/2006, à 21:11

Abouelhak
Réponses : 863

si je veut utiliser la methode du live cd : juste je boot sur le cd et j installe les paquets et je redemarre ? ou quoi ?

Merci

#2 -1 »  [LEMIX]Probleme Configuration modem fast800 pour la norme ANSI T1.413 » Le 07/05/2007, à 00:28

Abouelhak
Réponses : 4

Salut
pour commencer je travail sur le systeme exploitation LEMIX je ne sais pas si vous en avez entendu mais c est le pemier systeme exploitation MAROCAIN il est basée sur ubuntu bien sur pour qu il soit +plus+ humain !!
voila le probleme sad :@ sad

  J ai un modem Fast800 bien INSTALLé mais mal configuré je pense qu il est configuré sur le MULTI mais je veux le changer a la Norme ANSI T1.413

BESOIN D AIDE S IL VOUS PLAIT
MERCI

#3 Re : -1 »  [LEMIX]Probleme Configuration modem fast800 pour la norme ANSI T1.413 » Le 08/05/2007, à 23:21

Abouelhak
Réponses : 4

Le probleme c est que sur la norme MULTIStandard le debit est de 160Kbps mais la AnsiT1.413 mon debitt est de 456.8Kbps !!!! vous voyez la difference Aidez moi PLIIIIIIZ

#5 -1 »  (RESOLU) ./configure==> Checking for C compiler default output... » Le 10/12/2006, à 15:15

Abouelhak
Réponses : 13

Salut tout le monde

j essai d installé Eagle-usb 1.9.9 pour mon modem mais lorsque je tape la commande ./configure
sa me donne

Checking For C Compiler default output file name... configure: error: C compiler cannot create executables

J en ai besoin parcque je veut me connecter a partir d'Ubuntu non pas toujours migrer vers le Win pour se connecter et pour installer les paquets en ligne !
Exusez moi mais je suis encore un debutant :''
Merci

#6 Re : -1 »  (RESOLU) ./configure==> Checking for C compiler default output... » Le 10/12/2006, à 22:33

Abouelhak
Réponses : 13

Salut
ma version est Ubuntu Edgy 6.10  i386  2.6.17-10-generic

je pense que j ai un fast 800 selon le dos du modem !

Comment faire pour le edgy ?

#7 Re : -1 »  (RESOLU) ./configure==> Checking for C compiler default output... » Le 11/12/2006, à 09:53

Abouelhak
Réponses : 13

Merci Valente

mais avant:
j ai reussi a metre a jour en utilisant
"sudo apt-get install build-essential linux-headers-`uname -r`"
apres avoir ajouter le live cd comme un depot
ensuite j ai eu des probleme avec l installation de atm-eagle
alors j ai vu que le live cd contient la version 2.1.1 de eagle(data+utils) alors je l'ai mis a jour :
la copie de fichier===> Ok

Chargement du module=>ERREUR

lorsqe j essaye de modifier les parametre sur "eagleconfig" je config bien mais a la fin :
Chargement du module=>ERREUR

Pouvez vous me dire comment faire avec s il vous plait?

#8 Re : -1 »  (RESOLU) ./configure==> Checking for C compiler default output... » Le 11/12/2006, à 10:06

Abouelhak
Réponses : 13

pouvez vous ajouter le FAI "Maroc Telecom":
-----------------------------------------
Pays:Maroc
Fournisseur:Maroc Telecom
VPI:8
VCI:35
Encapsulation:6 - RFC2364 PPPoA VCmux
Connexion:PPPoA
----------------------------------------
En tous cas je vais suivre votre tutoriel
merci infiniment

#9 Re : -1 »  (RESOLU) ./configure==> Checking for C compiler default output... » Le 11/12/2006, à 23:31

Abouelhak
Réponses : 13

Sagem fast 800 et alcatel speedtouch

j ai u prob avec le "make" mais mnt je vais essayyé d installer une nouvelle image linux de facon que c est encore frais ! wink

#10 Re : -1 »  (RESOLU) ./configure==> Checking for C compiler default output... » Le 14/12/2006, à 23:59

Abouelhak
Réponses : 13

Salut
pour l'identifiant:
login@menara
Le type de Modem:
y est pas marqué sad

Un noueau prob!
apres avoir installé  html2text et debhelper et eagle modules source
et le eagle data et ensuite le eagle utils(avec cet ordre je pense !)
ca me donne :


psyko@psyko-desktop:~$ sudo dpkg -i eagle-usb-utils_2.1.1-2_i386.deb

Sélection du paquet eagle-usb-utils précédemment désélectionné.

(Lecture de la base de données... 90660 fichiers et répertoires déjà installés.)

Dépaquetage de eagle-usb-utils (à partir de eagle-usb-utils_2.1.1-2_i386.deb) ...

Paramétrage de eagle-usb-utils (2.1.1-2) ...



Chargement du module...        [ OK ]


Chargement du DSP & options... [ Erreur ]
psyko@psyko-desktop:~$ 

ma question est : avant d installé le module source il s arreté jusqu'a Chargement du module mais apres il se bloque sur les DSP et Options alors y a t il un ".Deb" pour les DSP et Options ?

Pour le modem il reste toujour in detectable sous ifconfig et eaglestat et eaglectrl !

Merci

#11 Re : -1 »  (RESOLU) ./configure==> Checking for C compiler default output... » Le 15/12/2006, à 01:40

Abouelhak
Réponses : 13

C EST RESOLU !!!!!!!!!! le probleme que j avais c est que j ai la derniere version d'ubuntu avec un 2.6.17 qui demand un pilote ATM je l ai resolu a l aide de ce tutoriel
http://doc.ubuntu-fr.org/materiel/ueagle-atm
Merci a tous qui m a aider direct et indirectement smile:):):):)
Ubuntu+Internet=LA JOIE TOTALE

#12 Re : -1 »  (RESOLU) ./configure==> Checking for C compiler default output... » Le 15/12/2006, à 08:34

Abouelhak
Réponses : 13

Pour ceux qui n ont pas la connexion automatisée ont un autre choix:
1)Creer un lanceur sur le bureau
2)Remplir les infos:
    Type: Lancer une application dans le terminal
    Nom : Connexion ADSL
    Commande: sudo pppd call ueagle-atm
3)VALIDER

lorsque vous executer ce lanceur vousz tapez ensuite votre MDP de root sur l ecran du terminal
et comme ca vous aurez un ptit raccourci pour votre Connexion!!!! Comme le Windaws

#13 Re : -1 »  [Besoin de retours] F@st 800 et dapper - pilote ueagle. » Le 15/12/2006, à 01:58

Abouelhak
Réponses : 68

Salut j ai utliser le script mais sa fini par ne pas se syncroniser
mais j ai utliser la methode difficile et ca marche smilewink
la preuve : je surf maintenant avec ubuntu wink
NB: attention au fautes a l edition des fichier textes une ptite seule faute = pas de connex !!!

#14 Re : -1 »  [Besoin de retours] F@st 800 et dapper - pilote ueagle. » Le 15/12/2006, à 08:36

Abouelhak
Réponses : 68

Pour ceux qui n ont pas la connexion automatisée ont un autre choix:
1)Creer un lanceur sur le bureau(bouton droit===>Creer un lanceur)
2)Remplir les infos:
    Type: Lancer une application dans le terminal
    Nom : Connexion ADSL
    Commande: sudo pppd call ueagle-atm
3)VALIDER


et comme ca vous aurez un ptit raccourci pour votre Connexion!!!! Comme le Windaws

lorsque vous executer ce lanceur vous tapez ensuite votre MDP de root sur l ecran du terminal

#15 -1 »  Installation du modem Sagem F@st 840 » Le 08/12/2006, à 23:04

Abouelhak
Réponses : 0

Salut
j ai un probleme avec l installation de mon modem adsl sagem lorsque je tape la commande
"./configure" il me cet ecran la  apres avoir patché le fichier qu on ma donner

Sans%20titre.PNG

pouvez vous m aider svp !

Merci

#16 Re : -1 »  Perte de 2 partitons de disque dur lors de la nouvelle partition » Le 08/12/2006, à 21:37

Abouelhak
Réponses : 2

salut
j ai resolu le probleme avec le tuto de partage de disque dur entre win et ubuntu


Lien : http://doc.ubuntu-fr.org/installation/partitions_windows

Merci  Manu, AlexandreP