Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  helly est mort ! :o » Le 28/06/2012, à 13:40

Nizarus
Réponses : 1809

Ah ce p**** de cancer, il nous a, nous la communauté Ubuntu Tunisie, privé d'un de nos meilleurs membres Hatem il y a 2 ans (http://blog.nizarus.org/2010/06/rip-hatem)
Paix à leur âmes et bon courage aux familles...

#1 Re : -1 »  helly est mort ! :o » Le 02/07/2012, à 01:18

Nizarus
Réponses : 1809

Waaw on parle arabe dans un forum Francophone, la Classe smile
Mais il faut savoir que les traductions automatiques c'est pas aussi parfait que ça tongue
La phrase suivante n'a pas de sens :

ArkSeth a écrit :

لا، أنا ويتحدث العربية بطلاقة، لماذا؟

Voilà ce que cette phrase signifie : "Non, moi il parle couramment l'arabe, pourquoi?"
big_smile

#2 Re : -1 »  Nouveautés dans Precise... » Le 06/11/2011, à 20:21

Nizarus
Réponses : 7951

Une bonne nouvelle retour vers Rhythmbox exit banshee et mono.

#3 Re : -1 »  Nouveautés dans Oneiric… » Le 30/04/2011, à 11:03

Nizarus
Réponses : 6848

Vivement l'alpha.

#4 Re : -1 »  Nouveautés dans Oneiric… » Le 02/05/2011, à 16:33

Nizarus
Réponses : 6848
seb24 a écrit :

oui je suis déjà passé à Oneiric big_smile

kif kif, et je profite de notre nouveau miroir Tunisien : http://blog.nizarus.org/2011/04/un-miro … our-ubuntu

#5 Re : -1 »  Nouveautés dans Oneiric… » Le 13/05/2011, à 14:09

Nizarus
Réponses : 6848
seb24 a écrit :

LightDM va remplacer GDM

maintenant il faut penser à remplacer grub par burg.

#7 Re : -1 »  L'alpha 1 est disponible! » Le 02/06/2011, à 23:13

Nizarus
Réponses : 45

déjà installé en pré-alpha tongue
Édit : la mise à jour vers l'alpha 1 a cassé la version installée et impossible de réinstaller l'alpha 1 hmm

#8 -1 »  [résolu] Échec de mise à jour et d'installation de l'alpha 1 » Le 03/06/2011, à 01:18

Nizarus
Réponses : 1

J'ai déjà installé oneiric depuis le premier CD desktop daily live, en effectuant les mise à jours quotidiennes j'ai n'est plus accès au système et j'ai l’accueil du busybox.
Avec la sortie de l'alpha 1 j'ai tenté une nouvelle installation depuis un live USB mais après quelques secondes je retombe sur le busybox avec le message suivant :

unable to find a medium containing a live file system

est ce que le problème est au niveau du disque USB d'installation de mon disque dur ?

#9 Re : -1 »  [résolu] Échec de mise à jour et d'installation de l'alpha 1 » Le 03/06/2011, à 14:06

Nizarus
Réponses : 1

Bon retour à la normale.
Il parait que le problème du busybox était causé par le noyau 2.6.39-3, j'ai pu redémarrer normalement sur oneiric avec la version précédente du noyau 2.6.38-8, ensuite j'ai effectué la mise à jour du système et finalement redémarrage et hop je suis sous oneiric de nouveau.

#10 Re : -1 »  Nouveautés dans Natty... » Le 14/10/2010, à 17:40

Nizarus
Réponses : 4102

à suivre aussi. Sinon je croyais que gnome 3 ne sera pas de la partie dans natty !

#11 Re : -1 »  Nouveautés dans Natty... » Le 23/12/2010, à 18:51

Nizarus
Réponses : 4102
Malaria a écrit :

Il y a une maj du serveur X qui vient de tomber, je vous conseil d'attendre un petit peu avant de la faire : chez moi impossible de repasser GDM (il clignote bêtement, impossible de se loguer).

j'ai aussi le même problème big_smile

#12 Re : -1 »  Nouveautés dans Natty... » Le 27/12/2010, à 17:10

Nizarus
Réponses : 4102

@baba00000000 : chez moi le clignotement de gdm à disparu.

#13 Re : -1 »  Nouveautés dans Natty... » Le 04/01/2011, à 13:14

Nizarus
Réponses : 4102

Tout le monde parle ici d'Unity comme étant un remplacement du bureau Gnome hmm mais d'après ce que j'ai compris Unity n'est qu'une couche supplémentaire au dessus du bureau Gnome (comme compiz) donc cette couche peut être désactivée ou activée selon les besoins et goûts de l'utilisateur dès la fenêtre de connexion de GDM.

#14 Re : -1 »  Nouveautés dans Natty... » Le 20/04/2011, à 17:19

Nizarus
Réponses : 4102

j'ai enfin mon Unity qui fonctionne après que j'ai viré le pilote proprio de nvidia et passé au pilote libre nouveau. Mais le launcher reste toujours visible et cache les fenêtres hmm c'est un bug ou j'ai loupé un truc ?

#15 Re : -1 »  Nouveautés dans Natty... » Le 28/04/2011, à 18:01

Nizarus
Réponses : 4102

Natty est déjà de l'histoire ancienne, à quand notre Oneiric smile

#16 Re : -1 »  Nouveautés dans Natty... » Le 29/04/2011, à 11:28

Nizarus
Réponses : 4102
atem18 a écrit :
Nizarus a écrit :

Natty est déjà de l'histoire ancienne, à quand notre Oneiric smile

Fin octobre, il parait. smile

Ah bon fin octobre !! c'est long tongue
En fait, j'ai pris l'habitude d'installer les nouvelles versions dès la sortie de la première alpha sur une machine de test, donc vivement début juin wink

#17 Re : -1 »  [MAJ][Résolu][nVidia] Ne pas upgrader vers 11.04 pour le moment!! » Le 07/02/2011, à 22:55

Nizarus
Réponses : 82

j'ai eu ce problème en passant de l'alpha 1 vers l'alpha 2. Ce que j'ai fait pour résoudre le problème est :
- supprimer tout les paquets nvidia installés
- supprimer le fichier xorg.conf
Actuellement j'utilise l'alpha 2 mais bien évidemment j'ai pas la 3D wink

#18 Re : -1 »  [MAJ][Résolu][nVidia] Ne pas upgrader vers 11.04 pour le moment!! » Le 07/03/2011, à 16:44

Nizarus
Réponses : 82

de mon coté l'installation de nvidia-current me permet de se connecter à l'interface avec unity mais il n'y a que la souris qui bouge hmm les cliques ne donnent aucune action les menus ne s'affichent pas, les fenêtres ne s'affichent pas ...

#19 Re : -1 »  [MAJ][Résolu][nVidia] Ne pas upgrader vers 11.04 pour le moment!! » Le 29/03/2011, à 14:33

Nizarus
Réponses : 82

@bowmore : j'ai aussi le même soucis hmm je pense que la sauce ne prend pas entre xorg, compiz, unity et nvidia !!
Pour avoir une idée sur ce que sera unity j'ai installé unity2D

#20 Re : -1 »  unity ne démarre pas (de temps en temps seulement) » Le 18/03/2011, à 13:14

Nizarus
Réponses : 4

tu as quelle carte graphique et quel pilote as tu installé ?
J'ai aussi le même problème avec ma carte nvidia et avec le pilote propriétaire.

#21 Re : -1 »  Nouveautés dans Maverick... » Le 07/10/2010, à 13:33

Nizarus
Réponses : 2704
El_Juan a écrit :

[HS] Est-il possible de créer son espace Ubuntu One sur son serveur perso ? [/HS]

Je trouve que c'est LA fonction qui ferait la différence !

La partie serveur n'est pas libre et elle appartient à canonical.

#22 Re : -1 »  Ubuntu 10.04 - ATI X1300/X1550 écran blanc figé » Le 15/09/2010, à 23:37

Nizarus
Réponses : 55

Je confirme que le bug n'existe plus dans la version bêta de 10.10, mais c'est encore déconseillé de migrer vers cette version.
Concernant le dépôt proposed il faut le manipuler avec précaution... Sinon il suffit d'être un peut patient car les paquets dans proposed ne tarderont pas à passer dans les dépôts de mise à jour.

#23 Re : -1 »  Ubuntu 10.04 - ATI X1300/X1550 écran blanc figé » Le 16/09/2010, à 15:50

Nizarus
Réponses : 55
Arnaud04 a écrit :

Tu veux dire qu'en restant sur Lucid, le bug va être prochainement corrigé ?

C'est une bonne nouvelle, si je peux je préfère rester deux ans sur la LTS.

Normalement oui smile Puisque la version dans les dépôts proposed corrige ce problème il suffit d'attendre que cette version soit suffisamment testée avant quelle passe comme mise à jour pour tout le monde.

#24 Re : -1 »  Ubuntu 10.04 - ATI X1300/X1550 écran blanc figé » Le 14/10/2010, à 17:41

Nizarus
Réponses : 55

J'ai installé la version 10.10 et le soucis de l'écran blanc a disparus et les effets 3d fonctionnent à merveille.