Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Interruption pendant démarrage Xubuntu. » Le 27/07/2014, à 19:09

dz50
Réponses : 2

Bonjour,
~ 1 fois sur 20, la procédure de lancement de xubuntu est interrompue.
De nombreuses lignes de commande sont affichées à l'écran, dont les 2 dernières :

22.236553   Kermel panic not syncing: Fatal exception in interrupt
22.241187  drm_kms_helper: panic occured, switching back to text console

Problème ? Solution ?

#1 Re : -1 »  Interruption pendant démarrage Xubuntu. » Hier à 20:59

dz50
Réponses : 2

Peux-tu fournir les lignes de cdes console ?
Merci pour ton aide.

#2 Re : -1 »  Carte Ethernet non connectée.(Résolu) » Le 01/07/2014, à 19:06

dz50
Réponses : 26

C'est bien ce que je craignais.
Comme c'est une carte intégrée, je vais abandonner l'option réparation et rester en WiFi. Mais le débit ne risque-t-il d'être inférieur à celui par le câble ? Et les performances du PC bien réduites ?

#3 Re : -1 »  Carte Ethernet non connectée.(Résolu) » Le 01/07/2014, à 21:01

dz50
Réponses : 26

Mon câble est ok, si je le connecte à un autre PC ça marche.
La connectique à l'entrée du pc est propre. Le voyant connecteur reste éteint. Que faire de + ?

#4 Re : -1 »  Carte Ethernet non connectée.(Résolu) » Le 01/07/2014, à 21:37

dz50
Réponses : 26

Les 2 PC sont côte à côte.
Je débranche le câble du PC1 qui fonctionne pour le brancher sur PC2 qui refuse la liaison Ethernet. Donc le problème n'est pas lié à l'alimentation par le câble.
Peux-tu m'indiquer une estimation de la différence (%) de débit entre Ethernet et Wi-fi (45B/s) ?

#5 Re : -1 »  Carte Ethernet non connectée.(Résolu) » Le 02/07/2014, à 08:12

dz50
Réponses : 26

Merci pour toutes ces infos.
Ce PC fonctionnait bien (silence/performances) mais la remise à niveau pour retrouver Ethernet sera coûteuse (je ne suis pas trop pour le Wi-Fi : débit et nuisances), je pense donc abandonner cette machine.

#6 Re : -1 »  Carte Ethernet non connectée.(Résolu) » Le 02/07/2014, à 09:37

dz50
Réponses : 26

Je m'y perds un peu dans vos dernières réponses.
Pour remettre la tour à niveau, que devrais-je commander, où et pour quel coût estimatif ?
Pour info de Korak : je suis en ADSL, le répartiteur est à 4000 m de chez moi. Le débit par câble serait, me semble-t-il, plus important par le câble. J'ai besoin du meilleur débit pour regarder la TV (pas de TV à la maison), que je regarde exceptionnellement. L'image n'est pas terrible, mais cela me suffit. C'est principalement pour cette raison que je privilégie le câble, qu'en penses-tu ?

#7 Re : -1 »  Carte Ethernet non connectée.(Résolu) » Le 02/07/2014, à 10:25

dz50
Réponses : 26

Je vais maintenant essayer de régler mon problème Grub "http://forum.ubuntu-fr.org/viewtopic.php?id=1615071". Puis je traiterai celui lié à la carte réseau.
Merci à tous pour votre assistance.

#8 Re : -1 »  Carte Ethernet non connectée.(Résolu) » Le 10/07/2014, à 12:45

dz50
Réponses : 26

Finalement, j'ai acheté et installé une carte Ethernet PCI "15 €" et ça marche nickel.
Merci à tous.

#9 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 02/07/2014, à 08:16

dz50
Réponses : 31

"piotw2"
J'avais installé proprement et à 2 reprises W7 puis Xubuntu avec le même problème de Grub.
Boot-repair n'y change rien.

#10 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 02/07/2014, à 13:37

dz50
Réponses : 31

Installation et fonctionnement W7 seul = ok. Pas le choix pour l'install sur ce PC "2 partitions".
Réparation avec DVD W7 : réponse tout est ok.
Je rejoindrais l'avis de "malbo", le PC est vraisemblablement tatoué, d'où les dysfonctionnements.

#11 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 03/07/2014, à 20:58

dz50
Réponses : 31

Jeanjd63 m'a donné la solution.

Tu modifies le fichier 40_custom :
sudo  gedit  /etc/grub.d/40_custom
 qui devrait ressembler à ceci :

    #!/bin/sh
    exec tail -n +3 $0
    # This file provides an easy way to add custom menu entries.  Simply type the
    # menu entries you want to add after this comment.  Be careful not to change
    # the 'exec tail' line above.
    menuentry "Windows 7 (loader) (on /dev/sda1)" {
        insmod part_msdos
        insmod ntfs
        set root='(hd0,msdos1)'
        search --no-floppy --fs-uuid --set 9C50EFA950EF887A

        chainloader +1
    }

    menuentry "Windows 7 (loader) (on /dev/sda2)" {
        insmod part_msdos
        insmod ntfs
        set root='(hd0,msdos2)'
        search --no-floppy --fs-uuid --set 6A5601D056019E47

        chainloader +1
    }


Ensuite tu valides le tout par un :
sudo  update-grub

Tu rebootes et tu devrais avoir le choix de 2 windows. Tu tentes chacun d'eux et si l'un des 2 fonctionne, tu remodifies le fichier /etc/grub.d/40_custom (comme ci-dessus) en supprimant le mauvais paragraphe. 
Tu sauves et tu revalides le tout par :
sudo  update-grub

#12 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 05/07/2014, à 05:37

dz50
Réponses : 31

Effectivement, j'ai eu quelques problèmes avec le RAID. Maintenant tout est ok "je suis resté en Wi-Fi".

sudo os-prober
[sudo] password for dan: 
  No volume groups found

#13 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 05/07/2014, à 12:22

dz50
Réponses : 31

Voila ce que cela donne maintenant. Comme avant, W7 est dans le Grub et j'ai toujours affiché le choix de lancer Xubuntu ou W7.
Je me retrouve maintenant avec un dossier "dmraid.pdc" dans le home. Comment l'en sortir ?

sudo os-prober
[sudo] password for dan: 
  No volume groups found
/dev/sdb1:Windows 7 (loader):Windows:chain
/dev/sdb2:Windows 7 (loader):Windows1:chain

#14 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 06/07/2014, à 10:21

dz50
Réponses : 31
http://paste.ubuntu.com/7754689/

#15 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 06/07/2014, à 14:50

dz50
Réponses : 31

Et maintenant, je fais quoi ?
- En utilisation, tout fonctionne normalement.
Comment je sors de home le dossier dmraid.pdc comprenant les 3 fichiers : sda.dat - sda.offset et sda.size

home/dan/dmraid.pdc

?

#16 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 06/07/2014, à 17:50

dz50
Réponses : 31

Ta cde n'a pas permis de régler le problème. La solution ci-dessous.
Merci pour ton aide.

kaelsitoo

Salut, et avec:

sudo rm -R dmraid.pdc

#17 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 07/07/2014, à 07:30

dz50
Réponses : 31

Effectivement, j'ai zappé la fin du post #19.

sudo update-grub
[sudo] password for dan: 
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-3.13.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-30-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-24-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-24-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
  No volume groups found
Windows 7 (loader) trouvé sur /dev/sda1
Windows 7 (loader) trouvé sur /dev/sda2
fait

#18 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 07/07/2014, à 13:28

dz50
Réponses : 31

Le fichier modifié :

#!/bin/sh
exec tail -n +3 $0
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.

Ce que ça donne :

sudo update-grub
[sudo] password for dan: 
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-3.13.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-30-generic
Image Linux trouvée : /boot/vmlinuz-3.13.0-24-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.13.0-24-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
  No volume groups found
Windows 7 (loader) trouvé sur /dev/sda1
Windows 7 (loader) trouvé sur /dev/sda2
fait

Maintenant, dans le Grub j'ai 2 lignes W7 et les 2 démarrent W7.

#19 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 07/07/2014, à 17:14

dz50
Réponses : 31

Nous y sommes presque.
Au démarrage du PC, j'ai le choix entre :
- Ubuntu
- Option avancée ....
- Memory ......
- Memory ......
- Windows7
- Windows7
Ce serait nickel de pouvoir enlever un W7 et me semble-t-il un memory.
Sinon, je ferai avec.

#20 Re : -1 »  Windows7 pas dans le grub.(Résolu) » Le 07/07/2014, à 18:37

dz50
Réponses : 31

Comme tu le suggères, je vais tout garder.
Merci et bonne soirée.

#21 -1 »  Suppression dossier .pdc dans home. (Résolu) » Le 06/07/2014, à 09:10

dz50
Réponses : 6

Bonjour,
Sur indication dans un post du forum, j'ai entré la cde

sudo dmraid -r -E /dev/sda

Je me retrouve avec le dossier "dmraid.pdc" dans home et je ne peux pas le supprimer en mode graphique. Pourriez-vous me communiquer la cde console pour l'enlever ?
Merci pour votre aide.

#22 Re : -1 »  Suppression dossier .pdc dans home. (Résolu) » Le 06/07/2014, à 10:22

dz50
Réponses : 6
http://paste.ubuntu.com/7754689/

#23 Re : -1 »  Suppression dossier .pdc dans home. (Résolu) » Le 06/07/2014, à 11:37

dz50
Réponses : 6

Refusé.

sudo rm dmraid.pdc
[sudo] password for dan: 
rm: impossible de supprimer «dmraid.pdc»: est un dossier

#24 Re : -1 »  Suppression dossier .pdc dans home. (Résolu) » Le 06/07/2014, à 17:46

dz50
Réponses : 6

"kaelsitoo"
C'était la bonne cde.
Merci.