Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  controles totem en plein écran » Le 14/05/2012, à 23:47

jj.fouillard
Réponses : 1

bonjour
depuis que je suis passé à la version 12.04, je n'ai plus la barre de controle du lecteur vidéo lorsque je suis en plein écran.
c'est résoluble ?

#1 Re : -1 »  firefox-bin » Le 13/10/2011, à 09:58

jj.fouillard
Réponses : 30

Bonjour
je me retrouve avec le meme problème... est ce que quelqu'un a une solution ? Merci

#2 -1 »  encore un pb avec une broadcom 4311 » Le 05/09/2011, à 11:38

jj.fouillard
Réponses : 3

Bonjour
Je viens d' installer  ubuntu 11.04 sur mon portable compac presario C500.
Le wifi (carte broadcom bcm 4311) ne fonctionnait pas malgrés l'installation du driver propriétaire proposé.
En suivant ce post
http://forum.ubuntu-fr.org/viewtopic.php?id=582111
j'ai pu faire fonctionner le wifi, mais a chaque redemarrage de l'ordi il faut que je tapes dans un terminal "sudo modprob B43 " pour que ça marche.
Il y a t'il un moyen d'optimiser cela ?
Merci

#3 Re : -1 »  encore un pb avec une broadcom 4311 » Le 05/09/2011, à 11:59

jj.fouillard
Réponses : 3

ça marche nickel !
MERCI !

#4 Re : -1 »  [Astuce] Script pour faciliter l'ajout de fonctions au dash Unity » Le 10/05/2011, à 20:24

jj.fouillard
Réponses : 1

Moi je ne pourrais pas t'aider, je suis une grosse nouille en programmation... mais je salue bien bas ton initiative !

#5 -1 »  ajout des menus » Le 02/05/2011, à 10:37

jj.fouillard
Réponses : 4

Je trouve unity pas mal, mais il me manque vraiment les boutons "applications" et "raccourcis". Y a t-il un moyen de les ajouter dans le dock, ou sur la barre en haut ?
J'aimerais aussi ajouter dans le dock un lien vers un dossier situé sur un autre ordi, sur mon réseau...

#6 Re : -1 »  ajout des menus » Le 02/05/2011, à 11:01

jj.fouillard
Réponses : 4

merci pour la manip, mais je tombe de haut !
pardonnez ma colère, mais je trouve qu'on régresse, la.... on ne peut même plus faire un raccourci vers un dossier sans passer par un fichier de configuration long comme le bras !

#7 Re : -1 »  ajout des menus » Le 10/05/2011, à 11:53

jj.fouillard
Réponses : 4

Problème résolu :
J'ai installé un tableau de bord, que j'ai placé en bas, sur lequel je met un applet "menu ubuntu" et un autre "sélecteur de fenêtres".
Du coup unity redevient utilisable.

#8 -1 »  récupérer les paquets d'une distrib ? » Le 09/07/2010, à 07:26

jj.fouillard
Réponses : 5

bonjour
Voila: je dois, mardi prochain, réinstaller entièrement ubuntu sur un micro qui ne peut absolument pas aller sur internet (c'est dans une prison).
Comme il faut aussi que j'installe un tas de logiciels multimédia (openshot, kdenlive, audacity etc car c'est un ordi dédié au club vidéo), je me demande s'il existe une methode pour récupérer tous ces paquets et leur dépendances depuis mon propre pc (qui, lui, est à jour et bien équipé) de les mettre sur cd et repasser tout ça sur le pc de la prison...
Merci

#9 Re : -1 »  récupérer les paquets d'une distrib ? » Le 10/07/2010, à 12:21

jj.fouillard
Réponses : 5

Merci de vos conseils. j'essaye tout ça ce week end et je vous tiens au courant.

#10 Re : -1 »  récupérer les paquets d'une distrib ? » Le 12/07/2010, à 16:23

jj.fouillard
Réponses : 5

Bon ben en fait rien ne va comme je veux...
aptoncd me parrait bien, mais ne me met pas sur cd tous ce que j'ai installé en logiciel.
keryx refuse de se lancer.
Le dépot perso est une bonne idée, mais impossible a mettre en oeuvre dans le contexte (je ne peut utiliser que des cd/dvd)
je précise que j'ai aussi tenté remastersys, mais l'image créée avec se révelle être ininstallable (bugs&plantages a gogo).

#11 -1 »  remastersys : plus d'installateur » Le 08/06/2010, à 12:21

jj.fouillard
Réponses : 2

Bonjour
Depuis quelques temps, j'utilise le logiciel remastersys pour mettre a jour des machines dans un centre de détention.
A chaque nouvelle version d'ubuntu, je prépare une machine avec tous les paquets nécéssaires (pas d'acces internet au centre de détention), j'en fait une iso redistribuable et je réinstalle tout ça sur mes machines.
Sauf qu'avec la version 10.04, le live cd marche impec mais je ne vois nulle part d'installateur pour faire l'install de la distrib sur le disque dur.
Quelqu'un à une idée ?
Merci

#12 Re : -1 »  remastersys : plus d'installateur » Le 08/06/2010, à 12:53

jj.fouillard
Réponses : 2

... ah, il semblerais que non...
bon ben j'installe ça et je refait mon iso. Je vous tiens au courant...

#13 -1 »  probleme mise a jour » Le 19/01/2010, à 08:48

jj.fouillard
Réponses : 10

bonjour
sur mon dell mini 9, avec ubuntu 8.04 d'origine dessus (lpia), j'ai depuis quelques temps des problemes de mise a jour.
j'ai ce message a chaque fois :

/var/cache/apt/archives/mysql-server-5.0_5.0.51a-3ubuntu5.4_lpia.deb: le sous-processus nouveau script pre-removal a retourné une erreur de sortie d'état 1

la mise a jour s'arrete ensuite, et du coups y'a des trucs qui ne marchent plus (le wifi entre autres).
Une idée ?

#14 Re : -1 »  probleme mise a jour » Le 20/01/2010, à 14:49

jj.fouillard
Réponses : 10

la premiere commande me renvoie :

bash: jj : commande introuvable

#15 Re : -1 »  probleme mise a jour » Le 20/01/2010, à 15:37

jj.fouillard
Réponses : 10

quand je fait "sudo aptitude full-upgrade", voici ce j ait:

Préconfiguration des paquets...
(Lecture de la base de données... 132838 fichiers et répertoires déjà installés.)
Préparation du remplacement de mysql-server-5.0 5.0.51a-3ubuntu5.1 (en utilisant .../mysql-server-5.0_5.0.51a-3ubuntu5.4_lpia.deb) ...
/etc/lsb-base-logging.sh: line 84: INITOUTPUT : variable sans liaison
invoke-rc.d: initscript mysql, action "stop" failed.
invoke-rc.d returned 1
There is a MySQL server running, but we failed in our attempts to stop it.
Stop it yourself and try again!
dpkg : erreur de traitement de /var/cache/apt/archives/mysql-server-5.0_5.0.51a-3ubuntu5.4_lpia.deb (--unpack) :
 le sous-processus pre-installation script a retourné une erreur de sortie d'état 1
/etc/lsb-base-logging.sh: line 84: INITOUTPUT : variable sans liaison
invoke-rc.d: initscript mysql, action "stop" failed.
/etc/lsb-base-logging.sh: line 84: INITOUTPUT : variable sans liaison
invoke-rc.d: initscript mysql, action "start" failed.
dpkg : erreur lors du nettoyage :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/mysql-server-5.0_5.0.51a-3ubuntu5.4_lpia.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Échec de l'installation d'un paquet. Tentative de réparation :
Paramétrage de mysql-server-5.0 (5.0.51a-3ubuntu5.1) ...
/etc/lsb-base-logging.sh: line 84: INITOUTPUT : variable sans liaison
invoke-rc.d: initscript mysql, action "stop" failed.
chown: ne peut accéder `/var/run/mysqld': Aucun fichier ou dossier de ce type
/etc/lsb-base-logging.sh: line 84: INITOUTPUT : variable sans liaison
invoke-rc.d: initscript mysql, action "start" failed.
dpkg : erreur de traitement de mysql-server-5.0 (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 mysql-server-5.0
Lecture des listes de paquets... Fait             
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu       
Initialisation de l'état des paquets... Fait
Construction de la base de données des étiquettes... Fait

et a un moment j'ai un écran bleu de demande de mot de passe pour mysql

#16 Re : -1 »  probleme mise a jour » Le 21/01/2010, à 12:02

jj.fouillard
Réponses : 10

... je trouve rien...

#17 -1 »  anime studio 5 et karmic koala » Le 07/02/2010, à 11:41

jj.fouillard
Réponses : 0

Bonjour Je suis passé il y a quelques temps à ubuntu 9.10. (install propre sur DD formaté)
J'ai enfin un peu de temps pour réaliser de nouveaux épisodes de bilou et tuxy (http://www.cyruscom.net/bilou-et-tuxy) et j'ai eu une trés désagréable surprise en utilisant le logiciel Anime studio pro for linux : il se ferme tout seul dés que l'on ouvre une boite de dialogue style "ouvrir", "importer", "enregistrer"...En lançant le logiciel via un terminal j'ai ceci

Segmentation fault

Sur le site de l'éditeur d'Anime Studio, aucune aide. la seule chose qu'ils proposent est d'acheter la nouvelle version 6 (149$ !)
que puis je faire ?
Merci
JJ

#18 -1 »  carte reseau non reconnue » Le 09/01/2010, à 12:05

jj.fouillard
Réponses : 1

Bonjour
Voici mon problème.
Je travaille une fois par semaine dans un centre de détention ou j'anime un atelier vidéo. Il y a deux ans, j'ai fait acheter deux nouveaux ordinateurs ou j'ai installé ubuntu 8.04. Ces ordis n'étant pas connectés sur internet, ils n'ont jamais été mis à jour. Il y a deux semaines, j'ai installé une version modifiée de Ubuntu (ultimate edition)9.10, afin d'avoir un max de logiciels dispos sans internet. Tout fonctionne bien, sauf le reseau. La carte Ethernet intégrée (VIA VT 6102) n'est pas accessible via l'icône de réseau... Alors que tout marchait bien avec La version 8.04 (qui équipe toujours le 2eme micro).
Y a t'il un moyen simple d'activer cette carte reseau ? (sachant que je ne peut utiliser QUE des cd : ni internet ni clé usb)
Merci

#19 Re : -1 »  carte reseau non reconnue » Le 11/01/2010, à 20:18

jj.fouillard
Réponses : 1

euh... y'a quelqu'un ?

#20 Re : -1 »  Problème activation Wifi toshiba satellite pro l500 » Le 23/12/2009, à 08:16

jj.fouillard
Réponses : 5

j'ai le meme probleme.
Tout à l'air de bien se passer quandje fait "make install", mais apres plus rien.

#21 Re : -1 »  Problème activation Wifi toshiba satellite pro l500 » Le 02/01/2010, à 18:47

jj.fouillard
Réponses : 5

J'ai du mieux: en faisant dans un terminal :

sudo modprobe r8192se_pci

j'ai ce message :

WARNING: All config files need .conf: /etc/modprobe.d/ndiswrapper, it will be ignored in a future release.

puis il me met en route le wifi.
Le soucis qui reste, c'est qu'il faut que je fasse ça pour chaque démarrage...
Comment automatiser ça ?

#22 Re : -1 »  Problème activation Wifi toshiba satellite pro l500 » Le 03/01/2010, à 10:07

jj.fouillard
Réponses : 5

... Probléme résolu, apparement, pour moi...
j'ai supprimé le fichier /etc/modprobe.d/ndiswrapper, et au redémarrage ma carte wifi était bien activée et fonctionnelle.

#23 -1 »  ecran noir toutes les 10 minutes » Le 28/12/2009, à 18:03

jj.fouillard
Réponses : 11

bonjour
sur ma tour comme sur mon portable, j' ai installé karmic.
j'ai un soucis commun aux 2 machines : alors que dans le gestionnaire d'énergie tout est décoché, j'ai quand meme l'écran qui s'assombris toutes les 10 minutes.
Et meme vlc n'arrive pas à annuler cette option.
la seule solution trouvée sur les forums (http://forum.ubuntu-fr.org/viewtopic.php?id=60452) ne donne rien.
que faire ?

#24 Re : -1 »  ecran noir toutes les 10 minutes » Le 29/12/2009, à 17:28

jj.fouillard
Réponses : 11

...pour mon cas c'était bien le bios... ch'uis vraiment c... de pas y avoir pensé !
en tout cas merci à tous.
jj