Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 3

#0 -1 »  [Résolu] Pb installation de Ubuntu One en distro 12.04 LTS dual boot » Le 13/10/2012, à 21:37

thierrygolo
Réponses : 3

Bonjour,

J'ai installé Ubuntu 12.04 LTS en « dual boot » avec Windows Vista (système 32 bits) sur un PC de bureau Acer. Tout fonctionne bien sauf que Ubuntu One bloque à l'installation.
Pensant bien faire après consultations de forums dédiés, j'ai effectué les séquences suivantes :
(Sources: https://answers.launchpad.net/ubuntuone-client/+faq/778 et http://hex.ro/wp/blog/removing-ubuntuon … tu-12-04/)

Élimination / nettoyage de Ubuntu One comme ci-dessous :
$ sudo rm -rf ~/.local/share/ubuntuone
$ rm -rf ~/.cache/ubuntuone
$ rm -rf ~/.config/ubuntuone
$ mv ~/Ubuntu\ One/ ~/Ubuntu\ One_old/ (répertoire inexistant car jamais installé).
Open Applications->Accessories->Passwords and Encryption Keys, go to the Passwords tab, delete the Ubuntu One token (ligne absente évidemment).
$ sudo apt-get purge ubuntuone-client* python-ubuntuone-storage*

Ensuite au tour de l'installeur :
$ sudo apt-get purge ubuntuone-installer*

Ensuite pour vérifier :
$ sudo apt-get purge ubuntuone*
résultat comme indiqué ci-dessous:
0 upgraded, 0 newly installed, 0 to remove and 322 not upgraded.

J'ai ensuite attaqué une nouvelle installation :
$ sudo apt-get install ubuntuone-client* python-ubuntuone-storage*

J'ai effectué la séquence ci-dessus plusieurs fois. J'ai aussi essayé de désinstaller / réinstaller avec le Software Center / la Logithèque. Rien n'y fait, l'installeur bloque toujours après avoir tapé le mot de passe. J'ai aussi gelé le système deux fois.
Avant la dernière tentative d'installation « fraîche » j'ai fait un apt-get autoremove (et fermé les yeux).

J'ai également Ubuntu 12.04 LTS tournant sur un portable Dell Windows XP SP3. Il est installé par Wubi. Aucun problème tout fonctionne super bien y compris Ubuntu One. Les deux installations ont été faites avec le même CD.

J'ai trouvé un ou deux cas similaires sur des forums anglo-saxons. Ce que j'ai entrepris est en fait une solution proposée.
Je n'ai pas eu le courage de refaire l'installation complète de 12.04. Apparemment mon image ISO est correcte puisque ça tourne en Wubi.

Je suis loin d'être un pro avec Ubuntu, je bidouille simplement, en fait c'est le premier problème que je n'arrive pas à résoudre en consultants les forums depuis la version 9.04.

Si une bonne âme charitable pouvait m'aider, me donner son avis. J'ose espérer ne pas être le seul avec ce cas.

Merci
A+

#1 Re : -1 »  [Résolu] Pb installation de Ubuntu One en distro 12.04 LTS dual boot » Le 21/10/2012, à 22:27

thierrygolo
Réponses : 3

Merci Acleade,
Je vais suivre ta recommandation en demandant à nos amis anglo-saxons.
Tout d'abords je vais aller fouiller dans les répertoires divers et variés de Ubuntu pour voir si il ne reste pas de fichier de config ou autres concernant Ubuntu One.
Si je résous je re-poste la solution ici.
A+

#2 Re : -1 »  [Résolu] Pb installation de Ubuntu One en distro 12.04 LTS dual boot » Le 02/01/2013, à 00:32

thierrygolo
Réponses : 3

Bonjour Acleade,

J'ai contacté l'assistance ubuntuone-support@cannonical.com. Effectivement la réponse fut rapide et efficace.

Voici la solution de ubuntuone-support qui a marchée dans mon cas :
1. Press Alt-F2, type "gnome-terminal", press "Enter" and run:

sudo apt-get install --reinstall ca-certificates
sudo apt-get install ubuntuone-control-panel-qt
u1sdtool -c

J'ai exécuté les trois lignes de commande ci-dessus séparément, l'une après l'autre. J'ai ensuite été invité à me connecter sur Ubuntu One. Le dossier local a été créé et la synchronisation c'est faite sans problème. L'interface utilisateur (GUI) est aussi maintenant disponible dans les applications.
Le seul « couac » mineur est que l'option Ubuntu One n'est pas disponible dans le menu contextuel de Nautilus, tout comme l'indication de status (le signe tick vert) qui n'apparait pas dans Nautilus. Néanmoins je peux vivre sans car je ne publie pas souvent par le Web.

Pour info ci-dessous, la suite du message de ubuntuone-support est :

2. You should be prompted to setup Ubuntu One. If you are not, please
send us log files so we can get more information about what may be causing this problem:


1. Run the following in the terminal - in Dash (Super/Windows key or click Ubuntu icon in Launcher) type Terminal (all one line):

wget
http://people.canonical.com/~roman.yepi … on-diag.sh
&& bash ubuntuone-ubuntu-syncdaemon-diag.sh

2. The script will tell the name of the file created on the Desktop in
format ubuntuone-logs-$DATE-$SECONDS.tar.gz

3. Reply to this email and attach the resulting tar.gz file.

Je n'ai pas envoyé de Log car la solution est satisfaisante dans mon cas.
J'espère ce qui est indiqué ci-dessus pourra être utile à quelqu'un d'autre.
Bonne chance smile