Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  GPG sur smartphone » Le 11/12/2014, à 17:46

Oedipe
Réponses : 3

Pour Android si ! big_smile   K9-Mail + APG gratuits tous les deux et disponibles sur Gogol-Play.

#1 -1 »  [RESOLU] Blocage dnscrypt (UDP sur port 443) par Orange ? » Le 13/10/2014, à 18:47

Oedipe
Réponses : 2

Bonjour,

Depuis ce matin, je n'arrive plus à recevoir mes requêtes dnscrypt vers DNSCrypt.eu (adresse : 176.56.237.171:443) alors que ça fonctionnait très bien depuis des lustres.....

Ce qui est bizarre c'est qu'un :

~$ nslookup -port=443 -type=txt which.opendns.com. 208.67.220.220
Server:         208.67.220.220
Address:        208.67.220.220#443

Non-authoritative answer:
which.opendns.com       text = "9.lon"

Authoritative answers can be found from:

fonctionne puisque j'ai une réponse.

J'ai essayé avec d'autres serveurs dnscrypt, dont opendns.com (nslookup ci-dessus) mais toujours rien.

Quelqu'un avec l'ISP Orange pourrait-il me confirmer ce blocage ? Merci wink

[EDIT] Bon, c'est DNSCrypt.eu (adresse : 176.56.237.171:443) qui est dans les choux depuis ce matin, Orange n'y est pour rien, 2.dnscrypt-cert.opendns.com (OpenDNS) fonctionne. Je ne l'aime pas beaucoup, mais bon, en attendant c'est mieux que rien......

#2 Re : -1 »  [RESOLU] Blocage dnscrypt (UDP sur port 443) par Orange ? » Le 13/10/2014, à 19:34

Oedipe
Réponses : 2

Bonsoir, non non, avec le dnscrypt on fait des requêtes DNS en UDP sur le port 443 du serveur.
Mon problème est résolu (temporairement) j'ai édité mon message. Merci tout de même pour ta réponse smile

[EDIT] Et voilà, dnscrypt.eu est réparé maintenant. Cela aura tout de même duré toute la journée...
Voici le(s) message sur twitter :

DNSCrypt.eu @dnscrypteu 59 minil y a 59 minutes
@1sand0s The bind process hung and the monitoring failed at the same time. It is up again. Sorry for the trouble and thx for the msg.
DNSCrypt.eu @dnscrypteu 1 hil y a 1 heure
This morning CET Resolver #1 went down and the monitoring failed, which means it has been down until now. Sorry for the trouble!

#3 -1 »  [RESOLU] MTP USB device avec Krusader » Le 10/10/2014, à 16:43

Oedipe
Réponses : 2

Bonjour,

Il m'est impossible de faire apparaître mon mobile connecté en MTP sur USB quand je clique sur l'icône "ouvrir la liste des médias disponibles" dans Krusader.

Aucun problème avec Dolphin.

J'ai vu qu'un bug est bien signalé ici https://bugs.kde.org/show_bug.cgi?id=325649 mais il date d'octobre 2013, donc relativement ancien.

Quelqu'un a-t-il déjà réussi ?... Merci !

#4 Re : -1 »  [RESOLU] MTP USB device avec Krusader » Le 11/10/2014, à 15:44

Oedipe
Réponses : 2

Bonjour xabilon,

O.K. merci pour ta réponse. C'est très probable en effet que krusader ne soit plus développé...
Dolphin est une bonne alternative. smile

#5 -1 »  ownCloud 7.0.0 stable » Le 23/07/2014, à 18:41

Oedipe
Réponses : 4

Bonjour,

ownCloud 7.0.0 stable est sorti aujourd'hui à 15 heures (heure Française)
L'upgrade s'est passé sans aucun problème pour moi.

Toutes premières impressions :
Interface web amélioré et beaucoup plus fonctionnel.
Plus rapide.
Tout fonctionne (mais je ne l'ai pas encore testé toutes les nouvelles fonctionnalités.)

C'est ici : http://owncloud.org/

A vite adopter sans modération !  smile
Cordialement,

#6 Re : -1 »  [résolu] Modifications dans les configs Apache ? » Le 28/07/2014, à 10:59

Oedipe
Réponses : 5

Bonjour,

Kooothor a écrit :

Tu devrais donner la version d'apache que tu utilises avec ubuntu.
Avec le nouveau apache (2.4), la config a changé.
C'est le Require all granted qui te manque. J'ai eu le même problème il y a quelque temps également smile

En principe, le module mod_access_compat est fourni à des fins de compatibilité avec les anciennes configurations (directives Order, Allow, Deny, et Satisfy) Mais bon, il vaut mieux se mettre à jour dès maintenant. smile

#7 Re : -1 »  owncloud 4.0 est là !! » Le 02/07/2014, à 17:19

Oedipe
Réponses : 166

Bonjour,

July 7th Release ownCloud 7 RC 2
July 14th Final packages
July 16th Announcement and public availability

https://github.com/owncloud/core/wiki/o … 7-Features

[edit]  modif au 13/7

July 13th Release ownCloud 7 RC 2
July 17th Release ownCloud 7 RC 3
July 21th Final packages
July 23th Announcement and public availability

#8 Re : -1 »  [RESOLU]Kubuntu planté aprés mise à jour » Le 30/06/2014, à 10:44

Oedipe
Réponses : 5

Bonjour,

Edite ton fichier  /etc/default/grub

gksudo gedit /etc/default/grub

puis rajoute noapic nolapic à la ligne GRUB_CMDLINE_LINUX_DEFAULT=
Tu devrais avoir quelquechose comme cela :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noapic nolapic"

puis fait un :

sudo update-grub

et reboot.

[Edit] Oooops, tu es en KDE... Oublie gksudo et gedit, c'est pour gnome. Remplace par kdesudo et ton éditeur kde.

#9 Re : -1 »  Ubuntu One Files, c'est fini » Le 23/06/2014, à 10:42

Oedipe
Réponses : 159

Bonjour,

Je ne comprends pas pourquoi vous voulez délocaliser vos données personnelles vers d'improbables fournisseurs de cloud situés on ne sait où, et dont vous ne pouvez maîtriser complètement ni la gestion/exploitation ni la sécurité... alors qu'il est si facile et si peux coûteux de monter ce cloud chez vous ! .. Vous seuls contrôlez alors totalement vos données !

#10 Re : -1 »  Ubuntu One Files, c'est fini » Le 23/06/2014, à 12:23

Oedipe
Réponses : 159

Quand j'aurai un peu de temps cet été, je ferai un tuto complet ici. Vous verrez,, c'est assez facile. C'est la partie "sécurisation" qui est un peu plus délicate, mais si l'on maîtrise un peu Apache2 et les règles d'ufw /iptables rien de bien compliqué. OwnCloud sur Ubuntu est bien sécurisé.

#11 Re : -1 »  Ubuntu One Files, c'est fini » Le 25/06/2014, à 09:01

Oedipe
Réponses : 159

Je ne conseille vraiment pas l'installation sur raspberry. Dans l'absolu, c'est faisable, et beaucoup l'ont réalisé mais c'est plus une démonstration de bidouilleur qu'un système vraiment opérationnel. Impraticable à l'usage !

L'idéal est d'avoir un petit NAS genre sinology à moins de 90 €uros.

#12 Re : -1 »  Ubuntu One Files, c'est fini » Le 25/06/2014, à 17:30

Oedipe
Réponses : 159

Je n'ai pas dit que je n'aimais pas le raspberry, c'est très sympa et assez génial. Par contre, des temps de latence de 10 secondes pour afficher une page ownCloud, une quasi impossibilité de jouer des médias audio/vidéo, d'afficher des images "lourdes" des synchros qui mettent trois plombes etc. etc.... Le processeur est vraiment très très faiblard, les composants mémoire, bus etc. assez lents, etc. Si tu veux vraiment profiter pleinement de toutes les possibilités d'ownCloud avec fluidité et efficacité (je ne te vois pas attendre 1 heure une synchro avec ton portable dans le bus ou le métro) je dis qu'il vaut mieux éviter... (c'est du vécu)

J'ai indiqué les NAS de Synology car ils sont très "ownCloud", ont le package à mettre dessus, et vraiment en 20 minutes tu as un cloud fonctionnel. Ils ont également un forum très actif.

#13 Re : -1 »  [résolu bind9]Déploiement de OpenDNSSEC svp ? » Le 04/06/2014, à 16:31

Oedipe
Réponses : 26

Bonsoir,

Si l'on est flemmard, il y a aussi l'option DNS-Crypt. (en évitant de choisir comme serveur OpenDNS, peu sûr).
Voir ici : http://dnscrypt.org/
et paramétrer les serveurs de DNSCrypt.eu : https://dnscrypt.eu/

Le "deb" est à prendre dans ce ppa : http://ppa.launchpad.net/shnatsel/dnscrypt/ubuntu

#14 Re : -1 »  [résolu bind9]Déploiement de OpenDNSSEC svp ? » Le 04/06/2014, à 22:03

Oedipe
Réponses : 26
-pascal34- a écrit :

Merci je vais jeter un œil, mais bind9 fonctionne pas mal du tout, cela peut me faire une solution de replis.

Oui, jette tout de même un oeil.... smile
Car avec ton bind9, tu envoies tout de même des requêtes DNS "en clair" sur le réseau...  sad et qui peuvent facilement être interceptées avec un M.I.T.M, redirigées, etc.. etc...

Certes, DNScrypt n'est pas la panacée totale mais ça complique sacrément le boulot d'un MITM....

et évite surtout les serveurs d'OpenDNS !

#15 Re : -1 »  [résolu bind9]Déploiement de OpenDNSSEC svp ? » Le 04/06/2014, à 22:35

Oedipe
Réponses : 26

Comme disait "Whole" : tout dépend de ton vpn, s'il fait un push dns ?

#16 Re : -1 »  [résolu bind9]Déploiement de OpenDNSSEC svp ? » Le 05/06/2014, à 08:22

Oedipe
Réponses : 26

Pour en avoir vraiment confirmation, regarde ce que ta machine trafique et les envois / réponses avec l'excellent "Wireshark". Tu verras tout de suite si c'est crypté ou pas, vers / de  quels serveurs, etc. etc.

Bonne journée.

#17 Re : -1 »  [14.04] Impossible de booter sur le kernel 3.13 » Le 23/05/2014, à 20:46

Oedipe
Réponses : 30

Bonsoir,

Oui, avec le noyau 3.13.0-24 j'ai aussi des problèmes avec une de mes "vieilles" bécanes... mais je peux booter normalement et les "Warnings" et "Errors" n'apparaissent que dans le syslog.

May 23 21:01:10 Navajo kernel: [    0.188253] ACPI BIOS Error (bug): \_SB_.PCI0._OSC: Excess arguments - ASL declared 5, ACPI requires 4 (20131115/nsarguments-189)
May 23 21:01:10 Navajo kernel: [    0.188351] ACPI Error: [CAPD] Namespace lookup failure, AE_ALREADY_EXISTS (20131115/dsfield-211)
May 23 21:01:10 Navajo kernel: [    0.188361] ACPI Error: Method parse/execution failed [\_SB_.PCI0._OSC] (Node f4827420), AE_ALREADY_EXISTS (20131115/psparse-536)
May 23 21:01:10 Navajo kernel: [    0.188373] ACPI: Marking method _OSC as Serialized because of AE_ALREADY_EXISTS error
May 23 21:01:10 Navajo kernel: [    0.188383] acpi PNP0A08:00: _OSC failed (AE_ALREADY_EXISTS); disabling ASPM
May 23 21:01:10 Navajo kernel: [    0.188845] acpi PNP0A08:00: [Firmware Info]: MMCONFIG for domain 0000 [bus 00-3f] only partially covers this bridge

Si je colle dans Grub un "acpi=off" alors là j'ai un Kernel panic... et ne peux plus booter du tout.

D'autre part, ça merdouille aussi dans le driver carte graphique intel, mais sans impact sur l'affichage qui reste normal.

May 23 21:01:10 Navajo kernel: [    2.689846] [drm] Memory usable by graphics device = 512M
May 23 21:01:10 Navajo kernel: [    2.689854] checking generic (e0000000 500000) vs hw (e0000000 10000000)
May 23 21:01:10 Navajo kernel: [    2.689857] fb: conflicting fb hw usage inteldrmfb vs VESA VGA - removing generic driver
May 23 21:01:10 Navajo kernel: [    2.689881] Console: switching to colour dummy device 80x25
May 23 21:01:10 Navajo kernel: [    2.690864] ------------[ cut here ]------------
May 23 21:01:10 Navajo kernel: [    2.690912] WARNING: CPU: 0 PID: 109 at /build/buildd/linux-3.13.0/drivers/gpu/drm/i915/intel_opregion.c:266 swsci+0x2c9/0x2e0 [i915]()
May 23 21:01:10 Navajo kernel: [    2.690915] excessive driver sleep timeout (DSPL) 4158652415
May 23 21:01:10 Navajo kernel: [    2.690918] Modules linked in: i915(+) usbhid psmouse i2c_algo_bit drm_kms_helper drm hid ptp pps_core wmi floppy video
May 23 21:01:10 Navajo kernel: [    2.690939] CPU: 0 PID: 109 Comm: systemd-udevd Not tainted 3.13.0-24-generic #47-Ubuntu
May 23 21:01:10 Navajo kernel: [    2.690942] Hardware name: Hewlett-Packard HP Compaq dc7700 Ultra-slim Desktop/0A5Ch, BIOS 786E1 v01.16 08/17/2011

Bref, tout semble fonctionner normalement et sans problèmes, faut regarder dans les logs pour repérer ces problèmes... Un prochain noyau les résoudra sans doute...

Bonne soirée,

#18 Re : -1 »  [14.04] Impossible de booter sur le kernel 3.13 » Le 28/05/2014, à 06:24

Oedipe
Réponses : 30

Bonjour,
Suis passé aujourd'hui en 3.13.0-27-generic. Aucunes améliorations sur les erreurs qui persistent... sad
La plus embêtante :

28/05/2014 06:20:21	EXT4-fs (sda1)	INFO: recovery required on readonly filesystem
28/05/2014 06:20:21	EXT4-fs (sda1)	write access will be enabled during recovery
28/05/2014 06:20:22	EXT4-fs (sda1)	recovery complete

C'est parait-il provoqué par une mauvaise fermeture du système et lors de chaque redémarrage on a des recovery... j'suis pas le seul...

#19 Re : -1 »  [14.04] Impossible de booter sur le kernel 3.13 » Le 28/05/2014, à 16:27

Oedipe
Réponses : 30

Oui, j'ai des erreurs aussi avec lightdm...

[EDIT] 24 heures après... En essayant de les résoudre, je m'aperçois que c'est une véritable usine à gaz ce lightdm... pour du "light" on repassera ! Des fichiers de config partout, une structure invraisemblable, des interactions avec apparmor, dbus, pam, et j'en passe... Vais voir si je trouve autre chose...

#20 Re : -1 »  [résolu]Depuis ce matin mises à jour impossibles, mais chez vous svp ? » Le 06/05/2014, à 09:21

Oedipe
Réponses : 23

Bonjour,

Mêmes problèmes ici. Impossible de faire les mises-à-jour, lenteur exaspérante et rédhibitoire. Je verrais plus tard...
J'ai constaté ces 2  derniers mois des lenteurs fréquentes des serveurs de mise-à-jour français...

#21 Re : -1 »  [résolu]Depuis ce matin mises à jour impossibles, mais chez vous svp ? » Le 06/05/2014, à 09:32

Oedipe
Réponses : 23

Bonjour -pascal34-

Je viens de switcher sur "serveur principal". Plus aucun problème et très rapide ! C'est bien les serveurs français qui ont un rhume ...

#22 Re : -1 »  Maj 12.04/14.04: serveur Apache ok mais les services ne démarrent pas » Le 19/04/2014, à 11:08

Oedipe
Réponses : 16

Bonjour,

Samquad a écrit :

Je viens de mettre à jour mon pc qui était sous ubuntu desktop 12.04 LTS avec ubuntu desktop 14.04 LTS.
J'utilise le serveur Apache pour les services suivants:
Zoneminder 1.27 (vidéo surveillance) .../...


***PLEASE NOTE***
ZoneMinder currently does not work on 13.10 or newer, due to mysql support in PHP being deprecated.
1.28 will hopefully work on 13.10 and up when it is released.
*** END NOTE ***


https://launchpad.net/~iconnor/+archive/zoneminder

#23 Re : -1 »  Maj 12.04/14.04: serveur Apache ok mais les services ne démarrent pas » Le 19/04/2014, à 11:35

Oedipe
Réponses : 16
yann_001 a écrit :

@Oedipe
Tu lui indiques un dépôt où il n'y a pas de version pour Trusty.
De plus la version de zoneminder dans les dépôts de Trusty est la même que celle du dépôt Launchpad.

Bah il indique qu'il a une version 1.27
Il l'a donc bien prise dans un ppa quelconque puisque "l'officielle" de Trusty n'est que la  1.26.5-1ubuntu3
https://launchpad.net/ubuntu/+source/zoneminder

Et de toute façon (je traduis en français) il faut attendre la version 1.28 si l'on est en 13.10 ou 14.04..... C'est clair, non ?...

#24 Re : -1 »  Maj 12.04/14.04: serveur Apache ok mais les services ne démarrent pas » Le 19/04/2014, à 17:03

Oedipe
Réponses : 16
yann_001 a écrit :

Indiquer , développer, etc sur Launchpad qu'il y a une version supérieure ne veut pas dire qu'il y a un dépôt utilisable derrière.
Il y a plein de logiciel sur Launchpad qui n'ont pas de dépôt packagé. Et lorsque c'est le cas c'est rarement fait par les dev officiels.

Des "dépôts packagés" ?...  Whouarf, quelle expression !... tongue lol (1ere fois en 25 ans de linux que je la vois celle là)
et je te signale que j'indiquais bien dans mon message le ppa "original" du mainteneur "officiel" Ubuntu, à savoir Isaac Connor... Il doit savoir de quoi il parle quand il dit qu' il faut attendre la version 1.28 si l'on est en 13.10 ou 14.04.

Alors je ne vois vraiment pas où tu veux en venir..... mad