Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Systeme mou du genou - Kubuntu 15.04, i7-4500U, geforce730M, 4go ram » Le 02/07/2015, à 09:55

Gaara
Réponses : 15

Salut Great Platypus,

Je trouve aussi que cette version 15.04 est beaucoup moins stable que 14.xx
J'ai aussi quelques bugs de Dolphin (qq uns ont étés résolus), Konsole, Kate. J'utilise Gimp de tps en tps donc je ne sais pas trop à propos de Krita.
Mais utiliser le ppa des backports améliore un peu les choses, pour Dolphin et Kate:

sudo apt-add-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get dist-upgrade

Ceci fait, j'utilise le ppa xorg-edgers pour ma CG (gtx 750). J'ai eu du mal à trouver un driver qui fonctionne avec mes 2 écrans, mais le 340.76 fonctionne à peu près. Aucun .run que j'utilisais sous 14.10 ne fonctionne.
Il m'arrive cependant, à la sortie de veille, d'avoir ce bug "économiseur d'écran" -> parties du bureau qui clignotent en triangle à une vitesse folle. C'est un rafraichissement non compatible avec l'écran, qui passe de 60Hz à 60.2 ou 59.8 Hz.
Si ce bug arrive, je me met en tty1 et je redémarre sddm avec cette commande:

sudo systemctl restart sddm

Je sais, c'est pas très marrant mais c'est le plus pratique que j'ai trouvé. Je connais cette commande par cœur depuis le temps!

Voilà, du coup je vais upgrader jusqu'à la prochaine LTS de 2016 mais je m'arrêterais là, car en prod c'est un peu galère tous ces bugs.

#1 Re : -1 »  Systeme mou du genou - Kubuntu 15.04, i7-4500U, geforce730M, 4go ram » Le 02/07/2015, à 17:14

Gaara
Réponses : 15

Oui, le passage vers Plasma 5 se fait malgré tout... C'est aussi ce qui m'a motivé à migrer tongue
Je n'étais pas sur linux du temps du passage plasma3 vers 4, mais j'ai lu que c'était pire. Donc bon, on va dire que 15.10 sera mieux !
Pour Thelepathy je sais pas je ne l'utilise pas. Mais peut-être si quelqu'un passe par là, il te renseignera.

C'est une bonne idée de rester en LTS, mais comme moi, c'est la curiosité qui l'emporte...
En plus tous les plasmoïds ne sont pas compatibles Pl5.

Pour la vélocité, as tu de la swap? Car 4Go sous ce dernier Kubuntu c'est un peu juste. J'ai 8Go et ça va, mais avec 15 onglets sous Chromium je dépense 7Go.
Préfère donc FF qui dépense bcp moins.

#2 Re : -1 »  [script] Pixup : Poster une image rapidement sur un forum » Le 27/06/2015, à 13:01

Gaara
Réponses : 174

Salut, et bravo pour cette nouvelle version!
Juste un truc: j'aurais nommé le log "historique", c'est plus parlant.
Sinon impeccable, le 1er menu est très utile.

Merci à tous les devs

#3 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 15.04/14.xx/12.04 » Le 08/06/2015, à 22:39

Gaara
Réponses : 1089

bonsoir,

Lors de la recherche sur pluzz, je trouve les vidéos et leur vignette apparaît, par contre en collant l'adresse, seules les informations apparaîssent, la vignette n'apparaît pas.

Oui c'est normal. En fait je considère que la vignette est déjà dans le navigateur !
Cette option est un simple dépannage, au cas où il y aurait une erreur dans l'affichage des vignettes ou autre. Donc le strict minimum smile

Sinon as tu essayé de permuter avconv/ffmpeg dans les options ? ça résout pas mal de choses en général. Vérifie aussi que tu peux lire la vidéo dans ton navigateur (et que tu sois bien en France).

#4 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 15.04/14.xx/12.04 » Le 26/06/2015, à 10:15

Gaara
Réponses : 1089

Exact, encore un bug imprévisible !
Mais c'est résolu, c'est juste que la lecture du json (le fichier d'infos téléchargée en cache) était limitée à 5000 caractères. En mettant 5500, ça fonctionne.
J'envoie le correctif, mais si tu veux le faire à la main c'est faisable avec ton éditeur préféré, gedit ou autre:

gksudo gedit /usr/share/dPluzz/dPluzz.py

à la ligne 1131, remplacer
json_line = myFile.read(5000)
par
json_line = myFile.read(5500)

ça devrait lire tout le json sans faire d'erreur.

#5 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 15.04/14.xx/12.04 » Le 26/06/2015, à 10:21

Gaara
Réponses : 1089

Oui, Fr5, mais j'avais traduit wink
Salut melixgaro! Tu as raison, selon les émissions, le json est plus ou moins renseigné. Peut-être qu'en mettant 6000 caractères, se serait pas plus mal, si les webmasters de Fr télé deviennent plus bavards.
J'envoie la version 1.5.1 sur le PPA dans la journée.

#6 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 15.04/14.xx/12.04 » Le 26/06/2015, à 23:28

Gaara
Réponses : 1089

Salut f.x0,

Bizarre ce bug, regarde si tu as un fichier ~/.cache/dPluzz/dPluzz.conf
Eventuellement regarde ce qu'il y a dedans. Chaque paramètre est séparé d'un espace, le premier est le répertoire de destination.
Chez moi ça donne ça: (j'ai un répertoire Videos sans accent, c'est normal)
/home/gaara/Videos ffmpegFalse mplayer mkvFalse 750 mp3True 0 tailleTrue/(1100,750) notifTrue %N_%S_%E_diff.%j-%m-%a bordFalse

Les autres paramètres sont-ils bien sauvegardés ?

#7 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 15.04/14.xx/12.04 » Le 27/06/2015, à 08:05

Gaara
Réponses : 1089

Ah ok big_smile
Mais c'est vrai, j'aurais dû le mettre dans /.config
Peut-être que Bleachbit n'efface pas ce qu'il y a dedans.
Pour une prochaine version !

#8 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 15.04/14.xx/12.04 » Le 27/06/2015, à 12:54

Gaara
Réponses : 1089

Au fait j'y repense, j'avais choisi /.cache pour les aperçus, et puis j'ai utilisé le même dossier pour la config.
Le mieux serait alors de garder le cache, mais de créer un dossier pour la config.

#9 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 15.04/14.xx/12.04 » Le 27/06/2015, à 16:35

Gaara
Réponses : 1089

Version 1.5.2 dans les bacs !
-> Migration du fichier de config vers /.config, le reste (images, json, etc) ne bouge pas, dans /.cache
Tout se fait silencieusement, pas besoin de reconfigurer (normalement)

Si quelqu'un préfère la version .deb je lui ferais le package.

#12 Re : -1 »  [RESOLU] Cron & Update/Upgrade : Comment attester de son exécution ? » Le 25/06/2015, à 21:15

Gaara
Réponses : 14

Salut,

Au lieu d'utiliser cron et update/upgrade, tu peux utiliser unattended-upgrades, c'est un paquet spécialement étudié pour les mises à jour auto.
Un membre de la communauté fr, metalux pour ne pas le nommer, a réalisé un script pour aider à le configurer.
Tu peux voir tout ça ici: http://forum.ubuntu-fr.org/viewtopic.php?id=879781

Je m'en sert depuis longtemps, ça fonctionne très bien, même en 15.04. Tu peux être prévenu par mail des paquets mis à jour, ou seulement si une erreur est survenue.
Bref, il y a plein d'options.
J'ai d'ailleurs réalisé une notification de maj en complément, histoire de voir en direct ce qui s'installe, avec un pourcentage. Mais c'est facultatif smile

Voilà !

#13 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 12/06/2015, à 10:22

Gaara
Réponses : 623

Bonjour,

Je suis passé sur la 15.04 avec ma distrib' préférée (Kubuntu), et en voulant réinstaller kclean, j'ai une erreur de dépendance sad
Donc j'ai regardé quel paquet il fallait, et gnome-sudo semble être la cause, ce paquet n'existe pas dans mes dépôts. Est-est possible de passer par gksu qui fonctionne bien chez tout le monde?

Autre chose (décidément!), si j'essaie
sudo ./kclean
j'ai ce retour:

$ sudo ./kclean
[sudo] password for guillaume: 
dpkg-query: le paquet « cpp-4.7-arm-linux-gnueabihf » n'est pas disponible
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
./kclean: ligne 163: 0+ : erreur de syntaxe : opérande attendue (le symbole erroné est "+")
dpkg-query: le paquet « cpp-4.7-arm-linux-gnueabihf » n'est pas disponible
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
./kclean: ligne 173: 0+ : erreur de syntaxe : opérande attendue (le symbole erroné est "+")

Alors je sais que j'ai des headers et compilateurs pour ARM que j'aimerais garder, mais ça passait sans problèmes en 14.10 quand kclean était installé.

Mais quesqu'il se passe donc ? smile

#14 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 15/06/2015, à 15:50

Gaara
Réponses : 623

@nany:
Effectivement, j'avais déjà rencontré ce problème. Le remplacement des 'dpkg -p' par 'dpkg -s' a résolu le souci, le script se lance bien maintenant, en graphique ou non.
Pour répondre à ta demande:

$ dpkg -l | egrep 'linux-(g|h|i)'
ii  binutils-arm-linux-gnueabihf                  2.25-5ubuntu3cross1.105                               amd64        GNU binary utilities, for arm-linux-gnueabihf target
ii  cpp-4.7-arm-linux-gnueabihf                   4.7.4-2ubuntu1cross1.86                               amd64        GNU C preprocessor
ii  cpp-4.9-arm-linux-gnueabihf                   4.9.2-10ubuntu10cross0.7                              amd64        GNU C preprocessor
ii  cpp-arm-linux-gnueabihf                       4:4.9.1-1                                             amd64        The GNU C preprocessor (cpp) for armhf architecture
ii  g++-4.7-arm-linux-gnueabihf                   4.7.4-2ubuntu1cross1.86                               amd64        GNU C++ compiler
ii  gcc-4.7-arm-linux-gnueabihf                   4.7.4-2ubuntu1cross1.86                               amd64        GNU C compiler
ii  gcc-4.7-arm-linux-gnueabihf-base              4.7.4-2ubuntu1cross1.86                               amd64        GCC, the GNU Compiler Collection (base package)
ii  gcc-4.9-arm-linux-gnueabihf-base              4.9.2-10ubuntu10cross0.7                              amd64        GCC, the GNU Compiler Collection (base package)
ii  linux-generic                                 3.19.0.20.19                                          amd64        Complete Generic Linux kernel and headers
ii  linux-headers-3.19.0-15                       3.19.0-15.15                                          all          Header files related to Linux kernel version 3.19.0
ii  linux-headers-3.19.0-15-generic               3.19.0-15.15                                          amd64        Linux kernel headers for version 3.19.0 on 64 bit x86 SMP                                
ii  linux-headers-3.19.0-16                       3.19.0-16.16                                          all          Header files related to Linux kernel version 3.19.0                                      
ii  linux-headers-3.19.0-16-generic               3.19.0-16.16                                          amd64        Linux kernel headers for version 3.19.0 on 64 bit x86 SMP                                
ii  linux-headers-3.19.0-18                       3.19.0-18.18                                          all          Header files related to Linux kernel version 3.19.0                                      
ii  linux-headers-3.19.0-18-generic               3.19.0-18.18                                          amd64        Linux kernel headers for version 3.19.0 on 64 bit x86 SMP                                
ii  linux-headers-3.19.0-20                       3.19.0-20.20                                          all          Header files related to Linux kernel version 3.19.0                                      
ii  linux-headers-3.19.0-20-generic               3.19.0-20.20                                          amd64        Linux kernel headers for version 3.19.0 on 64 bit x86 SMP
ii  linux-headers-generic                         3.19.0.20.19                                          amd64        Generic Linux kernel headers
ii  linux-headers-virtual                         3.19.0.20.19                                          amd64        Transitional package.
ii  linux-image-3.19.0-15-generic                 3.19.0-15.15                                          amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-3.19.0-16-generic                 3.19.0-16.16                                          amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-3.19.0-18-generic                 3.19.0-18.18                                          amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-3.19.0-20-generic                 3.19.0-20.20                                          amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
rc  linux-image-extra-3.19.0-15-generic           3.19.0-15.15                                          amd64        Linux kernel extra modules for version 3.19.0 on 64 bit x86 SMP
rc  linux-image-extra-3.19.0-16-generic           3.19.0-16.16                                          amd64        Linux kernel extra modules for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-extra-3.19.0-18-generic           3.19.0-18.18                                          amd64        Linux kernel extra modules for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-extra-3.19.0-20-generic           3.19.0-20.20                                          amd64        Linux kernel extra modules for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-generic                           3.19.0.20.19                                          amd64        Generic Linux kernel image

Mais j'ai supprimé 3.19.0-15 à 18 sans soucis, en gardant mes paquets gnueabihf.

Pour la dépendance, je dois simplement recréer un .deb avec gksu à la place de gnome-sudo, mais je n'ai pas pris le temps de le faire.
Merci pour ton aide !

#15 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 15/06/2015, à 19:03

Gaara
Réponses : 623

Version 3.9 installée et testée sous 15.04, en graphique.
Aucun souci, même si je n'ai plus aucun noyau / header à désinstaller.

Merci à Hoper et Nany pour le boulot

#16 Re : -1 »  Dolphin avec xubuntu » Le 18/06/2015, à 10:28

Gaara
Réponses : 19

Salut,
Je crois que c'est le paquet kde-l10n-fr ou language-pack-kde-fr pour avoir dolphin en français.

#17 Re : -1 »  Dolphin avec xubuntu » Le 18/06/2015, à 10:42

Gaara
Réponses : 19

C'est pas faux, ça entraîne beaucoup de dépendances qui peuvent être plus ou moins compatibles avec xfce. Mais si ça peut l'aider à choisir KDE par la suite, pourquoi pas big_smile

#18 Re : -1 »  Kernel panic suite Mise à niveau Lubuntu vers 15.04 » Le 17/06/2015, à 17:27

Gaara
Réponses : 10

Normalement, le home n'est pas écrasé si on ne formate pas la partition. Mais c'est quand même plus prudent d'en faire une sauvegarde, on sait jamais...
Tu peux suivre le tutoriel d'ubuntu pour réinstaller.

Mais ce que je préconise vraiment, c'est d'avoir un home séparé, càd sur une partition séparée du système (/). Dans ce cas, on peut formater la partition système, et réaffecter la partition du home à l'installation.
J'ai le même home depuis 5 ans, avec pas mal de réinstal wink
Ceci dit, ça demande une manip assez difficile pour un débutant, si on ne le fait pas dès le départ. Si tu veux, voilà le lien, tout y est expliqué.

Pour le bug, rien ne garanti qu'il ne réapparaitra malheuresement. Mais déjà si le DVD live démarre correctement, c'est bon signe.

-> Sinon (et ce serait le mieux à faire), quitte à graver un DVD, vaut mieux graver la 14.04.2 LTS, puis réinstaller en gardant ton home. Tu n'auras pas de soucis de mise à niveau tous les 6 mois.

#19 Re : -1 »  Kernel panic suite Mise à niveau Lubuntu vers 15.04 » Le 17/06/2015, à 15:47

Gaara
Réponses : 10

éventuellement, graver un DVD de la 15.04 et réinstaller par dessus la 14.10 pourrait résoudre le problème.
Car effectivement, 14.10 ne sera pas maintenue bien longtemps. (fin vers le 15 juillet je crois).

#20 Re : -1 »  Kernel panic suite Mise à niveau Lubuntu vers 15.04 » Le 18/06/2015, à 12:35

Gaara
Réponses : 10

Si tu lis un peu l'anglais, tu peux regarder ici, apparement ça a été résolu.
Il semblerait que ça se passe dans la config du grub (/etc/default/grub), et qu'il faille ajouter rootfs=ext4 pour que la partition système soit bien reconnue.
Mais je dois dire que je lis très mal l'anglais sad

#21 Re : -1 »  PrimTux distrib éducative pour les petits. » Le 18/06/2015, à 15:46

Gaara
Réponses : 1

Oui, très bonne idée de rassembler tous ces logiciels pour les petits.
Le top serait de pouvoir l'installer sur un Raspberry Pi !

#22 Re : -1 »  epson stylus pro 4000, un espoir ou pas? » Le 16/06/2015, à 12:48

Gaara
Réponses : 4

J'allais le dire!
Sinon d'après la liste d'ubuntu, elle est gérée nativement.
Sous quelle version d'Ubuntu es-tu ?

#23 Re : -1 »  Carte sd impossible à Formater » Le 08/06/2015, à 22:30

Gaara
Réponses : 2

Essaye de la formater en fat32:

sudo mkfs -t vfat /dev/sdX

avec X la lettre de la carte SD (Attention il faut être sûr de ton coup, une mauvaise manip formate un disque dur entier)

#24 Re : -1 »  programme pour configurer serveur X » Le 07/06/2015, à 11:47

Gaara
Réponses : 9

Je peux me tromper, mais j'ai peur qu'avec un matériel ancien comme ça il faille éditer xorg.conf à la main.
Les mises à jours ajoutent la prise en charge de nouveaux matériels, mais rarement de l'ancien !
Sinon tu peux essayer

sudo dpkg-reconfigure -phigh xserver-xorg

(source)