Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  connexion samba impossible avec sbackup » Le 30/12/2016, à 18:40

lhebui
Réponses : 1

Bonsoir,

J'essaie de me connecter avec sbackup sur mon nas et je n'y arrive pas ...

Ce que je ne comprends pas, c'est que j'ai d'autres ordi qui y arrivent et il me semble que la ligne de code est identique. Voici ce que j'ai dans le sbackup.conf dans /etc/ :

target = smb://admin:mon_mot_de_passe@nas-lhebui-1.local/backup/eric-laptop14

Voici ce que me répond sbackup quand j'essaie de me connecter :

Impossible de monter l'hôte

Impossible de monter le partage Windows : Argument invalide

Dans la fenêtre du terminal :

2016-12-30 18:38:26,942 - INFO: Connexion à la destination distante
2016-12-30 18:38:26,957 - INFO: Initialisation du gestionnaire d'accès aux fichiers GIO.
2016-12-30 18:38:52,052 - ERROR: Error in `_do_mount`: Impossible de monter le partage Windows : Argument invalide [ERROR_FAILED - Generic error condition for when any operation fails.]

Avez-vous une idée ?

#1 -1 »  mise à niveau vers 16.10 impossible » Le 05/11/2016, à 14:57

lhebui
Réponses : 17

Bonjour,

comme tous les 6 mois, je fais la mise à niveau de mon pc. Ma distro est une Ubuntu 16.04 avec des paquets qui ne sont pas issus des repositories d'ubuntu et cela n'a jamais posé de pb dans les mises à niveau antérieures.

Maintenant, je ne puis faire la mise à niveau et j'ai le message suivant :

Impossible d'évaluer la mise à niveau

Un problème insoluble est survenu lors de la préparation de la mise à niveau.

 Ceci peut-être dû à :
 * la mise à niveau vers une version de développement d'Ubuntu ;
 * la version de développement d'Ubuntu est actuellement utilisée ;
 * des paquets logiciels non officiels, non fournis par Ubuntu.

Si rien de tout cela ne s'applique, veuillez signaler ce bogue en utilisant la commande « ubuntu-bug ubuntu-release-upgrader-core » dans un terminal.

Faut-il que je désactive les repositories non officielles ? (avant, cela se faisait automatiquement ...)

Bonne journée.

#2 Re : -1 »  mise à niveau vers 16.10 impossible » Le 05/11/2016, à 15:14

lhebui
Réponses : 17

Je viens de trouver celà dans /var/log/dist-upgrade/main.log :

2016-11-05 14:42:45,173 DEBUG Marking 'ubuntu-desktop' for upgrade
2016-11-05 14:42:57,299 WARNING Can't mark 'ubuntu-desktop' for upgrade (E:Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».)
2016-11-05 14:42:57,300 DEBUG Marking 'lubuntu-core' for upgrade
2016-11-05 14:42:57,887 WARNING Can't mark 'lubuntu-core' for upgrade (E:Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.)
2016-11-05 14:42:57,887 DEBUG Marking 'ubuntu-mate-core' for upgrade
2016-11-05 14:42:58,986 WARNING Can't mark 'ubuntu-mate-core' for upgrade (E:Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.)
2016-11-05 14:42:58,986 DEBUG Marking 'ubuntu-mate-desktop' for upgrade
2016-11-05 14:42:59,829 WARNING Can't mark 'ubuntu-mate-desktop' for upgrade (E:Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.)
2016-11-05 14:42:59,916 DEBUG blacklist expr 'ubuntu-standard' matches 'ubuntu-standard'
2016-11-05 14:42:59,916 DEBUG The package 'ubuntu-standard' is marked for removal but it's in the removal blacklist
2016-11-05 14:45:53,094 ERROR Dist-upgrade failed: 'Le paquet « ubuntu-standard » est marqué pour suppression mais il est dans la liste noire des suppressions.'
2016-11-05 14:45:53,095 DEBUG abort called
2016-11-05 14:45:53,114 DEBUG openCache()
2016-11-05 14:45:53,114 DEBUG failed to SystemUnLock() (E:Non verrouillé) 
2016-11-05 14:45:57,123 DEBUG /openCache(), new cache size 84727

Comment résoudre les pb dus à mes paquets qui bloque la mise à jour ?

#3 Re : -1 »  mise à niveau vers 16.10 impossible » Le 05/11/2016, à 15:59

lhebui
Réponses : 17

apt update :

Ign:1 http://download.videolan.org/pub/debian/stable  InRelease
Atteint:2 http://archive.canonical.com/ubuntu xenial InRelease                                 
Atteint:3 http://archive.ubuntu.com/ubuntu xenial InRelease                                    
Atteint:4 http://archive.canonical.com xenial InRelease                                        
Réception de:5 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [95,7 kB]             
Ign:6 http://download.tuxfamily.org/ekdforum/ekd xenial InRelease                              
Ign:7 http://ppa.launchpad.net/alex-wv/pulseaudio-equalizer-ppa/ubuntu xenial InRelease        
Atteint:8 http://ppa.launchpad.net/cinelerra-ppa/ppa/ubuntu xenial InRelease                   
Ign:9 http://dl.google.com/linux/chrome/deb stable InRelease                                   
Err:10 http://download.tuxfamily.org/ekdforum/ekd xenial Release                               
  404  Not Found [IP : 2a02:2178:2:c::13 80]
Atteint:11 http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu xenial InRelease                  
Atteint:13 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu xenial InRelease  
Atteint:14 http://archive.ubuntu.com/ubuntu xenial-backports InRelease                         
Atteint:15 http://dl.google.com/linux/chrome/deb stable Release                                
Atteint:16 http://deb.playonlinux.com trusty InRelease                                         
Réception de:17 http://archive.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]           
Atteint:18 http://ppa.launchpad.net/dreibh/ppa/ubuntu xenial InRelease                         
Atteint:19 http://ppa.launchpad.net/freecad-maintainers/freecad-daily/ubuntu xenial InRelease  
Atteint:21 http://ppa.launchpad.net/freetuxtv/freetuxtv-dev/ubuntu xenial InRelease            
Atteint:22 http://ppa.launchpad.net/freetuxtv/freetuxtv-dev/ubuntu wily InRelease              
Ign:23 http://webmin.mirror.somersettechsolutions.co.uk/repository sarge InRelease             
Réception de:24 http://download.virtualbox.org/virtualbox/debian xenial InRelease [7 894 B]    
Atteint:25 http://ppa.launchpad.net/indicator-brightness/ppa/ubuntu xenial InRelease           
Atteint:26 http://webmin.mirror.somersettechsolutions.co.uk/repository sarge Release           
Ign:27 http://ppa.launchpad.net/kazam-team/stable-series/ubuntu xenial InRelease               
Atteint:28 http://ppa.launchpad.net/kranich/cinnamon/ubuntu xenial InRelease                   
Atteint:29 http://ppa.launchpad.net/librecad-dev/librecad-daily/ubuntu xenial InRelease        
Atteint:30 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease                    
Atteint:31 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease 
Atteint:32 http://ppa.launchpad.net/mc3man/gstffmpeg-keep/ubuntu xenial InRelease              
Atteint:33 http://ppa.launchpad.net/mythbuntu/0.28/ubuntu xenial InRelease                     
Atteint:34 http://ppa.launchpad.net/niko2040/e19/ubuntu xenial InRelease                       
Atteint:35 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease            
Atteint:36 http://ppa.launchpad.net/remmina-ppa-team/remmina-next/ubuntu xenial InRelease      
Atteint:37 http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial InRelease                       
Ign:38 http://ppa.launchpad.net/skype-wrapper/ppa/ubuntu xenial InRelease                      
Ign:39 http://ppa.launchpad.net/thefanclub/grive-tools/ubuntu xenial InRelease                 
Atteint:20 https://pbil.univ-lyon1.fr/CRAN/bin/linux/ubuntu xenial/ InRelease                  
Ign:40 http://ppa.launchpad.net/tualatrix/next/ubuntu xenial InRelease                         
Ign:41 http://ppa.launchpad.net/ubuntu-mate-dev/ppa/ubuntu xenial InRelease                    
Atteint:42 http://ppa.launchpad.net/ubuntu-mate-dev/xenial-mate/ubuntu xenial InRelease        
Atteint:43 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease                    
Atteint:44 https://deb.opera.com/opera-stable stable InRelease                                 
Atteint:45 http://ppa.launchpad.net/videolan/stable-daily/ubuntu xenial InRelease              
Ign:46 http://ppa.launchpad.net/webupd8team/gnome3/ubuntu xenial InRelease                     
Ign:47 http://ppa.launchpad.net/webupd8team/vlmc/ubuntu xenial InRelease                       
Réception de:48 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [417 kB]   
Atteint:49 http://ppa.launchpad.net/yoggic/dpluzz/ubuntu xenial InRelease                      
Err:50 http://ppa.launchpad.net/alex-wv/pulseaudio-equalizer-ppa/ubuntu xenial Release         
  404  Not Found
Err:51 http://ppa.launchpad.net/kazam-team/stable-series/ubuntu xenial Release                 
  404  Not Found
Err:52 http://ppa.launchpad.net/skype-wrapper/ppa/ubuntu xenial Release                        
  404  Not Found
Err:53 http://ppa.launchpad.net/thefanclub/grive-tools/ubuntu xenial Release                   
  404  Not Found
Err:54 http://ppa.launchpad.net/tualatrix/next/ubuntu xenial Release                           
  404  Not Found
Err:55 http://ppa.launchpad.net/ubuntu-mate-dev/ppa/ubuntu xenial Release                      
  404  Not Found
Err:56 http://ppa.launchpad.net/webupd8team/gnome3/ubuntu xenial Release                       
  404  Not Found
Réception de:57 http://archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [412 kB]    
Err:58 http://ppa.launchpad.net/webupd8team/vlmc/ubuntu xenial Release                         
  404  Not Found
Réception de:59 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [357 kB]
Ign:60 http://download.webmin.com/download/repository sarge InRelease                          
Réception de:62 http://archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [354 kB]
Atteint:63 http://download.videolan.org/pub/debian/stable  Release                             
Atteint:64 http://download.webmin.com/download/repository sarge Release                        
Atteint:12 http://screenshots.getdeb.net xenial-getdeb InRelease                               
Err:24 http://download.virtualbox.org/virtualbox/debian xenial InRelease                       
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY A2F683C52980AECF
Réception de:68 http://archive.ubuntugames.org ubuntugames InRelease [295 B]                   
Err:68 http://archive.ubuntugames.org ubuntugames InRelease
  Le fichier signé en clair n'est pas valable, ce qui a été reçu est « NOSPLIT ». Peut-être le réseau nécessite-t-il une authentification.
Lecture des listes de paquets... Fait
E: The repository 'http://download.tuxfamily.org/ekdforum/ekd xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/alex-wv/pulseaudio-equalizer-ppa/ubuntu xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/kazam-team/stable-series/ubuntu xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/skype-wrapper/ppa/ubuntu xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/thefanclub/grive-tools/ubuntu xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/tualatrix/next/ubuntu xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/ubuntu-mate-dev/ppa/ubuntu xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/webupd8team/gnome3/ubuntu xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/webupd8team/vlmc/ubuntu xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: http://deb.playonlinux.com/dists/trusty/InRelease: Signature by key 74F7358425EEB6176094C884E0F72778C4676186 uses weak digest algorithm (SHA1)
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://download.virtualbox.org/virtualbox/debian xenial InRelease: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY A2F683C52980AECF
W: http://download.videolan.org/pub/debian/stable/Release.gpg: Signature by key 8F0845FE77B16294429A79346BCA5E4DB84288D9 uses weak digest algorithm (SHA1)

C'est vrai que j'ai un peu de ménage à faire dans mes repositories ;-)

apt full-upgrade :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-image-extra-4.2.0-35-generic linux-image-extra-4.4.0-21-generic
  linux-image-extra-4.4.0-22-generic linux-image-extra-4.4.0-24-generic
  linux-image-extra-4.4.0-28-generic linux-image-extra-4.4.0-31-generic
  linux-image-extra-4.4.0-34-generic linux-image-extra-4.4.0-36-generic
  linux-image-extra-4.4.0-38-generic linux-image-extra-4.4.0-42-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

De ce côté, rien de remarquable ...

#4 Re : -1 »  mise à niveau vers 16.10 impossible » Le 12/11/2016, à 15:44

lhebui
Réponses : 17

Pour répondre à GammaDraconis, il y avait un sacré bazar dans mes dépots mais j'ai fait le ménage ...

Pour répondre à φlip :

sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait

J'avais fait le ménage avant .... (environ 1Go ...)

uname -r
4.4.0-47-generic
sudo grep -r ^deb\ /etc/apt*.list

C'est à dire que cette commande ne m'a rien renvoyé ...

#5 Re : -1 »  mise à niveau vers 16.10 impossible » Le 12/11/2016, à 16:33

lhebui
Réponses : 17

J'avais tenté le sudo car il m'avait envoyé un "permission denied" ...

Donc voici le résultat de la commande qui fût ce qoup-ci plus fructueuse :

grep -r ^deb\  /etc/apt/*.list
deb http://archive.ubuntu.com/ubuntu xenial main restricted
deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted
deb http://archive.ubuntu.com/ubuntu xenial universe
deb http://archive.ubuntu.com/ubuntu xenial-updates universe
deb http://archive.ubuntu.com/ubuntu xenial multiverse
deb http://archive.ubuntu.com/ubuntu xenial-updates multiverse
deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu xenial-security main restricted
deb http://archive.ubuntu.com/ubuntu xenial-security universe
deb http://archive.ubuntu.com/ubuntu xenial-security multiverse
deb http://archive.canonical.com/ubuntu xenial partner

#6 Re : -1 »  mise à niveau vers 16.10 impossible » Le 12/11/2016, à 16:52

lhebui
Réponses : 17

Je viens de réaliser les commandes que tu m'as donné qui en fait isole les dépôts "ppa" ajoutés de la détection des mises à jour et recréé un répertoire des dépôts ajoutés vide.

Pour la dernière commande,

Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://archive.ubuntu.com/ubuntu xenial InRelease
Réception de:3 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [95,7 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [92,2 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
282 ko réceptionnés en 0s (383 ko/s)                         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.

Donc je suis à jour ...

#7 Re : -1 »  mise à niveau vers 16.10 impossible » Le 12/11/2016, à 17:02

lhebui
Réponses : 17

Je finis une autre tâche et je te tiens au courant ....

#8 Re : -1 »  mise à niveau vers 16.10 impossible » Le 12/11/2016, à 17:38

lhebui
Réponses : 17

bon, ce n'est pas encore ça ...

Je suis allé voir le contenu du fichier /var/log/dist-upgrade/apt.log. L'horodatage convient ...

J'ai trouvé cela à la fin du fichier (et d'ailleurs pas qu'à la fin mais je n'ai pas tout mis car il fait 600ko.

Starting pkgProblemResolver with broken count: 1
Starting 2 pkgProblemResolver with broken count: 1
Investigating (0) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 0
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Ignore MarkInstall of ibus [ amd64 ] < 1.5.11-1ubuntu2 -> 1.5.11-1ubuntu3 > ( utils ) as its mode (Delete) is protected
    Reinst Failed because of ibus:amd64
  MarkDelete unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome ) FU=0
    Reinst Failed because of unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (1) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 0
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (2) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 0
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (3) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 7
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (4) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 7
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (5) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 7
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (6) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 7
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (7) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 7
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (8) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 7
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Investigating (9) ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages )
Broken ubuntu-desktop:amd64 Dépend on unity-control-center [ amd64 ] < 15.04.0+16.04.20160705-0ubuntu1 -> 15.04.0+16.10.20161003.1-0ubuntu2 > ( gnome )
  Considering unity-control-center:amd64 7 as a solution to ubuntu-desktop:amd64 7
  Ignore MarkKeep of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
  Removing ubuntu-desktop:amd64 rather than change unity-control-center:amd64
  Ignore MarkDelete of ubuntu-desktop [ amd64 ] < 1.361 -> 1.373 > ( metapackages ) as its mode (Install) is protected
Done
Log time: 2016-11-12 17:23:54.490498

Peut-être un pb avec  unity-control-center:amd64 ?

#9 Re : -1 »  mise à niveau vers 16.10 impossible » Le 30/12/2016, à 18:34

lhebui
Réponses : 17

Suite à vos remarques, j'ai décidé de réinstallé proprement la 16.10.

Merci pour vos aides. Et bonnes fêtes !!!

#10 -1 »  pb mise à jour libefl (16.04 amd64) » Le 19/08/2016, à 15:36

lhebui
Réponses : 1

Bonjour,

J'ai un pb de mise à jour de libefl :

sudo apt install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  cinnamon-bluetooth gnome-packagekit-data gnome-packagekit-session
  gstreamer0.10-gconf libabw-0.1-1v5 libbulletcollision2.82
  libbulletdynamics2.82 libbulletsoftbody2.82 libcmis-0.5-5v5 libe-book-0.1-1
  libeot0 libfreehand-0.1-1 libgames-support1 libgif4 liblinearmath2.82
  libmwaw-0.3-3 liborcus-0.10-0v5 libpagemaker-0.0-0 libpoppler49 libslv2-9
  libssr-glinject libvpx2 libwps-0.4-4 libx264-146 libx265-59
  linux-image-extra-4.2.0-35-generic linux-image-extra-4.4.0-21-generic
  linux-image-extra-4.4.0-22-generic linux-image-extra-4.4.0-24-generic
  linux-image-extra-4.4.0-28-generic python-gudev python-pylint-plugin-utils
  python-simplejson python-wxglade
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  libefl
Les paquets suivants seront mis à jour :
  libefl
1 mis à jour, 0 nouvellement installés, 0 à enlever et 37 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/3 474 ko dans les archives.
Après cette opération, 4 535 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 708439 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libefl_1.18.0+release-0xenial0_amd64.deb ...
Dépaquetage de libefl (1.18.0+release-0xenial0) sur (1.17.2-0xenial1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libefl_1.18.0+release-0xenial0_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/evas/utils/evas_image_loader.gst », qui appartient aussi au paquet evas-generic-loaders 1.17.0-0xenial0
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu3) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libefl_1.18.0+release-0xenial0_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Apparemment, il ne trouve pas la bonne dépendance ...

#11 Re : -1 »  pb mise à jour libefl (16.04 amd64) » Le 20/08/2016, à 17:29

lhebui
Réponses : 1

Bon, du coup, j'ai désinstallé libefl et donc enlightment est désinstallé aussi ... Pas grave car je m'en sers seulement quand unity déconne.

A espérer que unity ne se mette pas à l'ouest ...

#12 -1 »  impossible d'avoir thunderbird en français » Le 02/06/2016, à 20:37

lhebui
Réponses : 1

Bonsoir,

je n'arrive pas à avoir thunderbird en français. Même si je désinstalle et réinstalle thunderbird avec le pack fr. La version reste anglaise.

Que faire ?

Version : 14.04.

#13 -1 »  [résolu] plantage graphique au lancement de 14.04.3 » Le 11/10/2015, à 08:56

lhebui
Réponses : 2

Le pc est un 17" sous 14.04.3.

Jusqu'à hier, pas de pb au lancement. L'ordi arrive bien tout seul sur la fenêtre de connexion. comme toutes les semaines, je fais une mise à jour de cet ordi. Dans cette mise à jour, il y avait une mise à jour du noyau.

Sans que l'ordi soit éteint, l'écran s'est soudainement figé, puis écran noir ... Je pense que la mise à jour y est pour quelque chose ...

J'ai booté sur une clef usb et pas de pb constaté. J'arrive bien sur une belle interface graphique.

J'ai rebooté en faisant une escape pendant le boot pour être en texte. Pas de pb pour me connecter. (driver graphique qui me joue des tours ?).
Voici le dernier noyau installé : 3.13.0-65.106

Au lancement, avec l'appui de la touche maj, j'ai eu accès au menu et j'ai booté sur le noyau 3.13.0.63 : toujours le même pb.

J'ai donc rebooté en version 3.13.0-65 et appuyé sur escape pour passer en mode texte. Une fois loggé en administrateur, j'ai lancé la commande startx et voici les réponses :
xauth: (stdin) :2: unknown command "......................................................................"
xauth: (stdin) :3: unknown command ".......................................................................;;"

/etc/X11/xinit/xserverrc: 3: exec: /usr/bin/x: not found
xinit: giving up
xinit: unable to connect to X server: connection refused
xinit: server error

Euh, ..., startx est-il toujours d'actualité ?????????????

J'ai tout de même fait un apt update puis un apt upgrade. J'ai bien binutils à installer mais il n'y arrive pas :

imposssible de récupérer binutils_2.24-5ubuntu14_amd64.deb taille incohérente

Comment puis-je remédier à ce pb ?

#14 Re : -1 »  [résolu] plantage graphique au lancement de 14.04.3 » Le 11/10/2015, à 14:53

lhebui
Réponses : 2

Bon, j'avance ...

Je viens d'installer lubuntu-desktop sur la bécanne et j'arrive correctement jusqu'à la page de login. J'arrive à me connecter et à atterrir sur le bureau sans me crasher.

Je fais des essais de pilotes nvidia pour savoir si ce n'est pas là qu'est le pb. Pour l'instant, c'est le pilote libre. Dès que j'ai installé le pilote propriétaire préconisé dans la gestion des pilotes additionnels, je donne mes résultats.

#15 Re : -1 »  [résolu] plantage graphique au lancement de 14.04.3 » Le 11/10/2015, à 16:09

lhebui
Réponses : 2

Bon, suite et fin.

J'ai eu l'idée d'aller voir sur synaptic si les paquets unity étaient installés. Eh bein non, aucun n'étaient installés. Ubuntu-desktop non plus.

J'ai donc réinstallé ubuntu-desktop et tout refonctionne.

Par contre, je ne comprends toujours pas comment avec une mise à jour, les paquets de l'environnement de bureau ubuntu ont été désinstallés.

Affaire résolu.

#16 -1 »  [résolu] unity qui fonctionne mal sous 15.04 » Le 04/10/2015, à 19:21

lhebui
Réponses : 2

Bonsoir,

J'ai eu un pb car je peux plus à partir de nvidia 340 accéder à mon compte que ce soit avec ubuntu (unity), ubuntu compiz et cinamon. Par contre, lxde et ubuntu metacity fonctionnent mais qu'avec un seul écran. Voir post : https://forum.ubuntu-fr.org/viewtopic.php?id=1918131

J'ai donc essayé de bidouiller. Plus de double écran en 340 par contre, en 304, le double écran est bien là et j'arrive à me connecter sous cinamon, ubuntu compiz et ubuntu (unity). Par contre, je pense avoir trop bidouillé car je n'ai plus que l'écran sans dashboard, sans barre de lanceurs, sans barre de menu global et sans indicateurs. Cinamon fonctionne bien. C'est d'ailleurs de là que j'écris ce post.

Comment puis-je corriger ce pb ?

#17 Re : -1 »  [résolu] unity qui fonctionne mal sous 15.04 » Le 05/10/2015, à 18:17

lhebui
Réponses : 2

Impeccable Geo82. Cela a fonctionné à la fin du reset. Tout est réapparu.

Un grand merci.

Bonne soirée.

#18 -1 »  [résolu, mais par du matériel] unity-control-center plante le pc » Le 03/10/2015, à 14:23

lhebui
Réponses : 5

Bonjour,

Qd je lance graphiquement ou par un terminal unity-control-center -overview, le pc se fige complètement.

C'est une installation récente sur un pc un peu vieux. L'installation est en 64b.

#19 Re : -1 »  [résolu, mais par du matériel] unity-control-center plante le pc » Le 03/10/2015, à 17:05

lhebui
Réponses : 5

Ich weiss nicht ...

Franchement, je ne sais pas à quoi sert le -overview mais je l'ai trouvé en paramètre de unity-control-center dans la documentation ubuntu.fr

#20 Re : -1 »  [résolu, mais par du matériel] unity-control-center plante le pc » Le 04/10/2015, à 18:05

lhebui
Réponses : 5

Alors j'ai essayé mais cela n'a pas donné l'effet escompté. Toujours le même pb.

La carte graphique intégrée est une geforce 7050. Donc vieille. Je me suis replié donc en mettant une autre carte 8400GT. Et là, les pb ont disparus.

On ne peut pas dire que le pb est résolu d'une manière élégante. Je l'avoue ...

#21 Re : -1 »  15.04 : impossible d'ouvrir mon compte, reste sur gdm » Le 03/10/2015, à 14:11

lhebui
Réponses : 10

Sur unity d'habitude ...

Les mises à jour sont faites régulièrement ...

J'ai essayé sur gnome et j'ai le même pb.

#22 Re : -1 »  15.04 : impossible d'ouvrir mon compte, reste sur gdm » Le 03/10/2015, à 14:43

lhebui
Réponses : 10

Je suis entrain de faire une install sur un vieux pc d'ubuntu. Quand je veux me logger avec ubuntu, j'obtiens le même phénomène qu'avec mon pc. Quand je me logge avec lubuntu, pas de pb.

Je viens d'installer sur mon pc qui a eu le pb initialement lubuntu en ligne de commande : sudo apt install lubuntu-desktop

J'arrive à me connecter avec mon mot de passe sur lubuntu

#23 Re : -1 »  15.04 : impossible d'ouvrir mon compte, reste sur gdm » Le 03/10/2015, à 15:23

lhebui
Réponses : 10

Pour répondre à ton post de 15H27 Hélias,

Je me logge sur le même compte en ligne de commande et en graphique.

Session d'invité : même pb.

#24 Re : -1 »  15.04 : impossible d'ouvrir mon compte, reste sur gdm » Le 03/10/2015, à 20:22

lhebui
Réponses : 10

Dernières informations ...

Quand je me logue en ubuntu compiz : le pb reste présent,
Quand je me logue en ubuntu metacity : pas de pb mais qu'un seul écran alors que normalement je travaille en double écrans.

Je me suis dit ... Et le pilote nvidia ...

J'ai donc retrogradé la version du pilote nvidia. Je suis passé de la version 340.93 à la version 304.128.

Je viens de retrouver mon double écran (après reboot) sur ubuntu metacity.

Sur ubuntu compiz, le double écran, la barre unity mais la barre supérieure est vide ...

Sur ubuntu (unity), double écran mais pas de barre de lancement sur le côté gauche, pas de barre supérieure ...

Sur cinamon, tout à l'air de fonctionner en double écran...

Bon, cela avance. Comment maintenant retrouver ubuntu unity totalement conforme ?