Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [resolu]pb de dépendance a l'instal de chrome » Le 28/07/2014, à 18:24

Ubuntu1988
Réponses : 7

Bonjour, tente ceci

sudo apt-get install -f

#1 Re : -1 »  CrossOver à vie ? » Hier à 01:24

Ubuntu1988
Réponses : 3

Bonjour,
Les licences de CrossOver sont annuelles donc tu devras repasser à la caisse alors comme dit jacobus77, mieux vaut utiliser PlayOnLinux.
De plus, CrossOver utilise aussi Wine tout comme PlayOnLinux, à la différence que CrossOver participe au développement de Wine donc tout changement apporté par CrossOver ou presque est inclus dans Wine.
CrossOver est plus à conseiller pour un usage professionnel, surtout qu'il y a un support avec. Si dans ton cas, tu as des logiciels Windows que Wine ne parvient pas à lancer, un dual boot serait le mieux

#2 Re : -1 »  probleme de configuration GUFW » Le 27/07/2014, à 18:52

Ubuntu1988
Réponses : 18

Bonjour,
Avec ufw, il y a plus simple

sudo ufw deny from 173.194.41.0/22

Mais attention, si ces IP sont utilisées par d'autres services de Google, ils seront aussi bloqués !

Personnellement, le changement de DNS a résolu le problème chez moi

#3 Re : -1 »  Ubuntu 12.04.4 LTS vers... ? » Le 26/07/2014, à 23:39

Ubuntu1988
Réponses : 4

Pour les cartes Nvidia des séries 6 et 7, elles ne sont plus maintenues donc ton problème d'affichage survient peut être parce que ta carte essaye d'utiliser les pilotes "current" (331) alors que ta carte a besoin des pilotes "legacy" (304.117 à l'heure où j'écris le message).

Sinon, j'approuve le message du dessus pour le passage à Xubuntu sur une telle configuration wink

#4 Re : -1 »  Mozilla utilise un esp... un anti-malware de google dans Firefox 31 » Le 26/07/2014, à 16:57

Ubuntu1988
Réponses : 84

Je vais sûrement me faire démonter mais je me lance quand même big_smile
A ceux qui crient pour telle ou telle fonction "intrusive" (si encore, ça n'était pas désactivable ...) et menacent de changer de navigateur, j'ai envie de leur répondre : sortez la carte bleue pour donner à la MoFo pour qu'elle puisse développer son propre système de safebrowsing, indépendamment de celui de Google, qui reste son principal donateur. neutral

#5 Re : -1 »  Circoncision : Cela vous a-t-il traumatisé ? » Le 26/07/2014, à 17:07

Ubuntu1988
Réponses : 147

Personnellement, ça ne me dérange pas plus que ça et je ne considère pas avoir été mutilé vu que ça a été fait pour raison médicale mais j'avoue que si ça avait été fait pour un motif religieux, j'ignore comment j'aurai pu réagir hmm

#6 Re : -1 »  Circoncision : Cela vous a-t-il traumatisé ? » Le 26/07/2014, à 19:23

Ubuntu1988
Réponses : 147
sucarno a écrit :

mutilé  ??

je trouve  le mot un peu fort pour la circoncision !!!

Je ne fais que répondre à la question de la première page smile

Si oui, le regrettez vous, êtes-vous traumatisés, vous sentez-vous mutilés ?

#7 Re : -1 »  Video sur Internet, vimeo, Firefox » Le 27/07/2014, à 18:45

Ubuntu1988
Réponses : 7

Bonjour,
Vérifie si tu as le paquet gstreamer1.0-libav, il permet de lire le H264, format utilisé sur Vimeo

#8 Re : -1 »  Valve : Steam sous Linux (2) » Le 11/07/2014, à 19:37

Ubuntu1988
Réponses : 1621

La marque a été rachetée par Nordic Games pour l'édition de jeu, le nom THQ "parlant" mieux aux joueurs

#9 Re : -1 »  (RESOLU)skype pour xubuntu 14.4 » Le 12/07/2014, à 20:04

Ubuntu1988
Réponses : 17

La version 4.2 de Skype suffit amplement pour l'instant, la version 4.3 n'étant pas exempte de bugs, sa date de disponibilité dans les dépôts est pour l'heure inconnue. Après, ceux qui veulent, n'hésitez pas à vous déclarer sur le rapport de bug wink

#10 Re : -1 »  Impossible de lire un DVD neuf (Résolu) » Le 13/07/2014, à 22:09

Ubuntu1988
Réponses : 4

Bonjour,

Jette un œil par ici smile

#11 Re : -1 »  flash player firefox » Le 12/07/2014, à 16:15

Ubuntu1988
Réponses : 3

Bonjour,
Le Flash Player sous Linux n'est plus développé et s'arrête donc à la version 12 mais les failles de sécurité seront colmatées jusqu'en 2017 (comme précisé dans la documentation). Utiliser ce Flash Player sous Firefox n'est pas pénalisant mais pour certaines applications en Flash, comme des jeux sur Facebook par exemple, il peut être nécessaire de passer sur Chrome / Chromium si les applications exigent une version récente de Flash.

A noter toutefois que Mozilla travaille sur son Flash Player maison, nommé Shumway, toujours en développement bien que tu ais la possibilité de l'essayer.

#12 Re : -1 »  Ligne de commande pour planifier avast » Le 11/07/2014, à 19:24

Ubuntu1988
Réponses : 11

Je rajouterais que les antivirus sous Linux ont une base de donnée sur les menaces destinées à Windows donc c'est utile lors de dual-boot ou de disque dur externe / clé usb qu'on trimballe

#13 Re : -1 »  Ligne de commande pour planifier avast » Le 11/07/2014, à 19:46

Ubuntu1988
Réponses : 11
MinecraftBreizh a écrit :

(contrairement à ClamAV par exemple).

ClamAV a aussi une base de données prévue pour Windows

#14 Re : -1 »  résolu » Le 08/07/2014, à 16:23

Ubuntu1988
Réponses : 9

Dans Aisleriot, il y a plusieurs variantes de jeu de cartes (au moins une cinquantaine) dont le Spider (l'araignée), le Solitaire (klondike) et le Freecell

#15 Re : -1 »  Chromium ou Firefox » Le 09/07/2014, à 18:08

Ubuntu1988
Réponses : 1

Bonjour,
Comme indiqué sur AskUbuntu, il faut changer quelques paramètres de Thunderbird : dans Edition > Préférences > Avancé > Editeur de configuration et cherche les deux clés suivantes

network.protocol-handler.warn-external.http
network.protocol-handler.warn-external.https

Et passe les de false à true, en double cliquant dessus et normalement, la prochaine fois où tu cliqueras sur un lien, Thunderbird te demandera quel navigateur utiliser, tu pourras choisir Chromium via une liste déroulante ou si une commande t'es demandée :

/usr/bin/chromium-browser

#16 Re : -1 »  [Réglé] Mozilla Firefox comment revenir sur une version antérieur » Le 09/07/2014, à 02:15

Ubuntu1988
Réponses : 18

Rester sur une ancienne version est risqué car les failles ne sont plus corrigées, l'interface actuelle n'est pas si différente de l'ancienne à part quelques petits changements. Mieux vaut prendre quelque temps pour connaître l'interface que d'être victime d'une faille qui ne sera jamais colmatée

#17 Re : -1 »  [résolu] Nvidia Geforce 6200 et Lubuntu 12.04 » Le 03/07/2014, à 18:20

Ubuntu1988
Réponses : 13

Essaye le pilote 304.xx, le dernier supporté pour les GeForce 6

#18 Re : -1 »  Saints Row IV sur Ubuntu ? » Le 30/06/2014, à 01:11

Ubuntu1988
Réponses : 4

Salut,
Tu peux toujours essayer via Wine / PlayOnLinux mais sans grand résultat de promis. Le mieux à faire serait en effet un dual boot

#19 Re : -1 »  Saints Row IV sur Ubuntu ? » Le 03/07/2014, à 18:23

Ubuntu1988
Réponses : 4

Il me semble que à l'époque où THQ existait encore, un portage de Saints Row n'était pas exclu

#20 Re : -1 »  [Résolu] Reprise d'un téléchargement sous Firefox » Le 03/07/2014, à 11:22

Ubuntu1988
Réponses : 2

Bonjour,
Dans ce cas précis, il est probable que le serveur sur lequel est hébergé le fichier ne supporte pas la reprise du téléchargement.
De plus, un navigateur n'est pas forcément optimisé pour ce genre de téléchargement volumineux donc dans ton cas, à défaut de pouvoir te faire terminer ton téléchargement en cours, je te conseillerai plutôt un gestionnaire de téléchargements (j'utilise uGet, disponible dans les dépôts), qui dispose de plus de fonctions que le téléchargement interne à un navigateur.

#21 -1 »  [Résolu] Smart et Gnome Disk Utility » Le 14/06/2014, à 22:12

Ubuntu1988
Réponses : 1

Bonjour,

Gnome Disk Utility ne veut pas me donner "l'estimation SMART" de mon disque dur externe (à l'inverse de mon interne) alors que Smart en ligne de commande reconnaît bien le disque et ne trouve aucun problème particulier.

smartctl 6.2 2013-07-26 r3841 [i686-linux-3.13.0-30-generic] (local build)
Copyright (C) 2002-13, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Model Family:     Seagate Barracuda 7200.10
Device Model:     ST3500630AS
Serial Number:    6QG248FQ
Firmware Version: 3.AFM
User Capacity:    500 107 862 016 bytes [500 GB]
Sector Size:      512 bytes logical/physical
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA/ATAPI-7 (minor revision not indicated)
Local Time is:    Sat Jun 14 22:10:35 2014 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

Un peu gênant de devoir passer par le terminal pour ça donc si quelqu'un à une solution, merci d'avance

#22 Re : -1 »  [Résolu] Smart et Gnome Disk Utility » Le 14/06/2014, à 22:45

Ubuntu1988
Réponses : 1

Après une enquête, cela viendrait de Gnome Disk Utility, qui ne serait pas exempt de bugs (Launchpad en a une floppée) donc, j'ai installé GsmartControl et il me repère bien SMART sur le disque et me dit que tout est impec

#23 Re : -1 »  [Résolu] Adblock trop lent au démarrage depuis Firefox 29 » Le 21/05/2014, à 19:31

Ubuntu1988
Réponses : 5

Bonsoir,
Essaye de faire le tri dans les listes de Adblock, trop en avoir donne pas mal de ralentissement

#24 Re : -1 »  vlc pour chromium » Le 21/05/2014, à 02:31

Ubuntu1988
Réponses : 5

Chrome est aussi passé à l'interface Aura aujourd'hui même donc exit les plug-ins non "Pepper".