Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Connexion instable, Belkin SURF N300 XR » Le 18/10/2012, à 17:51

the angel
Réponses : 5

Bonjour,

Après quelques recherche j'ai finis par réussir à faire fonctionner mon dongle USB pour le wifi.
Malheureusement il semblerait que ça ne fonctionne pas correctement.

A certains démarrage, la liste des réseaux est bien disponible mais il m'est impossible de m'y connecter.
La clef de sécurité m'est demandé en boucle à peut près toutes les 2-3 minutes.

Quand la connexion fonctionne, elle semble se "bloquer" très régulièrement.
A ce moment plus rien ne fonctionne, comme si le materiel n'était pas reconnu, je ne peux pas faire de iwlist, pas de réponses sur le ping, etc.
Si je coupe le wifi et que je le réactive, je ne vois plus aucun réseau disponible.
En faisant :

sudo modprobe -r rtl8192cu
sudo modprobe rtl8192cu

La liste des réseau est de nouveau disponible mais je ne peux pas me connecter.


Après quelques recherches j'ai trouvé que le module utilisé par ma carte est le rtl8192cu
Il n'était pas charger par défaut, j'ai donc essayé :

sudo modprobe rtl8192cu

Le module se charge bien mais le matériel n'est toujours pas reconnu.

Quelques recherche plus tard j'ai trouvé ce site :
http://wireless.kernel.org/en/users/Dow … e_releases
Ainsi que :
http://forum.ubuntu-fr.org/viewtopic.php?id=598181

J'ai donc suivi les informations :

tar xf compat-wireless-3.6.2-1.tar.bz2
cd compat-wireless-3.6.2-1.tar.bz2
make
sudo make install
sudo make unload
sudo modprobe rtl8192cu

Mon routeur est un boîtier freebox V6.
Pour les informations demandées dans le post-it, récupérées dans un moment où je suis incapable de me connecter au réseau :

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.1 LTS"
lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 009 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 010 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 011 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 050d:1004 Belkin Components 
Bus 007 Device 002: ID 046a:0107 Cherry GmbH
sudo lshw -C network
  *-network               
       description: Ethernet interface
       product: RTL8111/8168B PCI Express Gigabit Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: eth0
       version: 06
       serial: 90:2b:34:67:75:b8
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8168e-3_0.0.4 03/27/12 ip=10.42.0.48 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:42 ioport:ee00(size=256) memory:fdeff000-fdefffff memory:fdef8000-fdefbfff
  *-network
       description: Wireless interface
       physical id: 1
       bus info: usb@3:1
       logical name: wlan0
       serial: 08:86:3b:4d:6a:73
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rtl8192cu driverversion=3.2.0-32-generic firmware=N/A link=no multicast=yes wireless=IEEE 802.11bgn
lsmod
Module                  Size  Used by
rtl8192cu              67616  0 
rtl8192c_common        48369  1 rtl8192cu
rtlwifi                74676  1 rtl8192cu
mac80211              553558  3 rtl8192cu,rtl8192c_common,rtlwifi
cfg80211              219204  2 rtlwifi,mac80211
rfcomm                 46747  0 
parport_pc             32866  0 
bnep                   18139  2 
bluetooth             205240  10 rfcomm,bnep
ppdev                  17113  0 
binfmt_misc            17540  1 
vesafb                 13844  1 
snd_hda_codec_hdmi     32474  4 
arc4                   12529  2 
snd_hda_codec_realtek   224173  1 
compat                 20099  7 rtl8192cu,rtlwifi,mac80211,cfg80211,rfcomm,bnep,bluetooth
fam15h_power           13115  0 
psmouse                97443  0 
serio_raw              13211  0 
k10temp                13166  0 
edac_core              53746  0 
edac_mce_amd           23709  0 
usbhid                 47199  0 
hid                    99559  1 usbhid
snd_hda_intel          33773  7 
nvidia              12319264  54 
snd_hda_codec         127706  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13668  1 snd_hda_codec
snd_pcm                97188  4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi           13324  0 
snd_rawmidi            30748  1 snd_seq_midi
snd_seq_midi_event     14899  1 snd_seq_midi
sp5100_tco             13791  0 
i2c_piix4              13301  0 
snd_seq                61896  2 snd_seq_midi,snd_seq_midi_event
snd_timer              29990  2 snd_pcm,snd_seq
snd_seq_device         14540  3 snd_seq_midi,snd_rawmidi,snd_seq
snd                    78855  23 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
wmi                    19256  0 
mac_hid                13253  0 
soundcore              15091  1 snd
snd_page_alloc         18529  2 snd_hda_intel,snd_pcm
lp                     17799  0 
parport                46562  3 parport_pc,ppdev,lp
firewire_ohci          41000  0 
firewire_core          63558  1 firewire_ohci
crc_itu_t              12707  1 firewire_core
pata_atiixp            13204  1 
r8169                  62099  0
iwconfig 
lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          
eth0      no wireless extensions.
ifconfig 
eth0      Link encap:Ethernet  HWaddr 90:2b:34:67:75:b8  
          inet6 addr: fe80::922b:34ff:fe67:75b8/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:61578 errors:0 dropped:0 overruns:0 frame:0
          TX packets:39702 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:83076040 (83.0 MB)  TX bytes:3775600 (3.7 MB)
          Interrupt:42 Base address:0x6000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:4641 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4641 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:389656 (389.6 KB)  TX bytes:389656 (389.6 KB)

wlan0     Link encap:Ethernet  HWaddr 08:86:3b:4d:6a:73  
          inet6 addr: fe80::a86:3bff:fe4d:6a73/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:18 errors:0 dropped:0 overruns:0 frame:0
          TX packets:45 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:2010 (2.0 KB)  TX bytes:10082 (10.0 KB)
sudo iwlist scan
lo        Interface doesn't support scanning.

wlan0     No scan results

eth0      Interface doesn't support scanning.
uname -r -m
3.2.0-32-generic x86_64
cat /etc/network/interfaces 
auto lo
iface lo inet loopback
nm-tool 

NetworkManager Tool

State: disconnected

- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rtl8192cu
  State:             disconnected
  Default:           no
  HW Address:        08:86:3B:4D:6A:73

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points 
    Livebox-12a0:    Infra, 5C:33:8E:D2:76:71, Freq 2437 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2
    FreeWifi_secure: Infra, 00:24:D4:59:9A:8A, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA2 Enterprise
    NinieEtOlivier:  Infra, 00:1E:2A:00:B5:40, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA
    FreeWifi_secure: Infra, 00:24:D4:C9:04:46, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA2 Enterprise
    freebox_BRAXKO:  Infra, 00:24:D4:59:9A:88, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA
    NEUF_F610:       Infra, 00:17:33:D2:F6:14, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA
    SFR WiFi Mobile: Infra, 8A:17:33:D2:F6:17, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA2 Enterprise
    FreeWifi_secure: Infra, F4:CA:E5:A2:10:B2, Freq 2422 MHz, Rate 54 Mb/s, Strength 100 WPA2 Enterprise
    FreeWifi:        Infra, 00:24:D4:C9:04:45, Freq 2462 MHz, Rate 54 Mb/s, Strength 100
    orange:          Infra, 56:33:8E:D2:76:71, Freq 2437 MHz, Rate 54 Mb/s, Strength 100
    FreeWifi:        Infra, 00:24:D4:59:9A:89, Freq 2462 MHz, Rate 54 Mb/s, Strength 100
    SFR WiFi Public: Infra, 8A:17:33:D2:F6:15, Freq 2462 MHz, Rate 54 Mb/s, Strength 100
    FreeWifi_secure: Infra, F4:CA:E5:EC:04:36, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA2 Enterprise
    FreeWifi:        Infra, F4:CA:E5:EC:04:35, Freq 2462 MHz, Rate 54 Mb/s, Strength 100
    FREEBOX_SERGE_3V:Infra, 00:24:D4:C9:04:44, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             disconnected
  Default:           no
  HW Address:        90:2B:34:67:75:B8

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on
sudo rfkill list
3: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

J'ai volontairement passé le pci puisque je n'ai que la carte graphique dessus.
Je suis pour l'instant connecté en ethernet avec un partage de connexion depuis un ordinateur portable connecté en wifi.

Merci d'avance pour votre aide.

#1 Re : -1 »  Connexion instable, Belkin SURF N300 XR » Le 25/10/2012, à 19:19

the angel
Réponses : 5

Bonjour,

Navré pour le temps de réponse, je n'étais pas chez moi ces derniers temps.

@NicoZic56 :
1) Versions
Pourquoi as-tu téléchargé une version du module rtl8192cu ?

Parceque le module embarqué par défaut ne fonctionnait pas.
Il n'était pas chargé automatiquement et un sudo modprobe rtl8192cu ne changeait rien.
Deuxièmement, c'est la seule solution que j'ai trouvée sur le net. Peut d'information sur mon antenne...

Est-ce que l'installation de cette version a changé quelque chose ?
Oui, mon antenne est reconnue, capte (souvent) tous les réseaux à portée et arrive (parfois) à se connecter.
Mais la connexion est fluctuante !

Pourrais-tu poster le résultat de la commande modinfo rtl8192cu ?

$ modinfo rtl8192cu
filename:       /lib/modules/3.2.0-32-generic/updates/drivers/net/wireless/rtlwifi/rtl8192cu/rtl8192cu.ko
firmware:       rtlwifi/rtl8192cufw.bin
description:    Realtek 8192C/8188C 802.11n USB wireless
license:        GPL
author:         Larry Finger	<Larry.Finger@lwfinger.net>
author:         Ziv Huang	<ziv_huang@realtek.com>
author:         Georgia		<georgia@realtek.com>
srcversion:     A0E8C1E3F668D59A251B035
alias:          usb:v7392p7822d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v20F4p624Dd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2019pAB2Bd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2001p330Ad*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2001p3309d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2001p3307d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0E66p0019d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0DF6p0061d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp8186d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0B05p17ABd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0846p9021d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v07B8p8178d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v07AAp0056d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0586p341Fd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v050Dp2103d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v050Dp2102d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v050Dp1004d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2019p1201d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v04F2pAFFCd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v04F2pAFFBd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v04F2pAFF8d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v04F2pAFFAd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v04F2pAFF9d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v04F2pAFF7d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp317Fd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v9846p9041d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v4855p0091d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v4855p0090d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v13D3p3359d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v13D3p3358d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v7392p7811d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v20F4p648Bd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2019pED17d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2019pAB2Ed*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2019pAB2Ad*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2019p4902d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v2001p3308d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v13D3p3357d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v103Cp1629d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v4856p0091d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0EB0p9071d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0DF6p005Cd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0DF6p0052d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp5088d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0846p9041d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v07B8p8189d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v07B8p8188d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v06F8pE033d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v050Dp1102d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp817Cd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp8178d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp8754d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp818Ad*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp817Fd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp817Ed*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp817Dd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp817Bd*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp817Ad*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp8177d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp8176d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp8170d*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp018Ad*dc*dsc*dp*ic*isc*ip*
alias:          usb:v0BDAp8191d*dc*dsc*dp*ic*isc*ip*
depends:        rtlwifi,mac80211,rtl8192c-common,compat
vermagic:       3.2.0-32-generic SMP mod_unload modversions 
parm:           swenc:Set to 1 for software crypto (default 0)
 (bool)
parm:           debug:Set debug level (0-5) (default 0) (int)

2) Analyse du problème
Pour les logs suivants, j'ai d'abord décharger le module rtl8192cu car la carte ne trouvais plus les réseau, puis je l'ai rechargé.
Ainsi la carte est bien prise en compte et capable de scanner le réseau sans fil.

Pour accéder à internet je partage la connexion wifi d'un pc portable via un câble ethernet :

$ ifconfig
eth0      Link encap:Ethernet  HWaddr 90:2b:34:67:75:b8  
          inet addr:10.42.0.48  Bcast:10.42.0.255  Mask:255.255.255.0
          inet6 addr: fe80::922b:34ff:fe67:75b8/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:3797 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3584 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:3146660 (3.1 MB)  TX bytes:520759 (520.7 KB)
          Interrupt:42 Base address:0x6000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:519 errors:0 dropped:0 overruns:0 frame:0
          TX packets:519 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:55157 (55.1 KB)  TX bytes:55157 (55.1 KB)

wlan0     Link encap:Ethernet  HWaddr 08:86:3b:4d:6a:73  
          inet6 addr: fe80::a86:3bff:fe4d:6a73/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:60 errors:0 dropped:0 overruns:0 frame:0
          TX packets:60 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:6780 (6.7 KB)  TX bytes:9420 (9.4 KB)

$ iwconfig 
lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          
eth0      no wireless extensions.

/var/log/syslog

Oct 25 19:03:45 sherlock kernel: [  875.732152] usbcore: deregistering interface driver rtl8192cu
Oct 25 19:03:45 sherlock avahi-daemon[1008]: Interface wlan0.IPv6 no longer relevant for mDNS.
Oct 25 19:03:45 sherlock avahi-daemon[1008]: Leaving mDNS multicast group on interface wlan0.IPv6 with address fe80::a86:3bff:fe4d:6a73.
Oct 25 19:03:45 sherlock avahi-daemon[1008]: Withdrawing address record for fe80::a86:3bff:fe4d:6a73 on wlan0.
Oct 25 19:03:45 sherlock avahi-daemon[1008]: Withdrawing workstation service for wlan0.
Oct 25 19:03:45 sherlock NetworkManager[986]:    SCPlugin-Ifupdown: devices removed (path: /sys/devices/pci0000:00/0000:00:16.2/usb3/3-1/3-1:1.0/net/wlan0, iface: wlan0)
Oct 25 19:03:45 sherlock NetworkManager[986]: <info> (wlan0): now unmanaged
Oct 25 19:03:45 sherlock NetworkManager[986]: <info> (wlan0): device state change: disconnected -> unmanaged (reason 'removed') [30 10 36]
Oct 25 19:03:45 sherlock NetworkManager[986]: <info> (wlan0): cleaning up...
Oct 25 19:03:45 sherlock NetworkManager[986]: <warn> (3) failed to find interface name for index
Oct 25 19:03:45 sherlock NetworkManager[986]: (nm-system.c:685):nm_system_iface_get_flags: runtime check failed: (iface != NULL)
Oct 25 19:03:45 sherlock NetworkManager[986]: <error> [1351184625.652606] [nm-system.c:687] nm_system_iface_get_flags(): (unknown): failed to get interface link object
Oct 25 19:03:45 sherlock NetworkManager[986]: <info> radio killswitch /sys/devices/pci0000:00/0000:00:16.2/usb3/3-1/3-1:1.0/ieee80211/phy0/rfkill0 disappeared
Oct 25 19:03:45 sherlock wpa_supplicant[1622]: Could not read interface wlan0 flags: No such device
Oct 25 19:03:50 sherlock kernel: [  880.391542] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:03:50 sherlock kernel: [  880.399672] cfg80211: World regulatory domain updated:
Oct 25 19:03:50 sherlock kernel: [  880.399675] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:03:50 sherlock kernel: [  880.399678] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399680] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399682] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399684] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399686] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399757] rtl8192cu: Chip version 0x11
Oct 25 19:03:50 sherlock kernel: [  880.484286] rtl8192cu: MAC address: 08:86:3b:4d:6a:73
Oct 25 19:03:50 sherlock kernel: [  880.484293] rtl8192cu: Board Type 0
Oct 25 19:03:50 sherlock kernel: [  880.484533] rtlwifi: rx_max_size 15360, rx_urb_num 8, in_ep 1
Oct 25 19:03:50 sherlock kernel: [  880.484540] cfg80211: Updating information on frequency 2412 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484547] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484553] cfg80211: Updating information on frequency 2417 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484559] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484564] cfg80211: Updating information on frequency 2422 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484570] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484575] cfg80211: Updating information on frequency 2427 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484581] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484586] cfg80211: Updating information on frequency 2432 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484592] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484597] cfg80211: Updating information on frequency 2437 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484603] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484607] cfg80211: Updating information on frequency 2442 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484613] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484618] cfg80211: Updating information on frequency 2447 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484624] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484629] cfg80211: Updating information on frequency 2452 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484635] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484639] cfg80211: Updating information on frequency 2457 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484645] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484650] cfg80211: Updating information on frequency 2462 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484656] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484661] cfg80211: Disabling freq 2467 MHz as custom regd has no rule that fits a 20 MHz wide channel
Oct 25 19:03:50 sherlock kernel: [  880.484666] cfg80211: Disabling freq 2472 MHz as custom regd has no rule that fits a 20 MHz wide channel
Oct 25 19:03:50 sherlock kernel: [  880.484672] cfg80211: Disabling freq 2484 MHz as custom regd has no rule that fits a 20 MHz wide channel
Oct 25 19:03:50 sherlock kernel: [  880.484716] rtl8192cu: Loading firmware rtlwifi/rtl8192cufw.bin
Oct 25 19:03:50 sherlock kernel: [  880.484932] usbcore: registered new interface driver rtl8192cu
Oct 25 19:03:50 sherlock kernel: [  880.489460] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:03:50 sherlock kernel: [  880.489738] ieee80211 phy0: Selected rate control algorithm 'rtl_rc'
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> found WiFi radio killswitch rfkill1 (at /sys/devices/pci0000:00/0000:00:16.2/usb3/3-1/3-1:1.0/ieee80211/phy0/rfkill1) (driver (unknown))
Oct 25 19:03:50 sherlock kernel: [  880.492434] rtlwifi: wireless switch is on
Oct 25 19:03:50 sherlock NetworkManager[986]:    SCPlugin-Ifupdown: devices added (path: /sys/devices/pci0000:00/0000:00:16.2/usb3/3-1/3-1:1.0/net/wlan0, iface: wlan0)
Oct 25 19:03:50 sherlock NetworkManager[986]:    SCPlugin-Ifupdown: device added (path: /sys/devices/pci0000:00/0000:00:16.2/usb3/3-1/3-1:1.0/net/wlan0, iface: wlan0): no ifupdown configuration found.
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): using nl80211 for WiFi device control
Oct 25 19:03:50 sherlock NetworkManager[986]: <warn> (wlan0): driver supports Access Point (AP) mode
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): new 802.11 WiFi device (driver: 'rtl8192cu' ifindex: 5)
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): exported as /org/freedesktop/NetworkManager/Devices/2
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): now managed
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): bringing up device.
Oct 25 19:03:50 sherlock kernel: [  880.507172] rtl8192cu: MAC auto ON okay!
Oct 25 19:03:50 sherlock kernel: [  880.540434] rtl8192cu: Tx queue select: 0x05
Oct 25 19:03:50 sherlock kernel: [  880.914901] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): preparing device.
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): deactivating device (reason 'managed') [2]
Oct 25 19:03:50 sherlock kernel: [  880.916260] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: starting -> ready
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): device state change: unavailable -> disconnected (reason 'supplicant-available') [20 30 42]
Oct 25 19:03:50 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: ready -> inactive
Oct 25 19:03:50 sherlock NetworkManager[986]: <warn> Trying to remove a non-existant call id.
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Auto-activating connection 'FREEBOX_SERGE_3V'.
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) starting connection 'FREEBOX_SERGE_3V'
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0/wireless): access point 'FREEBOX_SERGE_3V' has security, but secrets are required.
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0/wireless): connection 'FREEBOX_SERGE_3V' has security, and secrets exist.  No new secrets needed.
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Config: added 'ssid' value 'FREEBOX_SERGE_3V'
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Config: added 'scan_ssid' value '1'
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Config: added 'key_mgmt' value 'WPA-PSK'
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Config: added 'psk' value '<omitted>'
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> Config: set interface ap_scan to 1
Oct 25 19:03:52 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: inactive -> scanning
Oct 25 19:03:52 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:03:52 sherlock kernel: [  883.173483] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:03:53 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:03:53 sherlock kernel: [  883.196618] wlan0: direct probe to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:03:53 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:03:53 sherlock kernel: [  883.400119] wlan0: send auth to 00:24:d4:c9:04:44 (try 2/3)
Oct 25 19:03:53 sherlock kernel: [  883.401766] wlan0: authenticated
Oct 25 19:03:53 sherlock kernel: [  883.404127] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:03:53 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:03:53 sherlock kernel: [  883.413841] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:03:53 sherlock kernel: [  883.414134] wlan0: associated
Oct 25 19:03:53 sherlock kernel: [  883.415747] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Oct 25 19:03:53 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:03:53 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:03:55 sherlock avahi-daemon[1008]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::a86:3bff:fe4d:6a73.
Oct 25 19:03:55 sherlock avahi-daemon[1008]: New relevant interface wlan0.IPv6 for mDNS.
Oct 25 19:03:55 sherlock avahi-daemon[1008]: Registering new address record for fe80::a86:3bff:fe4d:6a73 on wlan0.*.
Oct 25 19:03:56 sherlock kernel: [  886.521988] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:03:56 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:03:56 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:03:56 sherlock kernel: [  886.534339] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:03:56 sherlock kernel: [  886.534349] cfg80211: Restoring regulatory settings
Oct 25 19:03:56 sherlock kernel: [  886.534358] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:03:56 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:03:56 sherlock kernel: [  886.541906] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:03:56 sherlock kernel: [  886.541914] cfg80211: World regulatory domain updated:
Oct 25 19:03:56 sherlock kernel: [  886.541919] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:03:56 sherlock kernel: [  886.541925] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock kernel: [  886.541931] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock kernel: [  886.541936] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock kernel: [  886.541942] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock kernel: [  886.541947] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:03:57 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:03:57 sherlock kernel: [  887.340900] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:03:57 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:03:57 sherlock kernel: [  887.353150] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:03:57 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:03:57 sherlock kernel: [  887.512152] wlan0: authenticated
Oct 25 19:03:57 sherlock kernel: [  887.516111] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:03:57 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:03:57 sherlock kernel: [  887.547665] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:03:57 sherlock kernel: [  887.547850] wlan0: associated
Oct 25 19:03:57 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:03:57 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> associated
Oct 25 19:03:57 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Oct 25 19:04:00 sherlock kernel: [  890.653995] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:00 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:00 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:00 sherlock kernel: [  890.666353] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:00 sherlock kernel: [  890.666363] cfg80211: Restoring regulatory settings
Oct 25 19:04:00 sherlock kernel: [  890.666371] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:00 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:00 sherlock kernel: [  890.673721] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:00 sherlock kernel: [  890.673730] cfg80211: World regulatory domain updated:
Oct 25 19:04:00 sherlock kernel: [  890.673735] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:00 sherlock kernel: [  890.673741] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock kernel: [  890.673747] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock kernel: [  890.673752] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock kernel: [  890.673758] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock kernel: [  890.673763] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:01 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:01 sherlock kernel: [  891.472916] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:01 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:01 sherlock kernel: [  891.485528] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:01 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:01 sherlock kernel: [  891.492250] wlan0: authenticated
Oct 25 19:04:01 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:01 sherlock kernel: [  891.496115] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:01 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:01 sherlock kernel: [  891.517206] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:01 sherlock kernel: [  891.517433] wlan0: associated
Oct 25 19:04:01 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> associated
Oct 25 19:04:01 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Oct 25 19:04:04 sherlock kernel: [  894.625005] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:04 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:04 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:04 sherlock kernel: [  894.637433] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:04 sherlock kernel: [  894.637441] cfg80211: Restoring regulatory settings
Oct 25 19:04:04 sherlock kernel: [  894.637449] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:04 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:04 sherlock kernel: [  894.645166] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:04 sherlock kernel: [  894.645174] cfg80211: World regulatory domain updated:
Oct 25 19:04:04 sherlock kernel: [  894.645179] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:04 sherlock kernel: [  894.645185] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock kernel: [  894.645191] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock kernel: [  894.645197] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock kernel: [  894.645202] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock kernel: [  894.645207] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:05 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:05 sherlock kernel: [  895.444666] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:05 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:05 sherlock kernel: [  895.457244] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:05 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:05 sherlock kernel: [  895.594103] wlan0: authenticated
Oct 25 19:04:05 sherlock kernel: [  895.596115] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:05 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:05 sherlock kernel: [  895.610490] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:05 sherlock kernel: [  895.610678] wlan0: associated
Oct 25 19:04:05 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:05 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:04:08 sherlock kernel: [  898.717209] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:08 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:08 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:08 sherlock kernel: [  898.729557] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:08 sherlock kernel: [  898.729568] cfg80211: Restoring regulatory settings
Oct 25 19:04:08 sherlock kernel: [  898.729576] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:08 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:08 sherlock kernel: [  898.737157] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:08 sherlock kernel: [  898.737166] cfg80211: World regulatory domain updated:
Oct 25 19:04:08 sherlock kernel: [  898.737170] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:08 sherlock kernel: [  898.737176] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock kernel: [  898.737182] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock kernel: [  898.737188] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock kernel: [  898.737193] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock kernel: [  898.737198] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:09 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:09 sherlock kernel: [  899.536966] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:09 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:09 sherlock kernel: [  899.549356] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:09 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:09 sherlock kernel: [  899.696360] wlan0: authenticated
Oct 25 19:04:09 sherlock kernel: [  899.700121] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:09 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:09 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:09 sherlock kernel: [  899.800722] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:09 sherlock kernel: [  899.800968] wlan0: associated
Oct 25 19:04:09 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:04:12 sherlock kernel: [  902.905431] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:12 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:12 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:12 sherlock kernel: [  902.917847] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:12 sherlock kernel: [  902.917856] cfg80211: Restoring regulatory settings
Oct 25 19:04:12 sherlock kernel: [  902.917884] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:12 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:12 sherlock kernel: [  902.925625] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:12 sherlock kernel: [  902.925633] cfg80211: World regulatory domain updated:
Oct 25 19:04:12 sherlock kernel: [  902.925637] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:12 sherlock kernel: [  902.925643] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock kernel: [  902.925649] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock kernel: [  902.925655] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock kernel: [  902.925660] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock kernel: [  902.925665] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:13 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:13 sherlock kernel: [  903.724529] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:13 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:13 sherlock kernel: [  903.737265] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:13 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:13 sherlock kernel: [  903.798690] wlan0: authenticated
Oct 25 19:04:13 sherlock kernel: [  903.800181] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:13 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:13 sherlock kernel: [  903.859088] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:13 sherlock kernel: [  903.859325] wlan0: associated
Oct 25 19:04:13 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:13 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:04:14 sherlock sensord: Sensor alarm: Chip it8720-isa-0228: fan1: 0 RPM (min = 10 RPM) [ALARM] (beep)
Oct 25 19:04:16 sherlock kernel: [  906.966347] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:16 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:16 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:16 sherlock kernel: [  906.978839] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:16 sherlock kernel: [  906.978848] cfg80211: Restoring regulatory settings
Oct 25 19:04:16 sherlock kernel: [  906.978856] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:16 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:16 sherlock kernel: [  906.986296] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:16 sherlock kernel: [  906.986304] cfg80211: World regulatory domain updated:
Oct 25 19:04:16 sherlock kernel: [  906.986308] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:16 sherlock kernel: [  906.986315] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock kernel: [  906.986321] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock kernel: [  906.986326] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock kernel: [  906.986332] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock kernel: [  906.986337] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:17 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:17 sherlock kernel: [  907.788934] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:17 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:17 sherlock kernel: [  907.801255] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:17 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:17 sherlock kernel: [  907.811661] wlan0: authenticated
Oct 25 19:04:17 sherlock kernel: [  907.812035] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:17 sherlock kernel: [  907.815787] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:17 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:17 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:17 sherlock kernel: [  907.816087] wlan0: associated
Oct 25 19:04:17 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> associated
Oct 25 19:04:17 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Oct 25 19:04:20 sherlock kernel: [  910.922054] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:20 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:20 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:20 sherlock kernel: [  910.934408] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:20 sherlock kernel: [  910.934418] cfg80211: Restoring regulatory settings
Oct 25 19:04:20 sherlock kernel: [  910.934447] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:20 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:20 sherlock kernel: [  910.941884] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:20 sherlock kernel: [  910.941892] cfg80211: World regulatory domain updated:
Oct 25 19:04:20 sherlock kernel: [  910.941896] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:20 sherlock kernel: [  910.941903] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock kernel: [  910.941909] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock kernel: [  910.941915] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock kernel: [  910.941920] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock kernel: [  910.941925] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:21 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:21 sherlock kernel: [  911.748782] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:21 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:21 sherlock kernel: [  911.761682] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:21 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:21 sherlock kernel: [  911.811622] wlan0: authenticated
Oct 25 19:04:21 sherlock kernel: [  911.812055] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:21 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:21 sherlock kernel: [  911.895416] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:21 sherlock kernel: [  911.895609] wlan0: associated
Oct 25 19:04:21 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:21 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> associated
Oct 25 19:04:21 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Oct 25 19:04:24 sherlock kernel: [  915.002302] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:24 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:24 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:24 sherlock kernel: [  915.014790] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:24 sherlock kernel: [  915.014800] cfg80211: Restoring regulatory settings
Oct 25 19:04:24 sherlock kernel: [  915.014809] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:24 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:24 sherlock kernel: [  915.021186] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:24 sherlock kernel: [  915.021190] cfg80211: World regulatory domain updated:
Oct 25 19:04:24 sherlock kernel: [  915.021192] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:24 sherlock kernel: [  915.021194] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock kernel: [  915.021196] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock kernel: [  915.021198] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock kernel: [  915.021200] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock kernel: [  915.021202] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:25 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:25 sherlock kernel: [  915.820850] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:25 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:25 sherlock kernel: [  915.833329] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:25 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:25 sherlock kernel: [  915.989656] wlan0: authenticated
Oct 25 19:04:25 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:25 sherlock kernel: [  915.992128] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:25 sherlock kernel: [  916.090952] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:25 sherlock kernel: [  916.091186] wlan0: associated
Oct 25 19:04:25 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:25 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:04:29 sherlock kernel: [  919.208714] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:29 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:29 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:29 sherlock kernel: [  919.221072] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:29 sherlock kernel: [  919.221082] cfg80211: Restoring regulatory settings
Oct 25 19:04:29 sherlock kernel: [  919.221111] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:29 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:29 sherlock kernel: [  919.228430] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:29 sherlock kernel: [  919.228441] cfg80211: World regulatory domain updated:
Oct 25 19:04:29 sherlock kernel: [  919.228445] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:29 sherlock kernel: [  919.228452] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  919.228457] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  919.228463] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  919.228469] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  919.228474] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:29 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:29 sherlock kernel: [  920.029725] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:29 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:29 sherlock kernel: [  920.044741] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:29 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:29 sherlock kernel: [  920.096661] wlan0: authenticated
Oct 25 19:04:29 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:29 sherlock kernel: [  920.100192] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:29 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:29 sherlock kernel: [  920.161338] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:29 sherlock kernel: [  920.161485] wlan0: associated
Oct 25 19:04:29 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> associated
Oct 25 19:04:29 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Oct 25 19:04:33 sherlock kernel: [  923.267826] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:33 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:33 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:33 sherlock kernel: [  923.280178] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:33 sherlock kernel: [  923.280187] cfg80211: Restoring regulatory settings
Oct 25 19:04:33 sherlock kernel: [  923.280196] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:33 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:33 sherlock kernel: [  923.287932] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:33 sherlock kernel: [  923.287941] cfg80211: World regulatory domain updated:
Oct 25 19:04:33 sherlock kernel: [  923.287945] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:33 sherlock kernel: [  923.287952] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  923.287958] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  923.287963] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  923.287969] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  923.287974] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:33 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:33 sherlock kernel: [  924.088449] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:33 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:33 sherlock kernel: [  924.101225] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:33 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:33 sherlock kernel: [  924.122575] wlan0: authenticated
Oct 25 19:04:33 sherlock kernel: [  924.124086] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:33 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:33 sherlock kernel: [  924.154403] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:33 sherlock kernel: [  924.154641] wlan0: associated
Oct 25 19:04:33 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:33 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:04:37 sherlock kernel: [  927.259974] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:37 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:37 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:37 sherlock kernel: [  927.272397] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:37 sherlock kernel: [  927.272407] cfg80211: Restoring regulatory settings
Oct 25 19:04:37 sherlock kernel: [  927.272435] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:37 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:37 sherlock kernel: [  927.280167] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:37 sherlock kernel: [  927.280176] cfg80211: World regulatory domain updated:
Oct 25 19:04:37 sherlock kernel: [  927.280180] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:37 sherlock kernel: [  927.280186] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  927.280192] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  927.280198] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  927.280203] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  927.280209] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:37 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:37 sherlock kernel: [  928.080633] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:37 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:37 sherlock kernel: [  928.093565] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:37 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:37 sherlock kernel: [  928.181502] wlan0: authenticated
Oct 25 19:04:37 sherlock kernel: [  928.184122] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:37 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:38 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:38 sherlock kernel: [  928.264284] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:38 sherlock kernel: [  928.264521] wlan0: associated
Oct 25 19:04:38 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:04:41 sherlock kernel: [  931.371169] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:41 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:41 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:41 sherlock kernel: [  931.383403] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:41 sherlock kernel: [  931.383413] cfg80211: Restoring regulatory settings
Oct 25 19:04:41 sherlock kernel: [  931.383441] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:41 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:41 sherlock kernel: [  931.390958] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:41 sherlock kernel: [  931.390967] cfg80211: World regulatory domain updated:
Oct 25 19:04:41 sherlock kernel: [  931.390972] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:41 sherlock kernel: [  931.390978] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock kernel: [  931.390984] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock kernel: [  931.390989] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock kernel: [  931.390995] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock kernel: [  931.391000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:41 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:42 sherlock kernel: [  932.188545] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:42 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:42 sherlock kernel: [  932.201837] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:42 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:42 sherlock kernel: [  932.220785] wlan0: authenticated
Oct 25 19:04:42 sherlock kernel: [  932.224122] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:42 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:42 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:42 sherlock kernel: [  932.324272] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:42 sherlock kernel: [  932.324511] wlan0: associated
Oct 25 19:04:42 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:04:45 sherlock kernel: [  935.429282] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:45 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:45 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:45 sherlock kernel: [  935.441522] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:45 sherlock kernel: [  935.441554] cfg80211: Restoring regulatory settings
Oct 25 19:04:45 sherlock kernel: [  935.441563] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:45 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:45 sherlock kernel: [  935.448982] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:45 sherlock kernel: [  935.448991] cfg80211: World regulatory domain updated:
Oct 25 19:04:45 sherlock kernel: [  935.448995] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:45 sherlock kernel: [  935.449001] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock kernel: [  935.449007] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock kernel: [  935.449013] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock kernel: [  935.449018] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock kernel: [  935.449023] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:46 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:46 sherlock kernel: [  936.252701] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:46 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:46 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:46 sherlock kernel: [  936.265447] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:46 sherlock kernel: [  936.267757] wlan0: authenticated
Oct 25 19:04:46 sherlock kernel: [  936.268111] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:46 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:46 sherlock kernel: [  936.277966] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:46 sherlock kernel: [  936.278206] wlan0: associated
Oct 25 19:04:46 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:46 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Oct 25 19:04:49 sherlock kernel: [  939.383739] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:49 sherlock wpa_supplicant[1622]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 25 19:04:49 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:24:d4:c9:04:44 reason=2
Oct 25 19:04:49 sherlock kernel: [  939.397326] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:49 sherlock kernel: [  939.397336] cfg80211: Restoring regulatory settings
Oct 25 19:04:49 sherlock kernel: [  939.397345] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:49 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:49 sherlock kernel: [  939.404744] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:49 sherlock kernel: [  939.404753] cfg80211: World regulatory domain updated:
Oct 25 19:04:49 sherlock kernel: [  939.404757] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:49 sherlock kernel: [  939.404763] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock kernel: [  939.404770] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock kernel: [  939.404775] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock kernel: [  939.404781] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock kernel: [  939.404786] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Oct 25 19:04:50 sherlock wpa_supplicant[1622]: Trying to authenticate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:50 sherlock kernel: [  940.212627] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:50 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Oct 25 19:04:50 sherlock kernel: [  940.225283] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:50 sherlock wpa_supplicant[1622]: Trying to associate with 00:24:d4:c9:04:44 (SSID='FREEBOX_SERGE_3V' freq=2462 MHz)
Oct 25 19:04:50 sherlock kernel: [  940.268312] wlan0: authenticated
Oct 25 19:04:50 sherlock kernel: [  940.272056] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:50 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associating
Oct 25 19:04:50 sherlock wpa_supplicant[1622]: Associated with 00:24:d4:c9:04:44
Oct 25 19:04:50 sherlock kernel: [  940.369597] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:50 sherlock kernel: [  940.369833] wlan0: associated
Oct 25 19:04:50 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associating -> associated
Oct 25 19:04:50 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Oct 25 19:04:52 sherlock kernel: [  943.003915] wlan0: deauthenticating from 00:24:d4:c9:04:44 by local choice (reason=3)
Oct 25 19:04:52 sherlock NetworkManager[986]: <warn> Activation (wlan0/wireless): association took too long.
Oct 25 19:04:52 sherlock NetworkManager[986]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Oct 25 19:04:52 sherlock NetworkManager[986]: <warn> Activation (wlan0/wireless): asking for new secrets
Oct 25 19:04:52 sherlock kernel: [  943.017728] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:52 sherlock kernel: [  943.017733] cfg80211: Restoring regulatory settings
Oct 25 19:04:52 sherlock kernel: [  943.017736] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:52 sherlock NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Oct 25 19:04:52 sherlock wpa_supplicant[1622]: CTRL-EVENT-DISCONNECTED bssid=00:00:00:00:00:00 reason=3
Oct 25 19:04:52 sherlock NetworkManager[986]: <warn> Couldn't disconnect supplicant interface: This interface is not connected.
Oct 25 19:04:52 sherlock kernel: [  943.020795] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:52 sherlock kernel: [  943.020798] cfg80211: World regulatory domain updated:
Oct 25 19:04:52 sherlock kernel: [  943.020800] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:52 sherlock kernel: [  943.020802] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:52 sherlock kernel: [  943.020805] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:52 sherlock kernel: [  943.020807] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:52 sherlock kernel: [  943.020809] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:52 sherlock kernel: [  943.020811] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:05:01 sherlock NetworkManager[986]: <warn> No agents were available for this request.
Oct 25 19:05:01 sherlock NetworkManager[986]: <info> (wlan0): device state change: need-auth -> failed (reason 'no-secrets') [60 120 7]
Oct 25 19:05:01 sherlock NetworkManager[986]: <warn> Activation (wlan0) failed for access point (FREEBOX_SERGE_3V)
Oct 25 19:05:01 sherlock NetworkManager[986]: <info> Marking connection 'FREEBOX_SERGE_3V' invalid.
Oct 25 19:05:01 sherlock NetworkManager[986]: <warn> Activation (wlan0) failed.
Oct 25 19:05:01 sherlock NetworkManager[986]: <info> (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Oct 25 19:05:01 sherlock NetworkManager[986]: <info> (wlan0): deactivating device (reason 'none') [0]
Oct 25 19:05:01 sherlock NetworkManager[986]: <info> Policy set 'Wired connection 1' (eth0) as default for IPv4 routing and DNS.
Oct 25 19:05:01 sherlock NetworkManager[986]: <info> Policy set 'Wired connection 1' (eth0) as default for IPv4 routing and DNS.

/var/log/kern.log

Oct 25 19:03:45 sherlock kernel: [  875.732152] usbcore: deregistering interface driver rtl8192cu
Oct 25 19:03:50 sherlock kernel: [  880.391542] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:03:50 sherlock kernel: [  880.399672] cfg80211: World regulatory domain updated:
Oct 25 19:03:50 sherlock kernel: [  880.399675] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:03:50 sherlock kernel: [  880.399678] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399680] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399682] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399684] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399686] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.399757] rtl8192cu: Chip version 0x11
Oct 25 19:03:50 sherlock kernel: [  880.484286] rtl8192cu: MAC address: 08:86:3b:4d:6a:73
Oct 25 19:03:50 sherlock kernel: [  880.484293] rtl8192cu: Board Type 0
Oct 25 19:03:50 sherlock kernel: [  880.484533] rtlwifi: rx_max_size 15360, rx_urb_num 8, in_ep 1
Oct 25 19:03:50 sherlock kernel: [  880.484540] cfg80211: Updating information on frequency 2412 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484547] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484553] cfg80211: Updating information on frequency 2417 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484559] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484564] cfg80211: Updating information on frequency 2422 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484570] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484575] cfg80211: Updating information on frequency 2427 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484581] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484586] cfg80211: Updating information on frequency 2432 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484592] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484597] cfg80211: Updating information on frequency 2437 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484603] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484607] cfg80211: Updating information on frequency 2442 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484613] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484618] cfg80211: Updating information on frequency 2447 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484624] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484629] cfg80211: Updating information on frequency 2452 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484635] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484639] cfg80211: Updating information on frequency 2457 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484645] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484650] cfg80211: Updating information on frequency 2462 MHz for a 20 MHz width channel with regulatory rule:
Oct 25 19:03:50 sherlock kernel: [  880.484656] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
Oct 25 19:03:50 sherlock kernel: [  880.484661] cfg80211: Disabling freq 2467 MHz as custom regd has no rule that fits a 20 MHz wide channel
Oct 25 19:03:50 sherlock kernel: [  880.484666] cfg80211: Disabling freq 2472 MHz as custom regd has no rule that fits a 20 MHz wide channel
Oct 25 19:03:50 sherlock kernel: [  880.484672] cfg80211: Disabling freq 2484 MHz as custom regd has no rule that fits a 20 MHz wide channel
Oct 25 19:03:50 sherlock kernel: [  880.484716] rtl8192cu: Loading firmware rtlwifi/rtl8192cufw.bin
Oct 25 19:03:50 sherlock kernel: [  880.484932] usbcore: registered new interface driver rtl8192cu
Oct 25 19:03:50 sherlock kernel: [  880.489460] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:03:50 sherlock kernel: [  880.489738] ieee80211 phy0: Selected rate control algorithm 'rtl_rc'
Oct 25 19:03:50 sherlock kernel: [  880.492434] rtlwifi: wireless switch is on
Oct 25 19:03:50 sherlock kernel: [  880.507172] rtl8192cu: MAC auto ON okay!
Oct 25 19:03:50 sherlock kernel: [  880.540434] rtl8192cu: Tx queue select: 0x05
Oct 25 19:03:50 sherlock kernel: [  880.914901] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Oct 25 19:03:50 sherlock kernel: [  880.916260] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Oct 25 19:03:52 sherlock kernel: [  883.173483] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:03:53 sherlock kernel: [  883.196618] wlan0: direct probe to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:03:53 sherlock kernel: [  883.400119] wlan0: send auth to 00:24:d4:c9:04:44 (try 2/3)
Oct 25 19:03:53 sherlock kernel: [  883.401766] wlan0: authenticated
Oct 25 19:03:53 sherlock kernel: [  883.404127] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:03:53 sherlock kernel: [  883.413841] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:03:53 sherlock kernel: [  883.414134] wlan0: associated
Oct 25 19:03:53 sherlock kernel: [  883.415747] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Oct 25 19:03:56 sherlock kernel: [  886.521988] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:03:56 sherlock kernel: [  886.534339] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:03:56 sherlock kernel: [  886.534349] cfg80211: Restoring regulatory settings
Oct 25 19:03:56 sherlock kernel: [  886.534358] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:03:56 sherlock kernel: [  886.541906] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:03:56 sherlock kernel: [  886.541914] cfg80211: World regulatory domain updated:
Oct 25 19:03:56 sherlock kernel: [  886.541919] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:03:56 sherlock kernel: [  886.541925] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock kernel: [  886.541931] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock kernel: [  886.541936] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock kernel: [  886.541942] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:56 sherlock kernel: [  886.541947] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:03:57 sherlock kernel: [  887.340900] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:03:57 sherlock kernel: [  887.353150] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:03:57 sherlock kernel: [  887.512152] wlan0: authenticated
Oct 25 19:03:57 sherlock kernel: [  887.516111] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:03:57 sherlock kernel: [  887.547665] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:03:57 sherlock kernel: [  887.547850] wlan0: associated
Oct 25 19:04:00 sherlock kernel: [  890.653995] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:00 sherlock kernel: [  890.666353] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:00 sherlock kernel: [  890.666363] cfg80211: Restoring regulatory settings
Oct 25 19:04:00 sherlock kernel: [  890.666371] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:00 sherlock kernel: [  890.673721] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:00 sherlock kernel: [  890.673730] cfg80211: World regulatory domain updated:
Oct 25 19:04:00 sherlock kernel: [  890.673735] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:00 sherlock kernel: [  890.673741] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock kernel: [  890.673747] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock kernel: [  890.673752] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock kernel: [  890.673758] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:00 sherlock kernel: [  890.673763] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:01 sherlock kernel: [  891.472916] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:01 sherlock kernel: [  891.485528] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:01 sherlock kernel: [  891.492250] wlan0: authenticated
Oct 25 19:04:01 sherlock kernel: [  891.496115] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:01 sherlock kernel: [  891.517206] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:01 sherlock kernel: [  891.517433] wlan0: associated
Oct 25 19:04:04 sherlock kernel: [  894.625005] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:04 sherlock kernel: [  894.637433] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:04 sherlock kernel: [  894.637441] cfg80211: Restoring regulatory settings
Oct 25 19:04:04 sherlock kernel: [  894.637449] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:04 sherlock kernel: [  894.645166] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:04 sherlock kernel: [  894.645174] cfg80211: World regulatory domain updated:
Oct 25 19:04:04 sherlock kernel: [  894.645179] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:04 sherlock kernel: [  894.645185] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock kernel: [  894.645191] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock kernel: [  894.645197] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock kernel: [  894.645202] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:04 sherlock kernel: [  894.645207] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:05 sherlock kernel: [  895.444666] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:05 sherlock kernel: [  895.457244] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:05 sherlock kernel: [  895.594103] wlan0: authenticated
Oct 25 19:04:05 sherlock kernel: [  895.596115] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:05 sherlock kernel: [  895.610490] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:05 sherlock kernel: [  895.610678] wlan0: associated
Oct 25 19:04:08 sherlock kernel: [  898.717209] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:08 sherlock kernel: [  898.729557] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:08 sherlock kernel: [  898.729568] cfg80211: Restoring regulatory settings
Oct 25 19:04:08 sherlock kernel: [  898.729576] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:08 sherlock kernel: [  898.737157] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:08 sherlock kernel: [  898.737166] cfg80211: World regulatory domain updated:
Oct 25 19:04:08 sherlock kernel: [  898.737170] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:08 sherlock kernel: [  898.737176] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock kernel: [  898.737182] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock kernel: [  898.737188] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock kernel: [  898.737193] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:08 sherlock kernel: [  898.737198] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:09 sherlock kernel: [  899.536966] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:09 sherlock kernel: [  899.549356] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:09 sherlock kernel: [  899.696360] wlan0: authenticated
Oct 25 19:04:09 sherlock kernel: [  899.700121] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:09 sherlock kernel: [  899.800722] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:09 sherlock kernel: [  899.800968] wlan0: associated
Oct 25 19:04:12 sherlock kernel: [  902.905431] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:12 sherlock kernel: [  902.917847] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:12 sherlock kernel: [  902.917856] cfg80211: Restoring regulatory settings
Oct 25 19:04:12 sherlock kernel: [  902.917884] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:12 sherlock kernel: [  902.925625] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:12 sherlock kernel: [  902.925633] cfg80211: World regulatory domain updated:
Oct 25 19:04:12 sherlock kernel: [  902.925637] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:12 sherlock kernel: [  902.925643] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock kernel: [  902.925649] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock kernel: [  902.925655] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock kernel: [  902.925660] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:12 sherlock kernel: [  902.925665] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:13 sherlock kernel: [  903.724529] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:13 sherlock kernel: [  903.737265] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:13 sherlock kernel: [  903.798690] wlan0: authenticated
Oct 25 19:04:13 sherlock kernel: [  903.800181] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:13 sherlock kernel: [  903.859088] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:13 sherlock kernel: [  903.859325] wlan0: associated
Oct 25 19:04:16 sherlock kernel: [  906.966347] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:16 sherlock kernel: [  906.978839] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:16 sherlock kernel: [  906.978848] cfg80211: Restoring regulatory settings
Oct 25 19:04:16 sherlock kernel: [  906.978856] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:16 sherlock kernel: [  906.986296] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:16 sherlock kernel: [  906.986304] cfg80211: World regulatory domain updated:
Oct 25 19:04:16 sherlock kernel: [  906.986308] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:16 sherlock kernel: [  906.986315] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock kernel: [  906.986321] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock kernel: [  906.986326] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock kernel: [  906.986332] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:16 sherlock kernel: [  906.986337] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:17 sherlock kernel: [  907.788934] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:17 sherlock kernel: [  907.801255] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:17 sherlock kernel: [  907.811661] wlan0: authenticated
Oct 25 19:04:17 sherlock kernel: [  907.812035] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:17 sherlock kernel: [  907.815787] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:17 sherlock kernel: [  907.816087] wlan0: associated
Oct 25 19:04:20 sherlock kernel: [  910.922054] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:20 sherlock kernel: [  910.934408] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:20 sherlock kernel: [  910.934418] cfg80211: Restoring regulatory settings
Oct 25 19:04:20 sherlock kernel: [  910.934447] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:20 sherlock kernel: [  910.941884] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:20 sherlock kernel: [  910.941892] cfg80211: World regulatory domain updated:
Oct 25 19:04:20 sherlock kernel: [  910.941896] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:20 sherlock kernel: [  910.941903] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock kernel: [  910.941909] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock kernel: [  910.941915] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock kernel: [  910.941920] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:20 sherlock kernel: [  910.941925] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:21 sherlock kernel: [  911.748782] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:21 sherlock kernel: [  911.761682] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:21 sherlock kernel: [  911.811622] wlan0: authenticated
Oct 25 19:04:21 sherlock kernel: [  911.812055] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:21 sherlock kernel: [  911.895416] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:21 sherlock kernel: [  911.895609] wlan0: associated
Oct 25 19:04:24 sherlock kernel: [  915.002302] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:24 sherlock kernel: [  915.014790] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:24 sherlock kernel: [  915.014800] cfg80211: Restoring regulatory settings
Oct 25 19:04:24 sherlock kernel: [  915.014809] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:24 sherlock kernel: [  915.021186] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:24 sherlock kernel: [  915.021190] cfg80211: World regulatory domain updated:
Oct 25 19:04:24 sherlock kernel: [  915.021192] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:24 sherlock kernel: [  915.021194] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock kernel: [  915.021196] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock kernel: [  915.021198] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock kernel: [  915.021200] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:24 sherlock kernel: [  915.021202] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:25 sherlock kernel: [  915.820850] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:25 sherlock kernel: [  915.833329] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:25 sherlock kernel: [  915.989656] wlan0: authenticated
Oct 25 19:04:25 sherlock kernel: [  915.992128] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:25 sherlock kernel: [  916.090952] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:25 sherlock kernel: [  916.091186] wlan0: associated
Oct 25 19:04:29 sherlock kernel: [  919.208714] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:29 sherlock kernel: [  919.221072] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:29 sherlock kernel: [  919.221082] cfg80211: Restoring regulatory settings
Oct 25 19:04:29 sherlock kernel: [  919.221111] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:29 sherlock kernel: [  919.228430] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:29 sherlock kernel: [  919.228441] cfg80211: World regulatory domain updated:
Oct 25 19:04:29 sherlock kernel: [  919.228445] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:29 sherlock kernel: [  919.228452] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  919.228457] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  919.228463] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  919.228469] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  919.228474] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:29 sherlock kernel: [  920.029725] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:29 sherlock kernel: [  920.044741] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:29 sherlock kernel: [  920.096661] wlan0: authenticated
Oct 25 19:04:29 sherlock kernel: [  920.100192] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:29 sherlock kernel: [  920.161338] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:29 sherlock kernel: [  920.161485] wlan0: associated
Oct 25 19:04:33 sherlock kernel: [  923.267826] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:33 sherlock kernel: [  923.280178] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:33 sherlock kernel: [  923.280187] cfg80211: Restoring regulatory settings
Oct 25 19:04:33 sherlock kernel: [  923.280196] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:33 sherlock kernel: [  923.287932] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:33 sherlock kernel: [  923.287941] cfg80211: World regulatory domain updated:
Oct 25 19:04:33 sherlock kernel: [  923.287945] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:33 sherlock kernel: [  923.287952] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  923.287958] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  923.287963] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  923.287969] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  923.287974] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:33 sherlock kernel: [  924.088449] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:33 sherlock kernel: [  924.101225] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:33 sherlock kernel: [  924.122575] wlan0: authenticated
Oct 25 19:04:33 sherlock kernel: [  924.124086] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:33 sherlock kernel: [  924.154403] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:33 sherlock kernel: [  924.154641] wlan0: associated
Oct 25 19:04:37 sherlock kernel: [  927.259974] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:37 sherlock kernel: [  927.272397] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:37 sherlock kernel: [  927.272407] cfg80211: Restoring regulatory settings
Oct 25 19:04:37 sherlock kernel: [  927.272435] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:37 sherlock kernel: [  927.280167] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:37 sherlock kernel: [  927.280176] cfg80211: World regulatory domain updated:
Oct 25 19:04:37 sherlock kernel: [  927.280180] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:37 sherlock kernel: [  927.280186] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  927.280192] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  927.280198] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  927.280203] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  927.280209] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:37 sherlock kernel: [  928.080633] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:37 sherlock kernel: [  928.093565] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:37 sherlock kernel: [  928.181502] wlan0: authenticated
Oct 25 19:04:37 sherlock kernel: [  928.184122] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:38 sherlock kernel: [  928.264284] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:38 sherlock kernel: [  928.264521] wlan0: associated
Oct 25 19:04:41 sherlock kernel: [  931.371169] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:41 sherlock kernel: [  931.383403] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:41 sherlock kernel: [  931.383413] cfg80211: Restoring regulatory settings
Oct 25 19:04:41 sherlock kernel: [  931.383441] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:41 sherlock kernel: [  931.390958] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:41 sherlock kernel: [  931.390967] cfg80211: World regulatory domain updated:
Oct 25 19:04:41 sherlock kernel: [  931.390972] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:41 sherlock kernel: [  931.390978] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock kernel: [  931.390984] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock kernel: [  931.390989] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock kernel: [  931.390995] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:41 sherlock kernel: [  931.391000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:42 sherlock kernel: [  932.188545] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:42 sherlock kernel: [  932.201837] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:42 sherlock kernel: [  932.220785] wlan0: authenticated
Oct 25 19:04:42 sherlock kernel: [  932.224122] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:42 sherlock kernel: [  932.324272] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:42 sherlock kernel: [  932.324511] wlan0: associated
Oct 25 19:04:45 sherlock kernel: [  935.429282] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:45 sherlock kernel: [  935.441522] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:45 sherlock kernel: [  935.441554] cfg80211: Restoring regulatory settings
Oct 25 19:04:45 sherlock kernel: [  935.441563] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:45 sherlock kernel: [  935.448982] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:45 sherlock kernel: [  935.448991] cfg80211: World regulatory domain updated:
Oct 25 19:04:45 sherlock kernel: [  935.448995] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:45 sherlock kernel: [  935.449001] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock kernel: [  935.449007] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock kernel: [  935.449013] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock kernel: [  935.449018] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:45 sherlock kernel: [  935.449023] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:46 sherlock kernel: [  936.252701] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:46 sherlock kernel: [  936.265447] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:46 sherlock kernel: [  936.267757] wlan0: authenticated
Oct 25 19:04:46 sherlock kernel: [  936.268111] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:46 sherlock kernel: [  936.277966] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:46 sherlock kernel: [  936.278206] wlan0: associated
Oct 25 19:04:49 sherlock kernel: [  939.383739] wlan0: deauthenticated from 00:24:d4:c9:04:44 (Reason: 2)
Oct 25 19:04:49 sherlock kernel: [  939.397326] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:49 sherlock kernel: [  939.397336] cfg80211: Restoring regulatory settings
Oct 25 19:04:49 sherlock kernel: [  939.397345] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:49 sherlock kernel: [  939.404744] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:49 sherlock kernel: [  939.404753] cfg80211: World regulatory domain updated:
Oct 25 19:04:49 sherlock kernel: [  939.404757] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:49 sherlock kernel: [  939.404763] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock kernel: [  939.404770] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock kernel: [  939.404775] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock kernel: [  939.404781] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:49 sherlock kernel: [  939.404786] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:50 sherlock kernel: [  940.212627] wlan0: authenticate with 00:24:d4:c9:04:44
Oct 25 19:04:50 sherlock kernel: [  940.225283] wlan0: send auth to 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:50 sherlock kernel: [  940.268312] wlan0: authenticated
Oct 25 19:04:50 sherlock kernel: [  940.272056] wlan0: associate with 00:24:d4:c9:04:44 (try 1/3)
Oct 25 19:04:50 sherlock kernel: [  940.369597] wlan0: RX AssocResp from 00:24:d4:c9:04:44 (capab=0x411 status=0 aid=3)
Oct 25 19:04:50 sherlock kernel: [  940.369833] wlan0: associated
Oct 25 19:04:52 sherlock kernel: [  943.003915] wlan0: deauthenticating from 00:24:d4:c9:04:44 by local choice (reason=3)
Oct 25 19:04:52 sherlock kernel: [  943.017728] cfg80211: All devices are disconnected, going to restore regulatory settings
Oct 25 19:04:52 sherlock kernel: [  943.017733] cfg80211: Restoring regulatory settings
Oct 25 19:04:52 sherlock kernel: [  943.017736] cfg80211: Calling CRDA to update world regulatory domain
Oct 25 19:04:52 sherlock kernel: [  943.020795] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Oct 25 19:04:52 sherlock kernel: [  943.020798] cfg80211: World regulatory domain updated:
Oct 25 19:04:52 sherlock kernel: [  943.020800] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Oct 25 19:04:52 sherlock kernel: [  943.020802] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:52 sherlock kernel: [  943.020805] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:52 sherlock kernel: [  943.020807] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:52 sherlock kernel: [  943.020809] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Oct 25 19:04:52 sherlock kernel: [  943.020811] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)

/var/log/dmesg (au cas où)

[    2.972366] usbcore: registered new interface driver usbhid
[    2.972368] usbhid: USB HID core driver
[    2.997321] rtl8192cu: Chip version 0x11
[    2.997554] hda_codec: ALC889: BIOS auto-probing.
[    3.020526] input: HDA ATI SB Line as /devices/pci0000:00/0000:00:14.2/sound/card0/input5
[    3.020692] input: HDA ATI SB Front Mic as /devices/pci0000:00/0000:00:14.2/sound/card0/input6
[    3.020906] input: HDA ATI SB Rear Mic as /devices/pci0000:00/0000:00:14.2/sound/card0/input7
[    3.021035] input: HDA ATI SB Front Headphone as /devices/pci0000:00/0000:00:14.2/sound/card0/input8
[    3.021163] input: HDA ATI SB Line-Out Side as /devices/pci0000:00/0000:00:14.2/sound/card0/input9
[    3.021383] input: HDA ATI SB Line-Out CLFE as /devices/pci0000:00/0000:00:14.2/sound/card0/input10
[    3.021543] input: HDA ATI SB Line-Out Surround as /devices/pci0000:00/0000:00:14.2/sound/card0/input11
[    3.021661] input: HDA ATI SB Line-Out Front as /devices/pci0000:00/0000:00:14.2/sound/card0/input12
[    3.022032] snd_hda_intel 0000:01:00.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    3.022035] hda_intel: Disabling MSI
[    3.022073] snd_hda_intel 0000:01:00.1: setting latency timer to 64
[    3.087413] cfg80211: World regulatory domain updated:
[    3.087415] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[    3.087418] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    3.087420] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[    3.087422] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[    3.087424] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    3.087426] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    3.098936] rtl8192cu: MAC address: 08:86:3b:4d:6a:73
[    3.098939] rtl8192cu: Board Type 0
[    3.099181] rtlwifi: rx_max_size 15360, rx_urb_num 8, in_ep 1
[    3.099185] cfg80211: Updating information on frequency 2412 MHz for a 20 MHz width channel with regulatory rule:
[    3.099188] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099190] cfg80211: Updating information on frequency 2417 MHz for a 20 MHz width channel with regulatory rule:
[    3.099192] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099194] cfg80211: Updating information on frequency 2422 MHz for a 20 MHz width channel with regulatory rule:
[    3.099196] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099198] cfg80211: Updating information on frequency 2427 MHz for a 20 MHz width channel with regulatory rule:
[    3.099200] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099202] cfg80211: Updating information on frequency 2432 MHz for a 20 MHz width channel with regulatory rule:
[    3.099205] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099206] cfg80211: Updating information on frequency 2437 MHz for a 20 MHz width channel with regulatory rule:
[    3.099209] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099211] cfg80211: Updating information on frequency 2442 MHz for a 20 MHz width channel with regulatory rule:
[    3.099213] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099215] cfg80211: Updating information on frequency 2447 MHz for a 20 MHz width channel with regulatory rule:
[    3.099217] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099219] cfg80211: Updating information on frequency 2452 MHz for a 20 MHz width channel with regulatory rule:
[    3.099221] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099223] cfg80211: Updating information on frequency 2457 MHz for a 20 MHz width channel with regulatory rule:
[    3.099225] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099227] cfg80211: Updating information on frequency 2462 MHz for a 20 MHz width channel with regulatory rule:
[    3.099229] cfg80211: 2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[    3.099231] cfg80211: Disabling freq 2467 MHz as custom regd has no rule that fits a 20 MHz wide channel
[    3.099233] cfg80211: Disabling freq 2472 MHz as custom regd has no rule that fits a 20 MHz wide channel
[    3.099235] cfg80211: Disabling freq 2484 MHz as custom regd has no rule that fits a 20 MHz wide channel
[    3.099256] rtl8192cu: Loading firmware rtlwifi/rtl8192cufw.bin
[    3.099322] usbcore: registered new interface driver rtl8192cu
[    3.105713] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
[    3.111924] ieee80211 phy0: Selected rate control algorithm 'rtl_rc'
[    3.114433] rtlwifi: wireless switch is on
[    3.159324] psmouse serio1: logips2pp: Detected unknown Logitech mouse model 116
[    3.431787] EXT4-fs (sda6): re-mounted. Opts: errors=remount-ro
[    3.504551] EXT4-fs (sde1): mounted filesystem with ordered data mode. Opts: (null)
[    3.665200] input: ImExPS/2 Logitech Explorer Mouse as /devices/platform/i8042/serio1/input/input13
[    3.840013] HDMI status: Codec=0 Pin=5 Presence_Detect=0 ELD_Valid=0
[    3.864124] HDMI status: Codec=1 Pin=5 Presence_Detect=0 ELD_Valid=0
[    3.888021] HDMI status: Codec=2 Pin=5 Presence_Detect=0 ELD_Valid=0
[    3.912021] HDMI status: Codec=3 Pin=5 Presence_Detect=0 ELD_Valid=0
[    3.912090] input: HDA NVidia HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input14
[    3.912169] input: HDA NVidia HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input15
[    3.912232] input: HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input16
[    3.912293] input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input17
[    4.027461] vesafb: mode is 1280x1024x32, linelength=5120, pages=0
[    4.027464] vesafb: scrolling: redraw
[    4.027467] vesafb: Truecolor: size=8:8:8:8, shift=24:16:8:0
[    4.035168] vesafb: framebuffer at 0xdf000000, mapped to 0xffffc90011e00000, using 5120k, total 5120k
[    4.035350] Console: switching to colour frame buffer device 160x64
[    4.035375] fb0: VESA VGA frame buffer device
[    4.360156] init: failsafe main process (927) killed by TERM signal
[    4.386164] Bluetooth: Core ver 2.16
[    4.386184] NET: Registered protocol family 31
[    4.386186] Bluetooth: HCI device and connection manager initialized
[    4.386194] Bluetooth: HCI socket layer initialized
[    4.386197] Bluetooth: L2CAP socket layer initialized
[    4.386203] Bluetooth: SCO socket layer initialized
[    4.387691] ppdev: user-space parallel port driver
[    4.397589] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[    4.397592] Bluetooth: BNEP filters: protocol multicast
[    4.397600] Bluetooth: BNEP socket layer initialized
[    4.401273] Bluetooth: RFCOMM TTY layer initialized
[    4.401281] Bluetooth: RFCOMM socket layer initialized
[    4.401283] Bluetooth: RFCOMM ver 1.11
[    4.408248] type=1400 audit(1351183754.214:5): apparmor="STATUS" operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" pid=1015 comm="apparmor_parser"
[    4.409670] type=1400 audit(1351183754.214:6): apparmor="STATUS" operation="profile_load" name="/usr/sbin/cupsd" pid=1015 comm="apparmor_parser"
[    4.424284] type=1400 audit(1351183754.230:7): apparmor="STATUS" operation="profile_load" name="/usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper" pid=1042 comm="apparmor_parser"
[    4.424905] type=1400 audit(1351183754.230:8): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/mission-control-5" pid=1045 comm="apparmor_parser"
[    4.425449] type=1400 audit(1351183754.230:9): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/telepathy-*" pid=1045 comm="apparmor_parser"
[    4.426526] type=1400 audit(1351183754.230:10): apparmor="STATUS" operation="profile_replace" name="/sbin/dhclient" pid=1043 comm="apparmor_parser"
[    4.530410] r8169 0000:03:00.0: eth0: link down
[    4.531896] ADDRCONF(NETDEV_UP): eth0: link is not ready
[    4.532230] ADDRCONF(NETDEV_UP): eth0: link is not ready
[    4.535743] rtl8192cu: MAC auto ON okay!

3) Protocole de cryptage
Quel type de cryptage est configuré sur ta box ?
WPA-PSK

Dans les configurations de la freebox : le protocole EAPOL est utilisé en version 2.
Les choix proposés sont Version 1 ou Version 2

Pourrais-tu faire en sorte à ce qu'il n'y en ait qu'un seul d'activé ?
Je ne comprends pas vraiment ce que tu veux dire.

Tu pourrais également essayer de désactiver temporairement la sécurité, et voir si la wifi marche ?
J'essaierais quand j'aurais un moment avec personne à la maison.


@toutafai
Je croyais avoir précisé pour la box, autant pour moi : c'est la freebox V6
Mais pas mal de problème donc on va peut-être repasser à la V5... bref pour l'instant V6, chaque choses en son temps !

Pour les canaux je ferais un essai voir si ça va mieux, mais comme pour toute modification du réseau j'attendrais d'être seul.

Sinon, sous windows tout fonctionne correctement, donc même si la configuration n'est pas optimale je ne pense pas que le problème vienne de là mais plutôt du driver/module.
130Mb/s en trimbalant l'antenne à différents endroits permis par la longueur de la rallonge USB.

Merci à vous, bonne soirée.

#2 -1 »  Daemon qui ne se lance pas » Le 14/10/2012, à 06:53

the angel
Réponses : 0

Bonjour,

Je voudrai créer un daemon pour lancer automatiquement FreeMi au démarrage de ma machine.

J'ai testé le daemon manuellement et il fonctionne :

root@sherlock:/home/ely# /etc/init.d/freemi start
 * Starting Launch FreeMi server freemi                                                                                                                                                                                                                                    [ OK ] 
root@sherlock:/home/ely# /etc/init.d/freemi restart 
 * Restarting Launch FreeMi server freemi
 * Stopping Launch FreeMi server freemi
 * Starting Launch FreeMi server freemi                                                                                                                                                                                                                                    [ OK ] 
root@sherlock:/home/ely# /etc/init.d/freemi stop 
 * Stopping Launch FreeMi server freemi                                                                                                                                                                                                                                   [ OK ] 

Le problème c'est qu'il ne se lance pas automatiquement.

Voici le code du script /etc/init.d/freemi :

#!/bin/sh

### BEGIN INIT INFO
# Provides:          freemi
# Required-Start:    $remote_fs $syslog
# Required-Stop:     $remote_fs $syslog
# Default-Start:     2 3 4 5
# Default-Stop:      0 1 6
# Short-Description: Start FreeMi server
# Description:       Start Freemi server
### END INIT INFO

PATH=/sbin:/usr/sbin:/bin:/usr/bin
DESC="Launch FreeMi server"
NAME=freemi
PIDFILE=/var/run/$NAME.pid
DAEMON=/usr/bin/mono
DAEMON_ARGS="/opt/freemi/FreeMi.exe"
SCRIPTNAME=/etc/init.d/$NAME

# Exit if the package is not installed
[ -x "$DAEMON" ] || exit 0

# Load the VERBOSE setting and other rcS variables
. /lib/init/vars.sh

# Define LSB log_* functions.
# Depend on lsb-base (>= 3.2-14) to ensure that this file is present
# and status_of_proc is working.
. /lib/lsb/init-functions

# To print messages
VERBOSE=yes

#
# Function that starts the daemon/service
#
do_start()
{
	# Return
	#	0 if daemon has been started
	#	1 if daemon was already running
	#	2 if daemon could not be started
	start-stop-daemon --start --quiet --background --make-pidfile --pidfile "$PIDFILE" --exec "$DAEMON" --test > /dev/null || return 1
	start-stop-daemon --start --quiet --background --make-pidfile --pidfile "$PIDFILE" --exec "$DAEMON" -- "$DAEMON_ARGS" || return 2
}

#
# Function that stops the daemon/service
#
do_stop()
{
	# Return
	#	0 if daemon has been stopped
	#	1 if daemon was already stopped
	#	2 if daemon could not be stopped

	start-stop-daemon --stop --quiet --retry=TERM/30/KILL/5 --pidfile "$PIDFILE"

	RETVAL="$?"
	[ "$RETVAL" = 2 ] && return 2

	start-stop-daemon --stop --quiet --oknodo --retry=0/30/KILL/5 --pidfile "$PIDFILE"
	[ "$?" = 2 ] && return 2

	# Delete the pidfile
	rm -f $PIDFILE

	return "$RETVAL"
}

#
# Function that sends a SIGHUP to the daemon/service
#
do_reload() {
	#
	# If the daemon can reload its configuration without
	# restarting (for example, when it is sent a SIGHUP),
	# then implement that here.
	#
	start-stop-daemon --stop --signal 1 --quiet --pidfile "$PIDFILE"
	return 0
}


case "$1" in
  start)
	[ "$VERBOSE" != no ] && log_daemon_msg "Starting $DESC" "$NAME"
	do_start
	case "$?" in
		0|1) [ "$VERBOSE" != no ] && log_end_msg 0 ;;
		2) [ "$VERBOSE" != no ] && log_end_msg 1 ;;
	esac
	;;
  stop)
	[ "$VERBOSE" != no ] && log_daemon_msg "Stopping $DESC" "$NAME"
	do_stop
	case "$?" in
		0|1) [ "$VERBOSE" != no ] && log_end_msg 0 ;;
		2) [ "$VERBOSE" != no ] && log_end_msg 1 ;;
	esac
	;;
  status)
       status_of_proc "$DAEMON" "$NAME" && exit 0 || exit $?
       ;;
  #reload|force-reload)
	#
	# If do_reload() is not implemented then leave this commented out
	# and leave 'force-reload' as an alias for 'restart'.
	#
	#log_daemon_msg "Reloading $DESC" "$NAME"
	#do_reload
	#log_end_msg $?
	#;;
  restart|force-reload)
	#
	# If the "reload" option is implemented then remove the
	# 'force-reload' alias
	#
	[ "$VERBOSE" != no ] && log_daemon_msg "Restarting $DESC" "$NAME"
	[ "$VERBOSE" != no ] && log_daemon_msg "Stopping $DESC" "$NAME"
	do_stop
	case "$?" in
	  0|1)
		[ "$VERBOSE" != no ] && log_daemon_msg "Starting $DESC" "$NAME"
		do_start
		case "$?" in
			0) log_end_msg 0 ;;
			1) log_end_msg 1 ;; # Old process is still running
			*) log_end_msg 1 ;; # Failed to start
		esac
		;;
	  *)
	  	# Failed to stop
		log_end_msg 1
		;;
	esac
	;;
  *)
	#echo "Usage: $SCRIPTNAME {start|stop|restart|reload|force-reload}" >&2
	echo "Usage: $SCRIPTNAME {start|stop|status|restart|force-reload}" >&2
	exit 3
	;;
esac

:

J'ai ajouté le script aux différents run-level :

$ sudo update-rc.d freemi defaults

Merci d'avance pour votre aide.

#3 Re : -1 »  Pas d'install possible de WotLK...? » Le 13/11/2008, à 19:51

the angel
Réponses : 83

Je suis sous Gutsy (7.10)
Pareillement pour l'option démonter donc j'ai fait un :

sudo umount media/cdrom0

Ensuite je lance la commande que tu as donné mais il ne trouve pas /dev/scd0 mais il ne trouve pas le périphérique /dev/scd0

Je suppose que tout celà vient de ma version de ubuntu, j'ai donc remplacer /dev/scd0 par /dev/cdrom1
Le DVD est bien monté j'ai en effet plus de fichier qui s'affiche, PlayOnLinux trouve bel et bien l'autorun ouvre une fenêtre qui se referme immédiatement et c'est tout.
Si je lance l'installation à travers l'interface graphique il ne se passe rien, si je lance via :

wine /media/cdrom0/Installer.exe

wine dit qu'il ne peut pas charger le fichier :

wine: could not load L"c:\\windows\\system32\\sudo.exe": Module not found

En esperant que vous pourez m'aider.

#4 Re : -1 »  Pas d'install possible de WotLK...? » Le 13/11/2008, à 20:11

the angel
Réponses : 83

Je viens de m'apercevoir que j'ai toujours les petites croix sur les icônes dans nautilus donc se serait peut-être un problème de droit ?

#5 -1 »  [RESOLU] [WotLK] Problème avec le nouveau continent » Le 15/11/2008, à 16:21

the angel
Réponses : 0

Bonjour,

Le problème est simple mais fort dérangeant : je prends le bateau à sw pour aller sur le nouveau continent, le bateau avance, le jeu charge le nouveau lieu, l'image reviens j'ai le beau décord de glace, je suis sur le bateau, tout va bien et là au bout de quelques secondes wow se ferme.
Je suis allé sur un PC sous Windows j'ai reco ma mage je suis retourné sur le continent, pas de problème (je pensais que sa venait du chargement en sortie de bateau), je reviens sur mon pc je co ma mage je bouge 1 ou 2 min et ploup wow qui se ferme.

Je lance wow avec l'option -opengl le tout préfixé par aoss, wine est configuré au niveau de l'audio pour utiliser oss, j'ai testé toutes les modification proposé dans la doc mais aucune ne résoud mon problème.
Par contre sa marche très bien dans les anciens continents....

Si quelqu'un à une idée je suis preneur car là je désespère depuis hiers que je suis dessus, vais me faire distancer en pve si je up pas assé vite XD

Merci d'avance.

[EDIT] Bon bha en fait je viens de réussir à joué 10min en enlevant tous mes addons y en as sûrement un qui fout tout en l'air.

#6 -1 »  Poblème compilation ndiswrapper » Le 31/01/2007, à 10:15

the angel
Réponses : 1

Bonjour, alors j'ai suivis un tuto pour la compilation de ndiswrapper et j'ai rencontré deux problème, alors voilà comment j'ai procédé:

sudo apt-cdrom add

Là pas de problème

sudo apt-get install linux-headers-`uname -r` dh-make fakeroot build-essential

Là le premier problème, il ne trouve pas de paquet dh-make, donc j'install les autres

cd /home/angel/Desktop/Ubuntu
tar -zxvf ndiswrapper-1.35.tar.gz
cd ndiswrapper-1.35

Là encore tout va bien

sudo make uninstall
make
sudo make install

Toujours pas d'érreurs, je rajoute ndiswrapper à la fin du fichier /etc/modules

cd /drivers/windows/wg121_2.0
sudo ndiswrapper -i netwg121.inf

La première ligne est pour me placer dans le dossier contenant les dernier drivers de mon dongle téléchargé sur internet sur le site de netgear.
Mais la deuxième ligne me renvoi un méssage d'érreur du genre: ls: [...]
Je me souviens plus et j'ai pas accès à mon PC pour l'instant mais si je fais un locate ndiswrapper depuis la racine de mon disque dur il ne trouve rien, pourtant je pense bien avoir suivit toutes les étapes pour la compilation comme mis aussi dans le fichier INSTALL de ndiswrapper.

Merci d'avance pour votre aide.

#7 -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 26/01/2007, à 19:37

the angel
Réponses : 14

Bonjour, alors je rencontre un problème lors de la configuration de mon réseau sur ubuntu.
Je me connect à mon réseau avec un hub USB (c'est le WG121 de netgear).

Donc je commence par une petite présentation de mon installation:
Ma Freebox est relié en RJ45 à mon routeur (un Belkin) du routeur j'ai un pc relié en RJ45 et deux autres ordinateurs qui se connect via le wifi (le wifi est géré par le routeur et non la freebox). Le pc relié en RJ45 fonctionne sous windows ainsi qu'un des deux qui en wifi, le PC ubuntu lui est relié au hub USB.
Pour simplifier par un shéma (=>: connexion RJ45; -->: connexion wifi):
Freebox => Routeur => PC1 (windows)
                           -> PC2 (windows)
                           -> PC3 (ubuntu)

Bon voilà pour l'installation du réseau maintenant pour la configuration du wifi, le DHCP est désactivé et aucune clé WEP n'est demandé je configure le PC2 (wifi sous windows) manuellement en saisissant l'IP le masque la passerelle et les DNS, ensuite je choisis via windows ou l'utilitaire de mon HUB le réseau wifi auquel je veux me connecter, le SSID est donc diffusé.

Maintenant passons concrètement au problème de mon wifi sous ubuntu:
Le HUB est détecté, la diode de mise sous tension est allumé et j'ai même celle de la connexion, donc je pense qu'il est bien reconnus et que je n'aurais pas à avoir recours à ndsiwrapper.
J'ai donc configurer mon HUB avec les infos de mon réseau via l'utilitaire graphique pour commencer mais je n'avais pas accès à internet ou même à mon routeur (en rentrant son IP dans firefox). 'ai donc fait des recherches sur le net (je débute sous les système unix) pour éssayer de passer par le terminal pour avoir plus d'option de modification car je m'éttait rendus compte que je ne savais pas comment définir à ubuntu le SSID de mon réseau, je l'ai donc définis via iwconfig mais toujours le même problème pourtant j'ai bien vérifier toutes les adresses et le SSID et tout est correct, si vous voulez des infos tel que iwconfig, ifconfig ou le fichier /etc/network/interfaces demandés je ferais des copies via une clef USB.

Donc je suis un peut perdus dans cette environnement et je suis arrivé à cours d'idée (et ça bien vite) puis mes recherches sur le net ne porte pas leurs fruits, donc j'éspère que vous pourrez m'aider.

Si vous avez beosin d'infos suplémentaires demandé moi je les fournirais au plus vite mais je pense avoir mis le plus important.

Autre chose qui me parait étonnante, l'interface de mon HIB est eth1, pourtant j'avais crus comprendre que pour le wifi c'était plutôt du genre WLANX, donc j'ai pus me tromper mais c'est la seule interface qui répond qu'il n'y as pas de résultats à la commande iwconfig scan plus que de répondre que le scan n'est pas possible.

Merci d'avance.

#8 Re : -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 26/01/2007, à 19:47

the angel
Réponses : 14

Non aucun encodage, je n'avais pas préciser WPA c'est vrai, mais pour êter bien clair, aucun encodage de quelques sortes que ce soit. J'édit au plus vite pour les infos.

#9 Re : -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 26/01/2007, à 19:56

the angel
Réponses : 14

angel@ubuntu:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11b  ESSID:"belkin54g" 
          Mode:Auto  Channel=11  Access Point: Invalid   
          Sensitivity=0/200 
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sit0      no wireless extensions.

angel@ubuntu:~$ cat $file
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

iface eth1 inet static
address 192.168.0.40
netmask 255.255.255.0
gateway 192.168.0.253
wireless-essid belkin54g





auto eth1

Donc voilà toutes les infos qui sont là sont correctes (je parles des IP) je configure le wifi sous windows avec ces mêmes adresses.

[EDIT] J'ai fait quelques test:
angel@ubuntu:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11b  ESSID:"belkin54g" 
          Mode:Managed  Channel=11  Access Point: 00:30:BD:98:CA:34   
          Sensitivity=0/200 
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sit0      no wireless extensions.

angel@ubuntu:~$ cat $file
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

iface eth1 inet static
address 192.168.0.40
netmask 255.255.255.0
gateway 192.168.0.253
wireless-essid belkin54g
wireless-mode managed





auto eth1

angel@ubuntu:~$ sudo /etc/init.d/networking restart
* Reconfiguring network interfaces...                                          Error for wireless request "Set Mode" (8B06) :
    SET failed on device eth1 ; Invalid argument.
                                                                         [ ok ]

Bon alors je sais pas si c'est du mieu mais maintenant j'ai une adresse pour le pont d'accès dans le iwconfig mais le restart des périphs me balance une erreur et je sais pas clairement ce qu'elle signifie (je pense que ça vient du wireliss-mode managed que j'ai rajouté manuellement dans le fichier /etc/network/interfaces).

[EDIT2]Bon alors après le restart des périphs je trouvais qu'il était éxtrèmement lent à ouvrir la console ou des fenêtre j'ai donc redémaré et là je vois que le fichier interfaces n'as pas bougé mais que par contre quand je fait un iwconfig j'obtient ça:
angel@ubuntu:~$ iwconfig
eth1      IEEE 802.11b  ESSID:" " 
          Mode:Managed  Channel=1  Access Point: Invalid   
          Sensitivity=0/200 
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
Ca veut dire quoi?

#10 Re : -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 27/01/2007, à 00:27

the angel
Réponses : 14

Bha là j'ai fait une réinstallation complète donc j'ai plus windows mais oui, avant du même PC je captais très bien le réseau.
Je vais éssayer le DHCP pour voir puis on véras.
Bon au cas où je ne trouve pas comment on fait pour le DHCP? Après toutes les modifs que j'ai fait au fichier interfaces etc...

#11 Re : -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 27/01/2007, à 13:51

the angel
Réponses : 14

Bon alors j'ai des petites news, j'ai continuer à bidouiller et cette fois j'ai eu du mieux (var si je me souviens bien avant ça ne fonctionnait pas) j'i réussi à scanner le réseau j'ai donc trouver des infos avec iwlist eth1 scan que je vais vous fournir ainsi que ce que me renvoi ifconfig eth1, iwconfig eth1 et cat /etc/network/interfaces:

root@ubuntu:~# ifconfig eth1
eth1      Lien encap:Ethernet  HWaddr 00:09:5B:A0:58:1B 
          inet adr:192.168.0.100  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::209:5bff:fea0:581b/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

root@ubuntu:~# iwconfig eth1
eth1      IEEE 802.11b  ESSID:"belkin54g" 
          Mode:Managed  Channel=11  Access Point: 00:30:BD:98:CA:34   
          Sensitivity=0/200 
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

root@ubuntu:~# cat $file
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

#Wifi
iface eth1 inet static
wireless_mode managed
wireles_nick belkin54g
address 192.168.0.100
netmask 255.255.255.0
gateway 192.168.0.253

wireless-essid belkin54g
wireless-channel 11

auto eth1

#iface eth1 inet static
#address 192.168.0.40
#netmask 255.255.255.0
#gateway 192.168.0.253
#wireless-essid belkin54g
#wireless-mode managed
#address 192.168.0.40
#netmask 255.255.255.0
#gateway 192.168.0.253
#
#
#
#auto eth1
#

Ce que je trouve avec le iwlist eth1 scan:
Cell 06 - Address: 00:30:BD:98:CA:34
                    ESSID:"belkin54g"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Channel:11
                    Encryption key:off
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                              11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality:100  Signal level:0  Noise level:0
                    Extra: Last beacon: 36ms ago

J'éspère que c'est bon signe.

[EDIT] Alors pour le mode managed c'est bien le bon ou non car à chaque fois que je relance les périphs (/etc/init.d/networking restart) j'ai une erreur:
Error for wireless request "Set Mode" (8B06) :
    SET failed on device eth1 ; Invalid Argument.

#12 Re : -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 27/01/2007, à 14:07

the angel
Réponses : 14

Oui j'avais pas compris que c'était le routeur qui était en Master et pas ma carte c'est bon j'ai remis managed mais il me met toujours une erreur, la syntaxe n'est pas bonne?
Pour le nick je l'ai enlevé c'est plus simple mais je l'avais trouvé écris comme ça ici: http://doc.ubuntu-fr.org/installation/wifi et avec des _ plutôt que des -, il y as une différence, un intéret à chacun?
Mais pour le link quality serait à 0 avec les bonnes infos si le scan est capable de capter le réseau, c'est un problème de connection? Y a-t-il un moyen de vérifier que mon hub est bien détecté, ou de mettre à jours les pilotes peut-ête, un truc du genre.

#13 Re : -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 27/01/2007, à 18:03

the angel
Réponses : 14

Pour le lsusb je l'ai déjà fait il est bien détecté.
Pour le interfaces:

#WIFI
auto eth1
    iface eth1 inet static
    #WIRELESS OPTIONS:
    wireless-essid belkin54g
    wireless-mode managed
    wireless-channel 11
    wireless-ap 00:30:BD:98:CA:43

    #IP:
    address 192.168.0.40
    network 192.168.0.0
    netmask 255.255.255.0
    broadcast 192.168.0.255
    gateway 192.168.0.253

J'ai rajouté des trucs que j'ai lus dans le man d'interfaces et avec les éxemples: /usr/share/doc/ifupdown/examples/network-interfaces.gz

#14 Re : -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 27/01/2007, à 18:14

the angel
Réponses : 14

Bha perso les entrés c'est pas un problème en plus j'ai des redirections pour FTP et HTTP sur mon routeur donc il me faut l'IP pour savoir vers quelle machine rediriger les protocoles.
Et même en DHCP ça ne marchait pas, je referais un essai au cas où en te donnant les config lors du DHCP mais je pencherais plutôt pour un problème de connexion du dongle au réseau plus qu'autre chose puisque le scan fonctionne, il met monte mon réseau (et c'est à partir du dongle qu'il scan), que les IP sont correctes je ne sais pas pourquoi mais je pense que c'est le dongle qui ne se connecte pas plus l'erreur d'argument du wireless-mode dans le fichier interfaces alors que je pense comme toi que la syntaxe est bonne.
Sinon je vais éssayer de changer le dongle de port USB mais je n'y crois pas trop.

Je suis ouverte à toutes idées sinon.

#15 Re : -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 29/01/2007, à 13:29

the angel
Réponses : 14

Sinon j'ai fait des recherches et j'ai trouvé un liste des cartes suportés par ubuntu et mon dongle (netgear WG121) n'y est pas, pourtant il est bien détecté ainsi que l'interface eth1, donc je me demandais comment faire pour que ubuntu ne s'en charge pas automatiquement et que je puisse utiliser ndsiwrapper pour la gérer. Je ne sais pas si c'est une bonne méthode mais le problème pourrais venir de là non?

#16 -1 »  Problème de configuration de mon réseau wifi sous ubuntu » Le 26/01/2007, à 19:37

the angel
Réponses : 1

Bonjour, alors je rencontre un problème lors de la configuration de mon réseau sur ubuntu.
Je me connect à mon réseau avec un hub USB (c'est le WG121 de netgear).

Donc je commence par une petite présentation de mon installation:
Ma Freebox est relié en RJ45 à mon routeur (un Belkin) du routeur j'ai un pc relié en RJ45 et deux autres ordinateurs qui se connect via le wifi (le wifi est géré par le routeur et non la freebox). Le pc relié en RJ45 fonctionne sous windows ainsi qu'un des deux qui en wifi, le PC ubuntu lui est relié au hub USB.
Pour simplifier par un shéma (=>: connexion RJ45; -->: connexion wifi):
Freebox => Routeur => PC1 (windows)
                           -> PC2 (windows)
                           -> PC3 (ubuntu)

Bon voilà pour l'installation du réseau maintenant pour la configuration du wifi, le DHCP est désactivé et aucune clé WEP n'est demandé je configure le PC2 (wifi sous windows) manuellement en saisissant l'IP le masque la passerelle et les DNS, ensuite je choisis via windows ou l'utilitaire de mon HUB le réseau wifi auquel je veux me connecter, le SSID est donc diffusé.

Maintenant passons concrètement au problème de mon wifi sous ubuntu:
Le HUB est détecté, la diode de mise sous tension est allumé et j'ai même celle de la connexion, donc je pense qu'il est bien reconnus et que je n'aurais pas à avoir recours à ndsiwrapper.
J'ai donc configurer mon HUB avec les infos de mon réseau via l'utilitaire graphique pour commencer mais je n'avais pas accès à internet ou même à mon routeur (en rentrant son IP dans firefox). 'ai donc fait des recherches sur le net (je débute sous les système unix) pour éssayer de passer par le terminal pour avoir plus d'option de modification car je m'éttait rendus compte que je ne savais pas comment définir à ubuntu le SSID de mon réseau, je l'ai donc définis via iwconfig mais toujours le même problème pourtant j'ai bien vérifier toutes les adresses et le SSID et tout est correct, si vous voulez des infos tel que iwconfig, ifconfig ou le fichier /etc/network/interfaces demandés je ferais des copies via une clef USB.

Donc je suis un peut perdus dans cette environnement et je suis arrivé à cours d'idée (et ça bien vite) puis mes recherches sur le net ne porte pas leurs fruits, donc j'éspère que vous pourrez m'aider.

Si vous avez beosin d'infos suplémentaires demandé moi je les fournirais au plus vite mais je pense avoir mis le plus important.

Autre chose qui me parait étonnante, l'interface de mon HIB est eth1, pourtant j'avais crus comprendre que pour le wifi c'était plutôt du genre WLANX, donc j'ai pus me tromper mais c'est la seule interface qui répond qu'il n'y as pas de résultats à la commande iwconfig scan plus que de répondre que le scan n'est pas possible.

Merci d'avance.

#17 Re : -1 »  impossible d'installer le Live-CD ubuntu 6.06 » Le 28/09/2006, à 19:32

the angel
Réponses : 22

Salut, pour ajouter l'option irqpoll lors du demarrage avec le livecd c'est le raccourcis F6 quand tu est sur le menu du livecd, il faut se mettre avant les "--" ou juste le "-" je sais plus si c'est un ou deux. Et laissé un éspace entre ce que tu as rentré et ce qu'il y as avant et après (logiquement les "--" pour le après).

#18 Re : -1 »  démarrage ubuntu OK, bureau bloqué » Le 02/11/2006, à 01:55

the angel
Réponses : 7

Bonjour, je ne peut pas t'aider mais j'ai eu le même problème j'ai donc éssayé avec l'alternate, l'installation ce passe sans problème mais lors du demarrage de ubuntu j'obtiens le même problème qu'avec le livecd, donc en effet règle d'abord ce problème avec d'user un cd pour rien.
Perso je suis en ps2 pour la souris j'ai le même problème et pour régler la carte graphique ce ne seras pas possible car tout est geler, on ne peut pas accéder à la console.

#19 Re : -1 »  "freez" a l'arriver sur le bureau (live-CD) » Le 28/09/2006, à 19:27

the angel
Réponses : 4

T'as souris bouge ou pas, tu eut avoir accès à la console avec le raccourcis ctrl+alt+F1?
Si non alors t'es dans le même cas que moi, si oui j'ai lus un truc là dessus et avec de la chance ça marcheras pour toi, t'est sur un portable ou sur un pc de bureau?

#20 Re : -1 »  Problème LiveCD ubuntu 6.06 et DD » Le 24/09/2006, à 21:33

the angel
Réponses : 12

Bon alors comme je l'ai dit j'ai déjà veridier le md5sum de mes cd, j'ai du installer avec l'alternate étant donné que le livecd buggait (de la même manière que bug mon ubuntu installer avec l'alternate) j'ai déjà teseter avec un autre clavier, j'ai éffectuer le partiotionnement avec l'alternate d'ubuntu lors de l'installation et même après partitionnement le livecd ne fonctionne toujours pas, je vais tenter le 32bits mais ça ne risque pas de poser de problème vus que j'ai un AMD64? Et si ça fonctionne avec le 32bits quand je télécharges des packages je choisis pour 32 ou 64 bits (si je dois choisir bien sûr)?
Aussi je crois avoir préciser dans mon premier post que le clavier ne fonctionne plus tout est gelé y compris le lecteur (que ce soit cd ou dvd) dans lequel se trouve le livecd, ça c'est naturellement dans le cas où je test le livecd!

#21 Re : -1 »  Problème LiveCD ubuntu 6.06 et DD » Le 25/09/2006, à 13:58

the angel
Réponses : 12

Bon pour le test de la mémoire je l'ai déjà fait une fois mais le pc c'est coupé durant le test faut que je recommence il me le fait quelques fois, mais ça prend du temps, j'ai 1Go de ram (je pense qu'il y as un rapport durée-taille).
Pour les dd je te l'ai dit mais c'est pas grave c'est en IDE (maxtor 40Go), pour le GPARTED LIVE-CD tu aurais un lien plz que je me goure pas dans quoi que ce soit.

Merci encore.

#22 Re : -1 »  Problème LiveCD ubuntu 6.06 et DD » Le 25/09/2006, à 19:16

the angel
Réponses : 12

Je vais tester mais je l'avais déjà fait avec un vga=771 (qui faisait un affichage bizare puisque je suis pas sur un portable mais je savais pas à quoi sa corspondait), donc voilà je test de suit et j'edit!

Bon je viens de tester, donc j'ai ajouté à ce qui y était déjà:
noapic nolapic vga=788
Puis j'appuis sur "Entrée" et je tape "b", il boot et après même problème lors de l'affichage du log, je vois le focus s'afficher dans le champs login, disparaître puis il ne réapparait pas, la souris ne fonctionne pas etc... Tout ce que j'ai dit plus au quoi.

#23 Re : -1 »  Problème LiveCD ubuntu 6.06 et DD » Le 25/09/2006, à 21:38

the angel
Réponses : 12

Okk je vais éssayé ça coute rien, j'éssairai aussi avec une ancienne carte video mais je pense pas que ça vienne de là puiusque j'ai déjà pus m'en servir une ou deux même si je ne suis pas rester longtemps!

#24 Re : -1 »  bloque après l'écran login » Le 25/09/2006, à 19:14

the angel
Réponses : 1

Bonjour, je ne m'y connais pas mais j'ai vu un sujet de personnes ayant à peut près le même problème (pas pour le wifi) mais pour l'écran marron et la souris qui fonctionne.
Si mes souvenirs sont bont ils ont résolus le problème en ajoutant lors du boot les options irqpoll vga=771 noapic nolapic acpi=off

Pour mettre les options: lors de l'affichage de grub sur le kernel que tu utilise tu tape "e" ensuite c'est la deuxième ligne normalement elle commence par kernel-quelquechose tu tape encore "e" (pour edit) puis tu ajoute les options que je t'ai donnée tu fais entrée et ensuite tu tape "b".

Par contre si ton affichage est correcte le vga=771 risque de te faire des bugs d'affichage, donc test avec et sans.

J'éspère que ça pourras t'aider.

Au revoir.