Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  Boot repair = pas de /boot/efi >> dual boot W8 OK en partition MSDOS » Le 30/03/2013, à 10:12

Papou
Réponses : 5

Bonjour,

Je donne un coup de jeune à mon pc : carte mère msi z77a-g43 +  i5-3570K.
Je souhaite avoir a terme dual boot ubuntu + w8 (disques seront séparés)
Pour l'instant j'essaie d'installer quantal 12.10 en mode efi sans succès.
Bios msi est sensé détecter si efi ou pas sur support a amorcer.
J'en suis là:
1) gparted > partition fat32 pour efi, partition ext4 pour \, partition ext4 pour \home, partition swap
2) dvd linux-secure se lance en mode normal. Installation en mode manuel.
3) ubuntu OK mais pas en mode efi. Ajout point de montage \boot\efi et montage dans fstab OK.
4) boot-repair > reparation > demande de créer BIOS-Boot
5) Gparted > creation partition BIOS-boot entre partition fat32 efi et partition \
6) boot-repair > reparation > OK.
7) boot-repair > options avancées > emplacement > pas de partition /boot/efi dans la liste.
8) relecture des forums sans trouver de solution .....

#1 Re : -1 »  Boot repair = pas de /boot/efi >> dual boot W8 OK en partition MSDOS » Le 30/03/2013, à 11:57

Papou
Réponses : 5

Bonjour malbo

Non, pas d'autre raison que compatibilité future avec w8 en dual boot. Si dual boot possible avec w8 sur deuxième disque en partition MSDOS, alors plus besoin de EFI. Merci pour cette info.

Il me parait néanmoins intéressant de comprendre ce qui ne va pas dans mon install, cela pourrait servi à d'autres.
9) poster Boot-info: http://paste.ubuntu.com/5660754/

Dans ce rapport, sda5 est la partition créée a la demande de boot repair et sda1 est la partition crée pour efi.
Suite a réparation par boot repair, je pensait que grub2 serait sur sda5 et pas sur le MBR de sda?

#2 Re : -1 »  Boot repair = pas de /boot/efi >> dual boot W8 OK en partition MSDOS » Le 23/04/2013, à 13:12

Papou
Réponses : 5

Un petit post pour conclure.
-) On part de : sda = disque démarrage et ubuntu tout neuf (en mode bios d'après boot repair cf posts précédents), sdb = data en ext5 , sdc = anciennetés.
-) Gparted : Suppression des partitions de sdc et création table de partition msdos.
-) Installation de W8 sur disque sdc
                 -) Remarque : Installateur W8 reconnaît sda en mode efi .....
                 -) choix de sdc >> Erreur 0x80300024
                 -) déconnexion des autres disques et reboot
                 -) Installateur W8 > OK. 
-) Reconnexion des autres disques et remise sda en first boot dans bios.
-) Redémarrage : ubuntu sur sda, pas de choix pour W8.
-) Boot repair > mise a jour de grub.
-) Redémarrage : W8 apparaît dans liste grub et fonctionne OK.

#3 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 19/01/2010, à 22:24

Papou
Réponses : 726

coredump,

Merci pour ta réponse.
j'utilise la deuxième méthode et il s'agit d'une connexion adsl pppoe.
L'inconvénient d'ajouter la ligne "[ "$2" = "up" ] && vpn-autostart" est qu'il devient alors impossible de déconnecter volontairement le VPN pour les applications qui ne le supporte pas (sauf a écrire un script de déconnexion volontaire qui va déplacer le fichier 02-loop-vpn en dehors de dispatcher).

D'autre part, il me semble avoir remarqué que le problème est que la connection VPN échoue parfois (timeout d'environ 10 sec ? ) et qu'il n'y a alors pas de deuxième essai.

#4 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 20/01/2010, à 22:56

Papou
Réponses : 726

@ coredump : j'ai fini mon bricolage utilisant ton script connexion-vpn et tes informations, c'est pas très finaud (on fait ce qu'on peut) mais cela fonctionne :

Un script de démarrage du VPN avec boucle jusqu'a réussite, utilisant ton script connexion-vpn :
/usr/local/bin/vpnstartandcheck

#!/bin/bash
# Script de lancement de connection VPN avec verification 
while ! ifconfig | grep ppp0
do
  connection-service "VPN anonine" start
  sleep 30
done

Un script de relance si message dBus:
/usr/local/bin/02vpnredo

#!/bin/bash
# attente après dernier évenement reçu
sleep 10
# lancement VPN
vpnstartandcheck

un script d'initialisation pour enclencher:

/usr/local/bin/vpninitialize
#!/bin/bash
# Script de lancement de connection VPN et de bouclage 
cp /usr/local/bin/02vpnredo /etc/NetworkManager/dispatcher.d
vpnstartandcheck

un script pour désamorcer
/usr/local/bin/vpnabort

#!/bin/bash
# Script d'arret du bouclage VPN et de déconnexion 
rm /etc/NetworkManager/dispatcher.d/02vpnredo
connection-service "VPN anonine" stop

Et deux lanceurs ajoutés dans le menu applications/internet pour appeler vpninitialize et vpn abort.

N'est ce pas trop brutal ?

#5 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 21/01/2010, à 21:39

Papou
Réponses : 726

@ coredump
Merci du conseil (mis en pratique OK).

#6 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 29/01/2010, à 23:12

Papou
Réponses : 726

Tout spécialiste du VPN se penchant sur le petit désagrément expliqué dans :
http://forum.ubuntu-fr.org/viewtopic.php?id=375963
sera le bienvenu !

#7 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 22/02/2010, à 21:54

Papou
Réponses : 726

au cas ou coredump ou autre connaisseur passerait par là wink.....

J'utilise maintenant openvpn avec les scripts de reconnection et tout baigne...sauf que de temps en temps le serveur vpn se bloque ... jusqu'à ce que je coupe et relance la connection.
J'ai les infos suivantes dans fichier daemon.log :

Feb 22 00:09:35 lse nm-openvpn[11945]: read UDPv4 [ENETUNREACH]: Network is unreachable (code=101)
Feb 22 00:10:37 lse nm-openvpn[11945]: [server] Inactivity timeout (--ping-restart), restarting
Feb 22 00:10:37 lse nm-openvpn[11945]: SIGUSR1[soft,ping-restart] received, process restarting
Feb 22 00:10:39 lse nm-openvpn[11945]: WARNING: No server certificate verification method has been enabled.  See http://openvpn.net/howto.html#mitm for more info.
Feb 22 00:10:39 lse nm-openvpn[11945]: NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Feb 22 00:10:39 lse nm-openvpn[11945]: Re-using SSL/TLS context
Feb 22 00:10:39 lse nm-openvpn[11945]: LZO compression initialized
Feb 22 00:12:31 lse nm-openvpn[11945]: RESOLVE: Cannot resolve host address: miranda.vpntunnel.se: [HOST_NOT_FOUND] The specified host is unknown.
Feb 22 00:14:23 lse nm-openvpn[11945]: RESOLVE: Cannot resolve host address: miranda.vpntunnel.se: [HOST_NOT_FOUND] The specified host is unknown.
Feb 22 00:16:20 lse nm-openvpn[11945]: RESOLVE: Cannot resolve host address: miranda.vpntunnel.se: [HOST_NOT_FOUND] The specified host is unknown.
Feb 22 00:18:17 lse nm-openvpn[11945]: RESOLVE: Cannot resolve host address: miranda.vpntunnel.se: [HOST_NOT_FOUND] The specified host is unknown.
..........
..........

Y-aurait-il moyen de surveiller cet état dans un script de surveillance pour relancer en automatique ?

#8 Re : -1 »  Connexion VPN automatique (NetworkManager) » Le 01/03/2010, à 21:24

Papou
Réponses : 726

Merci coredump.

Ta proposition m'éclaire.

Compte tenu de ma (mé)connaissance du langage batch, j'ai pour l'instant bricolé la chose suivante en apprenant sur le tas le minimum nécessaire :

1) script de lancement et de verrouillage du VPN avec un test de la validité de connexion par ping d'une adresse web

#!/bin/bash

echo "Lancement de vpnstartandlock"
while [ 1 = 1 ]
do
  # Boucle de connection initiale au VPN 
  echo "Lancement connection vpn"
  while ! ifconfig | grep tap0
  do
    echo "vpn non actif : lancement"	
    connection-service "openvpn" start
    sleep 30
  done
  echo "vpn connecté"

  # Boucle de vérification ethernet tant que VPN est actif
  while ifconfig | grep tap0
  do
  # Test liaison ethernet par ping de Google
  echo "test ping"
  RetourPing=$(ping -c 1 -w 20 www.google.com | tail -n 1)
  echo $RetourPing
  # Si chaine vide , ça merde : arreter VPN et exit
  if [ "$RetourPing" = "" ] 
  then
     echo "ça merde : arret VPN pour relance"
     arret=$(connection-service "openvpn" stop)
     sleep 10
     # Redémarrer vpn
     echo "boucle de reconnection vpn"
     while ! ifconfig | grep tap0
     do
        echo "vpn non actif : lancement" 
        demarrage=$(connection-service "openvpn" start)
        sleep 30
     done 
     echo "vpn reconnecté"
  fi

  # Si chaine non vide , c'est OK : on continue
  [ "$RetourPing" = "" ] || echo "c'est OK" 
  sleep 10
  done 
done

2) script de déconnection qui tue le précédent.

#!/bin/bash

# Script d'arret de surveillance VPN et de deconnection

killall vpnstartandlock
connection-service "openvpn" stop

exit 0

C'est du brutal à affiner, mais cela fonctionne  .... !

#9 Re : -1 »  [Ubuntu 11.10] Arret et Reboot impossible depuis la migration » Le 06/11/2011, à 19:32

Papou
Réponses : 42

Même chose chez moi que pour fredo_ubuntu: l'arrêt ne fonctionne plus quand deux sessions ont été ouvertes.
De plus, après fermeture d'une session, je reste souvent bloqué sur la fenêtre de connection car la saisie du mot de passe ne fonctionne plus.
Je peux par contre toujours basculer sur la session active avec CTRL+ALT+7 ou CTRL+ALT+8, selon laquelle est fermée.

#10 -1 »  Problème Multiboot interressant (Ubuntu oneiric, W7, W7) .... » Le 12/02/2012, à 15:11

Papou
Réponses : 5

Voici l'exposé du problème:

Organisation de mes disques dur de départ (numérotation Gparted):
sda1: Windows7 , sda2: fichiers ext4
sdb1:/ , sdb2:/home , sdb3:swap
sdc1: Fichiers ext4
sdd1: Windows XP
Et choix de l'OS a partir de grub OK.

Evolution réalisée:
Partition sdd1 supprimée avec Gparted
Bios boot sequence changée pour démarrer sur disque physique correspondant à "sdd" 
Instalation de W7 sur ce disque et tests OK.
Bios boot sequence changée pour démarrer sur disque physique correspondant à "sdb" qui contient grub.
Redemarrage sur Ubuntu OK
Gparted trouve sur sdd: sdd1=ntfs system reserved (100Mo) drapeau boot ,et  sdd2=ntfs
et sudo update-grub donne:
Found Windows 7 (loader) on /dev/sda1
Found Windows 7 (loader) on /dev/sdd1

Le fichier grub.cfg contient:
### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Windows 7 (loader) (on /dev/sda1)" --class windows --class os {
    insmod part_msdos
    insmod ntfs
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root CAF8C662F8C64C7F
    chainloader +1
}
menuentry "Windows 7 (loader) (on /dev/sdd1)" --class windows --class os {
    insmod part_msdos
    insmod ntfs
    set root='(hd3,msdos1)'
    search --no-floppy --fs-uuid --set=root 4074A0DF74A0D8C4
    chainloader +1
}


Et enfin mon soucis:

Quel que soit le choix de l'OS W7 au démarrage (sda1 ou sdd1), c'est toujours l'ancienne version qui démarre (celle sur sda1)....
La seule solution pour lancer W7 sur sdd est de remettre ce disque en tête de la séquence de boot déclarée dans le bios.

Merci d'avance pour vos idées....

#11 Re : -1 »  Problème Multiboot interressant (Ubuntu oneiric, W7, W7) .... » Le 13/02/2012, à 21:01

Papou
Réponses : 5

YannUbuntu,
Oui, le W7 de sdd se lance bien quand sdd est le premier dans la séquence bios de boot.

malbo,
Bonne pioche, sda est un SATA et sdd un IDE.

#12 Re : -1 »  Problème Multiboot interressant (Ubuntu oneiric, W7, W7) .... » Le 14/02/2012, à 22:36

Papou
Réponses : 5

Merci malbo,

Je vais donc devoir m’intéresser au bootmgr de Win7 si je veux profiter du slot IDE dispo.... motivation moyenne.
Investissement dans une carte PCI d'extension SATA pour ajouter DD en SATA à considérer...
Je vous tiens au courant.

#13 -1 »  [Résolu] Partages utilisateur non detectés par Nautilus. » Le 16/10/2011, à 12:22

Papou
Réponses : 3

Un petit problème qui existait sous 11.04 et est toujours présent sous 11.10.
J'utilise le partage windows avec samba (Clic droit / Options de partage sous Nautilus).
Après fermeture/ouverture de session, le partage reste bien actif mais n'est pas vu par Nautilus:
-) Les dossiers partagés ne sont plus signalé par une flèche sur leur icone.
-) L'option partager n'est plus cochée dans propriétés.
-) Les répertoires partagés sont bien visibles dans Explorer le réseau / Partages Windows.
Il en résulte que:
-) Je ne peux pas facilement repérer mes répertoires partagés
-) Pour supprimer un partage actif, je dois recocher la case partager, valider, la décocher, et revalider.
Cela n'est pas bien grave mais m'agace un peu, alors si vous avez des idées pour résoudre ce petit désagrément, elles seront les bienvenues.

#14 Re : -1 »  [Résolu] Partages utilisateur non detectés par Nautilus. » Le 02/11/2011, à 18:18

Papou
Réponses : 3

Pas d'idées ?
Mon cas est-il isolé?
Dans l'attente de vous lire...

#16 Re : -1 »  [Résolu] Partages utilisateur non detectés par Nautilus. » Le 06/11/2011, à 21:15

Papou
Réponses : 3

J'ai trouvé.
Des dossiers en partage utilisateur avaient été supprimés mais étaient toujours listés dans var\lib\samba\usershare ce qui devait perturber nautilus au démarrage.
J'ai effacé les fichiers correspondants de var\lib\samba\usershare et c'est OK.

#17 Re : -1 »  IMule client P2P crypté. » Le 21/01/2010, à 22:04

Papou
Réponses : 95

Pour ma part, après quelques galères, j'ai opté pour une connexion via un VPN (4 euros/mois) qui me permet d'utiliser amule , deluge ou tout autre accès internet en toute discrétion.

#18 -1 »  [résolu avec openvpn] Deluge + VPN : /var/log/daemon.log explose » Le 29/01/2010, à 22:39

Papou
Réponses : 3

Bonjour,

Lorsque j'utilise Deluge via une connexion VPN , le fichier /var/log/daemon.log "explose" de part la fréquence des messages d'erreur :

Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 489 (expecting 488, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 498 (expecting 497, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 513 (expecting 511, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 514 (expecting 511, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 512 (expecting 511, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 520 (expecting 516, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 518 (expecting 516, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 521 (expecting 516, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 517 (expecting 516, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 527 (expecting 526, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 528 (expecting 526, lost or reordered)
Jan 29 21:27:58 lse pptp[4211]: nm-pptp-service-4205 log[decaps_gre:pptp_gre.c:414]: buffering packet 532 (expecting 531, lost or reordered)

... Cependant, les fichiers téléchargés sont OK.
Si quelqu'un à une idée pour faire coller le nombre de "buffering packet" je suis preneur ...

#19 Re : -1 »  [résolu avec openvpn] Deluge + VPN : /var/log/daemon.log explose » Le 30/01/2010, à 12:04

Papou
Réponses : 3

MasterDav : merci pour le lien, même message d'erreur mais autre raison ?
Avec VPN actif ifconfig renvoi :

ppp0      Link encap:Protocole Point-à-Point  
          inet adr:188.126.86.35  P-t-P:188.126.80.0  Masque:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1400  Metric:1
          Packets reçus:12616 erreurs:0 :0 overruns:0 frame:0
          TX packets:12145 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:3 
          Octets reçus:9430338 (9.4 MB) Octets transmis:2469619 (2.4 MB)

Mais daemon.log continue de se remplir :

Jan 30 10:49:13 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 7966 (expecting 7965, lost or reordered)
Jan 30 10:49:13 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 7979 (expecting 7978, lost or reordered)
Jan 30 10:49:13 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 7989 (expecting 7988, lost or reordered)
Jan 30 10:49:13 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 8000 (expecting 7999, lost or reordered)
Jan 30 10:49:13 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 8024 (expecting 8023, lost or reordered)
Jan 30 10:49:13 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 8041 (expecting 8040, lost or reordered)
Jan 30 10:49:13 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 8057 (expecting 8056, lost or reordered)
Jan 30 10:49:14 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 8078 (expecting 8076, lost or reordered)
Jan 30 10:49:14 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 8097 (expecting 8096, lost or reordered)
Jan 30 10:49:14 lse pptp[18108]: nm-pptp-service-18102 log[decaps_gre:pptp_gre.c:414]: buffering packet 8099 (expecting 8098, lost or reordered)

J'ai essayé de réduire MTU :

sudo ifconfig ppp0 mtu 1000

Sans résultat ....

#20 Re : -1 »  [résolu avec openvpn] Deluge + VPN : /var/log/daemon.log explose » Le 06/02/2010, à 12:32

Papou
Réponses : 3

J'ai changé de fournisseur VPN pour passer de ppp à openVPN et c'est OK.

#21 -1 »  [résolu] 9.10 karmic par upgrade : Fichiers *.log.0 manquants ? » Le 29/01/2010, à 22:09

Papou
Réponses : 2

Consultant les fichiers .log via l'outil "Visionneur de journeaux système" , j'ai une fenêtre d'erreur qui dit :

/var/log/daemon.log.0: Erreur de l'interrogation du fichier « /var/log/daemon.log.0 » : Aucun fichier ou dossier de ce type
/var/log/auth.log.0: Erreur de l'interrogation du fichier « /var/log/auth.log.0 » : Aucun fichier ou dossier de ce type
/var/log/messages.0: Erreur de l'interrogation du fichier « /var/log/messages.0 » : Aucun fichier ou dossier de ce type
/var/log/user.log.0: Erreur de l'interrogation du fichier « /var/log/user.log.0 » : Aucun fichier ou dossier de ce type
/var/log/debug.0: Erreur de l'interrogation du fichier « /var/log/debug.0 » : Aucun fichier ou dossier de ce type
/var/log/kern.log.0: Erreur de l'interrogation du fichier « /var/log/kern.log.0 » : Aucun fichier ou dossier de ce type
/var/log/syslog.0: Erreur de l'interrogation du fichier « /var/log/syslog.0 » : Aucun fichier ou dossier de ce type

Si j'essaie de consulter les .logs correspondants j'obtiens :
daemon.log : ne réponds pas
user.log ; auth.log ; messages.log ;user.log; debug; kern.log; syslog : contiennent 6 derniers jours

Si je vais voir dans /var/log :

les fichiers manquants en .0 existent sans extension et aussi en .1.
Dans ces fichiers, les dates se suivent de la version sans extension à la version .1 : les fichiers .0 n'existent pas mais toute l'info est là. Par exemple auth.log commence le Jan 24 20:17:01 et auth.log.1 fini le Jan 24 19:17:01

les fichiers daemon sont "énormes" : daemon.log = 163 Mo ; daemon.log.1 = 120 Mo
et aussi syslog.1 = 47,6 Mo

J'aimerais bien avoir un système plus propre ... aide bienvenue.

#22 Re : -1 »  [résolu] 9.10 karmic par upgrade : Fichiers *.log.0 manquants ? » Le 30/01/2010, à 10:36

Papou
Réponses : 2

snapshot, tu as bien compris mon "problème" et ton explication est claire.
Ci dessous le contenu de var/log demandé.
Tu as vu jute : daemon.log a du "tourner" cette nuit car maintenant daemon.log.0 existe et c'est daemon.log.1 qui n'est plus là.
Je passe donc en résolu.

famille@lse:~$ ls -alh /var/log
total 444M
drwxr-xr-x 14 root              root 4,0K 2010-01-30 09:18 .
drwxr-xr-x 15 root              root 4,0K 2009-08-11 21:51 ..
drwxr-xr-x  2 root              root 4,0K 2009-04-08 16:40 apparmor
-rw-r-----  1 root              adm     0 2009-11-04 20:29 apport.log
-rw-r-----  1 root              adm   322 2009-11-03 10:52 apport.log.1
-rw-r-----  1 root              adm   330 2009-11-03 06:56 apport.log.2.gz
-rw-r-----  1 root              adm   278 2009-11-01 18:47 apport.log.3.gz
-rw-r-----  1 root              adm   153 2009-10-30 00:09 apport.log.4.gz
drwxr-xr-x  2 root              root 4,0K 2010-01-01 07:48 apt
-rw-r-----  1 syslog            adm   51K 2010-01-30 09:29 auth.log
-rw-r-----  1 syslog            adm   61K 2010-01-24 19:17 auth.log.1
-rw-r-----  1 syslog            adm  3,7K 2010-01-17 07:35 auth.log.2.gz
-rw-r-----  1 syslog            adm  2,9K 2010-01-10 10:27 auth.log.3.gz
-rw-r-----  1 syslog            adm  4,0K 2010-01-03 07:35 auth.log.4.gz
-rw-r-----  1 root              adm    31 2009-08-11 21:37 boot
-rw-rw----  1 root              utmp 1,5K 2010-01-22 18:34 btmp
-rw-rw----  1 root              utmp  216 2009-12-23 14:10 btmp.1.gz
drwxr-xr-x  2 root              root 4,0K 2010-01-24 19:36 ConsoleKit
drwxr-xr-x  2 root              root 4,0K 2010-01-30 07:58 cups
-rw-r-----  1 syslog            adm  6,8M 2010-01-30 09:30 daemon.log
-rw-r-----  1 syslog            adm  206M 2010-01-30 07:59 daemon.log.0
-rw-r-----  1 syslog            adm  123M 2010-01-24 19:08 daemon.log.2
-rw-r-----  1 syslog            adm  280K 2010-01-17 00:02 daemon.log.3.gz
-rw-r-----  1 syslog            adm  9,2K 2010-01-10 10:22 daemon.log.4.gz
-rw-r-----  1 syslog            adm  5,9K 2010-01-02 19:28 daemon.log.5.gz
-rw-r-----  1 syslog            adm  145K 2010-01-30 09:15 debug
-rw-r-----  1 syslog            adm  192K 2010-01-24 19:07 debug.1
-rw-r-----  1 syslog            adm   15K 2010-01-17 00:02 debug.2.gz
-rw-r-----  1 syslog            adm   19K 2010-01-10 10:22 debug.3.gz
-rw-r-----  1 syslog            adm  8,1K 2010-01-01 12:00 debug.4.gz
drwxr-xr-x  2 root              root 4,0K 2009-10-30 00:46 dist-upgrade
-rw-r--r--  1 root              root  68K 2010-01-29 19:57 dkms_autoinstaller
-rw-r-----  1 root              adm   44K 2010-01-29 19:57 dmesg
-rw-r-----  1 root              adm   48K 2010-01-29 19:56 dmesg.0
-rw-r-----  1 root              adm   13K 2010-01-29 18:49 dmesg.1.gz
-rw-r-----  1 root              adm   13K 2010-01-28 18:22 dmesg.2.gz
-rw-r-----  1 root              adm   13K 2010-01-28 13:04 dmesg.3.gz
-rw-r-----  1 root              adm   13K 2010-01-27 14:16 dmesg.4.gz
-rw-r--r--  1 root              root 179K 2010-01-29 20:27 dpkg.log
-rw-r--r--  1 root              root 136K 2009-12-30 12:10 dpkg.log.1
-rw-r--r--  1 root              root  19K 2009-11-24 21:07 dpkg.log.2.gz
-rw-r--r--  1 root              root 103K 2009-10-30 10:08 dpkg.log.3.gz
-rw-r-----  1 root              adm  8,0K 2009-10-01 20:09 dpkg.log.4.gz
-rw-r-----  1 root              adm   81K 2009-08-29 20:01 dpkg.log.5.gz
-rw-r--r--  1 root              root  32K 2010-01-29 20:27 faillog
-rw-r--r--  1 root              root 3,2K 2009-10-30 00:20 fontconfig.log
drwxr-xr-x  2 root              root 4,0K 2009-08-11 21:37 fsck
drwxrwx--T  2 root              gdm  4,0K 2010-01-30 09:18 gdm
drwxr-xr-x  3 root              root 4,0K 2009-08-11 21:58 installer
-rw-r--r--  1 root              root    0 2009-09-23 14:27 jockey.log
-rw-r--r--  1 root              root  25K 2009-09-23 14:27 jockey.log.1
-rw-r--r--  1 root              root 2,5K 2009-08-18 08:00 jockey.log.2.gz
-rw-r--r--  1 root              root 2,5K 2009-08-16 20:01 jockey.log.3.gz
-rw-r--r--  1 root              root 4,6K 2009-08-12 12:42 jockey.log.4.gz
-rw-r-----  1 syslog            adm  474K 2010-01-29 22:13 kern.log
-rw-r-----  1 syslog            adm  663K 2010-01-24 19:07 kern.log.1
-rw-r-----  1 syslog            adm  107K 2010-01-16 21:53 kern.log.2.gz
-rw-r-----  1 syslog            adm  159K 2010-01-10 10:22 kern.log.3.gz
-rw-r-----  1 syslog            adm   56K 2010-01-02 13:44 kern.log.4.gz
-rw-rw-r--  1 root              utmp 286K 2010-01-29 20:27 lastlog
-rw-r-----  1 syslog            adm   42K 2010-01-29 22:13 lpr.log
-rw-r-----  1 syslog            adm   46K 2010-01-24 19:07 lpr.log.1
-rw-r-----  1 syslog            adm  2,1K 2010-01-16 21:52 lpr.log.2.gz
-rw-r-----  1 syslog            adm  2,8K 2010-01-10 10:22 lpr.log.3.gz
-rw-r-----  1 syslog            adm  1,6K 2010-01-01 11:49 lpr.log.4.gz
-rw-r-----  1 syslog            adm     0 2009-08-11 21:37 mail.err
-rw-r-----  1 syslog            adm     0 2009-08-11 21:37 mail.info
-rw-r-----  1 syslog            adm     0 2009-08-11 21:37 mail.log
-rw-r-----  1 syslog            adm     0 2009-08-11 21:37 mail.warn
-rw-r-----  1 syslog            adm  395K 2010-01-30 09:18 messages
-rw-r-----  1 syslog            adm  599K 2010-01-24 19:37 messages.1
-rw-r-----  1 syslog            adm   95K 2010-01-17 07:41 messages.2.gz
-rw-r-----  1 syslog            adm  131K 2010-01-10 10:41 messages.3.gz
-rw-r-----  1 syslog            adm   47K 2010-01-03 07:41 messages.4.gz
drwxr-sr-x  2 news              news 4,0K 2009-08-11 21:37 news
-rw-r--r--  1 root              root  25K 2010-01-29 19:57 pm-powersave.log
-rw-r--r--  1 root              root  42K 2009-12-30 11:56 pm-powersave.log.1
-rw-r--r--  1 root              root  554 2009-12-01 19:30 pm-powersave.log.2.gz
-rw-r--r--  1 root              root  296 2009-11-01 18:47 pm-powersave.log.3.gz
-rw-r--r--  1 root              root    0 2010-01-30 07:58 pm-suspend.log
-rw-r--r--  1 root              root 3,8K 2010-01-29 19:43 pm-suspend.log.1
-rw-r--r--  1 root              root    0 2009-08-11 21:48 pycentral.log
drwxr-x---  3 root              adm  4,0K 2010-01-24 19:37 samba
drwxr-xr-x  2 speech-dispatcher root 4,0K 2009-10-13 07:27 speech-dispatcher
-rw-r-----  1 syslog            adm  6,8M 2010-01-30 09:30 syslog
-rw-r-----  1 syslog            adm   43M 2010-01-30 07:59 syslog.0
-rw-r-----  1 syslog            adm   48M 2010-01-29 07:35 syslog.2
-rw-r-----  1 syslog            adm  194K 2010-01-27 14:21 syslog.3.gz
-rw-r-----  1 syslog            adm  3,3M 2010-01-26 07:35 syslog.4.gz
-rw-r-----  1 syslog            adm  1,4M 2010-01-25 11:18 syslog.5.gz
-rw-r-----  1 syslog            adm  395K 2010-01-24 19:17 syslog.6.gz
-rw-r-----  1 syslog            adm  412K 2010-01-22 18:17 syslog.7.gz
-rw-r--r--  1 root              root 206K 2010-01-29 19:57 udev
drwxr-xr-x  2 root              root 4,0K 2009-03-02 11:07 unattended-upgrades
-rw-r-----  1 syslog            adm  4,6K 2010-01-30 09:18 user.log
-rw-r-----  1 syslog            adm  6,8K 2010-01-24 19:07 user.log.1
-rw-r-----  1 syslog            adm  1,2K 2010-01-16 21:53 user.log.2.gz
-rw-r-----  1 syslog            adm  1,7K 2010-01-10 10:32 user.log.3.gz
-rw-r-----  1 syslog            adm  1,8K 2010-01-02 19:26 user.log.4.gz
-rw-r--r--  1 root              root 2,2K 2009-12-19 09:14 vbox-install.log
-rw-r--r--  1 root              root    0 2010-01-30 07:58 wpa_supplicant.log
-rw-r--r--  1 root              root   20 2010-01-29 08:02 wpa_supplicant.log.1.gz
-rw-r--r--  1 root              root   20 2010-01-27 14:30 wpa_supplicant.log.2.gz
-rw-r--r--  1 root              root   20 2010-01-26 07:54 wpa_supplicant.log.3.gz
-rw-r--r--  1 root              root   20 2010-01-25 11:30 wpa_supplicant.log.4.gz
-rw-r--r--  1 root              root   20 2010-01-24 19:37 wpa_supplicant.log.5.gz
-rw-rw-r--  1 root              utmp 299K 2010-01-30 09:32 wtmp
-rw-rw-r--  1 root              utmp  11K 2009-12-31 12:34 wtmp.1.gz
-rw-r--r--  1 root              root  18K 2010-01-30 09:29 Xorg.0.log
-rw-r--r--  1 root              root  18K 2010-01-29 19:56 Xorg.0.log.old
-rw-r--r--  1 root              root  18K 2010-01-03 10:22 Xorg.10.log
-rw-r--r--  1 root              root  19K 2010-01-03 10:36 Xorg.11.log
-rw-r--r--  1 root              root  18K 2010-01-03 19:35 Xorg.12.log
-rw-r--r--  1 root              root  18K 2010-01-30 09:29 Xorg.1.log
-rw-r--r--  1 root              root  18K 2010-01-29 19:24 Xorg.1.log.old
-rw-r--r--  1 root              root  17K 2009-10-28 07:13 Xorg.20.log
-rw-r--r--  1 root              root  17K 2009-10-22 21:36 Xorg.20.log.old
-rw-r--r--  1 root              root  18K 2010-01-10 14:33 Xorg.2.log
-rw-r--r--  1 root              root  18K 2010-01-05 07:07 Xorg.2.log.old
-rw-r--r--  1 root              root  19K 2010-01-10 17:07 Xorg.3.log
-rw-r--r--  1 root              root  19K 2009-12-31 09:51 Xorg.3.log.old
-rw-r--r--  1 root              root  18K 2009-12-31 10:32 Xorg.4.log
-rw-r--r--  1 root              root  19K 2009-11-28 20:30 Xorg.4.log.old
-rw-r--r--  1 root              root  18K 2009-12-31 12:32 Xorg.5.log
-rw-r--r--  1 root              root  18K 2009-12-31 12:34 Xorg.6.log
-rw-r--r--  1 root              root  19K 2010-01-01 13:54 Xorg.7.log
-rw-r--r--  1 root              root  18K 2010-01-01 16:22 Xorg.8.log
-rw-r--r--  1 root              root  18K 2010-01-02 19:27 Xorg.9.log
famille@lse:~$

#23 Re : -1 »  [Résolu] La meilleure webcam pour linux » Le 21/01/2010, à 21:55

Papou
Réponses : 30

J'ai placé ce forum en "résolu" suite au post #15 : l'investissement dans une webcam compatible UVC permet un fonctionnement "out of the box" garanti, c'est donc le choix à faire.

#24 Re : -1 »  [Résolu] La meilleure webcam pour linux » Le 23/01/2010, à 13:15

Papou
Réponses : 30

cubytus, le mieux est sans doute de consulter le site du fabricant.
Exemple logitech : http://www.logitech.com/index.cfm/488/4770&cl=fr,fr

"Les caméras Web Logitech prenant en charge les pilotes UVC sont les suivantes:

    * Logitech® QuickCam® Pro 9000 for Business
    * Logitech® QuickCam® Pro for Notebooks Business
    * Logitech® QuickCam® Communicate MP for Business
    * Logitech® QuickCam® Deluxe for Notebooks Business
    * Logitech® QuickCam® 3000 for Business"