Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 23

#0 -1 »  Paramétrage raccourci clavier pour insérer une chaîne de caractères » Le 14/12/2014, à 11:05

Dingy
Réponses : 2

Bonjour

Je souhaite configurer un raccourci perso pour éviter d'avoir à taper mes mails ou autres infos in extenso.
J'ai donc créé un raccourci clavier auquel j'ai affecté : xvkbd -xsendevent -text "***@aliceadsl.fr"

Mais le résultat me donne systématiquement en sortie : ***⅛aliceadsl.fr

Quelqu'un aurait-il une idée du paramétrage à ajuster - ou d'une alternative pour un autre type de raccourci clavier ?

Merci

#1 Re : -1 »  Paramétrage raccourci clavier pour insérer une chaîne de caractères » Le 14/12/2014, à 16:52

Dingy
Réponses : 2

Pas la moindre idée de pas le moindre ubuntiste ?

#2 Re : -1 »  Paramétrage raccourci clavier pour insérer une chaîne de caractères » Le 14/12/2014, à 23:12

Dingy
Réponses : 2

Bon je me réponds, j'ai trouvé une alternative pratique : autokey, dispo dans la logithèque

Mais c'est quand même moins élégant que d'utiliser les raccourcis clavier, ça oblige à installer une application supplémentaire...

#3 -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 30/07/2013, à 17:57

Dingy
Réponses : 17

Bonjour,

Après l'avoir désinstallé à une époque, j'ai voulu réinstaller le client Ubuntu one. Une fois l'opération faire depuis la logithèque Ubuntu, je n'arrive pas à lancer le panneau de contrôle. En furetant sur le forum, j'ai essayé de réinstaller les paquets manuellement dans un terminal. A la fin de l'installation s'affiche : "E: Impossible de trouver le paquet python-ubuntuone-controlpanel"

D'où ma question : comment récupérer le paquet correspondant ?

Je suis sous 10.04.

Merci !

#4 Re : -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 31/07/2013, à 00:12

Dingy
Réponses : 17

Bonsoir et merci du retour

Ca donne ceci :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet python-ubuntuone-controlpanel

D'où ma question initiale : où trouver ce *€%$£ de paquet ?

Merci

#5 Re : -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 31/07/2013, à 00:31

Dingy
Réponses : 17

Ca me donne ça :

jean-fred@PC-19BL:~$ sudo apt-cache search controlpanel
[sudo] password for jean-fred: 
jean-fred@PC-19BL:~$ sudo apt-cache search python-ubuntuone
python-ubuntuone - Ubuntu One widget library
python-ubuntuone-storageprotocol - Python library for Ubuntu One file storage and sharing service
python-ubuntuone-client - Bibliothèques Python pour le client Ubuntu One

#6 Re : -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 31/07/2013, à 00:43

Dingy
Réponses : 17

Essayé l'un puis l'autre, mais le panneau de contrôle ne veut toujours pas se lancer hmm

#7 Re : -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 31/07/2013, à 00:52

Dingy
Réponses : 17

Merci bien quand même, bonne nuit et je relance donc les experts demain roll

Qu'entends-tu par paquet suggéré ?

#8 Re : -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 31/07/2013, à 10:07

Dingy
Réponses : 17

Bonjour

Il manque toujours le paquet en question pour le faire...

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet python-ubuntuone-control-panel

Je suis sous lucid lynx (10.04). Je n'ai pas trouvé le paquet sur http://packages.ubuntu.com/lucid/all ni ailleurs...

#9 Re : -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 31/07/2013, à 13:40

Dingy
Réponses : 17

Vu, merci, néanmoins je ne suis pas en mesure de lancer le client Ubuntu one depuis Système-Préférences-Ubuntu one sad sad

#10 Re : -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 31/07/2013, à 15:16

Dingy
Réponses : 17

Un autre avis pour rétablir le lancement du client Ubuntu one SVP ?

#11 Re : -1 »  Je n'arrive pas à lancer le client Ubuntu one » Le 31/07/2013, à 15:58

Dingy
Réponses : 17

Bon j'abandonne...
Ai testé Dropbox, le client linux est fonctionnel et convivial, j'aurai préféré être fidèle à Canonical, mais il fait beau !

Merci à David96 pour ses tentatives !

#12 Re : -1 »  Quel est pour vous le meilleur logiciel pour graver ? » Le 21/12/2012, à 14:46

Dingy
Réponses : 20

Bonjour,

Je confirme le post de steve.
Essayé à plusieurs reprises de copier un CD avec Brasero : plantage à chaque fois, cd à jeter.
Avec K3B, succès du premier coup, rapide, clair et fiable : recommandé !

#13 -1 »  Réinstaller pilotes carte graphique ? carte wifi ? les deux ?? » Le 28/10/2011, à 13:57

Dingy
Réponses : 1

Bonjour,

Récemment converti à Ubuntu (10.04), j'ai voulu récupéré des fichiers effacés par erreur avec foremost. A la fin de la récup, la procédure m'a demandé de confirmer que j'étais prêt à écrire les fichiers récupérés en limite de capacité du disque dur, ce que j'ai fait. Puis plantage global du système.

Depuis au démarrage j'ai le message "Ubuntu fonctionne en mode basse résolution" avec les messages d'erreur suivants :

(EE) [drm] failed to open device
(EE) Failed to initialize GLX EXTENSION (COMPATIBLE nvIDIA X DRIVER NOT FOUND)

Mais impossible de passer en mode graphique et je me retrouve en mode console avec le message récurrent suivant :

phy0 rt2500pci_set_device_stat :Error - Device failed to enter state 1 (-16)

J'imagine que le premier message indique un bug concernant le pilote de la carte graphique et le second celui de la carte wifi (qui après consultation de ce forum est a priori quasi  incompatible avec Ubuntu bien que marchant chez moi depuiis trois mois).

Bref je me tâte : par quoi commencer : réinstaller le pilote de la carte graphique ? (et comment en mode console ?) le pilote de la carte wifi ? changer de carte wifi ?

Merci de vos retours

Ma config
carte Wifi ralink rt 2500
carte mère    Asus K8S-LA
carte graphique    NVIDIA GeForce FX 5200

#14 Re : -1 »  Réinstaller pilotes carte graphique ? carte wifi ? les deux ?? » Le 28/10/2011, à 18:23

Dingy
Réponses : 1

Up

Personne n'a une petite idée pour me dépanner ?

Merci

#15 -1 »  Désinstallation rapide et catastrophique » Le 03/09/2011, à 17:59

Dingy
Réponses : 9

Bonsoir

J'ai récemment migré de Windows vers Ubuntu 10.04. Après avoir, parfois péniblement, franchi toutes les étapes du paramétrage (mais ça fait aussi partie du plaisir, de s'approprier la bête progressivement...), il ne me restait plus que le pilote d'impression, j'ai alors cru comprendre qu'il fallait installer CUPS, avant de m'apercevoir qu'en allumant l'imprimante, miracle elle était reconnue.
Je me suis donc résolu à désinstaller CUPS, suis allé sous Synaptic et ai coché tout ce qui le mentionnait...
Erreur grave, impossible de booter depuis, même en choisissant le mode de dépannage...
D'où ma question : y-t-a-t'il moyen de restaurer ma config ou c'est retour à la case départ et réinstallation obligatoire ??

Merci

#16 Re : -1 »  Désinstallation rapide et catastrophique » Le 03/09/2011, à 19:50

Dingy
Réponses : 9

Bonjour Korak,
Oui, je crois que j'y suis : il m'affiche : root@monPC:~#
C'est ça ?

#17 Re : -1 »  Désinstallation rapide et catastrophique » Le 03/09/2011, à 20:44

Dingy
Réponses : 9

Merci de l'info
Je m'en suis douté quand j'ai vu le nombre de paquets qui se déinstallaient lorsque j'ai confirmé la désinstallation, mais trop tard  :-(

#18 Re : -1 »  Désinstallation rapide et catastrophique » Le 03/09/2011, à 21:35

Dingy
Réponses : 9

Merci spaac

J'ai réinstallé le paquet cupsys, mais ça ne boote toujours pas....
Je crois que pour ne pas faire les choses à moitié, j'ai désinstaller d'autres paquets type ***CUPS***....
Bon, je crois que je vais passer plus de temps à bidouiller qu'il n'en faut pour réinstaller, je repars à zéro
Ma prochaine leçon : comment identifier un paquet à désinstaller (et comment sauvegarder sa config)...

Merci à ceux qui m'ont consacré un peu de temps

Bonne soirée

#19 -1 »  Mise à jour evolution 2.3 vers evolution 3.0 » Le 19/08/2011, à 22:49

Dingy
Réponses : 2

Bonsoir

Je souhaiterais mettre à jour Evolution pour voir si le bug qui consiste à redemander systématiquement les mots de passe de mes comptes mails au lancement ne disparaîtrait pas opportunément.
Je n'ai trouvé ni sous Synaptic ni par un Dépôt ppa.
Est-ce possible autrement ?

Merci

#20 Re : -1 »  Mise à jour evolution 2.3 vers evolution 3.0 » Le 21/08/2011, à 09:48

Dingy
Réponses : 2

Merci de la réponse mais j'ai  dépassé ce niveau de vérification élémentaire et c'est bien un bug : http://forum.ubuntu-fr.org/viewtopic.php?id=436991

Donc, quelqu'un sait-il comment mettre à jour Evolution ?

#21 Re : -1 »  Demande mot de passe compte Evolution v 2.28.3 - Ubuntu 10.04LTS » Le 29/07/2011, à 12:10

Dingy
Réponses : 8

Bonjour,

Ayant récemment installé Ubuntu 10.04 LTS, je me permets de déterrer ce post : quelqu'un aurait-il la solution à ce problème agaçant que je rencontre également systématiquement avec Evolution ?
Je précise que je ne souhaite pas passer à Thunderbird, par ex., je souhaite disposer des modules calendrier / tâches / etc.

Merci

Dingy