Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  enrouler/dérouler fenêtre ubuntu 1404 » Le 27/07/2014, à 18:31

cqfd93
Réponses : 6

Bonjour,

Dans Ubuntu Tweak, aller dans Ajustements / Bureau / Fenêtre.

#1 Re : -1 »  problème unity-tweak-tool » Hier à 03:54

cqfd93
Réponses : 2
moko138 a écrit :

Qu'est-ce qu'une "14.04r" ?

C'est une 14.04 récemment installée wink

#2 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 14.04 (script) » Le 10/05/2014, à 22:49

cqfd93
Réponses : 406

Bonsoir,

Gaara a écrit :

@cqfd93: Merci du retour ! smile Je ne savais pas que avconv était disponible sous 12.04. C'est installé par défaut ?

Non, mais il y a un bout de temps que j'ai remplacé ffmpeg par avconv.

#3 Re : -1 »  new hardware support is available » Le 16/07/2014, à 19:29

cqfd93
Réponses : 24

Bonsoir,

Je suis sous 12.04.4 (noyau 3.5.0-45-generic) et j'ai aussi le message annonçant la mise à jour disponible. Quand je clique sur Install, j'ai bien cette fenêtre :

Your current Hardware Enablement Stack (HWE) is going out of support
on 08/07/2014.  After this date security updates for critical parts (kernel
and graphics stack) of your system will no longer be available.

For more information, please see:
http://wiki.ubuntu.com/1204_HWE_EOL

mais quand je clique sur Mise à niveau, j'obtiens le message d'erreur :

Impossible de résoudre les dépendances du paquet

Cette erreur peut être provoquée par des paquets supplémentaires requis, mais absents ou non installables. En outre, il pourrait y avoir un conflit entre certains paquets qui ne peuvent pas être installés en même temps.

et dans les détails :

Les paquets suivants ont des dépendances non satisfaites :

libgl1-mesa-glx-lts-trusty: Depends: libglapi-mesa-lts-trusty (= 10.1.3-0ubuntu0.1~precise1) mais la version 10.1.3-0ubuntu0.1~precise1 va être installée
                            Depends: libx11-6 (>= 2:1.4.99.1) mais la version 2:1.4.99.1-0ubuntu2.2 va être installée
                            Depends: libxdamage1 (>= 1:1.1) mais la version 1:1.1.3-2build1 va être installée
xserver-xorg-lts-trusty: Depends: xserver-xorg-core-lts-trusty (>= 2:1.11) mais la version 2:1.15.1-0ubuntu2~precise1 va être installée

Que faire ? Merci d'avance !

#4 Re : -1 »  new hardware support is available » Le 16/07/2014, à 20:08

cqfd93
Réponses : 24
GP974 a écrit :

ton pc peut il demarer sur un noyeau 3.2 ?
si l'upgrade ne fonctionne pas tente le downgrade

seul le noyau 3.2 et 3.13 seront maintenu a long terme

Mon PC est assez récent (environ 2 ans) et je peux sans problème le démarrer avec Trusty en live, je suppose que je n'aurais pas de problème avec le noyau 3.13, je n'ai juste pas envie de faire une mise à niveau vers 14.04 maintenant.

#5 Re : -1 »  new hardware support is available » Le 17/07/2014, à 17:08

cqfd93
Réponses : 24
GP974 a écrit :

si tu passe sur le noyau 3.2 pas besoin de faire la migration

Quel est l'intérêt de redescendre au noyau 3.2 si ma bécane marche bien avec 3.5 ???

#6 Re : -1 »  new hardware support is available » Le 20/07/2014, à 18:33

cqfd93
Réponses : 24

Bonsoir,

Est-il possible d'installer un noyau 3.13 sans faire cette mise à niveau Hardware Enablement Stack et sans migrer vers 14.04 ? Si oui, comment ?

#7 Re : -1 »  new hardware support is available » Le 20/07/2014, à 23:06

cqfd93
Réponses : 24
corrigo a écrit :

Oui, c'est possible, il suffit de suivre les indications de cette page : http://memo-linux.com/installer-le-kern … t-manjaro/

Ça a marché :

moi@aurore:~$ uname -r
3.13.0-031300-generic

Merci !

#8 Re : -1 »  new hardware support is available » Le 21/07/2014, à 17:27

cqfd93
Réponses : 24
GP974 a écrit :

Heu non la le tuto fais installer un noyau a la main qui ne sera pas suivis par le gestionnaire de mise a jours
donc a la prochaine maj le noyau ne sera pas pris en et va être de plus en plus vulnérable.
De même la partie graphique n'est pas non plus a jours donc la tu as un hybride avec une vieille version graphique et un noyau récent non supporté

Ah, m*** ! J'avais pas pensé à ça ! sad Je vais devoir envisager de migrer vers 14.04 plus tôt que prévu...

#9 Re : -1 »  new hardware support is available » Le 22/07/2014, à 23:46

cqfd93
Réponses : 24

Bonsoir,

seelord a écrit :

Salut,

sudo apt-get install xserver-xorg-lts-precise

hwe-support-status --verbose
(vous dira qu'il est supporté jusqu'en 2017)

sudo apt-get install linux-generic-lts-trusty xserver-xorg-lts-trusty libgl1-mesa-glx-lts-trusty linux-image-generic-lts-trusty

sudo update-grub

reboot

Vous passerez en 3.13.0.32 sur 12.04 precise.
Vous n'aurez plus cette annonce: new hardware support is available  dans le gestionnaire de mis a jour
Après le redémarrage, pensez a aller dans les paramètres système et pilotes additionnel et réinstaller le pilote pour votre carte graphique.

Bye!

J'ai fait tout ça, ça a super bien marché, je me suis bien retrouvée en 3.13.0.32, j'ai pu installer wine 1.7 et tout un tas de choses plus récentes que ce que j'avais, et même un de mes logiciels qui ne marchait plus depuis plusieurs noyaux (erreurs de segmentation) s'est mis à remarcher. Pendant tout ce temps, j'ai pu redémarrer plusieurs fois sans problème et sans que je sache pourquoi, je me suis retrouvée bloquée sur tty1 au démarrage.

Après pas mal de recherche infructueuses dans une session live 14.04, j'ai décidé d'installer 14.04 à la place de 12.04 (en conservant évidemment le home) mais malheureusement, l'inatallateur a planté peu de temps après la saisie des informations d'identification de la machine et de l'utilisateur (j'ai réessayé l'installation et ça a planté au même endroit)

J'ai fini par réinstaller 12.04.4 (avec noyau 3.5) et je suis en train de remettre tout en état. Mais je me garderai bien de faire cette mise à niveau hardware toujours proposée !!!

Merci quand même pour tes suggestions, d'autres auront sûrement plus de chance que moi !

#10 Re : -1 »  Créer une partition commune à Ubuntu et Windows 7 » Le 29/06/2014, à 07:46

cqfd93
Réponses : 1

Bonjour,

Inutile de supprimer quoi que ce soit, tu peux agrandir ta partition étendue sda4 vers la droite pour qu'elle recouvre tout l'espace non alloué de 40.98 Go et avec cet espace qui sera dans sda4, à droite du swap, tu pourras créer une nouvelle partition logique ntfs (qui s'appellera sda7).

#11 Re : -1 »  Mettre à jour Texlive » Le 27/06/2014, à 22:04

cqfd93
Réponses : 12

Bonjour,

bergeronnette a écrit :

Bonjour,

Comment mettre à jour Texlive car avec Synaptic il n'y a pas de mises à jour ?

Merci

Tu peux faire :

sudo tlmgr -gui

mais avec ça, tu ne feras pas une mise à niveau, juste les mises à jour disponibles.

#12 Re : -1 »  Mettre à jour Texlive » Le 28/06/2014, à 00:44

cqfd93
Réponses : 12

Salut,

melixgaro a écrit :

à cqfd93

salut,
est-ce que ta commande marche vraiment qd on installe texlive par les deb de canonical ? la dernière fois que j'ai essayé (y a 2 ans ?), ça ne marchait pas et d'après ce que j'avais compris c'est une situation normale (en fait, si je me souviens bien tlmgr n'est même pas dispo dans le paquet deb).

Je ne sais pas, moi je n'ai pas installé celle qui est dans ma logithèque 12.04 (texlive 2009, plutôt obsolète !) mais texlive 2013 téléchargée .

#13 Re : -1 »  Mettre à jour Texlive » Le 28/06/2014, à 00:56

cqfd93
Réponses : 12
bergeronnette a écrit :

Comme pour n'importe quel logiciel, la version de Texlive n'évoluera pas au sein d'une même version d'Ubuntu. C'est le principe des distributions Linux afin de t'offrir une meilleure stabilité.

Je ne comprends cette phrase.

La majorité des logiciels fourni. s avec une version d'Ubuntu ne sont pas mis à niveau automatiquement lors des mises à jour d'Ubuntu. Par exemple, si tu as installé TexLive 2009 par la logithèque ou Synaptic, tu resteras avec ta 2009 tant que tu ne changeras pas de version d'Ubuntu.

Edit : je viens de voir en relisant le fil que tu es sous Trusty avec TexLive 2013, ça n'est pas trop obsolète !

Si tu veux une version plus récente de TexLive, il faut désinstaller celle que tu as et installer la nouvelle à partir d'un fichier comme celui que je donne en lien dans le message précédent.

sudo tlmgr

J'avais trouvé ceci sur internet mais j'avais des erreurs d'où mon message.

La commande nécessite des arguments. Chez moi, ça donne :

moi@aurore:~$ sudo tlmgr
[sudo] password for moi: 
tlmgr: missing action; try --help if you need it.

#14 Re : -1 »  Mettre à jour Texlive » Le 28/06/2014, à 01:41

cqfd93
Réponses : 12

À melixgaro,

Oui, 3 ans ça fait beaucoup !

Pour la différence mise à jour / mise à niveau, j'imagine que ça doit être comme pour Ubuntu : il y a peut-être des composants mis à jour mais une mise à niveau, c'est carrément un changement de version, par exemple de 2012 à 2013.

#16 Re : -1 »  (Résolu) Mettre Thunderbird en français. » Le 23/06/2014, à 16:38

cqfd93
Réponses : 24

Bonjour,

Va dans Tools/Add-ons/Languages et vérifie si le pack français est activé (enabled) et le pack anglais désactivé (disabled).

#17 Re : -1 »  (Résolu) Mettre Thunderbird en français. » Le 23/06/2014, à 17:04

cqfd93
Réponses : 24

Alors il faudrait peut-être préciser quelles versions d'Ubuntu, de Thunderbird et du pack français tu as installés.

#18 Re : -1 »  (Résolu) Mettre Thunderbird en français. » Le 23/06/2014, à 18:22

cqfd93
Réponses : 24

Angelina,

Effectivement, ta version du pack français pour Thunderbird est obsolète.

Tu dis que tu viens d'upgrader Ubuntu, mais as-tu aussi complété l'installation du français dans Paramètres système…/Prise en charge des langues ?

#19 Re : -1 »  (Résolu) Mettre Thunderbird en français. » Le 23/06/2014, à 18:38

cqfd93
Réponses : 24

Juste à gauche de la zone de recherche de module, il y a un bouton représentant 2 outils, clique dessus et choisis "Installer un module depuis un fichier"

#20 Re : -1 »  Smartphone sous Android piraté ? » Le 25/05/2014, à 22:37

cqfd93
Réponses : 3

Bonsoir,

Le forum http://forum.frandroid.com/ est probablement plus à même de te répondre qu'un forum Ubuntu.

#21 Re : -1 »  fichier exe corrompu sous Wine » Le 24/05/2014, à 07:49

cqfd93
Réponses : 28

Bonjour,

Peut-être qu'un petit nettoyage de la BDR est nécessaire... Lancer regedit.exe qui se trouve normalement dans .wine/drive_c/windows.

#22 Re : -1 »  fichier exe corrompu sous Wine » Le 24/05/2014, à 13:24

cqfd93
Réponses : 28

Tu as cherché aussi dans le dossier Application Data de ton utilisateur ?

Et si tu essayes de l'installer dans un autre compte utilisateur Ubuntu ?

#23 Re : -1 »  fichier exe corrompu sous Wine » Le 25/05/2014, à 18:48

cqfd93
Réponses : 28

Désolée, je ne sais pas quoi te proposer d'autre.

#24 Re : -1 »  mon samsung s5 n'est pas reconnu !!!! » Le 18/05/2014, à 12:47

cqfd93
Réponses : 14

Bonjour,

marc113 a écrit :

bonjour , sur un forum dédié au galaxy s5 on m'a suggérer ceci http://doc.ubuntu-fr.org/tutoriel/sync_wm5-6 qu'en pensez vous  quoi prendre ?

Si j'ai bien compris, cette page de doc concerne les smartphones qui sont sous windows, le tien est sous android, donc cette page ne te servira à rien.

Tu dis être sous Ubuntu 3.2.0-61, c'est donc Ubuntu 12.04 ? Je crois que par défaut, le MTP n'est pas pris en charge, mais tu peux y remédier, la solution est probablement .

Airdroid est bien pratique, à essayer !