Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [Résolu] Libre Office et le changement de langues? » Le 13/07/2016, à 15:32

gl38
Réponses : 19

Il faut ajouter les dictionnaires.
Pour les trouver tu peux ouvrir l'onglet Outils > Gestionnaire des extensions
et cliquer sur "Obtenir des extensions supplémentaires en ligne..."
tu arrives sur une page http://extensions.libreoffice.org/ où il y a un bouton extensions qui te donne accès à une recherche, en tapant "dictionary" tu dois trouver ce que tu cherches.

Ensuite, dans ton texte sous libreoffice, en bas il doit y avoir des cases dont une Français (France), en cliquant à droite tu peux changer la langue de la page ou du paragraphe...

Les dictionnaires d'open office en général marchent pour libreoffice.

Chez moi, j'ai libreoffice 5.1.4 mais je ne pense pas qu'il y ait de différences pour ta demande avec ta version.
Cordialement,
Guy

#1 Re : -1 »  [Résolu] Libre Office et le changement de langues? » Le 13/07/2016, à 16:45

gl38
Réponses : 19

Ces fichiers oxt sont à ouvrir dans libreoffice, ça devrait faire l’installation automatiquement.
Faire un dictionnaire est une tâche de très longue haleine, surtout avec les modifications de l'orthographe, et il n'y a pas qu'en France qu'on y a pensé.

Le suffixe oxt est un suffixe d'openoffice, moi je trouve formidable que ça marche avec libreoffice, surtout qu'il y a plusieurs openoffice maintenant.

Pour l'allemand, le "German (de-DE frami) dictionaries" m' a l'air de se télécharger.
Cordialement,
Guy

#2 Re : -1 »  [Résolu] Libre Office et le changement de langues? » Le 13/07/2016, à 18:01

gl38
Réponses : 19

L'allemand s'installe tout seul avec le fichier  dict-de_de-frami_2015-12-28.oxt.
Cordialement,
Guy

#3 Re : -1 »  [Résolu] Libre Office et le changement de langues? » Le 13/07/2016, à 20:22

gl38
Réponses : 19

@nam1962 : je ne vois pas bien l'intérêt d'avoir la dernière version pour installer des dictionnaires de langue.
Cordialement,
Guy

#4 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 16.04/15.xx/14.xx » Le 01/07/2016, à 19:11

gl38
Réponses : 1 376

Il faudrait lancer dpluzz depuis un terminal et donner les messages d'erreur, car chez moi, ça marche.
Cordialement,
Guy

#5 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 16.04/15.xx/14.xx » Le 01/07/2016, à 20:08

gl38
Réponses : 1 376

Ben oui, j'utilise le terminal pour presque tout.
En fait il faut taper

dpluzz -d

pour avoir le mode Debug.
Cordialement,
Guy

#6 Re : -1 »  ubuntu 13.04 impossible de mettre a jours besoin d aide svp » Le 12/07/2016, à 15:19

gl38
Réponses : 15

Ubuntu 13.04 n'est pas une version longue durée (LTS), elle n'est plus maintenue.
Le plus simple est d'installer une version LTS, la plus récente 16.04 ou 14.04, essaie d'abord avec un live-cd.
Cordialement,
Guy

#7 Re : -1 »  ubuntu 13.04 impossible de mettre a jours besoin d aide svp » Le 12/07/2016, à 15:32

gl38
Réponses : 15

Tu télécharges un CD, tu démarres avec et tu choisis "essayer sans installer" pour commencer. Si ça marche tu passes à l'installation où tu as des chances de tout écraser, donc penser à sauver ce qui peut resservir.
Pour la clé usb wifi, il faudrait lancer la commande lsusb dans un terminal et nous donner le résultat.
Cordialement,
Guy

#8 Re : -1 »  Utilisation de su dans un script » Le 12/07/2016, à 18:49

gl38
Réponses : 15
latex big.dvi

c'est un peu bizarre comme commande, un .dvi c'est ce que latex fait à partir d'un fichier .tex
Cordialement,
Guy

#9 Re : -1 »  Utilisation de su dans un script » Le 12/07/2016, à 22:00

gl38
Réponses : 15

Il me semble que

cd /var/www/html/mathexos/Perl.tmp
sudo dvips big.dvi

devrait suffire.
Cordialement,
Guy

#10 Re : -1 »  Utilisation de su dans un script » Le 13/07/2016, à 10:48

gl38
Réponses : 15

Le fait que root et www-data ne soient pas des vrais utilisateurs avec mot de passe et shell  n'aide pas.
Après avoir fait dvips tu peux ajouter une ligne du genre

sudo chown www-data:www-data big.ps

Cordialement,
Guy

#11 Re : -1 »  Problème CLAVIER touche numérique ( les touches au-dessus des lettres) » Le 13/07/2016, à 11:00

gl38
Réponses : 5

Sur certains portables, la touche de fonction Num-Lock permet d'avoir les chiffres directement sur les touches 789, UIO (pour 456), KLM (pour 123) et ? pour 0.
Cordialement,
Guy

#12 Re : -1 »  Trusty paquet virtuel : qtbase-abi-5-2-1 » Le 10/07/2016, à 10:54

gl38
Réponses : 1

Il y a ici un programme en python qui permet de télécharger des vidéos d'arte quand on a trouvé l'adresse sur le site d'arte.
L'interface étant minimale, il n'y a pas de problème de qt.
cordialement,
Guy

#13 Re : -1 »  PhpMyAdmin / Apache » Le 05/07/2016, à 15:01

gl38
Réponses : 4

Il faut vérifier les permissions.
Où est le dossier pma ? et quelles sont ses permissions ?
Cordialement,
Guy

#14 Re : -1 »  flash et midori ne fonctionnent pas . » Le 05/07/2016, à 10:06

gl38
Réponses : 2

Je ne crois pas que ce soit utile, rien de tout cela n'existe chez moi et ça marche quand même.
Es-tu sûr d'avoir installé le flash player ?
On peut tester avec http://www.adobe.com/software/flash/about/
Tu peux aussi voir si firefox trouve le plugin.  dans l'onglet Outils > Modules complémentaires > Plugins
Cordialement,
Guy

#15 Re : -1 »  Accent circonflexe » Le 06/07/2016, à 10:54

gl38
Réponses : 11

Sous mate-ubuntu 16.04 installé, le clavier "Français Français (variante)" marche parfaitement chez moi.
Il me semble qu'avec le live-Cd, j'ai eu des difficultés à avoir un clavier complètement opérationnel.
Cordialement,
Guy

#16 Re : -1 »  Accent circonflexe » Le 06/07/2016, à 11:34

gl38
Réponses : 11

Mon identité est 1000 et je n'ai pas de problème.
Cordialement,
Guy

#17 Re : -1 »  erreur sur deezer » Le 05/07/2016, à 16:00

gl38
Réponses : 4

Tu peux essayer de démarrer firefox sans modules complémentaires et réactiver seulement le flash.
Cordialement,
Guy

#18 Re : -1 »  erreur sur deezer » Le 05/07/2016, à 22:25

gl38
Réponses : 4

Trop de plugins ou d'extensions n'attire que des ennuis.
Il n'y pas que firefox : essaie avec un autre navigateur.
Tu peux aussi essayer avec un autre utilisateur tout neuf pour être sûr que les ennuis viennent de ton profil.
Cordialement,
Guy

#19 Re : -1 »  [Résolu] Rechercher photo dans boite de dialogue d'ouverture fichier » Le 03/07/2016, à 10:34

gl38
Réponses : 16

Dans wordpress, quand on modifie un article avec "Insérer un média", il suffit de glisser l'image dans la galerie après avoir affiché le dossier qui contient l'image comme cela a été expliqué plus haut.
Cordialement,
Guy

#20 Re : -1 »  SSH Débutante » Le 01/07/2016, à 17:28

gl38
Réponses : 9

Tu peux aussi utiliser filezilla, c'est dans les dépôts d'ubuntu.
Tu as alors 2 fenêtres, à gauche les fichiers locaux et une fois connectée sur le serveur distant à droite il y a les fichiers distants. Il n'y a plus qu'à se promener dans les 2 arborescences.
Pour se connecter il suffit de remplir les cases hôte, identifiant, mot de passe, port (22 pour sftp).
Cordialement,
Guy

#21 Re : -1 »  [Résolu] Paquets cassés après passage à Xubuntu-16.04 » Le 17/06/2016, à 16:10

gl38
Réponses : 17

As-tu lu la page ?
Tu peux installer libidl0 et kompozer s'installe et m'a l'air de fonctionner.
Mais il faudrait peut-être songer à trouver une autre façon d'écrire des pages html !
Cordialement,
Guy

#22 Re : -1 »  [Résolu] Paquets cassés après passage à Xubuntu-16.04 » Le 17/06/2016, à 18:20

gl38
Réponses : 17

Pour installer libidl0, tu télécharges le fichier deb comme indiqué sur la page que j'ai citée. Tu l'installe avec gdebi.
Puis

sudo dpkg -i kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64.deb 
sudo dpkg -i kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb

Cordialement,
Guy

#23 Re : -1 »  [Résolu] Paquets cassés après passage à Xubuntu-16.04 » Le 17/06/2016, à 18:46

gl38
Réponses : 17

Enlève les paquets cassés.
Puis regarde cette page.
Tout ce qui y est dit marche sauf que libidl0 ne va pas être trouvé. Tu installes celui d'ubuntu 15.10 et alors kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64.deb s'installe, enfin chez moi ça marche.
Cordialement,
Guy

#24 Re : -1 »  [Résolu] Firefox et TB sous Ubuntu, avoir les profils correspondants » Le 08/06/2016, à 10:41

gl38
Réponses : 24

Il suffit d'ouvrir deux fenêtres du navigateur de fichiers.
Dans la première tu vas dans .mozilla/firefox et dans l'autre tu vas jusqu'à l'endroit où tu as ton profile de windows. Puis tu copies à la souris. Je ne vois pas où est la différence avec windows.

Cordialement,
Guy