Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [RESOLU] supprimer un "onglet automatique" à l'ouverture ? » Le 26/09/2017, à 19:03

kikibelux
Réponses : 12

je déterre ce fil car j'avais sur un profile FF 55 une "newtab.club" (sous ubuntu 16.4)
c'est un moteur de recherche à la russe.
cet appel de page était dû à une extension  "yahoo notifier"

Comment l'ais-je trouvée ?
En allant voir les info de la page "pirate" : ctrl+I

J'espère que cela aidera qqn ...

#1 -1 »  Gimp 2.8 et 29. instable en même temps » Le 05/02/2017, à 15:58

kikibelux
Réponses : 3

Bonjour,

J'ai lu qu'il était possible de faire tourner deux version d'un même logiciel sous ubuntu 16.04.

Comment puis-je faire pour gimp ?

Merci

#2 Re : -1 »  Gimp 2.8 et 29. instable en même temps » Le 08/02/2017, à 17:43

kikibelux
Réponses : 3

bonjour,
Merci de votre réponse. en fait, j'aimerais retrouver les options de gap dans gimp : création de morphing et vidéos (gif animés)
Ils sont disponibles dans 2.8 mais pas 2.9....
j'aimerais à la fois bénéficier des nouveauté de 2.9 et de ces outils.
Maintenant si gap existe pour 2.9....je suis preneur, même dans la langue de Shakespeare.
MERCI

#3 Re : -1 »  Gimp 2.8 et 29. instable en même temps » Le 26/07/2017, à 08:31

kikibelux
Réponses : 3

Je suis revenu sur mon idée : En fait je devrais travailler avec des snap ou des appiimages.
C'est bien joli mais qu'en est-il de la sécurité ?
On lance une application non vérifiée en exécutable...risque...

Y-aurait-il des serveur appimage sûre ?
merci à tous

#4 -1 »  Avogadro2 » Le 23/03/2017, à 18:28

kikibelux
Réponses : 1

Bonjour à tous,
Sur le site du logiciel on peut voir qu'ils ont amélioré le code et mis à jour.
Le problème, pour moi, est qu'il n'est pas disponible pour Ubuntu...Juste en EXE et dmg
Qqn aurait-il une solution ?

Merci....

#5 Re : -1 »  gwenview KDE 5 plus de modules externne » Le 02/04/2017, à 18:30

kikibelux
Réponses : 7

bonjour à tous,
le dernier post date d'octobre 15, ù en sommes-nous en avril 17 ? Je n'ai tjs pas de plugin dans Gwenview.
(je les ai dans digikam)

Merci

#6 Re : -1 »  Sortie de LibreOffice 5.0.0 aujourd'hui » Le 01/09/2015, à 22:29

kikibelux
Réponses : 176

bonjour à tous;

Sur une Ubuntu 14.4 fraîche, j'ai voulu installer LO5 depuis les ppa adéquats. Le hic, je ne vois pas de BASE ( base de données)

qui pourrait me confirmer ou m'aider....

Merci

#7 Re : -1 »  Sortie de LibreOffice 5.0.0 aujourd'hui » Le 02/09/2015, à 17:37

kikibelux
Réponses : 176

non avec celui-ci

ppa:libreoffice/libreoffice-5-0

#8 Re : -1 »  Sortie de LibreOffice 5.0.0 aujourd'hui » Le 02/09/2015, à 17:50

kikibelux
Réponses : 176

ok,

Que puis-je faire, juste un changement de ppa ou je dois supprimer les paquets installés ?

MERCI

#9 Re : -1 »  Sortie de LibreOffice 5.0.0 aujourd'hui » Le 02/09/2015, à 21:57

kikibelux
Réponses : 176

cela fonctionne, j'ai  bien base...

merci !

#10 -1 »  ouverture "par défaut" différentes selon le nom du fichier » Le 08/10/2016, à 11:34

kikibelux
Réponses : 5

Bonjour à tous,

Est-il possible de faire de sorte que lorsque je clique sur un fichier .jpg gwenview prenne en charge sauf dans un répertoire particulier ou se serait un autre logiciel comme Okular qui prennent en charge ?

Merci beaucoup

#11 -1 »  Skype : libQtOpenGL.so.4 » Le 24/03/2016, à 20:30

kikibelux
Réponses : 0

Bonjour,

j'ai installé pour utilisation les logiciels de lightscibe

https://doc.ubuntu-fr.org/lightscribe
et après cela impossible de lancer skype j'obtiens une erreur

skype: symbol lookup error: /usr/lib/i386-linux-gnu/libQtOpenGL.so.4: undefined symbol: _ZNK14QWidgetPrivate17hasHeightForWidthEv

sur la toile on trouve une instruction qui ne marche pas



Quelqu'un pourrait me mettre sur la voie.? Merci

~$ ldd /usr/bin/skype | grep Qt
	libQtDBus.so.4 => /usr/lib/i386-linux-gnu/libQtDBus.so.4 (0xf5376000)
	libQtWebKit.so.4 => /usr/lib/i386-linux-gnu/libQtWebKit.so.4 (0xf3270000)
	libQtXml.so.4 => /opt/lightscribeApplications/common/Qt/libQtXml.so.4 (0xf3226000)
	libQtGui.so.4 => /opt/lightscribeApplications/common/Qt/libQtGui.so.4 (0xf278a000)
	libQtNetwork.so.4 => /opt/lightscribeApplications/common/Qt/libQtNetwork.so.4 (0xf269d000)
	libQtCore.so.4 => /opt/lightscribeApplications/common/Qt/libQtCore.so.4 (0xf2441000)
	libpng12.so.0 => /opt/lightscribeApplications/common/Qt/libpng12.so.0 (0xf2017000)
	libQtOpenGL.so.4 => /usr/lib/i386-linux-gnu/libQtOpenGL.so.4 (0xf18f7000)
	libstdc++.so.5 => /opt/lightscribeApplications/common/Qt/libstdc++.so.5 (0xf1738000

#12 Re : -1 »  [info] SAMBA KUBUNTU » Le 22/11/2015, à 14:23

kikibelux
Réponses : 50

Je dois bien avouer que je ne sais te répondre !
Vu le peu de partage de gros fichier intra muros que je fais, quand je le fais c'est par Clé usb. Le reste,  je partage au travers d'un Nuage.

#13 -1 »  Darktable vs Rawtherapee » Le 02/05/2015, à 19:28

kikibelux
Réponses : 3

Bonjour à tous,

Je ne sais pas très bien où poster cette question...

J'aimerais savoir, pour traiter des Raw en photo, faudrait-il mieux rawtherapee ou Darktable ?

Merci

#14 Re : -1 »  Darktable vs Rawtherapee » Le 03/05/2015, à 07:44

kikibelux
Réponses : 3

je fais pareil, mais j'aurais voulu savoir si Darktable fait les même traitements...
ce qui m'étonne c'est que DT offre les mêmes outils pour un jpeg que pour un raw !

Merci

#15 -1 »  ubuntu12.4 Quel version de kdenlive » Le 08/03/2015, à 21:15

kikibelux
Réponses : 13

Bonsoir,
après pas mal d'heure de tentative pour réaliser des screencastd avec Kdenlive,

j'ai eu problème récurent de "aborted, resulting video will probably be corrupted."

[mp3 @ 0xe3b860] max_analyze_duration reached
[mp3 @ 0xe3c0c0] max_analyze_duration reached
[mp3 @ 0x7f1b68005540] max_analyze_duration reached
[mp3 @ 0x7f1b6803d520] max_analyze_duration reached

Enfait , je voulais faire 3 srenncast et le dernier n'est pas encore sorti,

J'ai interrogé internet et il semble que cette erreur soit dues à une mauvaise mise à jour pour d'ancienne version...

Je me demande donc que dois-je utiliser pour ma 12.4 64 b ?

j'ai kdenlive 0.9.10 et melt 0.9.3+git20140926.bbf724b6-0ubuntu0~sunab~precise1

Auriez-vous une installation à me conseiller ?

Merci

#16 Re : -1 »  ubuntu12.4 Quel version de kdenlive » Le 09/03/2015, à 16:13

kikibelux
Réponses : 13

oui, au départ je faisais avec du Ogg;

Le pire c'est que cela a fonctionné, mais je ne sais pas pq et j'ai refais la même démarche mais sans succès....

Merci

#17 Re : -1 »  ubuntu12.4 Quel version de kdenlive » Le 09/03/2015, à 16:46

kikibelux
Réponses : 13
~$ dpkg -l | grep -i libavcodec
ii  libavcodec-extra-53                                               4:0.8.16ubuntu0.12.04.1                             Libav codec library
rc  libavcodec53                                                      4:0.8.10-0ubuntu0.12.04.1                           Libav codec library
dpkg -l | grep -i libavformat
ii  libavformat-extra-53                                              4:0.8.16ubuntu0.12.04.1                             Libav video postprocessing library
rc  libavformat53                                                     4:0.8.10-0ubuntu0.12.04.1                           Libav file format library

J'ai regardé cela hier dans synaptic,  et j'ai qq versions de cette librairie...

#18 Re : -1 »  ubuntu12.4 Quel version de kdenlive » Le 09/03/2015, à 18:57

kikibelux
Réponses : 13

je viens de refaire un text avec mon p3 converti en ogg et j'ai le même problème !

[ogg @ 0x13bd060] max_analyze_duration reached
[ogg @ 0x13c62e0] max_analyze_duration reached
[ogg @ 0x7fa2a6e7d400] max_analyze_duration reached
[ogg @ 0x7fa2a6e84fc0] max_analyze_duration reached

#19 Re : -1 »  ubuntu12.4 Quel version de kdenlive » Le 09/03/2015, à 22:09

kikibelux
Réponses : 13

je viens d'essayer avec un mp3 chantant !

[mp3 @ 0x1e4c4c0] max_analyze_duration reached
[mp3 @ 0x1e4c4c0] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x1e50ac0] max_analyze_duration reached
[mp3 @ 0x1e50ac0] Estimating duration from bitrate, this may be inaccurate
[ogg @ 0x20e8460] max_analyze_duration reached
[ogg @ 0x20eb2a0] max_analyze_duration reached
[mp3 @ 0x7fb7140043e0] max_analyze_duration reached
[mp3 @ 0x7fb7140043e0] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7fb714038780] max_analyze_duration reached
[mp3 @ 0x7fb714038780] Estimating duration from bitrate, this may be inaccurate
[ogg @ 0x7fb69ee7e320] max_analyze_duration reached
[ogg @ 0x7fb69ee85ee0] max_analyze_duration reached

#20 Re : -1 »  ubuntu12.4 Quel version de kdenlive » Le 09/03/2015, à 22:16

kikibelux
Réponses : 13

peux-tu me confirmer qu'avec cette configuration, c'est ok chez toi ?
merci

Aussi,  comment pourrais-je trouver en ligne de commande les conflit entre lib ?

merci

#21 -1 »  installation : 14.04 sans usb ! » Le 08/02/2015, à 11:21

kikibelux
Réponses : 9

Bonjour,

Je ne trouve pas directement la doc pour réaliser une installation de 14.04 sans usb bootable ! et le support cd est trop petit ! comment faire ?

Merci

#22 Re : -1 »  installation : 14.04 sans usb ! » Le 08/02/2015, à 11:31

kikibelux
Réponses : 9

oui,  j'ai lu mais si le lecteur est un lecteur cd ! ?

#23 Re : -1 »  installation : 14.04 sans usb ! » Le 08/02/2015, à 11:57

kikibelux
Réponses : 9

Heureusement le pc que je suis en train de refaire n'est pas trop vieux, c'est un dualcore, qui boot sur l'usb !

Donc tout est ok ! pour ma part !

Mais j'observe donc qu'un trop vieux pc ne pourra plus être sous une Ubuntu actuelle

ou y aurait-il une autre solution ?

MERCI pour vos réponses rapides !

#24 Re : -1 »  installation : 14.04 sans usb ! » Le 08/02/2015, à 12:12

kikibelux
Réponses : 9

Merci Blabladodo,

je pense que cette aide devrait être mise en évidence depuis le site où l'on peut télécharger...

Merci et bon dimanche à tous