Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 11

#0 Re : -1 »  Ca peut paraître idiot mais,c'est quoi un serveur ? » Le 20/02/2010, à 19:26

jAypeTo
Réponses : 104

Un serveur est un machine offrant un service :

Serveur Web : diffusion de sites internet avec un certains nombres de fonctionnalités annexes
Serveur Mail : Emission réception de courriers electroniques

Un serveur est un ensemble machine+applications+connexion réseau locale et/ou internet.
Diifcile de faire + simple.

#1 Re : -1 »  Lirc et iMon Mini (dongle USB) : je coince » Le 27/01/2010, à 19:30

jAypeTo
Réponses : 20

Fichier lircd.conf pour Imon Mini :

Ce post est présent depuis longtemps, et personne ne semble avoir apporter la solution...

N'ayant qu'une télécommande Imon PAD, je ne pouvais générer le fichier pour cette télécommande !
Perso, j'ai rencontré qq souçis avec les dernieres versions de LIRC pour mon Imon PAD car le fichier de configuration par défaut ne fonctionnait pas !

Ayant pu me procurer une télécommande Imon Mini, j'ai généré ces deux fichiers de configuration :

Fichier lircd.conf pour Imon PAD (lirc-0.8.5+) :
http://pingwho.homelinux.org/pub/gentoo/ftp/packages/config/app-misc/lirc/lircd-0.8.5-imon-pad.conf

Fichier lircd.conf pour Imon Mini (lirc-0.8.5+) :
http://pingwho.homelinux.org/pub/gentoo/ftp/packages/config/app-misc/lirc/lircd-0.8.5-imon-mini.conf


enjoy cool ! Gentoo Linux rullezzzz !


LD0000637282_1.jpg

#2 Re : -1 »  Lirc et iMon Mini (dongle USB) : je coince » Le 20/02/2010, à 18:50

jAypeTo
Réponses : 20

Salut olive33,

Je tarde un peu à te répondre... je crois que tu touches au but
Apparement cf ce forum : http://passion-xbmc.org/tutoriels-et-as … /msg40417/ , ta télécommande est reconnu nativement sous Karmic.

Essaye deja un apt-get install lirc, ensuite tu devrait avoir le menu lirc qui doit te permettre de choisir le bon modele en l'occurence Antec Veris et d'après les dires de certain ca doit le faire.

Sinon autre soluce, essaye depuis ton livecd ou la télécommande fonctionnait d'identifier le module kernel qui lui correspond :

sudo lsmod | grep lirc

et tente aussi de récuperer le lircd.conf qui lui corrspond soit depuis le live cd, soit depuis depuis le site LIRC.

Les deux choses essentielles pour que ca fonctionne : avoir le bon driver ou kernel module de chargé et le fichier lircd.conf adequat qui doit se trouvé au bon endroit, /etc/lirc/lircd.conf je panse ( Aye )

sinon pour récupérer les codes de chaque touche et modifier ton lircd.conf à la main tu peux aussi le faire comme ceci :

sudo /etc/init.d/lirc stop
sudo mode2 -r -d /dev/lirc0

Bonne chance !

#3 Re : -1 »  Configurer du NAT » Le 20/02/2010, à 19:33

jAypeTo
Réponses : 10

En effet, difficile de faire + simple, dans ce cas c'est du Full NAT.
Iptables quant à lui, est une solution de routages/pare-feu assez complexe à mettre en oeuvre mais extremement robuste. Internet regorge d'infos sur iptables -> Google est mon ami

Il existe également des logiciels capable de créer des règles iptables depuis une interface graphique exemple : "fwbuilder".

http://www.linux-france.org/~platu/prj/inetdoc/guides/iptables-tutorial/guis.html

#4 Re : -1 »  [résolu...]impossible d'activer les effets du bureau » Le 17/06/2007, à 22:23

jAypeTo
Réponses : 3

Je peux te donner mon xorg fonctionnel si tu veux Ubuntu Feisty AMD/Nvidia Compiz Beryl, 1024x768, TV Svideo (mode clone) ...

http://jaypeche.free.fr/pub/debian/ftp/ … 6.conf.txt

#5 Re : -1 »  dual boot vista 7.04 » Le 17/06/2007, à 21:58

jAypeTo
Réponses : 3

Tu dois installer avec le module APM (Advanced Power Management) ou ACPI, ché plus, pour la gestion du ventilo et de la batterie. Cherche de ce côté la sur le forum..

Pour Grub as tu essayé de lui donner l'entrée vers le lecteur à la main : /dev/fd0 à la place de /dev/hda ou /dev/hdb ?!

cool

#6 -1 »  [VMware-Server Linux] Prob de son avec WinXP ..[Résolu] » Le 17/06/2007, à 22:11

jAypeTo
Réponses : 10

Je tourne sous Feisty/Nvidia nforce, Compiz, sans prob particulier, par contre j'ai un souçi avec WinXp sous VMware Ubuntu. Le son dans Win ne fonctionne pas !

J'ai bien installé les vmware-tools, essayer tantôt OSS, tantôt ALSA en vain...
Quelqu'un connaitrait-il bien Vmware et la gestion du son ss Ubuntu ?
Quelqu'un aurait-il une solution au problème ?

Je pense au démon ESD ou un qqchose comme ça?
Je suis sous Gnome bien sur !

D'avance Merçi !

Jay

Ubuntu/Debian Linux RuLlezZ.. cool

#7 Re : -1 »  [VMware-Server Linux] Prob de son avec WinXP ..[Résolu] » Le 17/06/2007, à 22:52

jAypeTo
Réponses : 10

Nop Jelly, pa d'icone son en bas de fenetre justement, et pas de conflit son apparement.
J'utilise la version gratuite de Vmware-server depuis le dépot commercial...

Peut être que cette version est limitée? ou dois-je activer qqchose, je ne vois rien pour le son.. ?

Jay
cool

#8 Re : -1 »  [VMware-Server Linux] Prob de son avec WinXP ..[Résolu] » Le 18/06/2007, à 12:22

jAypeTo
Réponses : 10
Jelly a écrit :

C'est marrant il me dit quelque chose ton lien Jay roll

Ben pkoi Ducros y se décarcasse ? Serait dommage de pas en faire profiter les autres, c'est propre, c'est bien rédigé...

++
jay

cool

#9 Re : -1 »  Problème clé usb » Le 17/06/2007, à 23:25

jAypeTo
Réponses : 9

sudo fdisk /dev/sda

-> puis p pour lister les partitions : tu ne dois en avoir qu'une normallement ...
-> puis d pour la supprimer
-> puis c, entrée, entrée pour en recreer une ! (C'est içi qu'il faut bien regarder si tu occupes bien tout l'espace dispo)
-> w pour ecrire la nouvelle table des partitions sur la clée

Ctrl^c pour sortir du fdisk ..
puis un mkvfat /dev/sda1 ou un truc du genre pour formater en FAT !

#10 -1 »  VMWARE-Server Linux - Prob de Son avec WinXP [???] » Le 17/06/2007, à 21:45

jAypeTo
Réponses : 0

Je tourne sous Feisty/Nvidia nforce, Compiz, sans prob particulier, par contre j'ai un souçi avec WinXp sous VMware Ubuntu. Le son dans Win ne fonctionne pas !

J'ai bien installé les vmware-tools, essayer tantôt OSS, tantôt ALSA en vain...
Quelqu'un connaitrait-il bien Vmware et la gestion du son ss Ubuntu ?
Quelqu'un aurait-il une solution au problème ?

Je pense au démon ESD ou un qqchose comme ça?
Je suis sous Gnome bien sur !

D'avance Merçi !

Jay

Ubuntu/Debian Linux RuLlezZ.. cool