Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 22

#0 -1 »  Filezilla pas de connexion » Le 17/10/2011, à 22:11

oitsuki
Réponses : 5

Bonjour,

Depuis plusieurs jours je galère et je ne comprends pas trop ce qui se passe.
J'ai mis en place proftpd ==> tout fonctionne
J'ai mis en place : Gadmin-rpoftpd ==> tout fonctionne
le log gadmin m'indique que la connexion est un succès

Quand j'upload via Dreamweaver ===> tout fonctionne
Quand j'utilise un ftp comme gftp ===> tout fonctione

Quand j'utilise filezilla ===> rien ne fonctionne

J'ai essayé diverses configurations (y compris régression du fichier), rien y fait, il ne veut pas se connecter en local.

J'ai jamais eu ce problème auparavant. Depuis que j'ai mis oeneric, cela bloque.

Voici ce que me dit filezilla : (a priori il n'arrive pas trouver le répertoire)

Réponse :    220 My FTP Server
Commande :    USER local_test
Réponse :    331 Password required for local_test
Commande :    PASS ********
Réponse :    230 Anonymous access granted, restrictions apply
Commande :    OPTS UTF8 ON
Réponse :    200 UTF8 set to on
Statut :    Connecté
Statut :    Récupération du contenu du dossier...
Commande :    PWD
Réponse :    257 "/" is the current directory
Commande :    TYPE I
Réponse :    200 Type set to I
Commande :    PASV
Réponse :    227 Entering Passive Mode (127,0,0,1,202,119).
Commande :    MLSD
Erreur :    Connexion interrompue par le serveur
Erreur :    Impossible de récupérer le contenu du dossier

Merci de votre aide car tous les ftp que j'ai pu utiliser ne sont pas du niveau de filezilla et je vais vraiment galérer.

Cordialement,
Gyaku

#1 Re : -1 »  Filezilla pas de connexion » Le 19/10/2011, à 20:51

oitsuki
Réponses : 5

voici un complément d'informations donné avec filezilla :

Statut :    Résolution de l'adresse de localhost
Statut :    Connexion à 127.0.0.1:21...
Statut :    Connexion établie, attente du message d'accueil...
Suivi :    CFtpControlSocket::OnReceive()
Réponse :    220 My FTP Server
Suivi :    CFtpControlSocket::SendNextCommand()
Commande :    USER local_test
Suivi :    CFtpControlSocket::OnReceive()
Réponse :    331 Password required for local_test
Suivi :    CFtpControlSocket::SendNextCommand()
Commande :    PASS ********
Suivi :    CFtpControlSocket::OnReceive()
Réponse :    230 Anonymous access granted, restrictions apply
Suivi :    CFtpControlSocket::SendNextCommand()
Commande :    OPTS UTF8 ON
Réponse :    200 UTF8 set to on
Statut :    Connecté
Suivi :    CFtpControlSocket::ResetOperation(0)
Suivi :    CControlSocket::ResetOperation(0)
Statut :    Récupération du contenu du dossier...
Suivi :    CFtpControlSocket::SendNextCommand()
Suivi :    CFtpControlSocket::ChangeDirSend()
Commande :    PWD
Suivi :    CFtpControlSocket::OnReceive()
Réponse :    257 "/" is the current directory
Suivi :    CFtpControlSocket::ResetOperation(0)
Suivi :    CControlSocket::ResetOperation(0)
Suivi :    CFtpControlSocket::ParseSubcommandResult(0)
Suivi :    CFtpControlSocket::ListSubcommandResult()
Suivi :    CFtpControlSocket::SendNextCommand()
Suivi :    CFtpControlSocket::TransferSend()
Commande :    TYPE I
Réponse :    200 Type set to I
Suivi :    CFtpControlSocket::TransferParseResponse()
Suivi :    CFtpControlSocket::SendNextCommand()
Suivi :    CFtpControlSocket::TransferSend()
Commande :    PASV
Réponse :    227 Entering Passive Mode (127,0,0,1,228,113).
Suivi :    CFtpControlSocket::TransferParseResponse()
Suivi :    CFtpControlSocket::SendNextCommand()
Suivi :    CFtpControlSocket::TransferSend()
Commande :    MLSD
Suivi :    CTransferSocket::OnConnect
Suivi :    CFtpControlSocket::OnReceive()
Erreur :    Connexion interrompue par le serveur
Suivi :    CFtpControlSocket::ResetOperation(66)
Suivi :    CControlSocket::ResetOperation(66)
Suivi :    CFtpControlSocket::ResetOperation(66)
Suivi :    CControlSocket::ResetOperation(66)
Erreur :    Impossible de récupérer le contenu du dossier

#2 Re : -1 »  Filezilla pas de connexion » Le 21/10/2011, à 20:28

oitsuki
Réponses : 5

personne n'a eu ce pb ?
Si je passe par un ftp windows, par wine, cela fonctionne aussi.

#3 -1 »  Impossible d'accéder via internet à mon serveur local » Le 14/10/2012, à 15:28

oitsuki
Réponses : 4

Hello,

Je ne comprends pas trop cela fait des années que j'installe mon serveur apache sur mon ordinateur local avec dynds.org et cela fonctionne correctement

Actuellement, j'accède à mon serveur via locahost, pas de problème toutes mes pages web s'affichent.

Si je passe par l'adresse dyndns.org, cela bloque, le navigateur mouline.

Mon port 80 est ouvert
mon port dmz est ouvert
ping sur mon dyndns.org répond correctement (je retrouve l'adresse ip de mon ordinateur)

Le navigateur affiche : toujours en attente.

Avez vous des idées ?

#4 Re : -1 »  Impossible d'accéder via internet à mon serveur local » Le 14/10/2012, à 16:10

oitsuki
Réponses : 4

127.0.0.1       localhost
        127.0.1.1       imaginis

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters

#5 Re : -1 »  Impossible d'accéder via internet à mon serveur local » Le 15/10/2012, à 01:40

oitsuki
Réponses : 4

Bon j'ai progressé,

A partir d'un cloud computing, donc extérieur à mon ordinateur, j'arrive à me connecter sur mon serveur.

par contre en local en tapant la même adresse : http://......dyndns.org, ben mon navigateur patine dans la semoule.
le localhost répond correctement.


Ou je pourrais chercher

Merci

#6 -1 »  pb proftpd » Le 07/10/2012, à 16:40

oitsuki
Réponses : 4

Bonjour,

J'ai un pb, mon accès ftp est correct,


Via Dolphin j'accède correctement à mon répertoire ftp.
Je peux télécharger / supprimer / créer un répertoire ou un fichier correctement mais quand j'essaye d'écrire dessus il me met impossible de renommer le fichier quand j'essaye de télécharger un fichier et me crée un fichier .part à côté.

mes droits sont corrects puisque je ne les ai pas changé depuis que j'ai fait la mise à jour de ubuntu en 12.10
mon chmod est correct soit du 777, 755 ou 644 (dépendant).
mes droits sont en www-data:ww-data sur tous mes répertoires

Par exemple : -rw-rw-r-- sur mon fichier categories. Cela plante.

Je gère les éléments g-admin
Je ne sais plus trop ou chercher

Avez-vous des idées ?

Merci

voici ma config

ModulePath /usr/lib/proftpd
LoadModule mod_ctrls_admin.c
LoadModule mod_tls.c
LoadModule mod_radius.c
LoadModule mod_quotatab.c
LoadModule mod_quotatab_file.c
LoadModule mod_quotatab_radius.c
LoadModule mod_wrap.c
LoadModule mod_rewrite.c
LoadModule mod_load.c
LoadModule mod_ban.c
LoadModule mod_wrap2.c
LoadModule mod_wrap2_file.c
LoadModule mod_dynmasq.c
LoadModule mod_exec.c
LoadModule mod_shaper.c
LoadModule mod_ratio.c
LoadModule mod_site_misc.c
LoadModule mod_sftp.c
LoadModule mod_sftp_pam.c
LoadModule mod_facl.c
LoadModule mod_unique_id.c
LoadModule mod_copy.c
LoadModule mod_deflate.c
LoadModule mod_ifversion.c
LoadModule mod_tls_memcache.c
LoadModule mod_ifsession.c
ServerType standalone
DefaultServer on
Umask 022
ServerName "0.0.0.0"
ServerIdent on "My FTP Server"
ServerAdmin email@example.org
IdentLookups off
UseReverseDNS off
Port 21
PassivePorts 49159 65534
#MasqueradeAddress None
TimesGMT off
MaxInstances 30
MaxLoginAttempts 3
TimeoutLogin 300
TimeoutNoTransfer 120
TimeoutIdle 120
DisplayLogin welcome.msg
DisplayChdir .message
User nobody
Group nobody
DirFakeUser off nobody
DirFakeGroup off nobody
DefaultTransferMode binary
AllowForeignAddress off
AllowRetrieveRestart on
AllowStoreRestart on
DeleteAbortedStores off
TransferRate RETR 220
TransferRate STOR 250
TransferRate STOU 250
TransferRate APPE 250
SystemLog /var/log/secure
RequireValidShell off
<IfModule mod_tls.c>
TLSEngine off
TLSRequired off
TLSVerifyClient off
TLSProtocol SSLv23
TLSLog /var/log/proftpd_tls.log
TLSRSACertificateFile /etc/gadmin-proftpd/certs/cert.pem
TLSRSACertificateKeyFile /etc/gadmin-proftpd/certs/key.pem
TLSCACertificateFile /etc/gadmin-proftpd/certs/cacert.pem
TLSRenegotiate required off
TLSOptions AllowClientRenegotiation
</IfModule>
<IfModule mod_ratio.c>
Ratios off
SaveRatios off
RatioFile "/restricted/proftpd_ratios"
RatioTempFile "/restricted/proftpd_ratios_temp"
CwdRatioMsg "Please upload first!"
FileRatioErrMsg "FileRatio limit exceeded, upload something first..."
ByteRatioErrMsg "ByteRatio limit exceeded, upload something first..."
LeechRatioMsg "Your ratio is unlimited."
</IfModule>
<Limit LOGIN>
  AllowUser local_test
  DenyALL
</Limit>

<Anonymous /var/www>
User local_test
Group www-data
AnonRequirePassword on
MaxClients 9 "The server is full, hosting %m users"
DisplayLogin welcome.msg
DisplayChdir .msg
<Limit LOGIN>
Allow from All
Deny from all
</Limit>
AllowOverwrite on
<Limit LIST NLST  STOR STOU  APPE  RETR  RNFR RNTO  DELE  MKD XMKD SITE_MKDIR  RMD XRMD SITE_RMDIR  SITE_CHMOD  SITE_CHGRP  MTDM  PWD XPWD  SIZE  STAT  CWD XCWD  CDUP XCUP >
 AllowAll
</Limit>
<Limit SITE >
 DenyAll
</Limit>
</Anonymous>

#7 Re : -1 »  pb proftpd » Le 07/10/2012, à 18:55

oitsuki
Réponses : 4

j'ai un pc et il est chez moi et c'est en 12.10. Il n'y a rien d'autre, tout ce que j'ai fait, c'est à partir de mon pc local.

#8 Re : -1 »  pb proftpd » Le 07/10/2012, à 20:38

oitsuki
Réponses : 4

oui je sais, mais aussi que je puisse accéder à distance si je ne suis pas à la maison.

#9 -1 »  Sécurité ftp » Le 05/10/2012, à 22:36

oitsuki
Réponses : 2

Bonjour,

Pour faire fonctionner filezilla en local avec pro ftpd il faut faire cette manip

vi /etc/proftpd/proftpd.conf

Rechercher

DirFakeUser off nobody
DirFakeGroup off nobody

#DirFakeUser off nobody
#DirFakeGroup off nobody

Est ce que cela peut créer un trou de sécurité ?

Merci

#10 Re : -1 »  Sécurité ftp » Le 05/10/2012, à 22:53

oitsuki
Réponses : 2

oui j'en doute pas, mais est ce un trou sécurité ou pas ?

#11 -1 »  [résolu] Changer de partition sans formater » Le 05/10/2012, à 20:12

oitsuki
Réponses : 8

J'aimerais savoir si c'est possible de changer de partition sur un disque dur sans le reformater. J'ai /home en etx4 et je souhaiterais la mettre en btfr
Si oui comment faire pour éviter de perdre les données

Merci

#12 Re : -1 »  [résolu] Changer de partition sans formater » Le 05/10/2012, à 20:47

oitsuki
Réponses : 8

en fait c'est ce que je voulais dire, il n'y a pas de convertisseur donc si on 1 go est ext4,on ne peut pas le mettre en btfrs. Il n'y a aucun outil qui fait.

#13 Re : -1 »  [résolu] Changer de partition sans formater » Le 05/10/2012, à 20:50

oitsuki
Réponses : 8

merci, vous avez pas une procédure ?

#14 Re : -1 »  [résolu] Changer de partition sans formater » Le 05/10/2012, à 21:04

oitsuki
Réponses : 8

ok merci donc l'idéal serait de :
faire la convertion
reinstaller le tout avec un réallocation manuelle des partitions

Ca devrait réparer ce pb que tu expliques ?

#15 Re : -1 »  [résolu] Changer de partition sans formater » Le 05/10/2012, à 21:34

oitsuki
Réponses : 8

ok merci, donc je vais attendre 6 mois la prochaine version, je suis déjà sur la dernière et je ferais ca au moment de la réinstallation.

#16 -1 »  Proftp pb accès avec filezilla » Le 12/10/2011, à 21:17

oitsuki
Réponses : 2

Bonjour,

je viens d'installer proftpd avec Gd-Admin à partir de synaptics
Le problème est qu'avec filezilla je n'arrive pas à me connecter hors gd-admin dans l'onglet Sécurité  me marque login succefull.

Pourtant à partir de Dreamweaver, cela ne pose aucun problème. Avez vous une idée ? c'est ca qui est bizarre.



Concernant filezilla, voici ce qu'il mécrit

Statut :    Résolution de l'adresse de local_test
Statut :    Échec de la tentative de connexion avec "EAI_NONAME - Neither nodename nor servname provided, or not known".
Erreur :    Impossible d'établir une connexion au serveur

Voici mon fichier conf de proftpd.

peut être un pb ici ?

<Limit LOGIN>
#Allow from All
#Deny from all
Allowuser local_test
DenyAll
</Limit>

Derniers point lorsque je relance proftpd il m'affiche ces éléments :

/etc/init.d/proftpd restart
 * Stopping ftp server proftpd                                                                                               [ OK ] 
 * Starting ftp server proftpd   
- mod_tls/2.4.2: compiled using OpenSSL version 'OpenSSL 1.0.0d 8 Feb 2011' headers, but linked to OpenSSL version 'OpenSSL 1.0.0e 6 Sep 2011' library
 - mod_sftp/0.9.7: compiled using OpenSSL version 'OpenSSL 1.0.0d 8 Feb 2011' headers, but linked to OpenSSL version 'OpenSSL 1.0.0e 6 Sep 2011' library
 - mod_tls_memcache/0.1: notice: unable to register 'memcache' SSL session cache: Memcache support not enabled
ModulePath /usr/lib/proftpd
LoadModule mod_ctrls_admin.c
LoadModule mod_tls.c
LoadModule mod_radius.c
LoadModule mod_quotatab.c
LoadModule mod_quotatab_file.c
LoadModule mod_quotatab_radius.c
LoadModule mod_wrap.c
LoadModule mod_rewrite.c
LoadModule mod_load.c
LoadModule mod_ban.c
LoadModule mod_wrap2.c
LoadModule mod_wrap2_file.c
LoadModule mod_dynmasq.c
LoadModule mod_exec.c
LoadModule mod_shaper.c
LoadModule mod_ratio.c
LoadModule mod_site_misc.c
LoadModule mod_sftp.c
LoadModule mod_sftp_pam.c
LoadModule mod_facl.c
LoadModule mod_unique_id.c
LoadModule mod_copy.c
LoadModule mod_deflate.c
LoadModule mod_ifversion.c
LoadModule mod_tls_memcache.c
LoadModule mod_ifsession.c
ServerType standalone
DefaultServer on
Umask 022
ServerName "0.0.0.0"
ServerIdent on "localhost"
ServerAdmin loic.richard@e-imaginis.com
IdentLookups off
UseReverseDNS off
Port 21
PassivePorts 49152 65534
#MasqueradeAddress None
TimesGMT off
MaxInstances 30
MaxLoginAttempts 3
TimeoutLogin 300
TimeoutNoTransfer 120
TimeoutIdle 120
DisplayLogin welcome.msg
DisplayChdir .message
User nobody
Group nobody
DirFakeUser off nobody
DirFakeGroup off nobody
DefaultTransferMode binary
AllowForeignAddress off
AllowRetrieveRestart on
AllowStoreRestart on
DeleteAbortedStores off
TransferRate RETR 220
TransferRate STOR 250
TransferRate STOU 250
TransferRate APPE 250
SystemLog /var/log/secure
RequireValidShell off
<IfModule mod_tls.c>
TLSEngine off
TLSRequired off
TLSVerifyClient off
TLSProtocol SSLv23
TLSLog /var/log/proftpd_tls.log
TLSRSACertificateFile /etc/gadmin-proftpd/certs/cert.pem
TLSRSACertificateKeyFile /etc/gadmin-proftpd/certs/key.pem
TLSCACertificateFile /etc/gadmin-proftpd/certs/cacert.pem
TLSRenegotiate required off
TLSOptions AllowClientRenegotiation
</IfModule>
<IfModule mod_ratio.c>
Ratios off
SaveRatios off
RatioFile "/restricted/proftpd_ratios"
RatioTempFile "/restricted/proftpd_ratios_temp"
CwdRatioMsg "Please upload first!"
FileRatioErrMsg "FileRatio limit exceeded, upload something first..."
ByteRatioErrMsg "ByteRatio limit exceeded, upload something first..."
LeechRatioMsg "Your ratio is unlimited."
</IfModule>
<Limit LOGIN>
  AllowUser local_test
  DenyALL
</Limit>

<Anonymous /home/www>
User local_test
Group www-data
AnonRequirePassword on
MaxClients 50 "The server is full, hosting %m users"
DisplayLogin welcome.msg
DisplayChdir .msg
<Limit LOGIN>
#Allow from All
#Deny from all
Allowuser local_test
DenyAll
</Limit>
AllowOverwrite on
<Limit LIST NLST  STOR STOU  APPE  RETR  RNFR RNTO  DELE  MKD XMKD SITE_MKDIR  RMD XRMD SITE_RMDIR  SITE_CHMOD  MTDM  PWD XPWD  SIZE  STAT  CWD XCWD  CDUP XCUP >
 AllowAll
</Limit>
<Limit SITE  SITE_CHGRP >
 DenyAll
</Limit>
</Anonymous>

merci de votre aide

Cordialement

#17 Re : -1 »  Proftp pb accès avec filezilla » Le 22/01/2012, à 00:24

oitsuki
Réponses : 2

Non j'ai pas réussi, j'utilise une ftp windows qui fonctionne mais c'est pas stable.

#18 -1 »  Wifi liveboxe dongle WLG-1500A » Le 30/12/2007, à 13:50

oitsuki
Réponses : 2

Bonjour,

je viens de mettre en place le driver sous ubuntu gnome pour essayer de me connecter à la livebox. Au redémarrage le dongle s'allume bien mais j'ai aucune connexion wifi

driver : sis163u reconnu et présent dans le le répertoire ndiwrapper

si je fais lsusb j'ai ceci :

Bus 005 Device 005: ID 0457:0163 Silicon Integrated Systems Corp.
Bus 005 Device 003: ID 04a9:1709 Canon, Inc.
Bus 005 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 004 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 004: ID 046d:08b2 Logitech, Inc. QuickCam Pro 4000
Bus 001 Device 001: ID 0000:0000

J'ai essayé de faire dans la connexion réseau de créer une nouvelle connexion en mode non itinerant  (essid:wifi1 adresse : dhcp) mais cela ne fonctionne pas non plus.

La livebox dans son panel de config n'inscrit rien non plus

#19 Re : -1 »  Wifi liveboxe dongle WLG-1500A » Le 31/12/2007, à 15:53

oitsuki
Réponses : 2

J'ai bien mis le driver  thomson_wlg_1500a (gongle allumé). je suis sous Gutsy
suivi cette page : http://doc.ubuntu-fr.org/thomson_wlg_1500a

sudo ndiswrapper -i SiS163u.INF
driver sis163u is already installed

sudo ndiswrapper -l
sis163u : driver installed
        device (0457:0163) present

/etc/modules
ndwripper présent

Voilou pour les infos

Maintenant pour sudo iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:""  Nickname:""
          Mode:Managed  Frequency:2.437 GHz  Access Point: Not-Associated   
          Bit Rate:0 kb/s   Tx-Power:9 dBm   Sensitivity=1/1 
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=0/70  Signal level=-96 dBm  Noise level=-96 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

wlan1     IEEE 802.11g  ESSID:off/any 
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          Bit Rate:54 Mb/s   Tx-Power:17 dBm   Sensitivity=0/3 
          RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


Merci

#20 Re : -1 »  Installation Unbutu - Probleme serveur affichage » Le 17/12/2007, à 17:45

oitsuki
Réponses : 5

Bonjour, j'ai le meme pb mais avec une carte s3
Je lance le cd, je demande d'installer et il ne reconnait pas la carte. Je prend un pilote générique tel qu'il le demande ou éventuellement celui de unichrome mais après il bloque sur la meme syntaxe
Running local boot script (/etc/rc.local)
Il en veut plus rien entendre. Je suis obligé de rebooter. J'ai essayé en mode texte mis cela plante aussi

Merci

je ne peux en dire plus car je n'ai rien d'autre.

matos :
Acer 1524 wlmi
Carte video VIA/S3G Unichrome pro IGP 64 MB

#21 Re : -1 »  Installation Unbutu - Probleme serveur affichage » Le 29/12/2007, à 21:26

oitsuki
Réponses : 5

Merci pour cette piste de solution. Je viens de tester :
après single j'ai un message lors du téléchargement des fichiers à  partir du cd : Pb allocation ressources mem (plage allocation)
Après téléchargement je me retrouve en login root# et après startx j'ai un écran noir.
Point d'arrêt pour moi.