Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 9

#0 -1 »  Netbeans 7.0.1 bug "done loading modules" » Le 13/11/2013, à 21:10

Siedblack
Réponses : 0

Bonjour,
je vous contacte car j'ai un petit souci avec Netbeans...
Je l'ai installé tout à l'heure, et il n'a jamais voulu se lancer. Il reste coincé au chargement à "done loading modules".
j'ai croisé quelques internautes (sur google) ayants eu le même problème que moi, mais je n'ai jamais trouvé de réponse adéquate (d'où ce post).
Pourriez-vous m'aider ?
Merci smile

#1 -1 »  Installer KDBG : BUG GDB ( READING ...) [RÉSOLU] » Le 07/02/2013, à 14:01

Siedblack
Réponses : 3

Bonjour,
pour l'école j'ai ABSOLUMENT besoin de KDBG,seulement celui-ci ne veut pas fonctionner correctement...Visibilement il s'agirait d'un bug de la part de KDBG ou du déboguer qu'il utilise: GDB.
Pour utiliser KDBG j'utilise le tutoriel fournit par l'école,qui fonctionne sur les pc de l'école,et qui est sensé fonctionner sur mon pc (ça fonctionne sur les pc des autres):
nasm MonProg.asm -o MonProg.o -f elf -g -F dwarf
ld MonProg.o -o MonProg -m elf_i386 -e main
./MonProg
kdbg MonProg
C'est lorsque je fais "kdbg MonProg" que ça ne fonctionne plus,ça affiche comme sur le screenshot (GDB:Reading symbols from.......done). J'ai cherché un peu partout sur internet et je n'ai pas trouvé de solution ... Pourriez vous m'aider? Voici les screen:
http://www.servimg.com/image_preview.php?i=1&u=18100473
http://www.servimg.com/image_preview.php?i=2&u=18100473
Ce qui m'inquiete c'est que GDB ne m'indique pas d'erreur lorsque je le fais tourner tout seul,mais c'est au moment où j'utilise KDBG qu'il y a une erreur ... Je ne sais pas si ça peut aider,mais j'utilise Ubuntu 12.10 64bits. En essayant avec Nemive(une alternative à KDBG) je n'ai pas de problème,seulement il n'affiche les valeurs des registres qu'en hexadecimal ,et ça j'en ai vraiment besoin.
Le code source de "mon programme" est le suiviant :

global main

section .text
main:
    mov al, 10011101b               
    not al             

    mov al, 11100101b
    mov ah, 00101010b
    and al, ah          

    mov al, 11100101b
    mov ah, 00001010b
    and al, ah         

    mov al, 01100101b
    mov ah, 01010101b
    or  al, ah          

    mov al, 11100101b
    mov ah, 01010101b
    or  al, ah         

    mov dx, 1100010011100101b
    mov si, 0011000001100010b
    xor dx, si         
                      

    mov al, 11100101b
    mov ah, 11100101b
    xor al, ah         

    
    mov eax, 1
    mov ebx, 0
    int 0x80 

Normalement il est bon,car il est fournit par les profs,et je n'y ai pas touché smile

Merci beaucoup de bien vouloir m'aider !
ps: je possède KDBG en version 2.5.1 ,c'est la version dispo dans les dépots,je sais qu'il existe une version 2.5.2 mais je n'arrive pas à l'installer. Pourtant je fais toutes les commandes nécessaires...

#2 Re : -1 »  Installer KDBG : BUG GDB ( READING ...) [RÉSOLU] » Le 08/02/2013, à 13:27

Siedblack
Réponses : 3

SUPER GENIAL CA FONCTIONNE !!!!! Merci beaucoup big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile big_smile

#3 -1 »  Lecture de contenu impossible ( vidéos,jeux...) » Le 12/01/2011, à 16:22

Siedblack
Réponses : 3

Bonjour à vous !
Après avoir installé Flash Player j'ai eu accès aux vidéos de youtube.
Seulement,j'ai remarqué que je n'avais pas accès aux autres type de contenu flash ( tel que les jeux flash,ou encore les vidéos de dailymotion).
Pouvez-vous m'expliquer ce que je dois faire pour avoir accès à ce contenu? Merci d'avance

#4 Re : -1 »  Lecture de contenu impossible ( vidéos,jeux...) » Le 13/01/2011, à 18:57

Siedblack
Réponses : 3

Bonsoir,
je viens de tester,et ça ne fonctionne toujours pas :s

#5 -1 »  Droits et accès manquants ! » Le 08/01/2011, à 23:12

Siedblack
Réponses : 3

Bonjour à vous,
j'aimerais me crée un serveur teeworlds,mais c'est impossible,car lorsque je transfère le fichier .CFG ,mon ordinateur m'anonce qu'il m'est intérdit de le transfrerer ! Dans les droits,je vois que root peut le faire ... j'ai fais quelque recherche,mais j'avoue que je n'arrive pas à avoir les droits ...MErci de bien vouloir m'aider !

#6 Re : -1 »  Droits et accès manquants ! » Le 09/01/2011, à 12:56

Siedblack
Réponses : 3

Merci de votre réponse smile
J'ai écris votre commande,et maintenant dans mon konsole j'ai une sorte d'onglet <nom d'utilisateur>gksu   .
Ensuite,j'ai essayé de mettre mon fichier dans le dossier teeworlds,et je ne peux toujours pas (accès refusé à...)
Pouvez vous m'expliquer ? :s

#7 -1 »  Plasmoïde de son + Problème internet » Le 26/09/2010, à 17:02

Siedblack
Réponses : 4

Bonjour à vous smile
Etant nouveau sous Kubuntu ( de moins de 2 heures),j'ai déjà fait la boulette de supprimer le tableau de bord de base,... J'en ai donc "renconstituer" un,mais il me manque le plasmoïde qui me permettait de rêgler le son ( Avec lui,le son sur internet fonctionnait !) . Pouvez vous m'indiquer où je pourrais le trouver?
Aussi,j'aimerais utiliser les boutons latéraux de ma souris ( gauche et droite) pour afficher la page d'avant,et d'après ( comme sous windows), je ne trouve pas où la configurer,.. pouvez vous m'aider ? sad merci ! smile

#8 Re : -1 »  Plasmoïde de son + Problème internet » Le 26/09/2010, à 19:27

Siedblack
Réponses : 4

J'ai une simple intllimouse Optical 1.1A USB de MIcrosoft sad
Et merci beaucoup,le problème est résolu grâce à Kmix !:)
Seulement,j'ai remarqué que le son va moin fort que sous windows,j'ai vu qu'il y avait peut être moyen de rêgler ça via des commandes à éxecuter,mais je ne m'en sors pas,.. sad