Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 03/11/2012, à 20:20

LRDP
Réponses : 790

Bonjour,
Je débarque sur cette page et j'en profite pour féliciter ceux qui travaille pour élaborer et améliorer ce projet. J'essaye d'installer Qarte sur mon lucid lynx tournant sur AMD 64 et l'installation de rtpmdump me répète que je n'ai pas d'architecture i386, ce qui est normal, mais je vois que des colistiers sont en 64 bits et ont pu installer Qarte sans problème... J'ai du rater quelque chose mais je ne trouve pas. Pouvez-vous me conseiller?

#1 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 04/11/2012, à 13:43

LRDP
Réponses : 790

Bonjour,
Merci pour les liens. Mais si le rtmpdump s'installe, il me renvoit sur des dépendances non valables et si j'adapte les dépendances en installant libc6 et libc6-dev comme demandé, ces dépendances effacent des fichiers qui me semblent importants (nvidia-current, lsb-core, g+ ...) pour Lucid alors que cette dernière mouture de Qarte est plus adaptée au Pangolin. Peut-être faut-il que j'attende de rejoindre Precise? La dernière fois que j'ai bidouillé avec le dossier video et lsb-core, çà a été plutôt catastrophique...

#2 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 04/11/2012, à 13:56

LRDP
Réponses : 790

En plus, j'ai trouvé sur le lien n°2 le moyen de faire tourner un programme 32 bits sur du 64 comme Freebirth qui marchait sur le Mac de mon épouse dans sa boite virtuelle xubuntu, mais pas sur mon AMD64. Super !:cool:

#3 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 11/11/2012, à 22:26

LRDP
Réponses : 790

Bonsoir,
Bravo pour Qarte. Je n'arrivais pas à l'installer, mais en reprenant à l'instant le lien http://www.ubuntuupdates.org/package/xb … e/rtmpdump en installant un autre dépot, j'ai pu installer rtpmdump très simplement, puis Qarte dans la logithèque, et en voiture Simone!  Excellent développement, excellente qualité. cool

#4 Re : -1 »  medintux logiciel médical, forum de suivi » Le 04/04/2013, à 22:32

LRDP
Réponses : 269

Bonne nouvelle pour Medintux.
Le P4P ne m'intéresse pas : une obole pour tout un travail statistique, sans intérêt médical, que les impôts reprendront aussitôt. Ce qui m'attriste c'est que tout le monde s'y est engouffré, médecins et sociétés d'éditions, pour complaire à l'assurance-maladie. Mais bon, c'est mon opinion personnel qui n'engage que moi. sad sad sad

#5 -1 »  Gparted ne se lance pas [ABANDONNE] » Le 20/11/2013, à 21:54

LRDP
Réponses : 4

Bonjour,
problème un peu agaçant dont je ne trouve pas de solutions : j'ai cloné un disque SSD pour un Mac de 512 Go sur un SSD de 940 Go avec la commande DD. Tout a bien marché, ayant déjà fait le truc. Mais DD n'augmente pas les partitions, aussi faut-il agrandir les partitions par Gparted (que j'ai déjà aussi largement utilisé), mais ce dernier ne se lance plus. Dans le menu Système/Administration (je suis encore sous Lucid) Gparted tournicote mais s'efface; si j'essaye de le lancer dans un terminal j'ai :

]:~$ gparted
Inhibit all polling failed: Only uid 0 is authorized to inhibit the daemon

ou

:~$ gksudo gparted
======================
libparted : 2.2
======================
La taille des secteurs logiques pour le périphérique /dev/sdk est 4096. Tous les modules de GNU Parted ne supportent pas cela pour l'instant : fonction EXPERIMENTALE.

Le périphérique /dev/sdk dont la taille de secteur logique est de 4096 octets a été ignoré car gparted ne gère que la taille de 512 octets.

The backup GPT table is corrupt, but the primary appears OK, so that will be used.
Not all of the space available to /dev/sdd appears to be used, you can fix the GPT to use all of the space (an extra 2113 blocks) or continue with the current setting? 
The backup GPT table is corrupt, but the primary appears OK, so that will be used.
Not all of the space available to /dev/sdi appears to be used, you can fix the GPT to use all of the space (an extra 875169792 blocks) or continue with the current setting? 
Backtrace : 14 appels sur la pile:
  14: /lib/libparted.so.0(ped_assert+0x31) [0x7f9a4244d771]
  13: /lib/libparted.so.0(ped_geometry_read+0x80) [0x7f9a424551c0]
  12: /lib/libparted.so.0(hfsplus_probe+0x281) [0x7f9a4246d931]
  11: /lib/libparted.so.0(ped_file_system_probe_specific+0x5c) [0x7f9a4244ed3c]
  10: /lib/libparted.so.0(ped_file_system_probe+0xab) [0x7f9a4244f2eb]
  9: /lib/libparted.so.0(+0x40aec) [0x7f9a4247eaec]
  8: /lib/libparted.so.0(ped_disk_new+0x75) [0x7f9a42454955]
  7: /usr/sbin/gpartedbin() [0x44ab94]
  6: /usr/sbin/gpartedbin() [0x45646c]
  5: /usr/sbin/gpartedbin() [0x476c57]
  4: /usr/lib/libglibmm-2.4.so.1(+0x36862) [0x7f9a40ed0862]
  3: /lib/libglib-2.0.so.0(+0x67c94) [0x7f9a40323c94]
  2: /lib/libpthread.so.0(+0x69ca) [0x7f9a3fb7a9ca]
  1: /lib/libc.so.6(clone+0x6d) [0x7f9a3f8d71cd]

En démontant les autres disques aussi (dont /dev/sdk), je n'ai pas plus de réponses de Gparted. Le disque SSD de 940 Go en question est /dev/sdi. Là, je bloque... Avez-vous une idée?
Merci de votre aide

#6 Re : -1 »  Gparted ne se lance pas [ABANDONNE] » Le 21/11/2013, à 00:07

LRDP
Réponses : 4

Suite:
En enlevant le disque dur en question (/dev/sdi) à partitionner, Gparted se lance correctement. En installant "à chaud" (sur un boitier externe) ce disque dur, Gparted plante en disparaissant.... Il y a un conflit quelque part... Une Idée?

#7 Re : -1 »  Gparted ne se lance pas [ABANDONNE] » Le 21/11/2013, à 00:48

LRDP
Réponses : 4

Encore un indice, après sudo fdisk /dev/sdi :

ATTENTION : identifiant de table de partitions GPT (GUID) detecté sur "/dev/sdi" ! L'utilitaire fdisk ne supporte pas GPT. Utilisez GNU Parted.


WARNING: DOS-compatible mode is deprecated. It's strongly recommended to
         switch off the mode (command 'c') and change display units to
         sectors (command 'u').

GNU parted n'est-il pas Gparted?

#8 Re : -1 »  Gparted ne se lance pas [ABANDONNE] » Le 21/11/2013, à 15:47

LRDP
Réponses : 4

Merci Libellule, mais j'ai déjà essayé de réinstaller Gparted, et même j'ai trouvé une version supérieure à celle fournie par Synaptic. Le problème est que Gparted a beaucoup de mal à gérer les partitions HFS d'Apple, surtout que les disques Mac actuels ont une partition EFI, une partition en FAT et une HFS; ce mélange est mal digéré par Gparted. Je vais simplement travailler directement sur le Mac pour formater et installer une sauvegarde sur le gros disque.

Je vais mettre [ABANDONNE] sur le post.

#9 Re : -1 »  DMP dossier médical partage CPS carte professionnelle de santé Firefox » Le 21/10/2012, à 12:31

LRDP
Réponses : 124

Bonjour,
peut-être qu'une commande en démarrage serait la solution. Système/préférences/applications au démarrage (sous Ubuntu, il doit y avoir quelque chose de semblable sur Debian) et mettre la commande "sudo chmod 777 /dev/ttyS0" dedans. A moins que l'USB soit erratique, mais cela ne devrait pas.
Bon dimanche

#10 Re : -1 »  DMP dossier médical partage CPS carte professionnelle de santé Firefox » Le 21/10/2012, à 18:56

LRDP
Réponses : 124

Bonjour Rescue,
Crytolib, c'est le fichier InstallCPS_3.06.tar.gz? J'ai eu du mal à lancer le sh, qui s'est installé un peu n'importe où, depuis je n'ai plus eu le temps de faire des essais. Les toubibs ont reçu, en début d'anée, leur nouvelle carte CPS avec le nouveau n° d'identification (le RPPS), les anciennes avec le n° ADELI sont toujours valides, donc disponibles, mais en principe "strictement personnelles", donc difficiles à prêter. Peut-être que le GIE-CPS peut fournir un spécimen au n° factice pour faire des essais?
Cordialement

#11 Re : -1 »  DMP dossier médical partage CPS carte professionnelle de santé Firefox » Le 04/11/2012, à 21:27

LRDP
Réponses : 124

Bonjour,
je refais mes essais. J'ai suivi les instructions sur le lien ci-dessus (http://debian-facile.org/viewtopic.php?id=5858) en modifiant l'intitulé "Twin30" par Sagem (j'ai un EFT30p) et d'après lsusb qui donne la ligne : Bus 006 Device 003: ID 079b:0028 Sagem, j'ai créé un fichier .conf comme indiqué, écrit une ligne dans /etc/modules etc.... mais en installant InstallCPS, cela ne reconnait pas le lecteur et me cite différents ttyS0 ..1,2,3 sans effet de reconnaissance, donc çà bloque.
J'essaye aussi la solution de facilité en installant les modules d'Asipsanté dans la boite virtuelle où tourne Hellodoc, tout semble bien installé mais l'espace Pro me dirt qu'un module est manquant.... décidemment roll , je n'ai pas de chance sad

#12 Re : -1 »  DMP dossier médical partage CPS carte professionnelle de santé Firefox » Le 06/11/2012, à 22:51

LRDP
Réponses : 124

Bonsoir,
je rentre tout juste du boulot (21h50 et non 20h50 comme sur le forum) et prends au vol le post. Je vais faire les manip dès que j'ai 5', mais je viens de m'apercevoir que Ubuntu a mis à jour Firefox en 16, donc en principe incompatible avec l'Espace Pro, il me faudra revenir à une version antérieure pour le lancer, une fois que le lecteur sera reconnu.

Merci, bonne soirée.

#13 Re : -1 »  DMP dossier médical partage CPS carte professionnelle de santé Firefox » Le 07/11/2012, à 22:15

LRDP
Réponses : 124

Bonsoir,
j'ai un lien intéressant : http://ritech.free.fr/ qui permet(trait) d'adapter l'Espace Pro à Firefox 16. Certains liens sont propirétaires, mais quelques API sont à jour.
@ Rescue : ce dernier lien échoue...

#14 Re : -1 »  DMP dossier médical partage CPS carte professionnelle de santé Firefox » Le 10/11/2012, à 21:28

LRDP
Réponses : 124

Bonjour Rescue,
Je fais toujours mes petits essais : Mon lecteur est un Sagem EFT930P connecté en usb; dans la boite virtuelle, Windows le reconnait en usb. Dans Lucid, j'ai bien dans /dev le ttyUSB0, mais lors de l'installation en root de InstallCPS_3.06, il est toujours question :

Appuyez sur Entree pour continuer ou Echap pour annuler:

Soit il n'existe pas sur votre poste de fichier de configuration decrivant un type de lecteur;
Soit vous avez demande a modifier le fichier existant...

Choisissez alors le type de lecteur installe qu'il faut configurer sur votre poste :
  1. Mono-fente NF-CPS (Safe-Reader ou DE 135)
* 2. Bi-fente (cartes CPS et Vitale homologue Sesame-Vitale utilise pour la gestion des FSE)
  3. Mono-fente PC/SC

Entrez le numero, ou Entree pour le choix par defaut ou  Echap pour annuler

Vous avez choisi: [Bi-fente (cartes CPS et Vitale homologue Sesame-Vitale utilise pour la gestion des FSE)]

Choisissez le Port Serie (ou port COM ou RS232) auquel est connecte le lecteur :
* 1. /dev/ttyS0
  2. /dev/ttyS1
  3. /dev/ttyS2
  4. /dev/ttyS3

Entrez le numero, ou Entree pour le choix par defaut ou  Echap pour annuler

Vous avez choisi: [/dev/ttyS0]

Impossible d'initialiser le lecteur specifie (absent, hors tension, mal configure, en panne..)

Choisissez le Port Serie (ou port COM ou RS232) auquel est connecte le lecteur :
  1. /dev/ttyS0 (impossible d'y trouver le lecteur recherche)
* 2. /dev/ttyS1
  3. /dev/ttyS2
  4. /dev/ttyS3

Entrez le numero, ou Entree pour le choix par defaut ou  Echap pour annuler

Je ne trouve pas le moyen de lier ttyUSB0, le lecteur n'est pas reconnu pendant l'installation. Comment indiquer à l'installateur que le lecteur est en /dev/ttyUSB0 ? J'ai du oublié quelque chose, mais où??
Bonne soirée en tout cas.

#15 Re : -1 »  DMP dossier médical partage CPS carte professionnelle de santé Firefox » Le 10/11/2012, à 21:53

LRDP
Réponses : 124

Suite : je vois sur le terminal que : " il n'existe pas sur votre poste de fichier de configuration decrivant un type de lecteur;" J'ai créé un fichier Sagem.conf dans /etc/modprobe.d :

alias Sagem usbserial 
options Sagem vendor=0x079b product=0x0028

J'ai fait aussi un chmod 777 pour le fichier /dev/ttyUSB0 ; mais l'install bloque toujours...

#16 Re : -1 »  DMP dossier médical partage CPS carte professionnelle de santé Firefox » Le 11/11/2012, à 20:59

LRDP
Réponses : 124

yikes yikes quelle bévue : je n'avais pas (à priori, j'ai bidouillé tellement) installé ces composants par Wine ; mais cryptolib ne s'installe pas, comme indiqué plus haut, de plus, je n'ai pas pyxvital ou autre soft médical sous Linux : donc pas de cpgeslux pour lire la CPS. Jje reste avec Hellodoc sur une boite virtuelle et je souhaite faire tourner l'espace pro sous Linux pour éviter le maximum de connexion Internet sous Windows. Ce serait évidemment plus logique de tourner avec Medintux ou un autre soft libre, mais le transfert de fiches est tellement lourd  (ou/et onéreux)  que je préfère éviter trop de boulot.
Je vais essayer une compilation qui permet de tout installer d'un coup (l'espace Pro), trouvée sur le site CIS 44.
A+

#17 Re : -1 »  [résolu]Google Ok mais pas internet avec Ubuntu 12.04 » Le 18/08/2012, à 13:52

LRDP
Réponses : 30

Pour plus de sécurité:
Alt F2 : fenêtre éditeur de configuration, lancer gconf-editor, cliquer sur apps, puis sur gnome-power-manager, puis sur general : regarder sur la fenêtre de droite si la ligne "network sleep" est cochée, sinon cochez la, cela incite Gnome a garder network actif après une extinction ou un reboot

#18 -1 »  Réseau perturbé par une machine sous Lion Mountain » Le 19/04/2013, à 14:34

LRDP
Réponses : 7

Bonjour,
notre réseau local fonctionnait très très bien entre des ordis sous Ubuntu, une MacBook sous OS X Leopard, des disques Multimédias... Le réseau local était sous Samba et marchait sans mot de passe ni nom d'utilisateur (disques partagés par Samba). Depuis que le MacBook est passé sous Lion Mountain, Samba ne marche plus - il parait que Mountain est incompatible - . De ce fait, impossible de partager des données entre les ordis Linux et ce MacBook. Avez-vous une solution simple pour rendre Samba compatible, ou faut-il configurer un nouveau réseau? et lequel à ce moment-là?

#19 Re : -1 »  Réseau perturbé par une machine sous Lion Mountain » Le 08/05/2013, à 13:17

LRDP
Réponses : 7

Merci mais vos réponses ne m'avancent à rien, nous tournons sous Ubuntu et Xubuntu depuis des années et le Mac de mon épouse fait tourner Xubuntu et Windows$ sous Virtual box, alors je n'ai pas besoin de conseils au sujet d'Ubuntu, mais je souhaite simplement pouvoir améliorer le réseau entre les machines Linux et un Macbook Pro qui n'est plus accessible depuis Lion Mountain.

#20 Re : -1 »  Réseau perturbé par une machine sous Lion Mountain » Le 08/05/2013, à 13:56

LRDP
Réponses : 7

Merci. Les forums et communautés MacOs sont nettement moins actives et subtiles que la communauté Ubuntu, c'est pourquoi j'espérais qu'un Ubuntuiste aurait eu le même problème dans son réseau et l'aurait résolu par une petite bidouille...

#21 Re : -1 »  Repasser sur Windows...? » Le 06/03/2013, à 23:18

LRDP
Réponses : 46

Eh bien, je trouve que Marion83 se débrouille déjà pas si mal avec Linux et le forum qui est là pour l'aider à mieux connaitre notre OS préféré.....Pourquoi repasser sous Windows alors? cool

#22 -1 »  Mise à niveau disparue [RÉSOLU] » Le 10/10/2012, à 02:01

LRDP
Réponses : 3

Bonsoir,
J'ai raté quelque chose: fin Août est apparue dans le gestionnaire de mises à jour, le bandeau de mise à niveau vers Pangolin (suis sur Lucid). De retour de congé début octobre, ce bandeau a disparu, le gestionnaire ne propose plus de mises à niveau, simplement les mises à jour de Lucid. La config du gestionnaire est correcte. Y-a-t-il un problème de mise à niveau ou une date est déplacée? Avez-vous une idée? Merci

#23 Re : -1 »  Mise à niveau disparue [RÉSOLU] » Le 10/10/2012, à 13:17

LRDP
Réponses : 3

Merci ! , çà a marché, c'était si simple!

#24 Re : -1 »  [RESOLU]recherche gestionnaire de téléchargement désespérement... » Le 18/08/2012, à 13:45

LRDP
Réponses : 12

Bonjour,
Downloadhelper est très efficace, sans faille. On l'obtient par la logithèque de Firefox dans les catégories extensions.