Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 11

#0 -1 »  Thunderbird: envoi impossible de pièces jointes » Le 22/03/2013, à 17:32

stivostine31
Réponses : 6

Bonjour,

tout est dit dans le titre...
les messages textuels partent sans encombre mais dès qu'un pièce jointe est ajoutée, la fenêtre qui indique l'état de l'avancement de l'envoi du message bloque (de 33% à 99%) en fonction de la taille de la pièce attachée.
Avant, tout fonctionnait parfaitement, je ne sais dire si cela est arrivé depuis une mise à jour ou non !?

Le système:
ubuntu Lucid Lynx 10.04 LTS
thunderbird en POP, SMTP avec le port 587 (ai essayé le 25), avec ou sans sécurité
LiveBox de chez Pamplemousse, j'ai changé le firewall aussi pour tester...rien n'y fait !

Le webmail fonctionne, lui.
Voilà, qui a la solution ?

Merci.

#2 Re : -1 »  Thunderbird: envoi impossible de pièces jointes » Le 22/03/2013, à 18:06

stivostine31
Réponses : 6

ai tout effacé, rien à faire.

#3 Re : -1 »  Thunderbird: envoi impossible de pièces jointes » Le 22/03/2013, à 19:40

stivostine31
Réponses : 6

Non, aucune extension présente !!

#4 -1 »  [Résolu] Multifonction HP M1130 MFP Scanner (presque) pas détecté » Le 07/01/2013, à 20:28

stivostine31
Réponses : 11

Bonjour la communauté,

heureux possesseur d'un parallélépidède noir appelé imprimante multifonction M1130 MFP, j'arrive à imprimer des pages de test à la chaîne (et des vrais documents aussi) mais pas moyen d'utiliser le scanner:
étape 1: je la branche et ubuntu 10.04.LTS la reconnaît de suite, c'est formidable.
étape 2: le scanner n'étant reconnu ni par xsane, ni par simple scan, je cherche et je fais les choses suivantes:
-désinstallation de hplip par gestionnaire de paquets puis réinstallation de hplip 3.12.11 via console en suivant le tuto du site non officiel hp (la première fois échec car il est écrit :"python-dev not found" ou un truc du genre), du coup, via synaptic, je coche tous les "python-dev" que je croise (sans rien comprendre) et je relance l'installation de hplip 3.12.11.
-hplip 3.12.11 étant vraisemblablement la version nouvellement installée, il se passe la chose suivante:
lorsque je relance simple scan, il mouline "plus longtemps que d'habitude" (je me dis que c'est bon signe) et m'annonce que pas de scanner détecté; cependant, quand je vais dans le menu préférences, l'onglet "source de numérisation" me propose dorénavant mon MFP !! mais ça ne fait rien quand même.
-entretemps, une icône "HP" a atterri dans ma barre de menu (à côté de l'cône wifi).
-chose curieuse également, à chaque redémarrage de l'ordi, lorsque l'imprimante est sous tension, un "CD" apparaît sur le bureau: j'ai le sentiment que l'ordi confond le scanner avec un cd-rom ?!

Aujourd'hui, j'ai tout défait, je suis apparemment revenu à hplip 3.10.2, l'icône HP a disparu mais Simple Scan me propose toujours le menu préférences avec  l'onglet "source de numérisation" qui reprend le nom de l'imprimante-scanner.

Voilà !
Qui s'y lance ??

#5 Re : -1 »  [Résolu] Multifonction HP M1130 MFP Scanner (presque) pas détecté » Le 09/01/2013, à 21:59

stivostine31
Réponses : 11

Et migrer vers la 12.04 ? Fait déjà un test en live-cd.

C'est sûr de fonctionner si je migre ?? Suis déjà passé à Unity puis ai "démigré" cause ordinateur un peu lent.

Déjà lu, sans résultat, merci.

Déjà fait, expliqué dans mon message, merci.

Une piste ?

#6 Re : -1 »  [Résolu] Multifonction HP M1130 MFP Scanner (presque) pas détecté » Le 11/01/2013, à 00:33

stivostine31
Réponses : 11

Bonsoir,

actuellement sous live-cd avec Pedalo-Precis 12.04 LTS et toujours rien !!
Mais bon, Unity est pas mal finalement...

#7 Re : -1 »  [Résolu] Multifonction HP M1130 MFP Scanner (presque) pas détecté » Le 01/02/2013, à 14:19

stivostine31
Réponses : 11

Bonjour,

ça y est, j'ai la solution:

préambule: je suis revenu à Ubuntu 10.04 car ordi sous Unity rame quand même pas mal...
Donc:
1/ Désinstallation de hplip (version 3.10 installée par défaut) par gestionnaire de paquets (je ne sais pas le faire en ligne de commande) puis réinstallation de hplip 3.12.11 via console en suivant le tuto hp:
http://hplipopensource.com/hplip-web/in … index.html
Il suffit de télécharger hplip (sur le bureau par exemple) en renseignant la distribution (ubuntu), la version et la multifonction concernée.
2/ Puis il faut brancher la multifonction sur un ordinateur ami fonctionnant sous un système d'exploitation trop bien connu:
  - insérer le CD d'installation fourni par HP
  - quitter le programme qui se lance automatiquement
  - aller dans l'explorateur w...... pour afficher le contenu du CD
  - rentre dans le répertoire /UTIL
  - lancer le programme SIUtility.exe qui permet de "enlever" (=enabled) la fonction de mémoire intrene de l'imprimante (d'après ce que j'ai compris)
  - débrancher l'imprimante de l'ordi exploité par w...... et la rebrancher sur son ordi
3/ On éteint, on rallume...

Et tout fonctionne à merveille...impression et scan !!

Merci à ceux qui ont lu le message (notamment L'Africain qui m'a permis de suivre les bons liens).

#8 -1 »  Utiliser Remmina » Le 13/07/2012, à 17:36

stivostine31
Réponses : 6

Bonjour,

je souhaite [en fait je veux] intervenir sur l'ordinateur de mes parents distant du mien de plusieurs centaines de km...

Je veux voir sur mon ordi leur ordi et pouvoir tout organiser à distance et si possible, qu'ils puissent voir la souris bouger "toute seule" sur l'écran...
Me suis épuisé sur les lectures des divers forums et ne suis arrivé à rien...c'est déjà pas évident de tâtonner tout seul mais tâtonner à deux au téléphone c'est quasiment la quatrième dimension !!

Ce que j'ai compris:
-je suis le client;
-mes parents sont le serveur;
-il faut configurer des trucs !!

Ce que je sais faire:
-Aller dans le modem pour changer les paramètres;

Ce que je ne sais pas faire:
-Tout le reste;

Infos:
Ordinateur client [le mien]: Ubuntu 10.04 tout seul comme un grand qui se connecte en wifi via un modem/routeur Belkin
Ordinateur serveur [papa]: Ubuntu 10.04 tout seul dans sa chambre qui se connecte en wifi via la LiveBox de Pamplemousse

Allez, qui s'y lance, par quoi je dois commencer ?
Merci

#9 Re : -1 »  Utiliser Remmina » Le 14/07/2012, à 23:09

stivostine31
Réponses : 6

@Bigcake
Merci, j'ai déjà visité ces liens (ou des équivalents), j'ai bien compris le principe, sécurisation, ouverture des ports, IP fixe, mais comment faire...!! Voilà le hic !!
Deux exemples, dans visionneur de bureau à distance, je tape quoi dans "hôte" ?? J'ouvre les ports de quel routeur/modem, le mien (client), celui du serveur, les deux ??
Franchement, si j'y arrive, je crée un blog-tutoriel avec vignettes pour expliquer comment faire, c'est indiqué nulle part, pas même sur le site de Remmina...
J'ai juste un peu les boules parceque ça doit être hyper facile mais je coince et ne sais où !

#10 Re : -1 »  Utiliser Remmina » Le 15/07/2012, à 18:51

stivostine31
Réponses : 6

Ok,

merci à vous, vais essayer de me débrouiller avec ces infos...je tiens au courant.