Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [Résolu]Variables d'environnement sous Ubuntu » Le 31/01/2006, à 21:31

benohite
Réponses : 4

Salut,

gobinax a écrit :

-Où sont definies les variables d'environnement?

-Comment éditer définitivement une variable d'environnement (export ne la définit que dans le shell courant)?

- Dans divers fichiers script lancés au démarrage.

- Edite le fichier .bashrc qui se situe dans ton répertoire home ensuite tu rajoutes la ligne export que tu utilisais. La variable sera alors initialisée au prochain lancement de shell. Pour qu'elle soit prise en compte tout de suite utilises la commande:

 source ~/.bashrc

ben

#1 Re : -1 »  Couleur de fond nautilus » Le 25/04/2006, à 11:20

benohite
Réponses : 14
Chompitiarve a écrit :

Tu peux même dès que tu auras pigé le truc  indiqué par AppleSeed, ajouter des patterns à ta sauce dans le fichier

sudo nautilus /usr/share/nautilus/patterns

Et voilà une prouesse supplémentaire que tu peux faire toi-même cool

Pour une fois que tout est userfriendly ce serait bête de s'en passer, il y a un bouton "ajouter un motif" et même "Supprimer un motif" big_smile

#2 -1 »  ogame.fr » Le 18/01/2006, à 21:41

benohite
Réponses : 138

Bonjour,

J'aimerai savoir s'il y a des quelques amateurs de ce "grand" jeu en ligne smile

Ben

#3 Re : -1 »  ogame.fr » Le 19/01/2006, à 16:39

benohite
Réponses : 138

Je suis dans l'univers 13 sous le pseudo Harriman planète 6:693:7 big_smile
Plus j'avance et plus je trouve ce jeu passionant.

Ben

#4 Re : -1 »  ogame.fr » Le 21/01/2006, à 11:21

benohite
Réponses : 138
Valère a écrit :

Je suis sur l'univers 14, on a monté une petite alliance avec des potes, si il y a des interessé, les portes sont ouvertes pour les ubunteros tongue

Même chose en univers 13 (une petite pub ici), elle répond au joli nom d'Empireum

ben

#5 Re : -1 »  ogame.fr » Le 30/08/2006, à 22:29

benohite
Réponses : 138

salut gg,

j'utilise dragosim qui est un simulateur en ligne donc pas de problème d'émulation smile

--> http://drago-sim.com/index.php?lang=french

bon raid !
ben

#6 Re : -1 »  ogame.fr » Le 03/09/2006, à 22:06

benohite
Réponses : 138
GG le novice a écrit :

Merci pour ces liens mais devoir remplir toutes les cases à la main c'et un peu galere quand tu fais plein de simulation...
Je vais rester sur mon speedsim winé.

Je m'étonne quand mm qu'aucun linuxien n'ai pondu un simulateur adapté...

Si tu regardes sur la page, à gauche tu as une entrée "charger rapport", c'est bien sur pour le rapport d'espionnage big_smile

#7 Re : -1 »  ennemy terrory » Le 04/02/2007, à 10:39

benohite
Réponses : 10
halgos a écrit :

slt il m'envoi un texte avec   #!/bin/sh
# This script was generated using Makeself 2.1.4

CRCsum="764704454"
MD5="b8b59bc515d86cc845fb52f5d2c14423"
TMPROOT=${TMPDIR:=/tmp}

label="Enemy Territory 2.60 Full Install"
script="./setup.sh"
scriptargs=""
targetdir="build-install-2.60"
filesizes="270956492"
keep=n

print_cmd_arg=""
if type printf > /dev/null; then
    print_cmd="printf"
elif test -x /usr/ucb/echo; then
    print_cmd="/usr/ucb/echo"
else
    print_cmd="echo"
fi




et c'est pas fini que dois je faire? smile merci pour ton aide

C'est normal firefox ouvre les fichiers .run comme des fichiers texte au lieu de les télécharger.
Il te suffit de revenir en arriere et au lieu de cliquer directement sur le lien du fichier, tu fais un clic droit -> enregistre sous.

Enfin si tu as suivi le tutoriel sur le wiki tu ne dois plus avoir de problème smile

#8 Re : -1 »  [résolu] augmenter la réactivité du tableau de bord (masquage auto) » Le 18/01/2006, à 11:47

benohite
Réponses : 14

une fois dans l'editeur gconf:
-> apps -> panel -> global

Ben

#9 Re : -1 »  Istanbul : qu'en pensez vous ? » Le 22/08/2006, à 09:54

benohite
Réponses : 40

Je profite du topic pour rebondir sur le sujet.
Il existe un autre logiciel du même genre pour faire des tutos tout en image: wink
Assez facile à prendre en main, il permet de générer les "videos" sous forme flash (swf) et donc trés facile à mettre en ligne. Beaucoup d'autre fonctionnalités sont disponibles mais j'avoue ne pas les avoir testées.

#10 Re : -1 »  Beryl 2.0 - Multi Bureaux » Le 11/02/2007, à 14:29

benohite
Réponses : 19

J'ai également un soucis avec le multi-bureaux sous beryl. J'ai vraiment l'impression que ça fait un peu n'importe quoi.

Je m'explique, quand je change de bureau (via le selecteur dans le panel gnome) les fenêtres de l'ancien reste affichées (mais invisibles dans la barre de tâche).
A partir de là c'est de la folie, j'en arrive même à bloquer le selecteur de bureaux neutral

D'où ma question, est-il possible d'avoir un comportement du selecteur de bureau sous beryl identique à son comprtement sous metacity (un fonctionnement normal quoi big_smile ) ?

ben

ps: j'ai modifier le nombre de bureau sous beryl pour mais rien n'y fait

#11 Re : -1 »  python pygtk » Le 11/07/2006, à 16:30

benohite
Réponses : 23

Salut,

Je ne connais pas python donc je me suis penché sur mplayer et j'ai trouvé un truc intéressant dans la doc:

3.2.3. Mode esclave

Le mode esclave vous permet de construire un frontend à MPlayer. Quand il est activé (avec -slave) MPlayer lit les commandes séparées par un saut de ligne (\n) depuis l'entrée par défaut (stdin). Les commandes sont documentées dans le fichier slave.txt.

Et bien sur dans la liste des commandes il y en a une qui colle

pt_step <value> [force]
    Go to the next/previous entry in the playtree. The sign of <value> tells
    the direction.  If no entry is available in the given direction it will do
    nothing unless [force] is non-zero.

bon courage smile

ben

#12 Re : -1 »  problaime de compilation » Le 01/05/2006, à 15:13

benohite
Réponses : 9

Ca ne marche pas le lien /usr/bin/gcc pointe vers la derniere version (ici 4.2).
Pour utiliser ponctuellement la version 3.4, tu peux passer par les variables d'environnement:

export CC=/usr/bin/gcc-3.4

Ceci sera valable tant que tu ne fermeras pas ton terminal.

#13 Re : -1 »  [JAVA]Problème de compilation avec Eclipse du à de mauvais réglage » Le 21/10/2006, à 11:58

benohite
Réponses : 4

bonjour,

Pour ajouter un jdk à eclipse, il suffit de te rendre dans le menu:
"Window -> preference -> java -> installed JREs" et là tu rajoute le chemin vers le jdk
Il sera alors detecté par eclipse et utilisé par défaut et tu ne devrais plus avoir de probleme

#14 -1 »  Ecran Plat s'assombri » Le 10/09/2006, à 16:00

benohite
Réponses : 0

Bonjour à tous,

J'ai un petit problème avec mon écran plat. Il s'assombri pendant que je joue (tremulous, xmoto..etc). En fait c'est comme si il commençait à se mettre en veille. Ca dure quelques secondes puis tout redevient normal. Ca n'est pas extremmement fréquent mais vraiment génant.
Si quelqu'un avait une idée d'où cela pourrait venir, ça m'aiderait vraiment.

ben

#15 Re : -1 »  [Résolu] Personnaliser Gnome » Le 08/08/2006, à 09:18

benohite
Réponses : 23
Mayrik a écrit :

J'ai renommé mon image qui s'appellait "Usplash Ubuntu.png" par "Ubuntu.png", et j'ai rentrais cette commande :

ubuntu@LINUX:~$ ubuntu@LINUX:~$ cp /home/ubuntu/Desktop/Ubuntu.png /home/ubuntu/Desktop/usplash-artwork.png

Mais encore une fois, ça ne marche pas.

bash: ubuntu@LINUX:~$ : commande introuvable

Ce serait vraiment sympa que quelqu'un puisse m'aider, parce que ça fait des heures que je suis dessus (recherche sur le forum, la doc, google...), mais personne n'a eu ce problème apparemment.

Est-ce si simple que ça...?

C'est normal tu viens de lui demander d'executer la commande:

"ubuntu@LINUX:~$ cp /home/ubuntu/Desktop/Ubuntu.png"

Or ubuntu@LINUX c'est pas une commande, d'ailleurs il te le dis big_smile

Quand tu fais tu copier-coller de commande fais attention à ne prendre que ce qu'il y a derrière le $

#16 Re : -1 »  [Résolu] Mon nouveau noyau 686-smp saura faire.. ? » Le 30/04/2006, à 19:55

benohite
Réponses : 34

J'arrive aprés la bataille mais bon smile

Link31 a écrit :
Cathou a écrit :

Tu veux dire en faisant quelque chose du genre sudo make uninstall? C'est un peu cracra, non?
Dans ce cas, est-ce qu'on a la garantie que ce sera fait proprement si entretemps on a changé de compilo, ou upgradé son noyau, ou autre?

Non, ça n'a rien à voir avec le compilo. La procédure de désinstallation (tous les rm -f qu'il faut smile) est stockée dans un fichier (je crois que c'est dans le Makefile). Ensuite il suffit en effet de faire un sudo make uninstall et cette procédure est appelée.

Maintenant si on a supprimé le dossier en question (ou le Makefile), une solution est de télécharger de nouveau les sources, de faire un ./configure suivi d'un sudo make uninstall. Mais là, ça peut produire des résultats aléatoires si on a upgradé un peu trop de choses entre-temps. hmm

C'est toi qui vois : tu es libre de compiler ou pas de cette façon. Par contre je ne sais plus du tout comment on fait les paquets debian... neutral

Le programme checkinstall permet de créer un paquet deb lors de la compilation et l'installe via apt. La desinstallation est donc garantie est facile, pas besoin de garder le dossier de compilation.

./configure
sudo checkinstall

#17 Re : -1 »  [Résolu] Paquet dans un "état incohérent" ! » Le 21/04/2006, à 09:55

benohite
Réponses : 5

Tu peux essayer ceci:

sudo apt-get -f install -s

Tente de réparer ta "liste" de paquets en supprimant/reinstallant ceux qui posent problème.
Il ne fait ici qu'une simulation (donc ne désinstalle rien), ca te permettra de voir ce qu'il va enlever.
Aprés si ca te conviens, relance la même commande mais sans le -s à la fin

#18 Re : -1 »  Probleme pour compiler » Le 20/04/2006, à 10:34

benohite
Réponses : 7

Bonjour,


Pour la programmation c++/gtk il existe une bibliothèque: libgtkmm-2.4-dev
Au niveau des inclusions tu auras qqch du genre;

#include <gtkmm/window.h> 		//fichier d`en-tete des fenetres
#include <gtkmm/label.h>		//etiquette
#include <gtkmm/button.h>		//boutons
......

pour la compilation, le plus simple est de passer par pkg-config afin qu'il génère les flags g++:

g++ -Wall -o exec fich1.o fich2.o `pkg-config gtkmm-2.4 --cflags --libs`

Bon courage

#19 -1 »  Drivers Nvidia à usage unique » Le 08/03/2006, à 13:47

benohite
Réponses : 3

Bonjour à tous.

J'ai un problème avec les drivers nvidia comme le dit le titre !

Tout se passe bien lorsque je viens de les compiler (via le binaire fourni sur leur site), l'accélération 3D est ok.
Aprés un redémarrage ca se gâte, je ne peux plus lancer certaines applications (par ex glxgears, openoffice...etc), je recois une erreur de segmentation et bien entendu l'accélération 3D ne fonctionne plus.
Au 3e démarrage c'est la fin, le serveur X se crash sur la page avec le logo nvidia et plus moyen d'accéder aux consoles, obligé de redémarrer et de modifier xorg.conf depuis un livecd.

J'ai trouvé plusieurs posts sur le forum exprimants un problème similaire (notamment pour l'erreur de segmentation) mais aucunes des solutions proposées n'a changé quoi que ce soit.
De plus à la compilation du pilote/module, l'installeur m'indique qu'il ne trouve pas "l'interface de mon noyau", la aussi j'ai essayé de régler le problème en créant cette interface (via make menuconfig et compagnie...) mais rien n'y fait.

En résumé c'est les bras balants et l'air dépité que je lance ici un appel à l'aide.

D'avance merci.


ben

recompiler son pilote avant de jouer c'est quand même pas trés pratique

#20 Re : -1 »  Drivers Nvidia à usage unique » Le 08/03/2006, à 14:05

benohite
Réponses : 3

Je sais bien que glxgears n'est pas un benchmark mais avec le drivers des dépots j'ai une performance diminuée de moitié (ca se ressents quand meme dans les jeux). Je ne l'ai installé qu'au debut et si ma mémoire ne défaille pas trop, j'avais le meme probleme.
Ma carte est une geforce 5900Xt.

Seul le pilote libre (nv) fonctionne correctement mais la bien entendu point d'accélération 3D.

ben

#21 Re : -1 »  un "troll" sur dapper » Le 04/02/2006, à 16:57

benohite
Réponses : 68
mars a écrit :

Enfin je crache un peu dans la soupe cannonical bosse bien. Mais je trouve qu'ils bossent trop sur le fond (la base de la ditrib, le systéme lui méme) et devraient bosser un peu aussi sur le coté visible(les appli utilisateurs)

Je ne suis pas d'accord, sinon on se dirige vers un windows bis, plutot joli et trés fonctionnel mais bourré de cochoneries/bugs.
Je me permet une petite analogie:
tu construis une (trés) belle voiture avec pleins de gadgets trés utiles mais avec un chassis en carton. Au 1er nid de poule elle se casse en deux, ta belle carosserie et tes gadgets ne servent plus à rien.
Ubuntu est en 1ere ligne et ce serait dommage de la voir ternir la réputation durement acquise par GNI/Linux, notamment la stabilité, la performance ou autre.

#22 Re : -1 »  java et yahoo » Le 09/02/2006, à 22:45

benohite
Réponses : 2

Salut,

Je joue aussi assez souvent au billard et je n'ai pas de problème.
J'imagine que tu utilises firefox, quelle est ta version de java ?
J'ai eu qqes soucis mais chez moi ca ne se lancait carrément pas donc évidemment due au plugin.

Sinon je ne suis pas sur d'avoir bien saisi quand tu dis:

j'arrive à rentrer dans une salle donc l'executable java se lance mais une fois dans la salle le statut de celle-ci ne se télécharge pas ( en fait il ne se télécharge pas des qu'il y a plus d'une dizaine de joueurs dans la salle )

Tu veux dire que tu arrives a voir la liste des salles avec le nombre joueurs mais que tu ne peux pas y entrer, ie la fenetre de la salle ne s'ouvre pas ?

ben

#23 Re : -1 »  Jeux java sous linux » Le 28/01/2006, à 01:53

benohite
Réponses : 3

Ce serait plutôt:

java dmnew

Si ça ne fonctionne toujours pas essaye de rajouter dans la variable CLASSPATH le repertoire où tu as decompressé l'archive:

export CLASSPATH=/chemin/de/l/archive

ben

#24 Re : -1 »  [Résolu mais manip de ouf !] Ajouter des emblèmes perso impossible ? » Le 08/01/2006, à 14:40

benohite
Réponses : 8

@Requiem: dans le panneau latéral de nautilus: menu Affichage -> panneau lateral, si tu ne l'as pas, ensuite tu choisis "Emblemes" dans la liste en haut du panneau.

Ben