Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Live Voyager » Le 19/01/2013, à 08:44

dringdring
Réponses : 2493

Bonjour,
j'ai adopté cette ditrib mais  je suis malgré tout face à un  minibug...
la logithèque ne me permet pas d'installer les logiciels
pour mettre k3b j'ai dû utiliser la ligne de commande
la logithèque semble fonctionner puis
tout se passe comme si le bouton installer était sans effet...
Est-ce que quelqu'un a eu ce problème ?

#1 Re : -1 »  Live Voyager » Le 20/01/2013, à 08:44

dringdring
Réponses : 2493

Merci !
la manip est effectuée , cela me demande bien le mot de passe root mais le bouton installer ne fonctionne pas mieux...
de plus j'ai voulu installer un écran n°2 et comme il était hs,
l'écran 1 est devenu par defaut 1024x768 rien dans les autres valeurs
alors qu'avant j'avait un truc du genre 15wi@ avec rotate normal et une fréquence de raffraichissement 60hz

je suis obligé de démarrer en sans échec et de poursuivre en normal.
en gros la mise en place du deuxième écran m'a flingué le réglage primaire
y a-il une manip à faire ou faut tout réinstaller ?

#2 Re : -1 »  Live Voyager » Le 21/01/2013, à 21:41

dringdring
Réponses : 2493

Merci Gal
toutefois je n'ai pas trouvé le fichier /etc/x11/xorg.conf ad oc sur voyager
ni en cherchant depuis mint que j'ai aussi sur le disque.
je vais tenter une réinstall

#3 Re : -1 »  Live Voyager » Le 26/01/2013, à 19:13

dringdring
Réponses : 2493

Merci ljere
je vais regarder tes liens bien que j'aie tout ré-installé et du coup le problème est résolu.
mais on n'en sait jamais assez!

juste pour info sur cette machine je suis en triple boot :
mint 12, xp, et voyager1210 que j'ai installé à la place de ubuntu et pear (comice).

je trouve voyager très abouti et agréable d'utilisation.

Merci encore

#4 -1 »  mise à jour precise pengolin » Le 30/06/2013, à 21:48

dringdring
Réponses : 3

Bonjour je suis sur la version LTS precise en 64 bits,
lors de mise à jour voici ce que ca dit :

W:Failed to fetch http://ppa.launchpad.net/zeitgeist/ppa/ … ce/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/zeitgeist/ppa/ … 4/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/zeitgeist/ppa/ … 6/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

on y remédie comment ?
c'est grave docteur ?

Cordialement

#5 Re : -1 »  mise à jour precise pengolin » Le 14/07/2013, à 16:23

dringdring
Réponses : 3

Un grand merci pour ta réponse.
toutefois je voulais ne pas tout réinstaller.
perso pas besoin !

#6 Re : -1 »  Liens Amazon et Ubuntu1MusicStore par défaut dans Quantal » Le 12/01/2013, à 11:27

dringdring
Réponses : 382

Bonjour à tous,
après avoir lu cette intéressante littérature,
je me pose encore la question :
Comment désinstaller ces "mouchard Amazone" dans le dock ou/et dans le dash ?
ce n'est expliqué nulle part
malgré des recherches sur le forum.
aurai-je plus de chance avec google...?
à défaut retour à precise

Cordialement


trouvé sur clapico:
http://www.clapico.com/2012/10/07/quant … l-64-bits/
et là
http://www.clapico.com/2012/09/29/ubunt … ur-mon-pc/
pour ceux que ça intéresse...
mais je me pose la question de savoir si cela ne tourne pas quand même en tâche de fond...

#7 Re : -1 »  Liens Amazon et Ubuntu1MusicStore par défaut dans Quantal » Le 19/01/2013, à 11:31

dringdring
Réponses : 382

Merci mydjey
très intéressant

#8 Re : -1 »  12.04 la cata !!! » Le 26/09/2012, à 21:13

dringdring
Réponses : 89

Bonjour à tous,
avec la version 12.04 je crois que l'on dégoûte le néophyte.
je suis passé par mise à jour de la maverick qui fonctionnait bien sur un vieux dell d505
à une precise qui ne reconnait plus la carte wifi qui fonctionnait avec les drivers de windows...
Je sens qu'il va encore falloir se farcir des manips à n'en plus finir pour refaire marcher cette carte .
jusqu'à l'avant dernière mise à jour tout se passait bien mais avec la 12.04 LTS catastrophe plus de liaison.
Génial!!!!!:mad:

#9 Re : -1 »  12.04 la cata !!! » Le 29/09/2012, à 13:36

dringdring
Réponses : 89
michel_04 a écrit :

Bonjour,

dringdring a écrit :

je suis passé par mise à jour de la maverick qui fonctionnait bien sur un vieux dell d505
à une precise qui ne reconnait plus la carte wifi qui fonctionnait avec les drivers de windows...

Des problèmes ? C'est normal.
Mise à niveau de 10.10 à 12.04 ? En sautant 2 versions (Natty et Oneiric) ?
Pour les drivers windows dans ndiswrapper, en dist-upgradant : nouvelle version du logiciel et nouvelle configuration.

A+

bonjour,
je n'ai pas dit que je suis passé directement de l'un à l'autre....
je me suis pelé les mises à niveau successives...

Pour les drivers windows dans ndiswrapper, en dist-upgradant : nouvelle version du logiciel et nouvelle configuration.

faux !
jusqu'à la mise à jour précédant la 12.04 pas de problème ... j'ai tout fait en wifi.... et tout fonctionnait jusqu'à la dernière...

Cordialement
dringdring

#10 Re : -1 »  12.04 la cata !!! » Le 29/09/2012, à 13:50

dringdring
Réponses : 89
drefhill a écrit :
michel_04 a écrit :

Des problèmes ? C'est normal.
Mise à niveau de 10.10 à 12.04 ? En sautant 2 versions (Natty et Oneiric) ?

Si c'est normal comme tu le dit ce n'est donc pas normal que cette mise à niveau en passant 2version puisse se faire, si c'est normal que ça créer des soucis Ubuntu devrais avertir qu'il faut d'abord passer par la version précédente et non pas bètement installer un truc qui normalement ne fonctionnera pas.

dringdring:  et mèm aec des manips à n'en plus finir si au final ça résout le souci tu pourras t'estimer heureu car mois à chaque fois que j'ai un souci un peu sérier y'a personne qui me propose de solution sérieuse, depuis 1mois je ne suis toujours pas parvenu à connecter 2PCs en réseau alors qu'avec Windows ça prend 5min à configurer et sous Windows les plantages et bugs divers sont très rare alors qu'avec Ubuntu j'en ai à la pelle des soucis bizarre pour des trucs simple comme afficher les icones du bureau au démarrage du PC, imprimer un fichier scanné en taille identique et non pas zoomé etc....

je suis bien passé par les maj successives mais à chaque fois mon wifi bricolé fonctionnait normalement.... sauf après la dernière MAJ
J'ai aussi une autre config en 64 bit et là pb de partages avec samba qui fonctionnait bien avec la 64 bit précédente...
sur un autre portable j'ai changé le HD et mis xubuntu , la précise de base 32 bits ne faisant pas fonctionner les PAE

que du bonheur ! je ne parle même pas de mettre à jour mon multi systeme sur USB de peur de ne plus pouvoir lancer les applis...
Cordialement
Dringdring

#11 Re : -1 »  5 partitions - les conséquences ? » Le 29/09/2012, à 14:11

dringdring
Réponses : 6

bonjour Fer2Lance
http://doc.ubuntu-fr.org/repartitionner

pour tes partitions lis le lien ci dessus.

pour ma part j'ai gardé une partition principale xp (où grub est installé)
une etendue  contenant un disk logique / (root) system linux
des disks logiques un pour /home, un pour swap = (taille de mémoire vive) un ntfs pour des données windows et un pour un seven systeme.

Il n'est normalement pas possible d'avoir plus de 4 partions principales mais tu peux multiplier les disques logiques dans les étendues.


Si tu as assez de mémoire tu peux te passer de swap mais c'est déconseillé...
http://doc.ubuntu-fr.org/swap
Cordialement
dringdring

#12 Re : -1 »  5 partitions - les conséquences ? » Le 30/09/2012, à 09:55

dringdring
Réponses : 6

Bonjour,
en informatique le mieux est souvent l'ennemi du bien.
Si ça marche comme tu le souhaites ne touche pas.
Le reste est de la théorie.
les partitions que tu mentionnes sont utiles pour ton système windows
'restauration sauvegarde ou autre'
Si tu as assez de place disque ailleurs ne touche pas ! ton système étant multi boot si je ne me trompe pas .
Cordialement
dringdring

#13 -1 »  installation de precise 32 bit depuis un cd impossible (resolu) » Le 10/06/2012, à 11:37

dringdring
Réponses : 12

Bonjour à tous,
j'ai vainement tenté d'installer precise pengolin 32 bits sur un IBM Thinkpad R51.
(mon disque dur a été changé)
le live en téléchargement me dit que le noyau ne gère pas les PAE.

avant sur onéric ocelot pas de problème.

je suis un peu ce forum et à part une bidouille (installer la version précédente et faire un upgrade) ou changer de distribution...
pas de solution.

L'image en téléchargement va-t-elle évoluer ou non ?
dans le cas négatif je me verrai contraint d'aller chez mint (ça marche chez eux au moins !!!)

Cordialement
Dringdring

#14 Re : -1 »  installation de precise 32 bit depuis un cd impossible (resolu) » Le 13/06/2012, à 20:35

dringdring
Réponses : 12

personne n'a la réponse ? bon je sens que je vais migrer sur une autre distribution

#15 Re : -1 »  installation de precise 32 bit depuis un cd impossible (resolu) » Le 14/06/2012, à 21:58

dringdring
Réponses : 12

Merci pour vos réponses mais j'en conclus que c'est une volonté délibérée de ubuntu.
je supportais la version précédente sans soucis (onéric ocelot) avec unity

d'où mon incompréhension avec la nouvelle version.
en attendant j'ai mis xfce et docky (xubuntu) mais avec des problèmes de transparence...

(j'ai essayé une version de voyager mais je trouvais l'interface très sombre) Si je ne trouve pas je risque carrément retourner chez microsoft avec un bon vieux XP...
Autant j'étais enthousiaste pour le libre autant cela me fait l'effet d'une douche froide!

Cordialement

#16 Re : -1 »  installation de precise 32 bit depuis un cd impossible (resolu) » Le 16/06/2012, à 14:31

dringdring
Réponses : 12

Ne vous méprenez pas sur ce que je dis :
si la distro precise ne gère plus mon type d'ordi,
je ne vais pas m'obstiner... Mon but est simplement d'avoir quelque chose qui fonctionne
si possible avec l'interface voulue.
Si linux ne le permet plus ...
je posais seulement la question de l'évolution du CD desktop en chargement. là pas de nouvelle!!

Maintenant essayez (si vous pouvez) de vous mettre dans la peau d'un noob (comme moi)
et que vous constatez que vous ne pouvez pas évoluer (j'ai changé le HD donc je dois tout remettre à zero)

je ne menace personne mais je suis déçu ! c'est tout. maintenant je ne "monopolise rien" je n'ai malgré diverses recherches pas trouvé le renseignement sur le forum. Aussi ai-je ouvert un sujet.

Maintenant si cela gêne...

J'apprécie toutefois l'aide apportée.

Cordialement

DD

#17 Re : -1 »  installation de precise 32 bit depuis un cd impossible (resolu) » Le 16/06/2012, à 17:14

dringdring
Réponses : 12

Merci ljere

je vais essayer ton conseil (j'ai mis le topic comme résolu)

pour telecharger voyager j'ai utilisé ton lien...
pas évident...

#18 Re : -1 »  [RESOLU] Démarrage cd-rom externe + problème d'installation xubuntu » Le 19/05/2012, à 15:25

dringdring
Réponses : 26

Bonjour à tous ,
perso j'ai chargé le CD 32  bits de precise pengolin et l'ai gravé sur CD.
problème quand je le lance sur un IBM thinkpad R51 1Go de RAM  il me dit que ce n'est pas adapté au type de processeur...
Y aurait-il des limitations?

du coup il faut charger un oneric ocelot et faire une mise à jour...
Est-ce un bug ?

#19 Re : -1 »  [RESOLU] Démarrage cd-rom externe + problème d'installation xubuntu » Le 19/05/2012, à 18:16

dringdring
Réponses : 26

Merci pour ta réponse mais
non c'est un processeur ancien 32 bits
j'ai vérifié mais il y a peut-être un bug sur le live CD

je suis comme toi j'ai dû installer un xubuntu.
sur une autre bécane ancienne j'ai fait une mise à jour

#20 Re : -1 »  [RESOLU] Démarrage cd-rom externe + problème d'installation xubuntu » Le 20/05/2012, à 08:25

dringdring
Réponses : 26

bonjour Korak
c'est effectivement un processeur non PAE
c'est ce que me signifie l'erreur
j'ignore ce qu'est ce PAE.
Va-t-il y avoir une correction ?

#21 Re : -1 »  [RESOLU] Démarrage cd-rom externe + problème d'installation xubuntu » Le 20/05/2012, à 14:50

dringdring
Réponses : 26

Merci Korak pour les explications, mais avoue que c'est curieux qu'un distribution LTS refuse de s'installer sur un certain nombre de machines.
Pour un Ubuntu classique il faut passer par une autre distribution (Xfce, KDE etc) ou sur un modèle antérieur et faire une MAJ...
Ce n'est pas au point à mon sens.

#22 Re : -1 »  [RESOLU] Démarrage cd-rom externe + problème d'installation xubuntu » Le 20/05/2012, à 15:20

dringdring
Réponses : 26

Ce qui revient au même pour moi!
cela me pose un problème quand avant j'en avais pas !
j'attends un peu et selon le cas j'irai voir Mint
Cordialement
dringdring

#24 -1 »  nautilus en fond rouge pour admin » Le 11/01/2012, à 11:44

dringdring
Réponses : 0

Bonjour,
sous lucid il était possible avec les thèmes de mettre un fond particulier lorsque l'on basculait en admin...
cette possibilité a été retirée sous gnome 3 d'après la doc. c'est dommage.
j'ai donc installé thunar et surprise agréable quand ce dernier passe en admin un bandeau nous le signale.
Malgré la modification des développeurs,
Peut-on avoir la même chose de nouveau sous nautilus (fond ou bandeau) ?

(je pose la question car je n'ai rien trouvé sur le forum)
(je suis sous oneric)
Cordialement