Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  MBR endommage apres tentative d installation avec unetbooting » Le 28/01/2013, à 17:24

051089230
Réponses : 3

bonjour a tous

jai tente aujourdhui d installer ubuntu sur mon pc via une cle usb bootable mais lors du partionnement il y a eu une erreur empechant l installation

de plus a present quand je demarre un message disant erreur lecture disque apparait car il y a xp sur mon pc et je souhaite y acceder

avec ma cle je vais sur ubuntu live et tente une reparation mbr avec boot repair qui me dit que tout c est bien passe mai c est faux

voici l url de rapport    http://paste.ubuntu.com/1582125/ et je narrive pas a dechiffre cela

pouvez vous m aider ?


desole mon message est archaique mais le clavier en qwerty en session live me donne du fil a retordre

merci et bonne journee

#1 -1 »  Ubuntu crash... » Le 29/01/2010, à 19:03

051089230
Réponses : 2

Bonjour,


Je viens d' acquérir un portable Acer aspire 5520 G avec la configuration suivante:

AMD turion 64 x2
Geforce 8400G M
2G DDR 2

Je l' installe sous Ubuntu 9.04 et voila que le pc, de temps a autre, sans prevenir, crash litteralement, il ne repond absolument plus et je dois forcer manuellement l' arret de la bete...

Comme je suis relativement nouveau sous Linux, je ne connais pas les outils pour tester la RAM par exemple et n' ai pas encore l' habitude pour attribuer tel dysfonctionnement a telle source...

Cela parle t il a quelqu' un?

Je teste la ram au fur et a mesure en inversant les barrettes et en ne tournant que sur l'une puis sur l'autren je cherche aussi dans la doc, et la commande free voit parfaitement mes barettes...

Je ne suis pas du tout certain que cela provient de la ram, mais je teste ce que je peux en attendant des pistes...


Merci et a bientot

#2 Re : -1 »  Ubuntu crash... » Le 29/01/2010, à 21:10

051089230
Réponses : 2

Merci !

Je is cela et te tient au jus !

#3 -1 »  Wifi " squatté " et virus probable.. » Le 20/01/2010, à 16:02

051089230
Réponses : 11

Bonjour bonjour les amis !

  Je viens vers vous car je suis assez inquiet, en effet, je suis en dual boot XP et Ubuntu 9.10 et l'autre jour en voulant fermer XP il m'a dit ; Des utilisateurs ont une connexion sur votre pc distant etc..

  De fait, j'ai reverifier la configuration du bureau a distance et avec airsnare, j'ai pu constater qu'il y avait une adresse MAC inconnue...

  De plus, recemment j' ai constaté avoir un virus..

  Jusque la ce n'est que du Windows mais j'aimerai opérer a partir de Linux, quitte a apprendre, autant que ca serve..

   Donc je voudrais savoir comment faire, a partir du moment que l'on sait qu'une MAC traine sur le WIFI pour la " déloger " ? Je verrai ensuite pour mettre en place une clé WPA mais en attendant, je n'aime pas trop savoir que quelqu'un peut faire n'importe quoi a partir de ma connexion...

   Enfin, comme Ubuntu n'a pas d 'antivirus par defaut, dois je tout de meme en trouver un et scanner mon pc afin de trouver le virus en question?


   Je regarde la doc' en meme temps mais j'avoue que plus vite ce sera fait mieux ce sera, je me sentirai plus tranquille...

   Merci beaucoup pour votre attention et bonne journée !!


   Renaud

#4 Re : -1 »  Wifi " squatté " et virus probable.. » Le 20/01/2010, à 16:47

051089230
Réponses : 11

Merci, je suis en train de le faire !!

Donc j' ai installé une clé WPA2 avec minuscules, majuscules, chiffre et signes...
Activé le filtrage MAC en acceptant celles que je veux..

Ca devrait etre bon nan?

Et enfin, en cas de virus comment faire sous linux ?


Merci beaucoup !

Renaud

#5 Re : -1 »  Wifi " squatté " et virus probable.. » Le 20/01/2010, à 16:50

051089230
Réponses : 11

Pardon, comme je faisai les choses en meme temps que d'ecrire je n'ai pas vu vos reponse...

Eh bien, oui la meilleure solution c'est de virer Windows mais c'est le but,je le garde pour la "transition"...

Je sais que j'ai un virus car avast me le dit a plusieurs reprises, sans jamais pouvoir l' effecer..

Mais, dans cette periode de transition, j'aimerai plus pouvoir le faire a partir de linux...

Merci

#6 Re : -1 »  impossible d'imprimer directement à partir de www.yahoo.fr » Le 15/01/2010, à 13:06

051089230
Réponses : 5

Bonjour, j' ai envie de dire que ton probleme n'en est pas un, c'est normal ce qui t'arrive..
Je ne suis pas un as, mais je suppose que ce doit etre une question de compatibilité de fichier et que tu es obligé, comme sur le net, de mettre  ce que tu veux dans un doc open office ou autre...


Pour moi , c'est normal

Ciao

#7 Re : -1 »  Ecoute en streaming » Le 15/01/2010, à 13:00

051089230
Réponses : 2

Bonjour, normalement si tu va sur un site et qu' il te faux des codecs suplementaires, il te les propose nan?

Oui c'est un truc du genre mp4player...


Mais ceci est sur ubuntu....


Ciao

#8 Re : -1 »  [Résolu] Problème affichage moniteur externe avec Gnome » Le 11/01/2010, à 12:52

051089230
Réponses : 2

Bonjour bonjour,

j' ai deja rencontrer un probleme assez similaire que l' on a solutionner comme suit :

http://forum.ubuntu-fr.org/viewtopic.php?id=370513

Dis moi si c'est ok...


Salutttt !!

#9 -1 »  Wine ne peut allouer de la memoire » Le 13/01/2010, à 09:15

051089230
Réponses : 2

Bonjour, bonjour,

Je viens vers vous car Wine me pose des problemes.
En effet, lorsque je lance n'importe quelle application Windows avec wine, rien ne se passe.

Donc j' ai tapé:

winecfg

et me repond:

renato@renato:~$ winecfg
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
mmap() failed: Ne peut allouer de la mémoire
ALSA lib pcm_dmix.c:1008:(snd_pcm_dmix_open) unable to open slave

Quelqu' un connait ce cas? J' ai deja reinstaller wine sans succes..


Merci de vos reponse...

#10 Re : -1 »  Wine ne peut allouer de la memoire » Le 13/01/2010, à 17:52

051089230
Réponses : 2

Bonsoir, merci de ta reponse


Non je n' ai pas fait l'upgrade... Et j'ai deja reinstallé Wine..

Des idées SVP ??

Mercii

#11 Re : -1 »  Reinstaller UBUNTU 9.10 sous vista à la place de la version existante » Le 11/01/2010, à 12:48

051089230
Réponses : 4

Bonjour bonjour,

Je suis un peu Newbie sous ubuntu mais ai deja fait ce que tu demande...

Ma solution, qui n'est que ma solution, mais pas si mal je trouve, tu sors toutes tes données ubuntu, tu vas sous windows, dans gestions des disques et a partir de windows, tu supprimes ta partition ubuntu.

Tu demarre sur le CD et hop, utiliser l'espace disponible...

Voila....

Dis moi si c 'est ok !!

Au plaisir !

#12 -1 »  [ Résolu ] Resolution ecran CG Nvidia 8400 GS » Le 05/01/2010, à 19:05

051089230
Réponses : 6

Bonjour bonjour,

je reviens vers vous pour le meme probleme qu 'il y a un mois environ.

En effet, je viens a l' instant d' installer 9.04 et mon souci est graphique. Lors de la premiere fois que j'accede au bureau la résolution est meilleure que lorsque par la suite j' installe le pilote prioritaire 180 inscrit comme recommandé. Nous avions tenter de gérer cela par xconfig, mais sans succès.

Je suis actuellement en 1152x864 et devrait etre en 1280x1024 qui est supporté par mon écran. Dans affichage et X server Nvidia,je ne peux arranger cela....

Je rappelle qu' avant j' avais une carte graphique Nvidia 6100 et cela fonctionnait, et j'ai changé pour une 8400GS qui pose problème..

Je vous joint le lien de la discussion ultérieure:

http://forum.ubuntu-fr.org/viewtopic.php?id=365973

Merci a vous et bonne soirée...

Cordialement,

Renaud

#13 Re : -1 »  [ Résolu ] Resolution ecran CG Nvidia 8400 GS » Le 06/01/2010, à 16:21

051089230
Réponses : 6

Bonjour,

Merci beaucoup mais durant la nuit j' ai upgrader pour la 9.10 en pensant que peut être elle gérerai mieux mes
graphismes, mais non !

En revanche, Xorg.conf n'est pas trouvé, il a était supprimé?
Connais tu la commande équivalente pour la 9.10?

>Merci

#14 Re : -1 »  [ Résolu ] Resolution ecran CG Nvidia 8400 GS » Le 06/01/2010, à 16:28

051089230
Réponses : 6

Re bonjour,

xrandr me dit 1024x768 maximum, et par defaut mais n'est pas modifiable...

Donc apparement pour la 9.10 Xconf.org n' existe plus mais l'on peut creer   /etc/X11/xorg.conf, la en revanche je ne sais pas du tout comment faire !!

Ca m'ennuie beaucoup cette affaire, je ne peux utiliser Linux !!!

Ciaoo et merci !

#15 Re : -1 »  [ Résolu ] Resolution ecran CG Nvidia 8400 GS » Le 06/01/2010, à 19:58

051089230
Réponses : 6

Bonsoir vikin !!

Ecoute grand merci, ce fut d' une facilité incroyable !

J' ai tapé ta commande, introduit les sections que tu m' a dites, un redemarrage et hop !

Grand merci, je commencais a m'attrister de devoir laisser Linux de coté !!


Merci merci!!

Bonne soirée !!

( comment dois je faire pour mettre " résolu" )

#16 Re : -1 »  Resolution ecran » Le 16/12/2009, à 23:19

051089230
Réponses : 62

Bon dans ce cas je reinstalle mais ce qui m' ennuie le plus c'est que je suis en dual boot xp et c'est le plus lourd a faire, alors est ce possible de reinstaller 9.04 sans péter xp?

Si oui, comment?

En tout cas merci tout deux, Clarky et Regis Burin, pour votre aide et votre patiente, au plaisir...

Merci

#17 Re : -1 »  Resolution ecran » Le 17/12/2009, à 00:36

051089230
Réponses : 62

Euh j' ai desinstaller le 180 et mis le 96 mais dans pilotes prioritaires, il n'est pas visible...

Comment ce fait ce?

#18 Re : -1 »  Resolution ecran » Le 17/12/2009, à 00:40

051089230
Réponses : 62

Mais en fait a regarder dans la doc, le 96 est pour les Nvidia Gforce 4 et le 180 prend tout au dessus de la 7 donc, ayant une 8400, le 180 est de rigueur.

En tout cas merci !!

En revanche, je n'ai plus de message au demmarage.. Tout semble allez bien sauf que je n' ai pas la bonne resolution et je ne peux plus acceder a NVIDIA X server setting...


?????

C 'est pas simple cette affaire...


Des idées a émettre?

Merci

#19 Re : -1 »  Resolution ecran » Le 17/12/2009, à 13:03

051089230
Réponses : 62

Bonjour bonjour !!!

Merci encore !!

Bon j'ai reinitialisé et ouvert Xorg.conf j' ai rajouté les lignes de toutes facon il me les demandais mais dans pilote prioritaires, je n' ai plus aucun driver.. Et je ne peux plus acceder a Nvidia Settings..

Il me dit:  You do not appear to be using the Nvidia X driver

Please edit your X configuration file ( just run " nvidia xconfig" as root) and restart X server ...

Pfffffffff, mais quelle affaire !!
En tout cas plus de message au demarage.... Donc la reinstalle s'eloigne...

Tx

renaud

#20 Re : -1 »  Resolution ecran » Le 17/12/2009, à 13:03

051089230
Réponses : 62

Bonjour bonjour !!!

Merci encore !!

Bon j'ai reinitialisé et ouvert Xorg.conf j' ai rajouté les lignes de toutes facon il me les demandais mais dans pilote prioritaires, je n' ai plus aucun driver.. Et je ne peux plus acceder a Nvidia Settings..

Il me dit:  You do not appear to be using the Nvidia X driver

Please edit your X configuration file ( just run " nvidia xconfig" as root) and restart X server ...

Pfffffffff, mais quelle affaire !!
En tout cas plus de message au demarage.... Donc la reinstalle s'eloigne...

Tx

renaud

#21 Re : -1 »  Resolution ecran » Le 17/12/2009, à 17:40

051089230
Réponses : 62

Et c'est a ce moment qu 'il me dit non, et d'aller dans le /11/xorg.conf enfin je pense que vous voyez duquel je parle.
De fait, je m' embrouille vraiment la, de plus ma resolution est actuellement de 420x350 quelque chose comme cela..

Dans affichage quand je choisi de ne pas le gerer avec Nvidia, la fameuse 1280x1024 est dispo mais ne s'applique et dans Nvidia x server setting, je ne peux la selectionner , c'est en automatique je crois et je ne peux rien faire..

Dans xorg.conf, ma resolution est inscrite normalement....

J' ai envie de dire, heuresement que j'ai XP a cote sinon cela aurait etait une toute autre affaire....


Merci

#22 Re : -1 »  Resolution ecran » Le 17/12/2009, à 20:02

051089230
Réponses : 62

OUi c'est vrai, autant pour moi

Fujitsu Siemens C17-2
http://www.commentcamarche.net/guide/193270-fujitsu-siemens-c17-2

Voila...

Merci !

#23 Re : -1 »  Resolution ecran » Le 18/12/2009, à 13:33

051089230
Réponses : 62

Bonjour bonjour !

Merci de ta proposition mais la c'etait pire que tout smile Je n'arrivais meme pas a lire..
Bref, je vais reinstaller car la ac fait 4 jours que je trippote cela sans trop connaitre ca a du foutre un bordel pas possible...

Mais bon pour la partionnement manuel, tu fais cela avecle curseurs, out tu vas dans la gestion des disques?
Sui je obligé de sauvegarder le MBR car j' ai formaté 20 fois sans jamais le faire...


Et pendant que j' y suis, c'est quoi le mode recovery??


Merci !!!!

( non, c'est un numero que j'ai du me rentrer dans le crane ya longtemps et qui n'en ai jamais sorti.. )

#24 Re : -1 »  Resolution ecran » Le 19/12/2009, à 13:27

051089230
Réponses : 62

ok tres bien ! Ne sois pas désolé, on a fait ce qu'on a pu.. Et merci encore !!

C'est dommage pour ces reunions Linux, la seule possible pour moi est aujourdh' ui mais je ne peux y aller... 


Si le partionnement peut se faire avec les curseurs en ecrasant bien l' autre version cest nikel, le plus lourd pour moi est de transferer les donnees. En revanche, j'aurai toujours la mauvaise resolution je crois ...
Je verrai cela...
En tout cas grand merci, bon noel et joyeuse année....


Saluuuuuuuut  tongue