Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  [RÉSOLU] Problème sérieux Gestionnaire de paquet » Le 06/05/2015, à 22:51

gdw96
Réponses : 9

Bonjour,

Depuis peu, lorsque je veux faire quelque chose avec n'importe quel gestionnaire de paquets, lors du chargement, il se ferme (graphique ou non).

Par la commande "apt-get update" j'avais une erreur de segmentation à 28%. J'ai tenté toutes les solutions trouvées dans les forums mais rien n'y fait.
Lorsque que je veux installer, mettre à jour ou quoi que ce soit par apt-get, cela ne fonctionne pas sans afficher d'erreur. (ça charge très vite et arrivé à 28% ça disparaît comme si je n'avais jamais lancé de commande)
Même "apt-get update", maintenant, ne m'affiche plus de message d'erreur (voir la sortie des commandes à la fin).

Si je lance le gestionnaire de paquet "aptitude", cela me met "Chargement du cache" puis il se ferme et cela m'affiche "Erreur de segmentation".

J'ai donc tenté de supprimer le cache de apt, mais rien n'y fait, ne suis coincé.

Je vous remercie par avance :-)

Les sorties de quelques commandes :

apt-get update (maintenant, c'est-à-dire que la commande se coupe sans message d'erreur, plus maintenant) :

gael@gael-HP-Pavilion-15-Notebook-PC ~ $ sudo apt-get update
Ign http://dl.google.com stable InRelease
Ign http://security.ubuntu.com trusty-security InRelease                       
Ign http://ppa.launchpad.net trusty InRelease                                  
Ign http://archive.canonical.com trusty InRelease                              
Ign http://archive.ubuntu.com trusty InRelease                                 
Atteint http://dl.google.com stable Release.gpg                                
Réception de : 1 http://security.ubuntu.com trusty-security Release.gpg [933 B]
Atteint http://archive.canonical.com trusty Release.gpg                        
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Ign http://archive.ubuntu.com trusty-updates InRelease                         
Atteint http://dl.google.com stable Release                                    
Atteint http://ppa.launchpad.net trusty Release                                
Ign http://packages.linuxmint.com rebecca InRelease                            
Ign http://extra.linuxmint.com rebecca InRelease                               
Atteint http://archive.ubuntu.com trusty Release.gpg                           
Réception de : 2 http://security.ubuntu.com trusty-security Release [63,5 kB]  
Atteint http://archive.canonical.com trusty Release                            
Réception de : 3 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]  
Atteint http://dl.google.com stable/main amd64 Packages                        
Atteint http://ppa.launchpad.net trusty/main Sources                           
Atteint http://archive.canonical.com trusty/partner amd64 Packages             
Réception de : 4 http://extra.linuxmint.com rebecca Release.gpg [198 B]        
Réception de : 5 http://packages.linuxmint.com rebecca Release.gpg [198 B]     
Atteint http://archive.ubuntu.com trusty Release                               
Atteint http://dl.google.com stable/main i386 Packages                         
Atteint http://archive.canonical.com trusty/partner i386 Packages              
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Réception de : 6 http://archive.ubuntu.com trusty-updates Release [63,5 kB]    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Réception de : 7 http://security.ubuntu.com trusty-security/main amd64 Packages [268 kB]
Réception de : 8 http://extra.linuxmint.com rebecca Release [3 212 B]          
Réception de : 9 http://packages.linuxmint.com rebecca Release [24,2 kB]       
Réception de : 10 http://extra.linuxmint.com rebecca/main amd64 Packages [7 903 B]
Ign http://archive.canonical.com trusty/partner Translation-en                 
Réception de : 11 http://extra.linuxmint.com rebecca/main i386 Packages [7 890 B]
Réception de : 12 http://packages.linuxmint.com rebecca/main amd64 Packages [33,0 kB]
Atteint http://archive.ubuntu.com trusty/main amd64 Packages                   
Atteint http://archive.ubuntu.com trusty/restricted amd64 Packages             
Atteint http://archive.ubuntu.com trusty/universe amd64 Packages               
Atteint http://archive.ubuntu.com trusty/multiverse amd64 Packages             
Réception de : 13 http://packages.linuxmint.com rebecca/upstream amd64 Packages [30,0 kB]
Atteint http://archive.ubuntu.com trusty/main i386 Packages                    
Réception de : 14 http://security.ubuntu.com trusty-security/restricted amd64 Packages [8 875 B]
Atteint http://archive.ubuntu.com trusty/restricted i386 Packages              
Réception de : 15 http://security.ubuntu.com trusty-security/universe amd64 Packages [101 kB]
Atteint http://archive.ubuntu.com trusty/universe i386 Packages                
Atteint http://archive.ubuntu.com trusty/multiverse i386 Packages              
Réception de : 16 http://packages.linuxmint.com rebecca/import amd64 Packages [218 kB]
Réception de : 17 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [3 681 B]
Ign http://dl.google.com stable/main Translation-fr_FR                         
Atteint http://archive.ubuntu.com trusty/main Translation-fr                   
Réception de : 18 http://security.ubuntu.com trusty-security/main i386 Packages [256 kB]
Ign http://dl.google.com stable/main Translation-fr                            
Atteint http://archive.ubuntu.com trusty/main Translation-en                   
Ign http://ppa.launchpad.net trusty/main Translation-fr_FR                     
Ign http://dl.google.com stable/main Translation-en                            
Atteint http://archive.ubuntu.com trusty/multiverse Translation-fr             
Ign http://ppa.launchpad.net trusty/main Translation-fr                        
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Atteint http://archive.ubuntu.com trusty/multiverse Translation-en             
Réception de : 19 http://security.ubuntu.com trusty-security/restricted i386 Packages [8 846 B]
Atteint http://archive.ubuntu.com trusty/restricted Translation-fr             
Réception de : 20 http://security.ubuntu.com trusty-security/universe i386 Packages [101 kB]
Atteint http://archive.ubuntu.com trusty/restricted Translation-en             
Atteint http://archive.ubuntu.com trusty/universe Translation-fr               
Réception de : 21 http://security.ubuntu.com trusty-security/multiverse i386 Packages [3 846 B]
Atteint http://archive.ubuntu.com trusty/universe Translation-en               
Atteint http://security.ubuntu.com trusty-security/main Translation-en         
Réception de : 22 http://archive.ubuntu.com trusty-updates/main amd64 Packages [511 kB]
Atteint http://security.ubuntu.com trusty-security/multiverse Translation-en   
Atteint http://security.ubuntu.com trusty-security/restricted Translation-en   
Atteint http://security.ubuntu.com trusty-security/universe Translation-en     
Ign http://extra.linuxmint.com rebecca/main Translation-fr_FR                  
Réception de : 23 http://packages.linuxmint.com rebecca/main i386 Packages [32,4 kB]
Ign http://extra.linuxmint.com rebecca/main Translation-fr                     
Réception de : 24 http://packages.linuxmint.com rebecca/upstream i386 Packages [30,0 kB]
Ign http://extra.linuxmint.com rebecca/main Translation-en                     
Réception de : 25 http://packages.linuxmint.com rebecca/import i386 Packages [219 kB]
Réception de : 26 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [9 238 B]
Réception de : 27 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [274 kB]
Réception de : 28 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [12,0 kB]
Réception de : 29 http://archive.ubuntu.com trusty-updates/main i386 Packages [500 kB]
Réception de : 30 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [9 256 B]
Réception de : 31 http://archive.ubuntu.com trusty-updates/universe i386 Packages [276 kB]
Réception de : 32 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [12,1 kB]
Atteint http://archive.ubuntu.com trusty-updates/main Translation-en           
Atteint http://archive.ubuntu.com trusty-updates/multiverse Translation-en     
Atteint http://archive.ubuntu.com trusty-updates/restricted Translation-en     
Atteint http://archive.ubuntu.com trusty-updates/universe Translation-en       
Ign http://archive.ubuntu.com trusty/main Translation-fr_FR                    
Ign http://archive.ubuntu.com trusty/multiverse Translation-fr_FR              
Ign http://archive.ubuntu.com trusty/restricted Translation-fr_FR              
Ign http://archive.ubuntu.com trusty/universe Translation-fr_FR                
Ign http://packages.linuxmint.com rebecca/import Translation-fr_FR             
Ign http://packages.linuxmint.com rebecca/import Translation-fr
Ign http://packages.linuxmint.com rebecca/import Translation-en
Ign http://packages.linuxmint.com rebecca/main Translation-fr_FR
Ign http://packages.linuxmint.com rebecca/main Translation-fr
Ign http://packages.linuxmint.com rebecca/main Translation-en
Ign http://packages.linuxmint.com rebecca/upstream Translation-fr_FR
Ign http://packages.linuxmint.com rebecca/upstream Translation-fr
Ign http://packages.linuxmint.com rebecca/upstream Translation-en
3 089 ko réceptionnés en 29s (106 ko/s)
# Ici, pendant 1 seconde tout au plus, il y avait un chargement mais arrivé à 28% il à disparut (sans laisser de saut de ligne, rien !)
gael@gael-HP-Pavilion-15-Notebook-PC ~ $

apt-get upgrade :

gael@gael-HP-Pavilion-15-Notebook-PC ~ $ sudo apt-get upgrade
# Ici, pendant 1 seconde tout au plus, il y avait un chargement mais arrivé à 28% il à disparut (sans laisser de saut de ligne, rien !)
gael@gael-HP-Pavilion-15-Notebook-PC ~ $

aptitude :

gael@gael-HP-Pavilion-15-Notebook-PC ~ $ aptitude
Signal SIGSEGV reçu, arrêt du programme...
Erreur de segmentation
gael@gael-HP-Pavilion-15-Notebook-PC ~ $

#1 Re : -1 »  [RÉSOLU] Problème sérieux Gestionnaire de paquet » Le 06/05/2015, à 23:41

gdw96
Réponses : 9

Wouaw, je ne m'attendais pas à une réponse aussi rapide ^^ cool merci

Ils sont d'origine (install linuxmint) en effet, mais je n'ai pas pu m'inscrire sur leur forum (bogue bizarre) alors comme il est basé sur ubuntu je me suis tourné vers la communauté la plus réactive et amicale ^^ (j'ai commencé GNU/linux avec kubuntu 12.04)

grep -r '^deb ' /etc/apt/ | sed /.save/d :

 ~ $ grep -r '^deb ' /etc/apt/ | sed /.save/d
grep: /etc/apt/trustdb.gpg: Permission non accordée
/etc/apt/sources.list.d/google-talkplugin.list:deb http://dl.google.com/linux/talkplugin/deb/ stable main
/etc/apt/sources.list.d/danielrichter2007-grub-customizer-trusty.list:deb http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu trusty main
/etc/apt/sources.list.d/official-package-repositories.list:deb http://packages.linuxmint.com rebecca main upstream import  #id:linuxmint_main
/etc/apt/sources.list.d/official-package-repositories.list:deb http://extra.linuxmint.com rebecca main #id:linuxmint_extra
/etc/apt/sources.list.d/official-package-repositories.list:deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
/etc/apt/sources.list.d/official-package-repositories.list:deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
/etc/apt/sources.list.d/official-package-repositories.list:deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
/etc/apt/sources.list.d/official-package-repositories.list:deb http://archive.canonical.com/ubuntu/ trusty partner

uname -r

 ~ $ uname -r
3.13.0-37-generic

#2 Re : -1 »  [RÉSOLU] Problème sérieux Gestionnaire de paquet » Le 07/05/2015, à 17:29

gdw96
Réponses : 9

J5012, je ne peut même plus utiliser mintupdate, plus rien ne fonctionne !

f.x0, changer de serveur n'a, malheureusement, rien changé... :-(

#3 Re : -1 »  [RÉSOLU] Problème sérieux Gestionnaire de paquet » Le 07/05/2015, à 23:11

gdw96
Réponses : 9

Problème résolut !

Merci les mec !

#4 -1 »  [RÉSOLU] Économie d'énergie - en lien avec Laptop Mode Tools » Le 18/01/2015, à 18:14

gdw96
Réponses : 2

Bonjour,

Avec le logiciel laptop mode tools, on a la possibilité d'exécuter des commandes ou des scripts à chaque changement d'état (sur batterie, sur adaptateur AC, etc.). Ces scripts servent quasiment toujours à stopper, retirer des modules du noyau (ex : Webcam, Lecteur de carte SD, etc.) car ceux-ci consomme de l'énergie.

Je me suis fait des petits, scripts Bash [voir ci-dessous], très facilement adaptable, que je lance manuellement et qui me permet à tout moment de modifier l'état des modules choisis. Pour moi : le lecteur de carte SD ; la webcam ; et le contrôleur de manettes.

Ces scripts fonctionnent parfaitement, mais j'ai remarqué quelque chose à propos de la consommation d'énergie. Chez moi, contrairement à la documentation (laptop-mode-tools - Documentation Ubunt-fr.org), lorsque mes modules sont désactivé, le consomme plus d'énergie.

J'ai fait beaucoup de testes et tous arrivent à la même conclusion (chez moi). Le module du lecteur de carte SD (rtsx_pci_sdmmc) me fait une perte d'énergie de quelques minutes (2 à 5 min) lorsqu'il est désactivé ; le module de ma webcam (HP Truevision HD : uvcvideo) fait perdre environ 10-20 minutes lorsqu'il est désactivé ; le contrôleur de manette (joydev) quant à lui ne fait ni de gain ni de perte d'énergie.

J'ai effectué mes testes wifi désactivé, rien de branché, sans actions (j'étais sur le bureau, toutes applications fermées), sans vieille, luminosité au minimum, etc.

Est-ce normal ?
Personnellement, je trouve cela bizarre.

Constatez-vous la même chose que moi chez-vous ?
Parce que cela remettrait en cause les scripts rajouté à Laptop Mode Tools et peut être même certaines fonctions de celui-ci...!?

PS : Ce sont bien les bons modules par rapport à mon matériel.

========================= Voici mes trois scripts (seules les variables changent)

#!/bin/bash

###########################################################
#            des-activerLecteurDeCarteSD.sh               #
#           Copyright (C) - 2015 - by gdw96               #
#   path : /home/$USER/.des-Activer_Lecteur_de_carte.sh   #
#                                                         #
#     Description : Ce script permet d'activier ou de     #
#   désactiver le lecteur de carte SD afin d'effectuer    #
#                une économie d'énergie.                  #
#                                                         #
# Licence : GNU/GPL v3                                    #
###########################################################

module=rtsx_pci_sdmmc # La commande "lsmod | grep sd" devrait vous aider à trouver votre module

messMenu="
Bonjour,\n
\n
Voici les actions disponibles :\n
1 - Activer le lecteur de carte SD ($module)\n
2 - Désactiver le lecteur de carte SD ($module)\n
3 - Quitter\n"

messChoix="Faites votre choix : \c"
messQuit="Au-revoir !"
messErreur="Erreur ! Veuillez entrer quelque chose."
messErreur2="Erreur ! Veuillez entrer 1, 2 ou 3."
messErreur3="
Erreur de paramètre à l'appel de la fonction action !\n
Veuillez vérifiez l'appel de cette fonction dans le script : $0\n\n

action :
		Exemple : action -A <module name>\n\n

	-A	Activation\n
	-D	Désactivation\n"

messActiv="\nLe lecteur de carte SD devrait maintenant être activé.\n"
messDesactiv="\nLe lecteur de carte SD devrait maintenant être désactivé.\n"

#messModuleErreur="\nLe module ${module_name} n'existe pas ou est déjà désactivé.\n"
# Voir la fonction action
#messModuleErreur2="\nLe module ${module_name} est déjà activé.\n"
# Voir la fonction action

main() {
	echo -e $messMenu
	echo -e $messChoix
	read choix

	if [ $choix > /dev/null ]
	then
		if [ $choix = '1' ]
		then
			action -A $module # Lance la fonction action avec -A et le nom du module en paramètre
		else
			if [ $choix = '2' ]
			then
				action -D $module # Lance la fonction action avec -D et le nom du module en paramètre
			else
				if [ $choix = '3' ]
				then
					clear
					echo -e $messQuit
					sleep 1
					clear
					exit
				else
					
					echo -e $messErreur2
					sleep 1
					main
				fi
			fi
		fi
		else
			
			echo -e $messErreur
			sleep 1
			main
		fi
	}

action() {
	action=$1 # Premier paramètre
	module_name=$2 # Deuxième paramètre

	messModuleErreur="Le module ${module_name} n'existe pas ou est déjà désactivé."
	messModuleErreur2="Le module ${module_name} est déjà activé."

	module_existe=$(lsmod | grep $module_name) # Récupère le retour de la commande lsmod | grep <nom du module>

	if [ "$module_existe" > /dev/null ]
	then
		existe=true
	else
		existe=false
	fi

	if [ $action = '-A' ]
	then
	# ---------- Activation
		if [ $existe = false ]
		then
			clear
			sudo modprobe -iv $module_name # Active le module
			echo -e $messActiv
			sleep 1
			main
		else
			echo -e $messModuleErreur2
			sleep 1
			main
		fi
	else
		if [ $action = '-D' ]
		then
		# ---------- Désactivation
			if [ $existe = true ]
			then
				clear
				sudo rmmod -v $module_name
				echo -e $messDesactiv
				sleep 1
				main
			else
				echo -e $messModuleErreur
				sleep 1
				main
			fi
		else
			clear
			echo -e $messErreur3
			sleep 1
			exit
		fi
	fi
	}

main
#!/bin/bash

###########################################################
#                 des-activerWebCam.sh                    #
#           Copyright (C) - 2015 - by gdw96               #
#         path : /home/$USER/.des-activerWebCam.sh        #
#                                                         #
#     Description : Ce script permet d'activier ou de     #
#   désactiver la webcam  afin d'effectuer une économie   #
#  d'énergie et d'améliorer la sécurité de la vie privée. #
#                                                         #
# Licence : GNU/GPL v3                                    #
###########################################################

module=uvcvideo # La commande "lsmod | grep video" devrait vous aider à trouver votre module

messMenu="
Bonjour,\n
\n
Voici les actions disponibles :\n
1 - Activer la webcam ($module : HP Truevision HD)\n
2 - Désactiver la webcam ($module : HP Truevision HD)\n
3 - Quitter\n"

messChoix="Faites votre choix : \c"
messQuit="Au-revoir !"
messErreur="Erreur ! Veuillez entrer quelque chose."
messErreur2="Erreur ! Veuillez entrer 1, 2 ou 3."
messErreur3="
Erreur de paramètre à l'appel de la fonction action !\n
Veuillez vérifiez l'appel de cette fonction dans le script : $0\n\n

action :
		Exemple : action -A <module name>\n\n

	-A	Activation\n
	-D	Désactivation\n"

messActiv="\nLa webcam devrait maintenant être activé.\n"
messDesactiv="\nLa webcam devrait maintenant être désactivé.\n"

#messModuleErreur="\nLe module ${module_name} n'existe pas ou est déjà désactivé.\n"
# Voir la fonction action
#messModuleErreur2="\nLe module ${module_name} est déjà activé.\n"
# Voir la fonction action

main() {
	echo -e $messMenu
	echo -e $messChoix
	read choix

	if [ $choix > /dev/null ]
	then
		if [ $choix = '1' ]
		then
			action -A $module # Lance la fonction action avec -A et le nom du module en paramètre
		else
			if [ $choix = '2' ]
			then
				action -D $module # Lance la fonction action avec -D et le nom du module en paramètre
			else
				if [ $choix = '3' ]
				then
					clear
					echo -e $messQuit
					sleep 1
					clear
					exit
				else
					
					echo -e $messErreur2
					sleep 1
					main
				fi
			fi
		fi
		else
			
			echo -e $messErreur
			sleep 1
			main
		fi
	}

action() {
	action=$1 # Premier paramètre
	module_name=$2 # Deuxième paramètre

	messModuleErreur="Le module ${module_name} n'existe pas ou est déjà désactivé."
	messModuleErreur2="Le module ${module_name} est déjà activé."

	module_existe=$(lsmod | grep $module_name) # Récupère le retour de la commande lsmod | grep <nom du module>

	if [ "$module_existe" > /dev/null ]
	then
		existe=true
	else
		existe=false
	fi

	if [ $action = '-A' ]
	then
	# ---------- Activation
		if [ $existe = false ]
		then
			clear
			sudo modprobe -iv $module_name # Active le module
			echo -e $messActiv
			sleep 1
			main
		else
			echo -e $messModuleErreur2
			sleep 1
			main
		fi
	else
		if [ $action = '-D' ]
		then
		# ---------- Désactivation
			if [ $existe = true ]
			then
				clear
				sudo rmmod -v $module_name
				echo -e $messDesactiv
				sleep 1
				main
			else
				echo -e $messModuleErreur
				sleep 1
				main
			fi
		else
			clear
			echo -e $messErreur3
			sleep 1
			exit
		fi
	fi
	}

main
#!/bin/bash

###########################################################
#                des-activer-joydev.sh                    #
#           Copyright (C) - 2015 - by gdw96               #
#        path : /home/$USER/.des-activer-joydev.sh        #
#                                                         #
#     Description : Ce script permet d'activier ou de     #
#   désactiver le contrôleur de manette de jeux video.    #
#                                                         #
# Licence : GNU/GPL v3                                    #
###########################################################

module=joydev # La commande "lsmod" devrait vous aider à trouver votre module

messMenu="
Bonjour,\n
\n
Voici les actions disponibles :\n
1 - Activer le contrôleur de mannette ($module)\n
2 - Désactiver le contrôleur de mannette ($module)\n
3 - Quitter\n"

messChoix="Faites votre choix : \c"
messQuit="Au-revoir !"
messErreur="Erreur ! Veuillez entrer quelque chose."
messErreur2="Erreur ! Veuillez entrer 1, 2 ou 3."
messErreur3="
Erreur de paramètre à l'appel de la fonction action !\n
Veuillez vérifiez l'appel de cette fonction dans le script : $0\n\n

action :
		Exemple : action -A <module name>\n\n

	-A	Activation\n
	-D	Désactivation\n"

messActiv="\nLe contrôleur de mannette devrait maintenant être activé.\n"
messDesactiv="\nLe contrôleur de mannette devrait maintenant être désactivé.\n"

#messModuleErreur="\nLe module ${module_name} n'existe pas ou est déjà désactivé.\n"
# Voir la fonction action
#messModuleErreur2="\nLe module ${module_name} est déjà activé.\n"
# Voir la fonction action

main() {
	echo -e $messMenu
	echo -e $messChoix
	read choix

	if [ $choix > /dev/null ]
	then
		if [ $choix = '1' ]
		then
			action -A $module # Lance la fonction action avec -A et le nom du module en paramètre
		else
			if [ $choix = '2' ]
			then
				action -D $module # Lance la fonction action avec -D et le nom du module en paramètre
			else
				if [ $choix = '3' ]
				then
					clear
					echo -e $messQuit
					sleep 1
					clear
					exit
				else
					
					echo -e $messErreur2
					sleep 1
					main
				fi
			fi
		fi
		else
			
			echo -e $messErreur
			sleep 1
			main
		fi
	}

action() {
	action=$1 # Premier paramètre
	module_name=$2 # Deuxième paramètre

	messModuleErreur="Le module ${module_name} n'existe pas ou est déjà désactivé."
	messModuleErreur2="Le module ${module_name} est déjà activé."

	module_existe=$(lsmod | grep $module_name) # Récupère le retour de la commande lsmod | grep <nom du module>

	if [ "$module_existe" > /dev/null ]
	then
		existe=true
	else
		existe=false
	fi

	if [ $action = '-A' ]
	then
	# ---------- Activation
		if [ $existe = false ]
		then
			clear
			sudo modprobe -iv $module_name # Active le module
			echo -e $messActiv
			sleep 1
			main
		else
			echo -e $messModuleErreur2
			sleep 1
			main
		fi
	else
		if [ $action = '-D' ]
		then
		# ---------- Désactivation
			if [ $existe = true ]
			then
				clear
				sudo rmmod -v $module_name
				echo -e $messDesactiv
				sleep 1
				main
			else
				echo -e $messModuleErreur
				sleep 1
				main
			fi
		else
			clear
			echo -e $messErreur3
			sleep 1
			exit
		fi
	fi
	}

main

#5 Re : -1 »  [RÉSOLU] Économie d'énergie - en lien avec Laptop Mode Tools » Le 19/01/2015, à 23:07

gdw96
Réponses : 2

Merci beaucoup de ta réponse, je comprend mieux maintenant !

#6 Re : -1 »  [Résolu] Plus de son via hdmi suite à la mise à jour du noyau » Le 29/10/2014, à 21:38

gdw96
Réponses : 5

Bonjour,

Essaye peut-être l'utilitaire pavucontrol (personnellement, ça ma sauvé).

je suppose que tu la connais parfaitement :

sudo apt-get install pavucontrol

En espérant t'avoir aidé !

#7 Re : -1 »  [Résolu] Plus de son via hdmi suite à la mise à jour du noyau » Le 30/10/2014, à 00:07

gdw96
Réponses : 5

Alors, excuse-moi mais je n'ai aucune solution pour toi. Tu as vérifié les mise-à-jours ?

#8 Re : -1 »  [RÉSOLU] Plus de son :-( » Le 29/10/2014, à 21:34

gdw96
Réponses : 5

Bonjour,

As-tu installé pavucontrol au par avant ?
Sinon essaye de gérer le son avec en l'installant.

sudo apt-get install pavucontrol

#9 Re : -1 »  [RÉSOLU] Plus de son :-( » Le 30/10/2014, à 00:06

gdw96
Réponses : 5

Dans un terminale de commande tape "pavucontrol" et essaye de configurer le son. Sinon lance pavucontrol à partir du lanceur d'application.

#10 -1 »  [Résolu] Endurance de la batterie » Le 06/09/2014, à 22:15

gdw96
Réponses : 3

Bonjour,

J'ai un Dualboot Kubuntu 13.04 / Windows 8 (malheureusement, j'étais obligé de le garder pour mes études [Besoin de logiciels spécifique et exclusif à Windows...])

Lorsque je suis sous Windows, la batterie de mon portable tien vraiment plus longtemps que lorsque je suis sous Kubuntu, je me demande si il y a un moyen d'identifier la/les cause(s) de cette dépense excessive d’énergie. Si oui, est-ce qu'il est possible de les résoudre afin que cela soit plus ou moins équivalent et plus pratique ?

Merci d'avance,
Bien à vous,

#11 Re : -1 »  [Résolu] Endurance de la batterie » Le 07/09/2014, à 10:05

gdw96
Réponses : 3

Mouai...


Je n'y croit pas trop a la reponse miracle dans ce cas, mail bon...

#13 Re : -1 »  [Xfce] Ouverture inopiné de la configuration de l'affichage. » Le 30/10/2014, à 12:15

gdw96
Réponses : 2

Bonjour,

Merci de votre réponse. Oui, j'ai toujours KDE à côté et j'ai nettoyé doublons dans les applications.

Pour mon menu, j'ai trouvé la solution mais pour ce popup de la configuration de l'affichage, je ne sait vraiment pas et c'est vraiment, vraiment gênant ! Avoir 20 (et +) fenêtres qui s'ouvrent à chaque fois que l'on change la luminosité ce n'est pas terrible...

Merci encore,
Bien à vous,
gdw96

#14 -1 »  [Xfce] Ouverture inopiné de la configuration de l'affichage. » Le 30/10/2014, à 02:21

gdw96
Réponses : 2

Bonjour,

J'étais sous KDE et je suis passé depuis peu sous xfce (pour un gain de 3/4 heures d'autonomie) mais, j'ai un problème avec celui-ci, dès que je change la luminosité ou que je (dé)branche la connexion secteur la fenêtre de configuration de l'affichage s'ouvre en double.
Ce qui fait que si je passe de la luminosité minimum à la luminosité maximum (ou inversement), 20 fenêtres s'ouvrent. C'est très gênant !

Je me demande si vous ne connaîtriez pas une solution à mon problème, s'il vous plaît ?

J'ai également eu un autre problème, les tableaux de bords ne s’affichait plus alors j'ai réinstallé le paquet xfce4 et il m'a dit de faire un "autoremove" ce que j'ai fait. Malheureusement, j'avais un "menu démarrer" super bien sur mon tableau de bord du bas (que j'avais rajouter un faisant un clic droit), maintenant il à disparu !

Connaissez-vous le nom du paquet de ce "menu démarrer" ?
J'ai retrouvé le plugin permettant d'avoir ce super menu démarrer c'est le menu whisker ! Si vous ne l'avez pas encore essayé, essayez-le !!!

sudo apt-get install xfce4-whiskermenu-plugin

Merci,
Bien à vous,
gdw96

#15 -1 »  [Résolu] Autonomie de la batterie » Le 23/09/2014, à 18:07

gdw96
Réponses : 7

Bonjour,

J'ai un Dual-Boot Windows 8 / Kubuntu 14.04. J'ai un processeur AMD A6 avec une carte graphique intégré Radeon Graphics plus une autre carte graphique Radeon Graphics avec 1 Gio dédié pour gérer la sortie HDMI et 8 Gio RAM.

Sur Windows ma batterie tien 6-8 heures sans problème, mais avec Kubuntu je ne tiens que 2-3 heures grand max !

Je pense que c'est à cause du pros graphique, j'ai le logiciel d'AMD pour la gérer mais la version windows à beaucoup plus de fonctionnalité.

Je me demande s'il y a d'autre personne dans mon cas et surtout si quelqu'un ne connaîtrais pas, par hasard, une solution.

En tout cas, merci,

Bien à vous,

#16 Re : -1 »  [Résolu] Autonomie de la batterie » Le 23/09/2014, à 18:47

gdw96
Réponses : 7

Parce que c'est dans "problème généraux" car cela n'as peut être rien avoir avec ma carte graphique.
La source de mon problème est encore inconnue.

#17 Re : -1 »  [Résolu] Autonomie de la batterie » Le 12/10/2014, à 23:44

gdw96
Réponses : 7

Bonjour,

Ces problèmes de gestion de l'énergie sont apparemment fréquent avec Ubuntu (Kubuntu, etc.) qui semble assez gourmand... La carte graphique ne serais donc pas en cause.

On m'a parlé de quelques logiciels pour aider à la gestion de l'énergie :
kpowersave + powersaved --> Change la luminosité et la fréquence du CPU.
laptop-mode-tools

Je vais essayer d'autre distribution GNU/Linux (Fedora, Débian, et d'autre)

Merci de vos réponse, en espérant vous avoir (et m'avoir ;-) ) aidé avec cette réponse et en espérant que Canonical cherche une solution.

#18 Re : -1 »  [Résolu] Autonomie de la batterie » Le 29/10/2014, à 21:32

gdw96
Réponses : 7

Bonjour,

Au final, pour gagner en autonomie, je vous conseil d'installer Xubuntu ou seulement le gestionnaire de bureau xfce (c'est ce que j'ai fait et j'ai gagné 3 heures d'autonomie, maintenant je tient 5 heures).

Fedora à l'air de bien gérer l'énergie mais j'ai eu des problème par rapport à ma carte graphique (le pilote de AMD n'était pas encore prêt pour Fedora 20 mais seulement pour les version antérieur.

Merci,

#19 Re : -1 »  [résolu] Kubuntu 14.04 encore! » Le 23/09/2014, à 17:49

gdw96
Réponses : 8

Salut mec,

Un conseil : ne prend jamais les dernières versions lorsqu'il s'agit d'ubuntu, car comme ils sortent une nouvelle version tout les 6 mois, ils ne peuvent pas résoudre la majorité des bugs (Je te conseil la version 13.04).

On ne te répond pas car on ne comprend pas bien ton problème et que perso, je n'ai jamais entendu parlé d'un problème du genre.

Good luck !

#20 Re : -1 »  Pas de son sur HDMI sur ASUS 1215N avec Nvidia Prime » Le 06/09/2014, à 22:00

gdw96
Réponses : 3

Bonjour xelionium,

Moi, pour avoir le son avec le HDMI j'utilise le paquet Pavucontrol. Si tu ne la pas fait la commande suivante dans un terminal :

sudo apt-get install pavucontrol

Une fois installé, toujours dans le terminal tape tout simplement :

pavucontrol

Maintenant, la fenêtre de Pavucontrol s'ouvre, va dans l'onglet "Configuration". Puis dans "Audio Interne" (normalement) Sélectionne "Stéréo numérique (HDMI) Sortie" ou quelque chose qui continent "HDMI" si tu en as.

Ensuite, dans l'onglet "Lecture" tu peu désigner une sortie différente pour différentes applications lancées.

J'espère que cela résoudra ton problème !

À plus tard,

PS : Vérifie bien que le son est activé dans l'onglet "Périphériques de sortie"

#21 Re : -1 »  Pas de son sur HDMI sur ASUS 1215N avec Nvidia Prime » Le 09/09/2014, à 19:03

gdw96
Réponses : 3

Bonjour,

Je suppose donc que tu as déjà été voir cela : Son via le port HDMI ?
Si oui : Aucune des solutions (ou dans le problèmes connus) ne fonctionnent ?

#22 Re : -1 »  Impossible de se connecter sur Internet.. Que faire?? » Le 06/09/2014, à 21:42

gdw96
Réponses : 2

Bonjour DaviddLand,

Envoi-moi les retours de ces commandes s'il te plaît :

lspci
/sbin/ifconfig -a
/sbin/iwconfig
/sbin/route -n
cat /etc/resolv.conf
nslookup www.google.fr
ping -c2 www.google.fr

#23 Re : -1 »  plusieurs bogues sous Gimp 2.8.10 » Le 09/06/2014, à 22:15

gdw96
Réponses : 6

Bonjour,

Peut être est-ce ta carte graphique ? Vérifie si ta carte est compatible ou si tu peu passer à un pilote (malheureusement) privateur.

#24 Re : -1 »  plusieurs bogues sous Gimp 2.8.10 » Le 13/06/2014, à 13:04

gdw96
Réponses : 6

Ok,

envoi moi le retour de cette commande :

lspci | grep "VGA compatible controller"

À bientôt,