Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Votre avis sur Windows 10 ? » Le 30/07/2015, à 22:35

renaud07
Réponses : 177

Pas besoin, la loi renseignement le fait déjà tongue J'vois bien la NSA mettre une backdoor dans les boites noires histoire de nous espionner encore plus facilement que maintenant. Ils doivent être en train de sabrer quelques bouteilles, des grands crus de préférence et attention de pas en reverser sur le clavier lol

Et concernant W10, je ne suis pas arrivé à trouver le petit plus qui me ferai passer dessus, donc pour le moment je reste sur 7. Sinon comme beaucoup je trouve l’interface plate, sans aucun relief, trop sobre et par dessus tout très peu personnalisable, on peut juste changer la couleur c'est tout... J’aurais bien aimé qu'ils remettent un peu de brillant/glacé comme avec 7 quoi.

#1 Re : -1 »  Pour ceux qui bossent sur ordi portable » Le 29/07/2015, à 16:35

renaud07
Réponses : 1

Dans le même genre je me suis toujours demandé pourquoi ils n’ont pas encore inventé un plateau avec le même genre de fixation et un coin pour la souris qui se porterai sur soi avec des sangles aux épaules pour avoir le portable devant soit quand on est debout ou même assis... ça serait pratique aussi ce genre de truc smile

En plus c'est pas difficile à faire, avec un plateau en bois, des lanières de cuir (ou des bandoulières de sacoches), une charnière, un bout de contreplaqué pour la souris et quelques vis/boulons et ça devrait faire l’affaire. Enfin ça c'est vraiment du basique de chez basique. Après faudrait voir pour un truc plus évolué lol

#2 Re : -1 »  [Résolu]Problème perte de synchronisation Livebox Play » Le 05/07/2015, à 16:45

renaud07
Réponses : 11

Salut,

Avec tous les test que tu as fais et vu que ça se produit au même moment tous les jours, je pense que ça vient d'Orange, sinon les déconnexions serait aléatoires à mon avis.

Et vu que tu dis que le boîtier FT est en plein soleil, il se pourrait bien que ça vienne de là. J'ai cherché un peu et apparemment tu n'es pas le seul à avoir des déconnexions dues à la chaleur.

Sinon dernière hypothèse c'est la box qui a trop chaud... Essaie de la ventiler au moment où ça se déconnecte. Et si ça marche toujours pas c'est sûr que ça vient de la ligne.

Donc là tu pourras faire venir un tech pour vérifier ta ligne.

Et pour savoir si tu est en VDSL c'est marqué dans la section DSL de la box à la ligne "mode de syncronisation DSL". Mais même sans regarder ça, si tu es à plus d'1 km du NRA tu n'es pas en VDSL, vu que ça ne marche que pour les lignes de moins d'un km et le plus souvent sans sous-répartiteur entre chez toi et le NRA. Sans oublier qu'il faut que le central soit aussi équipé, ce qui n'est pas le cas de tous.

#3 Re : -1 »  Lenovo G50-30 » Le 14/07/2015, à 18:55

renaud07
Réponses : 21

Et si tu allais simplement sur le site de lenovo récupérer les pilotes ? http://support.lenovo.com/fr/fr/product … ook-lenovo

Et ensuite choisis windows 7, 8 ou 8.1 selon ce que tu as réinstallé.

Je ne vois pas pourquoi y'avait besoin de faire appel au support pour ça...

L'histoire des pilotes intégrés c'est du grand n'importe quoi, je sais pas à quoi ils tournent chez MS, mais ça plane dur lol roll

#4 Re : -1 »  Lenovo G50-30 » Le 15/07/2015, à 19:21

renaud07
Réponses : 21

Sauf erreur de ma part, le G50-30 est équipé d'un chipset graphique intel et pas nvidia, alors si tu installes le nvidia c'est un peu normal que ça ne fonctionne pas. Il est effectivement dans la liste mais ils ont dû se tromper car il est nullement fait mention d'un chipset nividia dans les specs du g50-30, il est présent uniquement sur les modèles plus haut de gamme comme le G70

#5 Re : -1 »  [Résolu] Webmin très lent » Le 16/07/2015, à 16:30

renaud07
Réponses : 1

En voulant faire les MAJ, je me suis rendu compte que la VM ne résolvait pas les noms et il y avait l'IP de mon serveur physique comme DNS (qui n'est pas allumé, il fait trop chaud en ce moment lol) dans le resolv.conf. J'ai donc mis l'IP de la VM et là webmin est devenu une fusée big_smile

Désolé pour le dérangement, c'était donc un bête problème de DNS...

#6 -1 »  [Résolu] Webmin très lent » Le 16/07/2015, à 16:17

renaud07
Réponses : 1

Bonjour,

J'ai installé en VM une debian qui me sert principalement de serveur DNS, et dessus j'ai mis webmin. Problème : Je ne sais pas d'où ça vient et c'est la première fois que je rencontre ce phénomène : webmin est très lent à l'affichage, on dirait qu'il y a un microscopique débit entre le navigateur et la VM alors que c’est installé sur la même machine physique.

J'ai lu que ça pouvait être un problème de résolution inverse de DNS, je l'ai désactivé, ça ne change rien. D'autant plus que j'ai réinstallé un serveur physique y'a pas longtemps sans rien toucher au paramétrage par défaut et là aucun soucis, ça fonctionne quasi instantanément.

Ce n'est pas un problème de débit, ni de ping. Le DNS fonctionne correctement également. J'ai également copié le fichier de config du webmin qui fonctionne (version 1.750), aucun changement non plus.

Une idée ? La version 1.760 est-elle simplement buggée ? Auquel cas je m'abstiendrai de faire la MàJ sur mon autre serveur...

Merci d'avance.

#7 -1 »  Roaming wifi » Le 13/07/2015, à 11:41

renaud07
Réponses : 2

Bonjour,

Je voudrais mettre en place un réseau wifi en roaming (itinérance, relié en Ethernet, pas de WDS) avec 3 ou 4 point d'accès (c'est pour une maison ancienne aux murs épais). Si j'ai bien compris comment ça fonctionne, il me reste à trouver du matériel compatible qui est donc à la norme 802.11f, une implémentation propriétaire, ou firmware open-source comme j'ai vu sur ce topic de clubic ou l'on parle des AP D-link DWL-2100AP, malheureusement ils ne sont plus disponibles à la vente.

Toujours sur ce topic, à la fin il est finalement choisi le fameux WRT54GL de linksys avec DD-WRT et apparemment ça marche plutôt bien. Mais vu que ça m’embête d'acheter des routeurs pour ça, j'aimerais savoir si avec des APs plus basique ça pourrait marcher et aussi m'éviter de payer trop cher car en comptant 50€ par routeur ça me fait 150€ (voir 200 pour 4) au total et j'aimerais autant que possible réduire la facture.

Il faudrait aussi qu'ils soient compatibles PoE.

Merci d'avance.

#8 Re : -1 »  Roaming wifi » Le 13/07/2015, à 13:02

renaud07
Réponses : 2

J'ai déjà testé le CPL et c'est la pire solution dans mon cas car l'installation électrique est ancienne (des années 60) et les débits sont anémiques (moins d'1 Mo/s) sans parler des multiples déconnexions. De plus avec des PC portables et des smartphones c'est tout sauf pratique...

Chez moi j'avais jusqu’à y'a pas longtemps une connexion par CPL pour relier mes PCs fixes à ma box et bien que l'installation soit plus récente (années 80) et le débit un peu meilleur (2-3 mo/s) les micros coupures n’arrêtaient pas. Et pourtant j'avais pas des CPL de m**** mais des devolo 500Mbps avec prises femelles, le top de la gamme.

Et un jour j'ai eu l'occasion de tester des Ubiquiti NanoStation M5, et bien je dois dire que ça dépote, j’avais du 200Mbps (enfin dans l'interface et en transfert de fichiers les 100Mbps était atteints) entre les deux ! Du coup je m'en suis acheté une paire (par contre le prix fait mal mais c'est du super matos normalement pour l'extérieur) et depuis plusieurs mois maintenant ça marche nickel sans aucune coupure !

#9 Re : -1 »  OMV sous proliant _ quel RAID ? » Le 28/06/2015, à 17:00

renaud07
Réponses : 12

Salut,

- RAID 1 : gâchis d'espace avec 6 disques, vu que tu n'auras qu'un disque sur lequel sera écrit les données, les autres ne sont que des copies.
- RAID 2 : obsolète.
- RAID 5 : aussi performant que le RAID 0 en lecture, accepte la défaillance d'un disque.
- RAID 6 : évolution du RAID 5 qui accepte la panne de 2 disques.

Donc sans hésiter prends le RAID 5 ou 6

#10 Re : -1 »  J'ai perdu mes oreilles durant le concert... » Le 27/06/2015, à 19:55

renaud07
Réponses : 13

Les musiciens ont les retours (enceintes ou oreillettes) donc si de leur coté c'était bien réglé, ils n'ont pas pu se rendre compte que le son façade était dégeu...

Ça peut s'expliquer aussi en grande partie parce que les retours ne sont pas gérés par les mêmes ingés son que la salle. Vu que pour le son façade la régie est derrière le public et pour les retours, sur le coté de la scène, le plus souvent.

Sinon, d'autres personnes se sont plaintes ?

Moi non plus ce n'est pas la première fois que je vais à des concerts où le son est pourri...

#11 Re : -1 »  J'ai perdu mes oreilles durant le concert... » Le 27/06/2015, à 20:11

renaud07
Réponses : 13

Ah ce serai donc un problème de musiciens ? Aussi bien ça m'étonnais un peu, que le son soit mauvais d'accord, mais que ça change un instrument pour un autre, heu... non.

EDIT  : je viens d'écouter un peu, et effectivement ça part un peu dans tous les sens, mais bon c'est peut-être ce qui fait leur style après on aime ou pas...

Mais vu que je ne suis pas un fan de jazz, je ne peux pas trop juger...

#12 Re : -1 »  Faire un ISO Windows 7 64 bits ou 32 bits toutes versions » Le 31/05/2015, à 21:57

renaud07
Réponses : 5

Salut,

J'ai moi aussi essayé ei.cfg removal utility, mais ça ne marche pas non plus, c'est un attrape couillon... Donc la seule manière de faire c'est d'extraire l'image ISO, supprimer le fichier et reconstruire l'iso.

Si tu veux faire un DVD universel, mais pas seulement avec une architecture, tu peux suivre ce tuto : http://www.techpowerup.com/forums/threa … ns.145356/

Avec ça tu auras toutes les versions 32 et 64 bits sur un DVD ! Je l'ai testé et ça fonctionne parfaitement.

Par contre ton histoire de clé correspondante, on ne peut pas le faire, enfin avec windows 8 c'est possible (choix de l’édition en fonction de la clé), mais pas avec 7.

#13 Re : -1 »  Faire un ISO Windows 7 64 bits ou 32 bits toutes versions » Le 01/06/2015, à 16:56

renaud07
Réponses : 5

Les deux architectures tiennent bien sur un DVD simple couche. Mon ISO fait 3.75 Go donc ça passe pour un DVD de 4.7 Go.

Sinon pour reconstruire l'iso il suffit de suivre à partir de l'étape 6 du tuto avec IMGburn.

#14 Re : -1 »  Androïd : attaques man in the middle par la NSA. » Le 21/05/2015, à 21:52

renaud07
Réponses : 1

:siffle: C'est du lourd là !  Ça fait froid dans le dos... hmm

#15 Re : -1 »  Quitter Facebook, vers qui se tourner ? » Le 04/05/2015, à 01:41

renaud07
Réponses : 23
tiramiseb a écrit :

Salut,

La question que je me pose quand je lis ton message est la suivante :

Pourquoi absolument être sur un réseau social ?

La question qui tue lol C'est vrai qu'avant on avait aucun réseau social et on arrivait très bien à vivre sans. Me concernant ça va faire un an que j'ai arrêté vu le peu que j'y allais dessus. J'ai eu FB pendant 4 ans (2010-2014).

#16 Re : -1 »  Prendre le contrôle d'un PC Windows de façon transparente ? » Le 28/04/2015, à 16:36

renaud07
Réponses : 7

J'ai vu récemment qu'avec PowerShell, on pouvait faire un truc similaire à SSH. Voir ici

Concernant psexec que propose Bensabin, il ne sert qu'à exécuter ou killer des processus ou programmes et à la limite installer un programme à distance sur un poste, mais pour déplacer des fichiers et faire d'autres tâches plus complexes, ce n’est pas adapté. Enfin il me semble, je n'ai pas exploré à fond toutes les options.

EDIT  : je viens de trouver un article qui résume les avantages et inconvénients de chaque solution : https://www.opswat.com/blog/powershell- … -execution

Les deux sont complémentaires, je dirais.

#17 -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 24/04/2015, à 16:51

renaud07
Réponses : 13

Bonjour,

Un ami m'a passé son PC portable qui ne veut plus démarrer, et il m'a dit que c'était à cause de son chat qui a surement du se coucher sur le clavier, il y avait apparement tout un tas de messages et au démarrage suivant il ne voulait plus rien savoir...

Je me suis donc dit ça doit être rien, surement le boot loader de windows qui avait été effacé ou un truc du genre, mais il n'en est rien, en effet le disque est totalement vide ! Aucune partiton, rien ! Il est reconnu comme non alloué. yikes

Berf, je me demande bien comment un chat en se couchant sur le clavier ai pu faire ça...  Toujours est-il qu'il n'y a plus rien. hmm

J'ai donc lancé un live cd et installé testdisk, mais au moment de choisir le type de partiton je ne sais quoi faire, j'ai essayé intel/PC partititon, GPT (car le PC est sous windows 8 qui nomalement est installé au format GPT il me semble) et none (non partitionné) en laissant tourner plusieurs minutes à chaque fois mais il ne trouve rien, ou alors il faut attendre qu'il est fini de scanner tout le disque mais c'est très long... car le disque fait 500 Go.

Avez vous une idée ?

Merci d'avance.

#18 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 24/04/2015, à 20:54

renaud07
Réponses : 13

J'ai donc fait un test complet avec intel/PC partition et none, résultat aucun ne trouve de partitions supprimées. hmm

Le test avec GPT est en cours, je pense qu'il y en a pour 2H au moins...

EDIT  : après 4H d'attente, le test est enfin terminé, mais toujours pas de trace de la moindre partition yikes On a fait un formatage bas niveau ou quoi ?

Ou alors ce n'est pas le chat qui a formaté le disque (j'ai beaucoup de mal à croire à cette version) mais le mouchard computrace dont on parlait il a quelques mois, car vu qu'aucune connexion n'est chiffrée peut-être qu'un pirate l'a utilisé pour formater le disque à distance, et justement il est indiqué dans la doc que la méthode de formatage est très agressive et qu'on ne peut pas récupérer les données même avec un logiciel de récup'.

Si c'est ce qu'il s'est produit ça craint vraiment... sad Et on serait face au premier succès d'exploitation de computrace par un pirate...

#19 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 25/04/2015, à 15:32

renaud07
Réponses : 13
Bob49 a écrit :

Mais chaque incident est différent et il est bien de connaitre la source du problème... le chat, j'y crois pas beaucoup !..

Moi non plus je n'y crois pas... Je vais essayer avec gpart peut-être que j'aurais plus de chance... et sinon je tenterais avec un utilitaire windows. Franchement à ce stade je ne sais pas quoi faire de plus.

Par chance le PC est récent (2014) j'espère qu'il n'y avait pas trop de données à l'intérieur, faudra que je lui demande précisément...

#20 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 26/04/2015, à 03:17

renaud07
Réponses : 13

J'ai cru pendant un petit moment qu'une récup' des partitions était possible, en effet gpart m'en détectait apparemment 4 mais il indiquait qu'elles avaient une taille nulle.

Avant d'écrire définitivement sur le disque, j'ai testé l'utilitaire Windows Active@ Partition Recovery via un live CD windows 7 mais ni le scan rapide, ni le scan approfondi n'a trouvé de partoche sad

Bref, je crois donc qu'il n'y a plus rien à faire de ce coté.

Demain je passerai le disque avec photorec, voir s'il me trouve des fichiers et puis je réinstallerais win...

#21 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 26/04/2015, à 23:18

renaud07
Réponses : 13

Après avoir passé le disque entre les algos de photorec, il n'a trouvé aucun fichier...

Mais, bonne nouvelle : il n'y avait rien sur le PC, il ne s'en servait que pour internet et les mails. J'ai donc pu réinstaller le tout sans soucis. Par contre après vérification, computrace n'est pas présent, donc ma théorie d’effacement du disque à distance tombe à l'eau.

Du coup je ne sais toujours pas comment est arrivé le formatage, hormis cette histoire de chat... et aussi le fait qu'on arrive rien à récupérer... mais c'est peut-être normal s'il n'y avait effectivement même pas une image ou une musique sur le disque, vu que ça ne récupère que les documents, pas les fichiers système...

#22 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 28/04/2015, à 16:01

renaud07
Réponses : 13
olivi4 a écrit :

Bonjour,

Par hasard, il n'aurait pas tenté une installation d'un Linux ? Tentative avortée après le formatage par exemple...

Non.

tuxmarc a écrit :

Bonjour.

Et tu n'aurais pas pu le persuader d'adopter un fidèle pingouin ?
Les chats ne chassent pas les pingouins, enfin mes chats, mais cela dit il n'y a pas de pingouins dans mon jardin lol
Rien n'est perdu, tu lui file les boules et il va te supplier de mettre un Ubuntu à la place smile

Je tenterais de le convaincre la prochaine fois qu'il me demandera un service wink

J'ai bien pensé lui mettre à la place de win, mais j'ai dit non c'est bon, je vais le traumatiser. Vaut mieux que je lui en parle et qu'il découvre avant.

#23 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 28/04/2015, à 16:15

renaud07
Réponses : 13
pierrecastor a écrit :

Il existe une probabilité non nul que le chat ai pu lancer le menu démarrer, taper cmd puis entré, pour ensuite tapé format C: et qu'un bug quelquonque ce sois produit à ce moment précis, lui permettant de formaté la partition système.


Hum... wink

Peut-être. En tout cas je viens de tester et ça ne fonctionne pas sur mon install. Il refuse de formater vu que le volume est encore utilisé. Mais si bug il y a eu on peut tout imaginer...

Voilà ce que ça dit me concernant  :
1430230503.png

#24 Re : -1 »  [Résolu] disque dur totalement effacé : récupération possible ? » Le 29/04/2015, à 22:26

renaud07
Réponses : 13
tuxmarc a écrit :

Et bien, toi, tu n'as pas peur, un format c: et tu dis oui !

Mais c'est vrai, tu connais testdisk smile
Avec testdisk on passe pour un vieux barbu qui sait tout facilement lol

Non mais c'était sur une machine virtuelle, je n'aurais pas osé le tester sur mon système principal tongue Chui pas fou non plus !