Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 28/04/2016, à 19:25

did
Réponses : 1 310

Bonjour,

C'est à dire ? l'image n'est justement jamais la même, enfin elle change régulièrement, en fonction du flux rss.
Je viens de tester et je ne vois pas de changement, mais il y a quelque chose qui doit m'échapper.

#1 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 28/04/2016, à 23:07

did
Réponses : 1 310
shamanphenix a écrit :
did a écrit :

Bonjour,

C'est à dire ? l'image n'est justement jamais la même, enfin elle change régulièrement, en fonction du flux rss.
Je viens de tester et je ne vois pas de changement, mais il y a quelque chose qui doit m'échapper.

Sans ça, LATEST.png ne sera pas affichée sur le bureau, seule celle qui est en cache le sera (la première chargée en tant que LATEST.png).
Enfin c'était le cas chez moi.

Ha ? Non, ça marche très bien comme ça chez moi. Lorsqu'une nouvelle image est publiée sur le flux, quand je lance le conky, elle est téléchargée et affichée aussitôt. Jamais remarqué de problème de cache.
Merci quand même !

#2 Re : -1 »  Guitar Pro 6 - problème d'installation sous 16.04LTS 64Bits » Le 22/05/2016, à 17:01

did
Réponses : 3

Bonjour,

La page de la doc est ancienne et concerne des versions plus anciennes d'Ubuntu. Je viens de tester d'installer la version d'essais sous 16.04 et il y a un problème avec la dépendance libportaudio0 qui ne peut être résolue, je pense que ce paquet n'existe plus sous 16.04, ce qui explique pourquoi tu n'arrives pas au bout.
Pour ce qui concerne le dossier /opt, je pense que tu te trompes, c'est un dossier présent par défaut sous Ubuntu.

Je n'ai pas vraiment de solution, tu peux peut-être te tourner vers tuxguitar.

#3 Re : -1 »  Pb de mise à jour suite à l'installation d'un .deb via gdebi [Résolu] » Le 19/05/2016, à 01:13

did
Réponses : 6

Bonsoir,

Ton problème vient bien du ppa en question qui a été rajouté par le deb que tu as installé, je viens de tester chez moi.

E: Failed to fetch http://archive.ubuntukylin.com:10006/ubuntukylin/dists/trusty/main/i18n/

Il ne trouve pas le dossier i18n qui effectivement n'existe pas sur le serveur.
En revanche, il semble exister dans la version xenial : http://archive.ubuntukylin.com:10006/ub … main/i18n/, tu peux modifier le fichier sogoupinyin.list pour l'utiliser, peut-être que ça réglera ton problème (sans certitude, car le dossier semble vide).


La question que je me pose désormais est la suivante : Est-ce qu'il existe un moyen fiable d'éliminer ces problèmes de mises à jour ? J'envisageais de supprimer le fichier sogoupinyin.list

Si le problème persiste et que le message est bloquant et empêche les mises à jour, il faudra effectivement désactiver le ppa en supprimant  le fichier sogoupinyin.list.

(je ne recevrais plus les mises à jour, mais ce n'est pas grave).

Il faudrait savoir à quoi sert ce dépôt exactement. Je dirais que c'est pour fournir les dépendances à sogoupinyin, à vérifier. De toute façon si le dépôt n'est pas joignable, il ne te sert à rien.

Mais est-ce que sogopinyin va disparaître lorsque si une lance, un jour ou l'autre, un apt autoremove ?

Non, Autoremove ne supprime que les paquets installés par dépendance et devenus inutiles, jamais un paquet installé manuellement.

#4 Re : -1 »  Problème de lancement de la logithèque » Le 08/05/2016, à 19:08

did
Réponses : 7

Bonjour,

Essaye de la lancer dans un terminal :

gnome-software

et reporte ici l'éventuel message d'erreur.

#5 Re : -1 »  Problème de lancement de la logithèque » Le 08/05/2016, à 20:37

did
Réponses : 7

Ou Synaptic.
Un peu moins glamour que la logithèque, mais bien plus complet et fonctionnel.

#6 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 29/04/2016, à 13:38

did
Réponses : 39

Le bug est résolu du côté d'Ubuntu, une nouvelle version vient d'être publiée, mais seulement dans les dépôts yakkety pour l'instant. Espérons qu'elle soit backportée rapidement.
Pour l'installer, télécharger les paquets (64bits) :
http://mirrors.kernel.org/ubuntu/pool/u … _amd64.deb
http://mirrors.kernel.org/ubuntu/pool/u … _amd64.deb
http://mirrors.kernel.org/ubuntu/pool/u … u2_all.deb
Puis :

sudo dpkg -i *

Et pour ceux qui l'avaient désinstallé :

sudo apt-get install appmenu-qt5

#8 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 03/05/2016, à 08:09

did
Réponses : 39

Probablement qu'il arrivera dans les dépôts main après une période de test.
Cela-dit, tu actives les proposed, installe le paquet owncloud, et les désactives aussitôt, tu ne risques pas grand chose.

#9 Re : -1 »  Transfert de données vers mon téléphone (Sony Xperia Z3) » Le 04/05/2016, à 00:58

did
Réponses : 9

Bonsoir,

J'ai un Z3C (la version compact du Z3) et je n'ai rien installé de particulier. Lorsque je connecte mon tel, il est est monté comme une clé usb et j'ai accès aux deux volumes (mémoire interne et carte sd) via le navigateur de fichiers.
Tu utilises quelle version d'Ubuntu ?

#10 Re : -1 »  Montage cifs d’un NAS (RESOLU) » Le 29/04/2016, à 13:55

did
Réponses : 15

Bonjour BiggerBang,

Tu utilises un mot de passe pour accéder à tes partages ?

Sans garanties, mais sous 14.04, j'utilisais cette commande dans mon fstab pour monter mes partages smb qui fonctionnait bien, je l'ai adapté à ton système :

//192.168.1.77/2_biggerbang    /media/biggerbang/NAS cifs 	guest,soft,uid=biggerbang,gid=nogroup,file_mode=0770,dir_mode=0770,iocharset=utf8  	0 	0

(rajouter users pour pouvoir monter et démonter manuellement les montages et noauto pour ne pas monter automatiquement les partitions)

Pour tester :

sudo mount -t cifs -o guest,uid=biggerbang,gid=nogroup,file_mode=0770,dir_mode=0770   //192.168.1.77/2_biggerbang    /media/ biggerbang/NAS

#11 Re : -1 »  Montage cifs d’un NAS (RESOLU) » Le 29/04/2016, à 14:06

did
Réponses : 15

Alors essaye peut-être de rajouter ça à la commande que je t'ai postée :

credentials=/root/.smbcredentials

Comme indiqué dans la doc ce fichier doit contenir tes identifiants, mais je suppose que c'est déjà le cas.

username=IDENTIFIANT
password=MOT_DE_PASSE

Le monde du libre francophone est petit smile !

#12 Re : -1 »  Montage cifs d’un NAS (RESOLU) » Le 29/04/2016, à 20:34

did
Réponses : 15
BiggerBang a écrit :

le montage apparait dans 'Dolphin' mais un clic sur celui-ci me renvoi l'erreur "only root can mount......

Essaye de rajouter l'option users dans la commande.

#13 Re : -1 »  Montage cifs d’un NAS (RESOLU) » Le 30/04/2016, à 11:17

did
Réponses : 15

Attention, c'est users.

#14 Re : -1 »  Installation de Pipelight » Le 29/04/2016, à 00:36

did
Réponses : 21

Oui c'est le ppa que tu utilises (http://ppa.launchpad.net/mqchael/pipelight/ubuntu), il n'existe pas pour xenial.
C'est bizarre parce que le ppa indiqué dans le lien que tu donnes n'est le même, mais ppa:pipelight/stable, qui doit fonctionner.

#15 Re : -1 »  Installation de Pipelight » Le 29/04/2016, à 00:48

did
Réponses : 21

Supprime l'ancien ppa, tu peux le faire graphiquement, en le décochant dans "Logiciel & mises à jour/Autres logiciels", soit en le supprimant avec :

sudo rm /etc/apt/sources.list.d/mqchael-ubuntu-pipelight-xenial.list*

Installe ensuite le bon, comme indiqué dans la doc :

sudo add-apt-repository ppa:pipelight/stable

puis

sudo apt-get update

Edit : je vois que le ppa:pipelight/stable est déjà activé chez toi, contente-toi de désactiver l'ancien.

#16 Re : -1 »  Installation de Pipelight » Le 29/04/2016, à 01:18

did
Réponses : 21

Visiblement le paquet n'est plus dans le dépôt.
Pourquoi cherches-tu à installer pipelight ? Il y a dans les dépôts une version de flash un peu ancienne mais qui fonctionne.
Si vraiment tu as besoin d'un version plus récente, essaye plutôt de voir du côté de freshplayerplugin :

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install adobe-flashplugin freshplayerplugin

#17 Re : -1 »  Installation de Pipelight » Le 29/04/2016, à 01:28

did
Réponses : 21

Est-ce que tu as testé avec Chrome ? Il dispose d'une version récente de flash.
Si ça marche, flashplayerplugin, te permet d'utiliser le plugin de Chrome sur Firefox.

#18 Re : -1 »  Installation de Pipelight » Le 29/04/2016, à 01:31

did
Réponses : 21

Non, il faut juste que tu actives les dépots "partenaires"

#19 Re : -1 »  Installation de Pipelight » Le 29/04/2016, à 01:41

did
Réponses : 21
Coeur Noir a écrit :

edit : on a posté en même temps, did ! Freshplayerplugin n'est utile qui si on veut « mettre dans » Firefox le plugin flash, plus récent, issu de google-chrome.
Pour résumer :
activer dépôts partenaires de Canonical + installer adobe-flashplugin + utiliser Chromium = la version la plus à jour de flash

Tout à fait, c'est ce que je lui conseille d'essayer. Vu que c'est la dernière version de flash, ça pourrait marcher pour Bein et Netflix.

#20 Re : -1 »  Installation de Pipelight » Le 29/04/2016, à 10:06

did
Réponses : 21

Le dépôt ne propose pas encore de version pour U16.04 mais il est possible d'utiliser la version pour 15.10 en attendant, je viens de tester, cela semble fonctionner.

Désinstaller l'ancienne version :

sudo apt-get remove flashplugin-installer adobe-flashplugin freshplayerplugin --purge

Edite ton sources.list :

gksudo gedit /etc/apt/sources.list

et rajoute cette ligne :

deb http://ppa.launchpad.net/pipelight/stable/ubuntu wily main

Mets à jour :

sudo apt-get update

et installe Pipelight comme indiqué dans la doc :

sudo apt-get install --install-recommends pipelight-multi
sudo pipelight-plugin --update
sudo pipelight-plugin --create-mozilla-plugins
sudo pipelight-plugin --enable flash

Active également Silverlight :

sudo pipelight-plugin --enable silverlight

Supprime ensuite la ligne rajoutée dans le sources.list pour désactiver le dépôt. Tu pourras le réactiver normalement quand il existera pour Xenial, pour tenir le logiciel à jour facilement.

#21 Re : -1 »  Installation de Pipelight » Le 29/04/2016, à 20:48

did
Réponses : 21

Est-ce que le paquet

pepperflashplugin-nonfree

sert encore à quelque chose justement ? Puisque le paquet adobe-flashplugin fournit le plugin pour les deux navigateurs, n'est-ce pas lui qui va assurer la mise à jour du plugin justement.
Je viens de le désinstaller de mon système et j'ai toujours la dernière version de flash dans firefox.

#22 Re : -1 »  Ubuntu 16.04 et impossible d'éteindre proprement... » Le 29/04/2016, à 00:41

did
Réponses : 8

Bonsoir,

Si tu passes par

sudo shutdown -t now

Ça bloque aussi ? As-tu un message d'erreur ?

Quelle carte graphique et driver utilises-tu ?

#24 Re : -1 »  Ubuntu 16.04 et impossible d'éteindre proprement... » Le 29/04/2016, à 10:07

did
Réponses : 8

Aucun message d'erreur quand tu lances la commande précédente ? Qu'affiche ton écran lorsque tu restes bloqué ?