Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  malformed files » Le 14/04/2015, à 06:53

sumpa
Réponses : 22

Bonjour,

j'ai un certain nombres de bugs qui s’accumulent depuis des mois faute de temps pour m'en occuper, je vais avoir besoin de vos compétences, je suis largement dépassé...

J'ai une erreur récurrente (mais pas systématique) m'indiquant "malformed files" au démarrage. Quand c'est apparu, j'ai cherché mais sans succès une solution. Se sont ajoutés ensuite des demande de rapport d'erreur puis des disparitions de fond d'écran, passage du clavier en Qwerty et récemment un sens interdit dans la barre de notification...

Je ne sais pas tellement par où commencer....

Voila ce que me renvoi sudo apt-get install -f

adri@adri-desktop:~$ sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libmikmod2 libnetpbm10 libsdl-mixer1.2 libsdl-pango1 libsdl-ttf2.0-0 netpbm
  tuxpaint-data tuxpaint-plugins-default tuxpaint-stamps-default
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  linux-headers-3.13.0-46
Les NOUVEAUX paquets suivants seront installés :
  linux-headers-3.13.0-46
0 mis à jour, 1 nouvellement installés, 0 à enlever et 39 non mis à jour.
3 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/8 890 ko dans les archives.
Après cette opération, 63,3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 473125 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../linux-headers-3.13.0-46_3.13.0-46.76_all.deb ...
Décompactage de linux-headers-3.13.0-46 (3.13.0-46.76) ...
dpkg: error processing archive /var/cache/apt/archives/linux-headers-3.13.0-46_3.13.0-46.76_all.deb (--unpack):
 impossible de créer « /usr/src/linux-headers-3.13.0-46/drivers/staging/iio/Kconfig.dpkg-new » (pendant le traitement de « ./usr/src/linux-headers-3.13.0-46/drivers/staging/iio/Kconfig »): Aucun espace disponible sur le périphérique
Aucun rapport « apport » n'a été créé car un disque plein a été signalé
                                                                       dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/linux-headers-3.13.0-46_3.13.0-46.76_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Si quelqu'un peut me dire par où commencer!
Merci et bonne journée.

#1 Re : -1 »  malformed files » Le 14/04/2015, à 07:04

sumpa
Réponses : 22

j'ai vu mais ça ne me semblait pas critique en terme de volume restant.

C'est vrai qu'en % c'est plus parlant...

Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sdc1           14G     11G  2,4G  82% /
none               4,0K       0  4,0K   0% /sys/fs/cgroup
udev               3,9G     12K  3,9G   1% /dev
tmpfs              797M    1,3M  795M   1% /run
none               5,0M       0  5,0M   0% /run/lock
none               3,9G     80K  3,9G   1% /run/shm
none               100M     48K  100M   1% /run/user
/dev/sdc3          279G    248G   17G  94% /home
/dev/sda2          932G    459G  473G  50% /mnt/B26A821BE838FCCC
/dev/sdb1          466G    393G   74G  85% /mnt/743396527EC413A1

Merci

#2 Re : -1 »  malformed files » Le 14/04/2015, à 07:05

sumpa
Réponses : 22
adri@adri-desktop:~$ df -i
Sys. de fichiers    Inœuds IUtil.    ILibre IUti% Monté sur
/dev/sdc1           915712 910654      5058  100% /
none               1019208      2   1019206    1% /sys/fs/cgroup
udev               1016510    599   1015911    1% /dev
tmpfs              1019208    617   1018591    1% /run
none               1019208      3   1019205    1% /run/lock
none               1019208      5   1019203    1% /run/shm
none               1019208     28   1019180    1% /run/user
/dev/sdc3         18382848 163973  18218875    1% /home
/dev/sda2        495762828 339176 495423652    1% /mnt/B26A821BE838FCCC
/dev/sdb1         76842320  98069  76744251    1% /mnt/743396527EC413A1
adri@adri-desktop:~$ dpkg -l | grep -Ei "linux-headers|linux-image"
ii  linux-headers-3.13.0-24                               3.13.0-24.47                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-24-generic                       3.13.0-24.47                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-32                               3.13.0-32.57                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-32-generic                       3.13.0-32.57                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-34                               3.13.0-34.60                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-34-generic                       3.13.0-34.60                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-35                               3.13.0-35.62                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-35-generic                       3.13.0-35.62                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-36                               3.13.0-36.63                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-36-generic                       3.13.0-36.63                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-37                               3.13.0-37.64                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-37-generic                       3.13.0-37.64                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-39                               3.13.0-39.66                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-39-generic                       3.13.0-39.66                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-40                               3.13.0-40.69                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-40-generic                       3.13.0-40.69                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-43                               3.13.0-43.72                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-43-generic                       3.13.0-43.72                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
ii  linux-headers-3.13.0-44                               3.13.0-44.73                                        all          Header files related to Linux kernel version 3.13.0
ii  linux-headers-3.13.0-44-generic                       3.13.0-44.73                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
iU  linux-headers-3.13.0-46-generic                       3.13.0-46.76                                        amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
iU  linux-headers-generic                                 3.13.0.46.53                                        amd64        Generic Linux kernel headers
ii  linux-image-3.13.0-24-generic                         3.13.0-24.47                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-32-generic                         3.13.0-32.57                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-34-generic                         3.13.0-34.60                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-35-generic                         3.13.0-35.62                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-36-generic                         3.13.0-36.63                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-37-generic                         3.13.0-37.64                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-39-generic                         3.13.0-39.66                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-40-generic                         3.13.0-40.69                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-43-generic                         3.13.0-43.72                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-44-generic                         3.13.0-44.73                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-46-generic                         3.13.0-46.76                                        amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-24-generic                   3.13.0-24.47                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-32-generic                   3.13.0-32.57                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-34-generic                   3.13.0-34.60                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-35-generic                   3.13.0-35.62                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-36-generic                   3.13.0-36.63                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-37-generic                   3.13.0-37.64                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-39-generic                   3.13.0-39.66                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-40-generic                   3.13.0-40.69                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-43-generic                   3.13.0-43.72                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-44-generic                   3.13.0-44.73                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-extra-3.13.0-46-generic                   3.13.0-46.76                                        amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-generic                                   3.13.0.46.53                                        amd64        Generic Linux kernel image
adri@adri-desktop:~$ 

#3 Re : -1 »  malformed files » Le 14/04/2015, à 07:14

sumpa
Réponses : 22

J'ai trouvé "sudo apt-get autoremove" pour supprimer les anciens noyaux, je peux?

Merci

#4 Re : -1 »  malformed files » Le 14/04/2015, à 07:20

sumpa
Réponses : 22

ça me donne ça

adri@adri-desktop:~$ sudo apt-get autoremove
[sudo] password for adri: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-headers-3.13.0-46-generic : Dépend: linux-headers-3.13.0-46 mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

je vais commencer par suivre ton lien.
Merci

#5 Re : -1 »  malformed files » Le 14/04/2015, à 07:46

sumpa
Réponses : 22

Bon, j'ai suivi le tutoriel, à la fin j'ai du faire un apt-get -f install, puis sudo apt-get upgrade.
ça a chargé un moment puis re-erreur...ci-dessous:

adri@adri-desktop:~$ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libmikmod2 libnetpbm10 libsdl-mixer1.2 libsdl-pango1 libsdl-ttf2.0-0 netpbm
  tuxpaint-data tuxpaint-plugins-default tuxpaint-stamps-default
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  compiz compiz-core compiz-gnome compiz-plugins-default cups cups-bsd
  cups-client cups-common cups-core-drivers cups-daemon cups-ppdc
  cups-server-common firefox firefox-locale-en firefox-locale-fr
  language-pack-en language-pack-en-base language-pack-gnome-en
  language-pack-gnome-en-base libc-bin libc-dev-bin libc6 libc6:i386 libc6-dbg
  libc6-dev libcompizconfig0 libcups2 libcups2:i386 libcupscgi1 libcupsimage2
  libcupsmime1 libcupsppdc1 libdecoration0 libunity-core-6.0-9
  multiarch-support ubuntu-docs unattended-upgrades unity unity-services
39 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 62,8 Mo/64,0 Mo dans les archives.
Après cette opération, 454 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libc-bin amd64 2.19-0ubuntu6.6 [1 168 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libc-dev-bin amd64 2.19-0ubuntu6.6 [68,9 kB]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-dev amd64 2.19-0ubuntu6.6 [1 910 kB]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-dbg amd64 2.19-0ubuntu6.6 [3 452 kB]
Réception de : 5 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libc6 i386 2.19-0ubuntu6.6 [3 994 kB]
Réception de : 6 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libc6 amd64 2.19-0ubuntu6.6 [4 735 kB]
Réception de : 7 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsppdc1 amd64 1.7.2-0ubuntu1.5 [44,0 kB]
Réception de : 8 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsmime1 amd64 1.7.2-0ubuntu1.5 [12,1 kB]
Réception de : 9 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupsimage2 amd64 1.7.2-0ubuntu1.5 [15,4 kB]
Réception de : 10 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libcupscgi1 amd64 1.7.2-0ubuntu1.5 [26,2 kB]
Réception de : 11 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-daemon amd64 1.7.2-0ubuntu1.5 [267 kB]
Réception de : 12 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-core-drivers amd64 1.7.2-0ubuntu1.5 [25,6 kB]
Réception de : 13 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-bsd amd64 1.7.2-0ubuntu1.5 [26,6 kB]
Réception de : 14 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-client amd64 1.7.2-0ubuntu1.5 [195 kB]
Réception de : 15 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-server-common all 1.7.2-0ubuntu1.5 [512 kB]
Réception de : 16 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main cups amd64 1.7.2-0ubuntu1.5 [184 kB]
Réception de : 17 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libcups2 i386 1.7.2-0ubuntu1.5 [175 kB]
Réception de : 18 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libcups2 amd64 1.7.2-0ubuntu1.5 [179 kB]
Réception de : 19 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-common all 1.7.2-0ubuntu1.5 [161 kB]
Réception de : 20 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main cups-ppdc amd64 1.7.2-0ubuntu1.5 [25,6 kB]
Réception de : 21 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main language-pack-en all 1:14.04+20150219 [1 828 B]
Réception de : 22 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main language-pack-en-base all 1:14.04+20150219 [472 kB]
Réception de : 23 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main language-pack-gnome-en all 1:14.04+20150219 [1 848 B]
Réception de : 24 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main language-pack-gnome-en-base all 1:14.04+20150219 [945 kB]
Réception de : 25 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main multiarch-support amd64 2.19-0ubuntu6.6 [4 486 B]
Réception de : 26 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libcompizconfig0 amd64 1:0.9.11.3+14.04.20150122-0ubuntu1 [117 kB]
Réception de : 27 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main compiz-gnome amd64 1:0.9.11.3+14.04.20150122-0ubuntu1 [156 kB]
Réception de : 28 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main compiz-plugins-default amd64 1:0.9.11.3+14.04.20150122-0ubuntu1 [770 kB]
Réception de : 29 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libdecoration0 amd64 1:0.9.11.3+14.04.20150122-0ubuntu1 [49,3 kB]
Réception de : 30 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main compiz-core amd64 1:0.9.11.3+14.04.20150122-0ubuntu1 [296 kB]
Réception de : 31 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main compiz all 1:0.9.11.3+14.04.20150122-0ubuntu1 [4 044 B]
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main firefox amd64 36.0+build2-0ubuntu0.14.04.4
  404  Not Found [IP : 91.189.88.149 80]
Réception de : 32 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main unity amd64 7.2.4+14.04.20141217-0ubuntu1 [1 508 kB]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main firefox amd64 36.0+build2-0ubuntu0.14.04.4
  404  Not Found [IP : 91.189.91.13 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main firefox-locale-en amd64 36.0+build2-0ubuntu0.14.04.4
  404  Not Found [IP : 91.189.91.13 80]
Err http://security.ubuntu.com/ubuntu/ trusty-security/main firefox-locale-fr amd64 36.0+build2-0ubuntu0.14.04.4
  404  Not Found [IP : 91.189.91.13 80]
Réception de : 33 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main libunity-core-6.0-9 amd64 7.2.4+14.04.20141217-0ubuntu1 [433 kB]
Réception de : 34 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main unity-services amd64 7.2.4+14.04.20141217-0ubuntu1 [31,8 kB]
Err http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main unattended-upgrades all 0.82.1ubuntu2.1
  404  Not Found [IP : 91.189.88.149 80]
22,0 Mo réceptionnés en 44s (493 ko/s)                                         
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox_36.0+build2-0ubuntu0.14.04.4_amd64.deb  404  Not Found [IP : 91.189.91.13 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-locale-en_36.0+build2-0ubuntu0.14.04.4_amd64.deb  404  Not Found [IP : 91.189.91.13 80]

E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-locale-fr_36.0+build2-0ubuntu0.14.04.4_amd64.deb  404  Not Found [IP : 91.189.91.13 80]

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/u/unattended-upgrades/unattended-upgrades_0.82.1ubuntu2.1_all.deb  404  Not Found [IP : 91.189.88.149 80]

E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?

#6 Re : -1 »  malformed files » Le 15/04/2015, à 09:24

sumpa
Réponses : 22

Salut,

ça ne marchait pas hier soir et cette fois ça a l'air bien parti.
Je donne des nouvelles quand ce sera fini.

#7 Re : -1 »  malformed files » Le 15/04/2015, à 09:28

sumpa
Réponses : 22

Bon ça a marché mais il semble y avoir eu quelques erreurs quand même.Encore un manque d'espace si je comprends bien.

Décompactage de cups-core-drivers (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../cups_1.7.2-0ubuntu1.5_amd64.deb ...
Décompactage de cups (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../libcupsimage2_1.7.2-0ubuntu1.5_amd64.deb ...
Décompactage de libcupsimage2:amd64 (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../libcupsppdc1_1.7.2-0ubuntu1.5_amd64.deb ...
Décompactage de libcupsppdc1:amd64 (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../libcupscgi1_1.7.2-0ubuntu1.5_amd64.deb ...
Décompactage de libcupscgi1:amd64 (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../cups-bsd_1.7.2-0ubuntu1.5_amd64.deb ...
Décompactage de cups-bsd (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../cups-client_1.7.2-0ubuntu1.5_amd64.deb ...
Décompactage de cups-client (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../libcups2_1.7.2-0ubuntu1.5_amd64.deb ...
Dé-configuration de libcups2:i386 (1.7.2-0ubuntu1.2) ...
Décompactage de libcups2:amd64 (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../libcups2_1.7.2-0ubuntu1.5_i386.deb ...
Décompactage de libcups2:i386 (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../libtiff5_4.0.3-7ubuntu0.3_amd64.deb ...
Dé-configuration de libtiff5:i386 (4.0.3-7ubuntu0.1) ...
Décompactage de libtiff5:amd64 (4.0.3-7ubuntu0.3) sur (4.0.3-7ubuntu0.1) ...
Préparation du décompactage de .../libtiff5_4.0.3-7ubuntu0.3_i386.deb ...
Décompactage de libtiff5:i386 (4.0.3-7ubuntu0.3) sur (4.0.3-7ubuntu0.1) ...
Préparation du décompactage de .../libcupsfilters1_1.0.52-0ubuntu1.4_amd64.deb ...
Décompactage de libcupsfilters1:amd64 (1.0.52-0ubuntu1.4) sur (1.0.52-0ubuntu1.2) ...
Préparation du décompactage de .../libfontembed1_1.0.52-0ubuntu1.4_amd64.deb ...
Décompactage de libfontembed1:amd64 (1.0.52-0ubuntu1.4) sur (1.0.52-0ubuntu1.2) ...
Préparation du décompactage de .../cups-common_1.7.2-0ubuntu1.5_all.deb ...
Décompactage de cups-common (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../cups-ppdc_1.7.2-0ubuntu1.5_amd64.deb ...
Décompactage de cups-ppdc (1.7.2-0ubuntu1.5) sur (1.7.2-0ubuntu1.2) ...
Préparation du décompactage de .../language-pack-en_1%3a14.04+20150219_all.deb ...
Décompactage de language-pack-en (1:14.04+20150219) sur (1:14.04+20141110) ...
Préparation du décompactage de .../language-pack-en-base_1%3a14.04+20150219_all.deb ...
Décompactage de language-pack-en-base (1:14.04+20150219) sur (1:14.04+20140707) ...
Préparation du décompactage de .../language-pack-gnome-en_1%3a14.04+20150219_all.deb ...
Décompactage de language-pack-gnome-en (1:14.04+20150219) sur (1:14.04+20141110) ...
Préparation du décompactage de .../language-pack-gnome-en-base_1%3a14.04+20150219_all.deb ...
Décompactage de language-pack-gnome-en-base (1:14.04+20150219) sur (1:14.04+20140707) ...
Préparation du décompactage de .../libarchive13_3.1.2-7ubuntu2.1_amd64.deb ...
Décompactage de libarchive13:amd64 (3.1.2-7ubuntu2.1) sur (3.1.2-7ubuntu2) ...
Préparation du décompactage de .../libavutil52_6%3a9.18-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de libavutil52:amd64 (6:9.18-0ubuntu0.14.04.1) sur (6:9.16-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../libavcodec54_6%3a9.18-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de libavcodec54:amd64 (6:9.18-0ubuntu0.14.04.1) sur (6:9.16-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../libavformat54_6%3a9.18-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de libavformat54:amd64 (6:9.18-0ubuntu0.14.04.1) sur (6:9.16-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../libgl1-mesa-dri_10.1.3-0ubuntu0.4_amd64.deb ...
Dé-configuration de libgl1-mesa-dri:i386 (10.1.3-0ubuntu0.3) ...
Décompactage de libgl1-mesa-dri:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libgl1-mesa-dri_10.1.3-0ubuntu0.4_i386.deb ...
Décompactage de libgl1-mesa-dri:i386 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libgbm1_10.1.3-0ubuntu0.4_amd64.deb ...
Décompactage de libgbm1:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libxfixes3_1%3a5.0.1-1ubuntu1.1_amd64.deb ...
Dé-configuration de libxfixes3:i386 (1:5.0.1-1ubuntu1) ...
Décompactage de libxfixes3:amd64 (1:5.0.1-1ubuntu1.1) sur (1:5.0.1-1ubuntu1) ...
Préparation du décompactage de .../libxfixes3_1%3a5.0.1-1ubuntu1.1_i386.deb ...
Décompactage de libxfixes3:i386 (1:5.0.1-1ubuntu1.1) sur (1:5.0.1-1ubuntu1) ...
Préparation du décompactage de .../libgl1-mesa-glx_10.1.3-0ubuntu0.4_i386.deb ...
Dé-configuration de libgl1-mesa-glx:amd64 (10.1.3-0ubuntu0.3) ...
Décompactage de libgl1-mesa-glx:i386 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libgl1-mesa-glx_10.1.3-0ubuntu0.4_amd64.deb ...
Décompactage de libgl1-mesa-glx:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libwayland-egl1-mesa_10.1.3-0ubuntu0.4_amd64.deb ...
Décompactage de libwayland-egl1-mesa:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libegl1-mesa-drivers_10.1.3-0ubuntu0.4_amd64.deb ...
Décompactage de libegl1-mesa-drivers:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libgles2-mesa_10.1.3-0ubuntu0.4_amd64.deb ...
Décompactage de libgles2-mesa:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libglapi-mesa_10.1.3-0ubuntu0.4_amd64.deb ...
Dé-configuration de libglapi-mesa:i386 (10.1.3-0ubuntu0.3) ...
Décompactage de libglapi-mesa:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libglapi-mesa_10.1.3-0ubuntu0.4_i386.deb ...
Décompactage de libglapi-mesa:i386 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libopenvg1-mesa_10.1.3-0ubuntu0.4_amd64.deb ...
Décompactage de libopenvg1-mesa:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libegl1-mesa_10.1.3-0ubuntu0.4_amd64.deb ...
Décompactage de libegl1-mesa:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libgail-common_2.24.23-0ubuntu1.2_amd64.deb ...
Décompactage de libgail-common:amd64 (2.24.23-0ubuntu1.2) sur (2.24.23-0ubuntu1.1) ...
Préparation du décompactage de .../libgtk2.0-common_2.24.23-0ubuntu1.2_all.deb ...
Décompactage de libgtk2.0-common (2.24.23-0ubuntu1.2) sur (2.24.23-0ubuntu1.1) ...
Préparation du décompactage de .../libgtk2.0-bin_2.24.23-0ubuntu1.2_amd64.deb ...
Décompactage de libgtk2.0-bin (2.24.23-0ubuntu1.2) sur (2.24.23-0ubuntu1.1) ...
Préparation du décompactage de .../libxi6_2%3a1.7.1.901-1ubuntu1.1_amd64.deb ...
Dé-configuration de libxi6:i386 (2:1.7.1.901-1ubuntu1) ...
Décompactage de libxi6:amd64 (2:1.7.1.901-1ubuntu1.1) sur (2:1.7.1.901-1ubuntu1) ...
Préparation du décompactage de .../libxi6_2%3a1.7.1.901-1ubuntu1.1_i386.deb ...
Décompactage de libxi6:i386 (2:1.7.1.901-1ubuntu1.1) sur (2:1.7.1.901-1ubuntu1) ...
Préparation du décompactage de .../libxrender1_1%3a0.9.8-1build0.14.04.1_amd64.deb ...
Dé-configuration de libxrender1:i386 (1:0.9.8-1) ...
Décompactage de libxrender1:amd64 (1:0.9.8-1build0.14.04.1) sur (1:0.9.8-1) ...
Préparation du décompactage de .../libxrender1_1%3a0.9.8-1build0.14.04.1_i386.deb ...
Décompactage de libxrender1:i386 (1:0.9.8-1build0.14.04.1) sur (1:0.9.8-1) ...
Préparation du décompactage de .../libgail18_2.24.23-0ubuntu1.2_amd64.deb ...
Décompactage de libgail18:amd64 (2.24.23-0ubuntu1.2) sur (2.24.23-0ubuntu1.1) ...
Préparation du décompactage de .../libgtk2.0-0_2.24.23-0ubuntu1.2_amd64.deb ...
Décompactage de libgtk2.0-0:amd64 (2.24.23-0ubuntu1.2) sur (2.24.23-0ubuntu1.1) ...
Préparation du décompactage de .../libgudev-1.0-0_1%3a204-5ubuntu20.11_amd64.deb ...
Décompactage de libgudev-1.0-0:amd64 (1:204-5ubuntu20.11) sur (1:204-5ubuntu20.10) ...
Préparation du décompactage de .../libicu52_52.1-3ubuntu0.2_amd64.deb ...
Décompactage de libicu52:amd64 (52.1-3ubuntu0.2) sur (52.1-3) ...
Préparation du décompactage de .../libwebkitgtk-1.0-common_2.4.8-1ubuntu1~ubuntu14.04.1_all.deb ...
Décompactage de libwebkitgtk-1.0-common (2.4.8-1ubuntu1~ubuntu14.04.1) sur (2.4.7-1~ubuntu1) ...
Préparation du décompactage de .../libwebkitgtk-1.0-0_2.4.8-1ubuntu1~ubuntu14.04.1_amd64.deb ...
Décompactage de libwebkitgtk-1.0-0:amd64 (2.4.8-1ubuntu1~ubuntu14.04.1) sur (2.4.7-1~ubuntu1) ...
Préparation du décompactage de .../libjavascriptcoregtk-1.0-0_2.4.8-1ubuntu1~ubuntu14.04.1_amd64.deb ...
Décompactage de libjavascriptcoregtk-1.0-0:amd64 (2.4.8-1ubuntu1~ubuntu14.04.1) sur (2.4.7-1~ubuntu1) ...
Préparation du décompactage de .../libwebkitgtk-3.0-common_2.4.8-1ubuntu1~ubuntu14.04.1_all.deb ...
Décompactage de libwebkitgtk-3.0-common (2.4.8-1ubuntu1~ubuntu14.04.1) sur (2.4.7-1~ubuntu1) ...
Préparation du décompactage de .../libwebkitgtk-3.0-0_2.4.8-1ubuntu1~ubuntu14.04.1_amd64.deb ...
Décompactage de libwebkitgtk-3.0-0:amd64 (2.4.8-1ubuntu1~ubuntu14.04.1) sur (2.4.7-1~ubuntu1) ...
Préparation du décompactage de .../libjavascriptcoregtk-3.0-0_2.4.8-1ubuntu1~ubuntu14.04.1_amd64.deb ...
Décompactage de libjavascriptcoregtk-3.0-0:amd64 (2.4.8-1ubuntu1~ubuntu14.04.1) sur (2.4.7-1~ubuntu1) ...
Préparation du décompactage de .../libpolkit-agent-1-0_0.105-4ubuntu2.14.04.1_amd64.deb ...
Décompactage de libpolkit-agent-1-0:amd64 (0.105-4ubuntu2.14.04.1) sur (0.105-4ubuntu2) ...
Préparation du décompactage de .../libpolkit-backend-1-0_0.105-4ubuntu2.14.04.1_amd64.deb ...
Décompactage de libpolkit-backend-1-0:amd64 (0.105-4ubuntu2.14.04.1) sur (0.105-4ubuntu2) ...
Préparation du décompactage de .../libpwquality-common_1.2.3-1ubuntu1.1_all.deb ...
Décompactage de libpwquality-common (1.2.3-1ubuntu1.1) sur (1.2.3-1ubuntu1) ...
Préparation du décompactage de .../libpwquality1_1.2.3-1ubuntu1.1_amd64.deb ...
Décompactage de libpwquality1:amd64 (1.2.3-1ubuntu1.1) sur (1.2.3-1ubuntu1) ...
Préparation du décompactage de .../libswscale2_6%3a9.18-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de libswscale2:amd64 (6:9.18-0ubuntu0.14.04.1) sur (6:9.16-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../vlc-plugin-notify_2.1.6-0ubuntu14.04.1_amd64.deb ...
Décompactage de vlc-plugin-notify (2.1.6-0ubuntu14.04.1) sur (2.1.4-0ubuntu14.04.1) ...
Préparation du décompactage de .../vlc-plugin-pulse_2.1.6-0ubuntu14.04.1_amd64.deb ...
Décompactage de vlc-plugin-pulse (2.1.6-0ubuntu14.04.1) sur (2.1.4-0ubuntu14.04.1) ...
Préparation du décompactage de .../vlc_2.1.6-0ubuntu14.04.1_amd64.deb ...
Décompactage de vlc (2.1.6-0ubuntu14.04.1) sur (2.1.4-0ubuntu14.04.1) ...
Préparation du décompactage de .../libvlccore7_2.1.6-0ubuntu14.04.1_amd64.deb ...
Décompactage de libvlccore7 (2.1.6-0ubuntu14.04.1) sur (2.1.4-0ubuntu14.04.1) ...
Préparation du décompactage de .../vlc-data_2.1.6-0ubuntu14.04.1_all.deb ...
Décompactage de vlc-data (2.1.6-0ubuntu14.04.1) sur (2.1.4-0ubuntu14.04.1) ...
Préparation du décompactage de .../vlc-nox_2.1.6-0ubuntu14.04.1_amd64.deb ...
Décompactage de vlc-nox (2.1.6-0ubuntu14.04.1) sur (2.1.4-0ubuntu14.04.1) ...
Préparation du décompactage de .../libvlc5_2.1.6-0ubuntu14.04.1_amd64.deb ...
Décompactage de libvlc5 (2.1.6-0ubuntu14.04.1) sur (2.1.4-0ubuntu14.04.1) ...
Préparation du décompactage de .../libxatracker2_10.1.3-0ubuntu0.4_amd64.deb ...
Décompactage de libxatracker2:amd64 (10.1.3-0ubuntu0.4) sur (10.1.3-0ubuntu0.3) ...
Préparation du décompactage de .../libxfont1_1%3a1.4.7-1ubuntu0.2_amd64.deb ...
Décompactage de libxfont1:amd64 (1:1.4.7-1ubuntu0.2) sur (1:1.4.7-1ubuntu0.1) ...
Préparation du décompactage de .../lightdm_1.10.5-0ubuntu1_amd64.deb ...
Décompactage de lightdm (1.10.5-0ubuntu1) sur (1.10.4-0ubuntu2) ...
Préparation du décompactage de .../linux-image-3.13.0-46-generic_3.13.0-46.79_amd64.deb ...
Done.
Décompactage de linux-image-3.13.0-46-generic (3.13.0-46.79) sur (3.13.0-46.76) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.13.0-46-generic /boot/vmlinuz-3.13.0-46-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.13.0-46-generic /boot/vmlinuz-3.13.0-46-generic
Préparation du décompactage de .../libsystemd-journal0_204-5ubuntu20.11_amd64.deb ...
Décompactage de libsystemd-journal0:amd64 (204-5ubuntu20.11) sur (204-5ubuntu20.10) ...
Préparation du décompactage de .../gpgv_1.4.16-1ubuntu2.3_amd64.deb ...
Décompactage de gpgv (1.4.16-1ubuntu2.3) sur (1.4.16-1ubuntu2.1) ...
Traitement déclenché pour  ureadahead (0.100.0-16) ...
Traitement déclenché pour  man-db (2.6.7.1-1ubuntu1) ...
Traitement déclenché pour  ufw (0.34~rc-0ubuntu2) ...
Traitement déclenché pour  doc-base (0.10.5) ...
Traitement en cours 1 changed doc-base file...
Traitement déclenché pour  software-center (13.10-0ubuntu4.1) ...
INFO:softwarecenter.db.update:translation information in database is up-to-date
Traitement déclenché pour  mime-support (3.54ubuntu1.1) ...
Traitement déclenché pour  gnome-menus (3.10.1-0ubuntu2) ...
Traitement déclenché pour  desktop-file-utils (0.22-1ubuntu1) ...
Traitement déclenché pour  bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement déclenché pour  hicolor-icon-theme (0.13-1) ...
Paramétrage de gpgv (1.4.16-1ubuntu2.3) ...
(Lecture de la base de données... 488377 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../gnupg_1.4.16-1ubuntu2.3_amd64.deb ...
Décompactage de gnupg (1.4.16-1ubuntu2.3) sur (1.4.16-1ubuntu2.1) ...
Traitement déclenché pour  install-info (5.2.0.dfsg.1-2) ...
Traitement déclenché pour  man-db (2.6.7.1-1ubuntu1) ...
Paramétrage de gnupg (1.4.16-1ubuntu2.3) ...
(Lecture de la base de données... 488377 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../multiarch-support_2.19-0ubuntu6.6_amd64.deb ...
Décompactage de multiarch-support (2.19-0ubuntu6.6) sur (2.19-0ubuntu6.5) ...
Paramétrage de multiarch-support (2.19-0ubuntu6.6) ...
(Lecture de la base de données... 488377 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../tzdata_2015b-0ubuntu0.14.04_all.deb ...
Décompactage de tzdata (2015b-0ubuntu0.14.04) sur (2015a-0ubuntu0.14.04) ...
Paramétrage de tzdata (2015b-0ubuntu0.14.04) ...

Current default time zone: 'Europe/Paris'
Local time is now:      Wed Apr 15 09:23:10 CEST 2015.
Universal Time is now:  Wed Apr 15 07:23:10 UTC 2015.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

(Lecture de la base de données... 488377 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../sudo_1.8.9p5-1ubuntu1.1_amd64.deb ...
Décompactage de sudo (1.8.9p5-1ubuntu1.1) sur (1.8.9p5-1ubuntu1) ...
Préparation du décompactage de .../openssl_1.0.1f-1ubuntu2.11_amd64.deb ...
Décompactage de openssl (1.0.1f-1ubuntu2.11) sur (1.0.1f-1ubuntu2.8) ...
Préparation du décompactage de .../python3-problem-report_2.14.1-0ubuntu3.9_all.deb ...
Décompactage de python3-problem-report (2.14.1-0ubuntu3.9) sur (2.14.1-0ubuntu3.7) ...
Préparation du décompactage de .../python3-apport_2.14.1-0ubuntu3.9_all.deb ...
Décompactage de python3-apport (2.14.1-0ubuntu3.9) sur (2.14.1-0ubuntu3.7) ...
Préparation du décompactage de .../apport_2.14.1-0ubuntu3.9_all.deb ...
apport stop/waiting
Décompactage de apport (2.14.1-0ubuntu3.9) sur (2.14.1-0ubuntu3.7) ...
Préparation du décompactage de .../apport-gtk_2.14.1-0ubuntu3.9_all.deb ...
Décompactage de apport-gtk (2.14.1-0ubuntu3.9) sur (2.14.1-0ubuntu3.7) ...
Préparation du décompactage de .../libcompizconfig0_1%3a0.9.11.3+14.04.20150122-0ubuntu1_amd64.deb ...
Décompactage de libcompizconfig0 (1:0.9.11.3+14.04.20150122-0ubuntu1) sur (1:0.9.11.2+14.04.20140714-0ubuntu1) ...
Préparation du décompactage de .../compiz-gnome_1%3a0.9.11.3+14.04.20150122-0ubuntu1_amd64.deb ...
Décompactage de compiz-gnome (1:0.9.11.3+14.04.20150122-0ubuntu1) sur (1:0.9.11.2+14.04.20140714-0ubuntu1) ...
Préparation du décompactage de .../compiz-plugins-default_1%3a0.9.11.3+14.04.20150122-0ubuntu1_amd64.deb ...
Décompactage de compiz-plugins-default (1:0.9.11.3+14.04.20150122-0ubuntu1) sur (1:0.9.11.2+14.04.20140714-0ubuntu1) ...
Préparation du décompactage de .../libdecoration0_1%3a0.9.11.3+14.04.20150122-0ubuntu1_amd64.deb ...
Décompactage de libdecoration0 (1:0.9.11.3+14.04.20150122-0ubuntu1) sur (1:0.9.11.2+14.04.20140714-0ubuntu1) ...
Préparation du décompactage de .../compiz-core_1%3a0.9.11.3+14.04.20150122-0ubuntu1_amd64.deb ...
Décompactage de compiz-core (1:0.9.11.3+14.04.20150122-0ubuntu1) sur (1:0.9.11.2+14.04.20140714-0ubuntu1) ...
Préparation du décompactage de .../compiz_1%3a0.9.11.3+14.04.20150122-0ubuntu1_all.deb ...
Décompactage de compiz (1:0.9.11.3+14.04.20150122-0ubuntu1) sur (1:0.9.11.2+14.04.20140714-0ubuntu1) ...
Préparation du décompactage de .../evince_3.10.3-0ubuntu10.2_amd64.deb ...
Décompactage de evince (3.10.3-0ubuntu10.2) sur (3.10.3-0ubuntu10.1) ...
Préparation du décompactage de .../libevdocument3-4_3.10.3-0ubuntu10.2_amd64.deb ...
Décompactage de libevdocument3-4 (3.10.3-0ubuntu10.2) sur (3.10.3-0ubuntu10.1) ...
Préparation du décompactage de .../libevview3-3_3.10.3-0ubuntu10.2_amd64.deb ...
Décompactage de libevview3-3 (3.10.3-0ubuntu10.2) sur (3.10.3-0ubuntu10.1) ...
Préparation du décompactage de .../libnautilus-extension1a_1%3a3.10.1-0ubuntu9.7_amd64.deb ...
Décompactage de libnautilus-extension1a (1:3.10.1-0ubuntu9.7) sur (1:3.10.1-0ubuntu9.6) ...
Préparation du décompactage de .../evince-common_3.10.3-0ubuntu10.2_all.deb ...
Décompactage de evince-common (3.10.3-0ubuntu10.2) sur (3.10.3-0ubuntu10.1) ...
Préparation du décompactage de .../firefox_37.0.1+build1-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de firefox (37.0.1+build1-0ubuntu0.14.04.1) sur (35.0.1+build1-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../firefox-locale-en_37.0.1+build1-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de firefox-locale-en (37.0.1+build1-0ubuntu0.14.04.1) sur (35.0.1+build1-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../firefox-locale-fr_37.0.1+build1-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de firefox-locale-fr (37.0.1+build1-0ubuntu0.14.04.1) sur (35.0.1+build1-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../flashplugin-installer_11.2.202.457ubuntu0.14.04.1_amd64.deb ...
Décompactage de flashplugin-installer (11.2.202.457ubuntu0.14.04.1) sur (11.2.202.442ubuntu0.14.04.1) ...
Préparation du décompactage de .../gir1.2-gudev-1.0_1%3a204-5ubuntu20.11_amd64.deb ...
Décompactage de gir1.2-gudev-1.0 (1:204-5ubuntu20.11) sur (1:204-5ubuntu20.10) ...
Préparation du décompactage de .../gir1.2-webkit-3.0_2.4.8-1ubuntu1~ubuntu14.04.1_amd64.deb ...
Décompactage de gir1.2-webkit-3.0 (2.4.8-1ubuntu1~ubuntu14.04.1) sur (2.4.7-1~ubuntu1) ...
Préparation du décompactage de .../gir1.2-javascriptcoregtk-3.0_2.4.8-1ubuntu1~ubuntu14.04.1_amd64.deb ...
Décompactage de gir1.2-javascriptcoregtk-3.0 (2.4.8-1ubuntu1~ubuntu14.04.1) sur (2.4.7-1~ubuntu1) ...
Préparation du décompactage de .../gnome-desktop3-data_3.8.4-0ubuntu3.1_all.deb ...
Décompactage de gnome-desktop3-data (3.8.4-0ubuntu3.1) sur (3.8.4-0ubuntu3) ...
Préparation du décompactage de .../gvfs-bin_1.20.3-0ubuntu1_amd64.deb ...
Décompactage de gvfs-bin (1.20.3-0ubuntu1) sur (1.20.1-1ubuntu1) ...
Préparation du décompactage de .../gvfs-backends_1.20.3-0ubuntu1_amd64.deb ...
Décompactage de gvfs-backends (1.20.3-0ubuntu1) sur (1.20.1-1ubuntu1) ...
Préparation du décompactage de .../gvfs-fuse_1.20.3-0ubuntu1_amd64.deb ...
Décompactage de gvfs-fuse (1.20.3-0ubuntu1) sur (1.20.1-1ubuntu1) ...
Préparation du décompactage de .../gvfs_1.20.3-0ubuntu1_amd64.deb ...
Décompactage de gvfs:amd64 (1.20.3-0ubuntu1) sur (1.20.1-1ubuntu1) ...
Préparation du décompactage de .../gvfs-daemons_1.20.3-0ubuntu1_amd64.deb ...
Décompactage de gvfs-daemons (1.20.3-0ubuntu1) sur (1.20.1-1ubuntu1) ...
Préparation du décompactage de .../gvfs-libs_1.20.3-0ubuntu1_amd64.deb ...
Décompactage de gvfs-libs:amd64 (1.20.3-0ubuntu1) sur (1.20.1-1ubuntu1) ...
Préparation du décompactage de .../gvfs-common_1.20.3-0ubuntu1_all.deb ...
Décompactage de gvfs-common (1.20.3-0ubuntu1) sur (1.20.1-1ubuntu1) ...
Préparation du décompactage de .../libdpkg-perl_1.17.5ubuntu5.4_all.deb ...
Décompactage de libdpkg-perl (1.17.5ubuntu5.4) sur (1.17.5ubuntu5.3) ...
Préparation du décompactage de .../libgnome-desktop-3-7_3.8.4-0ubuntu3.1_amd64.deb ...
Décompactage de libgnome-desktop-3-7 (3.8.4-0ubuntu3.1) sur (3.8.4-0ubuntu3) ...
Préparation du décompactage de .../liblightdm-gobject-1-0_1.10.5-0ubuntu1_amd64.deb ...
Décompactage de liblightdm-gobject-1-0 (1.10.5-0ubuntu1) sur (1.10.4-0ubuntu2) ...
Préparation du décompactage de .../nautilus-data_1%3a3.10.1-0ubuntu9.7_all.deb ...
Décompactage de nautilus-data (1:3.10.1-0ubuntu9.7) sur (1:3.10.1-0ubuntu9.6) ...
Préparation du décompactage de .../unity-settings-daemon_14.04.0+14.04.20140606-0ubuntu2_amd64.deb ...
Décompactage de unity-settings-daemon (14.04.0+14.04.20140606-0ubuntu2) sur (14.04.0+14.04.20140606-0ubuntu1) ...
Préparation du décompactage de .../libzeitgeist-2.0-0_0.9.14-0ubuntu4.1_amd64.deb ...
Décompactage de libzeitgeist-2.0-0:amd64 (0.9.14-0ubuntu4.1) sur (0.9.14-0ubuntu4) ...
Préparation du décompactage de .../unity_7.2.4+14.04.20141217-0ubuntu1_amd64.deb ...
Décompactage de unity (7.2.4+14.04.20141217-0ubuntu1) sur (7.2.3+14.04.20140826-0ubuntu1) ...
Préparation du décompactage de .../libunity-core-6.0-9_7.2.4+14.04.20141217-0ubuntu1_amd64.deb ...
Décompactage de libunity-core-6.0-9 (7.2.4+14.04.20141217-0ubuntu1) sur (7.2.3+14.04.20140826-0ubuntu1) ...
Préparation du décompactage de .../unity-services_7.2.4+14.04.20141217-0ubuntu1_amd64.deb ...
Décompactage de unity-services (7.2.4+14.04.20141217-0ubuntu1) sur (7.2.3+14.04.20140826-0ubuntu1) ...
Préparation du décompactage de .../linux-headers-3.13.0-46_3.13.0-46.79_all.deb ...
Décompactage de linux-headers-3.13.0-46 (3.13.0-46.79) sur (3.13.0-46.76) ...
Préparation du décompactage de .../linux-headers-3.13.0-46-generic_3.13.0-46.79_amd64.deb ...
Décompactage de linux-headers-3.13.0-46-generic (3.13.0-46.79) sur (3.13.0-46.76) ...
Préparation du décompactage de .../linux-image-extra-3.13.0-46-generic_3.13.0-46.79_amd64.deb ...
Décompactage de linux-image-extra-3.13.0-46-generic (3.13.0-46.79) sur (3.13.0-46.76) ...
Préparation du décompactage de .../nautilus_1%3a3.10.1-0ubuntu9.7_amd64.deb ...
Décompactage de nautilus (1:3.10.1-0ubuntu9.7) sur (1:3.10.1-0ubuntu9.6) ...
Préparation du décompactage de .../policykit-1_0.105-4ubuntu2.14.04.1_amd64.deb ...
Décompactage de policykit-1 (0.105-4ubuntu2.14.04.1) sur (0.105-4ubuntu2) ...
Préparation du décompactage de .../python-urllib3_1.7.1-1ubuntu3_all.deb ...
Décompactage de python-urllib3 (1.7.1-1ubuntu3) sur (1.7.1-1ubuntu0.1) ...
Préparation du décompactage de .../python-requests_2.2.1-1ubuntu0.2_all.deb ...
Décompactage de python-requests (2.2.1-1ubuntu0.2) sur (2.2.1-1ubuntu0.1) ...
Préparation du décompactage de .../python-zeitgeist_0.9.14-0ubuntu4.1_all.deb ...
Décompactage de python-zeitgeist (0.9.14-0ubuntu4.1) sur (0.9.14-0ubuntu4) ...
Préparation du décompactage de .../python3-chardet_2.2.1-2~ubuntu1_all.deb ...
Décompactage de python3-chardet (2.2.1-2~ubuntu1) sur (2.0.1-1) ...
Préparation du décompactage de .../python3-urllib3_1.7.1-1ubuntu3_all.deb ...
Décompactage de python3-urllib3 (1.7.1-1ubuntu3) sur (1.7.1-1ubuntu0.1) ...
Préparation du décompactage de .../python3-requests_2.2.1-1ubuntu0.2_all.deb ...
Décompactage de python3-requests (2.2.1-1ubuntu0.2) sur (2.2.1-1ubuntu0.1) ...
Préparation du décompactage de .../thunderbird-locale-fr_1%3a31.6.0+build1-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de thunderbird-locale-fr (1:31.6.0+build1-0ubuntu0.14.04.1) sur (1:31.4.0+build1-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../thunderbird-locale-en_1%3a31.6.0+build1-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de thunderbird-locale-en (1:31.6.0+build1-0ubuntu0.14.04.1) sur (1:31.4.0+build1-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../thunderbird_1%3a31.6.0+build1-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de thunderbird (1:31.6.0+build1-0ubuntu0.14.04.1) sur (1:31.4.0+build1-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../thunderbird-gnome-support_1%3a31.6.0+build1-0ubuntu0.14.04.1_amd64.deb ...
Décompactage de thunderbird-gnome-support (1:31.6.0+build1-0ubuntu0.14.04.1) sur (1:31.4.0+build1-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../thunderbird-locale-en-us_1%3a31.6.0+build1-0ubuntu0.14.04.1_all.deb ...
Décompactage de thunderbird-locale-en-us (1:31.6.0+build1-0ubuntu0.14.04.1) sur (1:31.4.0+build1-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../ubuntu-docs_14.04.5_all.deb ...
Décompactage de ubuntu-docs (14.04.5) sur (14.04.4) ...
Aucun rapport « apport » n'a été créé car un disque plein a été signalé
                                                                       dpkg: error processing archive /var/cache/apt/archives/ubuntu-docs_14.04.5_all.deb (--unpack):
 erreur pendant la création du lien symbolique « ./usr/share/help/ms/ubuntu-help/unity-dash-apps.page »: Aucun espace disponible sur le périphérique
Préparation du décompactage de .../unattended-upgrades_0.82.1ubuntu2.2_all.deb ...
Décompactage de unattended-upgrades (0.82.1ubuntu2.2) sur (0.82.1ubuntu2) ...
Préparation du décompactage de .../zeitgeist-core_0.9.14-0ubuntu4.1_amd64.deb ...
Décompactage de zeitgeist-core (0.9.14-0ubuntu4.1) sur (0.9.14-0ubuntu4) ...
Préparation du décompactage de .../zeitgeist-datahub_0.9.14-0ubuntu4.1_amd64.deb ...
Décompactage de zeitgeist-datahub (0.9.14-0ubuntu4.1) sur (0.9.14-0ubuntu4) ...
Préparation du décompactage de .../zeitgeist_0.9.14-0ubuntu4.1_all.deb ...
Décompactage de zeitgeist (0.9.14-0ubuntu4.1) sur (0.9.14-0ubuntu4) ...
Préparation du décompactage de .../liboxideqt-qmlplugin_1.5.6-0ubuntu0.14.04.2_amd64.deb ...
Décompactage de liboxideqt-qmlplugin:amd64 (1.5.6-0ubuntu0.14.04.2) sur (1.4.3-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../liboxideqtquick0_1.5.6-0ubuntu0.14.04.2_amd64.deb ...
Décompactage de liboxideqtquick0:amd64 (1.5.6-0ubuntu0.14.04.2) sur (1.4.3-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../liboxideqtcore0_1.5.6-0ubuntu0.14.04.2_amd64.deb ...
Décompactage de liboxideqtcore0:amd64 (1.5.6-0ubuntu0.14.04.2) sur (1.4.3-0ubuntu0.14.04.1) ...
Préparation du décompactage de .../oxideqt-codecs-extra_1.5.6-0ubuntu0.14.04.2_amd64.deb ...
Décompactage de oxideqt-codecs-extra:amd64 (1.5.6-0ubuntu0.14.04.2) sur (1.4.3-0ubuntu0.14.04.1) ...
Traitement déclenché pour  man-db (2.6.7.1-1ubuntu1) ...
Traitement déclenché pour  ureadahead (0.100.0-16) ...
Traitement déclenché pour  shared-mime-info (1.2-0ubuntu3) ...
Traitement déclenché pour  hicolor-icon-theme (0.13-1) ...
Traitement déclenché pour  mime-support (3.54ubuntu1.1) ...
Traitement déclenché pour  gnome-menus (3.10.1-0ubuntu2) ...
Traitement déclenché pour  desktop-file-utils (0.22-1ubuntu1) ...
Traitement déclenché pour  bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement déclenché pour  gconf2 (3.2.6-0ubuntu2) ...
Traitement déclenché pour  libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Traitement déclenché pour  libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Traitement déclenché pour  update-notifier-common (0.154.1ubuntu1) ...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20150414.1.orig.tar.gz
Installing from local file /tmp/tmp6gCgKs.gz
Flash Plugin installed.
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/ubuntu-docs_14.04.5_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

#8 Re : -1 »  malformed files » Le 15/04/2015, à 22:09

sumpa
Réponses : 22

Avant ça, il va falloir que je récupère mon clavier 8)...

J'ai du redémarrer en ligne de commande et depuis sous ubuntu je n'ai plus de clavier, de clé usb, un disque tourne comme un dingue...

existe t'il un clavier virtuel? Pour faire encore du ménage ça va aller mais ensuite pour taper des commandes, il faut que je trouve une solution.

Merci.
Bonne soirée.

#9 Re : -1 »  malformed files » Le 16/04/2015, à 09:08

sumpa
Réponses : 22

Salut,

j'ai récupéré mon clavier en changeant d'usb et repris la procédure de nettoyage (que je n'avais pas faite en entier par erreur...).
J'ai un problème de doublon après l'update

Lecture des listes de paquets... Fait
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ trusty/partner amd64 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_partner_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ trusty/partner i386 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_trusty_partner_binary-i386_Packages)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
adri@adri-desktop:~$ ^C
adri@adri-desktop:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 14.04 LTS _Trusty Tahr_ - Release amd64 (20140417)]/ trusty main restricted
# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release amd64 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu trusty partner
# deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe
deb-src http://security.ubuntu.com/ubuntu trusty-security universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

## Major bug fix updates produced after the final release of the
## distribution.

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse


## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu trusty partner
deb-src http://archive.canonical.com/ubuntu trusty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main
deb http://archive.canonical.com/ trusty partner
# deb-src http://archive.canonical.com/ trusty partner

Je ne sais pas quoi enlever de mon sources.list

Merci

#10 Re : -1 »  malformed files » Le 16/04/2015, à 09:12

sumpa
Réponses : 22

Je viens de trouver comment en lever les doublons via la logithèque. ça marche.

Question subsidiaire, quelle est la différence entre les sources avec et sans "(code)"?

#11 Re : -1 »  malformed files » Le 17/04/2015, à 10:54

sumpa
Réponses : 22

Salut,

voila les retours:

adri@adri-desktop:~$ sudo apt-get update
[sudo] password for adri: 
Ign http://archive.canonical.com trusty InRelease
Ign http://fr.archive.ubuntu.com trusty InRelease                              
Ign http://ppa.launchpad.net trusty InRelease                                  
Ign http://extras.ubuntu.com trusty InRelease                                  
Atteint http://archive.canonical.com trusty Release.gpg                        
Ign http://fr.archive.ubuntu.com trusty-updates InRelease                      
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Réception de : 1 http://extras.ubuntu.com trusty Release.gpg [72 B]            
Atteint http://archive.canonical.com trusty Release                            
Ign http://fr.archive.ubuntu.com trusty-backports InRelease                    
Atteint http://extras.ubuntu.com trusty Release                                
Atteint http://ppa.launchpad.net trusty Release                                
Ign http://security.ubuntu.com trusty-security InRelease                       
Atteint http://fr.archive.ubuntu.com trusty Release.gpg                        
Réception de : 2 http://fr.archive.ubuntu.com trusty-updates Release.gpg [933 B]
Atteint http://archive.canonical.com trusty/partner Sources                    
Atteint http://extras.ubuntu.com trusty/main Sources                           
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Réception de : 3 http://security.ubuntu.com trusty-security Release.gpg [933 B]
Réception de : 4 http://fr.archive.ubuntu.com trusty-backports Release.gpg [933 B]
Atteint http://archive.canonical.com trusty/partner amd64 Packages             
Atteint http://extras.ubuntu.com trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://fr.archive.ubuntu.com trusty Release                            
Atteint http://archive.canonical.com trusty/partner i386 Packages              
Atteint http://extras.ubuntu.com trusty/main i386 Packages                     
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Réception de : 5 http://security.ubuntu.com trusty-security Release [63,5 kB]  
Réception de : 6 http://fr.archive.ubuntu.com trusty-updates Release [63,5 kB] 
Ign http://archive.canonical.com trusty/partner Translation-en                 
Réception de : 7 http://fr.archive.ubuntu.com trusty-backports Release [63,5 kB]
Atteint http://fr.archive.ubuntu.com trusty/main Sources                       
Réception de : 8 http://security.ubuntu.com trusty-security/main Sources [78,4 kB]
Atteint http://fr.archive.ubuntu.com trusty/restricted Sources                 
Atteint http://fr.archive.ubuntu.com trusty/universe Sources                   
Atteint http://fr.archive.ubuntu.com trusty/multiverse Sources                 
Atteint http://fr.archive.ubuntu.com trusty/main amd64 Packages                
Atteint http://fr.archive.ubuntu.com trusty/restricted amd64 Packages          
Réception de : 9 http://security.ubuntu.com trusty-security/restricted Sources [2 061 B]
Atteint http://fr.archive.ubuntu.com trusty/universe amd64 Packages            
Ign http://extras.ubuntu.com trusty/main Translation-fr_FR                     
Atteint http://fr.archive.ubuntu.com trusty/multiverse amd64 Packages          
Ign http://extras.ubuntu.com trusty/main Translation-fr                        
Réception de : 10 http://security.ubuntu.com trusty-security/universe Sources [20,3 kB]
Atteint http://fr.archive.ubuntu.com trusty/main i386 Packages                 
Ign http://extras.ubuntu.com trusty/main Translation-en                        
Atteint http://fr.archive.ubuntu.com trusty/restricted i386 Packages           
Réception de : 11 http://security.ubuntu.com trusty-security/multiverse Sources [1 922 B]
Atteint http://fr.archive.ubuntu.com trusty/universe i386 Packages             
Réception de : 12 http://security.ubuntu.com trusty-security/main amd64 Packages [258 kB]
Atteint http://fr.archive.ubuntu.com trusty/multiverse i386 Packages           
Atteint http://fr.archive.ubuntu.com trusty/main Translation-fr                
Atteint http://fr.archive.ubuntu.com trusty/main Translation-en
Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-fr          
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-en          
Réception de : 13 http://security.ubuntu.com trusty-security/restricted amd64 Packages [8 875 B]
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-fr            
Réception de : 14 http://security.ubuntu.com trusty-security/universe amd64 Packages [95,9 kB]
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-en            
Réception de : 15 http://fr.archive.ubuntu.com trusty-updates/main Sources [194 kB]
Réception de : 16 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [3 451 B]
Réception de : 17 http://security.ubuntu.com trusty-security/main i386 Packages [247 kB]
Réception de : 18 http://fr.archive.ubuntu.com trusty-updates/restricted Sources [2 564 B]
Réception de : 19 http://fr.archive.ubuntu.com trusty-updates/universe Sources [112 kB]
Réception de : 20 http://fr.archive.ubuntu.com trusty-updates/multiverse Sources [4 775 B]
Réception de : 21 http://fr.archive.ubuntu.com trusty-updates/main amd64 Packages [502 kB]
Réception de : 22 http://security.ubuntu.com trusty-security/restricted i386 Packages [8 846 B]
Réception de : 23 http://security.ubuntu.com trusty-security/universe i386 Packages [95,9 kB]
Réception de : 24 http://security.ubuntu.com trusty-security/multiverse i386 Packages [3 643 B]
Atteint http://security.ubuntu.com trusty-security/main Translation-en         
Réception de : 25 http://fr.archive.ubuntu.com trusty-updates/restricted amd64 Packages [9 238 B]
Atteint http://security.ubuntu.com trusty-security/multiverse Translation-en
Réception de : 26 http://fr.archive.ubuntu.com trusty-updates/universe amd64 Packages [269 kB]
Atteint http://security.ubuntu.com trusty-security/restricted Translation-en
Atteint http://security.ubuntu.com trusty-security/universe Translation-en     
Réception de : 27 http://fr.archive.ubuntu.com trusty-updates/multiverse amd64 Packages [11,7 kB]
Réception de : 28 http://fr.archive.ubuntu.com trusty-updates/main i386 Packages [491 kB]
Réception de : 29 http://fr.archive.ubuntu.com trusty-updates/restricted i386 Packages [9 256 B]
Réception de : 30 http://fr.archive.ubuntu.com trusty-updates/universe i386 Packages [270 kB]
Réception de : 31 http://fr.archive.ubuntu.com trusty-updates/multiverse i386 Packages [11,9 kB]
Atteint http://fr.archive.ubuntu.com trusty-updates/main Translation-en        
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse Translation-en  
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Translation-en  
Réception de : 32 http://fr.archive.ubuntu.com trusty-updates/universe Translation-en [138 kB]
Réception de : 33 http://fr.archive.ubuntu.com trusty-backports/main Sources [5 851 B]
Réception de : 34 http://fr.archive.ubuntu.com trusty-backports/restricted Sources [28 B]
Réception de : 35 http://fr.archive.ubuntu.com trusty-backports/universe Sources [24,4 kB]
Réception de : 36 http://fr.archive.ubuntu.com trusty-backports/multiverse Sources [1 898 B]
Réception de : 37 http://fr.archive.ubuntu.com trusty-backports/main amd64 Packages [6 256 B]
Réception de : 38 http://fr.archive.ubuntu.com trusty-backports/restricted amd64 Packages [28 B]
Réception de : 39 http://fr.archive.ubuntu.com trusty-backports/universe amd64 Packages [28,3 kB]
Réception de : 40 http://fr.archive.ubuntu.com trusty-backports/multiverse amd64 Packages [1 245 B]
Réception de : 41 http://fr.archive.ubuntu.com trusty-backports/main i386 Packages [6 285 B]
Réception de : 42 http://fr.archive.ubuntu.com trusty-backports/restricted i386 Packages [28 B]
Réception de : 43 http://fr.archive.ubuntu.com trusty-backports/universe i386 Packages [28,3 kB]
Réception de : 44 http://fr.archive.ubuntu.com trusty-backports/multiverse i386 Packages [1 249 B]
Atteint http://fr.archive.ubuntu.com trusty-backports/main Translation-en      
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com trusty-backports/universe Translation-en  
Ign http://fr.archive.ubuntu.com trusty/main Translation-fr_FR                 
Ign http://fr.archive.ubuntu.com trusty/multiverse Translation-fr_FR           
Ign http://fr.archive.ubuntu.com trusty/restricted Translation-fr_FR           
Ign http://fr.archive.ubuntu.com trusty/universe Translation-fr_FR             
3 148 ko réceptionnés en 10s (292 ko/s)                                        
Lecture des listes de paquets... Fait
adri@adri-desktop:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  apport apport-gtk indicator-session python3-apport python3-problem-report
5 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 376 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main python3-problem-report all 2.14.1-0ubuntu3.10 [9 186 B]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main python3-apport all 2.14.1-0ubuntu3.10 [75,1 kB]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main apport all 2.14.1-0ubuntu3.10 [179 kB]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main apport-gtk all 2.14.1-0ubuntu3.10 [9 548 B]
Réception de : 5 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main indicator-session amd64 12.10.5+14.04.20150404-0ubuntu1 [104 kB]
376 ko réceptionnés en 1s (197 ko/s)       
(Lecture de la base de données... 289664 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../python3-problem-report_2.14.1-0ubuntu3.10_all.deb ...
Décompactage de python3-problem-report (2.14.1-0ubuntu3.10) sur (2.14.1-0ubuntu3.9) ...
Préparation du décompactage de .../python3-apport_2.14.1-0ubuntu3.10_all.deb ...
Décompactage de python3-apport (2.14.1-0ubuntu3.10) sur (2.14.1-0ubuntu3.9) ...
Préparation du décompactage de .../apport_2.14.1-0ubuntu3.10_all.deb ...
apport stop/waiting
Décompactage de apport (2.14.1-0ubuntu3.10) sur (2.14.1-0ubuntu3.9) ...
Préparation du décompactage de .../apport-gtk_2.14.1-0ubuntu3.10_all.deb ...
Décompactage de apport-gtk (2.14.1-0ubuntu3.10) sur (2.14.1-0ubuntu3.9) ...
Préparation du décompactage de .../indicator-session_12.10.5+14.04.20150404-0ubuntu1_amd64.deb ...
Décompactage de indicator-session (12.10.5+14.04.20150404-0ubuntu1) sur (12.10.5+14.04.20140925-0ubuntu1) ...
Traitement déclenché pour  hicolor-icon-theme (0.13-1) ...
Traitement déclenché pour  man-db (2.6.7.1-1ubuntu1) ...
Traitement déclenché pour  shared-mime-info (1.2-0ubuntu3) ...
Traitement déclenché pour  ureadahead (0.100.0-16) ...
ureadahead will be reprofiled on next reboot
Traitement déclenché pour  mime-support (3.54ubuntu1.1) ...
Traitement déclenché pour  gnome-menus (3.10.1-0ubuntu2) ...
Traitement déclenché pour  desktop-file-utils (0.22-1ubuntu1) ...
Traitement déclenché pour  bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement déclenché pour  libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Traitement déclenché pour  libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Paramétrage de python3-problem-report (2.14.1-0ubuntu3.10) ...
Paramétrage de python3-apport (2.14.1-0ubuntu3.10) ...
Paramétrage de apport (2.14.1-0ubuntu3.10) ...
apport start/running
Paramétrage de apport-gtk (2.14.1-0ubuntu3.10) ...
Paramétrage de indicator-session (12.10.5+14.04.20150404-0ubuntu1) ...
adri@adri-desktop:~$ 

Pour ma question, quand je vais dans les sources via la logithèque j'ai des sources du type: "partenaires de canonical" et "partenaires de canonical (code source)".

Merci

#12 Re : -1 »  malformed files » Hier à 21:19

sumpa
Réponses : 22

C'est parfait, merci beaucoup.
Je m'en charge demain et je marque le fil résolu dans la foulée.

Bonne soirée.

#13 -1 »  cle USB - aucun media detecté » Le 07/09/2013, à 17:18

sumpa
Réponses : 3

Bonjour,

j'ai un souci avec une clé usb qui ne "fonctionne plus" après avoir été enlevée "à l'arrache"...

Elle n'est plus reconnue ni par ubuntu sur 2 PC différents ni par window.
Quand je lance l'utilitaire de disque elle apparait tout de même mais aucun media n'est détecté et je ne peux pas la déconnecter proprement...
Gparted ne la voit pas.

lsusb me donne:

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 041e:4063 Creative Technology, Ltd Live! Cam Video IM Pro
Bus 002 Device 002: ID 1f75:0902 

sudo parted --list donne:

Modèle: ATA WDC WD3200AAKS-0 (scsi)
Disque /dev/sda : 320GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin     Taille  Type     Système de fichiers  Fanions
 1      32,3kB  15,0GB  15,0GB  primary  ext4                 démarrage
 2      15,0GB  19,0GB  3997MB  primary  linux-swap(v1)
 3      19,0GB  320GB   301GB   primary  ext3


Modèle: ATA WDC WD5000AAKS-0 (scsi)
Disque /dev/sdb : 500GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin    Taille  Type     Système de fichiers  Fanions
 1      32,3kB  500GB  500GB   primary  ext4

ls /dev/sd*:

/dev/sda  /dev/sda1  /dev/sda2  /dev/sda3  /dev/sdb  /dev/sdb1  /dev/sdc

J'ai parcouru le forum sans succès malgré quelques tentatives de sauvetage (à la hauteur de mon faible niveau)
Merci de votre aide.

#14 Re : -1 »  cle USB - aucun media detecté » Le 11/09/2013, à 08:19

sumpa
Réponses : 3

Salut,

c'est "utilitaire de disque" dans les applications qui la voit.
Si c'est nécessaire je la formaterai mais ce qui m’importe c'est son contenu...

D'autre possibilités?
Merci

#15 Re : -1 »  cle USB - aucun media detecté » Le 11/09/2013, à 08:33

sumpa
Réponses : 3

Bon, je viens de faire quelques recherches sur ma clé en particulier (flashvoyager usb 3) et il semble que ce soit un grand classique!
Ça m'apprendra à sauvegarder plus souvent...
Si malgré tout quelqu'un à une idée, pour le moment je la mets de côté au cas ou

Merci

#16 -1 »  installation de lucid lynx en dual boot sur asus 1015PEM » Le 29/03/2011, à 13:58

sumpa
Réponses : 8

Salut,

j'aimerai avoir des conseils pour une installation propre et durable, voila donc ce que je souhaite obtenir.

sous windows 7 starter: gestion d'une base de données sous access, consultation de PDF et un peu internet.
sous ubuntu: internet, quelques films et photos en déplacement.

J'ai perdu l'habitude de m'em***der avec des virus et antivirus depuis quelques années maintenant donc comment partitionner au mieux le système pour limiter leur éventuelle arrivée du coté windows? Petite partition NTFS juste pour ma base de données et quelques fichiers pdf jpg (50Go?) et grosse partition (200Go) en ext pour ubuntu non accessible depuis windows?
J'ai pensé à ne pas avoir de connection web depuis windows mais j'ai peur que ce soit parfois pénible.

D'autre part depuis que je suis sous ubuntu, j'ai l'impression que mon système ne vieilli plus contrairement à windows qui m'obligeait à formater régulièrement pour revenir à peu près aux performance de base. j'aimerai donc éviter si possible ce vieillissement qui abouti finalement à devoir changer de machine bien plus souvent que nécessaire quand on ne fait comme moi rien qui demande beaucoup de ressource.

Voila, j'attends vos avis.
Merci

Adrien

#17 Re : -1 »  installation de lucid lynx en dual boot sur asus 1015PEM » Le 30/03/2011, à 21:40

sumpa
Réponses : 8

Merci pour vos réponses et à bientôt peut être pour quelques questions complémentaires

#18 -1 »  probleme avec contact sheet dans gimp » Le 21/11/2010, à 10:50

sumpa
Réponses : 1

bonjour,

je voudrais utiliser le plugin python contact sheet dans gimp pour faire des planches contacts à partir de dossiers photos mais ça plante systématiquement.
Le message d'erreur est le suivant:

"An error occured running python_fu_contact_sheet

TypeError: slice indices must be integers or None or have an __index__ method

Traceback (most recent call last):
  File "/usr/lib/gimp/2.0/python/gimpfu.py", line 692, in response
    dialog.res = run_script(params)
  File "/usr/lib/gimp/2.0/python/gimpfu.py", line 353, in run_script
    return apply(function, params)
  File "/usr/lib/gimp/2.0/plug-ins/contactsheet.py", line 189, in Contact_Sheet
    files = images[sheetcount*ThumbsPerSheet:(sheetcount+1)*ThumbsPerSheet]
TypeError: slice indices must be integers or None or have an __index__ method"

Si quelqu'un a déjà rencontré ce problème!...

Merci

#19 Re : -1 »  mise à niveau en ligne de commande? » Le 23/07/2010, à 13:51

sumpa
Réponses : 22

ce qui me semble fou dans cette histoire c'est qu'un problème de maj de firefox et d'un pack de langage puisse m'empécher de démarrer! mon système étant fonctionnel je ne comprend pas où est le souci...

#20 Re : -1 »  mise à niveau en ligne de commande? » Le 23/07/2010, à 16:51

sumpa
Réponses : 22

voila le résultat:

avec gksudo gedit ça ne marche pas j'ai le message suivant:

(gksudo 4980) : Gtk-WARNING **:cannot open display

ensuite apt-get update me renvoi:

c7d3a448cf2568490d352940bced4e7c20100723144700.jpg

apt-get dist-upgrade:

[93caca0aee457925feeb1882e66d0b2320100723144700.jpg

je valide Y:

dc7422482105df60665ca375856f9f6020100723144701.jpg

le texte n'est pas entier, je ne sais pas comment remonter l'écran en ligne de commande...

désolé pour la taille des images mais je n'ai pas mes logiciels habituels sous la main.

et merci pour l'aide

#21 Re : -1 »  mise à niveau en ligne de commande? » Le 23/07/2010, à 17:06

sumpa
Réponses : 22

je vais tester ping...

Que signifie démarrer en mode normal sans interface graphique?

Quand je démarre habituellement je n'ai pas de mot de passe à rentrer
actuellement, ça démarre normalement, j'ai le logo ubuntu de chargement puis écran noir avec un curseur en haut à gauche

#22 Re : -1 »  mise à niveau en ligne de commande? » Le 23/07/2010, à 17:12

sumpa
Réponses : 22

ça me renvoi

ping: unknown host ubuntu-fr.org

ok pour réinstaller mais est ce que je pourrais avant aller sur ma partition système récupérer 2 3 trucs?

#23 Re : -1 »  mise à niveau en ligne de commande? » Le 23/07/2010, à 17:25

sumpa
Réponses : 22

j'ai essayé en démarrant normalement mais pas mieux.

il me semblait ne pas pouvoir faire de copier coller depuis le live cd...je vais essayer.

Merci beaucoup pour l'aide.

#24 Re : -1 »  mise à niveau en ligne de commande? » Le 23/07/2010, à 19:03

sumpa
Réponses : 22

me voila sous lucid!
Migration réussie sans encombres.

Encore merci pour l'aide