Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 23

#0 Re : -1 »  (RESOLU)NOUVEAU PROBLEME Atheros AR242x 802.11 » Le 30/08/2008, à 11:40

princedubronx
Réponses : 109

Je me demande s'il y a pas une petite erreur au niveau des archives situées là : http://snapshots.madwifi.org/special/

y'a que le README dedans ...

#1 -1 »  librairie python non accessible » Le 25/03/2009, à 11:31

princedubronx
Réponses : 2

Salut à tous,

j'ai codé un module pour un logiciel écrit en python (pymol, pour la petite histoire); ce module utilise NumPy. Ça marchait très bien avant que je ne change de machine. Depuis j'ai l'erreur suivante :

ImportError: $numpy/core/multiarray.so: cannot open shared object file: No such file or directory

alors que le fichier multiarray.so est bien dans le chemin en question.

Une petite idée ?

#2 Re : -1 »  librairie python non accessible » Le 25/03/2009, à 17:05

princedubronx
Réponses : 2
trucutu a écrit :

La lib NumPy est-elle installée de la même manière sur les deux machines ?

Well,

excellente question !
La machine précédante étant désormais morte et enterrée je ne pourrais pas y répondre avec certitude. Il me semble quand même que oui.
Quoi qu'il en soit ça change pas grand chose à mon pb ... :
le fichier est bien sous le chemin '$numpy/core/multiarray.so'

#3 Re : -1 »  problème de redemarrage avec ubuntu » Le 25/02/2009, à 11:25

princedubronx
Réponses : 31

ça va pas résoudre ton problème à l'avenir mais tu peux aussi essayer

sudo /etc/init.d/gdm start

ou

sudo /etc/init.d/gdm restart

(au cas où le message te dise qu'il est déjà lancé)

et si ça fonctionne pas ça peut être intéressant que tu nous postes les éventuels messages d'erreur ...

#4 Re : -1 »  problème de redemarrage avec ubuntu » Le 25/02/2009, à 12:07

princedubronx
Réponses : 31
sevy a écrit :

pour le start et le restart j'ai le message

unable to resolve host mon login

quelle est la sortie de

cat /etc/hosts

?

si tu veux de la lecture : http://forum.ubuntu-fr.org/viewtopic.php?id=236746 et http://forum.ubuntu-fr.org/viewtopic.php?id=190141&p=1

#5 Re : -1 »  problème de redemarrage avec ubuntu » Le 25/02/2009, à 12:10

princedubronx
Réponses : 31
Ehorinn a écrit :

Tu peux aussi lancer un liveCD, monter la partition ou il y a Ubuntu dans /media/disk par exmeple, et faire

cp /media/disk/etc/X11/xorg.conf /media/disk/etc/X11/xorg.conf.origine.ne.pas.supprimer
cp /etc/X11/xorg.conf /media/disk/etc/X11/xorg.conf

tu crois vraiment que c'est un problème de xserver ?
vu que son "sudo" lui renvoie un "unable to resolve host", si jamais y'a un problème de xorg y'a pas que ça ...

#6 Re : -1 »  problème de redemarrage avec ubuntu » Le 25/02/2009, à 16:23

princedubronx
Réponses : 31

peut-être que dpkg-reconfigure démarre mais ne permet pas de faire quoi que ce soit si tu ne le lances pas en root ..... et comme son root marche pas, c'est pas gagné ...

#7 -1 »  [RÉSOLU]problème d'affichage » Le 25/02/2009, à 11:18

princedubronx
Réponses : 1

Salut tous,

avant toute chose, sachez que je poste dans cette section parce que je ne suis pas sûr du tout de l'origine du problème !!!
S'agit-il d'un problème de ma carte vidéo (un chipset intel), s'agit-il d'un problème lié à compiz, s'agit-il d'un problème lié aux librairies graphiques qu'utilise le logiciel qui m'ennuie, s'agit-il de l'age du capitaine ou de celui des puces du chien de ma belle mère, pour l'instant aucune idée ...
Pour ajouter au problème, j'utilise depuis très peu une machine qui tourne avec gnome (que je découvre par la même occasion) et que je n'ai pas installée ........ franchement sinon ça serait pas drôle.

Alors voilà mon problème :

capture1k.th.png

explication de texte : la fenêtre avec un fond noir (le logiciel est pymol, logiciel opensource de visualisation de molécules; si ça vous intéresse il est dans les dépots) est celle avec laquelle je suis sensé travailler. Elle me pose 2 problemes majeurs. D'une part le cadre n'apparait pas (et donc la possibilité de fermer, maximiser, ... la fenêtre). A la limte passe encore. D'autre part, cette fenêtre a tendance à être transparente. Par exemple, si je fais un clic-droit, ma fenêtre ne réapparait pas quand je quitte le menu clic droit. Typiquement, dans l'exemple qui est là, je vois le terminal qui est sensé être en dessous de ma fenêtre. Ca par contre c'est super chiant !!!

voilà,
si vous avez des idées je suis tout à fait preneur

#8 Re : -1 »  [RÉSOLU]problème d'affichage » Le 25/02/2009, à 16:23

princedubronx
Réponses : 1

suffit de désactiver compiz ...

#9 Re : -1 »  [résolu]Pymol ne démarre pas » Le 25/02/2009, à 15:11

princedubronx
Réponses : 7

J'ai un problème qui m'a l'air assez similaire; vous me conseillez quoi pour un chipset intel ?

#10 Re : -1 »  [résolu]Pymol ne démarre pas » Le 25/02/2009, à 16:20

princedubronx
Réponses : 7

Merci bien, ça fonctionne en désactivant compiz; et comme je suis pas spécialement utilisateur des fonctionnalités 3D, je suis très content

ce qui est merveilleux c'est que ça me résoud aussi mes problèmes avec MOE ...

#11 -1 »  [RÉSOLU] Portable Tosh & Alimentation » Le 20/02/2009, à 16:50

princedubronx
Réponses : 1

Salut tous,

j'ai mon pc qui me fait une blague super-drôle, et j'aurais bien voulu savoir ce que vous en pensez ...

Depuis hier matin, je ne peux plus l'allumer, et ça ressemble très fort à un problème d'alimentation. Mercredi soir je bossais dessus, et d'un coup il me dit que le secteur a été débranché, qu'il est passé sur la batterie. Je venais de faire un paquet de mises à jour, et comme j'ai déjà remarqué que de temps en temps ça avait une influence sur le comportement du gestionnaire de l'alimentation je me suis pas inquiété !

Je finis pas éteindre mon portable avant d'aller me coucher, tout en le laissant branché pour que la batterie soit à bloc le lendemain matin. J'arrive hier matin au boulot (mon pc me sert de terminal pour le boulot aussi), je l'allume et là la led qui va bien clignote pour me signaler qu'il n'y a plus de batterie. Là du coup surprise ! Mais comme je suis un peu tête en l'air je m'inquiète pas plus que ça, j'attrape mon transfo et branche le pc sur le secteur. Là par contre surprise pas drôle du tout : la led bleu indiquant qu'il est branché et celle, orange, que la batterie charge ne s'allument pas !!!

Conclusion, j'ai un grave problème d'alimentation.
J'ai essayé le transfo d'un collègue qui a le même pc : même chose, donc le pb est à l'intérieur de mon pc.
A priori je peux toujours recharger ma batterie sur un autre pc et allumer de nouveau le mien. Ca va me permettre de récupérer mes données. Mais j'ai bien l'impression que mon alim est grillée ... sad

un conseil ? un avis ? une corde et du savon ?

PS : évidemment la garantie est dépassée ...

PPS : ah non, en fait la garantie est pas dépassée ...

#12 -1 »  démarrage session impossible » Le 30/01/2009, à 11:59

princedubronx
Réponses : 4

salut tous,

voici mon problème : je n'arrive plus à lancer ma session kde, quand j'entre mon id/pwd je retombe invariablement sur la page d'ouverture de session ...
étant donné ce que j'ai fait juste avant et ce que j'ai lu par ailleurs ça doit venir d'un problème de compatibilité avec les drivers proprio nvidia. Pour être plus précis, j'ai voulu upgrader les drivers en question de la version 177 à la version 180.

je me suis pas mal inspiré de ce que j'ai trouvé ici (en adaptant au fait que je suis sous kde4) : http://forum.ubuntu-fr.org/viewtopic.php?id=191380

J'ai déjà fait

> sudo dpkg-reconfigure xserver-xorg

j'ai aussi supprimé manuellement les drivers nvidia et nettoyé les paquets

> sudo apt-remove nvidia-180-*
> sudo apt-remove nvidia-glx-180
> sudo aptitude clean

j'arrive à lancer manuellement mon server X si je me connecte depuis tty1 et je n'ai pas de message d'erreur dans le log de startx.

Par contre j'ai un message qui m'étonne pour le moins quand je me loggue à tty1:

ERROR : the control display is undefined; please run `nvidia-settings --help` for usage information

or mon /etc/X11/xorg.conf a cette tête là :

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
        Identifier      "Configured Video Device"
EndSection

Section "Monitor"
        Identifier      "Configured Monitor"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Monitor         "Configured Monitor"
        Device          "Configured Video Device"
EndSection

donc je vois vraiment pas bien pourquoi il me parle de nvidia-settings ...

wala wala
si vous avez une idée je suis très très très preneur

en vous r'merciant

#14 Re : -1 »  démarrage session impossible » Le 02/02/2009, à 00:04

princedubronx
Réponses : 4

me dites pas que je vais devoir réinstaller sad

#15 Re : -1 »  démarrage session impossible » Le 02/02/2009, à 09:48

princedubronx
Réponses : 4

Avancement de mes recherches ...

Je peux désormais me connecter à ma session en mode graphique à condition d'effectuer les étapes suivantes :

- connection à tty1 (Alt+Ctrl+F1)
- extinction de la session kde qui merde (`sudo /etc/init.d/kdm stop`)
- lancement manuel du server X (`startx`)

et là j'ai bien ma session qui fonctionne sur tty7

Par contre la première fois ça n'a pas fonctionné, j'avais un écran noir. J'ai résolu le problème en faisant un

`mv ~/.kde ~/.kde-bak`

. Ça veut donc dire que j'avais un fichier (au moins) corrompu dans mon .kde. Ça veut aussi dire qu'il faut que je me tape toute la reconfiguration de mon système, et ça c'est les boules.
Là où c'est dommage c'est que ça ne m'a pas résolu mon problème d'origine.

J'avoue que votre silence radio m'inquiète assez fortement. J'espère que je n'ai pas posté dans la mauvaise section !!! (quoi que si c'est la raison de votre silence alors j'ai encore un peu d'espoir ...)

#16 Re : -1 »  démarrage session impossible » Le 03/02/2009, à 14:22

princedubronx
Réponses : 4

Étape suivante ... lol

en fait j'ai testé la création d'un nouvel utilisateur (toujours en me connectant à ma session depuis tty1) et la connexion à cette session. Ça fonctionne !!!
Conclusion : je dois avoir un fichier pourris dans mon /home/<mon_compte_habituel>

j'ai constaté aussi qu'il existe un fichier ~/.xsession-errors
voici ce que donne ma connexion échouée :

Xsession: X session started for <mon_compte_habituel> at mardi 3 février 2009, 14:13:21 (UTC+0100)
x-terminal-emulator: Fatal IO error: client killed
konsole(8178) Konsole::SessionManager::~SessionManager: Konsole SessionManager destroyed with sessions still alive

une idée d'une origine potentielle ?

#17 Re : -1 »  disque inaccessible » Le 30/01/2009, à 12:37

princedubronx
Réponses : 5

y'a un truc un peu récurant avec windows quand il s'est mal fermé : ta partition ntfs n'est plus accessible sous linux.

Tu as de fortes chances de trouver ton bonheur ici : http://doc.ubuntu-fr.org/ntfsfix

#18 Re : -1 »  Mauvaise complétion des variables d'environnement dans bash » Le 16/10/2007, à 10:45

princedubronx
Réponses : 5
senpaijp a écrit :

Bonjour à tous,

J'utilise kubuntu Feisty Faun et je rencontre un léger soucis lorsque j'utilise bash:

supposons que mon environnement contienne 1 variable d'environnement nommée "TOTO" qui pointe vers un directory. Si dans bash je fais: "cd $TO" et que j'appuie sur la touche "TAB" pour que bash complète seul la variable d'env, je n'obtien pas "cd $TOTO" mais "cd \$TOTO"; un "\" a été inséré. Et bien sûr, je ne peux pas aller dans le directory pointé par \$TOTO car cette variable n'existe pas.....

Auriez-vous rencontrez ce pb? Comment le résoudre?
Par avance, Merci !

Bonjour à tous,

j'ai exactement le même problème. Quelque chose me dit qu'il est possible d'arranger ça dans /etc/bash_completion au paragraphe "meta-cd completion". Si quelqu'un a une idée ...

#19 Re : -1 »  Mauvaise complétion des variables d'environnement dans bash » Le 11/12/2008, à 18:15

princedubronx
Réponses : 5

... un an plus tard "tindindin" ...

je viens de m'apercevoir d'une chose supplémentaire : la complétion ne fonctionne pas avec certaines applications. Évidemment j'ai pas testé exhaustivement toutes les commandes mais il ressort quand même que ces commandes qui ne complétionnent pas sont des commandes de base comme ls, cp, emacs, vi, scp, man, ..., ...
Pour tout ce qui est logiciels plus "évolués" ça fonctionne, un alias comme lst (pour `ls -t` ...) fonctionne, par contre mon alias de emacs non ...

bref bref
si quelqu'un a une idée (ai-je vraiment envie de me mettre à zsh ...)

#20 Re : -1 »  pb avec Adept » Le 01/12/2008, à 11:28

princedubronx
Réponses : 2

J'ai le même problème, ps -aux me donne ça (note que `ps -aux | grep adept` est vide ...)

USER       PID %CPU %MEM    VSZ   RSS TTY      STAT START   TIME COMMAND      
root         1  0.2  0.0   3056  1884 ?        Ss   11:13   0:01 /sbin/init   
root         2  0.0  0.0      0     0 ?        S<   11:13   0:00 [kthreadd]   
root         3  0.0  0.0      0     0 ?        S<   11:13   0:00 [migration/0]
root         4  0.0  0.0      0     0 ?        S<   11:13   0:00 [ksoftirqd/0]
root         5  0.0  0.0      0     0 ?        S<   11:13   0:00 [watchdog/0] 
root         6  0.0  0.0      0     0 ?        S<   11:13   0:00 [migration/1]
root         7  0.0  0.0      0     0 ?        S<   11:13   0:00 [ksoftirqd/1]
root         8  0.0  0.0      0     0 ?        S<   11:13   0:00 [watchdog/1] 
root         9  0.0  0.0      0     0 ?        S<   11:13   0:00 [events/0]   
root        10  0.0  0.0      0     0 ?        S<   11:13   0:00 [events/1]   
root        11  0.0  0.0      0     0 ?        S<   11:13   0:00 [khelper]    
root        46  0.0  0.0      0     0 ?        S<   11:13   0:00 [kblockd/0]  
root        47  0.0  0.0      0     0 ?        S<   11:13   0:00 [kblockd/1]  
root        50  0.0  0.0      0     0 ?        S<   11:13   0:00 [kacpid]     
root        51  0.0  0.0      0     0 ?        S<   11:13   0:00 [kacpi_notify]
root       144  0.0  0.0      0     0 ?        S<   11:13   0:00 [kseriod]     
root       186  0.0  0.0      0     0 ?        S    11:13   0:00 [pdflush]     
root       187  0.0  0.0      0     0 ?        S    11:13   0:00 [pdflush]     
root       188  0.0  0.0      0     0 ?        S<   11:13   0:00 [kswapd0]     
root       229  0.0  0.0      0     0 ?        S<   11:13   0:00 [aio/0]       
root       230  0.0  0.0      0     0 ?        S<   11:13   0:00 [aio/1]       
root      1574  0.0  0.0      0     0 ?        S<   11:13   0:00 [ksuspend_usbd]
root      1575  0.0  0.0      0     0 ?        S<   11:13   0:00 [khubd]        
root      1603  0.0  0.0      0     0 ?        S<   11:13   0:00 [khpsbpkt]     
root      1662  0.0  0.0      0     0 ?        S<   11:13   0:00 [ata/0]        
root      1681  0.0  0.0      0     0 ?        S<   11:13   0:00 [ata/1]        
root      1682  0.0  0.0      0     0 ?        S<   11:13   0:00 [ata_aux]      
root      1856  0.0  0.0      0     0 ?        S<   11:13   0:00 [knodemgrd_0]  
root      2140  0.0  0.0      0     0 ?        S<   11:13   0:00 [scsi_eh_0]    
root      2141  0.0  0.0      0     0 ?        S<   11:13   0:00 [scsi_eh_1]    
root      2615  0.0  0.0      0     0 ?        S<   11:13   0:00 [kjournald]    
root      2841  0.0  0.0   2684  1172 ?        S<s  11:14   0:00 /sbin/udevd --daemon
root      3205  0.0  0.0      0     0 ?        S<   11:14   0:00 [kmmcd]             
root      3224  0.0  0.0      0     0 ?        S<   11:14   0:00 [pccardd]           
root      3239  0.0  0.0      0     0 ?        S<   11:14   0:00 [tifm]              
root      3244  0.0  0.0      0     0 ?        S<   11:14   0:00 [kpsmoused]         
root      3609  0.0  0.0      0     0 ?        S<   11:14   0:00 [iwl3945/0]         
root      3611  0.0  0.0      0     0 ?        S<   11:14   0:00 [iwl3945/1]         
root      4179  0.0  0.0      0     0 ?        S<   11:14   0:00 [iwl3945]           
root      4550  0.0  0.0   3892  1088 ?        Ss   11:14   0:00 /sbin/mount.ntfs-3g /dev/sda3 /media/Data -o rw,locale=fr_FR.UTF-8,umask=022,gid=1000,uid=1000
daemon    4713  0.0  0.0   1912   528 ?        Ss   11:14   0:00 /sbin/portmap                                                                                 
statd     4735  0.0  0.0   1976   740 ?        Ss   11:14   0:00 /sbin/rpc.statd                                                                               
root      4869  0.0  0.0   1780   536 tty4     Ss+  11:14   0:00 /sbin/getty 38400 tty4                                                                        
root      4870  0.0  0.0   1780   536 tty5     Ss+  11:14   0:00 /sbin/getty 38400 tty5                                                                        
root      4875  0.0  0.0   1780   536 tty2     Ss+  11:14   0:00 /sbin/getty 38400 tty2                                                                        
root      4876  0.0  0.0   1780   540 tty3     Ss+  11:14   0:00 /sbin/getty 38400 tty3                                                                        
root      4877  0.0  0.0   1780   536 tty6     Ss+  11:14   0:00 /sbin/getty 38400 tty6                                                                        
root      5062  0.0  0.0   2308  1268 ?        Ss   11:14   0:00 /usr/sbin/acpid -c /etc/acpi/events -s /var/run/acpid.socket                                  
root      5099  0.0  0.0      0     0 ?        S<   11:14   0:00 [kondemand/0]                                                                                 
root      5100  0.0  0.0      0     0 ?        S<   11:14   0:00 [kondemand/1]                                                                                 
syslog    5188  0.0  0.0   2012   676 ?        Ss   11:14   0:00 /sbin/syslogd -u syslog                                                                       
root      5237  0.0  0.0   1940   548 ?        S    11:14   0:00 /bin/dd bs 1 if /proc/kmsg of /var/run/klogd/kmsg                                             
klog      5239  0.0  0.1   3924  2672 ?        Ss   11:14   0:00 /sbin/klogd -P /var/run/klogd/kmsg                                                            
104       5262  0.2  0.0   3056  1308 ?        Ss   11:14   0:01 /bin/dbus-daemon --system                                                                     
avahi     5284  0.0  0.0   2888  1480 ?        Ss   11:14   0:00 avahi-daemon: running [sconilleau.local]                                                      
avahi     5285  0.0  0.0   2888   500 ?        Ss   11:14   0:00 avahi-daemon: chroot helper                                                                   
root      5389  0.0  0.1   6560  2600 ?        Ss   11:14   0:00 /usr/sbin/cupsd                                                                               
root      7748  0.0  0.0      0     0 ?        S<   11:14   0:00 [rpciod/0]                                                                                    
root      7749  0.0  0.0      0     0 ?        S<   11:14   0:00 [rpciod/1]                                                                                    
root      7794  0.0  0.0      0     0 ?        S    11:14   0:00 [lockd]                                                                                       
root      7795  0.0  0.0      0     0 ?        S<   11:14   0:00 [nfsd4]                                                                                       
root      7796  0.0  0.0      0     0 ?        S    11:14   0:00 [nfsd]                                                                                        
root      7797  0.0  0.0      0     0 ?        S    11:14   0:00 [nfsd]                                                                                        
root      7798  0.0  0.0      0     0 ?        S    11:14   0:00 [nfsd]                                                                                        
root      7799  0.0  0.0      0     0 ?        S    11:14   0:00 [nfsd]                                                                                        
root      7800  0.0  0.0      0     0 ?        S    11:14   0:00 [nfsd]                                                                                        
root      7801  0.0  0.0      0     0 ?        S    11:14   0:00 [nfsd]                                                                                        
root      7802  0.0  0.0      0     0 ?        S    11:14   0:00 [nfsd]                                                                                        
root      7803  0.0  0.0      0     0 ?        S    11:14   0:00 [nfsd]                                                                                        
root      7807  0.0  0.0   2096   312 ?        Ss   11:14   0:00 /usr/sbin/rpc.mountd                                                                          
root      7957  0.0  0.0   2088   760 ?        Ss   11:14   0:00 /usr/sbin/dhcdbd --system                                                                     
107       7979  0.1  0.2   6612  4408 ?        Ss   11:14   0:01 /usr/sbin/hald                                                                                
root      7982  0.0  0.1  18436  2608 ?        Ssl  11:14   0:00 /usr/sbin/console-kit-daemon                                                                  
root      7983  0.0  0.0   3364  1124 ?        S    11:14   0:00 hald-runner                                                                                   
root      8072  0.0  0.0   3436  1084 ?        S    11:14   0:00 hald-addon-input: Listening on /dev/input/event9 /dev/input/event8 /dev/input/event2 /dev/input/event3 /dev/input/e
root      8075  0.0  0.0   3448  1180 ?        S    11:14   0:00 /usr/lib/hal/hald-addon-cpufreq                                                                                    
107       8076  0.0  0.0   2296   944 ?        S    11:14   0:00 hald-addon-acpi: listening on acpid socket /var/run/acpid.socket                                                   
root      8127  0.0  0.0   3440  1064 ?        S    11:14   0:00 hald-addon-storage: polling /dev/scd0 (every 2 sec)                                                                
root      8147  0.0  0.0   3488  1544 ?        Ss   11:14   0:00 /usr/sbin/bluetoothd                                                                                               
root      8154  0.0  0.0      0     0 ?        S<   11:14   0:00 [btaddconn]                                                                                                        
root      8155  0.0  0.0      0     0 ?        S<   11:14   0:00 [btdelconn]                                                                                                        
root      8186  0.0  0.0      0     0 ?        S<   11:14   0:00 [krfcommd]                                                                                                         
root      8205  0.0  0.1  14760  2668 ?        Ssl  11:14   0:00 /usr/sbin/NetworkManager                                                                                           
root      8213  0.0  0.0   4240  1864 ?        S    11:14   0:00 /sbin/wpa_supplicant -u -f /var/log/wpa_supplicant.log                                                             
root      8216  0.0  0.1   6768  2968 ?        S    11:14   0:00 /usr/sbin/nm-system-settings --config /etc/NetworkManager/nm-system-settings.conf                                  
root      8225  0.0  0.0   3068   636 ?        Ss   11:14   0:00 /usr/bin/kdm                                                                                                       
daemon    8259  0.0  0.0   2068   452 ?        Ss   11:14   0:00 /usr/sbin/atd                                                                                                      
root      8265  7.8  5.4 104792 113076 tty7    SLs+ 11:14   0:46 /usr/bin/X -br -nolisten tcp :0 vt7 -auth /var/run/xauth/A:0-PFLOhV                                                
root      8288  0.0  0.0   3412  1024 ?        Ss   11:14   0:00 /usr/sbin/cron                                                                                                     
root      8369  0.0  0.0   1780   540 tty1     Ss+  11:14   0:00 /sbin/getty 38400 tty1                                                                                             
root      8378  0.0  0.0   2252   944 ?        S    11:14   0:00 /sbin/dhclient -d -sf /usr/lib/NetworkManager/nm-dhcp-client.action -pf /var/run/dhclient-eth0.pid -lf /var/run/dhc
root      8391  0.0  0.0   4132  1672 ?        S    11:14   0:00 -:0                                                                                                                
root      8471  0.0  0.0   3124   700 ?        S    11:14   0:00 dbus-launch --autolaunch 1fbb261ba3e5745a007b6e0046f52032 --binary-syntax --close-stderr                           
root      8472  0.0  0.0   2640   724 ?        Ss   11:14   0:00 //bin/dbus-daemon --fork --print-pid 5 --print-address 7 --session                                                 
1000      8518  0.0  0.0   3532   960 ?        Ss   11:15   0:00 /usr/bin/ck-launch-session /usr/bin/dbus-launch --exit-with-session /usr/bin/startkde                              
1000      8562  0.0  0.0   4740   600 ?        Ss   11:15   0:00 /usr/bin/ssh-agent /usr/bin/ck-launch-session /usr/bin/dbus-launch --exit-with-session /usr/bin/startkde           
1000      8576  0.0  0.0   1844   540 ?        S    11:15   0:00 /bin/sh /usr/bin/startkde                                                                                          
1000      8579  0.0  0.0   3124   692 ?        S    11:15   0:00 /usr/bin/dbus-launch --exit-with-session /usr/bin/startkde                                                         
1000      8580  0.0  0.0   2904  1164 ?        Ss   11:15   0:00 //bin/dbus-daemon --fork --print-pid 5 --print-address 7 --session                                                 
1000      8655  0.0  0.2  33492  5480 ?        Ss   11:15   0:00 kdeinit4: kdeinit4 Run up                                                                                          
1000      8656  0.0  0.4  36208 10344 ?        S    11:15   0:00 klauncher                                                                                                          
1000      8658  0.1  0.8  68180 18224 ?        S    11:15   0:00 kded4                                                                                                              
1000      8667  0.0  0.0   1764   372 ?        S    11:15   0:00 kwrapper4 ksmserver
1000      8668  0.0  1.3  92000 28604 ?        Sl   11:15   0:00 ksmserver
1000      8670  6.1  2.8 117244 58768 ?        SL   11:15   0:33 kwin -session 1013d144dbd3000122703128200000093850016_1228126381_498584
1000      8674  0.3  1.2 158832 26708 ?        Sl   11:15   0:01 /usr/bin/knotify4
1000      8675  0.0  0.6  73364 12736 ?        Sl   11:15   0:00 /usr/bin/nepomukserver
1000      8676  0.4  1.8 139784 37840 ?        Sl   11:15   0:02 /usr/bin/krunner
1000      8678  0.0  0.6  45476 14320 ?        S    11:15   0:00 /usr/bin/nepomukservicestub nepomukstorage
1000      8684  3.2  2.1 125572 45616 ?        Sl   11:15   0:17 /usr/bin/plasma
1000      8685  0.0  0.4  31612  9120 ?        S    11:15   0:00 /usr/bin/nepomukservicestub nepomukfilewatch
1000      8686  0.0  0.4  31716  9700 ?        S    11:15   0:00 /usr/bin/nepomukservicestub nepomukontologyloader
1000      8691  0.0  0.2  34656  5896 ?        S    11:15   0:00 kdeinit4: kio_file [kd up
1000      8703  0.1  0.7  66528 15596 ?        Sl   11:15   0:00 kxkb
1000      8708  0.0  0.4  51464 10248 ?        S    11:15   0:00 /usr/bin/kaccess
1000      8714  0.0  0.7  55724 16400 ?        S    11:15   0:00 kmix -session 1013d144dbd3000121153251200000061130022_1228126379_874581
1000      8716  0.4  1.4 110248 31096 ?        S    11:15   0:02 kopete -session 1013d144dbd3000122747440400000084720019_1228126379_875057
1000      8718  7.7  5.1 245464 106628 ?       Sl   11:15   0:41 /usr/lib/firefox-3.0.4/firefox --sm-config-prefix /firefox-xLBOHc/ --sm-client-id 1013d144dbd3000122786317600000085
1000      8726  0.0  0.1   5932  2748 ?        S    11:15   0:00 /usr/lib/libgconf2-4/gconfd-2
1000      8745  0.4  1.2 124728 26144 ?        Rl   11:15   0:02 konsole -session 1013d144dbd3000122812426100000091010017_1228126379_876041 -name Qt-subapplication
1000      8746  0.0  0.5  56068 10976 ?        S    11:15   0:00 /usr/bin/kwalletd
1000      8755  0.1  1.1  80228 24468 ?        S    11:15   0:00 /usr/bin/python /usr/bin/guidance-power-manager -session 1013d144dbd3000122703118800000093850012_1228126379_875285
1000      8757  0.0  0.1   5972  3216 pts/0    Ss   11:15   0:00 /bin/bash
1000      8777  0.0  0.5  23692 11980 ?        S    11:15   0:00 /usr/bin/python2.5 /usr/bin/smart-notifier
1000      8780  0.1  1.5  86056 32040 ?        S    11:15   0:00 python /usr/bin/printer-applet
1000      8783  0.5  1.8 104292 37508 ?        SN   11:15   0:02 python /usr/bin/update-notifier-kde
1000      8785  0.0  0.6  52852 14124 ?        S    11:15   0:00 /usr/bin/python /usr/bin/kblueplugd
1000      8796  0.0  0.5  52640 12052 ?        S    11:15   0:00 /usr/bin/klipper
1000      8825  0.0  0.6  32260 13256 ?        S    11:16   0:00 /usr/bin/knetworkmanager
1000      8857  0.0  0.7  63184 15740 ?        S    11:16   0:00 /usr/bin/kwalletmanager --kwalletd
1000      8892  0.0  0.2  25804  5648 ?        Ss   11:16   0:00 kdeinit Running...
1000      8895  0.0  0.2  25416  4152 ?        S    11:16   0:00 dcopserver [kdeinit] --nosid --suicide
1000      8898  0.0  0.3  26868  6648 ?        S    11:16   0:00 klauncher [kdeinit] --new-startup
1000      8902  0.0  0.5  29588 10808 ?        S    11:16   0:00 kded [kdeinit] --new-startup
1000      9009  0.6  2.0 129932 43156 ?        S    11:17   0:03 /usr/bin/kontact
1000      9057  0.0  0.4  39688  8932 ?        S    11:17   0:00 kdeinit4: kio_imap4 [k up
1000      9059  0.0  0.7  64024 15420 ?        S    11:17   0:00 /usr/bin/korgac -icon korgac
1000      9062  0.0  0.4  40248  9488 ?        S    11:17   0:00 kdeinit4: kio_imap4 [k up
root      9074  0.5  0.7  22832 15976 ?        S    11:17   0:02 /usr/bin/python /usr/share/jockey/jockey-backend
1000      9173  0.6  1.5  60652 31852 ?        Sl   11:17   0:02 /usr/bin/k3b
1000      9213  0.0  0.2  26216  5500 ?        S    11:17   0:00 kio_file [kdeinit] file /tmp/ksocket-s
1000      9214  0.0  0.2  26216  5500 ?        S    11:17   0:00 kio_file [kdeinit] file /tmp/ksocket-s
1000      9221  0.0  0.3  53012  6816 ?        S    11:18   0:00 kio_http [kdeinit] http /tmp/ksocket-s
1000      9249  0.0  0.5  34316 11868 ?        S    11:18   0:00 knotify [kdeinit]
1000      9252  0.8  0.2  10800  5632 ?        S    11:18   0:03 /usr/bin/artsd -F 10 -S 4096 -s 60 -m artsmessage -l 3 -f
root      9543  0.0  0.0   3124   712 ?        S    11:20   0:00 dbus-launch --autolaunch 1fbb261ba3e5745a007b6e0046f52032 --binary-syntax --close-stderr
root      9544  0.0  0.0   2640   872 ?        Ss   11:20   0:00 //bin/dbus-daemon --fork --print-pid 5 --print-address 7 --session
root      9549  0.0  0.2  33176  4836 ?        Ss   11:20   0:00 kdeinit4: kdeinit4 Runni de
root      9550  0.0  0.4  36092 10160 ?        S    11:20   0:00 klauncher
root      9553  0.2  0.7  67584 15284 ?        S    11:20   0:00 kded4
root      9559  0.0  0.2  34412  6208 ?        S    11:20   0:00 kdeinit4: kio_file [kdei de
root     17532  0.1  0.4  55700 10188 ?        S    11:22   0:00 /usr/bin/kwalletd
root     17548  0.3  0.4  46580  9520 ?        Sl   11:23   0:00 kdeinit4: kio_http [kdei de
1000     17643  0.0  0.0   2744  1024 pts/0    R+   11:24   0:00 ps -aux

Je sais pas si ça a un lien mais j'ai aussi un message d'erreur au démarrage; queque chose qui concerne kdesu ...

#21 -1 »  [résolu] DD non reconnu » Le 21/10/2008, à 16:22

princedubronx
Réponses : 3

Bon, désolé pour le milliardième sujet avec ce titre ...

j'ai un disque dur externe en passe de lacher (si ce n'est pas déjà le cas et là j'en ai très peur). Du coup je l'ai démonté et installé dans une tour (je remercie au passage les ingénieurs de maxtor, quelle merveilleuse idée de vendre des DD externes non démontables ou presque ...).

Mon problème : il est tout à fait reconnu dans le BIOS, pas sous linux

C'est un disque IDE donc je l'ai branché sur la nappe qui va bien, il est tout seul dessus et reconnu en master par le BIOS; jusque là je crois que c'est OK.
Par contre il est inaccessible sous linux.

>sudo fdisk -l
--> ne me retourne que mon disque SATA (sda1&2,sdb1-7)

>ls /dev/hd*
--> silence radio

objectivement que crains qu'il ne soit vraiment mort; j'aurais bien fait un petit `smartctl` sur de disque en question mais comme il est pas vu dans /dev/ je n'y arrive pas.

Any idea ?

#22 Re : -1 »  [résolu] DD non reconnu » Le 21/10/2008, à 17:01

princedubronx
Réponses : 3

merci bien, il s'agit en effet de sda