Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 3

#0 Re : -1 »  League of legends » Le 13/08/2012, à 10:36

Oxyasis
Réponses : 41

Salut à tous.

J'ai voulu me mettre à LoL pour jouer avec des potes.
Alors, installation basique via POL(PlayOnLinux 4.1.6) en téléchargeant le jeu, mise à jour, test, et ça fonctionne (wine1.5.3-LeagueOfLegends).
Cependant (un hic, faut pas croire que je post pour rien ^^), le launcher n'arrive pas à installer la mise à jour du 11 Août 2012.

Mise à jour: 0% terminé -------------- scan des fichiers
Étape 1/2: Calcul des différences ...

Il bloque sur ça.

Quelqu'un a t-il ce problème? Ou bien une solution (j'ai le droit d'espérer smile )?
J'ai testé différentes versions de wine (1.4, 1.5.3-LeagueOfLegends, 1.5.5-LeagueOfLegends, 1.5.9, 1.5.10), aucun résultat.

#1 Re : -1 »  TeamSpeak 3 » Le 22/10/2012, à 20:47

Oxyasis
Réponses : 19

Pouet pouet à vous les gens smile

J'ai installé TS3 (sur Ubuntu 12.04) sans soucis via le tuto, par obligation pour participer à certains raids sur WoW.
Je n'ai par contre pas réussis la partie recompilation d'alsa.

Petits soucis :
- WoW lancé SEUL, la consommation du CPU est d'environ 95%
- TS3 lancé SEUL, la consommation du CPU est d'environ 90%

Si j'additionne tout ça, mon CPU tire la tronche, ips de crotte sur WoW, et coupures de son en pagaille sur TS.
Rien de bien opti pour jouer quoi ^^

Ma question : y a t-il un moyen de faire en sorte que TS3 soit moins gourmand en CPU?

#2 -1 »  Launcher LoL bloque maj 11/08 » Le 13/08/2012, à 12:19

Oxyasis
Réponses : 0

Salut à tous.

J'ai voulu me mettre à LoL pour jouer avec des potes.
Alors, installation basique via POL(PlayOnLinux 4.1.6) en téléchargeant le jeu, mise à jour, test, et ça fonctionne (wine1.5.3-LeagueOfLegends).
Cependant (un hic, faut pas croire que je post pour rien ^^), le launcher n'arrive pas à installer la mise à jour du 11 Août 2012.

Mise à jour: 0% terminé -------------- scan des fichiers
Étape 1/2: Calcul des différences ...

Il bloque sur ça.

Quelqu'un a t-il ce problème? Ou bien une solution (j'ai le droit d'espérer smile )?
J'ai testé différentes versions de wine (1.4, 1.5.3-LeagueOfLegends, 1.5.5-LeagueOfLegends, 1.5.9, 1.5.10), aucun résultat.

P.S.: message déjà posté ici.