Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  connexion hors batterie impossible sous Xubuntu Precise et Mercury » Le 03/10/2012, à 17:04

lorap1
Réponses : 0

Bonjour*
J'ai un souci de connexion sans batterie avec le LDLC Mercury NB3 sur lequel j'ai installé l'OS Xubuntu 12.04.
Si j'enlève la batterie plus de connexion WLAN. Si je la remets, la connexion n'est possible à nouveau qu'après redémarrage.
Si quelqu'un savait comment sortir de ma batterie pour avoir la connexion, ce serait super!

#1 -1 »  Transmission - taille de la fenêtre [Xubuntu 12.04] [RESOLU] » Le 17/06/2012, à 14:19

lorap1
Réponses : 3

salut,
impossible d'ouvrir Transmission : taille de fenêtre illimitée en largeur.
Y a-t-il une solution?

#2 Re : -1 »  Transmission - taille de la fenêtre [Xubuntu 12.04] [RESOLU] » Le 20/06/2012, à 08:16

lorap1
Réponses : 3

merci Enebre,

J'ai trouvé une solution en "Redimensionnant" (clic droit). Etonnant que je n'y sois pas arrivé plus tôt. Des fois, j'te jure!.
Merci de ton filon, car j'ai d'autres applis qui ne tiennent pas dans mon écran (Transmageddon, etc.). Je ferai alors le chemin pour ouvrir et modifier le fichier de config.
Merci

#3 -1 »  Deluge: figé et planté! » Le 17/06/2012, à 14:26

lorap1
Réponses : 0

Bonjour,
Deluge ne fonctionne plus au bout d'1 mn: seule la fenêtre apparaît: le contenu est vidé. Reste plus qu'à fermer le tout en forçant.
Bizarre. Ca fonctionnait au départ.
Je ne sais pas pourquoi ça plante.

#4 -1 »  pavé tactile non reconnu [ubuntu 10.04 portable] [non-résolu] » Le 26/04/2012, à 11:38

lorap1
Réponses : 2

Bonjour,
J'ai un ordinateur ultra-portable LDLC Mercure NB3-BBN, acheté fin 2011.
Impossible de faire reconnaître le pavé tactile sous 10.04.
J'ai écumé la documentation sur le pavé tactile, et installé non pas gpointing qui ne répond pas, mais gsynaptics.
Or, il demande toujours "GSynaptics couldn't initialize.
You have to set 'SHMConfig' 'true' in xorg.conf or XF86Config to use GSynaptics".
Or j'ai tout fait pour selon la doc. Même inscrire sous /etc/default/grub  l'option "i8042.nopnp" sur la ligne demandée comme ceci : GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.nopnp"
Est-ce que j'ai bien fait?
J'ai les pilotes windows mais sur DVD et c'est un .exe.
A quoi cela me servirait?
Vous avez une solution?

#5 Re : -1 »  pavé tactile non reconnu [ubuntu 10.04 portable] [non-résolu] » Le 07/05/2012, à 22:07

lorap1
Réponses : 2

Re-Bonjour,
J'ai un ultraportable, j'y ai installé ubuntu netbook mais 10.04 Lucid. Le pavé tactile ne fonctionne pas. J'ai suivi le fil; je mets le résultat des tests suivants:

utilisateur@utilisateur-laptop:~$ aptitude show xserver-xorg-input-synaptics | grep Version
Version : 1.2.2-1ubuntu4
utilisateur@utilisateur-laptop:~$ egrep -i 'synap|alps|etps' /proc/bus/input/devices
utilisateur@utilisateur-laptop:~$ lspci
00:00.0 Host bridge: Intel Corporation N10 Family DMI Bridge (rev 02)
00:02.0 VGA compatible controller: Intel Corporation N10 Family Integrated Graphics Controller (rev 02)
00:02.1 Display controller: Intel Corporation N10 Family Integrated Graphics Controller (rev 02)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)
00:1c.2 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation NM10 Family LPC Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation N10/ICH7 Family SATA AHCI Controller (rev 02)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 02)
01:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
utilisateur@utilisateur-laptop:~$ xinput -list
⎡ Virtual core pointer                        id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                  id=4    [slave  pointer  (2)]
⎜   ↳ 2.4GHz 2way RF Mouse Receiver               id=10    [slave  pointer  (2)]
⎜   ↳ PS/2 Generic Mouse                          id=12    [slave  pointer  (2)]
⎜   ↳ Macintosh mouse button emulation            id=13    [slave  pointer  (2)]
⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                 id=5    [slave  keyboard (3)]
    ↳ Power Button                                id=6    [slave  keyboard (3)]
    ↳ Video Bus                                   id=7    [slave  keyboard (3)]
    ↳ Power Button                                id=8    [slave  keyboard (3)]
    ↳ Sleep Button                                id=9    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard                id=11    [slave  keyboard (3)]
utilisateur@utilisateur-laptop:~$ 

Je n'ai pas donc la possibilité comme erichtus de changer de noyau.
Peut-on me venir en aide? J'ai changé le fichier /usr/lib/X11/xorg.conf.d/10-synaptics.conf. Voici comme je l'ai changé:

Section "InputClass"
    Identifier "touchpad catchall"
    MatchIsTouchpad "on"
    MatchDevicePath "/dev/input/event*"
    Driver "synaptics"
        Option "SHMConfig" "true"
EndSection

Section "InputClass"
    Identifier "Dell Inspiron embedded buttons quirks"
    MatchTag "inspiron_1011|inspiron_1012"
    MatchDevicePath "/dev/input/event*"
    Driver "synaptics"
    Option "JumpyCursorThreshold" "90"
    Option "AreaBottomEdge" "4100"
EndSection

Section "InputClass"
    Identifier "Dell Inspiron quirks"
    MatchTag "inspiron_1120"
    MatchDevicePath "/dev/input/event*"
    Driver "synaptics"
    Option "JumpyCursorThreshold" "250"
EndSection

Section "InputClass"
    Identifier "HP Mininote quirks"
    MatchTag "mininote_1000"
    MatchDevicePath "/dev/input/event*"
    Driver "synaptics"
    Option "JumpyCursorThreshold" "20"
EndSection

Est-ce que j'ai bien fait?
Je doute qu'il faille changer dans le bios le touchpad. En effet, j'avais un Windows 7 intégral qui faisait fonctionner le pavé tactile sur la machine.
Pouvez-vous m'aider?
Evidemment, le "Touchpad" que j'ai installé ne fonctionne pas : il me donne :

GSynaptics couldn't initialize.
You have to set 'SHMConfig' 'true' in xorg.conf or XF86Config to use GSynaptics

Des solutions?

#7 Re : -1 »  Quelle distribution linux pour un notebook LDLC Mercure ? » Le 12/05/2012, à 11:00

lorap1
Réponses : 17

J'ai aussi acheté un ultraportable LDLC (Mercure NB3-BBN)et usé les yeux sur toutes les docs concernant la reconnaissance du pavé tactile, en vain.
J'ai posté sur le forum: pas de réponses. Sur le forum anglais, pas de réponses non plus.
J'avais depuis décembre essayé plusieurs versions : Debian, fuduntu, ubuntu, archlinux (mais là, l'installation, c'est trop fort pour moi, il me faudrait une formation et du temps!). rien n'y fait.
Très dommage.
Par contre les Windows marchent (Win 7 intégral), seulement je ne veux pas m'offrir une licence; les "crackés" finissent pas par planter au démarrage. C'est ce qui s'est passé.
Je ne suis pas content du produit acheté à LDLC du tout. du coup obligé d'utiliser une mini-souris qui occupe une prise USB. Par conséquent un "hub" pour pouvoir brancher d'autres périphs.
Galère!

#8 Re : -1 »  Quelle distribution linux pour un notebook LDLC Mercure ? » Le 12/05/2012, à 14:21

lorap1
Réponses : 17

J'ai déjà installé un 10.04 netbook edition d'ubuntu. il a planté (écran clignotant), je ne sais pas pourquoi et j'ai essayé de bricoler le fichier xorg en vain (voir doc et forum). Alors, comme je sais que la LTS 10.04 netbook n'est plus suivie, je me tourne vers les autres.
Tu disais plus haut qu'il suffisait "de mettre en veille" puis de redémarrer pour que les distribs ubuntu nouvelles apparaissent sur l'écran?
Comment mets-tu "en veille" lorsque l'écran noir (ou bleu) apparaît. J'ai testé Lubuntu et Ubuntu 12.04 en x64 mais je ne sais pas faire apparaître le bureau à cause de ce problème.

#9 -1 »  démarrage normal impossible : bureau "clignotant" [non-résolu] » Le 11/05/2012, à 14:23

lorap1
Réponses : 0

Bonjour,
J'ai ajouté un thème hier au soir (tiré du dépôt de bisigi-project.org),   plus une application de get-deb.net (un nouveau dépôt) nommée "xAutoClick 0.31-1~getdeb1".
Depuis que j'ai redémarré ce matin, le bureau "clignote". Obligé de redémarrer en mode sans échec avec internet : le pointeur met du temps à apparaître (une "croix noire") et j'ai du mal à sélectionner de champs.
C'est pas terrible.
Comment résoudre l'affichage?
Peut-on revenir en arrière?
qu'est-ce qui se passe?

#10 -1 »  taille des fenêtres [Ubuntu 10.04 netbook] » Le 02/05/2012, à 09:22

lorap1
Réponses : 3

bonjour,
Je ne suis pas un expert, loin de là.
J'ai un pbm d'affichage des fenêtres qui débordent l'écran : impossible d'utiliser, par exemple, une application, car je ne peux me rendre au bas de la fenêtre.
Comment dépasser ce phénomène?
N.B. J'ai bien essayé de réduire par le haut la fenêtre, mais en vain. Pas d'étalement possible.
J'ai téléchargé CompizConfig pour l'apparence de l'écran, mais je ne vois pas comment résoudre avec ça mon pbm.

#11 Re : -1 »  taille des fenêtres [Ubuntu 10.04 netbook] » Le 02/05/2012, à 11:56

lorap1
Réponses : 3

Pour les alt+clicG, ça ne change pas mon problème. le bas de la fenêtre est inaccessible.
Pour Compiz, il n'y a pas de doute qu'on pourrait faire monter la fenêtre au-delà des capacités de l'écran, mais la fenêtre Compiz ne me permet pas d'enregistrer les modifs: elle ne laisse entrevoir que le bouton "Fermer" mais pas la limite inférieure.
Bon nombre de fenêtres sont dans cette situation. Je ne peux redimensionner par le bas.

#12 Re : -1 »  Netbook Atom Dual-Core N550 compatible avec 10.10 ? » Le 26/04/2012, à 15:10

lorap1
Réponses : 24

J'ai émis un nouveau message sur le forum
Par contre, j'ai un problème similaire sur le LDLC Mercure NB3-BBN, toutes les procédures échouent concernant l'utilisation du pavé tactile qui ne fonctionne pas.
J'utilise le Lucid pour netbook donc 10.04 avec MAJ.
Solutions?

#13 -1 »  Transmission: n'échange plus depuis passage 11.04 à 11.10 » Le 30/10/2011, à 10:58

lorap1
Réponses : 0

Bonjour,
Je n'ai plus d'échange ("inactif") sur Transmission depuis que j'ai migré sur la nouvelle version Ubuntu 11.10.
Le port de chargement est ouvert pourtant.
A n'y rien comprendre.
Une solution?

#14 Re : -1 »  Message erreur Ubuntu One » Le 15/10/2011, à 09:41

lorap1
Réponses : 5

Même problème en ce qui me concerne. une solution serait la bienvenue.
Merci d'avance

#15 Re : -1 »  Namoroka et Firefox » Le 18/10/2010, à 10:13

lorap1
Réponses : 22

Je voulais préciser que j'ai d'abord télécharger une version en pre-version "3.6.10"- que j'ai découvert être la Namoroka- puis ai plus tard télécharger la version 4.0 bêta pour linux. J'ai pour cela suivi le tutoriel https://help.ubuntu.com/community/Firef … illaBuilds
Mais, revenant au fondamental 3.6.10 du canonical, quelle n'est pas ma surprise: impossible, même en supprimant les dépôts ppa d'ubuntuzilla, je retrouve (logithèque ou Synaptic) des versions -build (pour tous: Firefox, Seamonkey et Thunderbird- d'ailleurs, la dernière en préversion n'intègre pas du tout le "pack-fr").
comment faire pour les enlever des listes?
Par ailleurs si je télécharge 3.6.10 et que je l'extraie, je n'arrive pas à (faire) trouver le paquet et les apt-get install ne fonctionnent pas.
Des outils?
Merci

#16 Re : -1 »  Namoroka et Firefox » Le 18/10/2010, à 11:46

lorap1
Réponses : 22

J'ai fait :

lorap@Maison:~$ grep -r ^deb\  /etc/apt/*.list
deb http://fr.archive.ubuntu.com/ubuntu/ lucid main restricted
deb http://security.ubuntu.com/ubuntu lucid-security main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ lucid universe
deb http://fr.archive.ubuntu.com/ubuntu/ lucid multiverse
deb http://security.ubuntu.com/ubuntu lucid-security universe
deb http://security.ubuntu.com/ubuntu lucid-security multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ lucid-updates universe
deb http://fr.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
deb http://archive.canonical.com/ubuntu lucid partner
lorap@Maison:~$ sudo apt-get update
[sudo] password for lorap: 
Atteint http://packages.medibuntu.org lucid Release.gpg
Ign http://packages.medibuntu.org/ lucid/free Translation-fr                   
Atteint http://fr.archive.ubuntu.com lucid Release.gpg                         
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/main Translation-fr         
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-fr   
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/universe Translation-fr     
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-fr   
Réception de : 1 http://fr.archive.ubuntu.com lucid-updates Release.gpg [198B] 
Atteint http://ppa.launchpad.net lucid Release.gpg                             
Ign http://ppa.launchpad.net/bisigi/ppa/ubuntu/ lucid/main Translation-fr      
Atteint http://ppa.launchpad.net lucid Release.gpg                             
Atteint http://archive.canonical.com lucid Release.gpg                         
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-fr          
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-fr     
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-fr 
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com lucid Release                             
Réception de : 2 http://fr.archive.ubuntu.com lucid-updates Release [44,7kB]   
Atteint http://security.ubuntu.com lucid-security Release.gpg                  
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-fr      
Atteint http://archive.canonical.com lucid Release                             
Ign http://ppa.launchpad.net/docky-core/ppa/ubuntu/ lucid/main Translation-fr  
Atteint http://ppa.launchpad.net lucid Release.gpg                             
Ign http://ppa.launchpad.net/ubuntu-mozilla-security/ppa/ubuntu/ lucid/main Translation-fr
Atteint http://ppa.launchpad.net lucid Release.gpg                             
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ lucid/main Translation-fr   
Atteint http://ppa.launchpad.net lucid Release                                 
Ign http://packages.medibuntu.org/ lucid/non-free Translation-fr               
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-fr
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-fr  
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-fr
Atteint http://packages.medibuntu.org lucid Release                            
Atteint http://security.ubuntu.com lucid-security Release                      
Atteint http://ppa.launchpad.net lucid Release                                 
Atteint http://ppa.launchpad.net lucid Release                                 
Atteint http://ppa.launchpad.net lucid Release                                 
Atteint http://fr.archive.ubuntu.com lucid/main Packages                       
Atteint http://fr.archive.ubuntu.com lucid/restricted Packages                 
Atteint http://fr.archive.ubuntu.com lucid/universe Packages                   
Atteint http://fr.archive.ubuntu.com lucid/multiverse Packages                 
Atteint http://archive.canonical.com lucid/partner Packages                    
Atteint http://ppa.launchpad.net lucid/main Packages                           
Atteint http://archive.canonical.com lucid/partner Sources 
Atteint http://packages.medibuntu.org lucid/free Packages    
Réception de : 3 http://fr.archive.ubuntu.com lucid-updates/main Packages [329kB]
Atteint http://packages.medibuntu.org lucid/non-free Packages                  
Atteint http://packages.medibuntu.org lucid/free Sources                       
Atteint http://packages.medibuntu.org lucid/non-free Sources                   
Atteint http://security.ubuntu.com lucid-security/main Packages                
Atteint http://ppa.launchpad.net lucid/main Packages                           
Atteint http://security.ubuntu.com lucid-security/restricted Packages          
Atteint http://security.ubuntu.com lucid-security/universe Packages
Atteint http://security.ubuntu.com lucid-security/multiverse Packages          
Atteint http://ppa.launchpad.net lucid/main Packages                           
Atteint http://ppa.launchpad.net lucid/main Packages              
Réception de : 4 http://fr.archive.ubuntu.com lucid-updates/restricted Packages [3 240B]
Réception de : 5 http://fr.archive.ubuntu.com lucid-updates/universe Packages [141kB]
Réception de : 6 http://fr.archive.ubuntu.com lucid-updates/multiverse Packages [7 134B]
525ko réceptionnés en 3s (151ko/s)                    
Lecture des listes de paquets... Fait
lorap@Maison:~$ dpkg -l firefox*
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version        Description
+++-==============-==============-============================================
ii  firefox        3.6.11+build3+ safe and easy web browser from Mozilla

?

#17 Re : -1 »  Namoroka et Firefox » Le 18/10/2010, à 12:57

lorap1
Réponses : 22

Voici

lorap@Maison:~$ apt-cache policy firefox
firefox:
  Installé : 3.6.11+build3+nobinonly-0ubuntu0.10.04.1
  Candidat : 3.6.11+build3+nobinonly-0ubuntu0.10.04.1
 Table de version :
 *** 3.6.11+build3+nobinonly-0ubuntu0.10.04.1 0
        500 http://ppa.launchpad.net/ubuntu-mozilla-security/ppa/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status
     3.6.10+build1+nobinonly-0ubuntu0.10.04.1 0
        500 http://security.ubuntu.com/ubuntu/ lucid-security/main Packages
        500 http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
     3.6.3+nobinonly-0ubuntu4 0
        500 http://fr.archive.ubuntu.com/ubuntu/ lucid/main Packages

#18 Re : -1 »  Namoroka et Firefox » Le 18/10/2010, à 14:00

lorap1
Réponses : 22

Voici à nouveau

lorap@Maison:~$ apt-cache policy firefox
firefox:
  Installé : 3.6.10+build1+nobinonly-0ubuntu0.10.04.1
  Candidat : 3.6.10+build1+nobinonly-0ubuntu0.10.04.1
 Table de version :
 *** 3.6.10+build1+nobinonly-0ubuntu0.10.04.1 0
        500 http://security.ubuntu.com/ubuntu/ lucid-security/main Packages
        500 http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
        100 /var/lib/dpkg/status
     3.6.3+nobinonly-0ubuntu4 0
        500 http://fr.archive.ubuntu.com/ubuntu/ lucid/main Packages

Tout à fait correct (sauf qu'il faudra que je fasse le ménage : trop de modules complémentaires, l'allure de Firefox! les lenteurs de la navigation!), même pour SeaMonkey et Thunderbird, toutes en versions antérieures.
Mais "build" aussi.

lorap@Maison:~$ apt-cache policy thunderbird
thunderbird:
  Installé : 3.0.8+build2+nobinonly-0ubuntu0.10.04.1
  Candidat : 3.0.8+build2+nobinonly-0ubuntu0.10.04.1
 Table de version :
 *** 3.0.8+build2+nobinonly-0ubuntu0.10.04.1 0
        500 http://security.ubuntu.com/ubuntu/ lucid-security/main Packages
        500 http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
        100 /var/lib/dpkg/status
     3.0.4+nobinonly-0ubuntu4 0
        500 http://fr.archive.ubuntu.com/ubuntu/ lucid/main Packages
lorap@Maison:~$ apt-cache policy seamonkey
seamonkey:
  Installé : 2.0.8+build1+nobinonly-0ubuntu0.10.04.1
  Candidat : 2.0.8+build1+nobinonly-0ubuntu0.10.04.1
 Table de version :
 *** 2.0.8+build1+nobinonly-0ubuntu0.10.04.1 0
        500 http://security.ubuntu.com/ubuntu/ lucid-security/universe Packages
        500 http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/universe Packages
        100 /var/lib/dpkg/status
     2.0.4+nobinonly-0ubuntu1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ lucid/universe Packages

#19 Re : -1 »  Namoroka et Firefox » Le 19/10/2010, à 17:25

lorap1
Réponses : 22

Ca roule.
Merci de tout:)

#20 -1 »  [ubuntu lucid lynx] problème de mise à jour des sources [RESOLU] » Le 13/09/2010, à 15:54

lorap1
Réponses : 2

Bonjour,

Quand je fais sudo apt-get update, j'obtiens ceci:

W: Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/lucid/Release  Unable to find expected entry  deb/binary-i386/Packages in Meta-index file (malformed Release file?)

Quelqu'un peut-il m'aider à y voir plus clair et corriger?
Merci.:P

#21 Re : -1 »  [ubuntu lucid lynx] problème de mise à jour des sources [RESOLU] » Le 13/09/2010, à 17:26

lorap1
Réponses : 2

Merci. Ca marche impec!
Va t'en savoir pourquoi...:)

#22 Re : -1 »  [Ubuntu 10.4] tutoriels SIMPLES » Le 10/09/2010, à 15:05

lorap1
Réponses : 6

Par ailleurs, si je me réfère à la page ( http://doc.ubuntu-fr.org/son_cartes_son) qui m'a été indiquée:

Creative Labs      Sound Blaster Live! 1024/5.1     emu10k1      Oui      Oui     Pour avoir le son 5.1 : Clic droit sur l'icone du son, en haut a droite → Ouvrir le controleur de volume → Edition → Préférences → Cocher "Audigy Analog/Digital Output Jack"→ Clic sur "Fermer" → Onglet "Paramètres" → Decocher "Audigy Analog/Digital Output Jack"

Le contrôleur de volume de 10.4 n'est pas du tout présenté comme cela. Je ne sais pas où taper ces instructions.

#23 Re : -1 »  [Ubuntu 10.4] tutoriels SIMPLES » Le 10/09/2010, à 15:38

lorap1
Réponses : 6

Je suis arrivé à stabiliser mon son (pas de défaillance en navigation) en mettant à jour les linux-backports d'alsa (linux-backports-modules-alsa-lucid-generic). Mais toujours rien pour le caisson de basse! Et du crachouillage du Center.
Bref, c'est pas encore ça, mais on améliore!
Pas de conseils autres?

#24 Re : -1 »  [Ubuntu 10.4] tutoriels SIMPLES » Le 13/09/2010, à 12:43

lorap1
Réponses : 6

toujours rien hum,hum!..:/