Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 19

#0 Re : -1 »  Besoin de testeurs pour Pap'rass » Le 02/10/2009, à 19:01

chrisjo56
Réponses : 118

Bonjour,

Je viens de découvrir cette petite merveille qui, dès la première installation, a fonctionné sans aucun problème. Formateur bureautique, je sens que mon scanner va prendre des coups de chaud !!

Juste une petite question dont je n'ai pas trouvé réponse dans les post de ce forum : est-il possible et, si oui, comment faire pour, avant d'enregister un document scanné, lui affecter des mots-clés ?

Encore merci pour cette appli.

@mitiés
Chris

#1 -1 »  Imprimante apparait comme non connectée » Le 29/12/2008, à 11:46

chrisjo56
Réponses : 0

Bonjour,

tout d'abord bonnes fêtes à tout le monde et, avec un peu d'avance, meilleurs voeux pour 2009.

Voici ce qui m'amène :
J'ai une imprimante multifonction epson DX5050 qui fonctionne très bien sous Windows mais qui, sous linux, apparait, quand je lance une impression, comme non connectée. Pourtant, elle est bien reconnue car quand je lance la commande

lsusb |grep -i epson

il m'est bien répondu

bus 005 device 117: ID 04b8:082b Seiko Epson Corp. Stylus DX5050

D'autre part, le scanner lui, fonctionne parfaitement sous xsane.
Quand je vais dans l'interfacte web de cups, l'imprimante est là aussi reconnue et identifiée. Si je lance l'impression d'une page de test, son statut est bien modifié mais rien ne se passe.

Petite précsion : cette imprimante est la seule connectée, elle est définir comme imprimante par défaut et partagée.

Le pire c'est qu'elle fonctionnait auparavant sans souci et je n'ai aucun souvenir de ce qui a pu se passer. J'ai farfouillé dans le forum mais sans trouver la réponse à ma question.

Si donc, l'un ou l'une d'entre vous, pouvait me dépanner, il (elle) aurait droit à toute ma reconnaissance.

D'avance merci
Cordialement,
Chris

#2 Re : -1 »  logitech quickam messenger » Le 04/05/2008, à 16:45

chrisjo56
Réponses : 56
Papou a écrit :

Eh ben, le premier qui installe 046d:08f6 prévient les autres ... et gagne notre reconnaissance éternelle wink

Bonjour et merci,
Moi ça a marché aussi, après 2 jours de prise de tête.
Si, par contre, quelqu'un(e) peut m'indiquer comment lancer le driver dès le démarrage, je suis en serais très reconnaissant.

@mitiés
Chris

PS : J'ai oublié de préciser : Ubuntu 8.04 - webcam Logitech

#3 Re : -1 »  logitech quickam messenger » Le 04/05/2008, à 18:04

chrisjo56
Réponses : 56

Salut,

Cela fait  jours que j'essaye d'installer cette santanée logitech. Tout à l'heure, j'ai refait toutes les manips et MIRACLE !! ça a fonctionné. Je me suis dit : profites-en et j'ai redémarré et là... patatras.. "Could not connect to video device (/dev/video 0)

Je ne comprends plus rien du tout . J'ai effacé le dossier qc-usb-messenger 1.7. J'ai extrait à nouveau l'archive, refait toutes les manip décrites et plus rien à faire.

Je m'oriente donc, étant en double boot win et nux, à n'utiliser ma chère webcam que sous win. mad

En plus, quand elle marche, la résolution qui va jusqu'à 640x480 sous Win est ridiculement petite sous Ubuntu.

PS : 13tobreizh = quel dpt ? moi 56, Vannes

@mitiés

#4 Re : -1 »  logitech quickam messenger » Le 04/05/2008, à 19:26

chrisjo56
Réponses : 56

Faut jamais désespérer sad

Moi suis assez néophyte sur Linux et bien souvent, heureusement que le fiston passe à la maison mais tu vois, ça fait 2 jours pour la cam et à priori, ça marche.

Reste à voir si au prochain démarrage, il faudrait ou non refaire toute la manip..;

Je pense que le pb des driver sous Linux doit être récurent dans nombre de matériels et donc, changer de cam sera t-il plus simple ?

Je ne manquerai pas d'informer le forum si mes manips valent au prochain démarrage.

Bien amicalement,
Christian

#5 Re : -1 »  logitech quickam messenger » Le 05/05/2008, à 08:42

chrisjo56
Réponses : 56

Bonjour,

Ce matin, j'ai éteint puis rallumé l'ordi et... la cam marche toujours.

J'ai, en plus des manips décrites, copié le fichier quickcam.ko dans 2 endroits mais, n'étant pas à la maison, je ne me souviens plus où (euh... je pense qu'il s'agit de 2 dossiers /ubuntu/media dans 2 noyaux mais, plutot que de dire des bêtises, j'attendrai ce soir pour reposter. Je peux éventuellement, si ça intéresse quelqu'un, et sous réserve que la cam fonctionne toujours ce soir, faire un résumé des différentes manips effectuées.

@mitiés
christian

#6 Re : -1 »  logitech quickam messenger » Le 05/05/2008, à 18:16

chrisjo56
Réponses : 56

De retour à la maison, redémarrage d'Ubuntu et la cam... marche toujours !! big_smile

J'ai donc copié le fichier quickcam.ko dans les dossiers :
/lib/modules/2.6.22-14-generic/ubuntu/media/
/lib/modules/2.6.24-16-generic/ubuntu/media/

Je ne sais pas si cela a eu ou non son importance mais bon, ça marche, c'est le principal !!

Merci à tous ceux qui, par leur contribution à ce post, m'ont permis, ainsi qu'à de nombreux autres néophytes, de régler le problème avant d'être totalement chauve... wink

#7 -1 »  Problème de mise à jour » Le 07/07/2008, à 12:56

chrisjo56
Réponses : 7

Bonjour,

Je n'ai rien trouvé qui se rapproche du problème que je rencontre. Je poste donc afin de savoir si une solution existe au cas suivant :

Mon gestionnaire de mises à jour m'indique qu'il y a 75 mises à jour à installer. Je l'ouvre et sur beaucoup d'entre elles, il est indiqué que la description de la mise à jour ne peut être indiquée. 1ere question : est-ce normal ou s'agit-il d'un problème ?

Je clique sur "installer les màj" et après quelques secondes, un message d'erreur apparait qui indique que les mises à jour ne peuvent être installées et qu'il faut d'abord réparer les paquets cassés.

Quand je vais dans Synoptic, il ne trouve aucun paquet cassé.

Je reste donc avec mon gestionnaire de màj qui m'indique des mises à jour qu'il ne peut excécuter. Mon système marche à peu près bien. Seul un problème d'installation de nouveaux thèmes liés à un souci de gtk mais, n'étant pas chez moi, je ne peux donner le message d'erreur exact.

Tout le reste est OK donc pas de VRAI problème mais plutôt un souci gênant.

Si quelqu'un pouvait m'éclairer. Je précise que je suis loin... euh, non TRÈS loin d'être un expert Linux et que je n'ai pas vraiment envie, ni surtout le temps, de tout reformater et réinstaller.

D'avance merci et bonne journée.
Chris

#8 Re : -1 »  Problème de mise à jour » Le 07/07/2008, à 13:01

chrisjo56
Réponses : 7

Bonjour et merci de cette réponse rapide. Malheureusement, je ne vais pas pouvoir te répondre de suite, n'étant pas chez moi. Je posterai donc la réponse en fin d'après-midi.

@mitiés

#9 Re : -1 »  Problème de mise à jour » Le 07/07/2008, à 18:08

chrisjo56
Réponses : 7

Voici ce que donne apt-get update :

christian@ubuntu:~$ sudo apt-get update
Ign cdrom://Ubuntu 8.04 _Hardy Heron_ - Release i386 (20080423) hardy/main Translation-fr
Ign cdrom://Ubuntu 8.04 _Hardy Heron_ - Release i386 (20080423) hardy/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com gutsy-backports Release.gpg               
Atteint http://security.ubuntu.com intrepid-security Release.gpg               
Ign http://security.ubuntu.com intrepid-security/universe Translation-fr       
Ign http://ppa.launchpad.net hardy Release.gpg                                 
Ign http://ppa.launchpad.net hardy/main Translation-fr                         
Atteint http://archive.canonical.com gutsy Release.gpg                         
Ign http://archive.canonical.com gutsy/partner Translation-fr                 
Atteint http://archive.ubuntu.com hardy Release.gpg                           
Réception de : 1 http://archive.bubuntu.net gutsy Release.gpg [189B]           
Réception de : 2 http://archive.ubuntu.com hardy/main Translation-fr [169kB]   
Ign http://security.ubuntu.com intrepid-security/main Translation-fr           
Ign http://ppa.launchpad.net gutsy Release.gpg                                 
Ign http://ppa.launchpad.net gutsy/main Translation-fr                         
Atteint http://security.ubuntu.com intrepid-security Release                   
Atteint http://archive.canonical.com hardy Release.gpg                         
Ign http://archive.canonical.com hardy/partner Translation-fr                 
Atteint http://archive.canonical.com gutsy Release                             
Réception de : 3 http://ppa.launchpad.net hardy Release [27,6kB]               
Ign http://fr.archive.ubuntu.com gutsy-backports/main Translation-fr           
Réception de : 4 http://ppa.launchpad.net gutsy Release [27,6kB]               
Ign http://fr.archive.ubuntu.com gutsy-backports/restricted Translation-fr     
Ign http://fr.archive.ubuntu.com gutsy-backports/universe Translation-fr       
Ign http://fr.archive.ubuntu.com gutsy-backports/multiverse Translation-fr     
Atteint http://archive.canonical.com hardy Release                             
Atteint http://security.ubuntu.com intrepid-security/universe Packages         
Ign http://archive.bubuntu.net gutsy/main Translation-fr                       
Ign http://ppa.launchpad.net hardy/main Packages                               
Ign http://ppa.launchpad.net hardy/main Sources                               
Atteint http://fr.archive.ubuntu.com gutsy-backports Release                   
Atteint http://archive.canonical.com gutsy/partner Packages                   
Atteint http://archive.canonical.com gutsy/partner Sources                     
Atteint http://security.ubuntu.com intrepid-security/main Packages             
Ign http://ppa.launchpad.net gutsy/main Packages                               
Ign http://ppa.launchpad.net gutsy/main Sources                               
Réception de : 5 http://archive.bubuntu.net gutsy Release [728B]               
Atteint http://archive.canonical.com hardy/partner Packages                   
Atteint http://ppa.launchpad.net hardy/main Packages                           
Ign http://archive.bubuntu.net gutsy/main Packages                             
Atteint http://fr.archive.ubuntu.com gutsy-backports/main Packages             
Atteint http://ppa.launchpad.net hardy/main Sources                           
Atteint http://ppa.launchpad.net gutsy/main Packages                           
Réception de : 6 http://archive.bubuntu.net gutsy/main Packages [57,5kB]       
Atteint http://ppa.launchpad.net gutsy/main Sources                           
Atteint http://fr.archive.ubuntu.com gutsy-backports/restricted Packages       
Réception de : 7 http://archive.ubuntu.com hardy/restricted Translation-fr [2790B]
Réception de : 8 http://archive.ubuntu.com hardy/universe Translation-fr [194kB]
Atteint http://fr.archive.ubuntu.com gutsy-backports/universe Packages         
Atteint http://fr.archive.ubuntu.com gutsy-backports/multiverse Packages       
Atteint http://fr.archive.ubuntu.com gutsy-backports/main Sources             
Réception de : 9 http://archive.ubuntu.com hardy/multiverse Translation-fr [3614B]
Atteint http://archive.ubuntu.com hardy-security Release.gpg                   
Ign http://archive.ubuntu.com hardy-security/main Translation-fr               
Ign http://archive.ubuntu.com hardy-security/restricted Translation-fr         
Ign http://archive.ubuntu.com hardy-security/universe Translation-fr           
Ign http://archive.ubuntu.com hardy-security/multiverse Translation-fr         
Réception de : 10 http://archive.ubuntu.com intrepid Release.gpg [189B]
Ign http://archive.ubuntu.com intrepid/universe Translation-fr 
Ign http://archive.ubuntu.com intrepid/main Translation-fr     
Atteint http://archive.ubuntu.com intrepid-updates Release.gpg 
Atteint http://fr.archive.ubuntu.com gutsy-backports/restricted Sources       
Ign http://archive.ubuntu.com intrepid-updates/universe Translation-fr         
Ign http://archive.ubuntu.com intrepid-updates/main Translation-fr             
Atteint http://archive.ubuntu.com hardy Release                               
Atteint http://archive.ubuntu.com hardy-security Release                       
Réception de : 11 http://archive.ubuntu.com intrepid Release [65,9kB]         
Atteint http://fr.archive.ubuntu.com gutsy-backports/universe Sources         
Atteint http://archive.ubuntu.com intrepid-updates Release                     
Atteint http://fr.archive.ubuntu.com gutsy-backports/multiverse Sources       
Atteint http://archive.ubuntu.com hardy/main Packages                 
Atteint http://archive.ubuntu.com hardy/restricted Packages
Atteint http://archive.ubuntu.com hardy/main Sources
Atteint http://archive.ubuntu.com hardy/restricted Sources
Atteint http://archive.ubuntu.com hardy/universe Packages
Atteint http://archive.ubuntu.com hardy/universe Sources
Atteint http://archive.ubuntu.com hardy/multiverse Packages
Atteint http://archive.ubuntu.com hardy/multiverse Sources
Atteint http://archive.ubuntu.com hardy-security/main Packages
Atteint http://archive.ubuntu.com hardy-security/restricted Packages
Atteint http://archive.ubuntu.com hardy-security/main Sources
Atteint http://archive.ubuntu.com hardy-security/restricted Sources
Atteint http://archive.ubuntu.com hardy-security/universe Packages
Atteint http://archive.ubuntu.com hardy-security/universe Sources
Atteint http://archive.ubuntu.com hardy-security/multiverse Packages
Atteint http://archive.ubuntu.com hardy-security/multiverse Sources
Réception de : 12 http://archive.ubuntu.com intrepid/universe Packages [4548kB]
Réception de : 13 http://archive.ubuntu.com intrepid/main Packages [1241kB]   
Atteint http://archive.ubuntu.com intrepid-updates/universe Packages           
Atteint http://archive.ubuntu.com intrepid-updates/main Packages               
6283ko réceptionnés en 16s (386ko/s)                                           
Lecture des listes de paquets... Fait

et voici pour apt-get dist-upgrade : (je ne mets que la fin car trop long)
* Error in type 'application/x-hwp'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Error in type 'application/x-hwt'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Error in type 'application/x-netshow-channel'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Error in type 'application/sdp'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Error in type 'application/vnd.emusic-emusic_package'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Error in type 'application/x-ica'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Error in type 'application/vnd.mozilla.xul+xml'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Error in type 'application/x-t602'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Error in type 'application/x-cisco-vpn-settings'
*   (in /usr/share/mime/packages/freedesktop.org.xml):
*   Unknown freedesktop.org field 'generic-icon'.
* Warning: Unknown media type in type 'all/all'
* Warning: Unknown media type in type 'all/allfiles'
* Warning: Unknown media type in type 'uri/mms'
* Warning: Unknown media type in type 'uri/mmst'
* Warning: Unknown media type in type 'uri/mmsu'
* Warning: Unknown media type in type 'uri/pnm'
* Warning: Unknown media type in type 'uri/rtspt'
* Warning: Unknown media type in type 'uri/rtspu'
* Warning: Unknown media type in type 'fonts/package'
* Warning: Unknown media type in type 'interface/x-winamp-skin'
* Warning: Unknown media type in type 'x-content/video-vcd'
* Warning: Unknown media type in type 'x-content/video-svcd'
* Warning: Unknown media type in type 'x-content/video-dvd'
* Warning: Unknown media type in type 'x-content/image-dcf'
* Warning: Unknown media type in type 'x-content/audio-cdda'
* Warning: Unknown media type in type 'x-content/blank-cd'
* Warning: Unknown media type in type 'x-content/blank-dvd'
* Warning: Unknown media type in type 'x-content/blank-bd'
* Warning: Unknown media type in type 'x-content/blank-hddvd'
* Warning: Unknown media type in type 'x-content/audio-dvd'
* Warning: Unknown media type in type 'x-content/video-bluray'
* Warning: Unknown media type in type 'x-content/video-hddvd'
* Warning: Unknown media type in type 'x-content/image-picturecd'
* Warning: Unknown media type in type 'x-content/audio-player'
* Warning: Unknown media type in type 'x-content/software'
***

Paramétrage de libhildonmime0 (1.10.1.debian.1-3) ...

Paramétrage de hotkey-setup (0.1-23ubuntu1) ...
Installation de la nouvelle version du fichier de configuration /etc/init.d/hotkey-setup ...
Removing any system startup links for /etc/init.d/hotkey-setup ...
   /etc/rc1.d/K20hotkey-setup
   /etc/rc2.d/S20hotkey-setup
   /etc/rc3.d/S20hotkey-setup
   /etc/rc4.d/S20hotkey-setup
   /etc/rc5.d/S20hotkey-setup

Paramétrage de human-theme (0.21) ...
Paramétrage de libmagick10 (7:6.3.7.9.dfsg1-2ubuntu2) ...

Paramétrage de imagemagick (7:6.3.7.9.dfsg1-2ubuntu2) ...

Paramétrage de libdrm2 (2.3.1-0build1) ...

Paramétrage de libgl1-mesa-glx (7.1~rc1-0ubuntu2) ...

Paramétrage de libgl1-mesa-dri (7.1~rc1-0ubuntu2) ...
Paramétrage de libglu1-mesa (7.1~rc1-0ubuntu2) ...

Paramétrage de konsole (4:4.0.83-0ubuntu2) ...
Paramétrage de language-support-translations-fr (1:8.10+20080703) ...
Generating locales...
  fr_BE.UTF-8... up-to-date
  fr_CA.UTF-8... up-to-date
  fr_CH.UTF-8... up-to-date
  fr_FR.UTF-8... up-to-date
  fr_LU.UTF-8... up-to-date
Generation complete.
* Reloading GNOME Display Manager configuration...                              * Changes will take effect when all current X sessions have ended.
                                                                         [ OK ]

Paramétrage de language-support-writing-fr (8.10+20080703) ...
Generating locales...
  fr_BE.UTF-8... up-to-date
  fr_CA.UTF-8... up-to-date
  fr_CH.UTF-8... up-to-date
  fr_FR.UTF-8... up-to-date
  fr_LU.UTF-8... up-to-date
Generation complete.
* Reloading GNOME Display Manager configuration...                              * Changes will take effect when all current X sessions have ended.
                                                                         [ OK ]

Paramétrage de language-support-fr (1:8.10+20080703) ...
Paramétrage de myspell-en-gb (1:2.4.0-2ubuntu1) ...
Updating OpenOffice.org's dictionary list... done.

Paramétrage de myspell-en-us (1:2.4.0-2ubuntu1) ...
Updating OpenOffice.org's dictionary list... done.

Paramétrage de wamerican (6-2.2) ...

Paramétrage de wbritish (6-2.2) ...

Paramétrage de myspell-en-za (1:2.4.0-2ubuntu1) ...
Updating OpenOffice.org's dictionary list... done.

Paramétrage de openoffice.org-hyphenation-en-us (2.4-2ubuntu1) ...
Updating OpenOffice.org's dictionary list... done.

Paramétrage de openoffice.org-thesaurus-en-us (1:2.4.0-2ubuntu1) ...
Updating OpenOffice.org's dictionary list... done.

Paramétrage de libfreezethaw-perl (0.43-4) ...
Paramétrage de libgeoip1 (1.4.4.dfsg-2) ...

Paramétrage de libgnutlsxx13 (2.0.4-1ubuntu3) ...

Paramétrage de libspeexdsp1 (1.2~beta4-2) ...

Paramétrage de libopal-2.2 (2.2.11~dfsg1-4) ...

Paramétrage de libopenal0a (1:0.0.8-8) ...

Paramétrage de libsamplerate0 (0.1.3-1) ...

Paramétrage de libscim8c2a (1.4.7-3ubuntu9) ...

Paramétrage de libsilc-1.1-2 (1.1.7-1) ...

Paramétrage de libsmbios1 (0.13.13-1ubuntu1) ...

Paramétrage de libsvn1 (1.5.0dfsg1-4ubuntu2) ...

Paramétrage de subversion (1.5.0dfsg1-4ubuntu2) ...
Paramétrage de libwxbase2.8-0 (2.8.8.0-0ubuntu1) ...

Paramétrage de libwxgtk2.8-0 (2.8.8.0-0ubuntu1) ...

Paramétrage de python-celementtree (1.0.5-10) ...
Paramétrage de python-configobj (4.5.2-1) ...

Paramétrage de python-pkg-resources (0.6c8-3) ...

Paramétrage de python-setuptools (0.6c8-3) ...

Paramétrage de python-twisted-bin (8.1.0-1) ...
Paramétrage de python-zopeinterface (3.3.1-7build1) ...

Paramétrage de python-twisted-core (8.1.0-1) ...

Paramétrage de python-twisted-web (8.1.0-1) ...

Paramétrage de python-coherence (0.5.6-1) ...

Paramétrage de python-serial (2.3-1) ...

Paramétrage de python2.4-minimal (2.4.5-3ubuntu2) ...

Paramétrage de python2.4 (2.4.5-3ubuntu2) ...

Paramétrage de realpath (1.12) ...
Paramétrage de rss-glx (0.8.1-10ubuntu2) ...
Paramétrage de scim-modules-socket (1.4.7-3ubuntu9) ...
Paramétrage de sunbird (0.8+nobinonly-0ubuntu1) ...
Please restart any running Sunbirds, or you will experience problems.

Paramétrage de tsclient (0.150-1ubuntu3) ...

Paramétrage de update-notifier-common (0.71) ...
Paramétrage de update-notifier (0.71) ...

Paramétrage de libpciaccess0 (0.10-1) ...

Paramétrage de mesa-utils (7.1~rc1-0ubuntu2) ...
Paramétrage de language-support-writing-en (1:8.10+20080703) ...
Generating locales...
  en_AU.UTF-8... done
  en_BW.UTF-8... done
  en_CA.UTF-8... done
  en_DK.UTF-8... done
  en_GB.UTF-8... done
  en_HK.UTF-8... done
  en_IE.UTF-8... done
  en_IN.UTF-8... done
  en_NZ.UTF-8... done
  en_PH.UTF-8... done
  en_SG.UTF-8... done
  en_US.UTF-8... done
  en_ZA.UTF-8... done
  en_ZW.UTF-8... done
Generation complete.
* Reloading GNOME Display Manager configuration...                              * Changes will take effect when all current X sessions have ended.
                                                                         [ OK ]

Paramétrage de scim-gtk2-immodule (1.4.7-3ubuntu9) ...

Paramétrage de scim (1.4.7-3ubuntu9) ...

Paramétrage de kdebase-data (4:4.0.83-0ubuntu2) ...
Paramétrage de konqueror (4:4.0.83-0ubuntu2) ...

Paramétrage de kdebase-bin (4:4.0.83-0ubuntu2) ...
Traitement des « déclenchements (triggers) » pour « libc6 »...
ldconfig deferred processing now taking place
Traitement des « déclenchements (triggers) » pour « menu »...
Traitement des « déclenchements (triggers) » pour « python-support »...
christian@ubuntu:~$

A priori tout fonctionne normalement après cette manip. L'icone de mise à jour a disparu. Je vais rebooter pour voir ce que ça donne.
@mitiés

#10 Re : -1 »  Problème de mise à jour » Le 07/07/2008, à 18:23

chrisjo56
Réponses : 7

Je viens de redémarre rla bête et... oh horreur !! Je me retrouve en ligne de commande, avec une version d'Intrepid...

Réaction donc : retour sous win pour pouvoir revenir ici et... AU SECOURS !!! mad

#11 Re : -1 »  Problème de mise à jour » Le 08/07/2008, à 12:57

chrisjo56
Réponses : 7
slasher-fun a écrit :

Bah oui, t'as ajouté des dépots d'intrepid à ton sources.list... Sachant que le downgrade est impossible...

Euh... grosse boulette donc !! hmm

On va donc réinstaller une Hardy propre avec un livecd... en espérant pouvoir conserver mes données...

Chaud devant !!!

Mais... c'est en forgeant qu'on devient forgeron ...

Merci pou vos réponses. J'attends d'avoir fini la réinstall pour mettre Résolu... on ne sait jamais yikes

#12 Re : -1 »  Package pour Sunbird version 0.8, ou le trouver ? » Le 23/06/2008, à 15:07

chrisjo56
Réponses : 2

Bonjour,

Je suis confronté au même problème que toi. J'ai trouvé une adresse a partir de laquelle on doit pouvoir téléchargé un paquet de Sunbird 0.8. J'essaierai donc ça ce soir. A tout hasard voici cette adresse :
http://packages.ubuntu.com/fr/intrepid/i386/sunbird/download

Il doit être possible de rajouter ce lien dans le gestionnaire de paquets. Plutôt débutant sur Nux, je vais y aller avec les précautions qui s'imposent.... neutral

@mitiés

#13 Re : -1 »  [ Résolu ] Fenêtre trop petite » Le 28/06/2008, à 10:40

chrisjo56
Réponses : 2

Bonjour,

Problème qui m'est également arrivé. Pour le résoudre, il suffit de désactiver les effets spéciaux du bureau.

Excellent week-end

#14 -1 »  Enchainements de betises... » Le 27/06/2008, à 09:32

chrisjo56
Réponses : 2

Bonjour ,

Voici ce qui m'arrive.
J'ai voulu installé Sunbird 0.8 et j'ai donc modifié ma liste des sources pour y inclure celles disponibles sur le site d'Ubuntu. Depuis, j'ai tous les jours des mises à jour disponibles et je me suis aperçu qu'elles concernaient la prochaine version "Intrepid".

Sunbird a commencé à m... et j'ai voulu réinstaller la version 0.7. Via Synaptic, j'ai donc choisi "bloquer la version" et réinstallé la version 0.7. Jusque là, pas de problème.
J'ai pensé donc qu'il serait utile d'enlever les sources concernant Intrepid et j'ai donc voulu modifier ma liste des sources. Là impossible d'ouvrir Gedit. Je n'ai pas noté le message d'erreur hmm mais il fait référence semble t-il à un proble de fonte.
Via Synaptic, j'ai donc voulu revenir à une version antérieure de gedit et j'ai fait, comme pour sunbird, bloquer la version. La mise à jour  a commencé puis, plusieurs messages d'erreur et depuis, barre des tâches disparue !

J'ai donc voulu résintaller gnome-panel mais petit souci, je suis connecté à ma box en wifi et l'activation de la connexion se fait via l'icône de la barre des tâches. et donc , impossible pour moi de me connecter. voici donc les questions qui me prennent le chou :

- Est-il possible de lancer la connexion autrement que via l'icone de la barre des taches ?
- Vaut-il mieux laisser les sources et opter pour les mise à niveau vers Intrepid ou les enlever pour rester sur Hardy. Dans ce dernier cas, comment faire sans tout réinstaller ?

J'ai été long (trop ?) mais j'espère avoir été clair et compte sur la communauté pour ne pas passer mon week-end à m'arracher le peu de cheveux qu'il me reste tongue

Je vous remercie d'avance et vous souhaite une excellente journée.

#15 Re : -1 »  Enchainements de betises... » Le 28/06/2008, à 10:13

chrisjo56
Réponses : 2

Merci a toi Alexandre pour cette réponse.

En fait, hier soir, j'ai booter sur une session "Gnome de secours" et là, miracle (ou plutot merci Linux) ma barre de tâches était présente. J'ai donc pu activer le wifi et mettre à jour ce qui déconnait avec Synaptic. Tout marche à nouveau sans problème, y compris Sunbird.

Seul Evolution continue à faire sa mauvaise tête mais bon, pas grave et gthumb qui ne reconnait plus mes images mais bon, on fera avec un autre pour se week-end car pas trop de temps.

Encore merci donc et bon week-end... sous le soleil cool

#16 Re : -1 »  Affiachage des services au démarrage » Le 16/06/2008, à 23:22

chrisjo56
Réponses : 4

Bonsoir et merci pour ta réponse.

Cependant, lorsque que j'édite le "menu.lst" et que je fais une recherche sur "verbose", il ne trouve rien.

A tout hasard, voici une copie de mon menu.lst

# menu.lst - See: grub(8), info grub, update-grub(8)
#            grub-install(8), grub-floppy(8),
#            grub-md5-crypt, /usr/share/doc/grub
#            and /usr/share/doc/grub-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0, and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not use 'savedefault' or your
# array will desync and will not let you boot your system.
default        0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default entry
# (normally the first entry defined).
timeout        10

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
#hiddenmenu

# Pretty colours
#color cyan/blue white/blue

#A splash image for the menu
#splashimage=(hd0,8)/boot/grub/splashimages/firework.xpm.gz

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive editing
# control (menu entry editor and command-line)  and entries protected by the
# command 'lock'
# e.g. password topsecret
## password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title        Windows 95/98/NT/2000
# root        (hd0,0)
# makeactive
# chainloader    +1
#
# title        Linux
# root        (hd0,1)
# kernel    /vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
##      kopt_2_6_8=root=/dev/hdc1 ro
##      kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=UUID=f0b13724-ef88-4e52-a218-b3faf6f16047 ro

## Setup crashdump menu entries
## e.g. crashdump=1
# crashdump=0

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,8)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
##      alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
##      lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash locale=fr_FR

## should update-grub lock old automagic boot options
## e.g. lockold=false
##      lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
##      altoptions=(recovery) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
##      howmany=7
# howmany=all

## should update-grub create memtest86 boot option
## e.g. memtest86=true
##      memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## should update-grub add savedefault to the default options
## can be true or false
# savedefault=false

## ## End Default Options ##

title        Ubuntu 8.04, kernel 2.6.24-18-generic
root        (hd0,8)
kernel        /boot/vmlinuz-2.6.24-18-generic root=UUID=f0b13724-ef88-4e52-a218-b3faf6f16047 ro quiet splash silent locale=fr_FR
initrd        /boot/initrd.img-2.6.24-18-generic
quiet

title        Ubuntu 8.04, kernel 2.6.24-18-generic (recovery mode)
root        (hd0,8)
kernel        /boot/vmlinuz-2.6.24-18-generic root=UUID=f0b13724-ef88-4e52-a218-b3faf6f16047 ro single
initrd        /boot/initrd.img-2.6.24-18-generic


### END DEBIAN AUTOMAGIC KERNELS LIST

# This is a divider, added to separate the menu items below from the Debian
# ones.
title        Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title        Microsoft Windows XP Professionnel
root        (hd0,0)
savedefault
makeactive
chainloader    +1

#17 Re : -1 »  Affiachage des services au démarrage » Le 21/06/2008, à 10:36

chrisjo56
Réponses : 4

Merci beaucoup,

Je vais jeter un oeil à Startup Manager.

#18 Re : -1 »  [résolu] PB icônes OpenOffice » Le 06/05/2008, à 10:41

chrisjo56
Réponses : 7

Bonjour,

Certains thèmes, en effet, entrainent la disparition des icones dans Ooo.

@mitiés