Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Transmission Daemon - Problème SET LOCATION après renommage de fstab » Le 28/01/2015, à 14:14

plexus
Réponses : 4

N'as tu pas une option déplacer le torrent ? ou définir l'emplacement ?
De mémoire, tu peux faire un Ctrl+A pour tout sélectionner puis clic droit et définir l'emplacement et là tu redirige vers ton dossier contenant tes fichiers.
ou tu le fais pour chaque fichier un par un.

#1 -1 »  Questions théoriques sur ports fermés et transmission. » Le 20/01/2015, à 15:04

plexus
Réponses : 4

Bonjour,

Je suis tombé par hasard sur ce post :
http://forum.ubuntu-fr.org/viewtopic.php?id=433340&p=1
qui date un peu mais que j'ai trouvé intéressant.

Le point qu a particulièrement attiré mon attention était :
-----
ET maintenant je m'attaques à TRANSMISSION
premier probleme rencontré --> en allant dans EDITION > PREFERENCES > RESEAU
                                                  Port pour les connexions entrantes : ETAT = FERME
                                                 RESOLU en allant dans la configuration du modem ( qui par defaut avait UPNP desactivé )
-----
Je sus sous ubuntu GNOME 14.04 et transmission 2.82, et comme philoup44 chez numéricable.

Il se trouve que je n'ai "à priori" pas de problème avec transmission, mes téléchargement vont bien, peut-être une petite faiblesse en montée ( hmm ) , mais j'upload bel et bien.
J'ai vérifié la config de mon netgear numericable et l'UPNP était désactivé. Je l'ai activé par mimétisme (après avoir lu la doc sur UPNP).
j'ai testé le port pour connexions entrantes : ETAT = FERME
Il ne me semble effectivement pas avoir ouvert de port dans le pare-feu qui est actif (seul règle : ouverture de port 22 en ssh)

d'où mes questions :
A- activer l'UPNP dans mon netgear est-il utile ?
B- coment se fait-il que j'arrive à dowloader/uploader avec ufw actif et transmission qui indique : Port pour les connexions entrantes : ETAT = FERME ?

Je précise que je ne pense pas avoir de problème avec transmission, et que ces questions sont à but de compréhension.
Merci de vos réponse et de votre aide à ce que je dorme moins c@n ce soir ( wink )

#2 Re : -1 »  Questions théoriques sur ports fermés et transmission. » Le 21/01/2015, à 11:53

plexus
Réponses : 4

Bonjour,

Numéricable en cable 200 M, sans l'option Tv d'où le netgear et pas de box.
Avant l'arrivée de la fibre (il y a peu), c'était les seuls à avoir ce débit, et personnellement je n'ai pas eu trop de problèmes avec eux.

Pour en revenir à mes questions, quelqu'un aurait une idée ou une explication ?
Merci

#4 Re : -1 »  [Resolu] Réparer l'association des types de fichiers » Le 20/01/2015, à 11:19

plexus
Réponses : 2

Merci pour ce lien que je n'avais pas trouvé.
C'est un peu indigeste de comparer tous les fichiers, mais c'est bon !
j'ai préféré faire les modifications via ubuntu tweak, pour ne pas faire plus de bêtises.
Merci

#5 -1 »  [Resolu] Réparer l'association des types de fichiers » Le 19/01/2015, à 20:14

plexus
Réponses : 2

Bonsoir,
Je viens de m'apercevoir qu'en voulant lire un dossier contenant de la musique par VLC (mettre le dossier dans la liste de lecture) j'ai mis le bazar dans le type de fichier et les applications associées.
J'ai donc démarré ubuntu tweak pour corriger mon erreur, mais voilà il se trouve pour un certain nombre de fichiers que je ne sais pas à quels applications les attribuer.
Je me suis dis, qu'à cela ne tienne, je vais vérifier sur l'ordinateur portable, mais pas de chance je n'ai pas ce type de fichiers (sans doute car je n'ai pas encore installé wine sur le portable) bref pas moyen de vérifier donc.
Il se trouve que j'ai mis l'ancien DD de mon portable dans un boîtier externe, et que je ne l'ai pas encore effacé, donc je me dis que je pourrais comparer s'ils existent les 2 fichiers d'association de fichiers avec les applications.
Une recherche sur le forum me laisse penser que ce pourrait-être : /usr/share/mime/packages/freedesktop.org.xml
mais il y a tellement de fichiers et répertoires dans mime que je ne suis pas sur.

voici la liste des types de fichiers qui me semblent être abusivement attribués à VLC telle que présentée par ubuntu tweak :
Catalogue des messages.
Network
Point d'accès
Printer
router
scanner
server
sbversion server
unknown device
windows server
windows workgroup
workstation.

Donc merci de me dire où je peux trouver sur le dd externe contenant mon ancien ubuntu 12.04 ces informations.
Merci de votre aide

#6 Re : -1 »  Gros problème Ubuntu 14.04 » Le 17/01/2015, à 15:28

plexus
Réponses : 17

Quelles touches te propose ton bios au démarrage? (souvent en bas à gauche, F2 ou F12 ou del, etc..)
au démarrage tu dois appuyer sur une de ces touches pour accéder au bios ou simplement au menu d'ordre démarrage des périphériques et là choisir le lecteur de cd/dvd

#7 Re : -1 »  Déplacer certains sous-dossiers personnels? » Le 09/12/2014, à 19:18

plexus
Réponses : 24

Merci pour ta réponse
Je n'avais pas perçu ce côté des liens symboliques dans un terminal.

#8 Re : -1 »  Déplacer certains sous-dossiers personnels? » Le 16/01/2015, à 18:52

plexus
Réponses : 24

Merci pour ta réponse,
mais puis-je te demander si tu as déjà utiliser l'option bind et si oui quels avantages par rapport aux liens symboliques ?

#9 Re : -1 »  Déplacer certains sous-dossiers personnels? » Le 16/01/2015, à 19:27

plexus
Réponses : 24

Oui Oui, merci pour vos réponses et exemples très pertinents, et excusez-moi d'insister, mais ma question est d'ordre "théorique".
J'essaye de comprendre les avantages/inconvénients entre ces solutions par liens symboliques ou option bind dans fstab.
J'ai compris que les liens symboliques pouvaient être utiles en ligne de commande, qu'en est-il de ces montage avec l'option bind ?
donnent-ils les même résultat physiques ? (dossiers physiquement sur la bonne partition par exemple)

Merci de vos commentaires

#10 Re : -1 »  Déplacer certains sous-dossiers personnels? » Le 16/01/2015, à 20:50

plexus
Réponses : 24

Merci beaucoup pour le ls de travaux_en_cours très parlant.
Je comprends mieux (et c'est vrai que la petite flèche du lien me gène un peu hmm )
J'ai lu quelque part que les liens symboliques étaient gérés directement par le noyau, mais je pense qu'un bon fstab est tout aussi sur et efficace.
Merci à vous !

#11 Re : -1 »  Déplacer certains sous-dossiers personnels? » Le 06/12/2014, à 20:55

plexus
Réponses : 24

Bonsoir,
je déterre un peu ce passionnant sujet car en lisant le fil il m'est venu quelques questions auxquelles je n'ai trouvé que des réponses qui ne me satisfont pas sur les forums :
Je voudrai revenir sur la controverse au sujet du point de montage /media/data vs /data.
je comprends qu'il s'agit surtout d'une question d'esthète et qu'à l'utilisation il y a peu de différences si ce n'est la flèche éjecte sur nautilus de /média/data. Mais y a t'il d'autres précisions ? y a-t'il d'autres avantages ?
et pourquoi pas /mnt/data ?

Autre précision la manip du fichier ~/.config/user-dirs.dirs n'est elle pas suffisante ? (n'est-ce pas ce que fait ubuntu tweak ?) faut-il en plus les liens symboliques ?

Au passage, je constate que la question de départ est assez récurrente, peut-être que la doc devrait y répondre ?

Merci de vos réponses.

#12 Re : -1 »  Déplacer certains sous-dossiers personnels? » Le 16/01/2015, à 17:16

plexus
Réponses : 24

A croire que j'adore déterrer ce fil car je suis tombé sur ce post :
http://forum.ubuntu-fr.org/viewtopic.php?pid=15189841  post #5
qui m'a bien plu vu que j'ai du mal à comprendre la commande bind.

Donc nouvelles questions :
quels avantages/inconvénients à ces solutions par liens symboliques / option bind dans fstab.
J'ai compris que les liens symboliques pouvaient être utiles en ligne de commande, qu'en est-il de ces montage avec l'option bind ?
donnent-ils les même résultat physiques ? (dossiers physiquement sur la bonne partition par exemple)

Pour l'instant j'ai pris l'habitude de :
a- faire une partition de données séparées (le /home restant sur la partition /)
b- y créer mes répertoires musiques, vidéos, téléchargements, etc...
c- monter cette partition en dur dans mon fstab dans /data par exemple
c- attribuer aux nouveaux répertoires les droits qu vont bien (là j'ai un peu de mal à ne pas me mélanger les pinceaux, malgré la doc).
d- modifier le fichier ~/.config/user-dirs.dirs (avec gedit ou ubuntu tweak)
e- modifier les signets de nautilus / nemo pour les faires pointer vers les nouveaux répertoires.

Mais je me rends compte que c'est un peu insuffisant quand j'accède au pc de bureau depuis le pc portable en ssh par exemple car le fait d'avoir mes répertoires dans /data (et pas dans /média/data) et d'avoir laissé les vieux répertoires dans le /home m'induit parfois en erreur, d'où l'idée de me pencher vers ces solutions de liens symboliques / option bind pour faire pointer mes nouveaux répertoires vers les anciens (ordre à vérifier) pour être tranquille en ligne de commande ou à distance par ssh.

Merci donc de vos avis, commentaires.

#13 Re : -1 »  Saccades VLC sur écran déporté plein écran » Le 14/01/2015, à 14:56

plexus
Réponses : 8

Bonjour,

Oui j'ai essayé avec Vidéo (ex totem pur gnome 3) et même punition.

Du coup je me demande si je suis dans la bonne section du forum....

#14 Re : -1 »  Saccades VLC sur écran déporté plein écran » Le 16/01/2015, à 16:37

plexus
Réponses : 8

Je vais essayer avec Xcfe, mais ce qui me chagrine un peu c'est que sous 12.04 et drivers proprio je n'avais aucun problème.
Et puis il y a cette histoire de mise en veille qui se confirme, si je lis une vidéo après que l'écran se soit éteint, elle saccade horriblement. Si je fait ALT-F2 + r, c'est mieux et si je redémarre l'ordinateur, c'est très bien. Donc je me dis que l'histoire de cache est sans doute la bonne voie.

#15 -1 »  Saccades VLC sur écran déporté plein écran » Le 13/01/2015, à 10:12

plexus
Réponses : 8

Bonjour,

Je viens d'installer Ubuntu 14.04 GNOME 64bits sur mon portable - carte graphique : ATI Mobility radeon HD 2400 / RV610 - sur 12.04 pour résoudre ce problème j'avais du installer les drivers propriétaires et il restait de micros saccades de temps à autres.
Je connecte le portable à ma télé de salon pour regarder les vidéos, et sous 14.04 avec les drivers libre, tout le système est ralenti dès que je met VLC en plein écran sur la télé. PC+TV en bureau étendu.
J'ai donc suivi la doc et essayé d'installer les drivers propriétaires, j'ai les messages d'erreurs et ai continué à suivre la doc. Au reboot plus de Xorg, et startx ne fonctionnait plus. c'est revenu en supprimant fglrx et en réinstallant les drivers libres. (bon j'ai trouvé après sur le forum qu'en faisant un aticonfig --initial j'aurai peut-être récupéré un Xorg, mais pas eu le temps de le faire)
Après réinstalle des drivers libres et reboot je me suis retrouvé que sur la tv, l'écran du portable éteint. je tente VLC en plein écran et là, pas de saccade !
je fais du ménage dans apt-get et reboot :  j'ai bien les 2 écrans PC+TV et de nouveau le pb de saccade avec VLC en plein écran (si pas en plein écran, pas de saccades)
je vais dans affichage, je désactive l'écran du pc portable, et là plus de saccades avec VLC en plein écran !
Je précise que la sortie vidéo de VLC avait été réglée sur X11 avant l'installe des drivers ATI.
Je précise également qu'avec firefox sur le portable et VLC en plein écran sur la TV, le défilement de firefox était ralenti (même avec VLC en pause).
le drivers ATI compatible avec ma carte serait le 13.1 (donc pas le plus récent)

Auriez-vous une solution pour régler ce problème et pouvoir avoir les 2 écrans actifs ?

Merci du coup de main

#16 Re : -1 »  Saccades VLC sur écran déporté plein écran » Le 14/01/2015, à 10:34

plexus
Réponses : 8

Bonjour,
Merci pour ta réponse,
Sous 12.04 et avec le drivers propriétaire je n'avais aucun problème pour faire les mêmes manips, firefox ou autre sur écran portable et vlc sur écran TV.
Je penses que cela vient du driver radeon libre, et encore...
j'ai remarqué une nette amélioration en augmentant le cache de vlc, passé à 3000 (jusqu'où peut-on l'augmenter ? j'ai essayé 4000 mais cela ne semble pas mieux que 4000)
J'ai également noté quelque chose, qui pourrait peut-être être une piste et qui plaiderait en faveur d'une solution de "cache" :
après avoir vu une vidéo, j'ai du m'absenter en oubliant d'éteindre le portable qui s'est mis en veille. Le soir en rentrant, je me re-penche sur le problème et essaie de regarder la même vidéo sans toucher aux réglages : d'horribles saccades !
je remets les paramètres initiaux de vlc, redémarre l'ordinateur, remodifie les paramètres de VLC (sortie X11 ou Xvidéo / cache à 3000) et là des saccades à peine perceptibles.
Les solutions que je trouve sur le net sont, outre la modif des sorties et du cache :
CLUTTER_PAINT=disable-clipped-redraws:disable-culling
CLUTTER_VBLANK=True
dans /etc/environment  mais cela semble pour CG intel et ne fonctionne pas chez moi.
je voudrais bien essayer une solution du type full screen redraw mais c'est une solution pour compiz or sous gnome shell je ne sais pas comment faire un truc similaire.
Autre chose notée, la vidéo saccade dès que je bouge la souris sur l'écran du portable, et pas sur l'écran de la TV.
ne serait-ce donc pas une question de gestion de resources ? "cache" de Gnome shell ?

Merci de votre aide

#17 Re : -1 »  Saccades VLC sur écran déporté plein écran » Le 16/01/2015, à 18:43

plexus
Réponses : 8

donc après essais, en choisissant au moment du login :
A. Gnome classic = saccades horribles.
B. Cairo-dock (gnome) :
là je me suis retrouvé juste avec cairo-dock et mon fond d'écran, pas de barre de gnome en haut, pas de menus de fenêtres ni boutons sur les applications :
aucunes saccades ! même avec firefox d'ouvert et même en bougeant la souris.
Donc ce serait sans doute un problème avec gnome et le pilote graphique.
C. Xfce (session) :
Aucune saccade également même avec firefox d'ouvert et en bougeant la souris (bon quelques saccades si deezer sur firefox et radiohead dans deezer (serait-ce radiohead le problème ? tongue wink cool ))

Y-a t'il moyen de faire maigrir gnome ?
(y a t'il moyen de déplacer ce post dans le forum gnome ?)

Merci de votre aide

#18 -1 »  pb installation driver catalyst (hd radeon mobility 2400) sur 14.04 » Le 28/06/2014, à 17:02

plexus
Réponses : 0

Bonjour,

J'ai installé ubuntu 14.04 GNOOME sur un nouveau DD dans mon portable toshiba A210-15A carte radeon mobility HD2400.

Le pilote libre fonctionnait assez bien sauf avec VLC et le fameux problème de saccade en mode plein écran (qui plus est sur un 2eme écran).
Après avoir testé tous les petits trucs que l'on trouve sur le forum pour régler le problème de saccade sans succès je me décide à installer le driver propriétaire en suivant cette méthode :
http://doc.ubuntu-fr.org/toshiba_satellite_a210-117

Sauf que le pilote propriétaire ne s'installait pas (le lanceur de l'installeur ne se lançait même pas), après 3 tentatives infructueuses j'ai fini par casser mon Xorg, et mettre un sacré bazar dans apt, n'ayant plus que la console.
J'ai réussi à refaire un Xorg et résoudre les problèmes de apt (enfin je crois)
J'ai tenté de réinstaller le le driver propriétaire depuis la page de la doc par apt-url installé entre temps, là l'installateur se lance mais renvoie une erreur (pas de linux-header) puis se ferme.
Xorg recassé et retour en mode console....

voici le contenu du fichier fglrx-install.log dans /usr/share/ati
Check if system has the tools required for installation.
fglrx installation requires that the system have kernel headers.  /lib/modules/3.13.0-30-generic/build/include/linux/version.h cannot be found on this system.
One or more tools required for installation cannot be found on the system. Install the required tools before installing the fglrx driver.
Optionally, run the installer with --force option to install without the tools.
Forcing install will disable AMD hardware acceleration and may make your system unstable. Not recommended.

Auriez-vous une idée ?

Merci d'avance

#19 -1 »  mettre son dd sur disk usb externe » Le 23/06/2014, à 18:55

plexus
Réponses : 7

Bonjour,

Sur un portable j'ai win7 et ubuntu 12.04 en dual boot, mon disque est plein et je viens de le remplacer par un plus volumineux sur lequel je vais installer 14.04
j'ai mis le dd avec ubuntu 12.04 dans un boitier externe et voudrais pouvoir démarrer sur mon ancienne cession depuis ce disque le temps de bien configurer le nouveau système
j'ai voulu installer grub depuis le live cd de 14.04 (pas encore installé sur le nouveau dd) avec
sudo grub-install dev/sdb (sdb étant le disque externe avec ubuntu 12.04)
j'ai une erreur : couldn't not access canonical /cow
quelqu'un aurait une idée ???
faut-il que je réinstalle d'abord ubuntu 14.04 sur le nouveau dd ?

Merci de votre aide

#20 Re : -1 »  mettre son dd sur disk usb externe » Le 23/06/2014, à 19:35

plexus
Réponses : 7

Bonsoir,

j'ai bien essayé mais non cela ne fonctionne pas, grub démarre effectivement bien , 'ai une erreur qui m'indique que je pointe vers de mauvais endroit.
serait-ce du au fstab ?

je vais essayer de modifier
d'autres avis ?

#21 Re : -1 »  mettre son dd sur disk usb externe » Le 25/06/2014, à 12:28

plexus
Réponses : 7

Bonjour,

@Bougron :
je n'ai pas l'impression de compliquer en fait je veux justement prendre mon temps pour bien installer et configurer mon nouveau DD avec ubuntu 14.04 et donc pour prendre mon temps j'ai besoin d'avoir mon ancien système disponible sans m'amuser à remplacer physiquement les 2 DD à chaque fois c'est pourquoi je veux démarrer mon ancien DD sur USB.
Le portable est un toshiba mais assez vieux alors je ne sais pas si le bios est EFI ou non.
La partition win 7 sur l'ancien DD ne me sert plus et je compte installer une machine virtuelle sur le nouveau système. Je ne cherche pas à la récupérer, mais comme elle est là sur le dd usb et que pour le moment je veux juste pouvoir faire tourner ubuntu depuis le dd usb sans tout réinstaller (sur le dd usb) je la laisse.

L'erreur que j'ai maintenant au démarrage est la suivante :
Je boot bien sur le dd externe, car j'ai mon ancien grub qui s'affiche et que le nouveau dd est vierge.
je choisis ubuntu 12.04 là j'ai le message suivant :
ata_id[225] HDIO_GE_IDENTITY failed for '/dev/sdb' : invalid argument.

Des idées ?
En attendant je me lance dans l'install de ubuntu 14.04 sur le nouveau DD.

#22 Re : -1 »  mettre son dd sur disk usb externe » Le 27/06/2014, à 12:38

plexus
Réponses : 7

Personne n'a d'idées ?

Après installation d'ubuntu 14.04 sur le nouveau DD, toujours la meme erreur...

#23 Re : -1 »  Probleme transmission » Le 18/12/2013, à 19:12

plexus
Réponses : 2

Bonsoir,

Comment es tu connecté à internet dans ton appart ? via une box ? ne serait-ce un problème de configuration de ton point d'accès ?

#24 Re : -1 »  garder son ratio après une réinstallation ubuntu ? » Le 17/12/2013, à 20:32

plexus
Réponses : 4

Bonsoir,
Oui c'est le ratio de transmission pas de 411 (???)
Donc en recopiant ~/.config/transmission sur le /home dunouveau DD ça devrait fonctionner ?
Je vais tenter.
Merci