Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 14

#0 Re : -1 »  Script d'installation pour imprimantes Brother » Le 29/08/2013, à 18:56

Zanon5555
Réponses : 1523

Merci pour ce script particulièrement efficace pour une installation à distance!

big_smile

#1 -1 »  Problème d'activation Pilote Nvidia » Le 27/08/2013, à 11:16

Zanon5555
Réponses : 1

Bonjour à tous,

Ayant voulu passer de la 304.88 à la 319.32 (recommandé) de la version du pilote proprio Nvidia via Paramètres->Pilotes additionnels, je me suis retrouvé au redémarrage à un écran "noir" Login.

La cause : Nvidia Xserver continuait à utilisé la 304.88 qui était désactivé et le système quand à lui avait activé la 319.32.

La seule solution que j'ai trouvé a été plutôt radicale :

sudo apt-get remove 'nvidia-*'

Puis installer directement la 319.32. Etant débutant sur Linux c'est tout ce que j'ai pu trouver d'efficace.

D'autre part à chaque boot je suis confronté (malgré le bon fonctionnement d'Ubuntu) à un message "Broken Pipe" suivi ensuite d'un Fail en rouge (désolé les choses défilent vite et je n'ai pas eu le temps de prendre note), puis ubuntu se lance sans problème.

Ma distrib : Voyager 12.04 LTS X86_64 (Xubutnu) kernel 3.2.0.53
Ma Carte graphique :  Geforce GTX 560

Quelqu'un a-t-il une suggestion (à ma mésaventure) et une solution au Broken Pipe?

Merci à vous!

#2 Re : -1 »  quelle imprimante mérite considération? [DCP-J752DW brother] » Le 19/09/2013, à 16:15

Zanon5555
Réponses : 79

Moi aussi je pensais Brother jusqu'à ce que je me retrouve avec un problème d'impression Photo sur ubuntu 12.04, voir mon topic : http://forum.ubuntu-fr.org/viewtopic.php?id=1375371.

J'ai contacté l'assistance technique de Brother qui m'a dit poliment qu'ils ne s'occupaient pas de linux et donc finalement, débrouillez-vous...

Donc quoi en penser?

#3 -1 »  Impression Photo impossible Brother DCPJ140W sur ubuntu 12.04 » Le 19/09/2013, à 13:42

Zanon5555
Réponses : 0

Bonjour,

J'ai conseillé à mes parents et leur ai installé une imprimante Brother DCPJ140W, marque réputée pour sa bonne compatibilité avec Linux.
L'installation s'est bien passée sur Ubuntu 12.04 et elle imprime parfaitement les documents de bureautique (LibreOffice).

Par contre il est impossible d'imprimer des photos, l'imprimante imprime le message suivant :

Media Limits 0.19 X 0.19 to 8.7 X 11.46 inchs

Job ID : DCPJ140W
Driver : DCPJ140W.ppd

(etc...)

Quelqu'un a-t-il rencontré le problème et/ ou quelqu'un a-t-il une solution, j'ai fait quelques recherches sur le sujet mais je n'ai rien trouvé.

Merci pour votre aide.

#4 Re : -1 »  Energy tycoon » Le 27/11/2012, à 21:15

Zanon5555
Réponses : 13

Up!

Même chose, j'ai ubuntu 12.04 LTS et impossible d'installer Energy Tycoon, même erreur :

Erreur : La dépendance ne peut être satisfaite : libogremain-1.6.4

J'ai installé libogremain-1.6.4.deb mais aucun changement et toujours la même erreur.

J'ai fouillé un peu partout mais pas de solution, quelqu'un peut-il nous aider?

#5 Re : -1 »  Energy tycoon » Le 02/12/2012, à 19:35

Zanon5555
Réponses : 13

Salut binnette,

Merci pour ta participation. Le lien dans ton message est mort... (Error 503 Service Unavailable)

D'autre part "libogremain" ne figure pas dans synaptic, l'ancienne version apparaît car c'est celle que j'ai installé. Mais aucune autre version n'y figure.
je cherche un .deb de la 1.8 car j'avoue avoir beaucoup de mal avec les .tgz (du moin avec libogremain 1.8)

D'autres solutions?

#6 Re : -1 »  Energy tycoon » Le 04/12/2012, à 18:30

Zanon5555
Réponses : 13

Merci binnette,

Installation  de libogremain 1.8 ok. par contre Energy Tycoon ne veut toujours pas s'installer :

Erreur : La dépendance ne peut être satisfaite : libogremain-1.6.4

Il faut certainement le libogremain-1.6.4 mais en 32 bits... le 1.8 n'étant apparemment pas requis pour Energy Tycoon (ce jeu tourne en 32bits).

J'ai donc tenté d'installer ce paquet :

http://pkgs.org/debian-sid/debian-main- … /download/

et j'obtiens le message d'erreur suivant :

Erreur : Impossible d'installer « libfreeimage3:i386 »

J'avoue ne plus savoir quoi faire... neutral

#7 Re : -1 »  Energy tycoon » Le 04/12/2012, à 18:56

Zanon5555
Réponses : 13

Ha désolé j'ai oublié de préciser, j'ai Ubuntu 12.04 LTS 64bits.

Les versions libogremain 64 bits sont bien installées mais comme il faut une version 32bits de ce libogre pour faire tourner Energy Tycoon (qui est un jeu 32bits) que dois-je en déduire?

C'est cuit pour moi où il peut y avoir encore une solution.

#8 Re : -1 »  Energy tycoon » Le 05/12/2012, à 12:38

Zanon5555
Réponses : 13

lbogremain 1.8.1 64bits et 1.6.4 64 bits installés, mais Energy Tycoon ne veut toujours pas s'installer.

J'ai tenté d'installer comme vous me l'avez suggéré le 1.6.4 32 bits (en désinstallent préalablement la version 64bits) mais des erreurs ont eu lieu lors de l'installation et elles ne sont pas corrigibles. Par conséquent le jeu ne veut toujours pas s'installer...

Energy Tycoon ne figure pas dans la logithèque Ubuntu 12.04LTS...

Quand à getdeb, Energy Tycoon ne figure pas dans la liste des jeux Ubuntu 12.04...

J'ai même essayé d'installer la version Windows avec Wine (qui est à jour aussi bien en 32 bits qu'en 64), l'installation se passe bien mais lors de son lancement, le jeu plante :

Le programme et.exe a rencontré un problème sérieux et doit être fermé. Nous sommes désolés pour le désagrément subi.

C'est cuit pour moi?

D'autre part j'ai essayé de contacter le support du jeu mais je n'ai toujours pas de réponse. Serait-il possible que la communauté Ubuntu se penche sur le sujet?
Ce serait tout de même malheureux de devoir installer Windows et donc payer une licence pour jouer à un jeu Open Source  disponible sur Linux... hmm Non?

#9 Re : -1 »  Energy tycoon » Le 21/12/2012, à 14:09

Zanon5555
Réponses : 13

En tous cas merci binnette d'avoir essayé de m'aider. Tu as au moins fait ce que tu as pu...

Par contre là où je suis assez déçu c'est qu'une seule personne daigne se pencher sur le sujet. C'est regrettable pour une communauté dite plutôt active. Il faut croire que je dois être le seul pélos que ce jeu intéresse sur Ubuntu 12.04 LTS 64 bits.

Je vais donc m'acheter Windows, et oui, au moins ce jeu fonctionne parfaitement dessus et chez Microsoft ils ont au moins le mérite d'avoir résolu la compatibilité des appli 32 sur un système 64bits.

On annonce du gros jeu proprio sur Linux, moi personnellement, je dis qu'on est pas sorti de l'auberge compte tenu des innombrables distributions et "sous distribution" qui existent, c'est à dire autant de problèmes qui vont apparaître.

Donc si sur ce forum les problèmes de jeux libres n'intéressent personne, qu'en sera-t-il des problèmes sur des jeux payants. j'entends d'ici : "Voyez ça avec le propriétaire du jeu, nous on a autre chose à faire..."
Oui j'essaie d’interpréter l'absence d'aide et de présence des membres de la communauté sur ce topic... Si ça se trouve ce post ne sera même pas lu...

Bon aller, formatage et installation propriétaire en route!

#10 Re : -1 »  Installation CANON LBP 5000 » Le 15/11/2012, à 13:49

Zanon5555
Réponses : 18

Bon bha moi je m'arrache les cheveux, avec ma LBP 5000 sur ubuntu 12.04LTS 64Bits, pas de .deb64 pour la 2.40-1.
j'avoue que je suis moi aussi perdu avec cups et les paquets à installer, quand au tuto j'y pige rien, c'est pas clair...

Quelqu'un pour m'aider s'il vous plait?

#11 Re : -1 »  Installation CANON LBP 5000 » Le 18/11/2012, à 14:24

Zanon5555
Réponses : 18
murex a écrit :

Peux-tu expliquer ce qui te chagrine, je pourrai te détailler et de plus cela peut servir à améliorer la clarté de ces tutos.

Par exemple une difficulté qui d'entrée empêche toute progression dans le tuto et qui nous renvoie sur un autre problème, c'est l'installation du paquet gs-esp.
J'arrive sur cette page où on ne sait sur quoi cliquer et où ne sait comment installer (de plus tout est en anglais et ça ne facilite pas la compréhension):
http://packages.ubuntu.com/lucid/gs-esp

On retrouve souvent dans les tutos d'ubuntu des notes utiles mais qui n'aident pas à la clarté et à la compréhension parce qu'elles viennent contredire le contenu que j'essaie de comprendre :

http://doc.ubuntu-fr.org/tutoriel/installer_pilote_canon_lbp a écrit :

Avec les version 64bits, il faut installer le paquet ia32-libs. Il fournit les bibliothèques 32bits pour les systèmes 64bits. Elles sont indispensables au fonctionnement des drivers Canon.
Depuis 12.04 le paquet ia32-libs est remplacé par multiarch. Cette évolution d'Ubuntu n'est pas prise en compte par les drivers Canon.
Il faut donc installer manuellement le paquet ia32-libs de la version 11.10. Cette opération peut paraître complexe, aussi lisez et suivez attentivement les opérations qui vont suivre.
Nota: le paquet ia32-libs, présent dans les dépôts 12.10 et 12.04 est maintenant un paquet de transition qui ne convient pas.

    installer au préalable les dépendances liées au paquet ia32-libs : lib32asound2,lib32ffi6,lib32bz2-1.0,lib32gcc1,lib32stdc++6,lib32z1,lib32ncurses5,lib32ncursesw5,libc6-i386

    Téléchargez puis installez le paquet ia32.libs de la version 11.10: http://packages.ubuntu.com/oneiric/ia32-libs

Alors faut-il l'installer ce paquet ia32-libs ou non? Si oui il faudra revoir la rédaction de la note, sinon, il faudra supprimer ce qui suit la note...

Personnellement je l'ai installé et je l'ai mis en "hold".

Autre chose :

Attention, le fichier 70-printers.rules est un fichier système susceptible d'être modifié lors de prochaines mises à jour. a écrit :

Attention, le fichier 70-printers.rules est un fichier système susceptible d'être modifié lors de prochaines mises à jour.

Franchement vous croyez sincèrement que c'est du niveau de l'utilisateur basique? Moi perso j'abandonne, regardez ce que je relève depuis le début du post, c'est plus de l'installation, c'est de la bricole, du bidouillage, et c'est clairement pas à ma portée... A quand des pilotes qui s'installent facilement sans prise de tête et sans tuto compliqués avec des notes contradictoires au contenu?

Donc voilà pourquoi je m'arrache les cheveux, je veux utiliser simplement, pas me prendre la tête avec des paquets qui fonctionnent momentanément avant la prochaine mise à jour ou qui sont obsolètes ou encore incompatibles voir capricieux...

Désolé mais je dis ce que j'en pense à mon niveau j'espère que vous l'aurez compris et que vous ne m'en tiendrez pas rigueur.

#12 Re : -1 »  Installation CANON LBP 5000 » Le 18/11/2012, à 20:56

Zanon5555
Réponses : 18

Merci murex pour ta réponse et ta courtoisie.
je me suis plains auprès de Canon concernant leurs drivers. Quandd aux drivers canon je n'arrive pas à les installer (il ne se passe rien).

#13 Re : -1 »  Problème imprimante Canon LaserShot LBP 5000 » Le 05/03/2009, à 21:56

Zanon5555
Réponses : 17

Bonsoir,

Je débute sur Ubuntu (Mint felicia basée sur Ubuntu 8.10) et j'avoue que cette distrib de Linux me plait bien (je débute).
Cependant, je ne suis pas au bout de mes surprises...
Je vais rester dans le sujet et essayer de résoudre celui-ci d'abord :

Ma Canon LBP 5000, j'ai suivi les tutos et malgré tout je ne comprends rien de chez rien...
Mon installation via Cups s'est bien déroulée mais il me reste à résoudre le problème du fifo car mon imprimante a un statut inactif, elle est bien installée mais les pages de test restent en file d'attente.

Je suis désolé pour la redondance du sujet mais soit les posts ne sont pas clairs (ce dont je doute fortement) ou soit Linux n'est pas aussi simple d'utilisation qu'on veut le faire croire... (j'en veux pour preuve les installations tar.gz, mon installation de sound blaster X-fi xtreme audio, et cette installation de LBP 5000).

Merci de me venir en aide et de changer d'idée sur Linux...:D